Automatycznie zbierz wszystkie komentarze w jednym pliku PDF. Śledź postęp i skonsoliduj komentarze.

 

Udostępnianie plików PDF do zrecenzowania za pomocą funkcji recenzji Adobe Document Cloud

Dostępne w: Acrobat DC

Użyj funkcji recenzji Adobe Document Cloud, aby łatwo udostępnić pliki PDF do zrecenzowania z aplikacji komputerowej Acrobat DC, witryny Document Cloud lub aplikacji mobilnej Acrobat Reader. Po kliknięciu przez recenzentów adresu URL w zaproszeniach e-mail na komputerze mogą oni z łatwością zamieścić swoją opinię z poziomu przeglądarki bez konieczności logowania się lub instalacji dodatkowego oprogramowania.

Funkcja umożliwia udostępnianie plików PDF do zrecenzowania na jeden z następujących sposobów:

Wysyłanie spersonalizowanych zaproszeń za pomocą opcji udostępniania w usłudze Document Cloud

  1. Kliknij przycisk Udostępnij w prawym górnym rogu po otwarciu dokumentu PDF w programie Acrobat. Możesz też wybrać opcję Narzędzia > Udostępnij, a następnie przejrzeć i wybrać dokument PDF. Opcje udostępniania są wyświetlane w panelu po prawej stronie.

    Udostępnianie plików PDF do zrecenzowania

    Uwaga:

    • Komputer musi zostać podłączony do Internetu przed rozpoczęciem recenzji udostępnionej w programie Acrobat.
    • Recenzję udostępnioną można też rozpocząć bezpośrednio z poziomu innej aplikacji używającej modułu PDFMaker, takiej jak program Microsoft Word. Wybierz opcję Acrobat > Utwórz i wyślij do recenzji.

  2. W sekcji Zaproś osoby wprowadź lub wybierz adres e-mail osoby, która ma zrecenzować plik. Możesz również użyć odnośnika do książki adresowej, aby wybrać adresy e-mail. Wybierz opcję Zrecenzować plik.

  3. Pola Nazwa i Wiadomość działają w ten sam sposób co pola wiadomości e-mail i w taki sam sposób będą wyświetlane u odbiorcy. Wprowadź żądane informacje.

  4. Jeśli chcesz ustalić termin recenzji, wybierz opcję Termin. Określ czas, wybierz datę i kliknij Gotowe. Aby ustawić przypomnienie dla zaproszonych, wybierz opcję Ustaw przypomnienie. Określ czas, wybierz datę i kliknij Gotowe.

    Ustawianie terminu i przypomnienia
  5. Kliknij przycisk Wyślij.

Proces recenzji

Recenzenci otrzymują zaproszenie e-mail z łączem do zrecenzowania pliku PDF. Po kliknięciu łącza lub przycisku Recenzuj w zaproszeniu plik PDF otworzy się w przeglądarce internetowej. Mogą oni korzystać z narzędzi do komentowania, aby dodawać komentarze do pliku PDF. Mogą również użyć aplikacji komputerowych Acrobat Reader DC lub Acrobat DC, aby dodać komentarze.

Aby uzyskać więcej informacji, zobacz temat Uczestniczenie w recenzjach dokumentów PDF.

Wysyłanie anonimowego lub publicznego łącza w wiadomości e-mail

Anonimowe oraz publiczne łącza umożliwiają dostęp do plików wszystkim osobom, które klikną link. Wykonaj czynności opisane poniżej, aby utworzyć łącze do zrecenzowania i udostępnić je przy pomocy klienta poczty e-mail.

  1. Kliknij przycisk Udostępnij w prawym górnym rogu po otwarciu dokumentu PDF w programie Acrobat. Możesz też wybrać opcję Narzędzia > Udostępnij, a następnie przejrzeć i wybrać dokument PDF. Opcje udostępniania są wyświetlane w panelu po prawej stronie.

    Udostępnianie plików PDF do zrecenzowania

    Uwaga:

    • Komputer musi zostać podłączony do Internetu przed rozpoczęciem recenzji udostępnionej w programie Acrobat.
    • Recenzję udostępnioną można też rozpocząć bezpośrednio z poziomu innej aplikacji używającej modułu PDFMaker, takiej jak program Microsoft Word. Wybierz opcję Acrobat > Utwórz i wyślij do recenzji.

  2. Kliknij opcję Uzyskaj łącze.

    Uzyskaj łącze
  3. W obszarze Uzyskaj łącze wybierz opcję Zrecenzować plik i kliknij polecenie Utwórz łącze. Pliki zostaną przesłane do usługi Adobe Document Cloud i utworzone zostanie łącze do nich.

    Uwaga:

    Nie można ustawić terminu ani przypomnienia po udostępnianiu pliku do zrecenzowania za pomocą łącza publicznego.

  4. Aby skopiować łącze do zrecenzowania, kliknij polecenie Kopiuj łącze. Udostępnij łącze recenzentom w wiadomości e-mail.

Proces recenzji

Recenzenci otrzymują zaproszenie e-mail z łączem do zrecenzowania pliku PDF. Po kliknięciu łącza lub przycisku Recenzuj w zaproszeniu plik PDF otworzy się w przeglądarce internetowej. Mogą oni korzystać z narzędzi do komentowania, aby dodawać komentarze do pliku PDF. Mogą również użyć aplikacji komputerowych Acrobat Reader DC lub Acrobat DC, aby dodać komentarze. 

Aby uzyskać więcej informacji, zobacz temat Uczestniczenie w recenzjach dokumentów PDF.

Informacje na temat śledzenia aktywności recenzentów w dokumencie można znaleźć w sekcji Śledzenie recenzji plików PDF i zarządzanie nimi.

Udostępnianie do zrecenzowania plików PDF przechowywanych na serwerze Sharepoint, WebDAV lub w folderze sieciowym

Dostępne w: Acrobat DC, Acrobat 2017 i Acrobat DC 2015 (Classic)

Czynności, które należy wykonać, aby wysłać plik PDF do zrecenzowania

  1. Jeśli korzystasz z programu Acrobat 2017 lub Acrobat DC 2015 (Classic), przejdź do następnego etapu. Jeśli korzystasz z programu Acrobat DC, przed rozpoczęciem recenzji wykonaj następujące czynności:

    1. Przejdź do menu Edycja > Preferencje. Zostanie wyświetlone okno dialogowe Preferencje.
    2. W panelu po lewej stronie kliknij opcję Recenzowanie. W sekcji Opcje recenzji udostępnionej usuń zaznaczenie pola wyboru Udostępniaj do zrecenzowania za pomocą Adobe Document Cloud, a następnie kliknij przycisk OK.
  2. Wybierz polecenie Narzędzia > Wyślij do recenzji. Zestaw narzędzi Wyślij do komentowania zostanie wyświetlony w dodatkowym pasku narzędzi.

    Uwaga:

    Recenzję udostępnioną można też rozpocząć bezpośrednio z poziomu innej aplikacji używającej modułu PDFMaker, takiej jak program Microsoft Word. Wybierz polecenie Adobe PDF > Konwertuj do Adobe PDF i wyślij do udostępnionego komentowania. W przypadku aplikacji pakietu Office 2010 wybierz polecenie Acrobat > Utwórz i wyślij do udostępnionego komentowania.

  3. W dodatkowym pasku narzędzi kliknij Wyślij do udostępnionego komentowania.

    Uwaga:

    W razie potrzeby wybierz plik PDF, który chcesz wysłać do udostępnionego komentowania.

  4. Wybierz, w jaki sposób komentarze mają zostać zebrane od recenzenta i kliknij Dalej.

  5. Wybierz sposób przechowywania pliku poddawanego recenzji i określ jego miejsce zapisu.

    • Foldery sieciowe: jeśli wszyscy odbiorcy znajdują się w obrębie sieci lokalnej, najlepszymi rozwiązaniami dla serwera komentarzy są foldery sieciowe i serwery programu SharePoint. Foldery sieciowe są najtańszym i najbardziej niezawodnym rozwiązaniem.
    • Podwitryny SharePoint/Office 365: jeśli odbiorcy pracują za zaporą i wszyscy mają dostęp do wspólnego serwera, można użyć własnej wewnętrznej lokalizacji serwera, np. witryny Microsoft SharePoint. Aby uzyskać więcej informacji, zapoznaj się z tematem Hostowanie udostępnianych recenzji w witrynach SharePoint/Office 365.
    • Serwery WebDAV: serwerów WebDAV (korzystających z protokołu WebDAV) najlepiej jest używać wtedy, kiedy recenzenci znajdują się poza zaporą sieciową lub siecią lokalną. Aby uzyskać więcej informacji na temat sposobu konfiguracji programu Acrobat w celu korzystania z usługi WebDAV, przejdź na stronę Hostowanie udostępnianej recenzji: alternatywa dla Acrobat.com.
  6. Wybierz metodę dostarczania i zbierania. Kliknij przycisk Dalej.

  7. Wprowadź nową nazwę profilu i kliknij przycisk Dalej albo kliknij przycisk Dalej, aby korzystać z nazwy domyślnej.

  8. W razie potrzeby określ następujące ustawienia na ekranie wiadomości e-mail:

    Metoda doręczania

    Kliknij, aby wskazać metodę dostawy i odbioru inną od aktualnie wybranej.

    Do, Dw

    Wprowadź adresy e-mail recenzentów. Adresy należy rozdzielać średnikiem lub przez naciśnięcie klawisza Enter. Kliknij przycisk Do lub Dw, aby wybrać adresy e-mail z książki adresowej aplikacji poczty e-mail.

    Temat, treść

    Wyświetl temat i tekst wiadomości e-mail oraz edytuj je w razie potrzeby. Program Acrobat zachowuje wszelkie dokonywane zmiany i wyświetla je przy następnym wysłaniu dokumentu do recenzji. Aby użyć domyślnej wiadomości e-mail, kliknij przycisk Wyzeruj wiadomość domyślną.

    Termin ostateczny recenzji

    Kliknij, aby określić inną datę lub brak terminu ostatecznego. Po terminie ostatecznym recenzenci nie mogą publikować komentarzy.

    Uwaga:

    Jeśli recenzent ma otwarty dokument w programie Acrobat w chwili upływu terminu recenzji, może opublikować komentarz przed zamknięciem dokumentu.

  9. Kliknij przycisk Wyślij.

Wysyłany udostępniany plik PDF zawiera panele Adnotacje i Znaczniki rysunkowe, a także instrukcje wyświetlane na pasku komentarzy dokumentu.

Program tworzy kopię pliku poddawanego recenzji udostępnionej o nazwie [oryginalna nazwa pliku]_recenzja.pdf w tym samym folderze, co oryginalny plik wskazany do zrecenzowania.

Rozpoczynanie recenzji przez e-mail

Dostępne w: Acrobat DC, Acrobat 2017 i Acrobat DC 2015 (Classic)

Rozpoczynając recenzję przez e-mail, wysyła się monitorowaną kopię pliku PDF, która umożliwia proste scalenie otrzymanych komentarzy. (Podczas recenzowania nie można wypełniać pól formularzy w pliku PDF). Po zainicjowaniu recenzji udostępnionej można również uruchomić recenzję opartą na poczcie e-mail dla tego samego pliku PDF.

Przed rozpoczęciem recenzji za pośrednictwem poczty e-mail należy upewnić się, że aplikacja pocztowa lub konto usługi webmail są skonfigurowane do współpracy z programem Acrobat.

Czynności, które należy wykonać, aby rozpocząć recenzję przez e-mail

  1. Jeśli korzystasz z programu Acrobat 2017 lub Acrobat DC 2015 (Classic), przejdź do następnego etapu. Jeśli korzystasz z programu Acrobat DC, przed rozpoczęciem recenzji wykonaj następujące czynności:

    1. Przejdź do menu Edycja > Preferencje. Zostanie wyświetlone okno dialogowe Preferencje.
    2. W panelu po lewej stronie kliknij opcję Recenzowanie. W sekcji Opcje recenzji udostępnionej usuń zaznaczenie pola wyboru Udostępniaj do zrecenzowania za pomocą Adobe Document Cloud, a następnie kliknij przycisk OK.
  2. Wybierz polecenie Narzędzia > Wyślij do zrecenzowania.

    Zestaw narzędzi Wyślij do komentowania zostanie wyświetlony w dodatkowym pasku narzędzi.

  3. Kliknij Wyślij do komentowania przez e-mail.

  4. W razie potrzeby wprowadź informacje w oknie dialogowym Ustawienia tożsamości.

  5. Wybierz plik PDF (jeśli nie jest już otwarty) i kliknij przycisk Dalej. Wybrany plik PDF staje się plikiem głównym. Scal w tym pliku komentarze otrzymane od recenzentów.

  6. Określ recenzentów, wprowadzając ich adresy e-mail. Adresy należy rozdzielać średnikiem lub wciśnięciem klawisza Enter. Kliknij przycisk Książka adresowa, aby wybrać adresy e-mail z książki adresowej aplikacji poczty elektronicznej lub usługi webmail.

  7. Wyświetl e-mail z zaproszeniem i edytuj go w razie potrzeby, a następnie kliknij przycisk Wyślij zaproszenie.

  8. Wybierz klienta poczty, aby wysłać zaproszenie i kliknij przycisk Dalej.

    Kopia pliku PDF zostanie wysłana do recenzentów w postaci załącznika. Po otwarciu załączonego pliku PDF są widoczne narzędzia do komentowania i instrukcje.

Czynności, które należy wykonać, aby scalić komentarze

Po otrzymaniu komentarzy od recenzentów można scalić je do postaci głównego pliku PDF.

  1. Gdy recenzent odeśle komentarze, należy otworzyć załącznik w aplikacji pocztowej. Jeżeli aplikacja pocztowa nie znajdzie oryginalnej wersji pliku PDF, poprosi użytkownika o jej wskazanie.

    Uwaga:

    Istnieje możliwość przesłania komentarzy do inicjatora, nawet jeśli nie zainicjowało się recenzji. W pierwszej kolejności należy scalić te komentarze do postaci pliku PDF. Następnie należy wysłać komentarze: patrz Wysyłanie komentarzy pocztą e-mail. Jeśli komentarze zostały już wysłane, inicjator otrzyma wyłącznie nowe komentarze. Przy scalonych komentarzach pozostają imiona/nazwiska ich autorów.

  2. Jeżeli użytkownik jest inicjatorem recenzji, to pojawi się okno dialogowe Scal komentarze. Zaznacz jedną z poniższych opcji:

    Tak

    Program otwiera wzorcowy egzemplarz pliku PDF i scala z nim wszystkie komentarze. Po scaleniu komentarzy należy zapisać wzorcowy plik PDF.

    Nie, otwórz tylko tę kopię

    Program otwiera kopię pliku PDF recenzenta wraz z komentarzami. Po wybraniu tej opcji nadal można scalić komentarze, wybierając polecenie Komentarze > Scal komentarze w głównym pliku PDF.

    Anuluj

    Program zamyka plik PDF recenzenta z komentarzami.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online