Usuwanie poufnej zawartości z dokumentów PDF

Dlaczego trzeba redagować lub usuwać niektóre treści?

Przed udostępnieniem dokumentu PDF innym osobom może wystąpić konieczność usunięcia z niego informacji poufnych i osobistych. Użyj narzędzia Redaguj, aby usunąć lub zredagować obrazy i tekst widoczne w pliku PDF.

Aby odszukać i usunąć zawartość ukrytą z dokumentu PDF, skorzystaj z funkcji Usuń ukryte informacje. Przykład: Jeśli użytkownik jest twórcą dokumentu PDF, jego dane znajdą się w metadanych pliku przy pozycji „autor”. Niekiedy z dokumentu warto usunąć elementy, które mogą spowodować nieoczekiwaną zmianę jego wyglądu. Przykładowymi elementami tego typu są skrypty JavaScript, operacje i pola formularzy.

Redagowanie zawartości poufnej (Acrobat Pro)

Redagowanie to proces całkowitego usuwania widocznego tekstu i grafiki z dokumentu. Aby usunąć zawartość, możesz użyć narzędzia Redaguj. W miejscu usuniętych elementów można umieścić specjalne znaczniki redakcyjne (kolorowe prostokąty) lub puste pola. Nad znacznikami redakcyjnymi można umieścić odpowiednie opisy lub kody redakcyjne.

Uwaga:

Do wyszukiwania i usuwania konkretnych słów, znaków lub fraz należy używać narzędzia Znajdź tekst .

Redagowanie treści poufnych
Tekst oznaczony do redakcji (po lewej) i tekst zredagowany (po prawej)

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.
    • Zaznacz tekst lub obraz w pliku PDF, kliknij prawym przyciskiem myszy i wybierz polecenie Redaguj.
    • Zaznacz tekst lub obraz w pliku PDF, a następnie wybierz polecenie Redaguj w ruchomym menu kontekstowym.
    Redagowanie z menu Edycja
    Redagowanie z menu Edycja

    Redagowanie za pomocą menu kontekstowego prawego przycisku myszy
    Redagowanie za pomocą menu kontekstowego prawego przycisku myszy

    Redagowanie z menu ruchomego
    Redagowanie z menu ruchomego

  2. (Opcjonalnie) Aby ustawić wygląd znaczników redakcyjnych, kliknij listę rozwijaną w zestawie narzędzi do redagowania na dodatkowym pasku narzędzi i wybierz Właściwości. (Zobacz Zmiana wyglądu znaczników redakcyjnych).

    Właściwości redakcji

  3. Wskaż elementy do usunięcia, wykonując jedną z następujących czynności:
    • Kliknij dwukrotnie, aby zaznaczyć wyraz lub obraz.
    • Przeciągnij, aby zaznaczyć linię, blok tekstu, obiekt lub obszar.
    Uwaga:

    Aby sprawdzić, jak będą wyglądać znaczniki redakcyjne, ustaw kursor nad oznaczonym obszarem.

  4. Aby zastosować wiele kodów w pojedynczej redakcji, kliknij prawym przyciskiem myszy znak redakcji i wybierz daną opcję. Aby uzyskać więcej informacji, zobacz Stosowanie wielu wpisów kodów do redakcji.

  5. (Opcjonalnie) Aby powtórzyć znak redakcji, kliknij go prawym przyciskiem myszy i wybierz polecenie Powtórz znak na stronach. To wygodna funkcja, jeśli konkretny nagłówek, stopka lub znak wodny pojawiają się w tym samym miejscu na wielu stronach.

  6. Po zaznaczeniu elementów, które chcesz redagować, kliknij Zastosuj na dodatkowym pasku narzędzi, aby usunąć elementy. Możesz również zapisać dokument, a następnie wybrać polecenie Zastosuj i zapisz.

  7. W oknie dialogowym Zastosuj redakcje wybierz, czy chcesz oczyścić i usunąć ukryte informacje, klikając przycisk przełączania, a następnie kliknij OK.

    Elementy zostaną usunięte na stałe dopiero po zapisaniu dokumentu.

  8. Zostanie wyświetlone okno dialogowe Zapisz jako. Określ nazwę i położenie pliku. Do nazwy pliku zostanie dodany przyrostek „_Redacted”. Jeśli nie chcesz zastąpić oryginalnego pliku, zapisz plik pod inną nazwą lub w innym miejscu.

Wyszukiwanie i usuwanie tekstu (Acrobat Pro)

Za pomocą narzędzia Znajdź tekst można wyszukiwać i usuwać wyrazy lub wyrażenia w jednym lub wielu plikach PDF zawierających tekst, który można przeszukiwać.

Uwaga:

Za pomocą narzędzia Znajdź tekst nie można przeszukiwać zabezpieczonych (zaszyfrowanych) plików PDF.

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Kliknij menu rozwijane i wybierz polecenie Znajdź tekst i redaguj.

    Znajdź i redaguj tekst
    Znajdź i redaguj tekst

  3. W oknie dialogowym Wyszukaj określ, czy chcesz wyszukiwać w bieżącym pliku PDF lub we wszystkich plikach PDF w innym miejscu.

  4. Wykonaj jedną z następujących czynności:
    • Aby wyszukać tylko jeden wyraz lub jedno wyrażenie, wybierz opcję Jeden wyraz lub fraza i wpisz wraz lub frazę do znalezienia w polu tekstowym.
    • Aby wyszukać kilka wyrazów, wybierz opcję Wiele wyrazów lub fraza, a następnie kliknij przycisk Wybierz wyrazy. Wpisz każdy wyraz w polu tekstowym Nowy wyraz lub fraza i kliknij przycisk Dodaj. Można też zaimportować plik tekstowy zawierający listę wyrazów lub fraz do wyszukania.
    • Aby wyszukać wzorzec (np. numer telefonu, numer karty kredytowej, adres e-mail, numer PESEL lub datę), kliknij przycisk Wzorce. Wybierz jeden z dostępnych wzorców. Wersję językową wzorców można zmienić. (Zobacz Wybór innej wersji językowej dla wzorców).
  5. Kliknij Wyszukaj i usuń tekst.

  6. Na liście wyników wyszukiwania kliknij znak plus (+) obok nazwy dokumentu, aby wyświetlić wszystkie wystąpienia szukanego wyrazu lub szukanej frazy. Następnie zaznacz wystąpienia, które chcesz oznaczyć do zredagowania.
    • Aby zaznaczyć wszystkie wystąpienia na liście, kliknij przycisk Zaznacz wszystko.
    • Aby zaznaczyć pojedyncze wystąpienia, kliknij odpowiadające im pola wyboru. Kliknij tekst obok pola wyboru, aby wyświetlić dane wystąpienie na stronie.
    • Aby nie oznaczać żadnych wystąpień, zamknij okno dialogowe Wyszukaj lub kliknij Nowe wyszukiwanie, aby rozpocząć wyszukiwanie od nowa.
    • Aby oznaczyć do redakcji całe słowa lub części słów (znaków), wybierz opcję w Opcjach znaczników redakcyjnych. Aby oznaczyć części słów, zaznacz Oznacz części słowa (słów) do redakcji. Zostanie wyświetlone okno dialogowe Ustawienia. W oknie dialogowym Ustawienia należy określić liczbę i umiejscowienie znaków do redakcji. Redakcja znaków jest przydatna, gdy szuka się wzoru, takiego jak numery kart kredytowych, i nie chce zasłaniać całego numeru dla celów identyfikacyjnych.
  7. Jeśli pewne wystąpienia oznaczono do redakcji, kliknij przycisk Oznacz zaznaczone wyniki do redakcji.

    Elementy zaznaczone na liście zostaną oznaczone do zredagowania.

    Uwaga:

    Jeśli plik nie został jeszcze zapisany, nadal można zaznaczać poszczególne znaczniki redakcyjne i usuwać je (za pomocą klawisza Delete). Po zapisaniu pliku znaczniki redakcyjne pozostają w nim na stałe.

  8. Aby usunąć zaznaczone pozycje, kliknij przycisk Zastosuj w dodatkowym pasku narzędzi.

  9. W oknie dialogowym Zastosuj redakcje wybierz, czy chcesz oczyścić i usunąć ukryte informacje, klikając przycisk przełączania, a następnie kliknij OK.

    Zastosuj zmiany redakcyjne

    Elementy zostaną usunięte na stałe dopiero po zapisaniu dokumentu.

  10. Zostanie wyświetlone okno dialogowe Zapisz jako. Określ nazwę i położenie pliku. Do nazwy pliku zostanie dodany przyrostek „_Redacted”. Jeśli nie chcesz zastąpić oryginalnego pliku, zapisz plik pod inną nazwą lub w innym miejscu.

Wyszukiwanie i usuwanie ukrytej zawartości (Acrobat Pro)

Funkcja Usuń ukryte informacje pozwala odszukać i usunąć niepożądane elementy dokumentu, takie jak ukryty tekst, metadane, komentarze i załączniki. Podczas usuwania z dokumentu elementów automatycznie usuwane są także dodatkowe elementy. Usuwane elementy to m.in. podpisy cyfrowe, informacje dotyczące dokumentu dodane przez wtyczki i aplikacje zewnętrzne oraz funkcje specjalne umożliwiające użytkownikom programu Adobe Reader recenzowanie, podpisywanie i wypełnianie dokumentów PDF.

Uwaga:

Aby przed zamknięciem lub wysłaniem pocztą e-mail każdy z dokumentów był badany pod kątem ukrytej zawartości, należy ustawić odpowiednią opcję w preferencjach dokumentu, używając okna dialogowego Preferencje.

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Kliknij pozycję Oczyść dokument. W oknie dialogowym Oczyść dokument wybierz opcję Kliknij tutaj, aby usunąć ukryte informacje.

    Kliknij tutaj, aby usunąć ukryte informacje

    Jeśli zostaną odnalezione elementu ukryte, trafią na listę w panelu Usuń ukryte informacje z zaznaczonym polem wyboru obok każdego z nich.

  3. Upewnij się, że ptaszki widnieją tylko obok tych elementów, które mają być usunięte z dokumentu. (Zobacz Opcje Usuwania ukrytych informacji).
  4. Aby usunąć z pliku zaznaczone elementy, kliknij przycisk Usuń, a następnie kliknij przycisk OK.

  5. Wybierz polecenie Plik > Zapisz, po czym określ nazwę i położenie pliku. Jeśli nie chcesz zastąpić oryginalnego pliku, zapisz plik pod inną nazwą lub w innym miejscu.

W momencie zapisania pliku zaznaczone elementy są usuwane na stałe. Jeśli zamkniesz plik bez zapisania go, powtórz całą procedurę i koniecznie zapisz plik.

Opcje Usuwania ukrytych informacji

Metadane

Metadane zawierają informacje dotyczące dokumentu i jego zawartości, na przykład nazwisko autora, słowa kluczowe lub informacje dotyczące praw autorskich. Aby wyświetlić metadane, należy wybrać polecenie Plik > Właściwości.

Załączniki

Do pliku PDF można załączyć plik w dowolnym formacie. Aby wyświetlić załączniki, wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Załączniki.

Zakładki

Zakładki to opisane łącza umożliwiające otwieranie konkretnych stron pliku PDF. Aby wyświetlić zakładki, wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Zakładki.

Komentarze i oznaczenia

Ten element obejmuje wszystkie komentarze dodane do pliku PDF za pomocą narzędzia do komentowania i oznaczania, w tym pliki załączone jako komentarze. Aby wyświetlić komentarze, wybierz Narzędzia > Komentarze.

Pola formularza

Ten element zawiera pola formularzy (w tym pola Podpis) oraz wszystkie Operacje oraz obliczenia związane z tymi polami. Po usunięciu tego elementu wszystkie pola formularzy zostaną spłaszczone i nie będzie można ich ani wypełniać, ani edytować, ani podpisywać.

Tekst ukryty

Ten element dotyczy tekstu, który jest albo przezroczysty, albo zasłonięty przez inny tekst, albo ma taki sam kolor jak tło.

Ukryte warstwy

Pliki PDF mogą zawierać warstwy, które są ukryte lub niewidoczne. Usunięcie ukrytych warstw skutkuje ich usunięciem z pliku PDF oraz spłaszczeniem pozostałych warstw do postaci pojedynczej warstwy. Aby wyświetlić warstwy, wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Warstwy.

Osadzony indeks wyszukiwania

Osadzony indeks wyszukiwania przyspiesza przeszukiwanie pliku PDF. Aby określić, czy plik PDF zawiera indeks wyszukiwania, wybierz polecenie Narzędzia > Indeks, a następnie kliknij polecenie Zarządzaj osadzonym indeksem na dodatkowym pasku narzędzi. Usunięcie indeksu skutkuje zmniejszeniem rozmiaru pliku, ale także wydłużeniem czasu jego przeszukiwania.

Usunięta lub przycięta zawartość

Pliki PDF zawierają czasami elementy, które z nich usunięto, np. przycięte lub usunięte strony oraz usunięte obrazy.

Łącza, operacje i skrypty JavaScript

Element ten obejmuje łącza internetowe, operacje dodawane przez kreatora operacji oraz skrypty JavaScript w danym dokumencie.

Nakładające się obiekty

Element ten obejmuje obiekty, które nakładają się na siebie. Mogą to być obrazy (złożone z pikseli), grafika wektorowa (złożona ze ścieżek), gradienty lub wzorki.

Oczyszczanie dokumentu (Acrobat Pro)

Opcja oczyszczania dokumentów usuwa wszystkie poufne informacje, ukryte lub nie, z dokumentu, dzięki czemu informacje nie są przekazywane podczas publikowania pliku PDF.

Usuwa:

  • Metadane
  • Zawartość osadzona i załączone pliki
  • Skrypty
  • Ukryte warstwy
  • Osadzone indeksy wyszukiwania
  • Zapisane dane formularza
  • Dane przeglądania i komentarzy
  • Komentarze ukryte w treści pliku PDF
  • Dane ukryte z poprzednich zapisów dokumentu
  • Zasłonięty tekst i zasłonięte obrazy
  • Dane bez odniesień
  • Łącza, operacje i skrypty JavaScript
  • Nakładające się obiekty
  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Kliknij pozycję Oczyść dokument. Wyświetlone zostanie okno dialogowe Oczyść dokument.

  3. Kliknij przycisk OK. Określ nazwę i położenie pliku. Jeśli nie chcesz zastąpić oryginalnego pliku, zapisz plik pod inną nazwą lub w innym miejscu.

  4. Kliknij Zapisz, aby zapisać dokument i automatycznie zakończyć proces oczyszczania.

W momencie zapisania pliku poufne informacje są usuwane na stałe. Jeśli zamkniesz plik bez zapisania go, powtórz całą procedurę i koniecznie zapisz plik.

Wybór innej wersji językowej dla wzorców (Acrobat Pro)

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat > Preferencje (Mac OS).

  2. Z obszaru Kategorie po lewej stronie wybierz pozycję Dokumenty.

  3. W obszarze Redakcja wybierz język z menu Wybierz lokalizację dla wzorców wyszukiwania i Usuń wzorce tekstowe. Następnie kliknij przycisk OK.

Zmiana wyglądu znaków redakcyjnych (Acrobat Pro)

Domyślnie cienki, czerwony kontur pojawia się wokół obrazów i tekstu oznaczonego do redakcji. Z kolei na miejscu zredagowanych obrazów i tekstu pojawiają się czarne pola. Przed oznakowaniem elementów do redakcji można ustawić wygląd domyślnych znaków redakcyjnych. Można również zmienić wygląd znaków redakcyjnych przed zastosowaniem redakcji.

Określanie domyślnego wyglądu wszystkich znaczników

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Kliknij menu rozwijane i wybierz Właściwości. Zostanie wyświetlone okno dialogowe Właściwości narzędzia Redakcja.

    Właściwości redakcji

  3. Na karcie Wygląd zaznacz odpowiednie opcje i kliknij OK:

    • Kliknij ikonę Kolor wypełnienia zredagowanego obszaru, przywołaj paletę kolorów i wybierz kolor wypełnienia pól zastępujących usunięte elementy. Wybierz opcję Brak koloru, aby zredagowany obszar pozostał pusty.
    • Zaznacz opcję Użyj tekstu nakładki, jeśli chcesz ustawić opcje własnego tekstu lub kodu redakcyjnego. Zaznacz czcionkę, rozmiar i opcję wyrównania tekstu.
    • Zaznacz opcję Własny tekst i wpisz tekst, który ma być wyświetlany w zredagowanym obszarze.
    • Zaznacz opcję Kod redakcyjny, a następnie wybierz kod z istniejącego zestawu albo kliknij przycisk Edycja kodów w celu zdefiniowania nowego zestawu kodów lub utworzenia nowego kodu. (Zobacz Tworzenie kodów redakcyjnych i zestawów kodów).
    • Na obszarze Wygląd znaków redakcyjnych kliknij ikonę Kolor konturu lub ikonę Kolor wypełnienia, lub obydwie. Wybierz kolor z palety kolorów dla obrazów i tekstu, który oznaczasz do redakcji. Przesuń suwak, aby dostosować krycie koloru. Wybierz opcję Brak koloru, aby wybrany obszar pozostał pusty.

Właściwości dla tekstu redakcyjnego (Acrobat Pro)

Tekst niestandardowy

Nad znacznikiem redakcyjnym jest wyświetlany tekst wpisany w polu Tekst niestandardowy.

Czcionka

Tekst niestandardowy jest wyświetlany przy użyciu zaznaczonej czcionki.

Rozmiar czcionki

Tekst niestandardowy jest wyświetlany przy użyciu wybranego rozmiaru czcionki.

Automatycznie dopasuj rozmiar tekstu do obszaru redakcyjnego

Rozmiar tekstu niestandardowego jest dopasowywany do wielkości zredagowanego obszaru. Jeśli opcja jest zaznaczona, jej ustawienie jest nadrzędne względem ustawienia opcji Rozmiar czcionki.

Kolor czcionki

Tekst niestandardowy jest wyświetlany w zaznaczonym kolorze (który można zmienić, klikając próbkę koloru).

Powtórz tekst nakładki

Zredagowany obszar jest wypełniany odpowiednią liczbą powtórzeń tekstu niestandardowego (bez zmiany rozmiaru czcionki). Jeśli na przykład jako tekst niestandardowy zostanie wybrana litera x lub dywiz (-), te znaki będą powtarzane w całym zredagowanym obszarze.

Wyrównanie tekstu

Wyrównuje tekst do lewej, do prawej lub do środka.

Kody redakcyjne (Acrobat Pro)

Program Acrobat używa tekstu nakładki do zadrukowania obszarów wybranych do redakcji. Jednym z przykładów tekstu nakładki jest kod redakcyjny, który składa się z jednego lub więcej wpisów kodów zawartych w zestawie kodów. Program Acrobat zawiera przeznaczone dla użytkownika zestawy kodów U.S. FOIA i U.S. Privacy Act. Możesz używać obydwu lub tekstu niestandardowego, aby utworzyć tekst nakładki. Różnica polega na tym, że kody redakcyjne są to elementy, które można zapisywać, eksportować i importować. Jeden zestaw redakcyjny może zawierać wiele kodów.

Uwaga:

Kody redakcyjne nie zawierają informacji o bieżących atrybutach tekstu nakładki, takich jak kolory, ustawienia czcionki czy ustawienia dotyczące powtarzania lub rozmiaru tekstu. Kody opisują sam tekst nakładki. Tekst ten można wykorzystywać w przyszłych sesjach, a także udostępniać innym użytkownikom. Inne atrybuty kodu ustawia się w oknie dialogowym Właściwości narzędzia Redakcja.

Tworzenie kodów redakcyjnych i zestawów kodu

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Kliknij menu rozwijane i wybierz Właściwości. Zostanie wyświetlone okno dialogowe Właściwości narzędzia Redakcja.

    Właściwości narzędzia Redakcja w Acrobat
    Utwórz kody redakcyjne za pomocą okna dialogowego Właściwości narzędzia Redakcja.

  3. Zaznacz opcję Użyj tekstu nakładki.

  4. Wybierz kod redakcyjny.

    • Aby dodać do kodu redakcyjnego wiele kodów, wybierz wpis na liście Wpisy kodów i kliknij Dodaj wybrany wpis. Powtórz czynność, jeśli to konieczne. Wybierz Usuń zaznaczony wpis, aby usunąć wpis kodu z listy Kodów redakcyjnych.
    • W celu dokonania dalszych zmian kliknij Edytuj kody.
  5. W oknie dialogowym Edytor kodu redakcyjnego kliknij przycisk Dodaj zestaw.

  6. (Opcjonalnie) Wpisz nową nazwę zestawu w polu tekstowym pod listą zestawów, po czym kliknij przycisk Zmień nazwę zestawu.

  7. Kliknij przycisk Dodaj kod, a następnie wpisz tekst nakładki w polu tekstowym pod listą kodów, po czym kliknij przycisk Zmień nazwę kodu.

  8. Powtórz poprzedni krok w celu dodania do zestawu innego kodu; albo powtórz poprzednie trzy kroki w celu utworzenia kolejnych zestawów kodów i kodów.

Edycja kodów redakcyjnych i zestawów kodu (Acrobat Pro)

  1. Otwórz plik PDF w programie Acrobat DC i wykonaj jedną z następujących czynności:

    • Wybierz polecenie Narzędzia > Redaguj.
    • W menu Edycja wybierz polecenie Redaguj tekst i obrazy.

    Zestaw narzędzi do redagowania zostanie wyświetlony na dodatkowym pasku narzędzi.

     

  2. Kliknij menu rozwijane i wybierz Właściwości. Zostanie wyświetlone okno dialogowe Właściwości narzędzia Redakcja.

  3. Zaznacz opcję Użyj tekstu nakładki, a następnie opcję Kod redakcyjny.

  4. Zaznacz zestaw kodów na liście po lewej stronie, po czym kliknij Edytuj kody.

  5. W oknie dialogowym Edytor kodu redakcyjnego wykonaj jedną z następujących czynności:

    • Aby usunąć zestaw kodów i wszystkie wpisy kodów w nim zawarte, zaznacz zestaw kodów i kliknij przycisk Usuń zestaw.
    • Aby wyeksportować zestaw kodu do odrębnego pliku XML w celu ponownego wykorzystania w innych plikach PDF lub udostępnienia pozostałym użytkownikom, wybierz zestaw kodu. Następnie kliknij opcję Eksportuj zestaw, podaj nazwę i lokalizację pliku, a na koniec kliknij Zapisz.
    • Aby zaimportować zapisany uprzednio zestaw kodów, kliknij na przycisk Importuj zestaw, odszukaj i zaznacz plik, po czym kliknij przycisk Otwórz.
    • Aby zmienić nazwę zestawu kodów, wybierz wpis z zestawu kodów, wpisz nową nazwę w polu poniżej listy i kliknij przycisk Zmień nazwę zestawu.
  6. Po zaznaczeniu zestawu kodów, wybierz wpis kodu przeznaczony do edycji, a następnie wykonaj jedną z następujących czynności:

    • Aby usunąć kod, zaznacz go i kliknij przycisk Usuń kod.
    • Aby zmienić nazwę kodu, wpisz nową nazwę w polu pod listą, po czym kliknij przycisk Zmień nazwę kodu.

Użycie wielu kod przy pojedynczej redakcji

  1. Kliknij prawym przyciskiem myszy znacznik redakcyjny.

  2. Wybierz zestaw kodu z listy w dolnej części menu kontekstowego, a następnie wybierz kod z rozwijanego menu. Obok użytego kodu pojawi się znak zapytania.

  3. Aby dodać do redakcji kolejny kod, potwórz wcześniejsze czynności.

Przytrzymaj wskaźnik nad znakiem redakcyjnym, aby zobaczyć kody rozdzielone przecinkami.

Uwaga:

Aby zastosować ten sam kod wobec wielu redakcji, przed oznaczeniem zawartości ustaw właściwości redakcji. Na dodatkowym pasku narzędzi kliknij Właściwości. Zaznacz opcję Użyj tekstu nakładki, a następnie opcję Kod redakcyjny. Wybierz Zestaw kodów oraz wpis kodów, a następnie kliknij pozycję Dodaj wybrany wpis.


 

Logo Adobe

Zaloguj się na swoje konto