Wybieranie predefiniowanych ustawień Adobe PDF do konwersji plików

  1. Wykonaj jedną z następujących czynności:
    • Uruchom aplikację Acrobat Distiller.

    • Podczas pracy w aplikacji pakietu Adobe Creative Cloud wybierz polecenie Plik > Drukuj, wybierz drukarkę docelową Adobe PDF i kliknij pozycję Ustawienia drukowania (Photoshop) lub Konfiguracja > Preferencje (InDesign).

    • (Windows) W aplikacjach pakietu Office 2010 lub nowszych należy wybrać polecenie Acrobat > Preferencje.

    • (Windows) W innej aplikacji źródłowej wybierz polecenie Adobe PDF > Zmień ustawienia konwersji.

  2. Zaznacz predefiniowane ustawienie w menu Ustawienia domyślne (lub Ustawienia konwersji).

Predefiniowane ustawienia Adobe PDF

Predefiniowane ustawienie PDF to zestaw ustawień, które mają wpływ na procedurę tworzenia pliku PDF. Ustawienia te są tworzone w celu zachowania równowagi pomiędzy wielkością a jakością pliku, w zależności od sposobu wykorzystania plików PDF. Większość ustawień predefiniowanych jest współdzielona przez aplikacje pakietu Adobe Creative Cloud, w tym m.in. programy InDesign CC, Illustrator CC, Photoshop CC i Acrobat. Można także tworzyć i udostępniać własne ustawienia predefiniowane związane z konkretnymi wymaganiami. Zapisany plik ustawień predefiniowanych PDF ma przyrostek .joboptions.

Niektóre z poniższych ustawień nie są dostępne do chwili przeniesienia ich z folderu Dodatki (w którym są domyślnie instalowane) do folderu Ustawienia, w którym przechowywane są ustawienia własne.

Uwaga:

Program Acrobat Standard nie korzysta z folderu Dodatki. Ustawienia instalowane w folderze Extras są dostępne wyłącznie w programie Acrobat Pro.

Foldery Dodatki i Ustawienia można zazwyczaj znaleźć w poniższych lokalizacjach.

  • (Windows XP) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF

  • (Windows Vista, Windows 7 lub Windows 8) ProgramData/Adobe/Adobe PDF

  • (Acrobat Pro w systemie Mac OS) Library/Application Support/Adobe PDF

Pliki ustawień domyślnych instalowane wraz z programem Distiller posiadają atrybuty Tylko do odczytuUkryty.

Ustawienia niestandardowe można znaleźć w następujących lokalizacjach:

  • (Windows XP) Documents and Settings/[nazwa użytkownika]/Application Data/Adobe/Adobe PDF/Settings

  • (Windows Vista, Windows 7 lub Windows 8) Users/[nazwa użytkownika]/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro w systemie Mac OS) Users/[nazwa użytkownika]/Library/Application Support/Adobe/Adobe PDF/Settings

Niektóre ustawienia są niedostępne w pewnych aplikacjach pakietu Adobe Creative Cloud.

Uwaga:

Warto regularnie sprawdzać ustawienia PDF. Ustawienia te nie resetują się automatycznie do wartości domyślnych. Aplikacje i programy narzędziowe do tworzenia plików PDF korzystają z ostatnio zdefiniowanych lub wybranych ustawień PDF.

Druk wysokiej jakości

Umożliwia tworzenie plików PDF przeznaczonych do druku wysokiej jakości na drukarkach biurkowych i urządzeniach do proofingu. To ustawienie wykorzystuje specyfikację PDF 1.4 i przeprowadza próbkowanie w dół obrazów kolorowych i w skali szarości do 300 ppi, a obrazów monochromatycznych do 1200 ppi. Osadza ono także podzbiory wszystkich czcionek oraz nie zmienia kolorów ani nie spłaszcza przezroczystości (dla typów plików uwzględniających przezroczystość). Takie pliki PDF można otwierać w programach Acrobat 5.0 i Acrobat Reader 5.0 oraz ich późniejszych wersjach.

Strony ponadrozmiarowe (Acrobat Pro)

Umożliwia tworzenie plików PDF pozwalających przeglądać i drukować rysunki techniczne o wymiarach przekraczających 508 × 508 cm. Takie pliki PDF można otwierać w programach Acrobat i Reader 7.0 oraz ich późniejszych wersjach.

PDF/A‑1b: 2005 (CMYK i RGB)

Wykorzystywane do archiwizowania dokumentów elektronicznych. PDF/A‑1b wykorzystuje specyfikację PDF 1.4 i konwertuje wszystkie kolory do palety CMYK lub RGB, w zależności od wybranego standardu. Takie pliki PDF można otwierać w programach Acrobat i Reader w wersji 5.0 oraz późniejszych.

PDF/X‑1a (2001 i 2003) (Acrobat Pro)

PDF/X‑1a wymaga osadzenia wszystkich czcionek, wskazania właściwych krawędzi oraz wyświetlania koloru jako CMYK, kolory dodatkowe lub obu tych opcji. Zgodne pliki muszą zawierać opis warunków drukowania, do jakich zostały przygotowane. Pliki PDF zgodne ze standardem PDF/X‑1a mogą być otwierane w programie Acrobat 4.0 i Acrobat Reader 4.0 (oraz ich nowszych wersjach).

Ustawienie PDF/X‑1a wykorzystuje specyfikację PDF 1.3 i przeprowadza próbkowanie w dół obrazów kolorowych i w skali szarości do 300 ppi, a obrazów monochromatycznych do 1200 ppi. Osadza podzbiory wszystkich czcionek, tworzy nieoznaczone pliki i spłaszcza przezroczystość przy pomocy ustawienia Wysoka rozdzielczość.

Uwaga:

Ustawienia PDF/X1‑a:2003 i PDF/X‑3 (2003) są kopiowane do komputera podczas instalacji. Nie są jednak dostępne do momentu przeniesienia ich z folderu Extras do folderu Settings.  

PDF/X‑4 (Acrobat Pro)

To ustawienie jest oparte na specyfikacji PDF 1.4, która obejmuje obsługę aktywnej przezroczystości. PDF/X‑4 posiada te same specyfikacje zarządzania kolorami i kolorów International Color Consortium (ICC), co PDF/X‑3. Pliki zgodne z PDF/X‑4‑ można tworzyć bezpośrednio w aplikacjach pakietu Creative Suite 3 (Illustrator, InDesign i Photoshop). Aby dokonać konwersji plików PDF do standardu PDF/X‑4 DRAFT w programie Acrobat 9, należy skorzystać z funkcji inspekcji wstępnej.

Pliki PDF utworzone zgodnie ze specyfikacją PDF/X‑4 można otwierać w programach Acrobat 7.0 i Reader 7.0 oraz ich późniejszych wersjach.

Jakość drukarska

Umożliwia tworzenie plików PDF do zastosowań w druku wysokiej jakości (np. druku cyfrowym). Nie umożliwia jednak tworzenia plików zgodnych ze standardem PDF/X. W tym przypadku największe znaczenie ma jakość zawartości. Celem nadrzędnym jest zachowanie w pliku PDF wszystkich informacji wymaganych przez drukarnię lub dostawcę usług drukarskich do prawidłowego wydrukowania dokumentu. Ten zestaw opcji wykorzystuje specyfikację PDF 1.4, konwertuje kolory na CMYK i przeprowadza próbkowanie w dół obrazów kolorowych i w skali szarości do 300 ppi, a obrazów monochromatycznych do 1200 ppi. Osadza podzbiory wszystkich czcionek i zachowuje przezroczystość (dla typów plików uwzględniających przezroczystość).

Takie pliki PDF można otwierać w programach Acrobat 5.0 i Acrobat Reader 5.0 oraz ich późniejszych wersjach.

Uwaga: przed utworzeniem pliku PDF, który ma być wysłany do drukarni lub dostawcy usług drukarskich, należy dowiedzieć się, jaka jest wymagana rozdzielczość i inne ustawienia. Można także poprosić o plik .joboptions zawierający zalecane ustawienia. Czasem należy dostosować ustawienia Adobe PDF dla konkretnego dostawcy usług, a następnie przekazać własny plik .joboptions.

Plik PDF o bogatej treści (Acrobat Pro)

Umożliwia tworzenie plików PDF z ułatwieniami dostępu, które zawierają znaczniki, hiperłącza, zakładki, elementy interaktywne i warstwy. Ten zestaw opcji wykorzystuje specyfikację PDF 1.6 i osadza podzbiory wszystkich czcionek. Dodatkowo optymalizuje pliki pod kątem restrukturyzacji pliku do pobierania po jednej stronie (tzw. byte serving). Takie pliki PDF można otwierać w programach Acrobat i Reader 7.0 oraz ich późniejszych wersjach. (Ustawienie predefiniowane PDF bogatej treści znajduje się w folderze Dodatki).

Uwaga:

Ustawienie to we wcześniejszych wersjach niektórych aplikacji nosiło nazwę eBook.

Najmniejszy rozmiar pliku

Umożliwia tworzenie plików PDF do wyświetlania na stronach internetowych, w intranecie lub do rozpowszechniania za pośrednictwem poczty e-mail. Ten zestaw opcji wykorzystuje kompresję, próbkowanie w dół oraz stosunkowo niską rozdzielczość. Konwertuje wszystkie kolory na sRGB i nie osadza czcionek (w przypadku konwersji opartych na programie Adobe Acrobat Distiller). Dodatkowo optymalizuje pliki pod kątem restrukturyzacji pliku do pobierania po jednej stronie (tzw. byte serving).

Takie pliki PDF można otwierać w programach Acrobat i Reader 6.0 oraz ich późniejszych wersjach.

Standardowy

Umożliwia tworzenie plików PDF do wydruku na drukarkach biurkowych lub kserokopiarkach, umieszczania na płytach CD lub wysyłania do klientów w celu sprawdzenia. Ten zestaw opcji wykorzystuje kompresję i próbkowanie w dół w celu ograniczenia wielkości plików. Za to osadza podzbiory wszystkich czcionek (dozwolonych) używanych w pliku, konwertuje wszystkie kolory na sRGB i drukuje w średniej rozdzielczości. Podzbiory czcionek systemu Windows nie są domyślnie osadzane. Pliki PDF utworzone przy pomocy tego pliku ustawień Acrobat i Reader 6.0 oraz w ich późniejszych wersjach.

Informacje o standardach PDF/X, PDF/E i PDF/A

Standardy PDF/X, PDF/E i PDF/A są określane przez Międzynarodową Organizację Normalizacyjną (ang. ISO). Standardy PDF/X odnoszą sie do wymiany zawartości graficznej; standardy PDF/E do interaktywnej wymiany dokumentacji inżynierskiej, natomiast standardy PDF/A odnoszą się do archiwizacji dokumentów elektronicznych. Podczas konwersji na format PDF przetwarzany plik jest sprawdzany pod kątem zgodności z określonym standardem. Jeśli dokument PDF nie jest zgodny z wybranym standardem ISO, wyświetlony zostanie monit o anulowanie konwersji lub utworzenie niezgodnego pliku.

Najczęściej wykorzystywanymi standardami w obiegach pracy związanych z drukiem są formaty standardu PDF/X: PDF/X‑1a, PDF/X‑3 i (w 2008 r.) PDF/X‑4. Najczęściej wykorzystywanymi standardami w zakresie archiwizacji dokumentów PDF są PDF/A‑1a i PDF/A‑1b (w przypadku mniej surowych wymagań). Obecnie, jedyną wersją standardu PDF/E jest PDF/E-1.

Więcej informacji na temat standardów PDF/X, PDF/E i PDF/A można znaleźć na stronach internetowych organizacji ISO i AIIM.

Szczegółowe informacje na temat tworzenia i obsługi plików w standardzie PDF/A można znaleźć pod adresem www.adobe.com/go/learn_acr_pdfa_pl.

Dostosowywanie ustawień Adobe PDF

W przypadku niektórych zadań drukowania i niektórych urządzeń wyjściowych może wystąpić konieczność utworzenia własnych ustawień konwersji. Wybierając ustawienia, należy podjąć decyzję, czy czcionki używane w dokumencie mają być osadzane i podstawiane w 100%, w jaki sposób mają być próbkowane i/lub kompresowane obrazy i obiekty wektorowe, czy wynikowy plik PDF ma zawierać informacje dotyczące wydruków profesjonalnych (na przykład komentarze OPI) itp. Pliki ustawień domyślnych nie mogą być zmieniane, ale można skopiować je w celu utworzenia nowego pliku (zestawu) ustawień.

Uwaga:

Jeśli plik PDF będzie drukowany profesjonalnie, należy uzyskać od specjalistów (odpowiedzialnych za przyszły wydruk) odpowiedni plik .joboptions z wymaganymi przez nich ustawieniami. Dzięki niemu wynikowy plik PDF będzie w pełni przygotowany do przyszłych warunków druku.

Tworzenie pliku własnych ustawień Adobe PDF

  1. Wykonaj jedną z następujących czynności:
    • W programie Acrobat Distiller zaznacz jeden z gotowych zestawów opcji w menu Ustawienia domyślne, który będzie punktem wyjścia i wybierz polecenie Ustawienia > Zmień ustawienia Adobe PDF.

    • W aplikacjach lub narzędziach źródłowych zaznacz opcję Adobe PDF jako drukarkę docelową (zazwyczaj w oknach Ustawienia strony lub Drukuj) i kliknij przycisk Właściwości.

    • (Windows) W oknie dialogowym Acrobat PDFMaker zaznacz zakładkę Ustawienia i kliknij przycisk Ustawienia zaawansowane.

      Uwaga: W systemie Windows można przełączyć się do innego zestawu predefiniowanych ustawień, korzystając z okna dialogowego Ustawienia Adobe PDF. W takiej sytuacji należy zaznaczyć opcję Pokaż wszystkie ustawienia (w lewym dolnym rogu okna), która umożliwi wybór odpowiednich ustawień Adobe PDF z listy po lewej stronie.

    Okno dialogowe Ustawienia Adobe PDF (Windows)
    Okno dialogowe Ustawienia Adobe PDF (Windows)

  2. Zaznaczaj panele pojedynczo i wprowadź stosowne zmiany.
  3. Zapisz zmienione ustawienia zdefiniowane na jeden z wybranych sposobów:
    • Kliknij przycisk OK i zapisz kopię pliku własnych ustawień predefiniowanych, która automatycznie otrzyma inną nazwę. Na przykład, pierwszy z plików uzyskanych poprzez edycję zestawu Wysoka jakość druku będzie miał nazwę Wysoka jakość druku (1).

    • Kliknij przycisk Zapisz jako, wpisz nową opisową nazwę pliku i kliknij polecenie Zapisz.

    Plik użytkownika jest zapisywany (w systemie Windows) /Documents and Settings/[nazwa użytkownika]/Application Data/Adobe/Adobe PDF/Settings, (w systemach Windows Vista/7/8) User/[nazwa użytkownika]/AppData/Roaming/Adobe/Adobe PDF/Settings lub (w systemie Mac OS) Users/[nazwa użytkownika]/Library/Application Support/Adobe PDF/Settings.

Usuwanie plików własnych ustawień Adobe PDF

  1. W programie Acrobat Distiller wybierz polecenie Ustawienia > Usuń ustawienia Adobe PDF.

  2. Zaznacz własny plik i kliknij przycisk Usuń.

  3. Powtórz czynności opisane w punkcie 2 i kliknij przycisk Anuluj, aby zamknąć okno Usuń ustawienia Adobe PDF.

Ustawienia Adobe PDF

Ustawienia modułu Adobe PDFMaker programu Acrobat Distiller > Ustawienia zaawansowane zawierają panele z opcjami umożliwiającymi dostosowanie procesu generowania plików PDF.

Opcje ogólne

Panel jest przeznaczony do wybierania wersji programu Acrobat dla zapewnienia kompatybilności plików oraz innych ustawień dotyczących plików i urządzeń.

Zgodność

Pozwala określić poziom zgodności pliku Adobe PDF. Stosowanie najnowszej wersji (w tym przypadku 1.7) zapewnia dostęp do najnowszych funkcji i opcji. W przypadku dokumentów, które będą rozpowszechniane wśród wielu użytkowników, zaleca się wybór nowszej wersji — tak aby wszyscy użytkownicy mogli wyświetlać i drukować dokument.

Kompresja na poziomie obiektu

Powoduje kompresję informacji dotyczących struktury (takich jak zakładki, dostępność i obiekty nie podlegające kompresji), przez co stają się one niewidoczne i niedostępne w programach Acrobat 5.0 i Reader 5.0. Opcja Tylko znaczniki powoduje kompresję danych dotyczących struktury. Opcja Wyłączone oznacza brak kompresji.

Automatyczny obrót stron

Automatycznie obraca strony zgodnie z kierunkiem tekstu.


Uwaga:

Jeśli na zakładce Zaawansowane jest zaznaczona opcja Komentarze procesu DSC i jeśli są uwzględniane komentarze typu %%Viewing Orientation, komentarze te mają pierwszeństwo w określaniu orientacji stron.

Grupowo wg pliku

Obraca wszystkie strony, dopasowując orientację większości tekstu w dokumencie.

Indywidualnie

Obraca każdą stronę dokumentu zgodnie z orientacją tekstu na stronie.

Wyłączone

Chroni strony przed obracaniem.

Wiązanie

Określa, czy plik PDF ma być wyświetlany z oprawą z lewej, czy z prawej strony. Ustawienie oprawy wpływa na wygląd stron w widoku Dwie strony — układ ciągły oraz na wygląd miniaturek ustawionych obok siebie.

Rozdzielczość

Pliki PostScript umożliwiają naśladowanie rozdzielczości drukarki, na której będą drukowane. Dopuszczalne wartości mieszczą się w przedziale od 72 do 4000. Najlepsze efekty dane ustawienie domyślne, chyba że plik PDF będzie drukowany na specjalnej drukarce przyjmującej rozdzielczość zdefiniowaną w oryginalnym pliku PDF.

Uwaga:

Większa rozdzielczość skutkuje zwykle plikami o większych rozmiarach i może wydłużyć czas przetwarzania niektórych plików.

Strony

Opcja pozwala określić strony, które mają być przekonwertowane na format Adobe PDF.

Osadź miniaturki

Dla wszystkich stron pliku PDF są osadzane miniaturowe podglądy, zwiększając rozmiar pliku. Wyłączenie tego ustawienia jest zalecane w przypadku wyświetlania i drukowania pliku PDF w programie Acrobat 5.0 lub nowszym, ponieważ wersje te tworzą miniaturki po każdym kliknięciu w panelu Strony w PDF.

Optymalizacja dla szybkiego przeglądania w Internecie

Struktura pliku jest zmieniana, tak aby plik można było pobierać strona po stronie z serwerów internetowych. Zaznaczenie opcji powoduje kompresję tekstu i rysunków, nadpisując ustawienia kompresji zaznaczone w panelu Obrazki.

Domyślny rozmiar strony

Opcja pozwala określić rozmiar strony, który ma być używany, gdy w pliku oryginalnym nie określono żadnego rozmiaru. Pliki EPS podają rozmiar obwiedni, a nie rozmiar strony.

Opcje panelu Obrazy

W panelu Obrazy zaznacz opcje kompresji i próbkowania dotyczące obrazków kolorowych, w skali szarości i monochromatycznych. Odpowiedni dobór tych parametrów – dokonywany często metodą prób i błędów – pozwala znaleźć „złoty środek” między rozmiarem pliku obrazu i jego jakością.

W przypadku obrazów kolorowych i szarych (w skali szarości) powinno się używać rozdzielczości od 1,5 do 2 razy większej niż planowana rozdzielczość druku. W przypadku obrazów monochromatycznych należy wybrać rozdzielczość równą rozdzielczości urządzenia wyjściowego. Trzeba jednak wiedzieć, że ustawienia wyższe niż 1500 dpi prowadzą do coraz większych plików o porównywalnej, niemal stałej jakości. Obrazy, które będą powiększane (np. mapy), mogą wymagać wyższej rozdzielczości.

Uwaga:

Próbkowanie obrazów monochromatycznych może prowadzić do wyników całkiem nieoczekiwanych, np. do zniknięcia obrazka. Gdy coś takiego się zdarzy, należy wyłączyć funkcję próbkowania i przekonwertować plik ponownie. Wystąpienie tego problemu jest najbardziej prawdopodobne w przypadku próbkowania środkowego, a najmniej prawdopodobne w przypadku próbkowania dwusześciennego.

W poniższej tabeli porównano najbardziej typowe drukarki; zestawiono ich rozdzielczości (mierzone w jednostkach dpi), domyślne liniatury rastra (mierzone w jednostkach ppi) i rozdzielczości próbkowania (mierzone w jednostkach ppi). Na przykład, gdy jest używana drukarka laserowa o rozdzielczości 600 dpi, zaleca się wybór rozdzielczości próbkowania 170 ppi.

Rozdzielczość drukarki

Domyślna liniatura rastra

Rozdzielczość obrazu

300 dpi (drukarka laserowa)

60 lpi

120 ppi

600 dpi (drukarka laserowa)

85 lpi

170 ppi

1200 dpi (naświetlarka)

120 lpi

240 ppi

2400 dpi (naświetlarka)

150 lpi

300 ppi

Próbkowanie (wyłączone)

Zmniejsza rozdzielczość obrazka, która przekracza wartość podaną w polu Dla obrazków ponad, do rozdzielczości urządzenia wyjściowego, łącząc piksele próbkowanego obszaru obrazka w jeden większy piksel.

Uśrednij próbkowanie do

Uśrednia piksele w obszarze próbki i zastępuje cały obszar pikselem w uśrednionym kolorze w danej rozdzielczości.

Podpróbkowanie do

Zastępuje cały obszar pikselem zaznaczonym w obszarze próbki, w określonej rozdzielczości. Powoduje szybszą konwersję niż próbkowanie w dół, ale otrzymane obrazy mają mniej łagodne (mniej ciągłe) przejścia tonalne.

Próbkowanie dwusześcienne do

Używa średniej ważonej, zamiast zwykłej średniej (jak w przypadku próbkowania w dół) do określenia koloru pikseli. Metoda ta jest wolniejsza, ale tworzy najłagodniejsze z możliwych przejść tonalnych.

Kompresja / jakość obrazu

Stosuje kompresję do obrazków kolorowych, w skali szarości i monochromatycznych. W przypadku obrazów kolorowych i szarych (w skali szarości) można również określić ich jakość:

Wygładzanie do szarości

Wygładza postrzępione krawędzie obrazów monochromatycznych. O liczbie używanych poziomów szarości (4, 16 lub 256) decyduje ustawienie liczby bitów (2, 4 lub 8). (W wyniku wygładzania pewne elementy obrazka, np. mały tekst i cienkie linie, mogą stać się rozmazane).

Uwaga:

Kompresja tekstu i grafiki jest zawsze włączona. Aby ją wyłączyć, należy ustawić odpowiedni parametr programu Distiller. Szczegółowe informacje można znaleźć w sekcji SDK witryny centrum programistów programu Acrobat pod adresem www.adobe.com/go/learn_acr_devcenter_pl (format PDF; tylko w języku angielskim).

Reguła

Otwiera okno dialogowe Reguła obrazu, w którym można określić opcje dla obrazów kolorowych, w skali szarości i monochromatycznych, występujących w rozdzielczości niższej niż określono. Wpisz wartość rozdzielczości dla każdego rodzaju obrazu, a następnie zaznacz opcję Pomiń, Ostrzeż i kontynuuj lub Anuluj.

Opcje panelu czcionek

Opcje dostępne na zakładce Czcionki pozwalają określić, które czcionki mają być osadzone w pliku Adobe PDF, a także zdecydować, czy ma być wstawiony podzestaw znaków używanych w pliku PDF. Osadzać można tylko czcionki OpenType®, TrueType i PostScript. Czcionki zawierające ograniczenia dotyczące licencji są wyświetlane z ikoną blokady . Po wybraniu takiej czcionki w oknie dialogowym Opcje Adobe PDF jest wyświetlany opis ograniczeń dotyczących licencji.

Uwaga:

W przypadku łączenia plików PDF z tym samymi podzbiorami czcionek program Acrobat próbuje połączyć odpowiednie zestawy czcionek.

Osadź wszystkie czcionki

Osadza wszystkie czcionki używane w tym pliku. Osadzanie czcionek jest niezbędne, aby zapewnić zgodność pliku ze standardem PDF/X.

Osadź czcionki OpenType

Powoduje osadzenie wszystkich obecnych w pliku czcionek OpenType oraz zachowanie informacji o nich związanych z zaawansowanym układem wierszy. Opcja ta jest dostępna pod warunkiem, że w menu Zgodność (w panelu Ogólne) jest zaznaczona opcja Acrobat 7.0 (PDF 1.6) lub Acrobat 8 (PDF 1.7).

Podstaw osadzone czcionki, jeśli procent używanych znaków jest mniejszy od

Określa wartość graniczną wyrażoną w procentach, wykorzystywaną wtedy, gdy trzeba osadzić tylko pewien podzbiór czcionek. Jeśli na przykład wartość graniczna wynosi 35, a w pliku użyto mniej niż 35% znaków, program Distiller osadzi tylko te znaki.

Jeśli osadzanie nie powiodło się

Określa działania podejmowane przez program Distiller w przypadku, gdy podczas przetwarzania pliku znalezienie czcionki do wstawienia okazuje się niemożliwe.

Zawsze osadzaj

Aby osadzić tylko wybrane czcionki, przenieś je na listę Zawsze osadzaj. Opcja Osadź wszystkie czcionki nie może być zaznaczona.

Nigdy nie osadzaj

Umieść na liście czcionki, które nie będą osadzane. Jeśli zachodzi taka potrzeba, na liście można umieścić czcionkę z innego folderu – folder ten można wybrać z menu wysuwanego.

Uwaga:

Czcionki zawierające ograniczenia dotyczące licencji są wyświetlane z ikoną blokady. Po wybraniu takiej czcionki w oknie dialogowym Opcje Adobe PDF jest wyświetlany opis ograniczeń dotyczących licencji.

Dodaj nazwę

Jeśli odpowiednia czcionka nie znajduje się w folderze czcionek, kliknij przycisk Dodaj nazwę. Wprowadź nazwę czcionki, wybierz listę Zawsze osadzaj lub Nigdy nie osadzaj, a następnie kliknij przycisk Dodaj.

Uwaga:

Czcionki TrueType mogą zawierać wprowadzone przez projektanta ustawienie, które zapobiega ich osadzaniu w plikach PDF.

Usuń

Usuwa czcionkę z listy Zawsze osadzaj lub Nigdy nie osadzaj. Ta operacja nie powoduje usunięcia czcionki z systemu, a jedynie usunięcie z listy odniesienia do czcionki.

Uwaga:

Program Acrobat nie zawiera czcionek Times, Helvetica i ZapfDingbats. Jeśli odbiorcy pliku PDF mają wyświetlić i wydrukować te czcionki w pliku PDF utworzonym przez użytkownika, należy osadzić czcionki.

Opcje panelu Kolor

Wszelkie informacje dotyczące zarządzania kolorami w programie Distiller określa się na zakładce Kolor okna dialogowego Ustawienia Adobe PDF — niezależnie od tego, czy chodzi o zarządzanie kolorami w pliku PostScript, ustawienia CSF programu Distiller. czy ustawienia własne.

Plik ustawień

Zawiera ustawienia kolorów wraz z ustawieniami używanymi w aplikacjach graficznych. Ustawienie Brak umożliwia edycję ustawień Reguły zarządzania kolorami i Przestrzeni roboczej.

Reguły zarządzania kolorami

Określają zasady programu Distiller dotyczące konwersji niezarządzanego koloru w pliku PostScript w sytuacji, gdy nie jest używany plik ustawień kolorów Distillera. Menu takie jest dostępne po zaznaczeniu opcji Brak w menu Plik ustawień.

Uwaga:

Wartości Reguł zarządzania kolorami mogą różnie wpływać na pliki PDF w zależności od ustawienia zgodności przyjętego w panelu Ogólne.

Pozostaw kolor bez zmian

Kolory zależne od urządzenia pozostają bez zmian, a dla kolorów niezależnych od urządzenia jest zachowywany najbliższy możliwy odpowiednik z pliku PDF. Opcja ta jest użyteczna z punktu widzenia firm świadczących usługi drukowania—używane przez nie urządzenia są już wykalibrowane, kolory są określane na poziomie pliku, a sam plik jest po prostu wysyłany na urządzenia.

Oznacz (lub konwertuj) wszystko w ramach zarządzania kolorami

Oznacza obiekty kolorowe profilem ICC i kalibruje kolory, zmieniając je na niezależne od urządzeń w plikach PDF zgodnych z Acrobat 4.0 (PDF 1.3) i nowszymi. Przestrzenie kolorów zależnych od urządzeń (RGB, Skala szarości i CMYK) na obrazach są konwertowane na przestrzenie kolorów niezależnych od urządzeń (CalRGB, CalGray i Cie L*a*b) w plikach PDF zgodnych z programem Acrobat 3.0 (PDF 1.2).

Oznacz (lub konwertuj) tylko obrazy w ramach zarządzania kolorami

Oznacza profile ICC tylko w obrazach (pomija tekst i obiekty wektorowe), co chroni czarny tekst przed przesunięciami kolorów podczas destylacji plików PDF zgodnych z Acrobat 4.0 (PDF 1.3). Przestrzenie kolorów zależnych od urządzeń (RGB, Skala szarości i CMYK) są konwertowane na przestrzenie kolorów niezależnych od urządzeń (CalRGB, CalGray i LAB) w plikach PDF zgodnych z programem Acrobat 3.0 (PDF 1.2).

Konwertuj wszystkie kolory na sRGB (lub Konwertuj wszystko na CalRGB).

Kalibruje kolor, zmieniając go na niezależny od urządzeń. Konwertuje obrazy CMYK i RGB na sRGB w plikach PDF zgodnych z Acrobat 4.0 (PDF 1.3) lub nowszymi. Konwertuje obrazy CMYK i RGB na RGB (CalRGB) w plikach PDF zgodnych z Acrobat 3.0 (PDF 1.2). Zalecane dla plików PDF, które będą wyświetlane na monitorach lub drukowane na drukarkach z niską rozdzielczością.

Konwertuj wszystkie kolory na CMYK

W zależności od opcji wybranej w menu Przestrzenie robocze, wszystkie kolory są konwertowane na kolory z przestrzeni DeviceGray lub DeviceCMYK. Musi być określona opcja Przestrzenie robocze.

Metoda konwersji kolorów dokumentu

Opcja pozwala wybrać metodę mapowania kolorów z różnych przestrzeni. Wynik zastosowania konkretnej metody zależy od używanych profili przestrzeni kolorów. Na przykład, niektóre profile mają tę własność, że dla różnych metod uzyskuje się te same wyniki.

Program Acrobat wraz z innymi aplikacjami pakietu Creative Suite używa czterech metod konwersji kolorów: Percepcyjna, Nasycenie, Względny kolorymetryczny i Absolutny kolorymetryczny.

Program Acrobat zapewnia także metodę konwersji kolorów o nazwie Zachowaj, która jest określona w urządzeniu wyjściowym, a nie w pliku PDF. W przypadku wielu urządzeń wyjściowych metodą domyślną jest ustawienie Relatywna kolorymetryczna.

Uwaga:

Wszystkie z powyższych opcji mogą być ignorowane lub zastępowane wskutek operacji zarządzania kolorami wykonywanych po utworzeniu pliku PDF.

Przestrzenie robocze

W przypadku wszystkich ustawień opcji Reguły zarządzania kolorami oprócz Pozostaw kolor bez zmian należy wybrać przestrzeń roboczą. Przestrzeń ta określa, które profile ICC mają być używane do definiowania i kalibrowania kolorów z przestrzeni odcieni szarości, RGB i CMYK w przetwarzanych plikach PDF.

Szary

Wybierz profil, który będzie definiował przestrzeń kolorów dla wszystkich, zawartych w pliku, obrazów w skali szarości. Domyślny profil ICC dla obrazów w skali szarości to Adobe Gray – 20% przyrostu punktu rastrowego. Zaznaczenie opcji Brak zapewnia brak konwersji obrazów w skali szarości.

RGB

Wybierz profil, który będzie definiował przestrzeń kolorów dla wszystkich, zawartych w pliku, obrazów RGB. Domyślny profil (sRGB IEC61966-2.1) jest rozpoznawany przez wiele urządzeń wyjściowych. Zaznaczenie opcji Brak zapewnia brak konwersji obrazów RGB.

CMYK

Wybierz profil, który będzie definiował przestrzeń kolorów dla wszystkich, zawartych w pliku, obrazów CMYK. Profil domyślny to U. S. Web Coated (SWOP) v2. Zaznaczenie opcji Brak zapewnia brak konwersji obrazów CMYK.

Uwaga:

Wybór opcji Brak dla wszystkich trzech powyższych przestrzeni roboczych daje taki sam skutek co zaznaczenie opcji Pozostaw kolor bez zmian.

Uwaga:

Profile ICC (na przykład dostarczone przez firmę świadczącą usługi drukowania) można dodać, umieszczając je albo w podfolderze ICCProfiles folderu Common, albo w folderze Windows/System/Color (Windows), albo w folderze System Folder/ColorSync (Mac OS).

Zachowaj wartości CMYK dla skalibrowanych przestrzeni CMYK

Zaznaczenie tej opcji powoduje, że wartości kolorów CMYK niezależnych od urządzeń są traktowane jako zależne od urządzeń ((DeviceCMYK), przestrzenie kolorów niezależnych od urządzeń są pomijane, a pliki PDF/X-1a używają wartości opcji Konwertuj wszystkie kolory na CMYK. Gdy ta opcja nie jest zaznaczona, przestrzenie kolorów niezależnych od urządzeń są konwertowane na CMYK — przy założeniu, że dla ustawienia Reguły zarządzania kolorami wybrano regułę Konwertuj wszystkie kolory na CMYK.

Zachowaj ustawienia usuwania podkoloru i generowania czarnego

Opcja pozwala zachować wymienione w jej nazwie ustawienia, jeśli są określone w pliku PostScript. Ustawienie generowania koloru czarnego jest odpowiedzialne za obliczenie ilości koloru czarnego, która jest niezbędna do odtworzenia konkretnego koloru. Usuwanie podkoloru (UCR) zmniejsza niebieskozielony, karmazynowy i żółty dla zrekompensowania generacji czarnego. Technika UCR używa mniej tuszu i dlatego jest odpowiednia dla materiałów niepowlekanych.

Gdy są stosowane funkcje transferu

Określa sposób obsługi występujących w niektórych plikach PDF funkcji transferu. Użytkownik może korzystać ze specjalnych funkcji transferu – funkcji pozwalających osiągać efekty artystyczne oraz korygować obrazki ze względu na wymagania konkretnego urządzenia wyjściowego.

Usuń

Usuwa wszystkie zastosowane funkcje transferu. Funkcje transferu powinny zostać usunięte, chyba że plik PDF ma być drukowany na tym samym urządzeniu, do którego parametrów jest dostosowany źródłowy plik PostScript.

Zachowaj

Zachowuje funkcje transferu; tradycyjnie stosuje się je do kompensacji przyrostu lub zmniejszenia punktu rastra przy przenoszeniu obrazu na kliszę. Przyrost lub zmniejszenie punktu rastra występuje, gdy kropki farby tworzące wydruk są większe lub mniejsze od liniatury rastra.

Zastosuj

Stosuje funkcje transferu, zmieniając kolory w pliku, ale nie zachowuje ich. Ta metoda jest przydatna podczas tworzenia efektów barwnych w pliku.

Zachowaj informacje rastra

Zachowuje wszelkie informacje o rastrze w plikach. Informacje rastra są zawsze przeznaczone dla konkretnego urządzenia wyjściowego.

Opcje panelu Zawansowane

Na zakładce Zaawansowane są dostępne opcje odpowiedzialne za to, które komentarze DSC (Document Structuring Conventions) mają być zachowane w pliku Adobe PDF, oraz opcje dotyczące konwersji plików PostScript. Komentarze DSC zawierają informacje o pliku PostScript (np. nazwę aplikacji, w której utworzono plik, datę jego utworzenia i orientację stron) oraz dostarczają struktury potrzebnej do opisu stron w pliku (np. instrukcje rozpoczynające i kończące sekcję wstępną pliku) . Komentarze DSC mogą być przydatne, gdy dokument będzie wysyłany do drukarni lub naświetlarni.

Więcej informacji można znaleźć w dokumentach Centrum Technologii PDF firmy Adobe pod adresem www.adobe.com/go/learn_acr_pdftechnology_pl (format PDF; tylko w języku angielskim).

Uwaga:

Opcja Format ASCIIW nie jest już dostępna w programie Distiller, ale stanowi jeden z jego parametrów.

Dopuść, aby plik PostScriptowy nadpisał ustawienia Adobe PDF

Używa ustawień przechowywanych w pliku PDF, zamiast bieżących ustawień pliku PDF. Więcej informacji o dostosowywaniu ustawień formatu PDF można znaleźć sekcji SDK w witrynie centrum programistów programu Acrobat pod adresem www.adobe.com/go/learn_acr_devcenter_pl (format PDF; tylko w języku angielskim).

Dopuść PostScript XObjects

Fragmenty kodu PostScript są przechowywane w postaci obiektów PostScript XObjects, które są używane podczas drukowania plików PDF na drukarkach PostScript. Używaj tylko w kontrolowanym przebiegu pracy, gdy nie ma innej opcji. Dostępne po zaznaczeniu opcji Standardowy lub najmniejszy rozmiar pliku, umieszczonej w menu Ustawienia domyślne.

Przekształć gradienty na gładkie cieniowanie

Konwertuje spady na gładkie cienie dla aplikacji Acrobat 4.0 i nowszych, podnosząc jakość i zmniejszając rozmiar plików PDF. Program Distiller umożliwia konwersję gradientów utworzonych w programach Adobe Illustrator, Adobe InDesign, Adobe FreeHand®, CorelDraw, QuarkXPress i Microsoft PowerPoint.

Konwertuj gładkie linie na krzywe

Zmniejsza liczbę punktów kontrolnych użytych do tworzenia krzywych na rysunkach CAD; dzięki czemu wynikowe pliki PDF są mniejsze, a ich wyświetlanie na ekranie trwa krócej.

Zachowaj składnię strony Level 2

Powoduje używanie operatora copypage zdefiniowanego w języku PostScript Level 2, a nie Level 3. Zaznaczenie tej opcji dla danego pliku PostScript powoduje skopiowanie strony przez operatora copypage. Jeśli opcja nie jest zaznaczona, wykonywany jest odpowiednik operacji wyświetlania strony bez ponownej inicjacji grafiki.

Zachowaj ustawienia nadruku

W plikach konwertowanych na format PDF są zachowywane wszystkie ustawienia nadruku. Ustawienia nadruku tworzą kolor poprzez drukowanie jednej farby na drugiej.

Nadrukowywanie jest domyślnie niezerowe

Chroni obiekty nadrukowane o zerowych wartościach kolorów CMYK przed przykryciem obiektów CMYK pod nimi.

Zapisz ustawienia Adobe PDF wewnątrz pliku PDF

Osadza plik ustawień (.joboptions), którego używano podczas tworzenia pliku PDF jako załącznik. (Aby wyświetlić plik ustawień, wybierz w programie Acrobat polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Załączniki).

Jeśli możliwe, zapisz oryginalne obrazki JPEG w pliku PDF

Skompresowane obrazki JPEG (obrazki, które już skompresowano przy użyciu kodowania DCT) są przetwarzane bez ponownego kompresowania. Jeśli opcja nie jest zaznaczona, operacja przebiega lepiej, ponieważ występuje tylko dekompresja, a nie rekompresja.

Zapisz przenośną kartę pracy wewnątrz pliku PDF

W pliku PDF jest zachowywana przenośna karta pracy z plikiem PostScript. Karty zadań opisują plik PostScript i mogą być używane później w obiegu pracy, a także przy drukowaniu pliku PDF.

Użyj plików Prolog.ps i Epilog.ps

Z każdym zadaniem jest wysyłany plik prologu i epilogu. Pliki te mogą zawierać specjalny kod PostScript, który jest wykonywany automatycznie, tuż po zakończeniu konwersji danego pliku PostScript.

Przykładowe pliki Prolog.ps i Epilog.ps znajdują się w folderze (Windows) /Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data, (Vista) /Users/All Users/Adobe/Adobe PDF/Distiller/Data, (Windows 7/8/Vista) /Users/[nazwa użytkownika]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data lub (Mac OS) /Library/Application Support/Adobe/Adobe PDF/Distiller/Data.

Folder Dane aplikacji jest zazwyczaj ukryty w Eksploratorze Windows. Aby go wyświetlić, wybierz polecenie Narzędzia > Opcje folderów, kliknij zakładkę Widok i zaznacz opcję Pokaż ukryte pliki i foldery. W przypadku systemu Windows 7, kliknij kolejno Start > Panel sterowania > Opcje folderu > Widok > Pokaż ukryte pliki, foldery i napędy. Można również wpisać ścieżkę w polu tekstowym Adres.

Uwaga:

W programie Acrobat Standard program Distiller przetwarza pliki prologu i epilogu tylko wtedy, gdy są one dostępne i zapisane we właściwym miejscu. Obydwa pliki muszą być używane razem.

Uwaga:

W programie Acrobat Pro program Distiller przetwarza pliki prologu i epilogu tylko wtedy, gdy są one dostępne i zapisane we właściwym miejscu. Obydwa pliki muszą być używane razem. Jeśli pliki prologu i epilogu znajdują się na tym samym poziomie co podfoldery Wewnętrzny i Zewnętrzny folderu obserwowanego, zamiast tych drugich są używane te pierwsze.

Przetwórz komentarze DSC

Powoduje zachowywanie informacji DSC pochodzących z pliku PostScript.

Ostrzeżenia Logu DSC

W trakcie przetwarzania pliku wyświetla ostrzeżenia Log DSC dotyczące niepoprawnych komentarzy DSC. Ostrzeżenia te są dodawane do pliku. log.

Zachowaj informacje o EPS z DSC

Zachowuje informacje EPS: nazwa aplikacji, w której utworzono plik EPS, oraz data jego utworzenia.

Zachowaj komentarze OPI

Powoduje zachowanie informacji potrzebnych do zastąpienia obrazu FPO (For Placement Only) lub komentarza obrazem o wysokiej rozdzielczości znajdującym się na serwerach obsługujących interfejs OPI (Open Prepress Interface) w wersji 1.3 lub 2.0. Więcej informacji można znaleźć w specyfikacji interfejsu OPI 2.0 pod adresem www.adobe.com/go/learn_acr_opi2spec_pl (format PDF; tylko w języku angielskim).

Zachowaj informacje o dokumencie z DSC

Zachowuje w pliku PDF właściwości dokumentu, takie jak tytuł oraz data i godzina utworzenia.

Dopasuj wielkość strony i wyśrodkuj grafikę dla plików EPS

Umieszcza na środku obraz EPS i zmienia wielkość strony, dopasowując ją dokładnie do obrazu. Jeśli ta opcja nie jest zaznaczona, wymiary strony oraz jej środek są określane na podstawie położenia lewego górnego narożnika lewego górnego obiektu oraz prawego dolnego narożnika prawego dolnego obiektu. Opcja ta jest stosowana tylko do zadań składających się z jednego pliku EPS.

Opcje standardowe

Stosowanie opcji Standardy umożliwia sprawdzanie zawartości dokumentu w pliku Postscript pod względem zgodności ze standardem PDF/X1-a, PDF/X-3 lub PDF/A przed utworzeniem pliku PDF. W przypadku plików zgodnych z PDF/X dodatkowym warunkiem może być zgodność pliku Postscript z dodatkowymi kryteriami (opcje w panelu Standardy). Dostępność poszczególnych opcji zależy od wybranego standardu. Plik PDF/X może być tworzony także ze zgodnego pliku PDF za pomocą funkcji programu Acrobat Inspekcja wstępna.

Pliki zgodne z PDF/X

Stosuje standardy PDF/X dotyczące wysokiej jakości druku.

Uwaga:

Moduł PDFMaker — narzędzie do konwersji plików utworzonych w programie Microsoft Word i innych aplikacjach na format Adobe PDF — nie pozwala tworzyć plików zgodnych ze standardem PDF/X.  

Pliki zgodne z PDF/X

Stosuje standardy PDF/X dotyczące dokumentów archiwalnych.

Uwaga:

Jeśli skonfigurujesz folder obserwowany do tworzenia plików zgodnych ze standardem PDF/A w programie Acrobat Pro, nie dodawaj do tego folderu zabezpieczeń. Standard PDF/A nie zezwala na szyfrowanie.

Standard zgodności

Tworzy raport z informacjami o tym, czy plik spełnia wymagania zaznaczonego standardu (jeśli nie spełnia ich, są dołączane informacje o napotkanych problemach). Plik raportu (z rozszerzeniem .log) jest wyświetlany u dołu okna dialogowego.

Uwaga:

Pliki Adobe PDF, które w programie Acrobat 6.0 zdefiniowano jako zgodne z dwoma standardami — PDF/X-1a i PDF/X-3 — w programie Acrobat XI są traktowane jako zgodne ze standardem PDF/X-1a.

Jeśli niezgodny

Określa, czy w razie niezgodności pliku PostScript z wymaganiami standardu ma być tworzony plik PDF.

Kontynuuj

Tworzy plik PDF nawet w przypadku, gdy plik PostScript nie spełnia wymagań standardu i podaje informacje o niezgodności w raporcie.

Anuluj pracę

Tworzy plik PDF tylko wtedy, gdy plik PostScript spełnia wymagania standardu i jest poprawny.

Zgłoś jako błąd (Acrobat Pro)

Gdy na którejś ze stron brakuje pola przycinania lub pola grafiki, a zaznaczono jakieś opcje raportowania, plik PostScript jest oznaczany jako niezgodny.

Ustaw pole przycinania względem pola strony z przesunięciami (Acrobat Pro)

Jeśli nie określono ani pola przycięcia, ani pola grafiki, obliczane są wartości definiujące na podstawie przesunięcia pola strony na odpowiedniej stronie. Pole przycięcia jest zawsze mniejsze od pola strony lub równe temu polu.

Ustaw pole spadu względem pola strony (Acrobat Pro)

Używa wartości definiujących pole strony do określenia pola spadu, jeśli nie określono go wcześniej.

Ustaw pole spadu względem pola przycinania z przesunięciami (Acrobat Pro)

Oblicza wartości pola spadu na podstawie przesunięcia pola przycięcia na odpowiedniej stronie. Pole spadu jest zawsze większe od pola przycięcia lub równe temu polu. Podczas stosowania tej opcji używane są jednostki określone w panelu Ogólne okna dialogowego Ustawienia Adobe PDF.

Nazwa wyjściowego profilu konwersji (Acrobat Pro)

Opcja określa warunki druku, pod kątem których przygotowano dokument; jest wymagana dla zachowania zgodności z PDF/X. Jeśli w dokumencie nie określono nazwy wyjściowego profilu konwersji, program Distiller korzysta z wartości zaznaczonej w tym menu. Jeśli wiadomo, że nazwa profilu jest określona w dokumencie, należy wybrać opcję Brak.

Warunek wyjściowy Identyfikator (Acrobat Pro)

Zawiera nazwę odniesienia, która jest określona w rejestrze nazwy profilu wyjściowego. Dodatkowe informacje są dostępne po kliknięciu na znak zapytania obok opcji.

Warunek wyjściowy (Acrobat Pro)

Opcja pozwala określić warunek drukowania. Warunek ten powinien być określany z myślą o odbiorcy dokumentu PDF. Dodatkowe informacje są dostępne po kliknięciu na znak zapytania obok opcji.

Nazwa rejestru (adres URL) (Acrobat Pro)

Zawiera adres internetowy, pod którym można uzyskać dodatkowe informacje o wyjściowym profilu konwersji. Adres URL jest wprowadzany automatycznie w przypadku nazw ICC. Nazwa rejestru jest opcjonalna, ale zalecana. Dodatkowe informacje są dostępne po kliknięciu na znak zapytania obok opcji.

Zalewkowany (Acrobat Pro)

Opcja pozwala określić stan zalewek w dokumencie. Warunkiem koniecznym zgodności pliku ze standardem PDF/X jest wartość Tak lub Nie. Wartość tej opcji jest używana, jeśli w dokumencie nie określono stanu zalewek. Jeśli dokument ma taki charakter, że stan zalewek jest w nim określony, należy wybrać ustawienie Pozostaw niezdefiniowany.

Poziomy zgodności PDF

Przystępując do tworzenia plików PDF, należy wybrać odpowiednią wersję tego formatu. Wersję PDF można zmienić przełączając ustawienia lub wybierając opcję zgodności, podczas zapisywania pliku PDF lub edycji predefiniowanego ustawienia PDF.

Zazwyczaj, jeśli nie ma szczególnej potrzeby zapewniania zgodności ze starszymi wersjami, powinno używać się najnowszej wersji (w tym przypadku wersji 1.7). Najnowsza wersja zawiera wszystkie ostatnio wprowadzone funkcje i możliwości. Jeśli jednak tworzy się dokumenty, które mają być dystrybuowane na szeroką skalę, warto wybrać ustawienie Acrobat 5.0 (PDF 1.4) lub Acrobat 6.0 (PDF 1.5). Zagwarantuje to, że dokument będą mogli wyświetlić i wydrukować wszyscy użytkownicy.

W poniższej tabeli zestawiono różnice między plikami PDF o różnych ustawieniach zgodności.

Uwaga:

Program Acrobat w wersji 8.0 i 9.0 również używa formatu PDF 1.7.

Acrobat 4.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) oraz Acrobat X (PDF 1.7)

Pliki PDF można otwierać w programie Acrobat 3.0 i Acrobat Reader 3.0 oraz ich nowszych wersjach.

Pliki PDF można otwierać w programie Acrobat 3.0 i Acrobat Reader 3.0 oraz ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Większość plików PDF można otwierać w programie Acrobat 4.0 i Acrobat Reader 4.0 oraz w ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Większość plików PDF można otwierać w programie Acrobat 4.0 i Acrobat Reader 4.0 oraz w ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Pliki nie mogą zawierać żadnych kompozycji z efektami przezroczystości. Przed konwersją pliku na format PDF 1.3 wszelkie obiekty przezroczyste muszą zostać spłaszczone.

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość).

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość).

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość).

Warstwy nie są obsługiwane.

Warstwy nie są obsługiwane.

Jeśli pliki PDF są tworzone w aplikacjach obsługujących generowanie warstw, takich jak Illustrator CS i InDesign CS (i ich nowszych wersjach), wszelkie oryginalne warstwy są zachowywane.

Jeśli pliki PDF są tworzone w aplikacjach obsługujących generowanie warstw, takich jak Illustrator CS i InDesign CS (i ich nowszych wersjach), wszelkie oryginalne warstwy są zachowywane.

Obsługiwana jest przestrzeń kolorów DeviceN o 8 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 8 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 31 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 31 składowych.

Czcionki wielobajtowe mogą być osadzane. (Podczas osadzania program Distiller konwertuje czcionki).

Czcionki wielobajtowe mogą być osadzane.

Czcionki wielobajtowe mogą być osadzane.

Czcionki wielobajtowe mogą być osadzane.

Obsługiwane są 40-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4 i 128-bitowe zabezpieczenia AES (Advanced Encryption Standard).

Udostępnianie własnych ustawień PDF

Istnieje możliwość zapisywania i ponownego używania własnych definicji ustawień Adobe PDF. Można także udostępnić własne ustawienie predefiniowane, wysyłając kopię utworzonego pliku innym użytkownikom. Użytkownicy będą mogli następnie dodać taki plik do aplikacji Distiller zainstalowanych w systemie.

Pliki ustawień PDF posiadają rozszerzenie .joboptions. Pliki ustawień niestandardowych są przechowywane w poniższych lokalizacjach.

  • (Windows XP) Documents and Settings/[nazwa użytkownika]/Application Data/Adobe/Adobe PDF/Settings

  • (Vista/Windows 7/Widnows 8) Users/Nazwa_użytkownika/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro w systemie Mac OS) Users/[nazwa użytkownika]/Library/Application Support/Adobe/Adobe PDF/Settings

 

  1. Aby dodać własny plik ustawień PDF do menu, wykonaj jedną z poniższych czynności:
    • Przeciągnij plik .joboptions do okna programu Distiller.

    • W programie Acrobat Distiller wybierz polecenie Ustawienia > Dodaj ustawienia Adobe PDF, a następnie przejdź do lokalizacji pliku .joboptions, zaznacz go i kliknij pozycję Otwórz.

Plik ustawień zostanie wyświetlony jako zaznaczona opcja w menu Ustawienia domyślne.

Kompresja i próbkowanie obrazów

Konwertując pliki PostScript na format Adobe PDF, można dokonać kompresji jego obiektów wektorowych (np. tekstu i grafiki), a następnie skompresować i przeprowadzić próbkowanie obrazków. Grafika wektorowa jest reprezentowana przez specjalne równania matematyczne, a tworzy się ją w programach do rysowania, takich jak Adobe Illustrator. Obrazy (kolorowe, monochromatyczne lub w skali szarości) są opisywane w postaci pikseli i są tworzone w takich aplikacjach jak Adobe Photoshop lub poprzez skanowanie. Obrazy monochromatyczne należą zwykle do jednej z dwóch kategorii: albo są to obrazy czarno-białe utworzone w programach graficznych, albo są to obrazy zeskanowane na głębokość 1 bita.

Próbkowanie obrazu polega na usuwaniu pewnych jego pikseli (co jest równoznaczne z utratą pewnej części danych). Użytkownik może określić sposób usuwania pikseli, czyli wybrać jedną z trzech metod próbkowania: próbkowanie uśrednione, próbkowanie dwusześcienne i próbkowanie środkowe. W zależności od wybranych ustawień kompresja i ponowne próbkowanie mogą znacznie zmniejszyć rozmiar pliku Adobe PDF, przy niewielkiej lub żadnej utracie szczegółów i dokładności.

Gdy plik jest przetwarzany za pomocą programu Distiller, do wszystkich jego obrazów są stosowane te same ustawienia kompresji. Warto pamiętać, że poszczególne obrazy mogą mieć przypisane różne metody kompresji i próbkowania.

Różnicowanie metod kompresji i próbkowania w pliku PDF

Przed utworzeniem pliku PDF można wypróbowywać różne opcje kompresji i próbkowania do poszczególnych obrazów rozmieszczonych w pliku PDF.

  • Kompresję i próbkowanie obrazów w programie Adobe Photoshop CC należy przeprowadzić przed rozpoczęciem jakichkolwiek działań w programie Distiller. Przed utworzeniem pliku PDF w programie Distiller należy pamiętać o wyłączeniu opcji kompresji, próbkowania i podpróbkowania.

  • Należy utworzyć oddzielne pliki PostScript dla fragmentów dokumentu, które będą różnie opracowywane. Uzyskane pliki należy połączyć ponownie w programie Distiller w jeden plik PDF.

  • Jeśli obrazy kolorowe, monochromatyczne i w skali szarości były tworzone w aplikacji graficznej (np. Adobe Photoshop CC), należy zaznaczyć ustawienia kompresji i próbkowania przyjęte podczas zapisywania tych kompozycji w aplikacjach źródłowych.

  • W pliku PostScript należy wstawić przed obrazami parametry programu Distiller. Metoda ta pozwala przetworzyć każdy z obrazów inaczej. Jej umiejętne stosowanie wymaga znajomości języka PostScript. Więcej informacji o używaniu parametrów można znaleźć w dokumentacji zestawu SDK w witrynie centrum programistów programu Acrobat pod adresem www.adobe.com/go/learn_acr_devcenter_pl (tylko w języku angielskim).

Uwaga:

Aby zastosować wstawione parametry programu Distiller, należy zaznaczyć opcję Pozwól, aby plik PostScript przesłonił ustawienia Adobe PDF, umieszczoną w panelu Zaawansowane, w oknie Ustawienia Adobe PDF. Zaznaczenie tej opcji powoduje przesłonięcie wszystkich ustawień wybranych w oknach dialogowych, dotyczących formatu Adobe PDF.

Metody kompresji

W programie Distiller można stosować następujące metody kompresji: metodę ZIP (do tekstu i grafiki wektorowej), metodę ZIP lub JPEG (do obrazów kolorowych i w skali szarości), metodę ZIP, CCITT Group 3 i 4 lub Run Length (do obrazów monochromatycznych).

metody kompresji
Metody kompresji dostosowane do różnych typów danych

A. ZIP B. JPEG C. CCITT D. Run Length 

Poniżej przedstawiono dokładniejsze opisy metod kompresji:

ZIP

Metoda ZIP daje najlepsze wyniki, gdy są kompresowane obrazy kolorowe z powtarzającymi się wzorkami oraz obrazy czarno-białe z powtarzającymi się wzorkami. Program Acrobat obsługuje tylko kompresję ZIP 8-bitową, która jest kompresją bezstratną, co oznacza, że dane nie są usuwane dla zmniejszenia rozmiaru pliku, a obrazek nie ulega zmianom.


Uwaga:

Firma Adobe opracowała własną implementację metody ZIP. Do jej powstania przyczynili się autorzy pakietu zlib, Jean-loup Gailly i Mark Adler, którym niniejszym dziękujemy.

JPEG

Metoda odpowiednia dla obrazów w skali szarości i kolorowych, których przykładem mogą być zdjęcia o łagodnych przejściach tonalnych. Kompresja metodą JPEG jest stratna, co znaczy, że z obrazków są usuwane pewne dane, a zatem ich jakość może się pogorszyć. Metoda zapewnia jednak minimalną utratę danych. Pliki generowane za jej pomocą są zwykle mniejsze, niż gdyby zastosowano kompresję ZIP.

CCITT

Metoda dostępna tylko dla bitmap monochromatycznych. Metoda CCITT (Consultative Committee on International Telegraphy and Telephony) nadaje się najlepiej do kompresji obrazów czarno-białych utworzonych w programach graficznych oraz obrazów skanowanych z głębią 1 bita. Metoda Group 4 ma szersze zastosowanie i daje dobre wyniki w przypadku większości obrazów monochromatycznych. Metoda Group3 jest używana w większości faksów; obrazy monochromatyczne są kompresowane wiersz po wierszu.

Run Length

Metoda daje najlepsze efekty w przypadku obrazów zawierających duże obszary w kolorze białym lub czarnym.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online