Creative_Cloud_mnemonic_RGB_128px

사용할 수 있는 After Effects CC로 업데이트

자세한 내용은 새로운 기능 요약을 참조하십시오.


이 문서에서는 After Effects CC(2013년 10월)의 새로운 기능과 업데이트된 기능을 설명합니다.

After Effects CC 시스템 요구 사항에 대한 자세한 내용은 시스템 요구 사항 페이지를 참조하십시오.

마스크 추적기

마스크 추적기는 동영상에서 한 개체 또는 여러 개체의 동작을 따르도록 마스크를 변형합니다. 추적되는 개체는 동영상 전체에서 모양이 일정하게 유지되어야 하지만 개체의 위치, 비율 및/또는 원근은 변경될 수 있습니다. 물론 추적은 효과적으로 수행됩니다.
마스크를 선택하면 추적기 패널이 마스크 추적 모드로 전환되고 다음 컨트롤이 표시됩니다.

  • 한 번에 한 프레임씩 또는 레이어의 끝까지 앞으로/뒤로 추적
  • 마스크의 위치, 비율, 회전, 기울이기, 원근을 수정하기 위해 선택할 수 있는 방법

마스크를 선택하고 애니메이션 > 마스크 추적을 선택하거나, 마스크를 CONTEXT+클릭하고 문맥 메뉴에서 마스크 추적을 선택합니다.

자세한 내용은 마스크 추적 문서를 참조하십시오.

세부 묘사 유지 확대 효과

세부 묘사 유지 확대 효과를 사용하면 이미지 세부 묘사를 유지하고 선명한 선과 곡선을 선명하게 유지하면서 이미지를 큰 폭으로 확대할 수 있습니다. 예를 들어 SD 프레임 크기에서 HD 프레임 크기로 확대하거나, HD 프레임 크기에서 디지털 시네마 프레임 크기로 확대할 수 있습니다.

자세한 내용은 세부 묘사 유지 확대 효과 문서를 참조하십시오.

Mac 컴퓨터의 레티나 디스플레이를 위한 HiDPI 컨텐츠 뷰어

After Effects는 뷰어에서 컨텐츠의 각 픽셀이 디스플레이에 단일 픽셀로 표시되도록 Mac 컴퓨터의 레티나 디스플레이를 사용합니다.

이는 다음 패널의 컨텐츠에 영향을 줍니다.

  • 푸티지 패널
  • 레이어 패널
  • 컴포지션 패널(비디오 컨텐츠, 컨텐츠 영역 내의 일부 UI 요소 포함)

포인터, 버튼 또는 After Effects 사용자 인터페이스의 다른 패널에는 영향을 주지 않습니다.  

업데이트된 Cineware 기능

업데이트된 Cineware 효과의 옵션 대화 상자에 두 개의 새로운 설정이 추가되었습니다. After Effects에 사용할 Cinema 4D 인스턴스를 지정할 수 있습니다.
Cinema 4D 렌더링 패스: After Effects에서 작업할 때 렌더링에 사용할 Cinema 4D 버전(R14 또는 R15)을 선택합니다.
Cinema 4D 실행 파일 경로: 원본 편집 명령을 사용할 때처럼 After Effects에서 .c 4d 파일을 열 때 사용할 Cinema 4D 버전을 선택합니다.

자세한 내용은 Cinema 4D 업데이트 섹션을 참조하십시오.

광선 추적형 3D 렌더러용 새 OptiX 라이브러리

이제 After Effects CC에서는 새 OptiX 3.0 라이브러리를 사용합니다. 이전 버전의 After Effects에서는 OptiX 2.0 라이브러리를 사용했습니다.

새 OptiX 라이브러리는 Optix 2.0 라이브러리에 비해 다음과 같은 주요 장점이 있습니다.

  • Mac OS X v10.9(Mavericks)의 충돌 해결
  • GPU를 여러 개 사용할 때의 개선 사항을 포함한 성능 향상

광선 추적형 3D 렌더러 GPU 가속을 위한 화이트 리스트 무시

[GPU 정보] 대화 상자에는 광선 추적 메뉴가 있습니다. 사용자는 이 메뉴에서 GPU 또는 CPU를 선택합니다.

이전 버전의 After Effects에서는 설치된 하드웨어가 테스트되고 지원되는 GPU 목록에 없는 경우 GPU 메뉴 항목이 비활성화됩니다(회색으로 표시됨). 또한 메뉴 아래에 GPU 사용 불가 - 호환되지 않는 장치 또는 디스플레이 드라이버라는 텍스트가 표시되었습니다.

이제 GPU용 새 옵션이 추가되었습니다(편집 > 환경 설정 > 미리 보기 > GPU 정보: "광선 추적형 3D 렌더러의 CUDA 가속을 위해 테스트되지 않고 지원되지 않는 GPU 사용").

이 확인란을 선택하면 After Effects에서 최소 요구 사항을 충족하는 GPU에 GPU가 가속화된 광선 추적형 3D 렌더러를 사용합니다.

OptiX에 대한 CUDA 화이트 리스트의 새 카드 목록

다음은 OptiX에 대한 CUDA 화이트 리스트에 추가된 카드입니다(광선 추적형 3D 렌더러의 GPU 가속을 위해).

  • GTX 675MX(Windows 및 Mac OS)
  • GTX 680MX(Windows 및 Mac OS)
  • GTX 590(Windows)
  • GT 650M(Windows용으로 추가되었으며 Mac OS 목록에는 이미 있음)
  • GTX 760(Windows)
  • GTX 770(Windows)
  • GTX 780(Windows)
  • GTX TITAN(Windows)
  • Quadro K6000(Windows)
  • Quadro K4000(Windows)
  • Quadro K2000(Windows)
  • Quadro K5000M(Windows)
  • Quadro K4000M(Windows)
  • Quadro K3000M(Windows)
  • Quadro K5100M(Windows)
  • Quadro K4100M(Windows)
  • Quadro K3100M(Windows)
  • Quadro K2100M(Windows)

지원되는 전체 GPU 목록을 확인하려면 광선 추적형 3D 렌더러에 대해 지원되는 GPU 문서를 참조하십시오.

3D 카메라 추적기 및 비틀기 안정기에 대한 분석 단계 성능 개선

3D 카메라 추적기 및 비틀기 안정기의 푸티지를 분석하는 배경 프로세스가 대폭 빨라졌습니다. 푸티지의 세부 사항 및 기타 요인에 따라 분석(추적) 단계의 속도가 60~300% 정도 빨라집니다.

속성에 대한 개선 및 변경 사항

키프레임이 있는 속성 표시

타임라인 패널에서 수정된 속성을 표시하는 명령이 바뀌었습니다. 이제 애니메이션 메뉴에서는 속성을 표시하는 명령이 3개 있습니다.

  • 키프레임이 있는 속성 표시(키보드 단축키는 U) - 키프레임이 있는 모든 속성을 표시합니다. 속성에 키 프레임과 표현식이 모두 있는 경우 속성은 표시되지만 표현식 자체는 표시되지 않습니다.
  • 애니메이션이 있는 속성 표시 - 키프레임 또는 표현식이 있는 모든 속성을 표시합니다.
  • 수정된 속성 모두 표시(키보드 단축키는 U) - 키프레임, 표현식 또는 애니메이션이 적용되지 않은 모든 수정된 속성(키프레임 및 표현식 포함)을 표시합니다.

레이어 간에 속성을 연결하려면

  1. 속성 또는 속성 집합을 선택합니다.
  2. 편집 > 속성 링크와 함께 복사를 선택합니다.
  3. 컴포지션의 레이어에 속성을 붙여넣습니다.

붙여넣은 속성은 속성을 복사한 원본 레이어에 연결된 상태로 유지됩니다. 따라서 원본 속성에 발생한 변경 내용이 붙여넣은 속성 링크의 모든 인스턴스에 반영됩니다.

속성 링크와 함께 전체 레이어를 복사한 후 붙여넣어 복제본을 만들면 원본에 발생한 변경 내용이 반영됩니다. 레이어의 전체 속성 그룹을 연결할 수도 있습니다. 예를 들어 변형 그룹을 복사한 후 다른 레이어에 붙여넣으면 변형 속성을 개별적으로 선택할 필요 없이 모두 한 번에 연결할 수 있습니다.

 


표현식 언어 메뉴의 새 속성

다음은 표현식 언어 메뉴에 새로 추가된 속성입니다.

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

자세한 내용은 표현식 추가 및 편집 섹션을 참조하십시오.

수정된 오디오 파형

After Effects에서 오디오 파형은 "수정된" 오디오 파형으로 표시됩니다. 즉, 오디오 크기가 가로축에서 로그 급수 비율로 한 방향으로만 표시됩니다. 따라서 사운드 인지 음량을 더 쉽게 평가할 수 있습니다.
타임라인 패널의 패널 메뉴에서 수정된 오디오 파형을 선택 해제하여 이전의 오디오 파형 표시 방법으로 되돌릴 수 있습니다.

2D 및 3D에서 레이어 정렬을 위한 스냅 변경 사항

[툴] 패널의 [스냅] 확인란 옆에 두 개의 새 옵션이 추가되었습니다.


가장자리를 따라 레이어 경계 너머로 확장하여 스냅: 레이어 경계 바깥쪽의 선에 스냅할 수 있습니다. 예를 들어 3D 공간에서 레이어 가장자리 확장으로 정의된 선에 스냅할 수 있습니다. 따라서 3D 공간에서 레이어 정렬을 훨씬 쉽게 수행할 수 있습니다.

축소된 컴포지션 및 텍스트 레이어 내의 기능으로 스냅: 축소된 변형이 있는 컴포지션 내의 레이어 및 문자별 3D 텍스트 레이어의 개별 문자에 대해 내부 와이어프레임을 설정합니다. 예를 들어 이 기능은 레이어 기준점을 컴포지션의 다른 레이어에 스냅할 때 유용할 수 있습니다.

외부 장치의 비디오 미리 보기 사용(Mac OS)

Mac OS에서 외부 장치의 비디오 미리 보기를 사용하려면 비디오 미리 보기 환경 설정 범주에서 새 QuickTime 비디오 미리 보기 사용 옵션을 선택합니다. 이 환경 설정을 선택하면 After Effects에서 QuickTime의 외부 비디오 미리 보기 장치 목록을 요청합니다.

주의: 이 옵션을 사용할 경우 Adobe QT32 Server에서 충돌이 발생하고 After Effects가 오류를 일으킬 수 있습니다.

이전 버전의 After Effects에서는 QuickTime의 외부 비디오 미리 보기 장치 목록을 자동으로 요청했습니다.

레이어에 대한 변경 및 개선 사항

가운데 기준점

다음 방법 중 하나로 기준점이 레이어 컨텐츠의 가운데에 놓이도록 설정할 수 있습니다.

  1. 레이어 > 변형 > 레이어 내용의 가운데 기준점
  2. 단축키 Ctrl+Alt+Home(Windows) 또는 Command+Option+Home(Mac OS)을 사용합니다.
  3. 또한 뒤로 팬(기준점) 툴에서 Ctrl+두 번 클릭(Windows) 또는 Command+두 번 클릭(Mac OS)을 사용할 수도 있습니다.

기준점에 대한 자세한 내용은 기준점 속성을 참조하십시오.

새 레이어 만들기

현재 버전의 After Effects에서는 선택된 맨 위 레이어 바로 위에 새 레이어가 만들어집니다. 레이어가 선택되지 않은 경우에는 레이어 스택의 맨 위에 새 레이어가 만들어집니다.

다음은 이 새로운 동작이 적용되는 레이어 명령입니다.

  • 레이어 > 새로 만들기 > 텍스트
  • 레이어 > 새로 만들기 > 단색 
  • 레이어 > 새로 만들기 > 조명 
  • 레이어 > 새로 만들기 > 카메라
  • 레이어 > 새로 만들기 > Null 개체
  • 레이어 > 새로 만들기 > 모양 레이어 
  • 레이어 > 새로 만들기 > 조정 레이어 
  • 레이어 > 새로 만들기 > Adobe Photoshop 파일
  • 레이어 > 새로 만들기 > MAXON CINEMA 4D 파일


사전 컴포지션 지속 시간 조정

사전 컴포지션 대화 상자 아래에 컴포지션 지속 시간을 선택한 레이어의 시간 범위에 적용이라는 새 옵션이 추가되었습니다.

선택한 레이어 범위와 지속 시간이 동일한 새 컴포지션을 만들려면 이 옵션을 선택합니다.

이전 버전의 After Effects에서는 사전 컴포지션 중인 레이어의 지속 시간에 관계없이 새로 만든 컴포지션의 지속 시간이 원래 컴포지션의 지속 시간과 동일합니다.


변형 효과의 쌍입방 샘플링

변형 효과에 새로 추가된 샘플링 옵션을 사용하면 쌍선형쌍입방 중 하나를 선택할 수 있습니다.

로깅 설정

도움말 > 로깅 설정을 선택하여 세션 세부 정보를 기록할 수 있습니다. 로그는 텍스트 파일 집합으로 전송됩니다. 로깅을 시작하려면 애플리케이션을 다시 시작합니다. 로그 파일을 보려면 도움말 > 로깅 파일 표시를 선택합니다.

참고: 로깅은 성능에 좋지 않은 영향을 줄 수 있으므로 이 옵션을 통해 로깅을 설정한 경우 24시간이 지나면 옵션이 비활성화됩니다.


프로젝트 패널에서 폴더를 드래그하면 폴더가 자동으로 열림

[프로젝트] 패널에서 항목을 드래그할 때의 폴더 동작이 변경되었습니다. 프로젝트 패널에서 드래그 작업 중 폴더에서 일시 중지하면 폴더가 자동으로 열립니다. 이때 항목을 해당 폴더 또는 그 아래 하위 폴더에 놓을 수 있습니다.

마스크 패스 그리기 변경 사항

환경 설정 > 모양 대화 상자에 새 옵션이 추가되었습니다.

마스크 패스에 대비 색상 사용

이 옵션을 선택하면 After Effects에서 마스크 점을 처음 그릴 때 사용된 색상과 다른 레이블 색상을 선택합니다. 또한 After Effects에서는 이전 마스크의 색상을 사용하지 않습니다.  

기타 새로운 기능 및 업데이트된 기능

새로운 기능

  • 이제 모션 추적 데이터에 대한 대상을 선택할 수 있도록 레이어 인덱스 번호가 표시됩니다. 추적기 패널에서 대상 편집 버튼을 클릭하면 이 설정이 열립니다.
  • 벡터 레이어에서 모양 만들기 명령이 선택한 여러 레이어에 적용됩니다.
  • 주기 마스크 색상 환경 설정이 기본적으로 설정됩니다.
  • 뷰어 품질 환경 설정이 더 빠르게 옵션 대신 기본적으로 높은 정확도(RAM 미리 보기 제외)로 설정됩니다.
  • 로토 브러쉬 및 매트 다듬기 효과에 대한 세그먼트 고정이 작업 영역 내에서만 작동하는 대신 작업 영역과는 독립적으로 모든 범위에서 작동합니다.
  • 카메라 및 조명의 와이어프레임이 기본적으로 표시됩니다(해당 레이어를 선택하지 않은 경우에도 표시됨).
  • 색인화된 색상 PNG 파일 및 투명도가 있는 회색 음영 PNG 파일을 가져올 수 있습니다.
  • Photoshop Large Document(.psb) 파일을 가져올 수 있습니다.
  • CMYK JPEG 파일을 가져올 수 있습니다.
  • 이제 모양 레이어 스트로크에 대시와 간격을 여러 개 추가하면 Dash 2, Gap 2처럼 대시와 간격에 명시적으로 번호가 지정됩니다. 따라서 표현식에서 대시와 간격을 참조하기가 훨씬 용이합니다.
  • 명도 및 대비 효과가 개선되어 Photoshop의 필터와 유사한 기능을 합니다. HDR 결과를 허용하는 레거시 알고리즘을 사용할 수도 있습니다.
  • 이제 대화 상자를 열고 3D 시점 컨트롤 효과의 값을 편집할 수 있습니다. 3D 시점 컨트롤 효과를 CONTEXT+클릭하고 값 편집을 선택합니다.

업데이트된 기능

  • 이제 환경 설정 자동 저장(편집 > 환경 설정 > 자동 저장) 옵션을 사용하여 파일이 자동 저장되는 위치를 지정할 수 있습니다. 현재 프로젝트 옆에 저장하거나(기본값) 다른 위치를 선택할 수 있습니다.
  • AtomKraft와 같은 서드 파티 렌더러에 대해 3D 렌더러의 정확한 이름이 표시됩니다.
  • 모양 레이어에서 비틀기 패스 작업에 대해 새 가운데 속성이 추가되었습니다.
  • 실행 취소 작업 환경 설정이 환경 설정 메뉴에서 제거되었습니다. 실행 취소 작업의 횟수를 편집하려는 경우 환경 설정 텍스트 파일에서 편집할 수 있습니다. 이제 실행 취소 작업의 기본 횟수가 항상 99로 설정됩니다.
  • After Effects 12.1을 처음 설치하는 경우 미디어 및 디스크 캐시 환경 설정 카테고리 아래의 가져올 때 파일에 XMP ID 쓰기 환경 설정이 기본적으로 꺼져 있습니다. After Effects 12.1로 업그레이드하는 경우 해당 환경 설정은 기본적으로 켜져 있습니다. 환경 설정을 끄려면 선택 취소하십시오.
  • 이제 뷰어의 확대(확대/축소) 수준 및 픽셀 종횡비(PAR)를 고려하여 스냅이 수행됩니다.
  • 루마 키 효과 및 색상 키 효과가 더 이상 사용되지 않는 효과 범주로 이동되었고 Keylight 효과 같은 다른 효과로 대체되었습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책