Podręcznik użytkownika Anuluj

Punktowanie i numerowanie

  1. Podręcznik użytkownika programu InDesign
  2. Poznaj program InDesign
    1. Wprowadzenie do programu InDesign
      1. Co nowego w programie InDesign
      2. Wymagania systemowe
      3. Często zadawane pytania
      4. Korzystanie z bibliotek Creative Cloud
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Dostosowywanie przestrzeni roboczej w programie InDesign
      3. Toolbox
      4. Ustawianie preferencji
      5. Panel Właściwości
      6. Dotykowa przestrzeń robocza
      7. Domyślne skróty klawiaturowe
      8. Odzyskiwanie dokumentów i cofanie zmian
    3. Generatywna SI
      1. Tekst na obraz
      2. Często zadawane pytania dotyczące generatywnej SI
  3. Tworzenie i układ dokumentów
    1. Dokumenty i strony
      1. Tworzenie dokumentów
      2. Praca ze stronami wzorcowymi
      3. Praca ze stronami dokumentu
      4. Ustawianie rozmiaru strony, marginesów i spadów
      5. Praca z plikami i szablonami
      6. Konwertowanie plików PDF na pliki InDesign w programie InDesign (Beta)
      7. Tworzenie plików księgi
      8. Dodawanie podstawowej numeracji stron
      9. Numerowanie stron, rozdziałów i sekcji
      10. Konwertowanie dokumentów QuarkXPress i PageMaker
      11. Udostępnianie zawartości
      12. Podstawy zarządzania obiegiem pracy
      13. Zapisywanie dokumentów
    2. Siatki
      1. Siatki
      2. Formatowanie siatek
    3. Narzędzia pomocnicze do tworzenia układu
      1. Miarki
      2. Wyrównywanie i rozmieszczanie obiektów za pomocą miarek
      3. Mierzenie obiektów za pomocą narzędzia Miarka
  4. Dodawanie zawartości
    1. Tekst
      1. Dodawanie tekstu do ramek
      2. Wątkowanie tekstu
      3. Języki Azji Południowo-Wschodniej
      4. Obsługa języka arabskiego i hebrajskiego w programie InDesign
      5. Tworzenie tekstu na ścieżce
      6. Punktowanie i numerowanie
      7. Glify i znaki specjalne
      8. Składanie tekstu
      9. Zmienne tekstowe
      10. Generowanie kodów QR
      11. Edycja tekstu
      12. Wyrównywanie tekstu
      13. Oblewanie tekstem wokół obiektów
      14. Zakotwiczone obiekty
      15. Zawartość połączona
      16. Formatowanie akapitów
      17. Formatowanie znaków
    2. Typografia
      1. Korzystanie z czcionek w programie InDesign
      2. Kerning i światło
    3. Formatowanie tekstu
      1. Formatowanie tekstu
      2. Automatyczny styl tekstu
      3. Praca z pakietami stylów
      4. Tabulatory i wcięcia
    4. Recenzowanie tekstu
      1. Śledzenie i przeglądanie zmian
      2. Dodawanie notatek redaktorskich w programie InDesign
      3. Importowanie komentarzy z pliku PDF
    5. Słowniki ortograficzne i językowe
      1. Sprawdzanie pisowni, autokorekta i dynamiczne sprawdzanie pisowni
      2. Tworzenie i dodawanie słowników i wyrazów oraz zarządzanie nimi
      3. Zmiana preferencji słownika
      4. Słownik Duden
    6. Dodawanie odwołań
      1. Tworzenie spisu treści
      2. Przypisy dolne
      3. Tworzenie indeksu
      4. Przypisy końcowe
      5. Podpisy
    7. Style
      1. Style akapitowe i znakowe
      2. Odwzorowanie i eksportowanie stylów i zarządzanie nimi
      3. Style obiektowe
      4. Inicjały i style zagnieżdżone
      5. Praca ze stylami
      6. Interlinia
    8. Tabele
      1. Formatowanie tabel
      2. Tworzenie tabel
      3. Style tabeli i komórki
      4. Zaznaczanie i edycja tabel
      5. Obrysy i wypełnienia tabel
    9. Interaktywność
      1. Hiperłącza
      2. Dynamiczne dokumenty PDF
      3. Zakładki
      4. Przyciski
      5. Formularze
      6. Animacja
      7. Odsyłacze
      8. Pliki PDF ze strukturą
      9. Przejścia stron
      10. Filmy i dźwięki
    10. Grafika
      1. Informacje o ścieżkach i kształtach
      2. Rysowanie narzędziem Ołówek
      3. Rysowanie narzędziem Pióro
      4. Stosowanie ustawień linii (obrysów)
      5. Ścieżki i kształty złożone
      6. Edycja ścieżek
      7. Ścieżki przycinające
      8. Zmiana wyglądu narożnika
      9. Ramki i obiekty
      10. Wyrównywanie i rozmieszczanie obiektów
      11. Grafika połączona i osadzona
      12. Integrowanie zasobów z systemu AEM
    11. Kolory i przezroczystość
      1. Stosowanie koloru
      2. Używanie kolorów z grafiki importowanej
      3. Praca z próbkami
      4. Mieszanie farb
      5. Tinty
      6. Informacje o kolorach dodatkowych i podstawowych
      7. Mieszanie kolorów
      8. Gradienty
      9. Spłaszczanie grafiki zawierającej przezroczystość
      10. Dodawanie efektów przezroczystości
  5. Wyszukiwanie i zastępowanie
    1. Wyszukiwanie i zastępowanie tekstu
    2. Wyszukiwanie i zastępowanie czcionek
    3. Wyszukiwanie i zastępowanie glifów
    4. Wyszukiwanie i zastępowanie w wyrażeniach i zapytaniach GREP
    5. Wyszukiwanie i zastępowanie obiektów
    6. Wyszukiwanie i zastępowanie kolorów
    7. Opcje wyszukiwania do znajdowania i zastępowania
  6. Udostępnianie
    1. Zapisywanie dokumentów w chmurze i dostęp do nich
    2. Organizowanie i udostępnianie dokumentów w chmurze oraz zarządzanie nimi
    3. Wyświetlanie wersji dokumentów w chmurze i zarządzanie nimi
    4. Często zadawane pytania dotyczące dokumentów InDesign w chmurze
    5. Udostępnianie i współpraca
    6. Udostępnianie do recenzji
    7. Recenzja udostępnionego dokumentu InDesign
    8. Zarządzanie opiniami 
  7. Publikowanie
    1. Umieszczanie, eksportowanie i publikowanie
      1. Publikacja elektroniczna
      2. Konsola funkcji Publikacja elektroniczna
      3. Kopiowanie i wstawianie grafik
      4. Eksport zawartości do formatu EPUB
      5. Opcje Adobe PDF
      6. Eksport zawartości do formatu HTML
      7. Eksportowanie do formatu Adobe PDF
      8. Eksportowanie do formatu JPEG
      9. Eksportowanie do formatu HTML
      10. Omówienie rozwiązań DPS i AEM Mobile
      11. Obsługiwane formaty plików
      12. Eksport i import ustawień użytkownika
    2. Drukowanie
      1. Drukowanie broszur
      2. Znaczniki drukarskie i spady
      3. Drukowanie dokumentów
      4. Farby, rozbarwienia i liniatura rastra
      5. Nadruk
      6. Tworzenie plików PostScript i EPS
      7. Inspekcja wstępna plików przed przekazaniem
      8. Drukowanie miniaturek i bardzo dużych dokumentów
      9. Przygotowywanie plików PDF dla usługodawców
      10. Przygotowanie do drukowania rozbarwień
  8. Rozszerzanie programu InDesign
    1. Automatyzacja
      1. Scalanie danych
      2. Wtyczki
      3. Rozszerzenie Capture w programie InDesign
      4. Tworzenie skryptów
  9. Rozwiązywanie problemów
    1. Rozwiązane problemy
    2. Znane problemy
    3. Awaria podczas uruchamiania programu
    4. Błąd — folder preferencji tylko do odczytu
    5. Rozwiązywanie problemów z plikami
    6. Nie można wyeksportować pliku PDF
    7. Odzyskiwanie dokumentów InDesign

Tworzenie wypunktowanych i numerowanych list

Każdy akapit na liście wypunktowanej rozpoczyna się od znaku punktora. Każdy akapit na liście numerowanej zaczyna się od wyrażenia, które zawiera liczbę lub literę oraz separator, taki jak kropka lub nawias. Numery na listach numerowanych są automatycznie uaktualniane po dodaniu lub usunięciu akapitów z listy. Program InDesign umożliwia zmianę rodzaju punktora bądź stylu numeracji, a także zmianę separatora, atrybutów czcionki, stylów znakowych oraz rodzaju i wielkości wcięcia.

Za pomocą narzędzia Tekst nie można zaznaczać punktorów i numeracji (przed pozycjami listy). Aby zmienić ich formatowanie i wielkość wcięcia, należy użyć okna dialogowego Punktory i numeracja lub panelu Akapit. Jeżeli wypunktowanie i numerowanie stanowią element stylu, ich formatowanie można zmienić w sekcji Punktory i numeracja w oknie dialogowym Style akapitowe.

Lista wypunktowana i lista numerowana

Aby szybko utworzyć listę numerowaną lub wypunktowaną, można wpisać tekst listy, zaznaczyć go, a następnie kliknąć przycisk Lista punktowana lub Lista numerowana na panelu Sterowanie. Za pomocą tych przycisków można włączyć lub wyłączyć numerowanie i wypunktowanie, a także zamienić punktory na numery lub numery na punktory. Wypunktowanie i numerowanie można również zdefiniować w ramach stylu akapitowego, a następnie tworzyć listy, przypisując taki styl do wybranych akapitów.

Uwaga:

Automatycznie generowane znaki punktorów i numerów nie są w rzeczywistości wstawiane do tekstu. Dlatego też nie można ich znaleźć podczas przeszukiwania tekstu ani zaznaczyć narzędziem Tekst. Aby było to możliwe, trzeba je najpierw przekonwertować na tekst. Ponadto punktory i numeracja nie pojawiają się w oknie edytora wątków (za wyjątkiem kolumny stylu akapitowego).

  1. Zaznacz zestaw akapitów, które mają stać się listą, albo kliknij i umieść punkt wstawiania w miejscu, gdzie ma się zacząć lista.
  2. Wykonaj dowolną z następujących czynności:
    • Przejdź do panelu Sterowanie (w trybie akapitu), po czym kliknij przycisk Lista wypunktowana  lub przycisk Lista numerowana . Przytrzymaj klawisz Alt (Windows) lub Option (Mac OS) i kliknij przycisk, aby wyświetlić okno dialogowe Punktory i numeracja.

    • Wybierz opcję Punktory i numeracja na panelu Akapit lub na panelu Polecenie. Z menu Typ listy wybierz opcję Punktory albo opcję Numeracja. Ustaw pożądane opcje i kliknij przycisk OK.

    • Zastosuj styl akapitowy, w którym zdefiniowano wypunktowanie albo numerację.

  3. Aby dodać kolejny akapit do listy, umieść punkt wstawiania na końcu listy i naciśnij klawisz Enter lub Return.
  4. Aby zakończyć listę (lub segment listy, jeśli lista będzie miała swoją kontynuację w dalszej części wątku), kliknij przycisk „Lista wypunktowana” lub „Lista numerowana” na panelu Sterowanie albo przejdź do menu panelu Akapit i wybierz polecenie Punktory i numeracja.

Formatowanie listy wypunktowanej lub numerowanej

  1. Wybierz narzędzie Tekst  i zaznacz akapity wypunktowane lub numerowane, które będą formatowane.
  2. Otwórz okno dialogowe Punktory i numeracja, wykonując jedną z następujących czynności:
    • Wybierz polecenie Punktory i numeracja z menu panelu Sterowanie (w trybie akapitowym) albo z menu panelu Akapit.

    • Przytrzymując wciśnięty klawisz Alt (Windows) lub Option (Mac OS), kliknij przycisk Lista wypunktowana  lub Lista numerowana .

  3. W oknie dialogowym Punktory i numeracja wykonaj jedną z następujących czynności:
    • Zmień znak punktora.

    • Zmień opcje list numerowanych.

    • Wybierz styl numerów lub punktorów z listy Styl znakowy.

  4. Zmień położenie punktora lub numeru, określając jedną z następujących opcji:

    Wyrównanie

    Wyrównuje punktory lub numery do lewej strony, do środka lub do prawej strony zarezerwowanego dla nich pola. (Jeśli pole jest wąskie, różnica między tymi trzema sposobami wyrównania jest niezauważalna).

    Wcięcie z lewej

    Określa wielkość wcięcia wierszy następujących po pierwszym wierszu.

    Wcięcie pierwszego wiersza

    Pozwala określić położenie punktora lub numeru.

    Zwiększ wartość Wcięcie pierwszego wiersza, jeśli chcesz, aby interpunkcja w długiej liście była wyrównana. Na przykład, jeśli chcesz, aby „9." i „10." były wyrównane do kropki, zmień Wyrównanie do prawej i stopniowo zwiększaj wcięcie pierwszego wiersza aż numery wyrównają się (upewnij się, że Podgląd jest włączony).

    Aby uzyskać efekt wcięcia wiszącego, użyj dodatniej wartości opcji Wcięcie z lewej (na przykład 2p0), a następnie podaj odpowiadającą jej wartość ujemną (na przykład -2p0) w opcji Wcięcie pierwszego wiersza.

    Ustawienia położenia

    Uwaga:

    Opcje Wcięcie z lewej, Wcięcie pierwszego wiersza i Pozycja tabulatora, ustawiane w oknie dialogowym Punktory i numeracja, stanowią atrybuty akapitów. Z tego powodu zmiana tych ustawień na panelu Akapit powoduje zmianę formatowania list wypunktowanych i numerowanych.

    Położenie tabulatora

    Określa ilość wolnego miejsca między punktorem lub numerem a pierwszym elementem listy, korzystając w tym celu z definicji tabulatora.

Zgodnie z zasadą domyślną punktory i numery dziedziczą niektóre atrybuty formatu z pierwszych znaków odpowiadających im akapitów. Jeżeli pierwszy znak w jednym z akapitów wygląda inaczej niż pierwsze znaki w pozostałych akapitach, to znak punktora albo numer może nie pasować do pozostałej części listy. Jeśli jest to niepożądane, można utworzyć styl znakowy numerów lub punktorów i zastosować go do listy za pomocą okna dialogowego Punktory i numeracja.

Ponieważ pierwsze słowo trzeciego kroku powyższej procedury jest pisane kursywą, liczba 3 też będzie pisana kursywą — chyba że utworzy się styl znakowy numerów i zastosuje się go do listy.

Zmiana znaków punktorów

Jeżeli istniejące znaki punktorów okażą się niewystarczające, to można dodać inne punktory do tabeli Znak wypunktowania. Znak punktora dostępny w jednej czcionce może nie być dostępny w innej. Dodając znaki punktora można określić, czy ich czcionka ma być zapamiętywana.

Jeżeli używa się punktora z konkretnej czcionki (np. wskazującego palca z czcionki Dingbats), należy ustawić zapamiętywanie czcionki punktora. Jeżeli natomiast używa się podstawowego znaku wypunktowania, to lepiej nie włączać zapamiętywania czcionki, ponieważ taki znak będzie występował w większości czcionek. W zależności od tego, czy włączono zapamiętywanie czcionki w opcjach punktora, dodany znak wypunktowania może odwoływać się do wartości Unicode oraz konkretnej rodziny i stylu czcionki, albo tylko do wartości Unicode.

Uwaga:

Punktory odwołujące się tylko do wartości Unicode (a nie do czcionki) są oznaczane czerwoną literą „u”.

Okno dialogowe Punktory i numeracja

A. Punktor bez zapamiętywania czcionki B. Punktor zapamiętujący czcionkę 

Zmiana znaku punktora

  1. Na panelu Sterowanie lub Akapit wybierz opcję Punktory i numeracja.
  2. W oknie dialogowym Punktory i numeracja wybierz opcję Punktory z menu Typ listy.
  3. Wybierz inny znak punktora, a następnie kliknij przycisk OK.

Dodawanie znaku punktora

  1. W oknie dialogowym Punktory i numeracja wybierz opcję Punktory z menu Typ listy, a następnie kliknij przycisk Dodaj.

  2. Wybierz glif, który ma stać się znakiem punktora. (W różnych rodzinach i stylach czcionek są dostępne różne glify).
  3. Zaznacz opcję Pamiętaj czcionkę z punktorem, jeżeli znak punktora ma pamiętać wybraną w danym momencie czcionkę i styl.
  4. Kliknij przycisk Dodaj.
Uwaga:

Lista znaków wypunktowania jest zapisywana w dokumencie, tak jak style akapitowe i znakowe. Po wklejeniu lub wczytaniu stylów akapitowych z innego dokumentu wszystkie znaki punktora użyte w tych stylach pojawią się w oknie dialogowym Punktory i numeracja, obok innych punktorów zdefiniowanych w bieżącym dokumencie.

Usuwanie znaku punktora

  1. W oknie dialogowym Punktory i numeracja wybierz opcję Punktory z menu Typ listy.
  2. Zaznacz znak punktora, który ma zostać usunięty, i kliknij przycisk Usuń. (Nie można usunąć pierwszego, predefiniowanego znaku punktora).

Zmiana opcji list numerowanych

Numery na listach numerowanych są automatycznie uaktualniane po dodaniu lub usunięciu akapitów z listy. Akapity będące częścią tej samej listy są numerowane sekwencyjnie. Jeśli zdefiniowano listę akapitów, numerowane akapity nie muszą następować po sobie.

Program pozwala tworzyć także listy wielopoziomowe, które mają wiele poziomów wcięcia oraz złożoną numerację konspektową.

  1. Otwórz okno dialogowe Punktory i numeracja.
  2. Z menu Format w sekcji Styl numeracji wybierz pożądany rodzaj numerów.
  3. W polu Numer użyj wyrażenia domyślnego — kropki (.) i spacji tabulowanej (^t) — albo utwórz własne wyrażenie. Aby wprowadzić własne wyrażenie, usuń kropkę po metaznaku numeru (^#) i wykonaj jedną z następujących czynności:
    • W miejscu kropki wprowadź odpowiedni znak (np. nawias zamykający) lub sekwencję znaków.

      Wskazówka: Można także użyć separatora o pełnej szerokości zamiast kropki o szerokości połówkowej, co jest bardzo przydatne w przypadku tekstu pionowego.

    • Wybierz element (np. pauzę lub wielokropek) z menu Wstaw znak specjalny.

    • Wprowadź słowo lub znak przed metaznakiem numeru. Na przykład, aby zdefiniować listę ponumerowanych pytań, możesz wpisać słowo Pytanie.

  4. Wybierz styl znakowy wyrażenia. (Wybrany styl będzie stosowany do całego wyrażenia, a nie tylko do numeru).
  5. Wybierz jedną z poniższych opcji trybu:

    Kontynuuj od poprzedniego numeru

    Pozycje listy będą numerowane sekwencyjnie.

    Zacznij od

    Numeracja rozpocznie się od liczby lub innej wielkości wprowadzonej w polu tekstowym. Wpisz liczbę, a nie literę — nawet jeśli lista jest numerowana za pomocą liczb lub cyfr rzymskich.

  6. Określ pozostałe opcje, a następnie kliknij przycisk OK.

Definiowanie list

Definiowana lista może być przeplatana innymi akapitami, może też rozciągać się na różne wątki i różne dokumenty. Lista taka może na przykład przypominać wielopoziomowy kontekst lub obejmować nazwy kolejnych tabel dokumentu. Zdefiniowana lista może obejmować kilka list numerowanych lub punktowanych osobno. Przykładem może być lista pytań i odpowiedzi składająca się z osobnej listy numerowanych pytań i osobnej listy numerowanych odpowiedzi.

Zdefiniowane listy są często używane do numerowania akapitów. Jeśli utworzony styl akapitowy numeracji zostanie przypisany do zdefiniowanej listy, akapity będą numerowane zgodnie z kolejnością określoną na liście. Pierwszy akapit będzie miał numer 1 (np. „Tabela 1”), a kolejny, nawet jeśli wystąpi kilka stron dalej, będzie miał numer 2 (np. „Tabela 2”). Ponieważ obydwa akapity należą do tej samej zdefiniowanej listy, będą numerowane sekwencyjnie (niezależnie od ich położenia wewnątrz dokumentu lub grupy dokumentów).

Różne elementy, np. instrukcje, tabele czy ilustracje, można uporządkować za pomocą różnych zdefiniowanych list. Listy mogą przeplatać się ze sobą z zachowaniem odpowiedniej numeracji na każdej z list.

Uwaga:

Jeśli elementy listy pojawią się na tej samej stronie w ramkach bez wątków, elementy będą ponumerowane w kolejności, w jakiej ramki tekstowe są dodawane na stronę. Aby zmienić kolejność tych elementów, pojedynczo wytnij i wklej ramki tekstowe w pożądanej sekwencji.

Zdefiniowane listy mogą przeplatać się.

Definiowanie listy

  1. Wybierz polecenie Tekst > Listy wypunktowane i numerowane > Definiuj listy.
  2. W oknie dialogowym Definiuj listy kliknij przycisk Nowa.
  3. Wpisz nazwę listy, po czym określ, czy jej numeracja ma być kontynuowana w kolejnych wątkach, oraz czy ma stanowić kontynuację numeracji z poprzedniego dokumentu lub grupy dokumentów.
  4. Dwukrotnie kliknij przycisk OK.

Zdefiniowaną listę można wykorzystać w stylu akapitowym, np. stylu tabel lub ilustracji. Można też zastosować ją za pośrednictwem panelu Sterowanie lub Akapit.

Uwaga:

Niektóre listy są definiowane automatycznie. Program InDesign automatycznie definiuje na przykład listy numerowane importowane z programu Microsoft Word.

Edycja zdefiniowanej listy

  1. Wybierz polecenie Tekst > Listy wypunktowane i numerowane > Definiuj listy.
  2. Zaznacz listę i kliknij przycisk Edytuj.
  3. Wprowadź nową nazwę listy lub zmień ustawienia opcji z grupy Kontynuuj numerację.

Przypisane do listy style akapitowe zostaną przypisane do nowej listy.

Usuwanie zdefiniowanej listy

  1. Wybierz polecenie Tekst > Listy wypunktowane i numerowane > Definiuj listy.
  2. Zaznacz listę.
  3. Kliknij przycisk Usuń, po czym zaznacz inną listę lub listę o nazwie [Domyślna].

Tworzenie stylu akapitowego list

W celu utworzenia listy rozproszonej—listy przeplatanej zwykłymi akapitami albo rozciągającej się na wiele wątków lub dokumentów—należy utworzyć styl akapitowy i zastosować go do akapitów, które mają stanowić elementy listy. Na przykład, aby utworzyć rozproszoną listę wszystkich tabel w dokumencie, można utworzyć styl akapitowy o nazwie „Tabele”, uczynić jego częścią zdefiniowaną listę, a następnie zastosować styl akapitowy „Tabele” do wybranych akapitów.

  1. Wybierz polecenie Nowy styl akapitowy z menu panelu Style akapitowe.
  2. Wprowadź nazwę stylu.
  3. Kliknij przycisk Punktory i numeracja, który znajduje się po lewej stronie okna dialogowego Nowy styl akapitowy.
  4. Z menu Typ listy wybierz opcję Punktory lub Numeracja.
  5. Jeśli tworzysz styl list numerowanych, wybierz zdefiniowaną listę z menu Lista albo wybierz opcję Nowa lista i zdefiniuj listę.
  6. Określ właściwości wypunktowania lub numeracji.
  7. W sekcji Pozycja punktora i numeru w oknie dialogowym Nowy styl akapitowy zmień wielkość wcięcia. Na przykład, aby utworzyć wysunięcie, należy wpisać wartość 2 pkt w polu Wcięcie z lewej oraz wartość -2 pkt w polu Wcięcie pierwszego wiersza.
  8. Ustaw inne atrybuty stylu akapitowego i kliknij przycisk OK.

Tworzenie list wielopoziomowych

Lista wielopoziomowa jest to lista opisująca relacje hierarchiczne między określonymi akapitami. Listy takie nazywa się również listami konspektowymi, ponieważ przypominają konspekty. Schemat numeracji takiej listy (jak również użyte wcięcia) odzwierciedla rangę poszczególnych pozycji na liście, jak również wiążące je relacje nadrzędności i podrzędności. Użytkownik może określić relację każdego z akapitów w stosunku do akapitu poprzedzającego go i następującego po nim. Lista wielopoziomowa może zawierać maksymalnie 9 poziomów.

Lista wielopoziomowa z numerami i literami na różnych poziomach hierarchii

Aby utworzyć listę wielopoziomową, należy najpierw zdefiniować listę, a następnie utworzyć style akapitowe dla jej poszczególnych poziomów. Na przykład, lista czteropoziomowa wymaga określenia czterech stylów akapitowych (każdy przypisany do tej samej listy zdefiniowanej). Poszczególne style definiują format numeracji i akapitów.

  1. Wybierz polecenie Nowy styl akapitowy z menu panelu Style akapitowe.
  2. Wprowadź nazwę stylu.
  3. Jeśli styl listy wielopoziomowej już istnieje, przejdź do menu Na podstawie i wybierz styl, który chcesz przypisać do poziomów powyżej bieżącego poziomu; w przeciwnym wypadku wybierz opcję Brak stylu akapitowego lub Podstawowy akapit.
  4. Kliknij przycisk Punktory i numeracja, który znajduje się po lewej stronie okna dialogowego Nowy styl akapitowy.
  5. Z menu Typ listy wybierz opcję Numery.
  6. Z menu Lista wybierz zdefiniowaną listę. Jeśli lista nie została jeszcze zdefiniowana, możesz wybrać z menu opcję Nowa lista i zdefiniować ją.
  7. W polu Poziom wprowadź numer poziomu listy, z którym chcesz skojarzyć nowy styl.
  8. Z menu Format wybierz pożądany typ numeracji.
  9. W polu Numer wprowadź lub wybierz z menu metaznaki, które mają określać format numerów na tym poziomie listy.
    • Aby uwzględnić prefiksy numerów z wyższych poziomów, wprowadź tekst lub kliknij początek pola Numer i wybierz opcję Wstaw element zastępczy numeracji, a następnie zaznacz opcję poziomu (np. Poziom 1) lub wprowadź znak ^ i zaraz po nim numer poziomu (np. ^1). W przypadku listy o liczbowej numeracji na pierwszym poziomie (1, 2, 3 itd.) oraz cyfrowej numeracji na drugim poziomie (a, b, c, d itd.) wybór opcji uwzględniania na drugim poziomie prefiksu z pierwszego poziomu spowoduje wygenerowanie następujących numerów 1a, 1b, 1c; 2a, 2b, 2c; 3a, 3b, 3c itd.

    • Aby utworzyć wyrażenie definiujące numery, wprowadź znaki interpunkcyjne i metaznaki albo zaznacz odpowiednie opcje na liście Wstaw znak specjalny.

  10. Zaznacz opcję „Wyzeruj numerację na ten poziom po”, aby numeracja akapitów następujących po akapicie wyższego poziomu zaczynała się od 1; nie zaznaczaj tej opcji, jeśli chcesz, aby akapity z tego poziomu były numerowane sekwencyjnie (niezależnie od ich miejsca w hierarchii listy).

    Aby rozpocząć numerowanie po określonym poziomie lub zakresie poziomów, przejdź do pola „Wyzeruj numerację na ten poziom po” i wprowadź w nim numer poziomu lub zakres poziomów (np. 2-4).

  11. W obszarze Pozycja punktora i numeru wybierz opcje Wcięcie i Pozycja tabulatora, aby elementy na tym poziomie listy były wcinane głębiej niż na wyższych poziomach. Wcięcia powodują, że hierarchia listy jest bardziej przejrzysta.
  12. Kliknij przycisk OK.

Niekiedy, na przykład w przypadku numerowanych kroków, dobrze jest wyzerować numerację w tym samym wątku. Aby uniknąć konieczności ręcznego zerowania listy numerowanej, utwórz oddzielny styl, który będzie — poza jednym wyjątkiem — identyczny ze stylem poziomu 1. W sekcji Tryb wybierz opcję „Zacznij od” i podaj wartość 1. Nadaj stylowi opisową nazwę, na przykład „Poziom 1 Wyzerowanie”.

Tworzenie wpuszczonych podpisów obrazów i tabel

Wpuszczone podpisy umożliwiają sekwencyjne numerowanie ilustracji, tabel i innych elementów. Na przykład, podpis pierwszej ilustracji może mieć postać „Ilustracja 1”, a drugiej — „Ilustracja 1”. Aby zapewnić ciągłość numeracji tabel, ilustracji i innych elementów, zdefiniuj listę elementu i utwórz styl akapitowy obejmujące tę definicję. Schemat numeracji może zawierać pewne wyrazy opisowe, np. „Ilustracja” czy „Tabela”.

Uwaga:

Elementy listy są ponumerowane w kolejności dodawania ich na stronę. Aby zmienić kolejność tych elementów, pojedynczo wytnij i wklej je w pożądanej kolejności.

  1. Utwórz nowy styl akapitowy, przejdź do sekcji Punktory i numeracja okna dialogowego Opcje stylu akapitowego i wybierz z menu Typ listy opcję Numery.
  2. Wybierz zdefiniowaną listę z menu Lista (lub wybierz polecenia Nowa lista, aby zdefiniować nową listę).
  3. Z menu Format w sekcji Styl numeracji wybierz pożądany rodzaj numerów.

    Na przykład wybranie opcji A, B, C, D... spowoduje utworzenie listy elementów o etykietach typu „Ilustracja A”, „Ilustracja B” itd.

  4. W polu Numer wprowadź opisowy wyraz, a także metaznaki numeracji z odpowiednimi znakami interpunkcyjnymi i odstępami.

    Na przykład, aby utworzyć etykietę „Ilustracja A”, wprowadź wyraz „Ilustracja”, spację i metaznaki numeracji (np. Ilustracja ^#.^t). W ten sposób zdefiniujesz etykietę złożoną z wyrazu „Ilustracja”, numeru kolejnego (^#), kropki i tabulatora (^t).

    Uwaga:

    Aby we wpuszczonych podpisach były uwzględniane numery rozdziałów, wybierz polecenie Wstaw element zastępczy numeracji > Numer rozdziału z listy Numer lub wpisz ^H w schemacie numerów tam, gdzie ma pojawiać się numer rozdziału.

  5. Zakończ tworzenie stylu i kliknij przycisk OK.

Utworzony styl można zastosować do podpisów ilustracji lub tytułów tabel.

Uwaga:

Listę tabel lub ilustracji można wygenerować za pomocą funkcji Spis treści.

Ponowne rozpoczynanie lub kontynuacja numeracji listy

Program InDesign zawiera polecenia do ponownego rozpoczynania i kontynuacji list:

Ponowne rozpoczynanie listy numerowanej

Umieść punkt wstawiania wewnątrz akapitu i wybierz z menu kontekstowego polecenie Ponownie rozpocznij numerację albo wybierz polecenie Tekst > Listy wypunktowane i numerowane > Ponownie rozpocznij numerację. W przypadku zwykłych list polecenie to przypisuje do akapitu numer 1 (lub literę A) i czyni go pierwszym akapitem listy. W przypadku list wielopoziomowych polecenie to przypisuje do akapitu zagnieżdżonego pierwszy numer niższego poziomu.

Kontynuacja listy numerowanej

Wybierz z menu kontekstowego polecenie Kontynuuj numerację albo wybierz polecenie Tekst > Listy wypunktowane i numerowane > Kontynuuj numerację. Polecenie to wznawia numerację listy przerwanej przez komentarz, grafikę lub elementy zagnieżdżone. Program InDesign zawiera też polecenia dotyczące numerowania list zaczynających się w jednym wątku (lub księdze) i kontynuowanych w innym wątku (lub księdze).

Numeracja listy od poprzedniego lub bieżącego wątku

Zależnie od definicji listy jej numeracja może stanowić kontynuację numeracji z poprzedniego wątku lub może zaczynać się od początku.

  1. Wybierz polecenie Tekst > Listy wypunktowane i numerowane > Definiuj listy.
  2. Zaznacz listę i kliknij przycisk Edytuj.

    Nie wybieraj listy domyślnej, ponieważ nie może ona rozciągać się na kilka wątków.

  3. Zaznacz opcję Kontynuuj numery w wątkach, aby numeracja listy stanowiła kontynuację numeracji z poprzedniego wątku. Nie zaznaczaj tej opcji, jeśli numeracja rozpoczynała się w bieżącym wątku (od cyfry 1 lub litery A).
  4. Dwukrotnie kliknij przycisk OK.

Numeracja listy od poprzedniego lub bieżącego dokumentu w księdze

Zależnie od definicji listy jej numeracja może stanowić kontynuację numeracji z poprzedniego dokumentu w księdze lub może zaczynać się od początku.

  1. Wybierz polecenie Tekst > Listy wypunktowane i numerowane > Definiuj listy.
  2. Zaznacz listę i kliknij przycisk Edytuj.
  3. Zaznacz opcję Kontynuuj numery od poprzedniego dokumentu w księdze, aby numeracja listy stanowiła kontynuację numeracji z poprzedniego dokumentu (musisz zaznaczyć też opcję Kontynuuj numery w wątkach). Nie zaznaczaj tej opcji, jeśli numeracja rozpoczynała się w bieżącym wątku (od cyfry 1 lub litery A).
  4. Dwukrotnie kliknij przycisk OK.
Uwaga:

Aby numeracja w obrębie księgi była prawidłowo uaktualniana, zsynchronizuj ten dokument w księdze i wybierz polecenie Uaktualnij numerację > Uaktualnij wszystkie numery z menu panelu ksiąg.

Konwertowanie punktorów i numerów list na tekst

  1. Zaznacz akapity zawierające listę wypunktowaną lub numerowaną.
  2. Wykonaj jedną z następujących czynności:
    • Przejdź do panelu Akapit i wybierz polecenie Przekonwertuj numerowanie na tekst lub Przekonwertuj wypunktowanie na tekst.

    • Kliknij zaznaczenie prawym przyciskiem myszy (Windows) lub przytrzymując klawisz Command (Mac OS), a następnie wybierz polecenie Przekonwertuj numerowanie na tekst lub Przekonwertuj wypunktowanie na tekst.

    Uwaga:

    Aby usunąć numery lub punktory, kliknij przycisk Lista numerowana lub przycisk Lista wypunktowana. Spowoduje to usunięcie dotychczasowego formatowania (formatu listy) z zaznaczonego tekstu.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?