Omówienie panelu Inspekcja wstępna

Przed wydrukowaniem dokumentu lub przekazaniem go do usługodawcy można przeprowadzić kontrolę jakości dokumentu. W branży proces ten nazywa się inspekcją wstępną (ang. preflight). Podczas edycji dokumentu, panel Inspekcja wstępna ostrzega przed problemami, które mogą niekorzystnie wpłynąć na ostateczny wygląd lub wydruk dokumentu lub księgi. Takimi problemami mogą być brakujące pliki lub czcionki, obrazy w niskiej rozdzielczości, zakryty tekst lub inne warunki.

W ustawieniach inspekcji wstępnej można określić, które warunki mają być wykrywane. Ustawienia te przechowywane są w profilach inspekcji wstępnej do ponownego użycia. Można stworzyć własne profile inspekcji wstępnej lub zaimportować je z drukarki lub innego źródła.

Aby w pełni wykorzystać zalety inspekcji wstępnej na bieżąco, stwórz lub określ profil inspekcji wstępnej na wczesnym etapie tworzenia dokumentu. Gdy inspekcja wstępna jest włączona, na pasku stanu wyświetlać się będzie okrągła czerwona ikona za każdym razem, gdy InDesign wykryje jakiś problem. Można otworzyć panel Inspekcja wstępna i przejrzeć sekcję Informacje, aby uzyskać podstawowe wskazówki dotyczące rozwiązania problemu.

Panel Inspekcja wstępna
Panel Inspekcja wstępna

A. Zaznaczony błąd B. Kliknij numer strony, aby wyświetlić element strony C. Obszar Informacje zawiera zalecenia dotyczące naprawy zaznaczonego błędu D. Określ zakres stron, aby ograniczyć sprawdzanie błędów 

Otwieranie panelu Inspekcja wstępna

  • Wybierz menu Okno > Wyjście > Inspekcja wstępna.

  • Kliknij dwukrotnie ikonę Inspekcji wstępnej u dołu okna dokumentu. Ikona Inspekcji wstępnej pozostaje zielona, jeśli nie wykryto błędów lub czerwona, jeśli zostały wykryte błędy.

Definiowanie profili inspekcji wstępnej

Domyślnie do nowych i konwertowanych dokumentów stosowany jest profil [Podstawowy]. Profil ten znakuje brakujące lub zmodyfikowane łącza, tekst zakryty oraz brakujące czcionki. Nie można edytować ani skasować profilu [Podstawowy], ale można stworzyć i używać nowe profile. Na przykład można przełączać się pomiędzy profilami podczas pracy nad różnymi dokumentami, korzystania z różnych usług drukowania lub podczas przeprowadzania pojedynczego dokumentu przez różne fazy produkcji.

Skonsultuj się ze swoim dostawcą prepress w celu uzyskania odpowiedniego profilu lub dowiedzenia się, jakie są ustawienia profilu inspekcji wstępnej. 

Definiowanie profilu inspekcji wstępnej

  1. Wybierz polecenie Zdefiniuj profile z menu panelu Inspekcja wstępna lub z menu Inspekcji wstępnej u dołu okna dokumentu.

  2. Kliknij ikonę Nowy profil inspekcji wstępnej  i wprowadź nazwę profilu.

  3. W każdej kategorii określ ustawienia inspekcji wstępnej. Zaznaczone pole świadczy o tym, że wszystkie ustawienia zostały wybrane. Puste pole oznacza, że nie dołączono żadnych ustawień.

    Łącza

    Określ, czy brakujące lub zmodyfikowane łącza mają być wyświetlane jako błędy.

    Kolor

    Określ, jaka przestrzeń mieszania przezroczystości jest wymagana oraz czy elementy takie jak wyciągi CMY, przestrzenie kolorów lub nadruki mają być dozwolone.

    Obrazy i obiekty

    Określ wymagania dla takich elementów, jak rozdzielczość obrazu, przezroczystość czy grubość obrysu.

    Tekst

    Kategoria tekst wyświetla błędy dotyczące takich elementów, jak brakujące czcionki czy zakryty tekst.

    Dokument

    Określ wymagania dla rozmiaru i orientacji strony, numerów stron, pustych stron oraz ustawień spadu i informacji o pracy.

  4. Wybierz polecenie Zapisz, aby zachować zmiany w jednym profilu przed przystąpieniem do pracy nad następnym. Można też kliknąć OK, aby zamknąć okno dialogowe i zapisać wszystkie zmiany.

Osadzanie i cofanie osadzenia profili

Po osadzeniu profilu staje się on częścią dokumentu. Osadzanie profili jest szczególnie przydatne, gdy trzeba wysłać plik innej osobie. Osadzenie profilu nie oznacza konieczności korzystania z niego. Na przykład po wysłaniu dokumentu z osadzonym profilem do drukowania na miejscu może zostać wybrany zupełnie inny profil dla tego dokumentu.

Osadzić można tylko jeden profil. Profil [Podstawowy] nie może być osadzony.

  1. Aby osadzić profil, zaznacz go na liście Profili, a następnie kliknij ikonę Osadź z prawej strony listy Profili.

    Można także osadzić profil w oknie dialogowym Zdefiniuj profile.

  2. Aby usunąć osadzenie profilu, wybierz polecenie Zdefiniuj profile z menu panelu Inspekcja wstępna, zaznacz profil i wybierz polecenie Usuń osadzenie profilu z Menu profilu inspekcji wstępnej z lewej strony okna dialogowego.

Eksportowanie i ładowanie profili

Możliwe jest wyeksportowanie profilu i udostępnienie go innym. Wyeksportowane profile zapisywane są z rozszerzeniem .idpp.

Uwaga:

Eksportowanie profilu jest dobrym sposobem na zachowanie indywidualnych ustawień profilu. Podczas przywracania preferencji informacje o profilach również są resetowane. Aby przywrócić preferencje, można wczytać wyeksportowany profil.

Możesz także załadować profil udostępniony przez kogoś innego. Możesz załadować plik *.idpp lub osadzony profil z określonego dokumentu.

  • Aby wyeksportować profil, wybierz polecenie Zdefiniuj profile z menu Inspekcji wstępnej. Wybierz polecenie Eksportuj profil z Menu profilu inspekcji wstępnej, określ nazwę i lokalizację, a następnie kliknij Zapisz.
  • Aby załadować (importować) profil, wybierz polecenie Zdefiniuj profile z menu Inspekcji wstępnej. Wybierz polecenie Ładuj profil z Menu profilu inspekcji wstępnej, zaznacz plik *.idpp lub dokument zawierający osadzony profil, który chcesz wykorzystać, a następnie kliknij Otwórz.

Usuwanie profilu

  1. Wybierz polecenie Zdefiniuj profile z menu Inspekcji wstępnej.

  2. Wybierz profil, który chcesz usunąć i kliknij ikonę Usuń profil inspekcji wstępnej .

  3. Kliknij OK, aby usunąć profil.

Wyświetlanie i rozpoznawanie błędów

Na liście błędów występują tylko kategorie, w których wystąpiły błędy. Kliknięcie strzałki obok każdej pozycji rozwija lub zwija tę pozycję.

Przeglądając listę błędów, należy zwrócić uwagę na następujące kwestie:

  • Czasami błąd może być spowodowany przez element projektu, taki jak próbka czy styl akapitowy. Sam element projektu jednak nie jest zgłaszany jako błąd. Zamiast tego każdy element strony, do którego zastosowany jest dany element, zostaje wyświetlony na liście błędów. W takich przypadkach należy rozpoznać problem w elemencie projektu.

  • Błędy w tekście zakrytym, ukrytych warunkach lub uwagach nie są wyszczególniane na liście. Wykasowany tekst, który wciąż jest zapamiętany przez funkcję śledzenia zmian, również jest pomijany.

  • Element strony wzorcowej zawierający błąd nie jest wyszczególniany na liście jeśli strona wzorcowa nie została zastosowana lub strony, do których jest zastosowana nie znajdują się w aktualnym przedziale. Jeśli wystąpił błąd elementu strony wzorcowej, panel Inspekcji wstępnej wyświetli go tylko raz, nawet gdy błąd ten powtarza się na każdej stronie, do której zastosowana została strona wzorcowa.

  • Błędy, które wystąpiły w elementach niedrukowalnych, elementach strony znajdujących się na stole montażowym lub w ukrytych czy niedrukowalnych warstwach pojawią się na liście błędów tylko wtedy, kiedy określone zostały odpowiednie opcje w oknie dialogowym Opcje inspekcji wstępnej.

  • Można także określić przedział stron, dla których ma być przeprowadzana inspekcja wstępna. Określ przedział stron na dole panelu Inspekcja wstępna.

Włączanie i wyłączanie bieżącej inspekcji wstępnej

Inspekcja wstępna jest włączona domyślnie dla wszystkich dokumentów.

  1. Aby włączyć lub wyłączyć inspekcję wstępną dla aktywnego dokumentu, zaznacz opcję Wł. w lewym górnym rogu panelu Inspekcja wstępna lub wybierz polecenie Inspekcja wstępna dokumentu z menu Inspekcji wstępnej u dołu okna dokumentu.

  2. Aby włączyć lub wyłączyć inspekcję wstępną dla wszystkich dokumentów, wybierz opcję Włącz inspekcję wstępną dla wszystkich dokumentów z menu panelu Inspekcji wstępnej.

Rozpoznawanie błędów

  1. Na liście błędów kliknij dwukrotnie wiersz lub kliknij numer strony w kolumnie Strona, aby wyświetlić element strony.

  2. Kliknij strzałkę po lewej stronie Informacji, aby wyświetlić informacje na temat zaznaczonego wiersza.

    Panel Informacje zawiera opis problemu i przedstawia potencjalne rozwiązania.

  3. Napraw błąd.

Wybór innego profilu

Korzystanie z różnych profilów przydaje się przy wielu obiegach pracy. Na przykład możesz wybierać różne profile dla dokumentów edytowanych w tym samym czasie lub wybrać nowy profil, aby rozpocząć nową fazę produkcji. Po wybraniu innego profilu dokument zostanie ponownie sprawdzony.

  1. Otwórz dokument.

  2. W panelu Inspekcja wstępna zaznacz profil z menu Profil.

Jeśli chcesz używać tego profilu za każdym razem, gdy będziesz pracować nad tym dokumentem, osadź profil. W innym razie dokument będzie się otwierał korzystając z domyślnego profilu roboczego.

Określanie przedziału stron dla inspekcji wstępnej

  1. Na dole panelu Inspekcja wstępna określ przedział stron (np. 1-8).

Zasady określania przedziału stron są takie same, jak w przypadku okna dialogowego Drukuj. Błędy na stronach spoza tego przedziału nie będą wyszczególniane na liście.

Ustawienia opcji Inspekcji wstępnej

  1. Z menu panelu inspekcja wstępna wybierz polecenie Opcje inspekcji wstępnej.

  2. Ustaw poniższe opcje i kliknij OK.

    Profil roboczy

    Zaznacz profil, który ma być traktowany jako domyślny dla nowych dokumentów. Jeśli profil roboczy ma być osadzany w nowych dokumentach, zaznacz opcję Osadź profil roboczy w nowych dokumentach. Zobacz Definiowanie profilów inspekcji wstępnej.

    Korzystanie z osadzonych profilów / Korzystanie z profilów roboczych

    Po otwarciu dokumentu sprawdź, czy jego osadzony profil lub określony profil roboczy używany jest do inspekcji wstępnej.

    Warstwy

    Określ, czy elementy na wszystkich warstwach, widocznych warstwach lub widocznych i drukowalnych warstwach mają być brane pod uwagę podczas inspekcji wstępnej. Na przykład, jeśli jakiś element znajduje się w ukrytej warstwie, możesz wyłączyć wyświetlanie błędów dla takiego elementu.

    Obiekty niedrukowalne

    Zaznacz tę opcję, aby otrzymywać raporty o błędach obiektów oznaczonych w panelu Atrybuty jako niedrukowalne lub obiektów strony wzorcowej na stronach, dla których zastosowana została opcja Ukryj elementy wzorcowe.

    Obiekty na stole montażowym

    Zaznacz tę opcję, aby otrzymywać raporty o błędach obiektów umieszczonych na stole montażowym.

Ograniczanie liczby wierszy dla błędu

Można ułatwić zarządzanie listą błędów poprzez ograniczenie liczby wierszy dla jednego błędu. Na przykład w dokumencie, w który wykorzystano czcionki TrueType, fakt zastosowania pojedynczej czcionki TrueType na przestrzeni całego dokumentu może być przyczyną wygenerowania setek błędów. Jeśli ograniczysz liczbę wierszy dla jednego błędu do 25, tylko pierwsze 25 błędów wyświetli się na liście, a obok błędu ukaże się oznaczenie (25+).

  1. Wybierz polecenie Ogranicz liczbę wierszy dla błędu z panelu Inspekcji wstępnej, a następnie wybierz liczbę.

Zapisywanie raportu o błędach

Można wygenerować plik tekstowy lub PDF z listą błędów z panelu Inspekcja wstępna. Raport zawierać będzie także inne informacje, jak np. czas, nazwa dokumentu oraz nazwa profilu.

Uwaga:

Aby uzyskać pełne informacje na temat dokumentu, takie jak wszystkie użyte czcionki, farby, łącza i inne elementy, utwórz raport za pomocą funkcji Pakiet.

  1. Wybierz polecenie Zapisz raport z menu panelu Inspekcji wstępnej.

  2. Określ, czy plik ma być zapisany jako PDF czy jako plik tekstowy w menu Zapisz jako typ (Windows) lub Format (Mac OS).

  3. Określ nazwę i lokalizację raportu, a następnie kliknij przycisk Zapisz.

Inspekcja wstępna ksiąg

Wybór polecenia Inspekcja wstępna księgi z menu panelu Księga sprawi, że wszystkie dokumenty (lub wszystkie zaznaczone dokumenty) będą sprawdzane w poszukiwaniu błędów. Możesz użyć profilu osadzonego w każdym z dokumentów lub określić, który profil ma być użyty. Ikona zielona, czerwona lub znak zapytania oznacza status inspekcji wstępnej każdego dokumentu. Zielona oznacza, że dokument nie zawiera błędów. Czerwona oznacza, że błędy wystąpiły. Znak zapytania oznacza nieznany status. Na przykład dokument mógł zostać zamknięty, inspekcja wstępna wyłączona lub zmienił się profil inspekcji wstępnej.

Ustawienia opcji inspekcji wstępnej w księdze

  1. Wybierz polecenie Inspekcja wstępna księgi z menu panelu księgi.

  2. W oknie dialogowym Opcje inspekcji wstępnej księgi określ, czy opcje inspekcji wstępnej mają być stosowane dla całej księgi, czy tylko dla konkretnych dokumentów.

  3. W części Profil inspekcji wstępnej określ, czy użyty ma być profil określony w menu Użyj profilu czy też profil osadzony w każdym z dokumentów.

    Określony profil jest tymczasowo używany dla każdego dokumentu. Po zamknięciu i ponownym otwarciu dokumentu używany jest profil roboczy lub profil osadzony, w zależności od tego, jaka opcja została wybrana w oknie dialogowym Opcje inspekcji wstępnej.

  4. W części Uwzględnij określ, które elementy mają zostać uwzględniane na liście błędów.

    Warstwy

    Określ, czy elementy na wszystkich warstwach, widocznych warstwach lub widocznych i drukowalnych warstwach mają być brane pod uwagę podczas inspekcji wstępnej. Na przykład, jeśli dany element znajduje się w ukrytej warstwie, możesz zrezygnować z wyświetlania błędów takiego elementu.

    Obiekty na stole montażowym

    Zaznacz tę opcję, aby otrzymywać raporty o błędach obiektów umieszczonych na stole montażowym.

    Obiekty niedrukowalne

    Zaznacz tę opcję, aby otrzymywać raporty o błędach obiektów oznaczonych w panelu Atrybuty jako niedrukowalne.

  5. Zaznacz opcję Generuj raport, aby wygenerować plik tekstowy lub PDF zawierający listę błędów. Wygenerowany raport przedstawia wszystkie błędy księgi.

  6. Kliknij Inspekcja wstępna.

Rozpoznawanie błędów w księdze

Jeśli w panelu księgi po prawej stronie nazwy dokumentu pojawi się czerwona kropka oznacza to, że dokument zawiera błędy.

  1. W panelu Księga kliknij dwukrotnie dokument zawierający błędy.

  2. Skorzystaj z panelu Inspekcja wstępna, aby wyświetlić błędy dla każdego dokumentu i dokonać odpowiednich zmian w celu naprawy błędów.

Elementy projektu, takie jak style lub próbki, również mogą powodować błędy. W takich przypadkach należy rozpoznać błędy w stylach lub próbkach źródłowego dokumentu, a następnie zsynchronizować księgę.

Należy pamiętać, że jeśli określony profil używany do inspekcji wstępnej księgi nie jest osadzonym profilem dokumentu, to w czasie ponownego otwarcia dokumentu może być wybrany inny profil. W efekcie działania innego profilu mogą pojawić się inne błędy inspekcji wstępnej.

Pakiety plików

W celu uproszczenia przyszłej procedury przekazywania materiałów do usługodawcy można zgromadzić wszystkie używane pliki, łącznie z czcionkami i połączoną grafiką. Podczas sporządzania pakietu z pliku tworzony jest folder, który zawiera dokument programu InDesign (lub wszystkie dokumenty w pliku księgi) oraz niezbędne czcionki, dołączoną grafikę, pliki tekstowe i dostosowany raport. Raport ten zapisywany jest w pliku tekstowym. Zawiera on informacje z okna dialogowego Instrukcje drukowania, listę wszystkich użytych czcionek, łączy i farb niezbędnych do wydrukowania dokumentu, a także ustawienia drukowania.

Program InDesign zrobi to automatycznie. Okno dialogowe Składniki pakietu ukazuje obszary wykrytych błędów. Do usługodawcy można również przekazać wygenerowany z dokumentu, kompozytowy plik PDF albo plik PostScript.

  1. Wykonaj jedną z następujących czynności, aby otworzyć okno dialogowe Pakiet:
    • Wybierz polecenie Plik > Pakiet. (Jeśli Pakiet nie pojawi się w menu Plik, spróbuj wybrać inną przestrzeń roboczą, na przykład Okno > Przestrzeń robocza > Zaawansowane).

    • Wybierz polecenie Pakuj księgę lub Pakuj zaznaczone dokumenty z menu panelu Księga, w zależności od tego, czy w panelu zaznaczone są wszystkie, niektóre, czy żadne dokumenty.

    Ikona alarmu  wskazuje na istnienie problemu.

  2. W oknie dialogowym Pakiet wykonaj jedną z następujących czynności:

    • Jeśli otrzymano powiadomienie o błędach, kliknij Anuluj, a następnie skorzystaj z panelu Inspekcja wstępna, aby rozpoznać obszary błędów.

    • Kliknij obszar błędu (np. Czcionki), a następnie napraw problem. Po zakończeniu poprawiania dokumentu ponownie rozpocznij proces pakowania.

    • W zakładce Podsumowanie wybierz opcję Utwórz instrukcje drukowania, aby utworzyć plik instrukcji drukowania. 
    • Kliknij przycisk Pakiet, aby rozpocząć pakowanie.

  3. Po wybraniu opcji Utwórz instrukcje drukowania zostanie wyświetlone okno dialogowe Instrukcje drukowania. Wprowadź instrukcje drukowania. Wpisana nazwa pliku to nazwa raportu, który będzie towarzyszył wszystkim innym plikom w pakiecie. Kliknij Kontynuuj.

  4. Określ lokalizację, w której mają być zapisywane wszystkie pakowane pliki.

  5. Stosownie do potrzeb zaznacz następujące opcje:

    Kopiowanie czcionek

    Kopiuje wszystkie niezbędne pliki czcionek, a nie cały krój.

    Kopiuj połączone grafiki

    Do folderu pakietu są kopiowane połączone grafiki.

    Uaktualnij łącza graficzne w pakiecie

    Są zmieniane łącza graficzne do o folderu pakietu.

    Użyj tylko wyjątków dzielenia wyrazów w dokumencie

    Po zaznaczeniu tej opcji InDesign oznaczy dokument w taki sposób, aby nie doszło do „rozbicia” tekstu w przypadku, gdy inna osoba otworzy lub edytuje dokument na komputerze z innymi ustawieniami słownika i dzielenia wyrazów. Można włączyć tę opcję przed wysłaniem pliku do usługodawcy.

    Dołącz czcionki i łącza z ukrytej i niedrukowalnej zawartości dokumentu.

    Do pakietu są dołączane obiekty z warstw oraz warunków ukrytych oraz warstw, w przypadku których wyłączono opcję drukowania warstwy. Jeśli nie zaznaczono opcji, pakiet zawierać będzie jedynie to, co jest widoczne i drukowalne w dokumencie, w momencie tworzenia pakietu.

    Wybierz opcje IDML
    Wybierz opcje IDML

    Dołącz IDML

    Załącza plik IDML w pakiecie. Umożliwia to otwarcie dokumentu/książki InDesign w poprzednich wersjach programu InDesign.

    Dołącz PDF(Druk)

    Wybierz, aby utworzyć pakiet z dokumentem PDF(Druk). Wszystkie ustawienia domyślne PDF są dostępne do wykorzystania przy pakowaniu. Ostatnio wykorzystane ustawienie predefiniowane PDF to domyślne ustawienie predefiniowane, które wybrano w menu rozwijanym ustawień predefiniowanych PDF.

    Uwaga:

     

    • Jeśli podczas tworzenia pliku wystąpią ostrzeżenia, plik mimo wszystko zostanie pomyślnie utworzony. Jednak wyświetlony zostaje komunikat ostrzegawczy.
    • W razie wystąpienia podczas tworzenia lub pakowania PDF/IDML jakichkolwiek błędów, następuje całkowite wycofanie zmian i nic nie zostaje utworzone.
    • Nazwa utworzonych plików IDML i PDF są takie same, co dokumentu .indd.

    Pokaż raport

    Natychmiast po utworzeniu pakietu w edytorze tekstowym jest otwierany raport z instrukcjami drukowania. Aby zmodyfikować instrukcje drukowania przed zakończeniem procesu pakowania, kliknij przycisk Instrukcje. Ta opcja jest dostępna tylko w przypadku wybrania w kroku 2 opcji Utwórz instrukcje drukowania.

  6. Kliknij przycisk Pakiet, aby kontynuować pakowanie.

Korygowanie błędów czcionki

W obszarze Czcionki okna dialogowego Składniki pakietu wyświetlane są wszystkie czcionki obecne w dokumencie, wraz z czcionkami zastosowanymi do tekstu zakrytego i tekstu na stole montażowym, czcionkami osadzonymi w plikach EPS, plikach w formacie programu Adobe Illustrator oraz umieszczonych plikach PDF. Ponadto lista ta wskazuje, czy dana czcionka jest zainstalowana w komputerze i aktualnie dostępna. Zaznaczenie opcji Pokaż tylko problemy powoduje wyświetlenie czcionki z poniższych kategorii:

Brakujące czcionki

Wyświetla listę czcionek, które mogą być osadzone w danym dokumencie, ale nie są zainstalowany na komputerze lub dostępne jako czcionki instalowane przez dokument.

Niepełne czcionki

Kategoria czcionek niepełnych zawiera listę czcionek, które mają na danym komputerze czcionkę ekranową, ale nie czcionkę do druku.

Czcionki zabezpieczone

Wyświetla listę czcionek, które nie mogą być osadzone w plikach PDF lub EPS albo użyte jako czcionki instalowane przez dokument z powodu ograniczeń licencyjnych.

  1. Wykonaj jedną z poniższych czynności:
    • Zamknij okno dialogowe Inspekcja wstępna i zainstaluj te czcionki na komputerze.

    • Kliknij przycisk Znajdź czcionkę w obszarze Czcionki okna dialogowego Inspekcja wstępna, aby odszukać czcionki użyte w dokumencie, sporządzić odpowiednią listę i zastąpić je.

Należy pamiętać o tym, że wszystkie czcionki użyte w dokumencie muszą być licencjonowane, zainstalowane i aktywne na komputerze albo na urządzeniu wyjściowym.

W obszarze Łącza i obrazy okna dialogowego Składniki pakietu są pokazane wszystkie występujące w dokumencie łącza, osadzone obrazy i umieszczone pliki programu InDesign, łącznie z plikami DCS i OPI z połączonej grafiki EPS. Obrazy osadzone w grafice EPS i umieszczone pliki z programu InDesign nie są wymieniane jako łącza w raporcie Inspekcja wstępna. Funkcja Inspekcja wstępna wskazuje brakujące albo nieaktualne łącza oraz wszystkie obrazy RGB (które mogą nie rozbarwiać się prawidłowo, jeżeli nie ma prawidłowo skonfigurowanego i włączonego systemu zarządzania kolorami).

Uwaga:

Okno dialogowe Składniki pakietu nie wykrywa obrazów RGB osadzonych w umieszczonych plikach EPS, plikach programu Adobe Illustrator, plikach Adobe PDF, FreeHand oraz INDD. Aby uzyskać najlepsze rezultaty, określ dane kolorów dla umieszczanej grafiki za pomocą panelu Inspekcja wstępna lub w pierwotnej aplikacji.

  1. Aby wyświetlić tylko listę obrazów powodujących problemy, zaznacz opcję Pokaż tylko problemy w obszarze Łącza i obrazy okna dialogowego Składniki pakietu.
  2. Aby naprawić łącze, wykonaj jedną z następujących czynności:
    • Zaznacz obraz powodujący problem i naciśnij przycisk Uaktualnij albo Łącz ponownie.

    • Kliknij przycisk Napraw wszystkie.

  3. Odszukaj odpowiednie pliki obrazów i kliknij przycisk Otwórz.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online