Biblioteki Creative Cloud — informacje

Biblioteka Creative Cloud jest zbiorem zasobów projektowych. Do biblioteki Creative Cloud można dodawać różne rodzaje zasobów. Biblioteki CC w programie InDesign obsługują następujące zasoby: kolory, motywy kolorów, style akapitowe, style znakowe i grafikę

Uwaga:

Style pędzli i style warstw nie są zasobami obsługiwanymi w programie InDesign.

Do czego służy biblioteka Creative Cloud?

Biblioteki Creative Cloud ułatwiają organizowanie, przeglądanie i używanie zasobów projektowych. Można na przykład utworzyć bibliotekę Creative Cloud zawierającą elementy najczęściej używane w danym projekcie.

  • Gromadź. Gromadź elementy z różnych dokumentów i projektów.
  • Organizuj. Grupuj elementy w bibliotekach w sposób ułatwiający obieg pracy i tworzenie projektów.
  • Współpracuj. Udostępniaj innym użytkownikom zasoby i elementy ze swoich bibliotek. Zezwalaj innym osobom na pracę nad elementami znajdującymi się w udostępnionych przez Ciebie bibliotekach lub udostępniaj je większej liczbie użytkowników.
  • Zarządzaj, przeglądaj, korzystaj. Używaj elementów na wielu komputerach i w różnych narzędziach, takich jak programy InDesign, Photoshop lub Illustrator.
  • Używaj ponownie. Raz utworzonych elementów można używać wielokrotnie, gdziekolwiek i kiedykolwiek zechcesz.

Omówienie panelu Biblioteki

Panel Biblioteki CC
Panel Biblioteki CC

A. Rozwijana lista Biblioteki Creative Cloud B. Widok elementów w postaci ikon C. Widok elementów w postaci listy D. Dodawanie zasobów E. Status postępu/synchronizacji F. Usuwanie zasobów G. Zasoby 

Biblioteki Creative Cloud są wyświetlane na panelu Biblioteki CC w programie InDesign. Jeśli tworzysz biblioteki na różnych komputerach, ale korzystając z tego samego konta Adobe ID, to wszystkie te zasoby i biblioteki będą widoczne na panelu Biblioteki CC na wszystkich urządzeniach.

Za pomocą panelu Biblioteki CC można:

  • tworzyć i przeglądać biblioteki Creative Cloud, używać ich, zmieniać ich nazwy i usuwać je;
  • dodawać, usuwać i edytować zasoby lub zmieniać ich nazwy w bibliotece Creative Cloud;
  • sortować i przeglądać zasoby w bibliotece Creative Cloud.

Praca z biblioteką Creative Cloud

Otwieranie panelu Biblioteki

Aby otworzyć panel Biblioteki CC:

  • Kliknij polecenie Okno > Biblioteki CC.

Tworzenie bibliotek Creative Cloud

  1. Wykonaj jedną z następujących czynności:

    • Kliknij menu rozwijane znajdujące się na panelu Biblioteki, a następnie wybierz pozycję Utwórz nową bibliotekę.
    • Kliknij prawy górny róg panelu Biblioteki, aby rozwinąć wysuwane menu, a następnie wybierz opcję Utwórz nową bibliotekę.
  2. Wprowadź nazwę i kliknij opcję Utwórz.

Usuwanie biblioteki Creative Cloud

  1. Wybierz bibliotekę z menu rozwijanego panelu Biblioteki.

  2. Rozwiń menu wysuwane, a następnie wybierz polecenie Usuń.

Zmiana nazwy biblioteki Creative Cloud

  1. Wybierz bibliotekę z menu rozwijanego panelu Biblioteki.

  2. Rozwiń menu wysuwane, a następnie wybierz polecenie Usuń.

Uwaga:

Zasoby z biblioteki obiektów programu InDesign można przenieść do nowych lub istniejących bibliotek Creative Cloud. Szczegółowe informacje: Migrowanie zasobów z biblioteki obiektów do bibliotek CC.

Praca z zasobami z biblioteki

Kolory

Uwaga:

Umieść kursor na dostępnym zasobie barwnym, aby wyświetlić jego nazwę i kod szesnastkowy koloru.

Dodawanie kolorów z obiektów w dokumencie

  1. Zaznacz tekst lub obiekt w bieżącym dokumencie.

  2. Aby dodać kolor obrysu do biblioteki CC, kliknij ikonę Dodaj kolor obrysu na panelu Biblioteki CC.

    Uwaga:

    Ikona Dodaj kolor obrysu jest aktywna tylko wtedy, gdy do zaznaczonego obiektu lub tekstu zastosowano obrys.

  3. Aby dodać kolor wypełnienia do biblioteki CC, kliknij ikonę Dodaj kolor wypełnienia na panelu Biblioteki CC.

Kolory są dodawane jako próbki do kategorii Kolory na panelu Biblioteki CC.

Dodawanie próbek koloru z panelu Próbki

  1. Otwórz panel Próbki (Okno > Kolor > Próbki).

  2. Zaznacz próbkę lub próbki na panelu.

    Aby dodać grupę wszystkich próbek następującego typu do bieżącej biblioteki CC, wybierz nazwę tej grupy na panelu Próbki:

    • Kolory podstawowe (CMYK, RGB, Lab)
    • Kolory dodatkowe (CMYK, RGB, Lab)
    • Kolory PANTONE, ANPA itp.
  3. Kliknij opcję Dodaj wybraną próbkę do bieżącej biblioteki CC .

    Uwaga:

    Podczas dodawania próbek z grupy przycisk Dodaj wybraną próbkę do bieżącej biblioteki CC jest aktywny tylko wtedy, gdy dana grupa zawiera co najmniej jedną z obsługiwanych próbek:

    • Kolory podstawowe (CMYK, RGB, Lab)
    • Kolory dodatkowe (CMYK, RGB, Lab)
    • Kolory PANTONE, ANPA itp.

Próbki są dodawane do kategorii Kolory na panelu Biblioteki CC.

Jeśli wybrano grupę, wszystkie obsługiwane próbki z tej grupy zostaną dodane do bieżącej biblioteki.

Dodawanie motywów kolorów do biblioteki CC

  1. Wygeneruj motyw kolorystyczny z obrazu w bieżącym dokumencie za pomocą narzędzia Motyw kolorystyczny.

    Szczegółowe informacje dotyczące generowania motywów kolorystycznych na podstawie obrazów w dokumentach programu InDesign podano w artykule Generowanie motywów kolorystycznych za pomocą narzędzia Motyw kolorystyczny.

  2. W opcjach narzędzia Motyw kolorystyczny kliknij przycisk Dodaj ten motyw do bieżącej biblioteki CC .

Motywy z obrazu są dodawane do kategorii Motywy kolorów na panelu Biblioteki CC.

Dodawanie kolorów z biblioteki CC lub motywów kolorystycznych do panelu Próbki

  1. Kliknij prawym przyciskiem myszy co najmniej jeden kolor albo motyw kolorów na panelu Biblioteki CC.

  2. Wybierz opcję Dodaj do próbek lub Dodaj motyw do próbek z menu kontekstowego.

Stosowanie kolorów do obiektów i tekstu w dokumencie

  1. Zaznacz obiekt lub tekst w aktywnym dokumencie programu InDesign.

  2. Kliknij kolor w bibliotece na panelu Biblioteki CC. Kolor ten zostanie zastosowany do aktywnej prewki (wypełnienie lub obrys).

  3. Aby zastosować wypełnienie kolorem, kliknij kolor prawym przyciskiem myszy i wybierz opcję Ustaw kolor.

Uwaga:

Za pomocą prewki określ, do jakiej właściwości ma zostać zastosowany kolor — do wypełnienia czy też do obrysu obiektu lub tekstu.

Edycja kolorów w bibliotece CC

  1. Na panelu Biblioteki CC kliknij kolor prawym przyciskiem myszy, a następnie wybierz polecenie Edytuj.

  2. Wybierz kolor za pomocą okna dialogowego Próbnik kolorów, a następnie kliknij przycisk OK.

Style akapitowe i znakowe

Style akapitowe lub znakowe programu InDesign można dodawać do bibliotek CC, aby używać ich w różnych dokumentach i na różnych urządzeniach oraz udostępniać innym użytkownikom. Mogą to być style akapitowe lub znakowe z tekstu w dokumencie, z paneli Akapit lub Typografia lub z okien dialogowych Nowy styl znakowy lub Nowy styl akapitowy. 

Uwaga:

Opcja Style tekstowe zmieniła nazwę; zasoby, które wcześniej znajdowały się w kategorii Style tekstowe są teraz dostępne w kategorii Style znakowe.

Dodawanie stylów akapitowych lub znakowych z tekstu w dokumencie

  1. W bieżącym dokumencie zaznacz tekst, do którego zastosowano styl akapitowy lub znakowy, aby dodać ten styl do bieżącej biblioteki CC.

  2. Kliknij opcję Dodaj styl akapitowy  lub Dodaj styl znakowy  na panelu Biblioteki CC.

Styl akapitowy lub znakowy jest dodawany odpowiednio do kategorii Style akapitowe lub Style znakowe na panelu Biblioteki CC.

Dodawanie stylów akapitowych lub znakowych z paneli Style akapitowe lub Style znakowe

  1. Otwórz panel Style znakowe lub Style akapitowe:

    • Okno > Style > Style znakowe
    • Okno > Style > Style akapitowe
  2. Wybierz co najmniej jeden styl na panelu.

    Aby dodać wszystkie style w grupie do bieżącej biblioteki CC, wybierz nazwę tej grupy na panelu Style akapitowe lub Style znakowe:

  3. Kliknij opcję Dodaj wybrany styl do bieżącej biblioteki CC .

Wybrane style akapitowe lub znakowe są dodawane do kategorii Style akapitowe lub Style znakowe na panelu Biblioteki CC.

Po wybraniu grupy wszystkie style akapitowe lub znakowe zostaną dodane do bieżącej biblioteki.

Dodawanie stylów akapitowych lub znakowych z paneli Nowy styl akapitowy lub Nowy styl znakowy

  1. Otwórz panel Style znakowe lub Style akapitowe:

    • Okno > Style > Style znakowe
    • Okno > Style > Style akapitowe
  2. Z wysuwanego menu wybierz opcję Nowy styl znakowy lub Nowy styl akapitowy.

  3. W oknie dialogowym Nowy styl znakowy lub Nowy styl akapitowy określ opcje nowego stylu.

    Szczegółowe informacje: Dodawanie stylów znakowych i akapitowych.

  4. Zaznacz opcję Dodaj do biblioteki CC i wybierz odpowiednią bibliotekę CC z rozwijanej listy lub kliknij opcję Utwórz nową bibliotekę.

  5. Kliknij przycisk OK, aby utworzyć nowy styl i jednocześnie dodać go do wybranej biblioteki CC.

Nowo utworzony styl akapitowy lub znakowy jest dodawany odpowiednio do kategorii Style akapitowe lub Style znakowe na panelu Biblioteki CC.

Stosowanie jednego stylu akapitowego lub znakowego z biblioteki CC do tekstu w dokumencie

  1. Zaznacz obiekt tekstowy w aktywnym dokumencie programu InDesign.

  2. Kliknij prawym przyciskiem myszy styl w wybranej bibliotece CC i wybierz opcję Zastosuj styl akapitowy lub Zastosuj styl znakowy.

Style znakowe i Style akapitowe zastosowane z panelu Biblioteki CC zostaną dodane jako style do odpowiednich paneli w programie InDesign.

Dodatkowo zachowane zostaną wszystkie hierarchie stylów. Rozważmy na przykład sytuację, w której Styl akapitowy 2 został oparty na Stylu akapitowym 1 i zawierał zagnieżdżony Styl znakowy 1. W tym przypadku Styl akapitowy 1 i Styl znakowy 1 zostaną dodane do odpowiednich paneli. Styl akapitowy 2 także zostanie dodany do panelu Style akapitowe.

Uwaga:

Jeśli styl znakowy lub akapitowy jest powiązany z czcionką, która nie istnieje na komputerze lokalnym, na panelu Biblioteki CC, w prawym dolnym rogu miniaturki stylu zostanie wyświetlona ikona ostrzegawcza.

Dodawanie stylów z biblioteki CC do paneli Akapit lub Typografia

  1. Wybierz co najmniej jeden styl akapitowy lub styl znakowy na panelu Biblioteki CC.

  2. Kliknij prawym przyciskiem myszy wybrane style i wybierz pozycję Dodaj do stylów akapitowych lub Dodaj do stylów znakowych.

Grafika

Dodawanie grafiki z dokumentu

  1. Przeciągnij zasób InDesign z dokumentu na panel Biblioteki CC.

    Możesz też kliknąć zasób InDesign w dokumencie, a następnie wybrać opcję Dodaj grafikę  na panelu Biblioteki CC.

Zasób zostanie dodany do kategorii Grafika na panelu Biblioteki CC jako urywek programu InDesign.

Do biblioteki programu InDesign można także dodać grafikę z usługi Adobe Stock. Szczegółowe informacje: Używanie usługi Adobe Stock w programie InDesign.

Umieszczanie grafiki w bibliotece CC przez przeciąganie lub za pomocą menu otwieranego prawym przyciskiem myszy

  1. Przeciągnij grafikę z panelu Biblioteki CC do dokumentu.

    Uwaga:

    Jeśli przeciągniesz, zostanie ona domyślnie umieszczona jako grafika połączona. Aby umieścić ją jako grafikę osadzoną, przy przeciąganiu przytrzymaj klawisz Alt.

    Aby umieścić jeden lub więcej zasobów graficznych w dokumencie, kliknij grafikę na panelu Biblioteki CC prawym przyciskiem myszy i wybierz odpowiednią opcję:

    Umieść kopię

    Pozwala umieścić zasób programu InDesign jako urywek lub osadzić grafikę z innej aplikacji Creative Cloud (np. Photoshop lub Illustrator).

    Umieść połączoną

    Pozwala umieścić grafikę z innej aplikacji Creative Cloud (np. Photoshop lub Illustrator) jako grafikę połączoną w bibliotece.

    Uwaga:

    Nie można umieścić zasobu InDesign jako grafiki połączonej w dokumencie, więc po kliknięciu takiego zasobu prawym przyciskiem myszy opcja Umieść połączoną jest niedostępna.

  2. W przypadku użycia menu otwieranego prawym przyciskiem myszy w celu umieszczenia grafiki wybrane zasoby graficzne zostaną dodane do modułu umieszczania.

    Użyj modułu umieszczania, aby umieścić wybraną grafikę w dokumencie.

Umieszczanie grafiki w bibliotece CC za pomocą opcji menu Umieść z bibliotek CC

  1. Wybierz opcję Plik > Umieść z bibliotek CC.

    Zawartość panelu Biblioteki CC zostanie przefiltrowana i wyświetli tylko kategorię Grafika.

  2. Kliknij grafikę, a następnie kliknij polecenie Umieść.

    Zasób zostanie dodany do modułu umieszczania w programie InDesign.

  3. Użyj modułu umieszczania, aby umieścić grafikę w dokumencie.

Jeśli umieścisz w dokumencie grafikę połączoną, pojawi się ona na panelu Łącza w programie InDesign.

Ikona po prawej stronie każdej grafiki na panelu Łącza wskazuje na to, czy grafika jest połączona  czy osadzona .

Aby zlokalizować połączoną grafikę na panelu Biblioteki CC, kliknij tę grafikę prawym przyciskiem myszy i wybierz polecenie Pokaż w bibliotekach CC.

Możesz też zaznaczyć grafikę i wybrać opcję Pokaż w bibliotekach CC z menu wysuwanego panelu Łącza.

Edycja zasobów InDesign w bibliotece CC

  1. Kliknij zasób prawym przyciskiem myszy i wybierz opcję Edytuj albo dwukrotnie kliknij ten zasób.

    Zasób zostanie otwarty w oknie dokumentu InDesign.

  2. Dokonaj wymaganych zmian i zapisz zasób.

    Zasób zostanie dodany do modułu umieszczania w programie InDesign.

    Zmiany zostają odzwierciedlone w zasobie w bibliotece CC.

Grafika umieszczona w dokumentach InDesign może być ponownie połączona z grafiką w bibliotece CC. Umieszczoną grafikę można również ponownie połączyć z plikiem graficznym na komputerze lokalnym.

  1. Aby ponownie połączyć grafikę z grafiką w bibliotece CC, kliknij grafikę prawym przyciskiem myszy i wybierz polecenie Łącz ponownie z bibliotekami CC.

    Można też zaznaczyć grafikę i wybrać opcję Łącz ponownie z bibliotekami CC z menu wysuwanego panelu Łącza.

  2. Aby ponownie połączyć z lokalnym plikiem grafiki, kliknij grafikę prawym przyciskiem myszy i wybierz polecenie Łącz ponownie.

    Możesz też zaznaczyć grafikę i wybrać polecenie Łącz ponownie z menu wysuwanego panelu Łącza.

Dodawanie i udostępnianie zasobów tekstowych

Obiekty tekstowe z dokumentu można dodawać do bibliotek Creative Cloud, a następnie udostępniać innym użytkownikom w różnych aplikacjach. Zasoby tekstowe dodane do biblioteki zachowują style znakowe/akapitowe i inne zastosowane do nich oryginalnie atrybuty. Po dodaniu zasobu tekstowego do biblioteki można używać go w dokumentach programu InDesign lub Illustrator.

Jeśli do obiektu tekstowego zastosowano efekty i zmodyfikowano jego wygląd, to aby zachować takie atrybuty, należy dodać obiekt do biblioteki jako zasób graficzny.

Dodawanie zasobu tekstowego

Wykonaj jedną z poniższych czynności w aktywnym dokumencie programu InDesign:

  • Zaznacz obiekt tekstowy, kliknij ikonę na panelu Biblioteki CC, wybierz z menu opcję Tekst, a następnie kliknij przycisk Dodaj.
  • Przeciągnij obiekt tekstowy do panelu Biblioteki CC. Domyślnie zasób taki jest dodawany do biblioteki Creative Cloud jako zasób tekstowy.
  • Aby dodać obiekt tekstowy jako zasób graficzny, przytrzymaj klawisz Control (Windows) lub Command (Mac) podczas przeciągania zaznaczonego obiektu do panelu Biblioteki CC.
  • Zaznacz tekst wewnątrz ramki tekstowej, kliknij ikonę na panelu Biblioteki CC, wybierz z menu opcję Tekst, a następnie kliknij przycisk Dodaj. Spowoduje to dodanie tylko zaznaczonego tekstu.
  • Umieść kursor tekstowy wewnątrz dowolnej ramki tekstowej, kliknij ikonę na panelu Biblioteki CC, wybierz z menu opcję Tekst, a następnie kliknij przycisk Dodaj. Spowoduje to również dodanie całego wątku z powiązanych ramek.

Korzystanie z zasobu tekstowego w dokumencie

Wykonaj jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy zasób tekstowy na panelu Biblioteki CC i wybierz jedną z następujących opcji:
    • Umieść powiązany: powoduje utworzenie na panelu Łącza odpowiedniego łącza powiązanego trwale z zasobem biblioteki CC. Każda modyfikacja zasobu spowoduje również aktualizację połączonego zasobu tekstowego w dokumencie. Ta opcja zachowuje ponadto bez zmian informacje o sposobie wyświetlania tekstu oraz style znakowe/akapitowe.
    • Umieść kopię: nie powoduje utworzenia łącza, więc jakiekolwiek zmiany zasobu tekstowego w bibliotece CC nie spowodują aktualizacji odpowiadającego mu zasobu tekstowego w dokumencie. Informacje o sposobie wyświetlania oraz style znakowe i akapitowe pozostają bez zmian
    • Umieść bez stylów: umieszczany jest tylko tekst, bez łączy ani informacji o sposobie wyświetlania.
  • Umieść kursor tekstowy wewnątrz ramki tekstowej, kliknij prawym przyciskiem myszy zasób tekstowy na panelu Biblioteki CC i wybierz opcję Umieść w wierszu.
  • Przeciągnij zasób na obszar dokumentu, aby utworzyć powiązany zasób tekstowy.
  • Przeciągnij zasób, przytrzymując klawisz Alt, aby utworzyć niepowiązany zasób tekstowy.

Integracja z programem Illustrator

Zasoby tekstowe dodane do bibliotek są również dostępne na panelu Biblioteki w programie Illustrator. Pozwala to edytować zasoby tekstowe i korzystać z nich w obu tych aplikacjach. Gdy panel Biblioteki jest wyświetlany w widoku Lista, ikona po prawej stronie zasobu tekstowego wskazuje aplikację, w której został on utworzony.

Więcej informacji: Odwzorowywanie udostępnianych zasobów tekstowych w programach Illustrator oraz InDesign.

Edytowanie zasobu tekstowego

Wykonaj następujące czynności na panelu Biblioteki CC:

  1. Dwukrotnie kliknij miniaturę zasobu tekstowego. Możesz też kliknąć zasób tekstowy prawym przyciskiem myszy, a następnie wybrać opcję Edytuj.

  2. Zmodyfikuj zasób, gdy zostanie otwarty w dokumencie programu InDesign.

  3. Zapisz dokument.

Zasób tekstowy zostanie zaktualizowany w bibliotece Creative Cloud, a jego miniaturka zostanie automatycznie odświeżona. Ponadto zasób zostanie aktualizowany we wszystkich miejscach, w których został użyty jako zasób połączony.

Zmiana nazwy zasobu tekstowego

  1. Kliknij zasób tekstowy prawym przyciskiem myszy i wybierz opcję Zmień nazwę.

  2. Wpisz nową nazwę zasobu i naciśnij klawisz Enter.

Usuwanie zasobu tekstowego

Na panelu Biblioteki CC kliknij zasób tekstowy prawym przyciskiem myszy i wybierz polecenie Usuń.

Zarządzanie zasobami biblioteki CC

Za pomocą panelu Biblioteki CC można usuwać, powielać i kopiować zasoby, przenosić je pomiędzy bibliotekami CC i zmieniać ich nazwę.

Powielanie zasobów

  1. Kliknij zasób (lub kilka zasobów) na panelu Biblioteki CC prawym przyciskiem myszy.

  2. Jeśli zaznaczono jeden zasób, wybierz opcję Powiel.

    Jeśli zaznaczono więcej zasobów, wybierz opcję Powiel zaznaczone elementy.

Kopiowanie lub przenoszenie zasobów pomiędzy Bibliotekami CC

  1. Kliknij zasób (lub kilka zasobów) na panelu Biblioteki CC prawym przyciskiem myszy.

  2. Jeśli zaznaczono jeden zasób, wybierz opcję Kopiuj do lub Przenieś do.

    Jeśli zaznaczono więcej zasobów, wybierz opcję Kopiuj wybrane elementy lub Przenieś wybrane elementy.

  3. Z podmenu wybierz bibliotekę CC, do której chcesz skopiować lub przenieść zasoby.

Zmiana nazwy zasobów

  1. Kliknij zasób prawym przyciskiem myszy na panelu Biblioteki CC, a następnie wybierz opcję Zmień nazwę.

  2. Wpisz nową nazwę zasobu i naciśnij klawisz Enter.

Usuwanie zasobów

  1. Kliknij zasób (lub kilka zasobów) na panelu Biblioteki CC prawym przyciskiem myszy.

  2. Jeśli zaznaczono jeden zasób, wybierz opcję Usuń.

    Jeśli zaznaczono więcej zasobów, wybierz opcję Usuń zaznaczone elementy.

Wyszukiwanie na panelu Biblioteki CC

Zasoby z biblioteki CC można wyszukiwać według nazwy za pomocą panelu Biblioteki CC. Wyszukiwać można w następujących lokalizacjach:

  • bieżąca biblioteka (domyślnie),
  • Adobe Stock,
  • wszystkie biblioteki.
  1. W rozwijanym menu wyszukiwania wybierz lokalizację, którą chcesz przeszukać.

  2. Wpisz nazwę zasobu w polu Szukaj i naciśnij klawisz Enter.

Współpraca z użytkownikami usługi Creative Cloud

Biblioteki można udostępniać innym użytkownikom, zezwalając im na wyświetlanie, edytowanie, przenoszenie, usuwanie i używanie oraz zmianę nazwy zawartości takiej biblioteki. Jeśli inny użytkownik Creative Cloud udostępni Ci bibliotekę, Ty możesz udostępnić ją kolejnym użytkownikom.

Udostępnianie biblioteki

  1. Na panelu Biblioteki CC wybierz bibliotekę z rozwijanej listy.
  2. Kliknij wysuwane menu panelu Biblioteki CC i wybierz opcję Współpracuj.
  3. Otworzy się strona przeglądarki. Podaj adres e-mail osoby, której chcesz udostępnić bibliotekę. Możesz też napisać do niej wiadomość.

Przyjmowanie zaproszenia

  1. Otwórz aplikację Adobe Creative Cloud Desktop i zaloguj się za pomocą identyfikatora Adobe ID.
  2. Po udostępnieniu Ci biblioteki otrzymasz powiadomienie w aplikacji Creative Cloud Desktop. Kliknij ikonę dzwonka, aby otworzyć powiadomienia.
  3. Kliknij opcję Akceptuj przy każdym zaproszeniu do współpracy nad biblioteką.

Anulowanie udostępnienia

  1. Na panelu Biblioteki CC z wysuwanej listy wybierz nazwę biblioteki, której nie chcesz już udostępniać.
  2. Kliknij wysuwane menu panelu Biblioteki CC i wybierz opcję Współpracuj.
  3. Otworzy się strona przeglądarki. Usuń nazwy wszystkich użytkowników, którym udostępniona jest biblioteka Creative Cloud.

Opuszczanie udostępnionej biblioteki

  1. Na panelu Biblioteki CC z wysuwanej listy wybierz nazwę biblioteki, nad którą nie chcesz już współpracować.
  2. Kliknij wysuwane menu panelu Biblioteki CC i wybierz opcję Opuść bibliotekę.

Usuwanie udostępnionej biblioteki

Ważne: Usunąć można tylko własną bibliotekę

  1. Na panelu Biblioteki CC z wysuwanej listy wybierz nazwę biblioteki, którą chcesz usunąć.
  2. Kliknij wysuwane menu panelu Biblioteki CC i wybierz opcję Usuń bibliotekę.
  3. Kliknij opcję Usuń, aby potwierdzić operację.

Korzystanie z obiektów programu InDesign w innych aplikacjach CC

Obiekty z programu InDesign dodane do kategorii Grafika w bibliotece CC można wykorzystać w innych aplikacjach CC, takich jak Illustrator lub Photoshop.

Ponieważ kopia każdego obiektu programu InDesign jest przechowywana w formie pliku PDF, programy Illustrator i Photoshop wykorzystują widok obiektu wygenerowany w formacie PDF.

Uwaga:

Jeśli użyjesz stylu znakowego z programu InDesign w programie Illustrator lub Photoshop, docelowy program podejmie próbę odwzorowania właściwości zasobu za pomocą dostępnych w nim atrybutów znakowych. Wszelkie właściwości, których nie ma w docelowym programie, zostaną pominięte.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online