Zapisywanie dokumentów

Zapisanie dokumentu zachowuje jego bieżący układ, odwołania do plików źródłowych, numer bieżącej strony, a także skalę wyświetlania. Warto chronić swoją pracę, często zapisując dokument. Plik możesz zapisać w następujących formach:

  • Jako zwykły dokument.

  • Jako kopię dokumentu, co powoduje utworzenie duplikatu danego dokumentu pod inną nazwą, pozostawiając uaktywniony dokument oryginalny.

  • Jako szablon, który normalnie otwiera się jako dokument bez tytułu. Szablon może zawierać ustawienia, tekst i grafikę, które definiuje się jako punkt wyjścia dla innych dokumentów.

    Zapisanie dokumentu uaktualnia także metadane (czyli informacje o pliku), które wchodzą w skład dokumentu InDesign. Metadane to między innymi podgląd miniatury, czcionki użyte w dokumencie, próbki kolorów oraz wszystkie metadane podane w oknie dialogowym Informacje o pliku. Wszystkie te informacje umożliwiają efektywne wyszukiwanie. Można np. odszukać wszystkie dokumenty, które używają konkretnego koloru.

    Metadane można wyświetlać w programie Bridge oraz w panelu Zaawansowane okna dialogowego Informacje o pliku. Zmieniając opcje preferencji możesz określić, czy podczas zapisywania program ma uaktualniać podgląd dokumentu. Inne metadane (czcionki, kolory i łącza) są uaktualniane przy każdym zapisaniu dokumentu.

    Polecenia Zapisz, Zapisz jako i Zapisz kopię zapisują dokumenty w formacie InDesign. Informacje o zapisywaniu dokumentów w innych formatach plików możesz znaleźć w indeksie.

    Jeżeli zapisujesz dokument w celu przekazania go do przygotowalni, program InDesign może automatycznie zgromadzić w jednym folderze wszystkie niezbędne pliki, takie jak połączona grafika i czcionki. (Zobacz Pliki pakietów).

Uwaga:

Informacje podane w oknie dialogowym Plik > Informacje o pliku są aktualizowane w zakładce Metadane podczas eksportu EPUB w następujących formatach:

  • EPUB – układ stały
  • EPUB – układ z funkcją ponownego wlewania

  • Wykonaj jedną z następujących czynności:
    • Aby zapisać dokument pod nową nazwą, wybierz polecenie Plik > Zapisz jako, wskaż lokalizację i podaj nazwę pliku, a następnie kliknij Zapisz. Nowo nazwany plik stanie się aktywnym dokumentem. Użycie polecenia Zapisz jako może zmniejszyć rozmiar pliku.

    • Aby zapisać istniejący dokument pod tą samą nazwą, wybierz polecenie Plik > Zapisz.

    • Aby zapisać wszystkie otwarte dokumenty w tych samych miejscach i pod tymi samymi nazwami co poprzednio, naciśnij Ctrl+Alt+Shift+S (Windows) lub Command+Option+Shift+S (Mac OS).

    • Aby zapisać kopię dokumentu pod nową nazwą, wybierz polecenie Plik > Zapisz kopię, podaj położenie i nazwę pliku, a potem kliknij Zapisz. Zapisana kopia nie stanie się aktywnym dokumentem.

Uwaga:

Aby uniknąć problemów, nie używaj znaków, które mają znaczenie specjalne w niektórych systemach operacyjnych. Na przykład, unikaj nazw plików ze spacjami, tabulatorami, wiodącymi kropkami albo zawierające te znaki: / \ : ; * ? < > , $ %. Podobnie, unikaj znaków z akcentami (np. ü, ñ, czy é), nawet jeśli używasz innej wersji językowej programu InDesign niż angielska. Problem może pojawić się, gdy plik jest otwierany na innej platformie.

Uwaga:

Jeśli często pracujesz z kilkoma otwartymi dokumentami jednocześnie i chcesz je wszystkie równocześnie zapisać, użyj skrótu klawiaturowego. Wybierz polecenie Edycja > Skróty klawiaturowe, wybierz opcję Widoki, Przeglądanie z menu Obszar produktu i wybierz pozycję Zapisz wszystko z listy Polecenia. Następnie możesz dokonać edycji lub dodać skrót. Aby wskazać polecenie Zapisz wszystko, można użyć polecenia Szybkie stosowanie.

Dołączanie podglądów do zapisanych dokumentów

Funkcja podglądu miniaturek dokumentów i szablonów pozwala łatwo identyfikować te pliki w programach Adobe Bridge i Adobe Mini Bridge. Podgląd jest tworzony podczas zapisywania dokumentu lub szablonu. Podgląd dokumentu składa się z obrazu JPEG przedstawiającego tylko pierwszą rozkładówkę. Podgląd szablonu to obraz JPEG przedstawiający każdą stronę w szablonie. Można kontrolować rozmiar podglądu i liczbę stron stosownie do potrzeb. Na przykład, rozmiar Bardzo duży 1024x1024 umożliwia szybkie przejrzenie zawartości strony w dużej rozdzielczości przed otwarciem pliku.

Opcję tę można włączyć w oknie Preferencje lub w oknie dialogowym Zapisz jako. Jako że podglądy zarówno zwiększają rozmiar pliku, jak i wydłużają czas zapisywania dokumentu, warto włączać tę opcję na żądanie w oknie dialogowym Zapisz jako.

  1. Wykonaj jedną z następujących czynności:
    • Aby podgląd był dołączany za każdym razem, gdy zapisujesz dokument, wybierz polecenie Edycja > Preferencje > Obsługa plików (Windows) lub InDesign > Preferencje > Obsługa plików (Mac OS).

    • Aby dołączyć podgląd do konkretnego dokumentu, wybierz polecenie Plik > Zapisz jako.

    • Aby dołączyć podgląd do konkretnego dokumentu, wybierz polecenie Plik > Zapisz zawartość jako.

  2. Zaznacz opcję Zawsze zapisuj podglądy obrazów z dokumentem.
  3. Jeśli ustawień podglądu dokonuje się przy użyciu okna dialogowego Preferencje, należy wybrać liczbę stron podglądu z menu Strony i wybrać opcję z menu Rozmiar podglądu.

    Uwaga:

    Zaznaczenie opcji podglądu w oknie dialogowym Zapisz jako zaznacza tę opcję również w oknie dialogowym Preferencje. Używane są domyślne ustawienia wielkości podglądu.

Zapisywanie dokumentu InDesign Markup (IDML)

W niektórych przypadkach przydatne może być zapisanie projektu InDesign w wymiennym formacie oznaczeń. Zapisywanie w tym formacie przydaje się szczególnie w przypadku otwierania w programie InDesign publikacji programów QuarkXPress lub PageMaker, otwierania dokumentu stworzonego w poprzedniej wersji programu InDesign lub w przypadku wystąpienia problemów z dokumentem, takich jak np. brak możliwości usunięcia próbek kolorów.

  1. Wybierz polecenie Plik > Zapisz (CS6) lub Plik > Eksportuj (CS5).
  2. Z menu Zapisz jako Typ (Windows) lub Format (Mac OS) wybierz opcję InDesign Markup (IDML).
  3. Kliknij Zapisz.

Zapisany plik IDML można otworzyć w programach InDesign CS5 i InDesign CS4. Żadna poprzednia wersja tego nie umożliwia.

Aby uzyskać informacje na temat korzystania z formatu IDML w celach rozwojowych, zajrzyj na stronę www.adobe.com/go/learn_id_indesignmarkup_cs4_pl.

Zapisywanie w tył do wcześniejszej wersji InDesign

Aby otworzyć plik programu InDesign CS6 w programie InDesign CS5, w oknie programu InDesign CS6 wybierz polecenie Zapisz (Plik > Zapisz) i zapisz plik w formacie InDesign Markup Language (IDML). (Format IDML zastępuje format Interchange INX, używany do zapisywania w tył w wersjach wcześniejszych).

Aby otworzyć plik programu InDesign CS5 w programie InDesign CS4, w oknie programu InDesign CS5 wybierz polecenie Zapisz (Plik > Zapisz) i zapisz plik w formacie InDesign Markup Language (IDML). (Format IDML zastępuje format Interchange INX, używany do zapisywania w tył w wersjach wcześniejszych).

Upewnij się, że komputer, na którym uruchomiona jest starsza wersja programu InDesign, posiada aktualne wtyczki, aby możliwe było otwarcie wyeksportowanego pliku IDML. Użytkownicy starszej wersji programu InDesign mogą uzyskać wtyczki kompatybilności, wybierając opcję Pomoc > Uaktualnienia, a następnie wykonując odpowiednie polecenia. Wtyczki można także instalować za pośrednictwem strony internetowej firmy Adobe. Odwiedź stronę Aktualizacje produktów, a następnie wybierz z listy produktów program InDesign.

Otwieranie dokumentu we wcześniejszej wersji programu InDesign określa się także mianem „zapisywania w dół".

Uwaga:

Zawartość utworzona za pomocą funkcji typowych dla najnowszej wersji programu InDesign może zostać zmodyfikowana lub pominięta podczas otwierania w starszej wersji programu.

  1. Wybierz polecenie Plik > Zapisz (CS6) lub Plik > Eksportuj (CS5).
  2. Z menu Typ pliku (Windows) lub Format (Mac OS) wybierz opcję Oznaczenia InDesign (IDML).
  3. Kliknij Zapisz.

Plik .idml można otworzyć w starszej wersji programu InDesign, aby przekonwertować go na dokument InDesign bez nazwy.

Uwaga:

Aby otworzyć dokument programu InDesign CS5 w programie InDesign CS3, otwórz eksportowany plik IDML w wersji InDesign CS4, zapisz go i wyeksportuj do pliku INX programu InDesign CS3, a następnie otwórz wyeksportowany plik INX w programie InDesign CS3. Upewnij się, że wszystkie wersje programu InDesign są aktualne.

Praca z metadanymi

Metadane to zbiór standardowych informacji o pliku, np. o jego autorze, rozdzielczości, przestrzeni kolorów, prawach autorskich i wprowadzonych dla niego słowach kluczowych. Za pomocą metadanych można zoptymalizować przepływ pracy i zorganizować pliki.

Informacje o standardzie XMP

Informacje obejmujące metadane są przetrzymywane dzięki standardowi Extensible Metadata Platform (XMP), przy pomocy którego programy Adobe Bridge, Adobe Illustrator, Adobe InDesign i Adobe Photoshop są stworzone. XMP jest stworzony przy pomocy XML i w większości przypadków metadane są zapisane w pliku. Jeżeli nie można zapisać informacji bezpośrednio w pliku, to metadane zostaną zapisane w osobnym pliku, tak zwanym pliku pomocniczym Technologia XMP ułatwia wymianę metadanych między aplikacjami Adobe oraz między przepływami pracy w procesie wydawniczym. Można na przykład zapisać metadane z jednego pliku jako szablon, a następnie zaimportować je do innych plików.

Metadane zapisane w innych formatach, np. EXIF, IPTC (IIM), GPS i TIFF, są synchronizowane i opisywane zgodnie ze standardem XMP, co ułatwia ich przeglądanie i zarządzanie nimi. Również inne aplikacje i narzędzia korzystają z metadanych XMP, aby przekazywać i zapisywać informacje o pliku, takie jak komentarze do wersji, których można szukać również przy pomocy programu Adobe Bridge.

W większości przypadków, metadane pozostają związane z plikiem nawet po zmianie formatu, np. z PSD na JPG. Metadane są zachowywane również po umieszczeniu tych plików w dokumencie lub projekcie Adobe.

Uwaga:

Można korzystać z zestawu XMP Software Development Kit, który jest pomocny w tworzeniu, przetwarzaniu i wymianie metadanych. Na przykład, zestaw ten pozwala dodawać nowe pola do okna dialogowego Informacje o pliku. Aby uzyskać dodatkowe informacje na temat XMP i XMP SDK odwiedź serwis internetowy Adobe.

Praca za pomocą metadanych w programie Adobe Bridge i składnikach Adobe Creative Suite

Program Adobe Bridge udostępnia wiele rozbudowanych funkcji służących do organizowania, przeszukiwania oraz monitorowania plików i ich wersji. Działanie tych funkcji często opiera się na wykorzystaniu metadanych XMP z plików. Program Adobe Bridge umożliwia pracę z metadanymi na dwa sposoby: poprzez panel Metadane oraz poprzez okno dialogowe Informacje o pliku (InDesign) lub Informacje o zawartości pliku (InCopy).

W niektórych przypadkach istnieje wiele widoków z powodu tej samej własności metadanych. Właściwość może na przykład nazywać się Autor w jednym widoku i Twórca - w innym widoku, ale obydwa widoki odnoszą się do tej samej cechy. Nawet jeżeli dostosuje się te widoki do konkretnych przepływów pracy, to platforma XMP umożliwi zachowanie standardu obsługi metadanych.

Dodawanie metadanych przy użyciu okna dialogowego Informacje o pliku

Okno dialogowe Informacje o pliku zawiera dane aparatu, właściwości pliku, historię edycji, informacje o prawach autorskich oraz informacje o autorze aktualnego dokumentu. Okno to zawiera także niestandardowe panele metadanych. Metadane można dodawać bezpośrednio w oknie dialogowym Informacje o pliku. Informacje wprowadzone w danym polu zastępują istniejące metadane i stosują nowy argument do wszystkich zaznaczonych plików.

  1. Wybierz polecenie Plik > Informacje o pliku lub Plik > Informacje o zawartości pliku (InCopy).
  2. Zaznacz dowolną z kart znajdujących się u góry okna dialogowego:

    Uwaga:

    Użyj strzałek W lewo i W prawo, aby przewijać karty lub kliknij symbol strzałki w dół, aby wybrać odpowiednią kategorię z listy.

    Opis

    Umożliwia podawanie informacji o dokumencie, np. jego tytułu, autora, opisu i słów kluczowych ułatwiających wyszukanie tego dokumentu. Aby dodać informacje o prawach autorskich, wybierz opcję Praca objęta prawami autorskimi z rozwijanego menu Stan praw autorskich. Wprowadź odnośne informacje i adres URL osoby lub firmy będącej właścicielem tych praw.

    IPTC

    Zawiera cztery obszary: Zawartość IPTC opisuje zawartość graficzną obrazu. Kontakt IPTC zawiera informacje kontaktowe fotografa. Obraz IPTC zawiera opisowe informacje dotyczące obrazu. Stan IPTC zawiera informacje o obiegu pracy i prawach autorskich.

    Dane aparatu

    Składa się z dwóch obszarów: Dane aparatu 1 wyświetla informacje tylko do odczytu, dotyczące aparatu i ustawień użytych przy robieniu zdjęcia (np. marka, model, czas naświetlania i przysłona). Sekcja Dane aparatu 2 wyświetla informacje tylko do odczytu dotyczące zdjęcia, w tym informacje o wymiarach pikseli i rozdzielczości

    Dane wideo

    Zawiera informacje o pliku wideo, łącznie z wysokością i szerokością klatki. Umożliwia też wpisywanie informacji, takich jak nazwa taśmy czy nazwa sceny.

    Dane dźwiękowe

    Umożliwia wpisanie informacji o pliku dźwiękowym, takich jak tytuł, wykonawca, szybkość przesyłania danych czy ustawienia pętli.

    Mobilny plik SWF

    Zawiera informacje dotyczące mobilnych plików multimedialnych, takich jak tytuł, autor, opis oraz rodzaj zawartości.

    Kategorie

    Umożliwia wpisanie informacji na podstawie kategorii Associated Press.

    Pochodzenie

    Umożliwia wpisanie informacji o pliku, które są użyteczne dla dystrybutorów wiadomości i dotyczą czasu i miejsca utworzenia pliku, informacji o transmisji, specjalnych instrukcji oraz informacji nagłówkowych.

    DICOM

    Umieszcza informacje dotyczące pacjentów, badań, serii oraz sprzętu dla obrazów DICOM.

    Historia

    Wyświetla informacje dziennika historii Adobe Photoshop dla obrazków zapisanych przy pomocy programu Photoshop. Zakładka Historia jest widoczna tylko wtedy, gdy zainstalowano program Adobe Photoshop.

    Illustrator

    Umożliwia zastosowanie profilu dokumentu do druku, zamieszczenia w sieci lub do urządzeń mobilnych.

    Zaawansowane

    Wyświetla pola i struktury do składowania metadanych za pomocą przestrzeni nazw i właściwości, np. właściwości formatu pliku, XMP, Exif i PDF.

    Surowe dane

    Wyświetla informacje XMP dotyczące pliku.

  3. Wpisz informacje, które chcesz dodać w wyświetlanych polach tekstowych.
  4. Kliknij przycisk OK, aby zastosować wprowadzone zmiany.

Eksportowanie metadanych jako plik XMP

Metadane można zapisywać w pliku XMP i udostępniać je innym użytkownikom. Pliki te mogą być użyte jako szablony dla dokumentów InDesign utworzonych za pomocą aplikacji obsługujących standard XMP. Eksportowane szablony są przechowywane we wspólnym folderze, z którego mogą korzystać wszystkie aplikacje obsługujące standard XMP. Widoczne są także w rozwijanym menu na dole okna dialogowego Informacje o pliku.

  1. Wybierz polecenie Plik > Informacje o pliku lub Plik > Informacje o zawartości pliku (InCopy).
  2. Z rozwijanego menu na dole okna dialogowego wybierz opcję Eksportuj.
  3. Wpisz nazwę pliku, wybierz położenie i kliknij Zapisz.

    Uwaga:

    Aby przeglądać szablony metadanych w Eksploratorze (Windows) lub Finderze (Mac OS), kliknij rozwijane menu na dole okna dialogowego Informacje o pliku i wybierz opcję Pokaż folder szablonów.

Importowanie metadanych z pliku XMP

Podczas importowania metadanych z wyeksportowanego pliku XMP możesz określić, czy zastąpić wszystkie metadane dokumentu nowymi, zastąpić tylko odpowiadające metadane lub dodać odpowiadające metadane do już istniejących.

  • Wybierz polecenie Plik > Informacje o pliku lub Plik > Informacje o zawartości pliku (InCopy).
    • Z rozwijanego menu na dole okna dialogowego wybierz plik XMP, wybierz opcję importu i kliknij OK.

    • Z rozwijanego menu na dole okna dialogowego wybierz Importuj, wybierz opcję importu i kliknij OK. Następnie dwukrotnie kliknij plik XMP, który chcesz importować.

Edytowanie metadanych w plikach obrazów

Podczas generowania w programie InDesign napisów wstawionych obrazów używa się metadanych pochodzących z wstawionego obrazu. Choć można edytować metadane dokumentów programu InDesign, nie można w nim edytować metadanych wstawionych plików. Zamiast tego można zmieniać metadane wstawionych obrazów, używając do tego celu ich oryginalnych aplikacji: programu Finder lub Explorer albo Adobe Bridge lub Adobe Mini Bridge.

  1. W programie InDesign kliknij prawym przyciskiem myszy (Windows) lub przytrzymując klawisz Control (Mac OS) obraz, a następnie wybierz polecenie Edytuj oryginał.

    Można również wybrać polecenie Edytuj z, a następnie wybrać aplikację, taką jak Adobe Illustrator lub Adobe Photoshop.

  2. W aplikacji źródłowej wybierz polecenie Plik > Informacje o pliku.

  3. Zmodyfikuj metadane, a następnie kliknij OK.

Aby zmodyfikować metadane obrazu, można również zaznaczyć obraz w programie Adobe Bridge, a następnie wybrać polecenie Plik > Informacje o pliku. Zobacz Dodawanie metadanych przy użyciu okna dialogowego Informacje o pliku.

Rozwiązanie problemu ochronnego zamykania udostępnionej sieci

  • W przypadku żadnego dokumentu mniejszego niż 100 MB otwieranego z lokalizacji sieciowej nie nastąpi ochronne zamknięcie programu InDesign, nawet w przypadku utracenia połączenia z siecią. W przypadku odzyskania połączenia z siecią po tymczasowej jego utracie można kontynuować pracę i zapisać dokument w sieci. W przypadku próby zapisania dokumentu podczas gdy połączenie z siecią zostało utracone istnieje możliwość lokalnego zapisu dokumentu.
  • W przypadku dokumentów o rozmiarze większym niż 100 MB obowiązuje istniejące zachowanie programu InDesign – wystąpi ochronne zamknięcie w przypadku utracenia połączenia z siecią.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online