Informacje o spłaszczaniu

Jeśli dokument lub kompozycja zawiera obszary przezroczyste, to ich dalsze opracowanie wymaga spłaszczenia. Spłaszczanie dzieli przezroczystą kompozycję na obszary oparte na wektorach i rasteryzuje je. Gdy kompozycja staje się bardziej złożona (kombinacja obrazów, wektorów, tekstu, kolorów dodatkowych, nadruku itd.), rośnie również złożoność spłaszczania i jego wyników.

Spłaszczanie może być potrzebne przy drukowaniu, zapisywaniu lub eksportowaniu do innych formatów, nie obsługujących przezroczystości. Aby zachować przezroczystość bez spłaszczania, podczas tworzenia plików PDF należy wybrać format Adobe PDF 1.4 (Acrobat 5.0) lub nowszy.

Ustawienia spłaszczania mogą być określone, a następnie zapisane i stosowane jako zestaw ustawień spłaszczania przezroczystości. Przezroczyste obiekty są spłaszczane zgodnie z ustawieniami w danym zestawie ustawień spłaszczania.

Uwaga:

Po zapisaniu pliku operacja spłaszczania przezroczystości nie może zostać cofnięta.

Kompozycje nakładające się są podczas spłaszczania dzielone
Kompozycje nakładające się są podczas spłaszczania dzielone.

Uwaga:

Dodatkowe informacje na temat przezroczystości (tylko w wersji angielskiej) znajdują się na stronie Print Service Provider Resources w serwisie Adobe Solutions Network (ASN), dostępnej na stronie internetowej firmy Adobe.

Informacje o ustawieniach spłaszczania przezroczystości

Jeśli użytkownik często drukuje lub eksportuje dokumenty zawierające obiekty przezroczyste, używane ustawienia może zapisać jako predefiniowane ustawienia spłaszczania przezroczystości. Ustawienia takie będzie można wykorzystywać zarówno podczas drukowania kolejnych dokumentów, jak i podczas zapisywania lub eksportowania plików w formacie PDF 1.3 (Acrobat 4.0), EPS lub PostScript. W programie Illustrator ustawień tych można używać również podczas zapisywania plików w formacie używanym we wcześniejszych wersjach oraz podczas kopiowania plików do schowka. W programie Acrobat można ich używać podczas optymalizowania plików PDF.

Te ustawienia mają wpływ na spłaszczanie obszarów przezroczystych przy eksportowaniu do formatów, które nie obsługują przezroczystości.

Predefiniowane ustawienia spłaszczania można wybrać w panelu Zaawansowane okna dialogowego Drukuj, a także w oknach wyboru formatu wyświetlanych po uaktywnieniu polecenia Eksportuj lub Zapisz jako. Można tworzyć własne ustawienia predefiniowane lub korzystać z domyślnych opcji oprogramowania. Ustawienia domyślne zapewniają różną jakość i szybkość spłaszczania obszarów przezroczystych przy różnych rozdzielczościach. Ich wybór zależy od przeznaczenia dokumentu:

Wysoka rozdzielczość

do wydruków finalnych i wysokiej jakości wydruków próbnych, np. wydruków próbnych opartych na rozbarwieniach.

Średnia rozdzielczość

do wydruków próbnych oraz wydruków niskonakładowych, wykonywanych na kolorowych drukarkach obsługujących język PostScript.

Niska rozdzielczość

do szybkich wydruków próbnych na zwykłych drukarkach czarno-białych; używa się ich w przypadku dokumentów, które będą publikowane w Internecie oraz eksportowane do formatu SVG.

Stosowanie predefiniowanych ustawień spłaszczania do danych wyjściowych

Ustawienie spłaszczania możesz wybrać w oknie dialogowym Drukuj albo podczas eksportowania, w oknie właściwym dla wybranego formatu.

Jeżeli często eksportujesz lub drukujesz dokumenty zawierające przezroczystość, możesz zautomatyzować proces spłaszczania, zapisując w ustawieniach spłaszczania przezroczystości. Ustawienia te możesz następnie wykorzystać przy drukowaniu lub eksportowaniu na format PDF 1.3 (Acrobat 4.0) lub EPS.

  1. W oknie dialogowym Ustawienia spłaszczania przezroczystości, w panelu Zaawansowane okna dialogowego Drukuj, okna dialogowego Eksport EPS lub Eksport Adobe PDF, należy wybrać ustawienie własne lub jedno z następujących ustawień domyślnych:

    Niska rozdzielczość

    Przeznaczone do szybkich próbek, drukowanych na czarno-białych drukarkach biurkowych oraz do dokumentów publikowanych w Internecie.

    Średnia rozdzielczość

    Przeznaczony do próbek biurkowych oraz dokumentów do druku na żądanie, które będą drukowane na postscriptowych drukarkach kolorowych firmy Adobe.

    Wysoka rozdzielczość

    Przeznaczony do ostatecznego druku na maszynie drukarskiej albo do prób w wysokiej jakości, np. prób kolorów z rozbarwianiem.

    Uwaga:

    Ustawienia spłaszczania są używane tylko wtedy, gdy grafika zawiera przezroczystość, albo gdy włączono opcję Symulacja nadruku w części Wyjście okna dialogowego Eksport PDF.

Tworzenie lub edycja ustawień spłaszczania przezroczystości

Predefiniowane ustawienia spłaszczania przezroczystości można zapisać w oddzielnym pliku. Plik ten może pełnić funkcję kopii zapasowej ustawień, a także być udostępniany innym, np. usługodawcom, klientom i współpracownikom. W programie InDesign pliki predefiniowanych ustawień spłaszczania przezroczystości mają rozszerzenie .flst.

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Wykonaj jedną z następujących czynności:
    • Aby utworzyć nowy styl ustawień, kliknij Nowy.

    • Aby utworzyć predefiniowane ustawienie na bazie innego ustawienia, zaznacz ustawienie na liście i kliknij na przycisk Nowe.

    • Aby dokonać edycji istniejącego ustawienia predefiniowanego, zaznacz je i kliknij na przycisk Edycja.

    Uwaga:

    Domyślnych predefiniowanych ustawień spłaszczania przezroczystości nie można edytować.

  3. Ustawianie opcji spłaszczania.
  4. Kliknij na przycisk OK, aby powrócić do okna dialogowego Predefiniowane ustawienia przezroczystości, a następnie ponownie na OK.

Eksport i import własnych ustawień spłaszczania przezroczystości

Dzięki funkcji eksportowania i importowania predefiniowanych ustawień spłaszczania przezroczystości, można je udostępniać firmom drukującym, klientom i współpracownikom.

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Zaznacz ustawienie na liście.
  3. Wykonaj jedną z następujących czynności:
    • Aby wyeksportować predefiniowane ustawienie do oddzielnego pliku, kliknij na przycisk Zapisz (InDesign) lub Eksportuj (Illustrator), określ nazwę i położenie pliku, po czym kliknij na Zapisz.

      Ustawienia predefiniowane warto zapisać poza folderem preferencji aplikacji. W ten sposób nie zostaną one usunięte w przypadku usunięcia preferencji.

    • Aby zaimportować ustawienia predefiniowane z pliku, kliknij na przycisk Importuj (Illustrator) lub Wczytaj (InDesign). Odszukaj i zaznacz plik zawierający pożądane ustawienia predefiniowane, a następnie kliknij na Otwórz.

Zmiana nazwy lub usuwanie własnych ustawień spłaszczania przezroczystości

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Zaznacz ustawienie na liście.
  3. Wykonaj jedną z następujących czynności:
    • Aby zmienić nazwę istniejącego ustawienia predefiniowanego, kliknij przycisk Edycja, wpisz nową nazwę i kliknij przycisk OK.

    • Aby usunąć predefiniowane ustawienie, kliknij na przycisk Usuń, a następnie kliknij na OK, aby potwierdzić chęć usunięcia.

    Uwaga:

    Nie można usunąć domyślnych ustawień predefiniowanych.

Spłaszczanie pojedynczych stron widzących

Ustawienia spłaszczania możesz stosować do pojedynczych stron widzących w dokumencie, przesłaniając w ten sposób ustawienie spłaszczania wybrane dla całego dokumentu lub księgi. Jest to wygodna metoda sterowania jakością spłaszczania w dokumentach zawierających kombinację obrazów w wysokiej rozdzielczości z dużą ilością przezroczystości oraz obrazów o niskiej rozdzielczości. W takim przypadku możesz spłaszczać złożone strony widzące w wysokiej jakości, a do pozostałych stron widzących użyć szybszego ustawienia spłaszczania o niższej jakości.

Podczas drukowania lub eksportowania można przywrócić ustawienia spłaszczania dla dokumentu lub książki.

  1. Wyświetl strony widzące w oknie dokumentu.
  2. Wybierz polecenie Spłaszczanie stron widzących z menu panelu Strony.
  3. Wybierz jedną z następujących opcji, a następnie kliknij OK:

    Domyślnie

    Powoduje, że dla tych stron widzących używany będzie styl ustawień spłaszczania dokumentu.

    Brak (ignoruj przezroczystość)

    Powoduje, że przezroczystość na tych stronach widzących jest ignorowana. Jest to przydatne przy rozwiązywaniu problemów przez usługodawcę.

    Dostosuj

    Otwiera okno dialogowe Ustawienia spłaszczania stron widzących, pozwalając określić ustawienia.

Aby zignorować styl ustawień spłaszczania na pojedynczych stronach widzących

  1. Zaznacz opcję Ignoruj wyjątki stron widzących w jednym z następujących okien InDesign:
    • Na panelu Podgląd spłaszczania (Okno > Wyjście > Podgląd spłaszczania).

    • Część Zaawansowane okna dialogowego Drukuj lub Eksport Adobe PDF.

Opcje spłaszczania przezroczystości

Opcje spłaszczania przezroczystości mogą być określane przy tworzeniu, edycji lub podglądzie predefiniowanych ustawień spłaszczania w programach Illustrator, InDesign oraz Acrobat.

Opcje podświetlania (podgląd)

Brak (podgląd koloru)

Pozwala wyłączyć podgląd.

Zrastrowane obszary złożone

Pozwala obejrzeć obszary zrasteryzowane z przyczyn oszczędnościowych (stopień rasteryzacji określa się za pomocą suwaka Raster/Wektor). Należy pamiętać, że na granicach oglądanego obszaru zachodzi wyższe prawdopodobieństwo wystąpienia efektu „szwów” (zależy to od ustawień sterownika drukarki i rozdzielczości rasteryzacji). Aby zminimalizować te efekty, zaznacz opcję Przytnij skomplikowane obszary.

Obiekty przezroczyste

Pozwala podświetlić obiekty będące źródłem przezroczystości (np. obszary z częściowym kryciem, obrazki z kanałami alfa, obiekty z trybami mieszania i obiekty z maskami krycia). Oprócz tego, przezroczystość może charakteryzować style i efekty, a obiekty nadrukowane mogą być traktowane jako źródło przezroczystości (jeśli, na przykład, muszą być spłaszczone).

Wszystkie odnośne obiekty

Pozwala obejrzeć wszystkie obiekty wpływające na przezroczystość innych, w tym same obiekty przezroczyste i obiekty, na które zachodzą obiekty przezroczyste. Oglądane obiekty są zmienione w wyniku spłaszczania—ich kontury i wzorki są rozwinięte, część z nich może być zrasteryzowana itd.

Odnośne połączone pliki EPS (tylko Illustrator)

Pozwala podświetlić wszystkie połączone pliki EPS, które zostały objęte przezroczystością.

Odnośne grafiki (tylko InDesign)

Pozwala podświetlić całą umieszczoną zawartość objętą przezroczystością lub efektami przezroczystości. Opcja jest użyteczna dla naświetlarni, które potrzebują zapoznać się z grafikami wymagającymi szczególnej uwagi przy drukowaniu

Rozciągnięte wzory (Illustrator i Acrobat)

Pozwala obejrzeć wszystkie, mające znaczenie dla przezroczystości, rozwinięte wzorki.

Krzywe obrysów

Pozwala obejrzeć wszystkie obrysy, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj wszystkie obrysy na krzywe.

Obrysowany tekst / Krzywe tekstu (Illustrator i InDesign)

Pozwala obejrzeć wszystkie teksty, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj cały tekst na krzywe.

Uwaga:

Na wyjściu, kontury obrysów i tekstu mogą się nieco różnić od oryginałów, zwłaszcza jeśli są to bardzo cienkie obrysy i bardzo mały tekst. Podgląd spłaszczania nie podświetla jednak takiego zmienionego wyglądu.

Tekst i obrysy z wypełnieniem rastrowym (tylko InDesign)

Pozwala podświetlić tekst i obrysy posiadające zrastrowane wypełnienie, powstałe w wyniku spłaszczania.

Wszystkie zrastrowane obszary (Illustrator i InDesign)

Wyróżnia obiekty i przecięcia obiektów, które zostaną zrastrowane, ponieważ jest to jedyny sposób na ich reprezentację w trybie PostScript lub ponieważ stopień ich skomplikowania przekracza próg określony suwakiem Rastry/Wektory. Na przykład przecięcie dwóch przezroczystych gradientów zawsze będzie rastrowane, nawet jeśli suwak Rastry/Wektory wskazuje wartość 100. Opcja Wszystkie zrastrowane obszary pokazuje także zrastrowane grafiki (np. pliki Photoshopa) związane z przezroczystością i efekty rastra takie, jak cienie i wtapianie. Realizacja tej opcji zajmuje więcej czasu niż innych opcji.

Opcje ustawień spłaszczania przezroczystości

Nazwa/Predefiniowane ustawienie

Określa nazwę predefiniowanego ustawienia. W zależności od okna dialogowego nazwa może być wpisana w polu Nazwa lub przyjęta w postaci nazwy domyślnej. Wpisanie nazwy istniejącego ustawienia predefiniowanego umożliwia jego edycję. Nie można jednak edytować domyślnych ustawień predefiniowanych.

Balans Raster/Wektor

Określa ilość zachowanych informacji wektorowych. Wyższe ustawienie zapewnia zachowanie większej liczby obiektów wektorowych, podczas gdy niższe ustawienie rasteryzuje więcej obiektów wektorowych. Ustawienia środkowe zachowują nieskomplikowane obszary w postaci wektorowej, a obszary złożone są rasteryzowane. Zaznaczenie najmniejszej wartości powoduje rasteryzację całej kompozycji.

Uwaga:

Stopień rasteryzacji zależy od złożoności strony i typów nakładających się obiektów.

Rozdzielczość grafiki wektorowej i tekstu

Rasteryzuje wszystkie obiekty do określonej rozdzielczości, w tym obrazy, kompozycje wektorowe, tekst i gradienty. W programach Acrobat i InDesign maksymalne dozwolone rozdzielczości to 9600 pikseli na cal (ppi) dla grafik wektorowych oraz 1200 ppi dla siatek gradientu. W programie Illustrator maksymalna dozwolona rozdzielczość dla grafik obydwu typów to 9600 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Opcja Rozdzielczość grafiki wektorowej i tekstu zapewnia najwyższą jakość rasteryzacji przy ustawieniu między 600 i 1200, szczególnie w przypadku małych czcionek i czcionek typu serif.

Rozdzielczość gradientu i siatki

Określa rozdzielczość dla gradientów i obiektów siatki programu Illustrator, zrasteryzowanych w efekcie spłaszczenia. Można wybrać wartości z przedziału od 72 do 2400 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Rozdzielczość gradientów i siatek należy na ogół ustawiać na wartości od 150 do 300 ppi. Wyższe rozdzielczości nie poprawiają jakości gradientów, cieni i wtapiania, wydłużają natomiast czas drukowania i zwiększają rozmiar plików.

Konwertuj cały tekst na krzywe

Program konwertuje wszystkie rodzaje obiektów (tekst w punkcie, obszar tekstu, tekst na ścieżce) na krzywe i usuwa wszelkie informacje o glifach, pochodzące ze stron zawierających przezroczystość. Opcja zapewnia stałą szerokość tekstu podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie małych czcionek nieznacznie grubszymi w programie Acrobat lub przy wydruku na drukarkach biurkowych o niskiej rozdzielczości. Opcja nie wpływa na jakość tekstu drukowanego na drukarkach o wysokiej rozdzielczości lub naświetlarkach.

Konwertuj wszystkie obrysy na krzywe

Program konwertuje wszystkie obrysy na prosto wypełnione ścieżki, na stronach zawierających przezroczystość. Opcja zapewnia stałą szerokość obrysów podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie cienkich obrysów nieznacznie grubszymi i może obniżyć jakość spłaszczania

Przytnij skomplikowane obszary

Opcja zapewnia, że granice między wektorowymi i zrasteryzowanymi fragmentami kompozycji będą biec wzdłuż ścieżek obiektów. Opcja ta pozwala wyeliminować efekt „szwów” wewnątrz obiektów częściowo zrasteryzowanych, a częściowo wektorowych. Warto zwrócić uwagę, że wybranie tej opcji może spowodować powstanie ścieżek zbyt złożonych dla danych drukarek.

Uwaga:

Sterowniki drukarek w różny sposób obsługują obszary wektorowe i zrasteryzowane, co może powodować pojawienie się efektu „szwów”. Efekt „szwów” można zmniejszyć, wyłączając niektóre ustawienia zarządzania kolorem dla poszczególnych sterowników drukarek. Informacje na ten temat są dostępne w dokumentacji używanej drukarki.

Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych
Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych.

(Tylko Illustrator) Zaznacz opcję Zachowaj przezroczystość alfa (tylko w oknie dialogowym Spłaszcz przezroczystość).

Zachowuje całkowite krycie spłaszczonych obiektów. Opcja ta powoduje utratę trybów mieszania i nadruków, ale ich wygląd jest zachowywany w przetworzonej kompozycji wraz z poziomem przezroczystości alfa (podobnie jak w przypadku rasteryzacji kompozycji z użyciem przezroczystego tła). Opcja Zachowaj przezroczystość alfa może być użyteczna przy eksporcie do formatu SWF oraz SVG, ponieważ oba obsługują przezroczystość alfa.

(Tylko Illustrator) Zaznacz opcję Zachowaj kolory dodatkowe i nadruki (tylko w oknie dialogowym Spłaszcz przezroczystość).

Są zachowywane kolory dodatkowe. Opcja pozwala także zachować nadruk dla obiektów, które nie są objęte przezroczystością. Opcja powinna być zaznaczona w przypadku drukowania rozbarwień dokumentu, który zawiera kolory dodatkowe i nadrukowane obiekty. Opcja nie jest powinna być zaznaczona przy zapisie plików używanych w aplikacjach układu stron. W przypadku zaznaczenia opcji nadrukowane obszary, które przecinają się z obszarami przezroczystymi, zostają spłaszczone, podczas gdy nadruk innych obszarów zostaje zachowany. Wyniki takiej operacji są nieprzewidywalne, gdy plik jest wysyłany z aplikacji układu stron.

Zachowaj ustawienia nadruku (tylko Acrobat)

Program miesza kolor kompozycji przezroczystej z kolorem tła dla utworzenia efektu nadruku.

Podgląd obszarów przeznaczonych do spłaszczenia

Opcje podglądu w Podglądzie spłaszczania są przeznaczone do podświetlenia obszarów objętych spłaszczeniem. Informacje te mogą być użyte do dostosowania opcji spłaszczania.

Uwaga:

Podgląd spłaszczania nie jest przeznaczony do dokładnego podglądu kolorów dodatkowych, nadruków i trybów mieszania. Do tych celów służy opcja Podgląd nadruku.

  1. Wyświetlanie panelu (lub okna dialogowego) Podgląd spłaszczania:
    • W programie Illustrator wybierz polecenie Okno > Podgląd spłaszczania.

    • W programie Acrobat wybierz polecenie Narzędzia > Drukowanie > Podgląd spłaszczania.

    • W programie InDesign wybierz polecenie Okno > Wyjście > Podgląd spłaszczania.

  2. W menu Podświetl zaznacz rodzaj obszaru wybrany do podświetlenia. Dostępność poszczególnych opcji zależy od zawartości kompozycji.
  3. Zaznacz ustawienia spłaszczania, których chcesz użyć: Wybierz ustawienie predefiniowane albo, jeśli jest to możliwe, ustaw konkretne opcje.

    Uwaga:

    (Illustrator) Jeśli wybrane ustawienia spłaszczania nie są widoczne, zaznacz opcję Pokaż opcje w menu odpowiedniego panelu.

  4. Jeśli kompozycja zawiera nadrukowane obiekty, przecinające się z obiektami przezroczystymi, zaznacz w programie Illustrator opcję z menu Nadruk. Nadruki mogą być zachowywane, symulowane lub usuwane. W programie Acrobat zaznacz opcję Zachowaj nadruk, która powoduje mieszanie koloru kompozycji przezroczystej z kolorem tła dla utworzenia efektu nadruku.
  5. Kliknięcie na opcji Odśwież w dowolnym czasie powoduje odświeżenie wersji podglądu, zgodnie z wybranymi ustawieniami. W zależności od stopnia złożoności kompozycji pojawienie się nowego podglądu może zająć kilka sekund. W programie InDesign istnieje także możliwość wybrania opcji Automatyczne odświeżanie podświetlenia.

    Uwaga:

    W programach Illustrator i Acrobat powiększenie podglądu jest możliwe po kliknięciu na obszar podglądu. Aby zmniejszyć podgląd, kliknij na obszar podglądu z wciśniętym klawiszem Alt/Option. Aby przesunąć podgląd, wciśnij klawisz spacji i przeciągnij obszar kursorem.

Aby odświeżyć podgląd w panelu Podgląd spłaszczania

  • Wybierz opcję Automatyczne odświeżanie podświetlenia, aby automatycznie uaktualniać nieaktualny i nieaktywny ekran.
  • Aby ręcznie odświeżyć ekran, naciśnij przycisk Odśwież.

    W obu przypadkach obraz wyświetlany w oknie dokumentu uaktualniany jest zgodnie z wybranymi opcjami spłaszczania przezroczystości.

Najlepsze procedury postępowania przy tworzeniu przezroczystości

W większości przypadków spłaszczanie zapewnia doskonałe rezultaty, jeżeli użyje się odpowiedniego ustawienia predefiniowanego lub utworzy własny styl ustawień spłaszczania z parametrami dostosowanymi do ostatecznego przeznaczenia dokumentu. Pełne informacje i pomoc w rozwiązywaniu problemów z wpływem przezroczystości na druk można znaleźć w dokumencie „Achieving Reliable Print Output with Transparency” (tylko w języku angielskim) w serwisie internetowym firmy Adobe.

Jeżeli jednak dokument zawiera skomplikowane, nakładające się obszary, a trzeba wydrukować go w wysokiej rozdzielczości, warto przestrzegać kilku podstawowych wskazówek, które pozwolą na uzyskanie bardziej przewidywalnych rezultatów w druku:

Uwaga:

Jeżeli stosujesz przezroczystość w dokumentach przeznaczonych do druku w wysokiej rozdzielczości, koniecznie omów tę kwestię z usługodawcą. Dobre porozumienie między użytkownikiem a usługodawcą pozwoli na uzyskanie oczekiwanych rezultatów.

Obiekty z nadrukiem

Choć obiekty spłaszczone mogą wyglądać na przezroczyste, są w rzeczywistości nieprzezroczyste i nie prześwitują przez nie obiekty leżące pod spodem. Jeżeli jednak nie zastosujesz symulacji nadruku, to spłaszczanie przezroczystości może zachować pewne podstawowe cechy nadruku obiektów podczas drukowania lub eksportowania dokumentu do formatu PDF. W tym przypadku odbiorcy wynikowego pliku PDF powinni zaznaczyć opcję Podgląd nadruku w programie Acrobat 5.0 lub nowszej wersji, co pozwoli im uzyskać dokładne odwzorowanie nadruku.

Natomiast jeżeli zastosujesz symulację nadruku, to spłaszczanie przezroczystości będzie symulować rzeczywisty efekt nadruku danych obiektów, więc w rezultacie wszystkie obiekty będą nieprzezroczyste. Przy wyjściu na plik PDF symulator ten konwertuje kolory dodatkowe na ich ekwiwalenty z przestrzeni CMYK. Dlatego też nie należy zaznaczać opcji Symulacja nadruku dla dokumentu, który będzie później rozbarwiany.

Kolory dodatkowe a tryby mieszania

Użycie kolorów dodatkowych z niektórymi trybami mieszania daje czasem nieoczekiwane rezultaty. Dzieje się tak dlatego, że InDesign używa na ekranie odpowiedników z podstawowych kolorów drukarskich, ale w druku stosuje kolory dodatkowy. Ponadto wyizolowane mieszanie w grafice importowanej może spowodować wycinanie kolorów w aktywnym dokumencie.

Jeżeli używasz mieszania, warto co pewien czas przejrzeć projekt z włączonymi opcjami Wysoka jakość wyświetlania oraz Podgląd nadruku w menu Podgląd. Opcja Podgląd nadruku przedstawia przybliżony wygląd kolorów dodatkowych, które są nadrukowywane lub oddziałują z obiektami przezroczystymi. Jeżeli to, co widzisz, nie odpowiada oczekiwaniom, wykonaj jedną z następujących czynności:

  • Użyj innego trybu mieszania lub zrezygnuj z mieszania. Przy posługiwaniu się kolorami dodatkowymi unikaj następujących trybów mieszania: Różnica, Wyłączenie, Barwa, Nasycenie, Kolor oraz Jasność.

  • Jeżeli to możliwe, używaj podstawowych kolorów drukarskich.

Przestrzeń mieszania

Jeżeli zastosujesz przezroczystość do obiektów na stronach widzących, to wszystkie kolory na tych stronach widzących zostaną przekonwertowane na wybraną przestrzeń mieszania (Edycja > Przestrzeń mieszania przezroczystości). Może to być przestrzeń RGB dokumentu lub CMYK dokumentu. Przekonwertowanie wszystkich kolorów zapewni spójność wyglądu obiektów o tym samym kolorze w ramach stron widzących, a także pozwoli uniknąć bardziej widocznych nieregularności koloru na krawędziach przezroczystości. Kolory są konwertowane „na bieżąco”, podczas rysowania obiektów. Kolory w grafice importowanej, która oddziałuje z przezroczystością, również są konwertowane na wybraną przestrzeń mieszania. Wpływa to na wygląd kolorów na ekranie i w druku, ale nie na ich definicje w dokumencie.

W zależności od typu przepływu pracy, wykonaj jedną z następujących czynności:

  • Jeżeli tworzysz dokumenty tylko do druku, wybierz przestrzeń mieszania CMYK Dokumentu.

  • Jeżeli tworzysz dokumenty tylko do Internetu, wybierz przestrzeń RGB Dokumentu.

  • Jeżeli tworzysz dokumenty zarówno do druku, jak i do publikacji w Internecie, musisz zdecydować, który cel jest ważniejszy, a następnie wybrać przestrzeń mieszania odpowiadającą wybranemu przeznaczeniu dokumentu.

  • Jeżeli tworzysz projekt do druku w wysokiej rozdzielczości, który zostanie również opublikowany jako wysokiej jakości plik PDF na stronie internetowej, możesz przełączać przestrzenie mieszania przed wysłaniem dokumentu do druku lub do eksportu. W takim przypadku należy pamiętać o przeprowadzeniu ponownej próby koloru na wszystkich stronach widzących z przezroczystością, a także unikać trybów mieszania Różnica i Wyłączenie — tryby te mogą drastycznie zmienić wygląd.

Tekst

Tekst znajdujący się w pobliżu obiektów przezroczystych może oddziaływać z nimi w nieprzewidziany sposób. Na przykład, tekst oblewany wokół obiektu przezroczystego może w rzeczywistości nie nakładać się na ten obiekt, ale glify znajdą się na tyle blisko, że zaczną oddziaływać z przezroczystością. W takim przypadku spłaszczanie może spowodować przekonwertowanie glifów na kontury, co sprawi, że będą one miały grubszą szerokość obrysu niż pozostały tekst.

Jeżeli tak się stanie wykonaj jedną z następujących czynności:

  • Przesuń tekst na wierzch w porządku układania. Używając narzędzia Zaznaczenie, zaznacz ramkę tekstową, a następnie wybierz polecenie Obiekt > Ułóż > Przesuń na wierzch.

  • Przekształć cały tekst na kontury, aby uzyskać jednakowy efekt w całym dokumencie. Aby przekształcić cały tekst na kontury, zaznacz opcję Konwertuj cały tekst na krzywe w oknie Opcje ustawień spłaszczania przezroczystości. Wybór tej opcji może spowolnić przetwarzanie.

Zastępowanie obrazu

Spłaszczanie wymaga danych w wysokiej rozdzielczości, aby dokładnie przetworzyć dokument z przezroczystością. Jednak w przepływie pracy OPI używane są obrazy zastępcze czyli prewki, które później zostaną zastąpione przez serwer OPI wersjami w wysokiej rozdzielczości. Jeżeli mechanizm spłaszczania nie ma dostępu do danych w wysokiej rozdzielczości, to nie generuje komentarzy OPI i wysyła na wyjście tylko obrazy tymczasowe w niskiej rozdzielczości. Dlatego też w ostatecznej publikacji znajdą się prewki o niskiej rozdzielczości.

W przepływie pracy OPI warto wykorzystać program InDesign do podstawienia obrazów przed zapisaniem dokumentu w formacie PostScript. W tym celu musisz określić ustawienia zarówno podczas umieszczania grafiki EPS, jak i podczas wysyłania dokumentu na wyjście. Przy umieszczaniu grafiki EPS należy zaznaczyć opcję Wczytaj łącza osadzonego obrazu OPI w oknie dialogowym Opcje importu EPS. Podczas drukowania, zaznacz opcję Zastępowanie obrazu OPI w panelu Zaawansowane okna dialogowego Drukuj lub Eksport EPS.

Konwersja kolorów

Jeżeli obiekt przezroczysty nakłada się z obiektem w kolorze dodatkowym, to po eksporcie na format EPS i przekonwertowaniu kolorów dodatkowych na podstawowe drukarskie w czasie druku lub utworzeniu rozbarwień w innej aplikacji niż InDesign mogą wystąpić niepożądane rezultaty.

Aby uniknąć takich problemów, należy przed wyeksportowaniem dokumentu użyć Menedżera farb do przekonwertowania kolorów dodatkowych na ich ekwiwalenty CMYK. Innym sposobem uniknięcia problemów w takich przypadkach jest zapewnienie spójności kolorów dodatkowych zarówno w aplikacji oryginalnej (np. Adobe Illustrator), jak i w programie InDesign. Może to oznaczać konieczność otwarcia dokumentu programu Illustrator, przekonwertowania koloru dodatkowego na kolor drukarski i wyeksportowania dokumentu ponownie na format EPS, a następnie umieszczenia tego pliku EPS w układzie InDesign.

Pliki Adobe PDF

Eksportowanie na format Acrobat 4.0 (Adobe PDF 1.3) zawsze spłaszcza dokument, co może wpłynąć na wygląd obiektów przezroczystych. Zawartość nie zawierająca przezroczystości nie jest spłaszczana, chyba że wybrano opcję Symulacja nadruku w części Wyjście okna dialogowego Eksport Adobe PDF. Dlatego też podczas eksportowania dokumentu z przezroczystością na format Adobe PDF, wykonaj dowolne z następujących czynności:

  • Zawsze, gdy to możliwe, wybieraj zgodność z formatem Acrobat 5.0 (Adobe PDF 1.4), Acrobat 6.0 (Adobe PDF 1.5) lub Acrobat 7.0 (Adobe PDF 1.6) w oknie dialogowym Eksport PDF. Pozwoli to zachować przezroczystość w funkcjonalnej i dającej się w pełni edytować formie. Upewnij się, czy usługodawca może posługiwać się plikami Acrobat 5.0, Acrobat 6.0, lub Acrobat 7.0

  • Jeżeli konieczne jest korzystanie z formatu zgodnego z Acrobat 4.0, dokument zawiera kolory dodatkowe, a użytkownik chce utworzyć plik PDF do wyświetlania na ekranie (np. do przedstawienia klientowi), to możesz zaznaczyć opcję Symulacja nadruku w części Wyjście okna dialogowego Eksport Adobe PDF. Opcja ta tworzy dokładną symulację obszarów koloru dodatkowego i przezroczystości. Odbiorcy pliku PDF nie będą musieli zaznaczać opcji Podgląd nadruku w programie Acrobat, aby przekonać się, jak dokument będzie wyglądał po wydrukowaniu. Jednak użycie opcji Symulacja nadruku powoduje, że w wynikowym pliku PDF wszystkie kolory dodatkowe zostaną przekonwertowane na ich ekwiwalenty CMYK. Dlatego też należy pamiętać o wyłączeniu tej opcji przed wygenerowaniem pliku PDF przeznaczonego do ostatecznej produkcji.

  • Warto rozważyć użycie predefiniowanego ustawienia [Drukarnia] dla Adobe PDF. Ustawienie to zawiera parametry spłaszczania odpowiednie dla złożonych dokumentów przeznaczonych do druku w wysokiej rozdzielczości.

Zalewki

Spłaszczanie może przekonwertować wektory na obszary rastrowe. Zalewki zastosowane do grafiki w programie Adobe Illustrator za pomocą obrysów i umieszczone w InDesign zostaną zachowane. Zalewki zastosowane do grafiki wektorowej narysowanej w programie InDesign i zrastrowanej mogą nie zostać zachowane.

Aby zachować jak największą liczbę obiektów wektorowych, należy wybrać styl ustawień spłaszczania [Wysoka rozdzielczość] w panelu Zaawansowane okna dialogowego Drukuj lub Eksport Adobe PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online