Korzystanie z czcionek w programie InDesign

  1. Podręcznik użytkownika programu InDesign
  2. Poznaj program InDesign
    1. Wprowadzenie do programu InDesign
      1. Nowości programu InDesign
      2. Wymagania systemowe
      3. Często zadawane pytania
      4. Korzystanie z bibliotek Creative Cloud
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Narzędzia
      3. Ustawianie preferencji
      4. Dotykowa przestrzeń robocza
      5. Domyślne skróty klawiaturowe
      6. Odzyskiwanie dokumentów i cofanie zmian
  3. Tworzenie dokumentów i projektowanie ich układu
    1. Dokumenty i strony
      1. Tworzenie dokumentów
      2. Praca ze stronami wzorcowymi
      3. Praca ze stronami dokumentu
      4. Ustawianie rozmiaru strony, marginesów i spadów
      5. Praca z plikami i szablonami
      6. Tworzenie plików księgi
      7. Dodawanie podstawowej numeracji stron
      8. Numerowanie stron, rozdziałów i sekcji
      9. Konwertowanie dokumentów QuarkXPress i PageMaker
      10. Udostępnianie zawartości
      11. Podstawy zarządzania obiegiem pracy
      12. Zapisywanie dokumentów
    2. Siatki
      1. Siatki
      2. Formatowanie siatek
    3. Narzędzia pomocnicze do tworzenia układu
      1. Miarki
  4. Dodawanie zawartości
    1. Tekst
      1. Dodawanie tekstu do ramek
      2. Wątkowanie tekstu
      3. Obsługa języka arabskiego i hebrajskiego w programie InDesign
      4. Tworzenie tekstu na ścieżce
      5. Punktowanie i numerowanie
      6. Glify i znaki specjalne
      7. Składanie tekstu
      8. Zmienne tekstowe
      9. Generowanie kodów QR
      10. Edycja tekstu
      11. Wyrównywanie tekstu
      12. Oblewanie tekstem wokół obiektów
      13. Zakotwiczone obiekty
      14. Zawartość połączona
      15. Formatowanie akapitów
      16. Formatowanie znaków
      17. Znajdowanie i zastępowanie
      18. Słowniki ortograficzne i językowe
    2. Typografia
      1. Korzystanie z czcionek w programie InDesign
      2. Kerning i światło
    3. Formatowanie tekstu
      1. Formatowanie tekstu
      2. Tabulatory i wcięcia
    4. Recenzowanie tekstu
      1. Śledzenie i przeglądanie zmian
      2. Dodawanie notatek redaktorskich w programie InDesign
      3. Importowanie komentarzy z pliku PDF
    5. Dodawanie odwołań
      1. Tworzenie spisu treści
      2. Przypisy dolne
      3. Tworzenie indeksu
      4. Przypisy końcowe
      5. Podpisy
    6. Style
      1. Style akapitowe i znakowe
      2. Style obiektowe
      3. Inicjały i style zagnieżdżone
      4. Praca ze stylami
      5. Interlinia
    7. Tabele
      1. Formatowanie tabel
      2. Tworzenie tabel
      3. Style tabeli i komórki
      4. Zaznaczanie i edycja tabel
      5. Obrysy i wypełnienia tabel
    8. Interaktywność
      1. Hiperłącza
      2. Dynamiczne dokumenty PDF
      3. Zakładki
      4. Przyciski
      5. Formularze
      6. Animacja
      7. Odsyłacze
      8. Pliki PDF ze strukturą
      9. Przejścia stron
      10. Filmy i dźwięki
      11. Formularze
    9. Grafika
      1. Informacje o ścieżkach i kształtach
      2. Rysowanie narzędziem Ołówek
      3. Rysowanie narzędziem Pióro
      4. Stosowanie ustawień linii (obrysów)
      5. Ścieżki i kształty złożone
      6. Edycja ścieżek
      7. Ścieżki przycinające
      8. Zmiana wyglądu narożnika
      9. Wyrównywanie i rozmieszczanie obiektów
      10. Grafika połączona i osadzona
      11. Integrowanie zasobów z systemu AEM
    10. Kolory i przezroczystość
      1. Stosowanie koloru
      2. Używanie kolorów z grafiki importowanej
      3. Praca z próbkami
      4. Mieszanie farb
      5. Tinty
      6. Informacje o kolorach dodatkowych i podstawowych
      7. Mieszanie kolorów
      8. Gradienty
      9. Spłaszczanie grafiki zawierającej przezroczystość
      10. Dodawanie efektów przezroczystości
  5. Udostępnianie
    1. Udostępniaj i współpracuj        
    2. Udostępnianie do recenzji
    3. Recenzja udostępnionego dokumentu InDesign
    4. Zarządzanie opiniami 
  6. Publikuj
    1. Eksportowanie i publikowanie
      1. Funkcja Publish Online
      2. Eksport zawartości do formatu EPUB
      3. Opcje Adobe PDF
      4. Eksport zawartości do formatu HTML
      5. Eksportowanie do formatu Adobe PDF
      6. Eksportowanie do formatu JPEG
      7. Eksportowanie do formatu HTML
      8. Omówienie rozwiązań DPS i AEM Mobile
    2. Drukowanie
      1. Drukowanie broszur
      2. Znaczniki drukarskie i spady
      3. Drukowanie dokumentów
      4. Farby, rozbarwienia i liniatura rastra
      5. Nadruk
      6. Tworzenie plików PostScript i EPS
      7. Inspekcja wstępna plików przed przekazaniem
      8. Drukowanie miniaturek i bardzo dużych dokumentów
      9. Przygotowywanie plików PDF dla usługodawców
      10. Przygotowanie do drukowania rozbarwień
  7. Rozszerzanie programu InDesign
    1. Automatyzacja
      1. Scalanie danych
      2. Wtyczki
      3. Tworzenie skryptów

Ważne przypomnienie:

W styczniu 2023 r. firma Adobe zakończy obsługę czcionek Type 1. Więcej informacji podano w artykule pomocy Zakończenie obsługi czcionek PostScript Type 1.

Informacje o czcionkach

Czcionka to pełny zestaw znaków — liter, cyfr i symboli — które mają tę samą grubość, szerokość i styl; na przykład: „10‑punktowa pogrubiona czcionka Adobe Garamond Bold”.

Kroje pisma (eng. Typefaces zwane też rodzinami czcionek) to zestawy czcionek o podobnym wyglądzie i przeznaczonych do użytku obok siebie. Przykładem jest Adobe Garamond.

Styl czcionki to wariant jednej z czcionek w rodzinie. Na ogół podstawową czcionką jest czcionka Łacińska lub Zwykła (nazwy te są różne w różnych rodzinach czcionek). Oprócz tego rodzina może zawierać takie style, jak zwykła, pogrubiona, półgruba, kursywa i pogrubiona kursywa.

Typy czcionki

Przykłady czcionki są dostępne w menu rodziny czcionek i stylu czcionki w palecie Typografia oraz innych obszarach aplikacji, skąd można wybierać czcionki. Ponadto różne rodzaje czcionek są oznaczane przez specjalne ikony:

  • OpenType
  • SVG OpenType
  • Czcionki o zmiennych parametrach 
  • Type 1
  • TrueType
  • Czcionki Adobe 
  • Multiple Master
  • Kompozytowe 

W oknie preferencji tekstu można wyłączyć funkcję podglądu oraz zmienić wielkość nazw czcionek w punktach lub używane przykłady.

Aby wyświetlić listę czcionek dostępnych w programie InDesign, należy wykonać jedną z następujących czynności:

  • Otwórz panel Typografia (Ctrl + T) > menu rozwijane Rodzina czcionek
  • Otwórz panel Sterowanie > menu rozwijane Rodzina czcionek
  • Otwórz panel Właściwości > menu rozwijane Rodzina czcionek

 

Instalowanie czcionek

Informacje na temat instalowania i uaktywniania czcionek do użytku we wszystkich aplikacjach można znaleźć w dokumentacji systemu lub oprogramowania do zarządzania czcionkami.

Czcionki można udostępnić w programie InDesign, kopiując ich pliki do folderu Fonts (Czcionki) w folderze programu InDesign na dysku twardym. Czcionki z tego folderu są jednak dostępne tylko w programie InDesign.

Jeśli dwie lub więcej czcionek aktywnych w programie InDesign używa tej samej nazwy rodziny, ale ma różne nazwy PostScript, czcionki te będą dostępne w programie InDesign. Powielone czcionki są wymieniane w odpowiednich menu ze skróconą nazwą technologii czcionki w nawiasach. Na przykład, czcionka Helvetica TrueType ma postać „Helvetica (TT)”, czcionka Helvetica PostScript Type 1 ma postać „Helvetica (T1)”, a czcionka Helvetica OpenType ma postać „Helvetica (OTF)”. Jeżeli dwie czcionki mają taką samą nazwę postscriptową, ale jedna z nich zawiera w nazwie ciąg .dfont, to używana będzie ta druga czcionka.

Automatyczna aktywacja brakujących czcionek

Jeśli dokument programu InDesign zawiera brakujące czcionki, są one automatyczne aktywowane w tle za pomocą Adobe Fonts i nie jest wyświetlane okno dialogowe Brakujące czcionki. Brakujące czcionki zostaną zastąpione zgodnymi czcionkami z usługi Adobe Fonts.

Automatyczna aktywacja brakujących czcionek
Gdy włączona jest automatyczna aktywacja czcionek Adobe Fonts

Automatyczna aktywacja czcionek Adobe Fonts jest domyślnie wyłączona w programie InDesign. Aby ją włączyć, zaznacz opcję Automatyczna aktywacja czcionek Adobe Fonts w oknie Edycja > Preferencje > Obsługa plików.

Gdy włączona jest automatyczna aktywacja czcionek Adobe Fonts

Jeśli w dokumencie brakuje niektórych czcionek, program InDesign automatycznie aktywuje takie czcionki z serwisu Adobe Fonts. 

Automatyczna aktywacja brakujących czcionek
Automatyczna aktywacja czcionek Adobe Fonts jest włączona

Proces aktywacji odbywa się w tle.

  • Jeśli wszystkie brakujące czcionki są dostępne w usłudze Adobe Fonts, zostaną one aktywowane w tle. Można będzie kontynuować pracę nad dokumentami.
  • Jeśli tylko niektóre brakujące czcionki są dostępne w usłudze Adobe Fonts, zostaną one aktywowane w tle. W oknie dialogowym Brakujące czcionki wyświetlona zostanie lista brakujących czcionek.
    • Kliknij przycisk Zastąp czcionki i pobierz brakujące czcionki z innych źródeł lub
    • Kliknij przycisk Pomiń, aby zamknąć to okno dialogowe. Brakujące czcionki zostaną zastąpione domyślnymi.
  • Jeśli żadna z brakujących czcionek nie jest dostępna w usłudze Adobe Fonts, wyświetlone zostanie okno Brakujące czcionki z listą brakujących czcionek.
okno dialogowe Brakujące czcionki
Gdy żadna z brakujących czcionek nie jest dostępna w usłudze Adobe Fonts

Można również sprawdzić postęp aktywacji brakujących czcionek na panelu Zadania w tle. Zadania w tle można wyświetlić na dwa sposoby:

  • Kliknij polecenie Okno > Użytki > Zadania w tle.
  • Kliknij ikonę niebieskiego kółka w prawym górnym rogu paska aplikacji InDesign.

Gdy wyłączona jest automatyczna aktywacja czcionek Adobe Fonts

Jeśli nie włączono opcji Automatyczna aktywacja czcionek Adobe Fonts w oknie dialogowym Preferencje, a w dokumencie są brakujące czcionki, wyświetlone zostanie okno dialogowe Brakujące czcionki. Kliknij przycisk Aktywuj, aby ręcznie aktywować brakujące czcionki w usłudze Adobe Fonts.

Czcionki OpenType

Każda z czcionek OpenType jest zdefiniowana w pliku zgodnym zarówno z systemem Windows®, jak i Macintosh®, dzięki czemu pliki takich czcionek mogą być przenoszone między różnymi platformami systemowymi bez obaw o niepożądane podstawienia czcionek. Mogą one zawierać wiele różnych elementów, takich jak znaki kaligraficzne i ligatury specjalne, które nie są dostępne w oferowanych obecnie czcionkach PostScript i TrueType.

Uwaga:

Przy czcionkach OpenType wyświetlana jest ikona .

Korzystając z czcionek OpenType, można automatycznie podstawiać w tekście glify alternatywne, takie jak ligatury, kapitaliki, ułamki i antykwy.

Czcionki zwykłe (po lewej) i czcionki OpenType (po prawej)

A. Liczebniki porządkowe B. Ligatury ozdobne C. Znaki kaligraficzne 

Czcionki OpenType mogą obejmować znaki z zestawu rozszerzonego, mogą też obsługiwać pewne funkcje układu — funkcje zapewniające większą kontrolę lingwistyczną i typograficzną nad tekstem. Czcionki OpenType od firmy Adobe, które obsługują języki Europy środkowej (CE), do nazwy wyświetlanej w menu czcionek aplikacji mają dołączony wyraz „Pro”. Czcionki OpenType, które nie obsługują języków europejskich, są oznaczone etykietą „Standard,” i posiadają przyrostek „Std”. Wszystkie czcionki OpenType mogą być instalowane i używane razem z czcionkami PostScript Type 1 i TrueType.

Więcej informacji o czcionkach OpenType można uzyskać pod adresem www.adobe.com/go/opentype_pl.

Stosowanie atrybutów czcionek OpenType

Stosowanie atrybutów czcionek OpenType za pomocą panelu Typografia lub Sterowanie

Stosowanie atrybutów czcionek OpenType, takich jak ułamki czy znaki kaligraficzne, umożliwiają panele Typografia i Sterowanie.

Więcej informacji o czcionkach OpenType można uzyskać pod adresem www.adobe.com/go/opentype_pl.

  1. Sprawdź, czy na panelu Typografia lub w panelu Sterowanie jest wybrana czcionka OpenType.
  2. Z menu panelu Typografia wybierz polecenie OpenType, a następnie atrybut OpenType, np. Ligatury specjalne lub Ułamki.

Funkcje nieobsługiwane przez wybraną czcionkę są ujmowane w nawiasy, np. [Kaligraficzne].

Uwaga:

Atrybuty czcionek OpenType można wybierać także podczas definiowania stylu akapitowego lub znakowego. Służy do tego sekcja Cechy OpenType w oknie dialogowym Opcje stylu.

Stosowanie atrybutów czcionek OpenType za pomocą menu kontekstowego

Aby użyć do zaznaczonego tekstu atrybutów czcionek OpenType, które mają do niego zastosowanie, skorzystaj z menu kontekstowego.

  1. Zaznacz tekst lub ramkę tekstową.

  2. W oknie podręcznym wybierz atrybut OpenType, np. Liczby porządkowe lub Ułamki. Jeśli po zaznaczeniu tekstu lub ramki tekstowej na ekranie pojawi się etykietka , kliknij ją, aby wyświetlić listę atrybutów OpenType.

Uwaga:
  • Etykietka wyboru atrybutów OpenType nie jest wyświetlana w powiązanej ramce tekstowej.
  • Opcja dodawania atrybutów czcionek OpenType za pomocą menu kontekstowego nie jest dostępna w przypadku układaczy World-Ready.

Atrybuty czcionek OpenType

Jeżeli w tekście są używane czcionki OpenType, to przy formatowaniu lub definiowaniu stylów można wybierać z menu panelów Sterowanie i Typografia atrybuty OpenType.

Uwaga:

Należy pamiętać, że czcionki OpenType różnią się ogromnie między sobą pod względem oferowanych stylów i funkcji. Jeżeli dana funkcja OpenType nie jest dostępna, jej nazwa będzie wyświetlana na panelu Sterowanie w nawiasach (np. [Kaligraficzne]).

Ligatury ozdobne

Producenci czcionki mogą dołączyć do niej dodatkowe ligatury, które nie powinny być używane we wszystkich okolicznościach. Wybranie tej opcji pozwoli na używanie ligatur niestandardowych, o ile są one obecne. Więcej informacji o ligaturach znajduje się w części Stosowanie ligatur do par liter.

Ułamki

Liczby oddzielone ukośnikiem (np. 1/2) są konwertowane na znak ułamka, o ile funkcja ułamków jest dostępna.

Liczebniki porządkowe

Gdy opcja ta jest dostępna, angielskie liczebniki porządkowe, takie jak 1st i 2nd, są formatowane z literami w indeksie górnym (1st i 2nd). Odpowiednio formatowane są także takie litery, jak a i o w hiszpańskich słowach segunda (2a) i segundo (2o).

Znak kaligraficzny

Gdy opcja ta jest dostępna, można korzystać z kaligraficznych znaków zwykłych i kontekstowych, które mogą obejmować alternatywne wersaliki i alternatywne znaki na końcu wyrazu.

Znaki tytułowe

Gdy opcja ta jest dostępna, uaktywniane są znaki używane w tytułach pisanych wielkimi literami. W przypadku niektórych czcionek wybranie tej opcji dla tekstu zawierającego zarówno wielkie, jak i małe litery może spowodować niepożądane efekty.

Warianty kontekstowe

Gdy opcja ta jest dostępna, uaktywniane są ligatury kontekstowe i alternatywne znaki łącznikowe. Są to znaki alternatywne, używane w niektórych tylko krojach czcionek, a zapewniające lepszy wygląd niektórych połączeń znakowych. Na przykład, połączenie liter „bl” w słowie „blask” sprawia, że przypominają one litery pisane odręcznie. Opcja ta jest domyślnie zaznaczona.

Tylko kapitaliki

Jeżeli czcionka zawiera prawdziwe kapitaliki, to włączenie tej opcji spowoduje przekształcenie znaków na kapitaliki. Więcej informacji na ten temat znajduje się w części Zmiana wielkości liter w tekście.

Przekreślone zero

Zaznaczenie tej opcji powoduje, że na cyfrze 0 jest wyświetlana ukośna kreska. W przypadku niektórych czcionek (zwłaszcza zagęszczonych), trudno jest odróżnić cyfrę 0 od dużej litery O.

Zestawy stylistyczne

Niektóre czcionki OpenType zawierają alternatywne zestawy glifów, dające efekt estetyczny. Zestaw stylistyczny to grupa wariantów glifów, które można zastosować do pojedynczych znaków albo do zakresu tekstu. Jeżeli wybierze się inny zestaw stylistyczny, to użyte zostaną glify z tego zestawu, a nie domyślne glify czcionki. Jeśli glif w zestawie stylistycznym używany jest w połączeniu z innym ustawieniem OpenType, glif z indywidualnego ustawienia zastąpi glif z zestawu znaków. Glify z każdego zestawu można oglądać za pomocą panelu Glify.

Kształty pozycyjne

W niektórych językach, np. arabskich, wygląd znaku zależy od jego położenia wewnątrz słowa. Dany znak może wyglądać inaczej, gdy stoi na początku słowa (pozycja początkowa), w środku słowa (pozycja środkowa), na końcu słowa (pozycja końcowa) lub w ogóle poza słowem (pozycja izolowana). Należy zaznaczyć znak i wybrać odpowiednią, tj. określającą format znaku, opcję Kształty pozycyjne. Zaznaczenie opcji Kształt ogólny powoduje wstawienie typowego znaku, natomiast zaznaczenie opcji Kształt automatyczny powoduje dostosowanie kształtu znaku do jego położenia wewnątrz słowa lub tekstu.

Indeks górny/dolny i opuszczenie

Niektóre czcionki OpenType zawierają podniesione i opuszczone glify, które są odpowiednio przeskalowane w stosunku do otaczających znaków. Jeżeli czcionka OpenType nie zawiera takich glifów dla niestandardowych ułamków, można skorzystać z atrybutów Liczebnik i Mianownik.

Liczebnik i mianownik

Niektóre czcionki OpenType konwertują na glify specjalne tylko podstawowe ułamki (np. 1/2 lub 1/4), nie konwertują natomiast na glify ułamkowe ułamków niestandardowych (np. 4/13 lub 99/100). W takich przypadkach można użyć do niestandardowych ułamków atrybutów Liczebnik i Mianownik.

Cyfry o stałej szerokości

Cyfry o pełnej wysokości mają te same szerokości. Opcja ta jest przydatna w sytuacjach, gdzie liczby muszą być równo ustawione w kolejnych wierszach, tak jak np. w tabelach.

Cyfry nautyczne proporcjonalne

Oferuje cyfry o różnej wysokości i szerokości. Opcja ta jest zalecana dla klasycznego, wyrafinowanego stylu tekstu, który nie używa samych wersalików.

Cyfry proporcjonalne

Oferuje cyfry o pełnej wysokości i różnych szerokościach. Opcja ta jest zalecana dla tekstu, który używa samych wersalików.

Cyfry nautyczne o stałej szerokości

Oferuje cyfry o różnej wysokości, ale takiej samej, stałej szerokości. Opcja ta jest zalecana w sytuacjach, gdy pożądany jest klasyczny wygląd cyfr typu antykwa, ale muszą się one układać w kolumny, jak np. w raporcie rocznym.

Cyfry domyślne

Glify cyfr używają domyślnego stylu cyfry bieżącej czcionki.

Czcionki SVG OpenType

Program InDesign obsługuje czcionki SVG OpenType, takie jak czcionki kolorowe i czcionki emotikonów. Czcionki SVG OpenType zawierają wiele kolorów i gradientów w pojedynczym glifie.

Czcionki SVG OpenType: wiele kolorów i gradientów

Czcionki emotikonów pozwalają używać w dokumentach różnych kolorowych i graficznych znaków, zawierających na przykład emotikony, flagi, znaki uliczne, zwierzęta, osoby, jedzenie i atrakcje turystyczne. Czcionki emotikonów SVG OpenType, na przykład czcionka EmojiOne, umożliwiają tworzenie niektórych glifów kompozytowych na podstawie glifu lub kilku glifów. Program pozwala na przykład tworzyć flagi państw lub zmieniać kolory skóry w przypadku glifów przedstawiających osoby lub części ciała — takie jak dłonie czy nos.

Panel Glify przedstawiający znaki czcionki SVG EmojiOne

Aby użyć czcionek SVG OpenType, wykonaj następujące czynności:

  1. Utwórz obiekt tekstowy za pomocą narzędzia Tekst.

  2. Ustaw czcionkę SVG OpenType. Takie czcionki są oznaczone ikoną  na liście czcionek.

  3. Wybierz określone glify za pomocą panelu Glify. Aby wyświetlić panel Glify, wybierz opcję Tekst > Glify. Panel Glify można również otworzyć, wybierając opcje Okno > Tekst i tabele > Glify.

Tworzenie glifów kompozytowych

Na potrzeby tej ilustracji rozważamy czcionkę SVG OpenType emotikonów EmojiOne. Glify można tworzyć, łącząc szereg znaków z czcionki SVG OpenType EmojiOne.

Program pozwala na przykład tworzyć nowe flagi państw lub zmieniać kolory skóry pojedynczych postaci domyślnych, zwykle w kolorze , lub .

Uwaga:

Glify w czcionce emotikonów, takiej jak EmojiOne, różnią się od liter na klawiaturze. Glify te są traktowane jako oddzielne znaki i są dostępne tylko w panelu Glify (bez dostępu na klawiaturze).

Tworzenie flag państw

„Litery” (A, B, C, D itd.) w przypadku czcionki EmojiOne nie odpowiadają klawiszom klawiatury. Po połączeniu znaków w panelu Glify w celu utworzenia kodu ISO kraju dwa znaki tworzą flagę tego kraju. Na przykład kombinacja US tworzy flagę Stanów Zjednoczonych, GB tworzy flagę Wielkiej Brytanii, AR tworzy flagę Argentyny, a IN tworzy flagę Indii.

Łącząc glify, można tworzyć flagi państw

Tworzenie wariantów znaków

Domyślne znaki pojedynczych postaci, zwykle w kolorach , lub , oraz części ciała można łączyć z jednym z pięciu dostępnych kolorów skóry. Kolor skóry pierwotnej postaci domyślnej zostaje zmieniony na wybrany kolor. Takie kompozyty nie współpracują zwykle z glifami składającymi się z więcej niż jednej postaci.

Postaci z ustalonym kolorem skóry

Łączenie znaków pojedynczych postaci z kolorami skóry

Uwagi:

  • Możliwe jest utworzenie tylko jednego powiązania między znakami emoji przedstawiającymi pojedyncze osoby lub części ciała a dowolnym znakiem reprezentującym kolor skóry.
  • Glify kompozytowe są funkcją czcionki. Nie wszystkie czcionki SVG OpenType umożliwiają łączenie postaci w celu tworzenia glifów kompozytowych.
  • Niektóre kompozytowe znaki EmojiOne można rozdzielić na ich elementy składowe.

Czcionki zmienne

Program InDesign obsługuje teraz czcionki o zmiennych parametrach — nowy format czcionek OpenType umożliwiający stosowanie własnych atrybutów, takich jak grubość, szerokość, pochylenie, rozmiar optyczny itd. Atrybuty te można modyfikować za pomocą wygodnych suwaków, dostępnych po kliknięciu ikony  napanelach Sterowanie, Typografia, Właściwości, Style znakowe i Style akapitowe.

Obok nazwy takiej czcionki znajduje się ikona , identyfikująca ją jako czcionkę o zmiennych parametrach.

Dostęp do czcionek zmiennych na panelu Typografia

Panel Typografia

Dodawanie czcionek o zmiennych parametrach do stylu znaków

Panel Styl znaków

Automatyczne dostosowywanie rozmiaru optycznego czcionek zmiennych do rozmiaru czcionki

Rozmiar optyczny czcionek zmiennych można automatycznie dopasować do rozmiaru czcionki.

dostosowywanie rozmiaru optycznego
Dostęp do opcji dostosowywania rozmiaru optycznego

Preferencje
Dostosowywanie rozmiaru optycznego można włączyć lub wyłączyć w oknie Preferencje > Tekst

Aby zaznaczyć opcję Dostosuj rozmiar optyczny czcionek zmiennych do rozmiaru czcionki, wykonaj następujące czynności:

  • macOS: Otwórz ekran InDesign > Preferencje > Tekst.
  • Windows: Otwórz ekran Edycja > Preferencje > Tekst.

Po wybraniu tej opcji rozmiar optyczny będzie się zmieniać się wraz z rozmiarem czcionki. Jeśli opcja nie jest zaznaczona, zmiana rozmiaru czcionki nie wpłynie na rozmiar optyczny.

Dostosowywanie
Dostosowywanie rozmiaru optycznego do rozmiaru czcionki.

Użyj suwaków, aby dostosować grubość, rozmiar optyczny i inne parametry czcionek zmiennych, takich jak Minion Variable Concept.

Aktywny podgląd czcionki

Możesz wybrać tekst w dokumencie, aby wyświetlić podgląd czcionek w czasie rzeczywistym. Aby wyświetlić podgląd wybranego tekstu, należy zatrzymać wskaźnik nad nazwą czcionki na liście dostępnej na panelu Sterowanie, Typografia lub Właściwości.

Podgląd stylu czcionki w czasie rzeczywistym

Aby wyświetlić podgląd stylu czcionki w czasie rzeczywistym, rozwiń rodzinę czcionek w menu czcionki i zatrzymaj kursor myszy nad wybranym stylem.

Aby wyłączyć opcje podglądu, wykonaj następujące czynności:

  • Wybierz polecenie Edycja > Preferencje.
  • W preferencjach tekstu usuń zaznaczenie opcji Włącz podgląd czcionek w menu.

Aby zmienić rozmiar czcionki tekstu zaznaczonego lub przykładowego, wyświetlając podgląd w czasie rzeczywistym, użyj opcji Pokaż mniejszy rozmiar tekstu przykładowego, Pokaż domyślny rozmiar tekstu przykładowego i Pokaż większy rozmiar tekstu przykładowego.

Porządkowanie, wyszukiwanie i filtrowanie czcionek

Aby ułatwić sobie znajdowanie często używanych czcionek, można oznaczyć je jako ulubione lub skorzystać z sekcji niedawno używanych czcionek (jest ona wyświetlana na początku listy czcionek). Ostatnio używane czcionki i czcionki oznaczone jako ulubione są zapamiętywane pomiędzy sesjami programu InDesign.

A. Niedawno używane czcionki B. Czcionki oznaczone gwiazdką jako ulubione 

Podczas wyszukiwania czcionek można ograniczyć wyniki, filtrując według klasyfikacji, na przykład czcionek szeryfowych, bezszeryfowych lub odręcznych. Można też wybrać, czy wyszukiwanie ma dotyczyć czcionek zainstalowanych na komputerze, czy też aktywowanych z usługi Adobe Fonts.

Można także wyszukiwać czcionki na podstawie podobieństwa wizualnego (). Czcionki przypominające wyglądem wyszukiwaną czcionkę umieszczane są na górze listy wyników wyszukiwania. Na pasku stanu w menu czcionek wyświetlane są informacje na temat zastosowanych filtrów.

Narzędzia do wyszukiwania czcionek

A. Pokaż czcionki według klasyfikacji B. Pokaż ulubione czcionki C. Pokaż ostatnio dodane D. Pokaż aktywne czcionki 

Pokaż czcionki według klasyfikacji

Listę czcionek można filtrować według klasyfikacji, na przykład: szeryfowe, skryptowe i odręczne.

Pokaż ulubione czcionki

Wyświetla tylko czcionki oznaczone gwiazdkami jako ulubione.

Pokaż ostatnio dodane

Wyświetla czcionki ostatnio dodane do listy czcionek.

Pokaż aktywne czcionki

Na liście czcionek są wyświetlane tylko czcionki aktywowane z usługi Adobe Fonts.

Aktywacja większej liczby czcionek

Wewnątrz programu InDesign możesz przeglądać tysiące czcionek od setek dostawców, błyskawicznie je aktywować i używać ich w dokumencie. Aktywowane czcionki są dostępne do użytku we wszystkich aplikacjach Creative Cloud.

  1. Na panelu Typografia kliknij kartę Znajdź więcej.

  2. Wybierz odpowiednią czcionkę z listy.

    Uwaga: Aby wyświetlić na żywo efekt zastosowania czcionki do zaznaczonego tekstu, zatrzymaj wskaźnik myszy nad jej nazwą.

  3. Kliknij ikonę Aktywuj  wyświetlaną obok czcionki. Na ikonie Aktywuj wyświetlany jest symbol zaznaczenia , jeśli czcionka jest aktywna i dostępna do użycia.

    A. Filtr Aktywne czcionki B. Ikona Aktywuj czcionkę C. Ikona Dezaktywuj czcionkę D. Ikona Aktywacja w toku 

    Więcej informacji na temat usługi Adobe Fonts podano na stronie fonts.adobe.com.

Podgląd czcionek japońskich

Na karcie Znajdź więcej można przeglądać wszystkie czcionki japońskie dostępne na stronie fonts.adobe.com i wyświetlać ich podgląd. Aby aktywować podgląd czcionek japońskich, należy wykonać następujące czynności:

  1. Wybierz polecenia Edycja > Preferencje > Tekst.

  2. Zaznacz opcję Włącz podgląd czcionek japońskich w menu „Znajdź więcej”.

Zmiany zostaną zastosowane po ponownym uruchomieniu programu InDesign.

Stosowanie czcionek do tekstu

Określając czcionkę, można wybrać niezależnie rodzinę czcionek i styl czcionki. Po zmianie jednej rodziny czcionki na drugą program InDesign stara się dopasować bieżący styl do stylu dostępnego w nowej rodzinie czcionek. Na przykład przy zmianie rodziny z Arial na Times, styl Arial Bold zostałby zamieniony na Times Bold.

Gdy nadaje się tekstowi styl pogrubienia lub kursywy, program InDesign stosuje krój podany przez czcionkę. W większości przypadków, zgodnie z oczekiwaniami stosowana jest konkretna wersja pogrubienia lub kursywy. Niektóre czcionki mogą jednak stosować warianty pogrubione lub w kursywie, które nie są wyraźnie opisane jako pogrubienie lub kursywa. Na przykład, niektórzy producenci czcionek określają, że przy nadawaniu czcionce atrybutu pogrubienia stosowany jest wariant półgruby.

  1. Zaznacz obiekt lub tekst, który ma zostać zmieniony.
  2. Wykonaj dowolną z następujących czynności:
    • Przejdź do panelu Typografia, Sterowanie lub Właściwości, zaznacz czcionkę w menu Rodzina czcionek lub styl z menu Styl czcionek. (W systemie Mac OS menu Czcionka zawiera podmenu umożliwiające wybranie stylów tekstu).

    • Kliknij początek nazwy rodziny czcionek lub nazwy stylu (albo dwukrotnie kliknij pierwszy człon nazwy) na panelu Typografia, Sterowanie lub Właściwości i wpisz kilka pierwszych liter wybranej nazwy. Podczas wprowadzania tekstu program InDesign wyświetla nazwę rodziny lub stylu czcionki, które odpowiadają wpisanym znakom.

    • Wybierz czcionkę z menu Tekst > Czcionka. Należy zauważyć, że za pomocą tego menu można wybrać zarówno rodzinę, jak i styl czcionki.

Określanie rozmiaru kroju pisma

Domyślnie, rozmiar kroju pisma mierzony jest w punktach (1 punkt wynosi 1/72 cala). Można podać dowolny rozmiar czcionki od 0,1 do 1296 punktów, w skokach co 0,001 punktu.

Uwaga:

w programie Fireworks rozmiar tekstu jest domyślnie mierzony w pikselach.

  1. Zaznacz znaki lub obiekty tekstowe, które mają zostać zmienione. Jeśli nie zostanie zaznaczony żaden tekst, czcionka będzie stosowana do każdego nowego tekstu.
  2. Wykonaj jedną z następujących czynności:
    • Określ opcję Rozmiar czcionki w panelu sterowania lub w panelu Typografia.

    • Wybierz rozmiar z menu Tekst > Rozmiar. Wybranie opcji Inne pozwala wpisać nową wartość rozmiaru na panelu Typografia.

    Uwaga:

    W oknie dialogowym Preferencje można zmienić jednostki miary tekstu. Opcja ta nie jest dostępna w programie Fireworks.

Praca z brakującymi czcionkami

Po zaznaczeniu tekstu używającego brakującej czcionki panel Typografia lub Sterowanie wskazuje, że czcionki tej nie znaleziono, wyświetlając ją w nawiasach w menu stylu czcionki.

Program InDesign automatycznie aktywuje brakujące czcionki w dokumencie, używając czcionki dostępnej w usłudze Adobe Fonts. Jeśli w usłudze Adobe Fonts nie ma odpowiednich czcionek, zostaną one zastąpione czcionkami domyślnymi. W takiej sytuacji można zaznaczyć tekst i zastosować dowolną inną dostępną czcionkę. Brakujące czcionki, które zostały zastąpione substytutami, będą wyświetlane na górze menu Tekst > Czcionka w sekcji oznaczonej jako Brakujące czcionki. Domyślnie tekst sformatowany z użyciem brakującej czcionki zostanie wyróżniony na różowo.

Jeżeli zainstalowana jest czcionka TrueType, a dokument zawiera czcionkę Type 1 (T1) (czyli pewną wersję czcionki TrueType), to program oznacza tę czcionkę jako brakującą.

Aby odnaleźć i zmienić brakujące czcionki, można wybrać polecenie Tekst > Znajdź czcionkę. Jeśli brakująca czcionka jest częścią stylu, to można zmienić definicję tego stylu, uaktualniając wybraną czcionkę.

Wyświetlane w programie InDesign okno dialogowe brakujących czcionek informuje, czy usługa Adobe Fonts w aplikacji Creative Cloud jest włączona. Jeśli funkcja ta jest wyłączona, to można także wybrać opcję włączenia usługi Adobe Fonts, dostępną w oknie dialogowym brakujących czcionek.

Udostępnianie brakujących czcionek

Wykonaj dowolną z następujących czynności:
  • Aktywuj brakujące czcionki z usługi Adobe Fonts. Więcej informacji: Dodawanie czcionek z usługi Adobe Fonts.
  • Zainstaluj brakujące czcionki w systemie.
  • Umieść brakujące czcionki w folderze Czcionki znajdującym się w folderze aplikacji InDesign. Czcionki z tego folderu są dostępne tylko w programie InDesign. Zobacz Instalacja czcionek.
  • Uaktywnić brakujące czcionki za pomocą aplikacji do zarządzania czcionkami.

Wyróżnianie podstawionych czcionek w dokumencie

Gdy w preferencjach zaznaczona jest opcja Podmienione czcionki, tekst sformatowany z użyciem brakującej czcionki jest wyróżniony na różowo. Pozwala to szybko odszukać taki tekst.

  1. Wybierz polecenie Edycja > Preferencje > Skład (Windows®) lub InDesign > Preferencje > Skład (Mac OS®).

  2. Zaznacz opcję Czcionka podmieniona, a następnie kliknij przycisk OK.

Czcionki zainstalowane w dokumentach

Czcionki w folderze Czcionki dokumentu, które znajdują się w tym samym miejscu co dokument programu InDesign, są tymczasowo instalowane po jego otworzeniu. Polecenie Pakiet może wygenerować folder Czcionki dokumentu, jeśli użytkownik chce udostępnić swój dokument lub przenieść go do innego komputera. (Przed udostępnieniem jakichkolwiek czcionek dokumentu upewnij się, że pozwala na to licencja oprogramowania czcionki.) Czcionki aktywowane z usługi Adobe Fonts nie są kopiowane poleceniem Pakiet.

Czcionki w folderze Document Fonts różnią się od czcionek dostępnych z poziomu standardowej lokalizacji czcionek systemu operacyjnego. Są one instalowane w momencie otwierania dokumentu i zastępują każdą czcionkę o tej samej nazwie postscriptowej. Zastępują one jednak tylko czcionki w danym dokumencie. Czcionki zainstalowane przez jeden dokument nie są dostępne dla innych dokumentów. Gdy zamykasz dany dokument, zainstalowane dla niego czcionki zostają odinstalowane. Czcionki zainstalowane w dokumentach wymienione są w podmenu menu Czcionka.

Niektóre czcionki Type1 nie są dostępne w dokumencie. Ponadto czcionki systemu Mac OS nie są dostępne, gdy program InDesign pracuje w systemie Windows.

Film prezentujący korzystanie z zainstalowanych czcionek: Udostępnianie plików z prostym dostępem do czcionek dokumentu (wideo).

Czcionki Multiple Master

Czcionki główne Multiple  to możliwe do dostosowania czcionki typu 1, których charakterystyka kroju jest opisywana przy pomocy zmiennych osi projektowych, takich jak grubość, szerokość, styl i wielkość optyczna.

Niektóre czcionki Multiple Master zawierają oś rozmiaru optycznego, która pozwala na zastosowanie czcionki specjalnie zaprojektowanej do optymalnej czytelności przy danym rozmiarze. Na ogół rozmiar optyczny dla mniejszych czcionek, np. 10-punktowych, projektowany jest z grubszymi szeryfami i kreskami, szerszymi znakami, mniejszym kontrastem między liniami cienkimi a grubymi, większą wysokością pola znaku i luźniejszymi odstępami między literami niż w przypadku rozmiaru optycznego dla większych czcionek, np. 72-punktowych.

  1. Wybierz polecenie Edycja > Preferencje > Tekst (Windows) lub InDesign > Preferencje > Tekst (Mac OS).

  2. Zaznacz opcję Automatycznie użyj poprawnej wielkości optycznej i kliknij przycisk OK.

Logo Adobe

Zaloguj się na swoje konto