Obiekty tworzone w programie Adobe InDesign są domyślnie nieprzezroczyste, tzn. wartość ich krycia wynosi 100%. Do obiektów można stosować efekty z wykorzystaniem krycia i przejść. Nachodzenie obiektów na siebie, dodawanie przezroczystości do obiektów lub odcinanie kształtów z tyłu obiektów.

Informacje o przezroczystości

Kiedy tworzysz obiekt lub obrys, stosujesz wypełnienie lub wpisujesz tekst, domyślnie te obiekty ukazują się wypełnione tzn. mają krycie ustawione na 100%. Możesz je uczynić przezroczystymi na wiele sposobów. Na przykład zmieniając krycie ze 100% (krycie całkowite) na 0% (całkowicie przezroczyste). Gdy zmniejszasz krycie obiektu, umieszczone pod nim motywy zaczynają być widoczne przez powierzchnię obiektu, jego obrys, tekst lub wypełnienie.

W panelu Efekty możesz określić krycie obiektu, jego obrys, wypełnienie lub tekst. Możesz też zdecydować w jaki sposób obiekt, jego obrys, wypełnienie lub tekst mieszane są z obiektami leżącymi poniżej. Mieszanie może być ograniczane do wybranych obiektów, w ten sposób tylko niektóre mieszają się z obiektami pod nimi; obiekty mogą też wycinać inne obiekty w grupie a nie mieszać się z nimi.

 

Powierzchnia obiektów leżących pod obiektem przezroczystym pozostaje widoczna
Powierzchnia obiektów leżących pod obiektem przezroczystym pozostaje widoczna.

Omówienie panelu Efekty

Panel Efekty (Okno > Efekty) służy do określania krycia i trybu mieszania dla obiektów i grup, do izolowania mieszania dla pojedynczej grupy, oraz do wycinania części obiektu przez nałożony na niego fragment innego obiektu z tej samej grupy.

Efekty, panel
Dodawanie i edycja efektów przezroczystości w panelu Efekty

A. Tryb mieszania B. Poziomy C. Ikona FX D. Wyczyść efekty E. Przycisk FX 

Tryb mieszania

Określa, jak kolory obiektów przezroczystych oddziałują z obiektami znajdującymi się pod spodem. (Więcej informacji można znaleźć w rozdziale Określanie sposobu mieszania kolorów).

Krycie

Wyznacza krycie obiektu, obrysu, wypełnienia lub tekstu. (Więcej informacji można znaleźć w rozdziale Ustawianie krycia obiektu).

Poziom

Informuje o ustawieniach krycia Obiektu, Obrysu, Wypełnienia lub Tekstu i o efektach przezroczystości. Kliknij trójkąt na lewo od słowa Obiekt (lub Grupa, lub Grafika), aby ukryć lub pokazać ustawienia tego poziomu. Po zastosowaniu przezroczystości w poszczególnym poziomie, wyświetlona zostanie ikona FX, dwukrotnie klikając ikonę FX, możesz edytować te ustawienia.

Izoluj mieszanie

Stosuje tryb mieszania do wybranej grupy obiektów. (Więcej informacji można znaleźć w rozdziale Izolowanie trybów mieszania).

Grupa odcinania

Sprawia, że atrybuty krycia lub mieszania w grupie wycinają lub blokują obiekty pod spodem. (Więcej informacji można znaleźć w rozdziale Odcinanie obiektów w grupie).

Przycisk Wyczyść wszystko

Usuwa efekty (obrys, wypełnienie lub tekst) z obiektu, ustawia Zwykły tryb mieszania oraz w całym obiekcie ustawia krycie na 100%.

Przycisk FX

Wyświetla listę efektów przezroczystości. (Więcej informacji można znaleźć w rozdziale Stosowanie efektów przezroczystości).

Wyświetlanie opcji panelu Efekty

  1. Wybierz polecenie z menu Okno > Efekty i w razie potrzeby z menu panelu Efekty wybierz polecenie Pokaż Opcje.

    Opcje panelu Efekty, są także dostępne w oknie dialogowym Efekty (zaznacz obiekt i wybierz polecenie z menu Obiekt > Efekty > Przezroczystość) oraz w uproszczonej formie w panelu Sterowanie.

Stosowanie efektów przezroczystości

  1. Zaznacz obiekt. Aby zastosować efekt do grafiki, zaznacz grafikę narzędziem Zaznaczanie bezpośrednie.
  2. Wybierz polecenie Okno > Efekty, aby wyświetlić panel Efekty.
  3. Wybierz pozom, aby wyznaczyć, które części lub część obiektu mają zostać zmienione:

    Obiekt

    Stosuje się do całego obiektu—jego obrysu, wypełnienia i tekstu.

    Grafika

    Stosuje się tylko do grafiki zaznaczonej za pomocą narzędzia Zaznaczanie bezpośrednie. Efekty zastosowane do grafiki, pozostają z nią po wklejeniu grafiki do innej ramki.

    Grupa

    Stosuje się do wszystkich obiektów i tekstu w grupie. Użyj narzędzia Zaznaczanie bezpośrednie, aby zastosować efekty do obiektów znajdujących się w grupie.)

    Obrys

    Stosuje się tylko do obrysu obiektu (włączając kolor jego odstępu).

    Wypełnienie

    Stosuje się tylko do wypełnienia obiektu.

    Tekst

    Stosuje się tylko do tekstu wewnątrz obiektu, ale nie do ramki tekstowej. Efekty, które stosujesz do tekstu dotyczą całego tekstu w obiekcie, nie możesz ich stosować do pojedynczych liter lub wyrazów.

    Ustawienia trybu możesz również wybrać w panelu Sterowanie: Kliknij przycisk Zastosuj efekty do obiektu   i wybierz Obiekt, Obrys, Wypełnienie lub Tekst.

  4. Wykonaj jedną z następujących czynności, aby otworzyć okno dialogowe Efekty:
    • W panelu Efekty lub panelu Sterowanie kliknij przycisk FX  i wybierz efekt z menu.

    • Z menu panelu Efekty, wybierz Efekty a następnie nazwę efektu.

    • Z menu kontekstowego wybierz Efekty a następnie nazwę efektu.

    • Wybierz Obiekt > Efekty, a następnie nazwę efektu.

    • W panelu Efekty kliknij trójkąt, aby wyświetlić ustawienia tego trybu, następnie dwukrotnie kliknij ustawienia—Obiekt, Obrys, Wypełnienie lub Tekst—w panelu Efekty. Dwukrotne kliknięcie, otwiera okno dialogowe Efekty i jednocześnie wybiera ustawienia trybu.

  5. Wybierz opcje i ustawienia efektu. (Więcej informacji można znaleźć w rozdziale Wspólne ustawienia i opcje przezroczystości).

  6. Kliknij OK.

Edycja efektu przezroczystości

  1. Wybierz obiekt lub obiekty, do których został zastosowany efekt.
  2. Wykonaj jedną z następujących czynności, aby otworzyć okno dialogowe Efekty.
    • W panelu Efekty kliknij dwukrotnie ikonę FX na prawo od Obiektu (nie u dołu panelu). Aby ukazała się ikona FX, może się okazać konieczne kliknięcie trójkącika obok wyrazu Obiekt.

    • Wybierz poziom z efektem przeznaczonym do edycji, w panelu Efekty kliknij przycisk FX  i wybierz nazwę efektu.

  3. Edytuj efekt.

Kopiowanie efektów przezroczystości

  1. Aby skopiować efekty przezroczystości, wykonaj jedną z następujących czynności:
    • Aby kopiować efekty między obiektami, zaznacz obiekt z efektem przeznaczony do kopiowania, w panelu Efekty zaznacz ikonę FX  obiektu i przeciągnij ikonę FX na inny obiekt. Przeciąganie i upuszczanie efektów między obiektami możliwe jest tylko na tym samym poziomie.

    • Aby kopiować efekty między obiektami selektywnie, należy skorzystać z narzędzia Kroplomierz . Aby ustalić, które z ustawień przezroczystości obrysu, wypełnienia lub tekstu są kopiowane za pomocą Kroplomierza, podwójnie kliknij narzędzie, aby otworzyć okno dialogowe Opcje Kroplomierza. Następnie zaznacz lub usuń zaznaczenie opcji z pól Ustawienia obrysu, Ustawienia wypełnienia lub Ustawienia tekstu.

    • Aby skopiować efekty z jednego poziomu do innego w tym samym obiekcie, w panelu Efekty przeciągnij ikonę FX z wciśniętym klawiszem Alt (Windows) lub Option (Mac OS) z jednego poziomu do innego (Obrys, Wypełnienie lub Tekst).

    Uwaga:

    Efekty z jednego poziomu do innego w tym samym obiekcie, można przenosić przeciągając ikonę FX.

Usuwanie efektów przezroczystości z obiektu.

  1. Wykonaj dowolną z następujących czynności:
    • Aby usunąć wszystkie efekty z obiektu, a także zmienić tryb mieszania na Zwykły oraz Krycie na 100%, kliknij przycisk Wyczyść wszystkie efekty  w panelu Efekty lub wybierz polecenie Wyczyść całą przezroczystość z menu panelu Efekt.

    • Aby usunąć wszystkie efekty, ale zachować ustawienia mieszania i krycia, zaznacz poziom i wybierz polecenie Wyczyść efekty z menu panelu Efekty lub przeciągnij ikonę FX  z poziomu Obrys, Wypełnienie lub Tekst w panelu Efekty na ikonę Kosza.

    • Aby wyczyścić wiele poziomów efektu (obrys, wypełnienie lub tekst), wybierz te poziomy i kliknij ikonę Kosza.

    • Aby usunąć pojedynczy efekt z obiektu, otwórz okno dialogowe Efekty i usuń zaznaczenie efektu Przezroczystości.

Efekty przezroczystości

InDesign oferuje dziewięć efektów przezroczystości. Wiele ustawień i opcji dla tych efektów jest podobne.

Efekty
Efekty

A. Cień B. Cień wewnętrzny C. Blask zewnętrzny D. Blask wewnętrzny E. Faza i płaskorzeźba F. Satyna G. Wtapianie podstawowe H. Wtapianie kierunkowe I. Wtapianie gradientowe 

Cień

Dodaje cień padający za obiektem, obrysem lub tekstem.

Cień wewnętrzny

Dodaje cień umieszczony wewnątrz krawędzi obiektu, obrysu lub tekstu. Efekt pozwala uzyskać wrażenie wgłębienia.

Blask zewnętrzny i Blask wewnętrzny

Tworzy poświatę wychodzącą z zewnętrznych lub wewnętrznych krawędzi obiektu, obrysu lub tekstu.

Faza i płaskorzeźba

Stosuje wiele kombinacji światłocienia, nadając tekstowi lub obrazom wygląd trójwymiarowy.

Satyna

Dodaje wewnętrzny cień dający wrażenie satynowego wykończenia.

Wtapianie, Wtapianie kierunkowe i Wtapianie gradientowe

Zmiękcza krawędzie obiektu aż do przezroczystości.

Uwaga:

Oprócz zamieszczonego tutaj opisu zobacz również Wspólne ustawienia i opcje przezroczystości.

Wspólne ustawienia i opcje przezroczystości.

Wiele z ustawień i opcji przezroczystości jest wspólnych dla różnych efektów. Wspólne ustawienia i opcje przezroczystości to:

Kąt i wysokość

Określają kąt padania światła. Ustawienie 0 oznacza światło z dołu; 90 oznacza światło z nad obiektu. Kliknij kąt lub ustaw wielkość w stopniach. Zaznacz Użyj globalnego oświetlenia, jeżeli wszystkie obiekty mają być oświetlone światłem padającym pod tym samym kątem. Używane przez efekty Cień, Cień wewnętrzny, Faza i płaskorzeźba, Satyna i Wtapianie.

Tryb mieszania

Określa, jak kolory obiektów przezroczystych oddziałują z obiektami znajdującymi się pod spodem. Używany przez efekty Cień, Cień wewnętrzny, Blask zewnętrzny, Blask wewnętrzny i Satyna. (Więcej informacji można znaleźć w rozdziale Określanie sposobu mieszania kolorów).

Podlewka

Razem z ustawieniem Rozmiar określa, jaka część blasku zmiękczającego jest kryjąca, a jaka przezroczysta; wartość duża oznacza przewagę krycia, mała przewagę przezroczystości. Używana przez efekty Cień wewnętrzny, Blask wewnętrzny i Wtapianie.

Odległość

Określa wielkość przesunięcia dla efektów Cień, Cień wewnętrzny lub Satyna.

Szum

Pozwala określić liczbę dowolnych elementów w kryciu blasku lub cienia poprzez wpisanie odpowiedniej wartości lub przesunięcie suwaka. Używany przez efekty Cień, Cień wewnętrzny, Blask zewnętrzny, Blask wewnętrzny i Satyna.

Krycie

Określa krycie efektu; przeciągnij suwak lub wpisz wartość procentową. (Więcej informacji można znaleźć w rozdziale Ustawianie krycia obiektu). Używany przez efekty Cień, Cień wewnętrzny, Blask zewnętrzny, Blask wewnętrzny, Wtapianie gradientowe, Faza i płaskorzeźba oraz Satyna.

Rozmiar

Określa wielkość cienia lub blasku. Używany przez efekty Cień, Cień wewnętrzny, Blask zewnętrzny, Blask wewnętrzny i Satyna.

Nadlewka

Określa przezroczystość rozmycia cienia lub blasku ustawionego przez opcję Rozmiar. Wyższy procent oznacza bardziej kryjące rozmycie. Używane przez efekty Cień i Blask zewnętrzny.

Technika

Te ustawienia określają, jak krawędzie efektu przezroczystości oddziałują z kolorami tła. Ustawienia Miękko i Precyzyjnie są dostępne dla efektów Blask wewnętrzny i Blask zewnętrzny:

Miękko

Stosuje rozmycie na krawędziach efektu. W większych rozmiarach, opcja nie zachowuje szczegółów.

Precyzyjnie

Zachowuje krawędzie, w szczególności narożniki i inne ostre detale. Opcja zachowuje szczegóły lepiej, niż technika Miękko.

Używanie globalnego oświetlenia

Stosuje ustawienie światła globalnego do cienia. Używane przez efekty Cień, Faza i płaskorzeźba oraz Cień wewnętrzny.

Przesunięcie X i Przesunięcie Y

Przesuwa cień wzdłuż osi x lub y o zadaną wielkość. Używane przez efekty Cień i Cień wewnętrzny.

Cień

Efekt Cień tworzy trójwymiarowy cień. Padający cień można odsuwać wzdłuż osi x lub y, a także zmieniać jego tryb mieszania, krycie, odległość, kąt i rozmiar. Używaj poniższych opcji, aby określić sposób w jaki cień oddziałuje z obiektami i efektami przezroczystości:

Obiekt odcina cień

Obiekt wyświetlany jest na wierzchu cienia, który rzuca.

Cień uwzględnia inne efekty

Cień uwzględnia pozostałe efekty przezroczystości. Na przykład, jeśli obiekt z jednej strony jest wtapiany, możesz zastosować cień ignorując wtapianie, aby cień nie zanikał, lub też zastosować cień z wtapianiem, wtedy cień będzie wtapiany w ten sam sposób co obiekt.

Kliknij przycisk Cień  w panelu Sterowanie, aby zastosować lub usunąć cień z obiektu, obrysu, wypełnienia lub tekstu.

Uwaga:

Aby wybrać kolor cienia, kliknij przycisk Ustaw kolor cienia (obok menu Tryb mieszania) i wybierz kolor.

Cień wewnętrzny

Cień wewnętrzny umieszcza cień wewnątrz obiektu pozwalając uzyskać wrażenie wgłębienia. Możesz przesuwać Cień wewnętrzny wzdłuż różnych osi i zmieniać tryb mieszania, krycie, odległość, kąt, rozmiar szum i podlewkę cienia.

Blask zewnętrzny

Efekt Blask zewnętrzny powoduje wydobywanie się blasku spod obiektu. Możesz ustawić tryb mieszania, krycie, technikę, szum i nadlewkę.

Blask wewnętrzny

Efekt Blask wewnętrzny powoduje wydobywanie się blasku z wnętrza obiektu. Możesz wybierać tryb mieszania, krycie, technikę, rozmiar, szum, podlewkę i ustawienia Źródła:

Źródło

Określa źródło blasku. Wybierz opcję Środek, aby zastosować blask rozchodzący się od środka; wybierz Krawędź, aby zastosować blask rozchodzący się od krawędzi obiektu.

Faza i płaskorzeźba

Używaj efektu Faza i płaskorzeźba, aby nadać obiektowi trójwymiarowy, realistyczny wygląd. Ustawienia Struktury określają rozmiar i kształt obiektu:

Styl

Określa styl fazy: Faza zewnętrzna tworzy fazę na zewnętrznych krawędziach obiektu; Faza wewnętrzna tworzy fazę na krawędziach wewnętrznych; Płaskorzeźba symuluje wystawanie obiektu znad obiektów leżących pod nim; Żłobienie symuluje efekt odciskania się krawędzi obiektu na obiektach leżących pod nim.

Rozmiar

Określa rozmiar efektu fazy lub płaskorzeźby.

Technika

Określa, jak krawędź fazy lub płaskorzeźby oddziałuje z kolorem tła: Wygładzanie rozmywa lekko krawędzie (w przypadku większych rozmiarów nie zachowuje wiernie wszystkich szczegółów); Dłuto miękkie rozmywa krawędzie, lecz nie tak bardzo jak Wygładzanie (zachowuje szczegóły lepiej niż wygładzanie, gorzej jednak niż Dłuto twarde); Dłuto twarde daje krawędzie najbardziej widoczne (i najlepiej zapewnia zachowanie szczegółów).

Zmiękczanie

Dodatkowo rozmywa efekt, aby zmniejszyć ostrość krawędzi i i widoczność niechcianych elementów.

Kierunek

Wybierz Góra lub Dół, aby efekt przesunąć w dół lub podciągnąć do góry.

Głębia

Określa głębokość efektu fazy lub płaskorzeźby.

Ustawienia Cieniowania określają sposób oddziaływania światła z obiektem:

Kąt i wysokość

Ustawia wysokość źródła światła. Ustawienie 0 oznacza światło z dołu; 90 oznacza światło z nad obiektu.

Używanie globalnego oświetlenia

Stosuje globalne oświetlenie wybrane wspólnie dla wszystkich efektów przezroczystości. Wybierając tę opcję przesłaniasz ustawienia Kąt i wysokość.

Podświetlanie i cieniowanie

Określa tryb mieszania światła lub cienia fazy lub płaskorzeźby.

Satyna

Używaj tego efektu, aby nadać obiektom miękkie, satynowe wykończenie. Możesz wybrać ustawienia trybu mieszania, krycia, kąta, dystansu i rozmiaru, jak również możliwość odwracania kolorów i przezroczystości:

Odwróć

Używaj tej opcji aby zamienić kolorowe i przezroczyste obszary obiektu.

Wtapianie podstawowe

Efekt Wtapianie rozmywa (zaciera) krawędzie obiektu na zadanej odległości:

Szerokość wtapiania

Ustawia odległość, na jakiej obiekt przechodzi od nieprzezroczystego do przezroczystego.

 

Podlewka

Razem z ustawieniem szerokości wtapiania określa, jaka część blasku zmiękczającego jest kryjąca, a jaka przezroczysta; wartość duża oznacza przewagę krycia, mała przewagę przezroczystości.

 

Narożniki

Możesz wybrać opcje Ostre, Zaokrąglone lub Rozproszone:

 Ostre  Podąża za zewnętrzną krawędzią kształtu, łącznie z ostrymi narożnikami. Ta opcja jest odpowiednia dla obiektów podobnych do gwiazdy, albo do efektów specjalnych na kształtach prostokątnych.

Zaokrąglone Narożniki są zaokrąglane o promień wtapiania; w rezultacie kształt jest najpierw wcinany, a potem wydłużany, tworząc dwa kontury. Ta opcja działa dobrze z prostokątami.

Rozproszone  Używa metody programu Adobe Illustrator, która sprawia, że krawędzie obiektu zanikają od krycia do przezroczystości.

Szum

Określa ilość elementu losowego w blasku zmiękczającym. Używaj tej opcji dla zmiękczenia blasku.

Wtapianie kierunkowe

Polecenie Wtapianie kierunkowe rozmywa krawędzie obiektu do przezroczystości na zadanym odcinku. Możesz, na przykład, zastosować wtapianie do góry i dołu obiektu a nie do jego boków.

Szerokość wtapiania

Ustawia odległość od góry, dołu lub boków obiektu, na której obiekt zanika do przezroczystości. Wybierz opcję Zablokuj, aby ta odległość była jednakowa dla każdej strony obiektu.

Szum

Określa ilość elementu losowego w blasku zmiękczającym. Używaj tej opcji dla zmiękczenia blasku.

Podlewka

Razem z ustawieniem Szerokość określa, jaka część blasku zmiękczającego jest kryjąca, a jaka przezroczysta; wartość duża oznacza przewagę krycia, mała przewagę przezroczystości.

Kształt

Wybierz opcję—Tylko pierwsza krawędź, Krawędzie prowadzące lub Wszystkie krawędzie—aby oddzielić oryginalny kształt obiektów.

Kąt

Obraca układ odniesienia dla efektu wtapiania; jeżeli wartość nie jest wielokrotnością 90 stopni, krawędzie wtapiania są ukośne a nie równoległe do obiektu.

Wtapianie gradientowe

Używaj efektu Wtapianie gradientowe, aby zmiękczyć obszary obiektu przez rozmycie ich do przezroczystości.

Punkty przejścia gradientu

Możesz utworzyć punkty przejścia gradientu dla każdego stopnia przezroczystości obiektu.

  • Aby utworzyć punkt przejścia gradientu, kliknij poniżej Suwaka gradient. (przeciągnij punkt z suwaka, aby go usunąć).

  • Aby zmienić pozycję punktu, pociągnij go na lewo lub prawo, lub zaznacz i przeciągnij suwak Pozycja.

  • Aby dostosować punkt środkowy między dwoma punktami krycia, przeciągnij punkt przejścia krycia (romb) ponad Suwakiem gradientu. Miejsce umieszczenia rombu, określa stopień przejścia między dwoma punktami, przejście może być bardziej lub mniej łagodne.

Odwróć gradient

Kliknij, aby odwrócić kierunek gradientu. Ten przycisk jest na prawo od Suwaka gradientu.

Krycie

Określa przezroczystość między punktami gradientu. Zaznacz punkt i przeciągnij Suwak krycia.

Położenie

Dopasowuje pozycję punktów przejścia gradientu. Zaznacz punkt przejścia gradientu zanim przeciągniesz suwak lub rozpoczniesz pomiar.

Tekst

Liniowy tworzy cienie od punktu do punktu po prostej; Radialny tworzy cienie koncentryczne, od punktu początkowego do punktu końcowego.

Kąt

Dla gradientu liniowego określa jego kąt. 90 stopni oznacza linie poziome, a 180 pionowe.

Używanie globalnego oświetlenia

Możesz ustawić ten sam kąt oświetlenia dla wszystkich efektów przezroczystości, w których bierze udział cień: Cień, Cień wewnętrzny, Faza i płaskorzeźba. Gdy dla powyższych efektów, wybrana zostanie opcja Użyj globalnego oświetlenia, światło będzie określana przez ustawienia w oknie dialogowym Globalne oświetlenie.

  1. Wykonaj jedną z następujących czynności, aby otworzyć okno dialogowe Globalne oświetlenie:

    • Wybierz Globalne oświetlenie z menu panelu Efekty.

    • Wybierz Obiekt > Efekty > Globalne oświetlenie.

  2. Wpisz wartość lub przeciągnij kąt aby ustawić Kąt i Wysokość, kliknij OK.

Ustawianie krycia obiektu

Przezroczystość możesz nadać zaznaczonym obiektom i grupom (łącznie z ramkami graficznymi i tekstowymi), ale nie poszczególnym znakom tekstowym czy warstwom. Jednak grafika importowana z takimi efektami przezroczystości będzie prawidłowo wyświetlana i drukowana.

  1. Zaznacz obiekt lub obiekty.

    Słowo mieszane ukazuje się w panelu Efekty, jeżeli ustawienia krycia dla zaznaczonych obiektów są ze sobą niezgodne. Na przykład, jeżeli w zaznaczonych obiektach krycia wypełnienia są różne, w palecie Przezroczystość ukaże się komunikat „Wypełnienie: Krycie (mieszane)”.

  2. Wybierz Obiekt, Obrys, Wypełnienie lub Tekst stosując wybrane techniki:
    • Kliknij przycisk Zastosuj efekty  w panelu Sterowanie i wybierz opcję.

    • Kliknij opcję w panelu Efekty (aby zobaczyć opcje może być konieczne kliknięcie trójkącika obok wyrazu Obiekt).

  3. Wpisz wartość opcji Krycie w panelu Sterowanie lub panelu Efekty, lub kliknij strzałkę obok opcji Krycie i przeciągnij suwak. Gdy maleje wartość krycia obiektu, zwiększa się jego przezroczystość.

Uwaga:

Jeżeli zaznaczysz obiekt w grupie przezroczystej za pomocą narzędzia Zaznaczanie bezpośrednie, a następnie wytniesz lub skopiujesz i wkleisz ten obiekt w innym miejscu dokumentu, to wklejony obiekt nie będzie przezroczysty, o ile jego krycie nie zostało wcześniej osobno zmienione.

Stosowanie przezroczystości do grup

Oprócz stosowania przezroczystości do pojedynczych obiektów, możesz stosować je także do grup.

Jeżeli po prostu zaznaczysz obiekty i zmienisz ich opcję krycia, to krycie zaznaczonych obiektów zmieni się w stosunku do krycia pozostałych. Wszystkie nakładające się obszary będą miały skumulowane krycie.

Natomiast jeżeli uaktywnisz grupę utworzoną za pomocą polecenia Grupuj, a następnie zmienisz jej krycie, to będzie ona traktowana przez panel Efekty jako pojedynczy obiekt, zatem krycie wewnątrz grupy nie ulegnie zmianie. Innymi słowy, obiekty wewnątrz grupy nie oddziałują ze sobą nawzajem z punktu widzenia przezroczystości.

Stosowanie przezroczystości do grup
Efekt zaznaczenia pojedynczych obiektów i ustawienia ich krycia na 50% (po lewej); oraz efekt zaznaczenia grupy i ustawienia krycia na 50% (po prawej)

Zmiana wyglądu grafiki przezroczystej na ekranie

Okno dialogowe Wydajność wyświetlania umożliwia ustawienie preferencji przezroczystości. Określają one ekranową jakość obiektów przezroczystych w nowych dokumentach oraz dokumentach zapisanych ze zmodyfikowanymi preferencjami. Ponadto preferencje te umożliwiają włączanie lub wyłączanie wyświetlania przezroczystości w dokumencie. Wyłączenie przezroczystości w preferencjach wyświetlania nie powoduje wyłączenia jej w druku czy przy eksportowaniu pliku.

Uwaga:

Przed wydrukowaniem pliku zawierającego efekty przezroczystości należy najpierw sprawdzić, czy ustawiono preferencje przezroczystości. Drukowanie automatycznie spłaszcza grafikę, co może wpływać na wygląd efektów z przezroczystością.

  1. Wybierz polecenie Edycja > Preferencje > Wydajność wyświetlania (Windows) lub Adobe InDesign > Preferencje > Wydajność wyświetlania (Mac OS).
  2. Wybierz jedną z opcji (Szybki, Typowy, Wysoka jakość) w sekcji Dostosuj ustawienia widoku, aby określić rozdzielczość ekranową cieni i efektów wtapiania w dokumencie. Zmienione ustawienia dotyczą tylko wybranej opcji:
    • Szybki wyłącza przezroczystość i ustawia rozdzielczość na 24 dpi.

    • Typowy wyświetla cienie i efekty wtapiania w niskiej rozdzielczości; rozdzielczość ustawiana jest na 72 dpi.

    • Wysoka jakość poprawia wygląd cieni i efektów wtapiania, szczególnie w plikach PDF i EPS; rozdzielczość ustawiana jest na 144 dpi.

  3. Przeciągnij suwak Przezroczystość. Domyślne ustawienie to średnia jakość, przy której wyświetlane są cienie i wtapianie.
  4. Kliknij OK.
  5. Gdy kolory dodatkowe nakładają się na siebie przy włączonych trybach mieszania, należy wybrać polecenie Widok > Podgląd nadruku. Opcja ta gwarantuje, że na ekranie widać będzie, jak kolory dodatkowe oddziałują z przezroczystością.

Uwaga:

Polecenia menu Widok pozwalają szybko przełączać wyświetlanie przezroczystości między opcjami Szybki, Typowy i Wysoka jakość.

Wyłączanie wyświetlania przezroczystości

Wyłączając wyświetlanie przezroczystości możesz zwiększyć wydajność wyświetlania. Wyłączenie wyświetlania przezroczystości na ekranie nie powoduje wyłączenia jej w druku czy przy eksportowaniu pliku.

  1. Wybierz polecenie Widok > Wydajność wyświetlania > Szybkie wyświetlanie.

Usuwanie efektu białego pola w dokumentach z przezroczystością

W niektórych przypadkach, zwykle w dokumentach zawierających cienie lub gradienty, w miejscu użycia efektu przezroczystości pojawia się białe pole lub widmowa krawędź. Problem ten może występować, gdy oddziałują na siebie efekt przezroczystości i kolor punktowy.

Aby rozwiązać ten problem, możesz albo unikać korzystania z kolorów punktowych, albo włączyć nadrukowywanie.

Aby wyświetlić i wydrukować dokument PDF bez efektu białego pola, w programie Acrobat należy włączyć funkcję Symuluj nadruk. W programie Acrobat 9 wybierz polecenie Zaawansowane > Drukowanie > Podgląd wyjściowy. W programie Acrobat X wybierz polecenie Narzędzia > Drukowanie > Podgląd wyjściowy.

Jeśli wysyłasz dokument do drukarki, w której występuje efekt białego pola, poproś dostawcę usługi o włączenie Nadruku PostScript w procesorze RIP. Jeśli nie przyniesie to rezultatu, możesz spłaszczyć przezroczystość i wybrać opcję Symulacja nadruku przed wysłaniem pliku. W programie InDesign opcja ta znajduje się w panelu Wyjście okna dialogowego Drukuj, gdy zaznaczysz opcję Kompozytowy CMYK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online