Informacje o preferencjach i ustawieniach domyślnych

Preferencje obejmują takie ustawienia jak położenie paneli, opcje jednostek miary oraz opcje wyświetlania grafiki i typografii. Ustawienia preferencji decydują o początkowym zachowaniu się dokumentów i obiektów programu InDesign.

Ustawianie preferencji ogólnych

Sekcja ta przedstawia ustawienia preferencji w zakładce Ogólne okna dialogowego Preferencje. Aby uzyskać informacje na temat innych preferencji, odszukaj odpowiednie ustawienia.

  1. Wybierz polecenie Edycja > Preferencje > Ogólne (Windows) lub InDesign > Preferencje > Ogólne (Mac OS), a następnie wybierz typ preferencji, które chcesz określić.
  2. W sekcji Numeracja stron wybierz metodę numerowania stron z menu Widok. (Zobacz Wyświetlanie numeracji bezwzględnej lub numeracji sekcji w panelu Strony).
  3. W sekcji Pobieranie i osadzanie czcionek określ wartość graniczną, uaktywniającą tworzenie podzbioru czcionek, w zależności od liczby glifów w czcionce. Ustawienie to wpływa na opcje pobierania czcionek w oknach dialogowych Drukuj i Eksport.
  4. W sekcji Podczas skalowania można określić, w jaki sposób skalowane obiekty są odzwierciedlane w panelach oraz jak ma się zachowywać zawartość skalowanych ramek.
    • Zaznacz opcję Zastosuj do zawartości, jeśli chcesz, aby rozmiar w punktach zmieniał się podczas skalowania ramki tekstowej. (Zobacz Skalowanie tekstu). Jeśli opcja ta jest zaznaczona podczas skalowania ramki graficznej, procentowa wartość rozmiaru obrazu będzie się zmieniać, ale ramka powróci do wartości 100%. (Zobacz Skalowanie obiektów).

    • Zaznacz opcję Dopasuj wartość procentową skalowania, aby podczas skalowania tekstu wyświetlać oryginalny rozmiar w punktach z nowym rozmiarem w nawiasie. Jeśli opcja ta jest zaznaczona podczas skalowania ramek graficznych, zmieniać się będzie wartość procentowa rozmiaru zarówno ramki, jak i obrazu.

  5. Naciśnij przycisk Wyzeruj wszystkie okna z ostrzeżeniami, aby program wyświetlał wszystkie ostrzeżenia, nawet jeżeli przedtem wyłączono ich wyświetlanie (w oknach ostrzeżeń możesz zaznaczyć pole wyboru, aby wyłączyć ponowne wyświetlanie ostrzeżenia).

Ustawianie wartości domyślnych

Jeżeli dokona się zmiany ustawień, nie otworzywszy żadnego dokumentu, to wprowadzone zmiany stają się wartościami domyślnymi dla nowych dokumentów. Jeżeli podczas zmiany ustawień otwarty jest pewien dokument, to zmiany wpływają tylko na ten dokument.

Podobnie, jeżeli zmieni się ustawienia, nie zaznaczywszy żadnych obiektów, zmiany staną się wartościami domyślnymi dla nowych obiektów.

Zmienianie ustawień domyślnych nowych dokumentów

  1. Zamknij wszystkie dokumenty.
  2. Zmień dowolne ustawienia w menu, w panelu i w oknach dialogowych.

Uwaga:

Jeżeli w większości dokumentów używa się tego samego rozmiaru strony i języka, można ustawić te wartości jako domyślne, nie otwierając żadnego dokumentu. Na przykład, aby zmienić domyślny rozmiar strony, zamknij wszystkie dokumenty, wybierz polecenie Plik > Ustawienia dokumentu, po czym wybierz odpowiedni rozmiar strony. Aby ustawić domyślny słownik, zamknij wszystkie dokumenty, wybierz polecenie Edycja > Preferencje > Słownik (Windows) lub InDesign > Preferencje > Słownik (Mac OS), po czym ustaw odpowiednią opcję w menu Język.

Określanie domyślnych ustawień dla nowych obiektów w dokumencie

  1. Przy otwartym dokumencie należy wybrać polecenie Edycja > Odznacz wszystko.
  2. Zmień dowolne ustawienia w menu, w panelu i w oknach dialogowych.

Przywracanie wszystkich preferencji i ustawień domyślnych

Jeśli program InDesign działa w sposób nieprawidłowy, usunięcie preferencji (nazywane także „kasowaniem preferencji”) często może rozwiązać problem.

Dobrym pomysłem jest wykonanie kopii bezpieczeństwa plików preferencji o nazwach InDesign Defaults i InDesign SavedData. Zamiast usuwać swoje preferencje można skopiować te pliki bezpieczeństwa, nadpisując nimi sprawiające problemy, uszkodzone pliki preferencji. W ten sposób nie straci się żadnych ustawień osobistych.

Mike Witherell udostępnił szczegółową listę plików zależnych od przywrócenia preferencji domyślnych – Ustawienia domyślne w programie Adobe InDesign (PDF, tylko w języku angielskim).

  1. Wykonaj jedną z następujących czynności:
    • (Windows) Uruchom program InDesign i naciśnij klawisze Shift+Ctrl+Alt. Gdy program zapyta o potwierdzenie usunięcia plików preferencji, kliknij Tak.

    • (Mac OS) Przytrzymaj klawisze Shift+Option+Command+Control i uruchom program InDesign. Gdy program zapyta o potwierdzenie usunięcia plików preferencji, kliknij Tak.

Różne preferencje programu oraz ustawienia domyślne przechowywane są w plikach preferencji programu Adobe InDesign. Pliki te, w tym plik ustawień domyślnych, zapisywane są przy każdym wyjściu z programu InDesign. Aby usunąć ręcznie lub zmienić nazwy plików preferencji, należy ich szukać w następujących miejscach:

  • Mac OS

    InDesign SavedData

    Users/[user]/Library/Caches/Adobe InDesign/Version [version]/InDesign SavedData

    InDesign Defaults

    Users/[user]/Library/Preferences/Adobe InDesign/Version [version]/InDesign Defaults

  • Windows XP

    InDesign SavedData

    \Documents and Settings\[username]\Local Settings\Application Data\Adobe\InDesign\Version [version]\Caches

    InDesign Defaults

    \Documents and Settings\[username]\Application Data\Adobe\InDesign\Version [version]

  • Windows Vista lub Windows 7

    InDesign SavedData

    Users\[username]\AppData\Roaming\Adobe\InDesign\Version [version]\Caches\InDesign SavedData

    InDesign Defaults

    C:\Users\[username]\AppData\Roaming\Adobe\InDesign\Version [version]\InDesign Defaults

Informacje o stylach i ustawieniach programu InDesign

Możesz przechowywać ustawienia w celu ponownego użycia, w tym ustawienia dla następujących elementów:

Mówiąc ogólnie, należy zmienić ustawienia opcji w oknie dialogowym, a następnie je zapisać. Style i ustawienia predefiniowane są przechowywane w dokumencie, w którym zostały utworzone. Aby użyć ustawień z innego dokumentu, należy je zaimportować lub wczytać style i ustawienia predefiniowane z tego dokumentu. Ponadto większość stylów ustawień można wyeksportować lub zapisać w oddzielnym pliku, co umożliwia przeniesienie ich do innych komputerów.

Mike Witherell udostępnił szczegółową listę ustawień domyślnych – Ustawienia domyślne programu Adobe InDesign (PDF, tylko w języku angielskim).

Style i ustawienia predefiniowane mogą być wspólne dla wszystkich dokumentów w pliku książki. Aby dowiedzieć się więcej, zobacz Synchronizowanie dokumentów księgi.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online