Podręcznik użytkownika Anuluj

Podstawy pracy z przestrzenią roboczą

  1. Podręcznik użytkownika programu InDesign
  2. Poznaj program InDesign
    1. Wprowadzenie do programu InDesign
      1. Co nowego w programie InDesign
      2. Wymagania systemowe
      3. Często zadawane pytania
      4. Korzystanie z bibliotek Creative Cloud
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Toolbox
      3. Ustawianie preferencji
      4. Dotykowa przestrzeń robocza
      5. Domyślne skróty klawiaturowe
      6. Odzyskiwanie dokumentów i cofanie zmian
      7. Rozszerzenie Capture
  3. Tworzenie dokumentów i projektowanie ich układu
    1. Dokumenty i strony
      1. Tworzenie dokumentów
      2. Praca ze stronami wzorcowymi
      3. Praca ze stronami dokumentu
      4. Ustawianie rozmiaru strony, marginesów i spadów
      5. Praca z plikami i szablonami
      6. Tworzenie plików księgi
      7. Dodawanie podstawowej numeracji stron
      8. Numerowanie stron, rozdziałów i sekcji
      9. Konwertowanie dokumentów QuarkXPress i PageMaker
      10. Udostępnianie zawartości
      11. Podstawy zarządzania obiegiem pracy
      12. Zapisywanie dokumentów
    2. Siatki
      1. Siatki
      2. Formatowanie siatek
    3. Narzędzia pomocnicze do tworzenia układu
      1. Miarki
  4. Dodawanie zawartości
    1. Tekst
      1. Dodawanie tekstu do ramek
      2. Wątkowanie tekstu
      3. Obsługa języka arabskiego i hebrajskiego w programie InDesign
      4. Tworzenie tekstu na ścieżce
      5. Punktowanie i numerowanie
      6. Glify i znaki specjalne
      7. Składanie tekstu
      8. Zmienne tekstowe
      9. Generowanie kodów QR
      10. Edycja tekstu
      11. Wyrównywanie tekstu
      12. Oblewanie tekstem wokół obiektów
      13. Zakotwiczone obiekty
      14. Zawartość połączona
      15. Formatowanie akapitów
      16. Formatowanie znaków
      17. Znajdowanie i zastępowanie
      18. Słowniki ortograficzne i językowe
    2. Typografia
      1. Korzystanie z czcionek w programie InDesign
      2. Kerning i światło
    3. Formatowanie tekstu
      1. Formatowanie tekstu
      2. Tabulatory i wcięcia
    4. Recenzowanie tekstu
      1. Śledzenie i przeglądanie zmian
      2. Dodawanie notatek redaktorskich w programie InDesign
      3. Importowanie komentarzy z pliku PDF
    5. Dodawanie odwołań
      1. Tworzenie spisu treści
      2. Przypisy dolne
      3. Tworzenie indeksu
      4. Przypisy końcowe
      5. Podpisy
    6. Style
      1. Style akapitowe i znakowe
      2. Style obiektowe
      3. Inicjały i style zagnieżdżone
      4. Praca ze stylami
      5. Interlinia
    7. Tabele
      1. Formatowanie tabel
      2. Tworzenie tabel
      3. Style tabeli i komórki
      4. Zaznaczanie i edycja tabel
      5. Obrysy i wypełnienia tabel
    8. Interaktywność
      1. Hiperłącza
      2. Dynamiczne dokumenty PDF
      3. Zakładki
      4. Przyciski
      5. Formularze
      6. Animacja
      7. Odsyłacze
      8. Pliki PDF ze strukturą
      9. Przejścia stron
      10. Filmy i dźwięki
      11. Formularze
    9. Grafika
      1. Informacje o ścieżkach i kształtach
      2. Rysowanie narzędziem Ołówek
      3. Rysowanie narzędziem Pióro
      4. Stosowanie ustawień linii (obrysów)
      5. Ścieżki i kształty złożone
      6. Edycja ścieżek
      7. Ścieżki przycinające
      8. Zmiana wyglądu narożnika
      9. Wyrównywanie i rozmieszczanie obiektów
      10. Grafika połączona i osadzona
      11. Integrowanie zasobów z systemu AEM
    10. Kolory i przezroczystość
      1. Stosowanie koloru
      2. Używanie kolorów z grafiki importowanej
      3. Praca z próbkami
      4. Mieszanie farb
      5. Tinty
      6. Informacje o kolorach dodatkowych i podstawowych
      7. Mieszanie kolorów
      8. Gradienty
      9. Spłaszczanie grafiki zawierającej przezroczystość
      10. Dodawanie efektów przezroczystości
  5. Udostępnianie
    1. Udostępniaj i współpracuj        
    2. Udostępnianie do recenzji
    3. Recenzja udostępnionego dokumentu InDesign
    4. Zarządzanie opiniami 
  6. Publikuj
    1. Eksportowanie i publikowanie
      1. Funkcja Publish Online
      2. Eksport zawartości do formatu EPUB
      3. Opcje Adobe PDF
      4. Eksport zawartości do formatu HTML
      5. Eksportowanie do formatu Adobe PDF
      6. Eksportowanie do formatu JPEG
      7. Eksportowanie do formatu HTML
      8. Omówienie rozwiązań DPS i AEM Mobile
    2. Drukowanie
      1. Drukowanie broszur
      2. Znaczniki drukarskie i spady
      3. Drukowanie dokumentów
      4. Farby, rozbarwienia i liniatura rastra
      5. Nadruk
      6. Tworzenie plików PostScript i EPS
      7. Inspekcja wstępna plików przed przekazaniem
      8. Drukowanie miniaturek i bardzo dużych dokumentów
      9. Przygotowywanie plików PDF dla usługodawców
      10. Przygotowanie do drukowania rozbarwień
  7. Rozszerzanie programu InDesign
    1. Automatyzacja
      1. Scalanie danych
      2. Wtyczki
      3. Rozszerzenie Capture w programie InDesign
      4. Tworzenie skryptów

Dokumenty oraz pliki tworzymy i operujemy nimi za pomocą różnych elementów takich, jak panele, paski i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. Przestrzenie robocze poszczególnych aplikacji pakietu Adobe Creative Cloud wyglądają podobnie, co ułatwia poruszanie się między nimi. Każdą aplikację można także dostosować do swojego sposobu pracy, wybierając jedną z kilku gotowych przestrzeni roboczych lub tworząc własną.

Startowa przestrzeń robocza

Startowa przestrzeń robocza w programie InDesign umożliwia wygodny dostęp do ostatnio używanych plików, samouczków, a także opcji tworzenia nowego dokumentu lub otwierania istniejących dokumentów.  

Startowa przestrzeń robocza jest wyświetlana w następujących sytuacjach:

  • po uruchomieniu programu InDesign,
  • gdy nie są otwarte żadne dokumenty.

Za pomocą startowej przestrzeni roboczej można:

  • otwierać samouczki umożliwiające szybkie poznawanie i opanowywanie koncepcji, obiegu pracy, wskazówek i trików;
  • utworzyć nowy dokument lub otworzyć istniejący.
Startowa przestrzeń robocza
Startowa przestrzeń robocza

Startowa przestrzeń robocza zawiera następujące karty i przyciski:

Strona główna

Kliknij tę kartę, aby wyświetlić ostatnio zmodyfikowane pliki.

Nauka

Kliknij tę kartę, aby otworzyć listę podstawowych i zaawansowanych samouczków w programie InDesign i rozpocząć pracę z aplikacją.

Utwórz nowy

Kliknij ten przycisk, aby utworzyć nowy dokument. Możesz również utworzyć dokument, wybierając jeden z wielu szablonów i ustawień domyślnych dostępnych w programie InDesign. Widoczny na środku baner Szybko utwórz nowy plik zawiera najpopularniejsze ustawienia domyślne przygotowane na potrzeby urządzeń mobilnych, stron WWW i materiałów do druku, ułatwiając szybkie skonfigurowanie nowego dokumentu.

Otwórz

Kliknij ten przycisk, aby otworzyć istniejący dokument w programie InDesign.

Uwaga:

Aby wyłączyć startową przestrzeń roboczą w oknie dialogowym Preferencje, wyłącz pole wyboru Pokaż początkową przestrzeń roboczą, gdy nie są otwarte żadne dokumenty (Preferencje>Ogólne). Skróty klawiszowe Ctrl/Cmd + O oraz Ctrl/Cmd + N pozostaną dostępne i będzie można nadal ich używać.

Tworzenie dokumentów

Podczas tworzenia dokumentu w programie InDesign można — zamiast rozpoczynać od pustego dokumentu — wybrać jeden z różnorodnych szablonów, w tym w usłudze Adobe Stock. Szablony zawierają zasoby, które można wykorzystać do realizacji projektu. Po otwarciu szablonu w programie InDesign można z nim pracować tak, jak z każdym innym dokumentem programu InDesign.

Oprócz szablonów możesz również utworzyć dokument, wybierając jedno z wielu ustawień predefiniowanych dostępnych w programie InDesign.

Więcej informacji: Tworzenie dokumentów.

Okno dialogowe Nowy dokument
Okno dialogowe Nowy dokument | Szablony Adobe Stock i ustawienia predefiniowane

Omówienie przestrzeni roboczej

  • Ramka aplikacji grupuje wszystkie elementy przestrzeni roboczej w jednym, zintegrowanym oknie, co pozwala traktować aplikację jako pojedynczy obiekt. Przy przesuwaniu lub zmianie rozmiaru Ramki aplikacji lub jednego z jej elementów, wszystkie znajdujące się w niej elementy ustawiają się tak, by na siebie nie nachodziły. Panele nie znikają, jeśli przełączy się aplikacje lub przypadkowo kliknie poza jej obszarem. Posługując się dwiema aplikacjami lub większą ich liczbą, można rozmieścić poszczególne aplikacje obok siebie na ekranie. Jeśli korzysta się z wielu monitorów, to można rozmieszczać aplikacje na każdym z nich. Jeśli na komputerze Mac użytkownikowi bardziej odpowiada praca w tradycyjnym, swobodnym interfejsie, może wyłączyć Ramkę aplikacji. Wybierz polecenie Okno > Ramka aplikacji, aby ją włączyć lub wyłączyć.
  • Znajdujący się u góry Pasek aplikacji zawiera przełącznik przestrzeni roboczej, menu (tylko w systemie Windows) oraz inne elementy sterujące aplikacją. W systemie Mac pasek aplikacji jest dostępny tylko wtedy, gdy ramka aplikacji jest wyłączona. Można go przełączać za pomocą menu Okno.
  • Panel Narzędzia zawiera narzędzia służące do tworzenia oraz edytowania obrazów, opraw graficznych, elementów stron i tym podobnych. Narzędzia powiązane są zgrupowane.
  • Panel Sterowanie zawiera opcje odpowiadające aktualnie wybranemu obiektowi.
  • W oknie Dokument wyświetlany jest plik, nad którym obecnie pracujesz. Okna dokumentów można łączyć w grupy kart, a w niektórych sytuacjach także grupować oraz dokować.
  • Panele umożliwiają monitorowanie oraz modyfikowanie efektów pracy. Panele można grupować, układać w stos lub dokować.
przestrzeń robocza
Domyślna przestrzeń robocza programu InDesign

A. Okna dokumentów połączone w grupę kart B. Publish Online C. Przełączanie na dotykowy obszar roboczy D. Przełącznik przestrzeni roboczych E. Pasek tytułu panelu F. Pasek wyszukiwania z sugestiami autouzupełniania G. Panel Sterowanie H. Przycisk Zwiń do ikon I. Panele zgrupowane w pionową stację dokowania J. Pasek stanu K. Panel Narzędzia 

Ustawianie koloru interfejsu

Do wyboru są cztery opcje kolorów interfejsu: ciemny, średnio ciemny, średnio jasny i jasny.

  1. Wykonaj jedną z następujących czynności:

    • (Windows) Wybierz polecenie Edycja > Preferencje > Interfejs
    • (macOS) Wybierz polecenie InDesign > Preferencje > Interfejs
  2. Wybierz żądany motyw kolorów interfejsu: ciemny, średnio ciemny, średnio jasny lub jasny.

    motywy kolorów
    Dostępne motywy kolorystyczne

  3. Wybierz opcję Dopasuj stół montażowy do motywu kolorystycznego, aby dopasować kolor stołu montażowego do wybranego motywu kolorystycznego. Wyłącz zaznaczenie tej opcji, aby ustawić biały kolor stołu montażowego.

Zarządzanie oknami i panelami

Ukrywanie lub pokazywanie wszystkich paneli

  • Aby ukryć lub pokazać wszystkie panele, łącznie z panelami Narzędzia i Sterowanie, naciśnij klawisz Tab.

  • Aby ukryć lub pokazać wszystkie panele poza panelami Narzędzia i Sterowanie, naciśnij klawisze Shift+Tab.

Uwaga:

Ukryte panele można tymczasowo wyświetlać, jeśli w preferencjach interfejsu wybrano opcję Automatycznie pokazuj ukryte panele. Przesuń wskaźnik myszy do krawędzi okna aplikacji (Windows) lub do krawędzi monitora (macOS) i wskaż nim pasek, który pojawi się na ekranie.

Wyświetlanie opcji panelu

  • Kliknij ikonę menu panelu w prawym górnym rogu tego panelu.
Uwaga:

Nawet jeśli panel jest zwinięty, nadal można otworzyć jego menu.

Dostosowywanie jasności panelu

  • W oknie Preferencje > Interfejs można zoptymalizować środowisko pracy w aplikacji, wybierając jeden z czterech dostępnych motywów kolorów: ciemny, średnio ciemny, średnio jasny lub jasny.
Uwaga:

Kolor stołu montażowego w programie InDesign jest domyślnie dopasowywany do tak wybranego motywu kolorów. Wyłącz zaznaczenie opcji Preferencje > Interfejs > Wygląd > Dopasuj stół montażowy do motywu kolorystycznego, aby zmienić kolor stołu montażowego na biały.

Zmiana konfiguracji panelu Narzędzia

Ikony narzędzi na panelu Narzędzia można wyświetlać w postaci pojedynczej kolumny lub dwóch kolumn obok siebie.

  • Kliknij podwójną strzałkę na górze panelu Narzędzia.
Uwaga:

Tryb wyświetlania można również przełączać z pojedynczej kolumny na dwie kolumny lub jeden wiersz, korzystając z opcji Preferencje > Interfejs > Panele > Ruchomy panel Narzędzia.

Zmiana kolejności, dokowanie i odłączanie okien dokumentu

Gdy jest otwarty więcej niż jeden plik, okna dokumentów są łączone w grupę kart.

  • Aby zmienić kolejność takich okien, przeciągnij kartę okna dokumentu na nowe miejsce w grupie.
  • Aby oddokować okno dokumentu z grupy okien (tak aby było niezależnym lub ruchomym oknem), przeciągnij jego kartę poza grupę.
  • Aby zadokować okno dokumentu w innej grupie, przeciągnij jego kartę do tej grupy.

  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna. Możesz określić sposób ułożenia grupy używając przycisku Układ, który znajduje się na pasku aplikacji.

  • Aby przejść do innego dokumentu w grupie kart podczas przeciągania zaznaczenia, przesuń na chwilę zaznaczenie nad kartą tego dokumentu.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem, najczęściej pionowo, paneli lub grup paneli. Panele można zadokować lub oddokować, przenosząc je do stacji dokowania albo wyciągając z niej.

  • Aby zadokować panel, należy przeciągnąć go — chwytając za kartę — do stacji dokowania i umieścić nad, pod lub pomiędzy innymi panelami.

  • Aby zadokować grupę paneli, należy przeciągnąć je do stacji dokowania, chwytając za pasek tytułu (jednolity pusty pasek powyżej karty).

  • Aby usunąć panel lub grupę paneli, wyciągnij go poza stację dokowania, chwytając za kartę lub pasek tytułu. Można także przeciągnąć panel do innej stacji dokowania lub pozostawić w formie panelu ruchomego.

Panel Łącza
Przeciąganie panelu Łącza do nowej stacji dokowania wskazanej przez niebieskie pionowe podświetlenie

zadokowany panel Łącza
Panel Łącza we własnej stacji dokowania

Uwaga:

Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry, tak aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuwanie paneli

W trakcie przesuwania paneli można zobaczyć podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel w górę lub w dół w stacji dokowania, przeciągając go do wąskiej niebieskiej strefy powyżej lub poniżej innego panelu. Jeśli przesunie się panel na obszar, który nie jest strefą upuszczania, to taki panel będzie się swobodnie przemieszczać w przestrzeni roboczej.

Uwaga:

Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widać strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy w miejsce, gdzie strefa ta powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego kartę.

  • Aby przesunąć grupę paneli, przeciągnij jej pasek tytułu.

Panel Kolor
Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany samodzielnie powyżej grupy panelu Warstwy.

Uwaga:

Naciśnij klawisz Ctrl (Windows) lub Command (Mac OS) podczas przesuwania panelu, aby uniemożliwić jego dokowanie. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Stację dokowania można utworzyć, przesuwając panele do prawej krawędzi przestrzeni roboczej, tak aby pojawiła się strefa upuszczania.

  • Aby usunąć panel, kliknij jego kartę prawym przyciskiem myszy (Windows) lub przytrzymując przycisk Control (Mac) i wybierz opcję Zamknij lub usuń zaznaczenie opcji odpowiadającej panelowi w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj w dowolnej pozycji.

Obsługa grupy paneli

  • Aby przenieść panel do grupy, przeciągnij jego kartę do podświetlonej strefy upuszczania w grupie.

dodawanie panelu do grupy paneli
Dodawanie panelu do grupy paneli

  • Aby zmienić kolejność paneli w grupie, przeciągnij kartę panelu na nowe miejsce.

  • Aby usunąć panel z grupy, umożliwiając swobodne przenoszenie go, przeciągnij jego kartę poza grupę.

  • Aby przenieść grupę, przeciągnij jej pasek tytułu (obszar nad kartami).

Układanie ruchomych paneli w stos

Panel przeciągnięty ze stacji dokowania do miejsca innego niż strefa upuszczania staje się panelem ruchomym — można przenosić go swobodnie. Panel ruchomy można umieścić w dowolnym miejscu przestrzeni roboczej. Panele ruchome oraz grupy paneli można układać w stos — tak aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jak pojedynczy obiekt.

  • Aby ułożyć panele swobodne w stos, przeciągnij panel za kartę do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek układania w stosie, przeciągnij panel za kartę do góry lub w dół.

Uwaga:

Kartę należy zwolnić nad wąską strefą upuszczania znajdującą się między panelami, a nie nad szeroką strefą upuszczania znajdującą się na pasku tytułu.

  • Aby usunąć panel (lub grupę paneli) ze stosu, tak aby można było go swobodnie przemieszczać, przeciągnij go poza stos za kartę lub pasek tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie kartę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Można także dwukrotnie kliknąć obszar karty (pustą przestrzeń obok kart).

  • Aby zmienić rozmiary panelu, przeciągnij dowolną jego część. Rozmiary niektórych paneli, np. panelu Kolor w programie Photoshop, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Panele można zwinąć do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach w domyślnej przestrzeni roboczej panele są już zwinięte do postaci ikon.

Panele zwinięte do postaci ikon

Panele rozwinięte z postaci ikon

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę u góry stosu.
  • Kliknij ikonę panelu, aby ją rozwinąć.
  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość doku tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość doku.
  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij kartę, jego lub podwójną strzałkę na pasku tytułu tego panelu.
Uwaga:

Jeśli wybierzesz opcję Automatycznie zwijaj panele do postaci ikon (Preferencje > Interfejs > Panele), rozwinięta ikona panelu zwija się automatycznie, gdy klikniesz obszar poza nią.

  • Aby dodać pływający panel lub grupę paneli do stosu ikon, przeciągnij go używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).

  • Aby przesunąć ikonę panelu (lub ikonę grupy paneli), przeciągnij ją. Ikony paneli można przeciągać w górę i w dół stosu, do innych stosów (gdzie pojawiają się w stylu panelu tego stosu) lub poza stos (gdzie pojawiają się jako ruchome ikony).

Korzystanie z menu panelu

Przejdź do menu panelu, klikając ikonę , która znajduje się w prawym górnym rogu panelu.

Menu panelu
Menu panelu (panel Próbki)

Zapisywanie i przełączanie przestrzeni roboczych

Zapisanie bieżącego rozmiaru i położenia paneli jako nazwanej przestrzeni roboczej pozwala na przywrócenie tej przestrzeni, nawet jeśli przesunie się lub zamknie panel. Nazwy zapisanych przestrzeni roboczych są wyświetlane w przełączniku na pasku aplikacji.

Zapisywanie własnej przestrzeni roboczej

  1. Wybierz polecenie Okno > Przestrzeń robocza > Nowa przestrzeń robocza.

  2. Wpisz nazwę przestrzeni roboczej.

  3. W obszarze Przechwyć zaznacz co najmniej jedną opcję:

    Położenie paneli

    Zapisuje bieżące położenia paneli.

    Menu lub Dostosowanie menu

    Zapisuje bieżący zestaw menu.

Wyświetlanie przestrzeni roboczych i przełączanie się między nimi

  • Wybierz przestrzeń roboczą za pomocą przełącznika na pasku aplikacji.

Usuwanie własnej przestrzeni roboczej

  • Wybierz polecenie Usuń przestrzeń roboczą z przełącznika przestrzeni roboczych. Wybierz odpowiednią przestrzeń roboczą, a następnie kliknij przycisk Usuń.

  • Wybierz polecenie Okno > Przestrzeń robocza > Usuń przestrzeń roboczą. Wybierz odpowiednią przestrzeń roboczą, a następnie kliknij przycisk Usuń.

Przywracanie domyślnej przestrzeni roboczej

  • Wybierz polecenie Okno > Przestrzeń robocza > Wyzeruj [Nazwa przestrzeni roboczej].

Informacje o trybach ekranu

Wygląd okna dokumentu można zmieniać za pomocą przycisków trybu, umieszczonych na dole paska narzędziowego, a także przez wybranie poleceń z menu Widok > Tryb ekranu. Jeśli przybornik jest wyświetlany jako pojedyncza kolumna, to tryb ekranu można zmieniać, klikając przycisk bieżącego trybu i wybierając inną opcję z wyświetlonego menu.

Tryb zwykły

Wyświetla grafikę w standardowym oknie. Widoczne są wszystkie siatki i linie pomocnicze oraz obiekty niedrukowalne. Stół montażowy jest biały.

Tryb podglądu

 

Wyświetla grafikę w taki sposób, jak wyglądałaby po wydrukowaniu. Wszystkie elementy niedrukowalne (siatki, linie pomocnicze, niedrukowalne obiekty) są ukryte, a stół montażowy wyświetlany jest w kolorze ustawionym w preferencjach.

Tryb spadu

Wyświetla grafikę w taki sposób, jak wyglądałaby po wydrukowaniu. Wszystkie elementy niedrukowalne (siatki, linie pomocnicze, niedrukowalne obiekty) są ukryte, a stół montażowy wyświetlany jest w kolorze ustawionym w preferencjach. Ponadto widoczne są wszystkie elementy drukowalne znajdujące się w obszarze spadu dokumentu (zdefiniowanym w oknie Ustawienia dokumentu).

Tryb informacji o pracy

Wyświetla grafikę w taki sposób, jak wyglądałaby po wydrukowaniu. Wszystkie elementy niedrukowalne (siatki, linie pomocnicze, niedrukowalne obiekty) są ukryte, a stół montażowy wyświetlany jest w kolorze ustawionym w preferencjach. Ponadto widoczne są wszystkie elementy drukowalne znajdujące się w obszarze informacji o pracy (zdefiniowanym w oknie Ustawienia dokumentu).

Tryb prezentacji

Wyświetla kompozycję w sposób podobny do pokazu slajdów, bez pokazywania menu, paneli i narzędzi. Zobacz Użycie trybu Prezentacja.

Używanie paska stanu

Pasek stanu na dole po lewej stronie okna dokumentu pokazuje informacje o stanie pliku i umożliwia przejście na inną stronę. Kliknięcie menu na pasku stanu umożliwia:

  • Wyświetlenie bieżącego pliku w systemie plików za pomocą polecenia Pokaż w Eksploratorze (System Windows) albo Pokaż w Finderze (macOS).

  • Wyświetlenie bieżącego pliku w programie Adobe Bridge za pomocą polecenia Pokaż w programie Bridge.

Uwaga:

W systemie macOS można wyświetlić procentową wartość powiększenia na pasku stanu, jeśli schowany zostanie pasek aplikacji (Okno > Pasek aplikacji). W systemie Windows nie można ukryć paska aplikacji.

Omówienie panelu Sterowanie

Panel Sterowanie (Okno > Sterowanie) zapewnia szybki dostęp do opcji, poleceń i innych paneli dotyczących bieżącego elementu strony lub zaznaczonych obiektów. Domyślnie panel Sterowanie jest zadokowany u góry okna dokumentu. Można go jednak zadokować u dołu tego okna, przekształcić w ruchomy panel, albo całkowicie ukryć.

Panel Sterowanie wyświetla różne opcje w zależności od wybranego obiektu lub narzędzia:

  • Na przykład po zaznaczeniu ramki panel Sterowanie wyświetla opcje umożliwiające zmianę rozmiaru i położenia, a także pochylenie i obrócenie ramki lub dostosowanie stylu obiektu.

  • Jeżeli zaznaczony został tekst wewnątrz ramki, panel Sterowanie wyświetla opcje znakowe lub akapitowe. Kliknięcie ikon akapitu i znaku po lewej stronie panelu Sterowanie pozwala określić rodzaj wyświetlanych opcji — opcje akapitowe albo opcje znakowe. Jeśli wielkość i rozdzielczość ekranu na to pozwalają, na panelu Sterowanie są wyświetlane dodatkowe opcje. Na przykład wybranie ikony znaku spowoduje wyświetlenie wszystkich opcji znaków, natomiast z prawej strony panelu Sterowanie zostaną wyświetlone niektóre opcje akapitowe. Po kliknięciu ikony akapitu zostaną wyświetlone wszystkie opcje akapitowe, a po prawej stronie znajdą się niektóre opcje znaków.

  • Po zaznaczeniu komórki tabeli panel Sterowanie wyświetli opcje umożliwiające dostosowywanie wymiarów kolumn i rzędów, łączenie komórek, wyrównywanie tekstu i dodawanie obrysów.

Podpowiedzi — wyskakujące opisy widoczne po umieszczeniu wskaźnika myszy nad ikoną lub etykietą opcji — pozwalają uzyskać dodatkowe informacje o poszczególnych opcjach pojawiających się na panelu Sterowanie.

Panel Sterowanie z wyświetloną podpowiedzią
Panel Sterowanie z wyświetloną podpowiedzią

Menu panelu Sterowanie
Menu panelu Sterowanie

Aby otworzyć okna dialogowe związane z ikonami w panelu sterowania, przytrzymaj klawisz Alt (Windows) lub Option (Mac OS) i kliknij ikonę panelu sterowania. Na przykład, po zaznaczeniu ramki, przytrzymaj klawisze Alt lub Option i kliknij ikonę Kąt obrotu , aby otworzyć okno dialogowe Obrót.

Dokowanie i uruchamianie panelu sterowania

  1. Wykonaj jedną z następujących czynności:
    • Przeciągnij pionowy pasek po lewej stronie panelu Sterowanie, aż pasek narzędzi zostanie zadokowany na górze lub na dole okna aplikacji (Windows) albo ekranu (Mac OS).

    • Z menu panelu Sterowanie wybierz opcję Zadokuj na górze, Zadokuj na dole lub Ruchome.

Dostosowanie panelu Sterowanie

  1. Aby otworzyć okno dialogowe Dostosuj panelu sterowania, wykonaj jedną z następujących czynności.

    • Kliknij ikonę Dostosuj panel sterowania znajdującą się po prawej stronie tego panelu.
    • Wybierz opcję Dostosuj z menu znajdującego się po prawej stronie panelu Sterowanie.
  2. Wybierz opcje, które chcesz wyświetlić lub ukryć, a następnie kliknij przycisk OK.

Stosowanie menu kontekstowych

W przeciwieństwie do menu widocznych na górze ekranu, menu kontekstowe wyświetlają polecenia związane z aktywnym narzędziem lub zaznaczeniem. Menu kontekstowe pozwalają szybko wybrać często używane polecenia.

  1. Umieść kursor nad dokumentem, obiektem lub panelem.
  2. Kliknij prawym przyciskiem myszy.
Uwaga:

(macOS) Jeśli nie masz myszy dwuprzyciskowej, przytrzymaj klawisz Ctrl i kliknij, aby wyświetlić menu kontekstowe.

Zmiana preferencji interfejsu

  1. Wybierz polecenie Edycja > Preferencje > Interfejs (Windows) lub InDesign > Preferencje > Interfejs (macOS).

  2. Wybierz ustawienia, które chcesz określić, i kliknij przycisk OK.

Motyw kolorystyczny

Umożliwia wybranie motywu kolorystycznego interfejsu programu InDesign. Do wyboru są opcje Ciemny, Średnio ciemny, Średnio jasny lub Jasny.

Dopasuj stół montażowy do motywu kolorystycznego

Zaznacz tę opcję, aby dopasować kolor stołu montażowego do motywu kolorystycznego interfejsu.

Podpowiedzi

Podpowiedzi pojawiają się po umieszczeniu wskaźnika myszy nad jednym z elementów interfejsu, np. na narzędziu na pasku narzędzi lub opcji w panelu Sterowanie. Wybierz opcję Brak, aby wyłączyć podpowiedzi.

Pokaż miniaturki podczas umieszczania

Podczas umieszczania grafiki na załadowanym kursorze jest widoczna miniaturka obrazu. W przypadku tekstu na kursorze jest widoczna miniaturka z pierwszymi wierszami załadowanej treści. Wyłącz tę opcję, jeśli nie chcesz wyświetlać miniaturek podczas umieszczania grafiki lub tekstu.

Pokaż wartości przekształcenia

Podczas tworzenia, skalowania lub obracania obiektu kursor będzie wyświetlać współrzędne [x,y], szerokość i wysokość oraz informacje o obrocie.

Włącz gesty wielodotykowe

Zaznacz tę opcję, aby zezwolić na użycie w programie InDesign gestów myszy wielodotykowej w systemach Windows i Mac OS. Na przykład podczas korzystania z myszki Magic Mouse w systemie Mac OS, gest przesunięcia oznacza przewinięcie do góry lub w dół albo przejście do poprzedniej lub następnej strony lub rozkładówki, natomiast gest obrotu obraca daną rozkładówkę.

Podświetl obiekt pod narzędziem Zaznaczenie

Zaznaczenie tej opcji powoduje, że krawędź ramki obiektu będzie podświetlana, gdy znajdzie się nad nim kursor narzędzia Zaznaczanie bezpośrednie.

Ruchomy panel Narzędzia

Określa sposób wyświetlania paska narzędzi: jedna kolumna, dwie kolumny lub jeden wiersz.

Automatycznie zwijaj panele do postaci ikon.

Po zaznaczeniu tej opcji kliknięcie w oknie dokumentu spowoduje automatyczne zamknięcie aktualnie otwartego panelu.

Automatycznie pokazuj ukryte panele

Po zaznaczeniu tej opcji i ukryciu paneli klawiszem Tab umieszczenie wskaźnika myszy na jednym z boków okna dokumentu tymczasowo pokaże ukryte panele. Jeśli opcja ta nie jest zaznaczona, trzeba ponownie nacisnąć klawisz Tab, aby wyświetlić panele.

Otwieraj dokumenty jako karty

Gdy ta opcja jest wyłączona, tworzone lub otwierane dokumenty nie będą kartami, tylko ruchomymi oknami.

Włącz dokowanie ruchomego okna dokumentu

Jeśli ta opcja jest zaznaczona, dokumenty ruchome można dokować jeden do drugiego, tworząc grupę kart. Jeśli ta opcja nie jest zaznaczona, ruchomych okien dokumentów nie można dokować, chyba że w czasie przeciągania przytrzyma się klawisz Ctrl (Windows) lub Command (Mac OS).

Duże karty

Zaznacz tę opcję, aby zwiększyć wysokość panelu i kart dokumentu.

Narzędzie Rączka

Aby określić, czy podczas przewijania dokumentu tekst ma być pisany maczkiem, przeciągnij suwak narzędzia Rączka na żądany poziom równowagi między wydajnością a jakością.

Aktywne rysowanie ekranu

Zaznacz tę opcję, aby określić, czy obraz ma być rysowany w trakcie przeciągania. Jeśli zaznaczona jest opcja Natychmiast, obraz jest rysowany w trakcie przeciągania. Jeśli zaznaczona jest opcja Nigdy, przeciąganie obrazu powoduje przemieszczenie jedynie ramki. Obraz zostanie przesunięty dopiero po zwolnieniu przycisku myszy. Jeśli wybrana jest opcja Opóźnione, obraz jest rysowany w chwili, gdy wstrzymasz przesuwanie. Opcja Opóźnione działa tak samo, jak w programie InDesign CS4.

Integracja z panelem Adobe Asset Link

Za pomocą rozszerzenia Adobe Asset Link, instalowanego jako rozszerzenie w programie InDesign, można uzyskać bezpośredni dostęp do zawartości przechowywanej w systemie AEM Assets. Nie ma potrzeby logowania się w tym systemie. Panel ten musi zostać wdrożony i skonfigurowany przez administratora. Gdy zostanie już przygotowany, będzie można go otworzyć w następujący sposób:

  • Wybierz opcję Okno Rozszerzenia Adobe Asset Link.

Aby ułatwić sobie dostęp do panelu Adobe Asset Link, można odpowiednio skonfigurować przestrzeń roboczą, tak aby uwzględniała ten panel. Dodatkowe informacje:

Logo Adobe

Zaloguj się na swoje konto