Aplikování barvy

Adobe InDesign obsahuje řadu nástrojů pro aplikování barev, včetně panelu nástrojů, panelu Vzorník, panelu Barva, okna pro výběr barvy a ovládacího panelu.

Při použití barvy lze určit, zda barvu aplikujete na tah štětce nebo výplň objektu. Tah je hranice neboli rámeček objektu a výplň je pozadí objektu. Při aplikování barvy na textový rámeček lze určit, zda změna barvy ovlivní textový rámeček nebo text v něm.

  1. Jedním z následujících způsobů vyberte objekt, který chcete obarvit:
    • Pro cestu nebo rámeček použijte nástroj pro výběr nebo nástroj pro přímý výběr .
    • Pro obrázek ve stupni šedi nebo monochromatický (1bitový) obraz klikněte na možnost Uchopení obsahu, nebo použijte Nástroj pro přímý výběr. U obrázku ve stupni šedi nebo monochromatický obraz můžete použít jen dvě barvy.
    • Pro znaky textu použijte textový nástroj , chcete-li změnit barvu textu jednoho slova nebo celého textu v rámečku.

    Poznámka:

    Chcete-li změnit barvu mezer v čárkované, tečkované nebo proužkované čáře, použijte panel Tah.

  2. V panelu nástrojů nebo v panelech Barvy nebo Vzorník vyberte možnost „Formátování ovlivní text“ nebo „Formátování ovlivní kontejner“, abyste určili, zda se barva aplikuje na text nebo na textový rámeček.

  3. V panelu nástrojů nebo v panelech Barvy nebo Vzorník vyberte pole pro výplň nebo tah, abyste určili výplň nebo tah objektu. (Pokud jste vybrali obraz, pole pro tah nemá žádný efekt.)
    Určuje, jak budou barvy aplikovány v panelu nástrojů.
    Určuje, jak budou barvy aplikovány v panelu nástrojů.

    A. Pole Výplň B. Formátování ovlivní kontejner C. Pole Tah D. Formátování ovlivní text 
  4. Proveďte jeden z následujících úkonů:
    • Vyberte barvu, odstín nebo přechod pomocí panelů Vzorník nebo Přechod.
    • V nabídce výplně nebo tahu v ovládacím panelu vyberte barvu, odstín nebo přechod.
    • Dvojitě klikněte na pole Výplň nebo pole Tah v panelu nástrojů nebo v panelu Barvy, aby se otevřel dialog pro výběr barvy. Vyberte požadovanou barvu a klikněte na OK.

Poznámka:

Barvu můžete aplikovat na jakýkoliv obraz ve stupních šedi, pokud neobsahuje alfa kanály nebo kanály přímých barev. Pokud importujete obraz s ořezovou cestou, vyberte ořezovou cestu nástrojem pro přímý výběr, abyste aplikovali barvu pouze na oříznutou oblast.

Volba barvy pomocí dialogu pro výběr barvy

Dialog pro výběr barvy umožňuje vybírat barvy z barevného spektra nebo je zadávat číselně. Barvy můžete definovat pomocí barevného modelu RGB, Lab nebo CMYK.

  1. Dvojitě klikněte na pole Výplň nebo pole Tah v panelu nástrojů nebo v panelu Barvy, aby se otevřel dialog pro výběr barvy.
  2. Chcete-li změnit spektrum barev zobrazené v dialogu pro výběr barvy, klikněte na písmeno: R (Red – červená), G (Green – zelená) nebo B (Blue – modrá); nebo L (luminance), a (osa zelená – červená), nebo b (osa modrá – žlutá).
    Výběr barvy
    Výběr barvy

    A. Původní barva B. Nová barva C. Pole barvy D. Trojúhelníky posuvníku barev E. Barevné spektrum 
  3. Chcete-li definovat barvu, proveďte libovolný z následujících úkonů:
    • klikněte nebo táhněte uvnitř barevného spektra. Zaměřovací kříž ukazuje polohu barvy ve spektru.
    • Táhněte trojúhelníky posuvníku barev podél barevného spektra nebo klikněte dovnitř barevného spektra.
    • Zadejte hodnoty do libovolných textových polí.
  4. Chcete-li barvu uložit jako políčko vzorníku, klikněte na Přidat barvu CMYK, Přidat barvu RGB nebo Přidat barvu Lab. InDesign přidá barvu do panelu Vzorník s použitím barevných hodnot jako jejího názvu.
  5. klikněte na OK.

Aplikování naposledy použité barvy

V panelu nástrojů je zobrazena naposledy použitá barva nebo přechod. Tuto barvu nebo přechod můžete aplikovat přímo z panelu nástrojů.

  1. Vyberte objekt nebo text, který chcete obarvit.
  2. V panelu nástrojů klikněte na tlačítko Výplň nebo na tlačítko Tah podle toho, kterou část textu nebo objektu chcete obarvit.
  3. V panelu nástrojů proveďte jeden z následujících úkonů:
    • Kliknutím na tlačítko Barva aplikujte plnou barvu, která byla naposledy vybraná v panelu Vzorník nebo Barvy.
    • Kliknutím na tlačítko Přechod aplikujte přechod, který byl naposledy vybraný v panelu Vzorník nebo Přechod.
    • klikněte na tlačítko Žádný , chcete-li odstranit výplň nebo tah objektu.

Odstranění barvy výplně nebo tahu

  1. Vyberte text nebo objekt, jehož barvu chcete odstranit.
  2. V panelu nástrojů klikněte na tlačítko Výplň nebo na tlačítko Tah podle toho, kterou část textu nebo objektu chcete změnit.
  3. klikněte na tlačítko Žádný , chcete-li odstranit výplň nebo tah objektu.

Aplikace barev pomocí přetažení

Snadným způsobem aplikování barvy nebo přechodu je jejich přetažení ze zdroje barvy na objekt nebo panel. Pomocí přetažení můžete aplikovat barvy nebo přechody na objekty, aniž byste je museli nejdříve vybrat. Přetáhnout můžete:

  • Pole pro výplň nebo tah v panelu nástrojů nebo v jiném panelu.

  • Pole přechodu v panelu Přechod.

  • Políčka z panelu Vzorník.

  • Pole naposledy použité barvy z gamutu, umístěné vedle ikony barvy mimo gamut v panelu.

Barvy nebo přechody můžete přetáhnout na následující objekty a panely:

  • Výplň nebo tah cesty. Chcete-li přetáhnout barvu na výplň nebo tah, umístěte střed ikony tažení přesně nad výplň nebo tah cesty, a pak uvolněte tlačítko myši.

  • Panel Vzorník.

 

Když táhnete jedno nebo více políček z panelu Vzorník nebo barevné pole vedle výstražné ikony barvy mimo gamut, můžete je přetáhnout do okna jiného dokumentu aplikace InDesign a tím přidat políčka do panelu Vzorník tohoto dokumentu.

Aplikování barvy nebo přechodu ze vzorníku

  1. Nástrojem pro výběr vyberte text nebo rámeček objektu nebo textovým nástrojem vyberte rozsah textu.

  2. Pokud není panel Vzorník otevřen, zvolte příkaz Okna > Barva > Vzorník.

  3. V panelu Vzorník vyberte pole pro výplň nebo tah.

  4. Proveďte jeden z následujících úkonů:

    • Chcete-li aplikovat barvu na vybraný text, klikněte na tlačítko Text .

    • Chcete-li aplikovat barvu na vybraný objekt nebo textový kontejner (například rámeček nebo tabulku), klikněte na tlačítko Objekt .

  5. Klikněte na políčko barvy nebo přechodu. Vybraná barva nebo přechod se aplikuje na vybraný text nebo objekt a objeví se v panelu Barvy a v poli pro výplň nebo tah v panelu nástrojů.

Poznámka:

Výchozí barvy výplně nebo tahu můžete nastavit stejným způsobem jako ostatní výchozí hodnoty aplikace InDesign. Zvolte Úpravy > Odznačit vše, aby nebyly vybrané žádné objekty, a pak zvolte barvu.

Aplikování barev s použitím panelu Barvy

Přestože pro práci s barvami doporučujeme používat panel Vzorník, můžete barvy míchat také pomocí panelu Barvy. Platnou barvu z panelu Barva můžete kdykoliv přidat do panelu Vzorník. Panel Barvy je užitečný pro míchání nepojmenovaných barev.

Poznámka:

Pokud vyberete objekt, který právě používá pojmenované políčko, úprava barvy objektu pomocí panelu Barvy změní pouze barvu tohoto objektu. Pokud chcete upravit barvu v celém dokumentu, dvojitě klikněte na její políčko v panelu Vzorník.

Úpravy barvy výplně nebo tahu

  1. Vyberte objekt nebo text, který chcete změnit.
  2. Pokud není panel Barvy zobrazený, zvolte Okna > Barvy.
  3. V panelu Barvy vyberte pole Výplň nebo pole Tah.
    Panel Barvy
    Panel Barvy

    A. Pole Výplň B. Pole Tah C. Formátování ovlivní kontejner D. Formátování ovlivní text 
  4. Pokud jste vybrali textový rámeček, vyberte pole Kontejner nebo pole Text , abyste změnili barvu výplně nebo textu v rámečku.
  5. Proveďte jeden z následujících úkonů:
    • Nastavte jezdec Odstín, který se standardně zobrazí, pokud objekt používá políčko z panelu Vzorník.
    • V nabídce panelu Barvy zvolte barevný model LAB, CMYK nebo RGB a pomocí jezdců změňte hodnoty barev. Můžete také zadat číselné hodnoty do textových polí vedle jezdců barev.
    • Umístěte ukazatel nad barevný pruh a klikněte.
    • Dvojitě klikněte na tlačítko Výplň nebo Tah a zvolte barvu v dialogu pro výběr barvy. Pak klikněte na OK.
  6. Pokud se objeví výstražná ikona barvy mimo gamut, a chcete použít hodnoty barvy CMYK nejbližší původně určené barvě, klikněte na pole barvy vedle výstražné ikony.

Vytvoření políčka vzorníku z barvy v panelu Barvy

  1. V panelu Barvy zkontrolujte, že aktivní pole pro tah nebo výplň zobrazuje barvu, kterou chcete přidat.
  2. V nabídce panelu zvolte Přidat do vzorníku.

Přepínání mezi barevnými režimy

  1. Proveďte jeden z následujících úkonů:
    • V panelu Barvy klikněte se stisknutou klávesou Shift na pruh barev dole v panelu.
    • V dialogovém okně Nové políčko barvy nebo Volby políčka klikněte se stisknutou klávesou Shift na pole barvy.
    • V dialogovém okně Nový přechod nebo Volby přechodu vyberte zarážku přechodu, zkontrolujte, že je v nabídce Barva zarážky vybraný režim RGB, LAB nebo CMYK a se stisknutou klávesou Shift klikněte na pole barvy.

Generování barevných motivů pomocí nástroje barevný motiv

Barevné motivy lze extrahovat z vybraných oblastí, obrázků či objektů v dokumentu InDesign. Barvu lze zvolit také z obrázku, celého snímku nebo celého rozvržení. V podstatě lze barevné motivy vytvořit z jakýchkoli barev ve vaší kresbě. Pomocí nástroje barevný motiv můžete vybrat jednu barvu či motiv a přidat barevný motiv do panelu Vzorník.

Tyto barvy přidejte do rozvržení a poté do panelu Vzorník. Můžete je také uložit do svých Creative Cloud knihoven.

  1. Klikněte na nástroj barevný motiv na panelu Nástroje. Přepínat mezi nástrojem barevný motiv a nástrojem kapátko lze pomocí zkratky I.

    Nástroj barevný motiv
    Nástroj barevný motiv

  2. Kliknutím na kteroukoli část rozvržení vyberte barvu. Využít můžete také barvy z jakékoli kresby v souboru Adobe Photoshop, Illustrator či jiném podobném.

    Po vybrání nástrojem motivu zůstane barva zachována. Pokud po vybrání barev přepnete do jiného nástroje a provedete nějakou operaci, například nakreslíte objekt, a poté znovu vyberete nástroj barevného motivu, zůstane zachován dříve vybraný motiv. Vybraný motiv zůstane zachován pro opakované používání až do stisknutí klávesy Esc a uzavření panelu. Stisknutím klávesy Esc vše vymažete.

  3. Přejeďte myší oblasti automaticky označené aplikací InDesign, ze kterých lze vytvořit barevný motiv. Klikněte na výběr a aplikace InDesign vytvoří barevný motiv.

  4. Barevný motiv tvoří pět různých barev. Kliknutím na rozbalovací nabídku zobrazíte jiné vytvořené barevné volby.

  5. Nástroj barevný motiv – volby
    Nástroj barevný motiv – volby

    A. Kliknutím zobrazit všechny motivy B. Přidat aktuální barevný motiv do vzorníku C. Uložit do aktuální CC knihovny 

    Barevný motiv tvoří pět různých barev. Kliknutím na rozbalovací nabídku (A z obrázku) zobrazíte další možnosti motivu pro tentýž barevný motiv, např. Barevný, Světlý, Tmavý a Tlumený.

    Pokud se vám vytvořený barevný motiv nelíbí, stiskněte klávesu Esc a zkuste to znovu, nebo stisknutím klávesy Alt dočasně přepnete do režimu Nabrat a vytvořte nový motiv.

    Stisknutím kláves Shift+Click vyberte (přesně) jednu barvu jako základní barvu motivu. Barevné motivy se vytvářejí na základě pravidel Adobe Color: analogové, monochromatické, trojice, doplňkové, složené, stíny.

  6. Chcete-li barvy použít, vyberte jednu barvu v nástroji barevný motiv. Přejeďte myší na položku stránky. Nástroj kapátko se zobrazí z poloviny plný a kliknutím jej buď doplníte nebo táhnete.

    Pokud myší přejedete nad textem, nástroj kapátko se změní na text. Barvu vytvořenou z nástroje barevný motiv lze použít na text.

  7. Dvojitě klikněte na nástroj barevný motiv. Barvy vybrané a přidané do políček berou v úvahu záměr dokumentu a před přidáním do políček nebo přetažením do dalších objektů se automaticky převedou do odpovídajícího barevného prostoru. Na výběr jsou tři možnosti:

    1. Převést podle záměru dokumentu.
    2. Převést na CMYK.
    3. Převést na RGB
    Volby barevného motivu
    Volby barevného motivu

  8. Nástroj barevný motiv – volby
    Nástroj barevný motiv – volby

    A. Kliknutím zobrazit všechny motivy B. Přidat aktuální barevný motiv do vzorníku C. Uložit do aktuální CC knihovny 

    Kliknutím na možnost B barvy přidáte do panelu Vzorník. Barevný motiv se do panelu Vzorník přidá jako složka.

    Chcete-li do panelu Vzorník přidat konkrétní barvu, stiskněte klávesu Alt a klikněte na tlačítko „Přidat aktuální barevný motiv do vzorníku“.

  9. Barevný motiv
    Barevný motiv

    Klikněte na toto tlačítko a motiv vybraný na tomto panelu se uloží do aktuální CC knihovny zobrazené na panelu CC knihovny.

  10. Hodnoty barev založené na hexadecimálním kódu RGB můžete používat v pracovních postupech Výběr barvy, Nové políčko a Upravit políčko. Hodnoty barev lze použít také pomocí hexadecimálního kódu RGB. Hexadecimální hodnotu barvy lze použít třemi způsoby:

    • Pomocí výběru barvy v novém políčku: V panelu Vzorník kliknutím roztáhněte rozbalovací nabídku a zvolte možnost Nové políčko barvy. V dialogovém okně Nové políčko barvy zvolte v Režimu barvy možnost RGB.
      Klikněte na zachycení obrazovky, přidržte tlačítko myši a klikněte kamkoli na obrazovku. Znázorníte tak hexadecimální hodnotu barvy z jakéhokoli zdroje. Kliknutím na možnost Přidat přidáte nové políčko.
    Nové políčko - Hexadecimální hodnota
    Nové políčko - Hexadecimální hodnota

    • Upravit políčko: Políčko lze rovněž upravit a lze změnit i jeho hexadecimální hodnotu. Poklepejte na políčko a v nabídce Režim barvy vyberte možnost RGB.
    • Náhled barvy: Poklepejte na náhled barvy v panelu Nástroje. Zde lze vybrat hexadecimální hodnotu.

Aplikování barev pomocí nástroje kapátko

Pomocí nástroje kapátko můžete zkopírovat atributy výplně a tahu, například barvu, z libovolného objektu v souboru aplikace InDesign, včetně importované grafiky. Standardně načte nástroj kapátko všechny dostupné atributy výplně a tahu objektu a nastaví výchozí atributy výplně a tahu pro každý nový objekt, který nakreslíte. V dialogovém okně Volby kapátka můžete změnit atributy, které nástroj kapátko kopíruje. Pomocí nástroje kapátko můžete také zkopírovat atributy textu a průhlednosti.

Poznámka:

Pokud není atribut uveden v seznamu v dialogovém okně Volby kapátka, nelze ho kopírovat pomocí nástroje kapátko.

Aplikování barev pomocí nástroje kapátko

  1. Vyberte jeden nebo více objektů s atributy výplně a tahu, které chcete změnit.

  2. Vyberte nástroj kapátko .

  3. klikněte na libovolný objekt s atributy výplně a tahu, které chcete použít. Zobrazí se naplněné kapátko a vybrané objekty se automaticky aktualizují s použitím atributů výplně a tahů objektu, na který jste kliknuli.

  4. Chcete-li změnit další objekty na stejné atributy, klikněte na objekty naplněným kapátkem. Pokud má objekt pouze tah a nemá výplň, musíte kliknout na obrys objektu.

Výběr nových atributů, když je nástroj kapátko naplněný

  1. Stiskněte Alt (Windows) nebo Option (Mac OS), když je nástroj kapátko naplněný. Nástroj kapátko otočí směr a zobrazí se jako prázdný , což označuje, že je připravený k načtení nových atributů.

  2. Aniž byste pustili klávesu Alt nebo Option, klikněte na objekt s atributy, které chcete kopírovat, a pak uvolněte klávesu Alt nebo Option, abyste mohli nové atributy přetáhnout na jiný objekt.

Změna nastavení nástroje kapátko

  1. V panelu nástrojů dvojitě klikněte na nástroj kapátko .

  2. Vyberte atributy v částech Nastavení výplně a v Nastavení tahu, které chcete zkopírovat s nástrojem kapátko a poté klikněte na tlačítko OK.

Poznámka:

Chcete-li nabrat pouze barvu výplně nebo tahu objektu a žádné jiné atributy, podržte při kliknutí na objekt nástrojem kapátko stisknutou klávesu Shift. Když aplikujete barvu na jiný objekt, aplikuje se pouze barva výplně nebo tahu, podle toho, které pole je navrchu v panelu nástrojů.

Aplikace barev na obrazy ve stupních šedi

Do obrazu ve stupních šedi můžete v aplikaci InDesign přidat barvu.

  1. Zkontrolujte, zda je obraz uložen jako obraz ve stupních šedi nebo jako bitmapový obraz a zda je uložen ve formátu PSD, TIFF, BMP nebo JPG.

    V aplikaci Photoshop můžete vybrat Obraz > Režim > Bitmapa nebo Obraz > Režim > Stupně šedi.

  2. Pro výběr obrazu klikněte na Uchopení obsahu, nebo použijte Nástroj pro přímý výběr .

  3. V panelu Vzorník nebo v panelu Barva vyberte barvu.

Obraz ve formátu PSD může obsahovat několik vrstev, spodní vrstva však musí být neprůhledná. Na PSD obraz s průhledným pozadím nelze v aplikaci InDesign aplikovat barvu. Obraz ve stupních šedi také nemůže obsahovat alfa kanál ani kanály přímých barev.

Přidávání a správa skupin barev

Pomocí skupin barev můžete lépe organizovat schémata barev a sdílet často používané vzorky barev mezi různými aplikacemi. Skupiny barev pomáhají:

  • Organizovat vzorky barev.
  • Načítat skupiny barev z projektu aplikace Illustrator.

Přidávání skupin barev

  1. Chcete-li vytvořit skupinu barev, klikněte na panelu Vzorník na ikonu Skupina barev. Alternativně můžete skupinu barev také vytvořit z rozbalovací a kontextové nabídky.

    Nová skupina barev
    Nová skupina barev

    • Zadejte název skupiny barev.
    • Vyberte volbu pro vytvoření schématu skupiny barev:
      • Vybraná políčka vzorníku: Tuto volbu vyberte v případě, pokud chcete přesunout políčka vzorníku do skupiny barev v okamžiku vytvoření. Podržte stisknutou klávesu Ctrl (Win) nebo Option (Mac), vyberte několik políček vzorníku, a poté vyberte volbu Nová skupina barev. Pokud nevyberete žádná políčka vzorníku, vytvoří se prázdná skupina barev.
      • Vybrané prvky stránky: Do vytvořené skupiny barev budou přidána políčka vzorníku vybraných prvků stránky nebo kresby. Jedná se o výchozí volbu při výběru kresby.

    Poznámka:

    Chcete-li přiřadit skupině barev název v okamžiku jejího vytvoření, můžete použít některou z dostupných voleb nebo stisknout a podržet klávesu Alt (Win) nebo Option (Mac) a současně kliknout na tlačítko nové skupiny barev.

  2. Do vytvořené skupiny barev můžete přetáhnout několik políček vzorníku z kořenového umístění nebo z jiné skupiny barev.

  3. Kliknutím pravým tlačítkem na políčko vzorníku si můžete zobrazit další volby. Můžete přejít do zobrazení Skupina barev a provádět rozsáhlé úpravy ve skupinách barev. Klikněte na ikonu filtru ve spodní části panelu a zvolte možnost Zobrazit skupiny barev. Můžete začít provádět rozsáhlé úpravy ve skupinách barev. V tomto zobrazení nejsou viditelná kořenová políčka vzorníku a přechody.

    Zobrazit skupiny barev
    Zobrazit skupiny barev

Různé operace spojené se správou skupin barev

Při správě skupin barev lze provádět následující operace.

  • Přidání políčka vzorníku do skupiny barev: Zvolte skupinu barev. Zvolte políčko vzorníku a přetáhněte jej do skupiny barev.
  • Duplikování skupiny barev: Duplikovat lze jak z místní nabídky, tak z rozbalovací nabídky. Klikněte pravým tlačítkem na skupinu barev a zvolte možnost Duplikovat skupinu barev. Společně se skupinou barev se zduplikují všechny vzorky ve skupině barev. Vzorky v různých skupinách barev se vytváří s různými názvy, aby nedocházelo k záměnám.
  • Rozdělení skupiny barev: Rozdělení lze provést jak z místní, tak z rozbalovací nabídky. Klikněte pravým tlačítkem na skupinu barev a zvolte možnost Rozdělit skupinu barev. Při rozdělení skupiny se všechny vzorky uvnitř skupiny přesunou do kořenového umístění, tj. mimo skupinu barev.
  • Přejmenování skupiny barev: Skupiny barev lze přejmenovat pomocí možnosti Volby skupiny barev v kontextové/rozbalovací nabídce. Dvakrát klikněte na skupinu a upravte název skupiny. Můžete také upravit přímo řádek skupiny barev.
  • Odstranění skupiny barev: Vyberte skupinu barev, klikněte pravým tlačítkem a zvolte možnost Odstranit skupinu barev. Nebo vyberte skupinu barev a z rozbalovací nabídky vyberte možnost Odstranit skupinu barev.

Poznámka:

Pokud odstraníte skupinu barev, dojde k odstranění všech políček vzorníku v této skupině barev.

Vytvoření skupiny barev z vybraných prvků stránky

Můžete vybrat kresbu prvku stránky v dokumentu a vytvořit skupinu barev z políček nacházejících se v tomto prvku stránky. Do skupiny barev můžete přidávat políčka barev z prvku stránky.

  1. Vyberte v dokumentu prvek nebo prvky stránky.

  2. V rozbalovací nebo kontextové nabídce vyberte možnost Nová skupina barev.

  3. V dialogu Nová skupina barev vyberte možnost Vybrané prvky stránky. Pokud je na panelu Vzorník vybráno více políček vzorníku, bude výchozím nastavením možnost Vybraná políčka vzorníku.

  4. Skupiny barev lze používat ve všech zobrazeních seznamů (název, malý název) a zobrazeních mřížky (malý vzorek, velký vzorek). Všechny operace, jako je vytváření či přetahování vzorků barev nebo skupin barev lze provádět ve všech zobrazeních na panelu Vzorník.

Načtení a uložení políček vzorníku ze souboru .ase

Soubory .ase pomáhají importovat a exportovat políčka vzorníku mezi jednotlivými aplikacemi, jako je například Adobe Illustrator. Na panelu Vzorník můžete importovat soubory .ase pro načtení do skupin barev. Pomocí rozbalovací nabídky Vzorky barev lze skupiny barev také uložit jako soubory .ase. Stejně tak platí, že pokud jste uložili skupiny barev z aplikace Illustrator, můžete je načíst do aplikace InDesign.

Načtení vzorku barev

  1. V nabídce panelu Vzorník vyberte možnost Načíst vzorky barev.

  2. Zvolte uložený soubor .ase. klikněte na Otevřít.

Uložení vzorku barev

Políčko vzorníku nebo skupinu barev lze uložit jako soubor .ase.

  1. Vyberte skupinu barev nebo políčko vzorníku.

  2. V rozbalovací nabídce zvolte možnost Uložit vzorky barev.

  3. Zadejte název souboru .ase. klikněte na Uložit.

Importování motivů z aplikace Color

Motivy z panelu Color můžete v aplikaci InDesign přidávat do panelu Vzorník jako skupiny barev. Tyto motivy budou vytvořeny jako skupina barev s názvem daného motivu.

  1. Vyberte možnost Okno > Barva.

  2. V okně Procházet vyberte motiv.

    Pomocí některého z následujících postupů můžete exportovat motiv do aplikace InDesign:

    • Klikněte na šipku vedle motivu a zvolte možnost Přidat do panelu Vzorník.
    • Importujte motiv do panelu Vzorník kliknutím na ikonu Přidat vybraný motiv.

     

    Ikona/volba Přidat vzorky barev
    Ikona/volba Přidat vzorky barev

  3. Můžete také přejít na kartu Vytvořit panelu Color, vybrat pravidlo v části Výběr pravidla a kliknout na ikonu Přidat tento motiv do vzorníku.

    Nabídka Přidat motiv do vzorníku
    Nabídka Přidat motiv do vzorníku

Podpora staršího typu chování

Pokud otevřete soubor .idml s informacemi o skupinách barev v předchozích verzích, zobrazí se na panelu Vzorky barev sloučený seznam vzorků barev bez skupin barev, protože skupiny barev nebyly v předchozích verzích používány.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online