מדריך למשתמש ביטול

כתב ערבי ועברי

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות בסיסיים בסביבת העבודה
      2. יצירת מסמכים
      3. כלים
      4. התאמה אישית של קיצורי מקשים
      5. משטחי יצירה
      6. התאמה אישית של סביבת העבודה
      7. החלונית Properties
      8. קביעת העדפות
      9. סביבת עבודה מבוססת מגע
      10. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      11. שחזור, ביטול פעולה ואוטומציה
      12. סיבוב תצוגה
      13. סרגלים, רשתות וקווי עזר
      14. נגישות ב-Illustrator
      15. מצב עבודה בטוח (Safe Mode)
      16. צפייה בגרפיקות
      17. שימוש ב-Touch Bar עם Illustrator
      18. קבצים ותבניות
      19. סנכרון הגדרות באמצעות Adobe Creative Cloud
    3. כלים ב-Illustrator
      1. בחירה
        1. סקירה
        2. Selection
        3. בחירה ישירה
        4. Lasso
        5. לוח יצירה
      2. ניווט
        1. סקירה
        2. Zoom
        3. Rotate View
      3. Paint
        1. סקירה
        2. Gradient
        3. Shape Builder
      4. טקסט
        1. סקירה
        2. Type
        3. Type on Path
  3. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  4. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      4. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  5. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. המרת תמונות לווקטור
      7. פישוט נתיב
      8. הגדרת רשתות פרספקטיבה
      9. כלי סמלים וקבוצות סמלים
      10. התאמה של מקטעי נתיבים
      11. יצירת פרח בחמישה שלבים פשוטים
      12. ציור פרספקטיבה
      13. סמלים
      14. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
    2. אפקטים של תלת-ממד וחומרי Adobe Substance
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. יצירת אובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש של גרפיקה
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. שכפול אובייקטים
      8. סיבוב ושיקוף של אובייקטים
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. יצירת טקסט
      2. גופנים וטיפוגרפיה
      3. סוג עיצוב
      4. ייבוא וייצוא טקסט
      5. עיצוב פסקאות
      6. תווים מיוחדים
      7. יצירת טקסט על נתיב
      8. סגנונות תו ופסקה
      9. כרטיסיות
      10. טקסט וכתב
      11. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      12. עדכון טקסט של Illustrator 10
      13. כתב ערבי ועברי
      14. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      15. יצירת אפקט טקסט תלת-ממדי
      16. עיצובי טיפוגרפיה יצירתיים
      17. סיבוב טקסט ושינוי גודלו
      18. ריווח בין שורות ותווים
      19. שימוש במקפים ומעברי שורה
      20. שיפורים בטקסט
      21. בדיקת איות ומילוני שפות
      22. עיצוב תווים אסייתיים
      23. עורכים עבור כתב אסייתי
      24. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      25. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. יצירת הצללה
      4. תכונות מראה
      5. יצירות סקיצות ופסיפס
      6. הצללות, הילות וריכוך קצוות
      7. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. יצירת אנימציות
      5. פרוסות ומפות תמונה
  6. ייבוא, ייצוא ושמירה
    1. Import
      1. ייבוא קובצי גרפיקה
      2. ייבוא תמונות Bitmap
      3. ייבוא גרפיקה מתוך Photoshop
      4. הצבת קבצים מרובים | Illustrator CC
      5. ביטול של הטמעת תמונות
      6. ייבוא קבצי Adobe PDF
      7. ייבוא קובצי EPS‏, DCS ו-AutoCAD
      8. מידע על קישורים
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. מידע ומטא-נתונים של קבצים
  7. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  8. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  9. פתרון בעיות 
    1. בעיות קריסה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. בעיות במנהל התקן של מכשיר GPU
    5. בעיות במכשיר Wacom
    6. בעיות בקובץ DLL
    7. בעיות זיכרון
    8. בעיות בקובצי ההעדפות
    9. בעיות בגופנים
    10. בעיות במדפסת
    11. שתף את דוח הקריסה עם Adobe

Adobe Asian Composers

העורכים האסייתים של Adobe מאפשרים ליצור תוכן בשפות מזרח תיכוניות ודרום-אסייתיות. ניתן להקליד בערבית, עברית, אנגלית ושפות אחרות, ולערבב בין השפות.

באפשרותך לבחור בין העורכים הזמינים מתפריט החלונית Paragraph‏ (‏Windows‏ > ‏Paragraph‏ > תפריט החלונית). לדוגמה, באפשרותך להשתמש ב-Middle Eastern & South Asian Single-Line Composer או Middle Eastern & the South Asian Every-Line Composer.

לקבלת מידע נוסף על שפות אסיאתיות אחרות הנתמכות ב-Illustrator, ראה עורך עבור כתב אסייתי.

הערה:

כדי לחשוף אפשרויות מסוג Middle Eastern בממשק Illustrator, בחר Preferences > Type > Show Indic Options.

Adobe Middle Eastern and South Asian Composers
Adobe Middle Eastern and South Asian Composers

באפשרותך גם לשמור את הקבצים שלך עם שמות בעברית ובערבית.

כיוון טקסט

כדי ליצור תוכן בערבית ובעברית, באפשרותך להפוך את הכיוון מימין לשמאל (RTL) לכיוון הטקסט המהווה ברירת מחדל. עם זאת, עבור מסמכים הכוללים טקסט משמאל לימין (LTR), תוכל כעת לעבור בקלות בין הכיוונים.

בחר את כיוון הפסקה מחלונית Paragraph.

בחירת כיוון פסקה
בחירת כיוון פסקה

אם יש לך שילוב של שפות שונות באותה פסקה, באפשרותך לציין את כיוון הטקסט ברמת התו. כמו כן, כדי להוסיף תאריכים או מספרים, ציין את כיוון הטקסט ברמת התו.

בתפריט החלונית Character, בחר בכיוון התווים הרצוי.

כיוון תו
כיוון תו

סוגי ספרות

כשאתה עובד בעברית או בערבית, באפשרותך לבחור את סוג הספרות שבהן ברצונך להשתמש. באפשרותך לבחור בין ספרות ערביות, הינדיות ופרסיות.

כברירת מחדל, בערבית נבחר באופן אוטומטי סוג הספרות ההינדיות, ובמקרה של עברית נבחרות הספרות הערביות. עם זאת, באפשרותך לעבור לספרות ערביות במקרה הצורך:

  1. בחר את הספרות בטקסט שהוקלד.
  2. בחלונית Character‏ (Ctrl + T), השתמש ברשימה Digits כדי לבחור את הגופן שבו יופיעו הספרות.
בחירת סוג ספרות
בחירת סוג ספרות

תמיכה בגופנים מדור קודם

במהדורה זו של התוכנה ניתן להמשיך להשתמש בגופנים ששימשו באופן מסורתי בעבר (לדוגמה, גופני AXT). עם זאת, מומלץ להשתמש בגופני Open Type החדשים יותר עבור רכיבים מבוססי-טקסט.

הגנת גליפים חסרים פעילה כברירת מחדל ב-Illustrator. הטקסט מטופל באופן אוטומטי כאשר גליפים אינם זמינים בגופן שבו אתה משתמש. כדי להשבית פונקציונליות זו, בחר Preferences > Type ובטל את הבחירה באפשרות Enable Missing Glyph Protection.

גופני ברירת מחדל

כשאתה מתקין גרסה של המזרח התיכון או של צפון אפריקה, גופן ברירת המחדל להקלדה מוגדר לשפת ההתקנה הספציפית כברירת מחדל. לדוגמה, אם התקנת את הגרסה המותאמת לאנגלית/ערבית, גופן ברירת המחדל להקלדה יוגדר כ- Adobe Arabic. בדומה לכך, אם התקנת את הגרסה המותאמת לאנגלית/עברית, גופן ברירת המחדל להקלדה יוגדר כ- Adobe Hebrew.

הוספת סימני קאשידה באופן אוטומטי

בערבית, הטקסט מיושר על-ידי הוספת סימני קאשידה. תווי קאשידה נוספים לתווים בערבית כדי להאריך אותם. רווח לבן אינו משתנה. השתמשו בהוספה אוטומטית של תווי קאשידה כדי ליישר פיסקאות של טקסט בערבית לשני הצדדים.

בחר את הפיסקה ומהחלונית Paragraph (Window > Type > Paragraph), בחר הגדרה מהרשימה הנפתחת Insert Kashida. האפשרויות הזמינות הן: None‏, Short‏, Medium‏, Long, או Stylistic. סימני קשידה נוספים רק אם הפסקה מיושרת לשני הצדדים. הגדרה זו אינה חלה על פסקאות שיש להן הגדרות יישור.

כדי להחיל סימני קאשידה על קבוצת תווים, בחר בתווים ובחר Kashidas מתפריט החלונית Character.

סימני קאשידה אוטומטיים
סימני קאשידה אוטומטיים

ליגטורות

ניתן להחיל ליגטורות באופן אוטומטי על זוגות תווים בערבית. ליגטורות הן תווים חלופיים טיפוגרפיים לזוגות מסוימים של אותיות, אם הם זמינים בגופן Open Type נתון.

כשאתה בוחר ב-Ligatures מתפריט החלונית Character או מתפריט החלונית Control, נוצרת ליגטורה סטנדרטית המוגדרת בגופן.

  1. בחר טקסט.
  2. בחר Window > OpenType ובחר Standard Ligatures מתפריט החלונית.

עם זאת, גופנים מסוימים של Open Type כוללים ליגטורות אופציונליות מעוטרות יותר, שניתן ליצור על-ידי בחירה ב-Discretionary Ligatures. כדי ליישם ליגטורות אלה, בחר Discretionary Ligatures מתפריט החלונית OpenType.

הפעלת ליגטורות אוטומטיות
הפעלת ליגטורות אוטומטיות

העתקה והדבקה מ- Microsoft Word

באפשרותך להעתיק טקסט מ- Microsoft Word ולהדביק אותו ישירות במסמך. היישור והכיוון של הטקסט המודבק מוגדרים באופן אוטומטית כדי להתאים לטקסט בערבית או בעברית.

מיקוף

משפטים המכילים מילים רבות מכפי שניתן להכניס בשורת טקסט אחת, גולשים אוטומטית לשורה הבאה. סוג יישור הטקסט בעת שמתרחשת גלישה גורם לפעמים להופעת רווחים מיותרים בשורה אשר אינם נעימים לעין מבחינה אסתטית או נכונים מבחינה לשונית. מיקוף מאפשר לך לפצל את המילה בסוף שורה באמצעות מקף. פיצול זה גורם למשפט לגלוש לשורה הבאה בצורה טובה יותר.

טקסט מעורב: תכונת הוספת הקאשידה משפיעה על המיקוף בטקסט מעורב. כשתכונה זו פעילה, סימני קאשידה נוספים במקומות המתאימים, וטקסט בשפה שאינה ערבית גם ממוקף. כאשר תכונת הקאשידה מושבתת, רק טקסט שאינו בערבית נחשב לצורך מיקוף.

Note: פונקציונליות זו מושבתת כאשר אתה בוחר Arabic כאפשרות Language בחלונית Character.

טקסט בעברית: ניתן לבצע מיקוף. כדי לאפשר מיקוף ולהתאים אישית הגדרות, בחר Window > Type > Paragraph > תפריט החלונית > Hyphenation.

אפשרויות מיקוף
אפשרויות מיקוף

חיפוש והחלפה

משתמשים בערבית ובעברית יכולים לבצע חיפוש והחלפה של טקסט מלא . בנוסף לחיפוש והחלפה של טקסט פשוט, ניתן גם לחפש ולהחליף טקסט עם מאפיינים ספציפיים. מאפיינים אלה יכולים לכלול סימנים דיאקריטיים, סימני קשידה, תווים מיוחדים (לדוגמה, אלף), ספרות בשפות שונות (לדוגמה, ספרות הינדיות) ועוד.

כדי לבצע חיפוש והחלפה של טקסט, בחר Edit > Find And Replace.

סימנים דיאקריטיים

בכתב הערבי, סימן דיאקריטי הוא גליף המשמש לציון אורך עיצורים או תנועות קצרות. סימן דיאקריטי ממוקם מעל או מתחת לכתב. לצורך עיצוב טוב יותר של הטקסט, או שיפור נוחות הקריאה של גופנים מסוימים, באפשרותך לשלוט במיקום האנכי או האופקי של סימנים דיאקריטיים:

  1. בחר טקסט המכיל סימנים דיאקריטיים.
  2. בחלונית Character, שנה את המיקום של הסימנים הדיאקריטיים ביחס לכתב. הערכים שבאפשרותך לשנות הם Adjust Horizontal Diacritic Position ו-Adjust Vertical Diacritic Position.
שינוי המיקום של סימנים דיאקריטיים
שינוי המיקום של סימנים דיאקריטיים

גליפים

משתמשים בערבית ובעברית יכולים להחיל גליפים מתוך ערכת התווים המהווה ברירת מחדל. עם זאת, כדי לדפדף, לבחור ולהחיל גליף מערכת התווים המהווה ברירת מחדל או מערכת שפה אחרת, השתמש בחלונית Glyphs ‏(Type > Glyphs)

דפדוף, בחירה והחלה של גליפים
דפדוף, בחירה והחלה של גליפים

לוגו של Adobe

כניסה לחשבון