המרת תמונות לווקטור

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות בסיסיים בסביבת העבודה
      2. יצירת מסמכים
      3. כליםקיצורי מקשים המוגדרים כברירת מחדל | Illustrator
      4. התאמה אישית של קיצורי מקשים
      5. משטחי יצירה
      6. התאמה אישית של סביבת העבודה
      7. החלונית Properties
      8. קביעת העדפות
      9. סביבת עבודה מבוססת מגע
      10. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      11. שחזור, ביטול פעולה ואוטומציה
      12. סיבוב תצוגה
      13. סרגלים, רשתות וקווי עזר
      14. נגישות ב-Illustrator
      15. מצב עבודה בטוח (Safe Mode)
      16. צפייה בגרפיקות
      17. שימוש ב-Touch Bar עם Illustrator
      18. קבצים ותבניות
      19. סנכרון הגדרות באמצעות Adobe Creative Cloud
    3. כלים ב-Illustrator
      1. בחירה
        1. סקירה
        2. בחירה
        3. בחירה ישירה
        4. Lasso
      2. Navigation
        1. סקירה
        2. Zoom
        3. סיבוב התצוגה
      3. צביעה
        1. סקירה
        2. Gradient
        3. Shape Builder
      4. טקסט
        1. סקירה
        2. טקסט
        3. Type On Path
  3. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. עבודה עם תמונות
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  4. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      4. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  5. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. המרת תמונות לווקטור
      7. פישוט נתיב
      8. הגדרת רשתות פרספקטיבה
      9. כלי סמלים וקבוצות סמלים
      10. התאמה של מקטעי נתיבים
      11. יצירת פרח בחמישה שלבים פשוטים
      12. ציור פרספקטיבה
      13. סמלים
      14. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
    2. אפקטים של תלת-ממד וחומרי Adobe Substance
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. יצירת אובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש של גרפיקה
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. שכפול אובייקטים
      8. סיבוב ושיקוף של אובייקטים
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. יצירת טקסט
      2. גופנים וטיפוגרפיה
      3. סוג עיצוב
      4. ייבוא וייצוא טקסט
      5. עיצוב פסקאות
      6. תווים מיוחדים
      7. יצירת טקסט על נתיב
      8. סגנונות תו ופסקה
      9. כרטיסיות
      10. טקסט וכתב
      11. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      12. עדכון טקסט של Illustrator 10
      13. כתב ערבי ועברי
      14. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      15. יצירת אפקט טקסט תלת-ממדי
      16. עיצובי טיפוגרפיה יצירתיים
      17. סיבוב טקסט ושינוי גודלו
      18. ריווח בין שורות ותווים
      19. שימוש במקפים ומעברי שורה
      20. שיפורים בטקסט
      21. בדיקת איות ומילוני שפות
      22. עיצוב תווים אסייתיים
      23. עורכים עבור כתב אסייתי
      24. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      25. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. יצירת הצללה
      4. תכונות מראה
      5. יצירות סקיצות ופסיפס
      6. הצללות, הילות וריכוך קצוות
      7. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. יצירת אנימציות
      5. פרוסות ומפות תמונה
  6. ייבוא, ייצוא ושמירה
    1. Import
      1. ייבוא קובצי גרפיקה
      2. ייבוא תמונות Bitmap
      3. ייבוא גרפיקה מתוך Photoshop
      4. הצבת קבצים מרובים | Illustrator CC
      5. ביטול של הטמעת תמונות
      6. ייבוא קבצי Adobe PDF
      7. ייבוא קובצי EPS‏, DCS ו-AutoCAD
      8. מידע על קישורים
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. ייצוא גרפיקה
      2. איסוף נכסים וייצוא באצוות
      3. אריזת קבצים
      4. יצירת קובצי Adobe PDF
      5. חילוץ CSS‏ | Illustrator CC
      6. אפשרויות Adobe PDF
      7. מידע ומטא-נתונים של קבצים
  7. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  8. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  9. פתרון בעיות 
    1. בעיות קריסה בעת הפעלה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. בעיות במנהל התקן של מכשיר GPU
    5. בעיות במכשיר Wacom
    6. בעיות בקובץ DLL
    7. בעיות זיכרון
    8. בעיות בקובצי ההעדפות
    9. בעיות בגופנים
    10. בעיות במדפסת
    11. שתף את דוח הקריסה עם Adobe

Image Trace מאפשר לך להמיר תמונות רסטר (JPEG,‏ PNG,‏ PSD וכו') בגרפיקה וקטורית. באמצעות תכונה זו באפשרותך לבסס ציור חדש על גרפיקה קיימת בקלות על-ידי מעקב אחריה. לדוגמה, באפשרותך להמיר תמונה של סקיצת עיפרון שציירת על נייר בגרפיקה וקטורית באמצעות Image Trace. ניתן לבחור מתוך כמה הגדרות שנקבעו מראש של המרה לווקטור כדי להשיג את התוצאה הרצויה במהירות.

לפני ואחרי המרה לווקטור של תמונת רסטר באמצעות הגדרות שנקבעו מראש

A. תמונת מקור B. תוצאות ההמרה לווקטור לאחר שימוש בהגדרות שונות שנקבעו מראש 

המרת תמונה לווקטור

  1. פתיחה או הוספה של תמונת רסטר במסמך Illustrator.

  2. כשהתמונה שהוצבה נבחרה, בצע אחת מהפעולות הבאות:

    • בחר Object‏ ‏> Image Trace‏ ‏> Make כדי לבצע המרה לווקטור באמצעות פרמטרי ברירת מחדל. כברירת מחדל, Illustrator ממיר את התמונה לווקטור בשחור ולבן.
    • לחץ על הלחצן Image Trace בלוח הבקרה או בחר הגדרה מראש דרך הלחצן Tracing Presets ().
    • בחר Window > Image Trace או עבור לסביבת העבודה Tracing כדי לפתוח את החלונית Image Trace ועשה אחת מהפעולות הבאות:
    הערה:
    • בחלונית Image Trace, הפעל את האפשרות Preview כדי לראות את התוצאות של השינויים שביצעת.
    • הרזולוציה של התמונה שהוספת קובעת את מהירות ההמרה לווקטור.
  3. (אופציונלי) התאם את תוצאות ההמרה לווקטור בחלונית Image Trace‏ (Windows‏ ‏> Image Trace).

  4. כדי להמיר את האובייקט שעובר המרה לווקטור בנתיבים ולערוך ידנית את הגרפיקה הווקטורית, בחר Object > Image Trace > Expand.

לסרטון וידאו בנושא מעקב, ראה סרטון הדרכה זה ב- Image Trace.

ציין אפשרויות המרה לווקטור

אחרי שנבחרה תמונה תוכל לראות שהאפשרויות בחלונית Image Trace הופכות לזמינות. בחלק העליון של החלונית מופיעות האפשרויות הבסיסיות; באפשרותך לחשוף אפשרויות נוספות על-יד סיבוב המשולש שליד התווית Advanced.

פקדים בסיסיים

ציין את האפשרויות הבסיסיות בחלונית Image Trace כדי לקבל את התוצאות הרצויות של ההמרה לווקטור.

קביעה מוגדרת מראש

מציין הגדרה מראש של המרה לווקטור. הסמלים הממוקמים בחלק העליון של החלונית הם קיצורי דרך הנקראים בהתאם לתהליכי עבודה פופולריים. בחירה באחת מההגדרות שנקבעו מראש הללו מגדירה את כל המשתנים הדרושים כדי לייצר את התוצאה הקשורה של ההמרה לווקטור.

דוגמאות לקביעות מוגדרות מראש של ההמרה לווקטור שזמינות בחלונית Image Trace

סמל

שם הקביעה המוגדרת מראש

הגדרה

Auto-Color

יוצרת תמונה עם אפקט פוסטריזציה מתמונה או גרפיקה

High Color

יוצרת גרפיקה של תמונות בעלות מראה מציאותי בנאמנות גבוהה

Low Color

יוצרת גרפיקה מפושטת של תמונות בעלות מראה מציאותי

Grayscale

עוקבת אחר הגרפיקה בגווני אפור

Black And White

מפשטת את התמונה לגרפיקת שחור-לבן

Outline

מפשטת את התמונה לקווי מתאר שחורים

קביעות מוגדרות מראש זמינות דרך התפריט הנפתח העליון.

דוגמאות להגדרות מראש של המרה לווקטור זמינות בתפריט הנפתח Preset.

A. 3 צבעים B. 6 צבעים C. תמונה באיכות גבוהה 

יש ללחוץ על סמל התפריט () לשמירת ההגדרות הנוכחיות כקביעה מוגדרת מראש חדשה, או למחיקת קביעות מוגדרות מראש קיימות או לשינוי שמותיהן. לקבלת פרטים ראה שמירת הגדרה מראש של המרה לווקטור.

View

מציין את התצוגה של האובייקט שעובר המרה לווקטור. אובייקט המרה לווקטור מורכב משני רכיבים: תמונת המקור והתוצאה (שהיא הגרפיקה הווקטורית). באפשרותך לבחור להציג את תוצאת ההמרה, תמונת המקור, קווי המיתאר ואפשרויות נוספות. באפשרותך ללחוץ על סמל העין כדי להפוך את התצוגה הנבחרת לשכבת על של תמונת המקור.

בחר תצוגה של האובייקט שעבר המרה לווקטור
בחר תצוגה של האובייקט שעבר המרה לווקטור

A. תוצאת ההמרה B. תוצאת ההמרה עם קווי מתאר C. קווי מתאר D. קווי מתאר עם תמונת מקור E. תמונת מקור 

Mode

קביעת מצב הצבע של תוצאת ההמרה לווקטור. האפשרויות הזמינות מגדירות מצבי צבע בסיסי לעומת גווני אפור בגרפיקה שעוברת המרה לווקטור.

הגדרות הצבע הבאות מוצגות בהתבסס על ההגדרות באפשרות Mode:

מציין את מספר הצבעים שבהם יש להשתמש בתוצאת עקיבת בצבע. אם בחרת Document Library כחלונית, באפשרותך לבחור דוגמית צבע. (אפשרות זו זמינה רק כאשר Mode מוגדר ל-Color).

התאמת מספר הצבעים בתוצאת ההמרה הווקטורית כשהאפשרות Mode מוגדרת כ-Color.

מציין את מספר גווני האפור שבהם יש להשתמש בתוצאת המרה בגווני אפור. (אפשרות זו זמינה רק כאשר Mode מוגדר ל-Grayscale).

התאמת מספר גווני האפור בתוצאת ההמרה כשהאפשרות Mode מוגדרת כ-Grayscale.

קובע ערך ליצירת תוצאה וקטורית בשחור-לבן מהמרת התמונה המקורית. כל הפיקסלים הבהירים מהערך Threshold יומרו ללבן; כל הפיקסלים הכהים מהערך Threshold יומרו לשחור. (אפשרות זו זמינה רק כשהאפשרות Mode מוגדרת כ-Black And White.)

התאם את ערך הסף להמרת הפיקסלים לשחור או לבן בתוצאה הווקטורית כאשר האפשרות Mode מוגדרת כ-Black And White.

Palette

קובע חלונית ליצירת המרה לווקטור בצבע או בגווני-אפור מהתמונה המקורית. (אפשרות זו זמינה רק כשהאפשרות Mode נקבעה על Color או Grayscale).

ניתן לבחור באחת מהאפשרויות הבאות:

מחליפה אוטומטית בין לוח הצבעים המוגבל לקשת הגוונים המלאה לצורך ההמרה לווקטור, בהתאם לתמונת הקלט. בעת בחירת האפשרות Automatic ללוח הצבעים, באפשרותך להתאים את מחוון הצבעים כך שישנה את הפשטות והדיוק של הווקטור במעקב. הערך 0 פירושו מפושט על-חשבון הדיוק והערך 100 פירושו מדויק או בעל מראה מציאותי על חשבון הפשטות.

דוגמה: תוצאת ההמרה הווקטורית במקרה של בחירה באפשרות Automatic

משתמשת בערכה קטנה של צבעים עבור לוח הצבעים להמרה לווקטור. ניתן להשתמש במחוון הצבע כדי לצמצם עוד יותר את הצבעים הנבחרים.

דוגמה: תוצאת ההמרה הווקטורית במקרה של בחירה באפשרות Limited

משתמשת בכל ערכת הצבעים עבור לוח הצבעים להמרה לווקטור. אפשרות זו היא הטובה ביותר לצורך המרה לווקטור של תמונות ויוצרת גרפיקת תמונות בעלות מראה מציאותי. כאשר אפשרות זו נבחרת, מחוון הצבע קובע את שונות הפיקסלים שמרכיבים כל אחד מאזורי המילוי. כאשר מחוון הצבע נמצא בצד ימין השונות היא קטנה יותר, והתוצאה היא שיותר נתיבים מוגדרים על-ידי אזורי צבע קטנים יותר. מאידך, כאשר המחוון נמצא בצד שמאל, אזורי המילוי מעטים יותר וגדולים יותר.

דוגמה: תוצאת ההמרה הווקטורית במקרה של בחירה באפשרות Full Tone

משתמשת בקבוצת צבעים קיימת עבור לוח הצבעים להמרה לווקטור. עם אפשרות זו אתה יכול להגדיר את הצבעים המדויקים הרצויים לך בגרפיקה שנוצרה בהמרה לווקטור. תוכל לבחור כל ספריית צבעים שטענת דרך החלונית Swatches עבור לוח הצבעים להמרה לווקטור.

דוגמה: תוצאת ההמרה לווקטור כשאתה בוחר באפשרות Document Library

הוספת ספריות צבע לחלונית Swatches מהתפריט Swatch Libraries

  1. לפתיחת החלונית Swatches בחר Window > Swatches.
  2. לחץ על סמל התפריט Swatch Libraries () בפינה השמאלית התחתונה של החלונית Swatches. לחלופין בחר Open Swatch Library בתפריט החלונית.
  3. בחר ספרייה מהרשימה.
  4. להוספת קבוצת הצבעים הרצויה בחלונית Swatches, לחץ על הלחצן Save Color Group To Swatches Panel (). לפרטים ראה שימוש בספריות swatch.
הוספת ספריות צבע לחלונית Swatches מהתפריט Swatch Libraries.

בחר כל ספריית צבעים שטענת דרך החלונית Swatches עבור לוח הצבעים להמרה לווקטור.

הוספת ספריות לחלונית Swatches באמצעות החלונית Adobe Color Themes

  1. כדי לפתוח את החלונית ‏Adobe Color Themes‏ בחר Window > Color Themes.
  2. גלה את מגוון ערכות הנושא הציבוריות של צבע בכרטיסייה Explore או צור ערכות צבעים של צבע משלך. לאחר מכן הוסף את ערכת הנושא של הצבע הנבחרת לחלונית Swatches. לפרטים ראה שימוש בחלונית Adobe Color Themes.
הוספת ספריות לחלונית Swatches באמצעות החלונית Adobe Color Themes.

בחר כל ספריית צבעים שטענת דרך החלונית Adobe Color Themes עבור לוח הצבעים להמרה לווקטור.

פקדים מתקדמים

בצע כוונון עדין של תוצאת ההמרה באמצעות אפשרויות מתקדמות תחת Image Trace.

‏Paths

שולט במרחק בין הצורה שעליה מתבצעת ההמרה לווקטור לבין צורת הפיקסל המקורית. ערכים נמוכים יוצרים התאמת נתיבים רופפת יותר. ערכים גבוהים יוצרים התאמת נתיבים גדולה יותר.

Corners

מציינת את הדגש על הפינות ואת הסבירות שעיקול חד יהפוך לנקודת פינה. ערך גבוה יותר גורם למספר גדול יותר של פינות.

Noise

מציין אזור בפיקסלים שההמרה לווקטור מתעלמת ממנו. ערך גבוה יותר גורם לפחות רעשי רקע.

עצה: לקבלת תמונה ברזולוציה גבוהה העבר את המחוון Noise לערך הגבוה יותר (למשל בטווח של 20–50) כדי שייווצר אפקט כלשהו. לקבלת תמונה ברזולוציה נמוכה קבע ערך נמוך יותר (1–10).

Method

מציין שיטת המרה לווקטור. ניתן לבחור באחת מהאפשרויות הבאות:

סמל

שם הקביעה המוגדרת מראש

הגדרה

Abutting

יוצרת נתיני חיתוך. הקצה של נתיב אחד זהה לחלוטין לקצה של הנתיב הסמוך לו.

Overlapping

יוצרת נתיבים מוערמים. כל אחד מהנתיבים חופף מעט לזה שלידו.

Fills

יוצר אזורים עם מילוי בתוצאה הווקטורית.

קו

יוצר נתיבי קו בתוצאת ההמרה.

Stroke

קובע את הרוחב המרבי של תכונות בתמונה המקורית שניתן להקיפן בקו. תכונות הגדולות מהרוחב המרבי יהפכו לאזורים עם קווי מתאר בתוצאה הווקטורית.

Snap Curves To Lines

מציינת אם קווים מעוקלים במקצת יוחלפו בקווים ישרים, ואם קווים הקרובים ל-0 או 90 מעלות יוסטו לערכי 0 או 90 מעלות מוחלטים.

עצה: ניתן לבחור באפשרות זו עבור גרפיקה גיאומטרית או כאשר הצורות בתמונת המקור מסובבות קלות.

Ignore White

מציין אם אזור מילוי לבן מוחלף באזור ללא מילוי.

לסרטון וידאו בנושא מעקב, ראה סרטון הדרכה זה ב- Image Trace.

שמירת הגדרה קבועה להמרה לווקטור

  1. פתח את החלונית Image Trace על-ידי בחירת Window > Image Trace.

  2. הגדר אפשרויות מעקב עבור הקביעה המוגדרת מראש באמצעות החלונית Image Trace.

    הערה:

    לא ניתן לערוך או למחוק את הקביעות המוגדרות מראש של ברירת המחדל (הגדרות מוגדרות מראש של ברירת המחדל מוצגות בתוך סוגריים מרובעים []). עם זאת, ניתן ליצור עותק עריכה של קביעה מוגדרת מראש של ברירת המחדל, באמצעות בחירה בקביעה המוגדרת מראש ובחירה באפשרות Save As New Preset בתפריט החלונית.

  3. לחץ על סמל התפריט () ובחר Save As New Preset.

  4. הזן שם עבור הקביעה המוגדרת מראש, ולחץ על OK.

  5. (אופציונלי) כדי לשנות את שם הקביעה המוגדרת מראש ששמרת לחץ על סמל התפריט () ובחר Rename. הזן שם עבור הקביעה המוגדרת מראש, ולחץ על OK.

  6. (אופציונלי) כדי למחוק את הקביעה המוגדרת מראש ששמרת לחץ על סמל התפריט () ובחר Delete.

ערוך את התוצאה הווקטורית

כשתהיה מרוצה מתוצאות ההמרה, תוכל להמיר את האובייקט לנתיבים. שלב אחרון זה מאפשר לעבוד עם תוצאת ההמרה כמו עם כל גרפיקה וקטורית אחרת. לאחר המרת אובייקט לווקטור, לא ניתן יותר להתאים את אפשרויות ההמרה לווקטור.

  1. בחר את התוצאה הווקטורית.

  2. כדי להמיר את התוצאה הווקטורית לנתיבים, בצע אחת מהפעולות הבאות:

    • לחץ על Expand בחלונית Control או בחלונית Properties.
    • בחר Object > Image Trace > Expand

    הנתיבים שנוצרו כתוצאה מכך יקובצו יחדיו.

  3. כדי לבטל את ההקבצה של הנתיבים שקובצו, לחץ על Ungroup בחלונית Properties. לחלופין בחר Object > Ungroup.

  4. (אופציונלי) כדי לפשט נתיבים על-ידי הסרת נקודות עגינה עודפות בחר Object > Path > Simplify. לפרטים ראה פישוט נתיב

    ניתן גם לעצב נתיבים מחדש או לערוך אותם. לפרטים ראה התאמה של מקטעי נתיבים.

  5. כדי לצבוע את התוצאה הווקטורית, המר אותה בקבוצות Live Paint על-ידי בחירת הנתיבים הרצויים ובחירת Object > Live Paint > Make. לפרטים ראה קבוצות Live Paint.

     

שחרור אובייקט להמרה לווקטור

כדי לבטל את ההמרה לווקטור אך לשמור את התמונה המקורית, שחרר את האובייקט שעבר המרה לווקטור.

  1. בחר את האובייקט להמרה לווקטור.

  2. בחר Object > Image Trace > Release.

לוגו של Adobe

כניסה לחשבון