After Effects CC 2018 年 4 月リリース(バージョン 15.1 および 15.1.1)
after-effects

After Effects の 2018 年 4 月リリースには、ビジュアルエフェクトアーティスト、映像編集者およびアニメーション制作者にとって魅力的な新機能が追加されています。新機能と機能強化の概要を次に示します。

After Effects CC の以前のリリースで導入された機能の概要については、機能の概要 | 以前のリリースを参照してください。


After Effects CC 2018 年 7 月(バージョン 15.1.2)リリース

このリリースの After Effect には、パフォーマンスの向上に加えて、形式のサポートの拡張と強化およびバグ修正が含まれています。

新しいビデオ形式のサポート

このリリースの After Effect は、以下のビデオ形式の読み込みをサポートしています。

  • Panasonic:カメラの取得データが、メタデータパネルのダイナミックメディアウィンドウに表示されるようになりました。
  • RED:このリリースでは、RED SDK がバージョン 7.0.7 にアップデートされています。このバージョンはバグ修正を含み、.r3d ファイルのデコードのパフォーマンスが向上しています。
  • Sony X-OCN:このリリースでは、F5、F55、F65 および Venice カメラからの RAW/X-OCN ファイルをデコードするパフォーマンスが向上しています。

詳しくは、サポートされているファイル形式 | After Effects CC を参照してください。

バグの修正

このリリースの After Effects には、After Effects の複数のバグに対する修正が含まれています。このリリースで修正された問題の一覧については、After Effects 2018 年 7 月リリース(バージョン 15.1.2)で修正されたバグを参照してください。

After Effects CC 2018 年 4 月(バージョン 15.1.1)リリース

このリリースの After Effects には、After Effects の複数のバグに対する修正が含まれています。このリリースで修正された問題の一覧については、After Effects 2018 年 4 月リリースで修正されたバグを参照してください。

After Effects CC 2018 年 4 月(バージョン 15.1)リリース

マスタープロパティ

2018 年 4 月リリースの新機能

マスタープロパティを使用すると、別のコンポジションにネストする際に、コンポジションのテキスト、カラー、不透明度などのレイヤーおよびエフェクトプロパティにアクセスおよび編集できます。マスタープロパティを使用すると、複数のコンポジションにまたがる複雑なアニメーションを作成する際に、プロジェクトの複雑さを軽減し、時間を節約できます。位置、スケールまたはカラーなどのプロパティをエッセンシャルグラフィックスパネルに追加する場合、これらのプロパティは、編集可能なマスタープロパティとしてタイムラインに表示されます。ネストされたコンポジションを個別に開いてレイヤープロパティを表示または変更する必要はなくなりました。

詳しくは、マスタープロパティを参照してください。

マスタープロパティのワークフロー
マスタープロパティのワークフロー

高度なパペットツール

2018 年 4 月リリースの新機能

高度なパペットツールにより、従来のパペットツールに新機能および滑らかな変形が追加されます。新しいパペットツールは、新しいピン動作およびリボンからベンドまでの滑らかでよりカスタマイズ可能な変形を提供します。ピンをシェイプまたはパペットに適用すると、高度なパペットツールは、ピンを配置した場所に基づいてメッシュを動的に再描画します。1 つの領域に複数のピンを追加し、画像の詳細を保持できます。また、高度なパペットツールは、異なるスタイルの変形に対してピンの回転を制御して、アニメーションのカーブおよびベンドをより柔軟におこないます。

詳しくは、高度なパペットツールを参照してください。

高度なパペットツールを使用した変形
高度なパペットツールを使用した変形

Adobe イマーシブ環境

2018 年 4 月リリースの新機能

HTC Vive、Windows Mixed Reality および Oculus Rift を含むヘッドマウントディスプレイ(HMD)を使用してコンポジションをプレビューできるようになりました。次のビデオプレビューの環境設定を切り替えることができます。

  • 平面視
  • 立体視上 / 下
  • 立体視並列

 

詳しくは、Adobe イマーシブ環境を参照してください。

Adobe イマーシブ環境
Adobe イマーシブ環境

強化された VR 平面から球体

2018 年 4 月リリースの新機能

After Effects の VR 平面から球体エフェクトの全体的な出力品質が向上し、よりスムーズでシャープなグラフィックスエッジのレンダリングがサポートされるようになりました。

エッセンシャルグラフィックスパネルの強化

2018 年 4 月リリースの新機能

エッセンシャルグラフィックスパネルに多くの機能強化が施されました。

  • 2D ポイント、2D スケールおよび角度プロパティタイプを追加できます。
  • 2D レイヤーのすべてのトランスフォームグループプロパティをエッセンシャルグラフィックスパネルに追加できます。
  • 選択した複数のプロパティをタイムラインパネルからエッセンシャルグラフィックスパネルにドラッグできます。
  • エッセンシャルグラフィックスパネルでは、プロパティまたはコメントの追加、削除または並べ替えを取り消しおよびやり直しできます。
  • プロジェクトパネルでコンポジションを複製する場合、エッセンシャルグラフィックスパネルに追加されたそのコンポジションのプロパティおよびコメントも複製されるようになりました。
  • エッセンシャルグラフィックスパネルでプロパティを右クリックし、「タイムラインで開く」を選択すると、コンポジションが開きます(閉じていた場合)。

プロパティリンクのピックウイップの使用

2018 年 4 月リリースの新機能

プロパティリンクのピックウイップを使用すると、エクスプレッションのピックウイップと同じように、プロパティをすばやくリンクして複雑なアニメーションを作成することができます。リンクされたプロパティは、リンク先プロパティの値を式によって参照するものです。リンクされたプロパティに、プロパティリンクのピックウイップで自動的に式を割り当てると、式の作成や記述の作業を省力化できます。

プロパティリンクのピックウイップで得られる結果は、編集/プロパティリンクと一緒にコピーを使用してプロパティ値を別のプロパティにコピー&ペーストする操作に似ています。ただし、反対方向のリンクが作成される点が異なります。

ピックウイップは、タイムラインパネルの「親とリンク」セクション(エフェクトのプロパティの近く)に配置されます。これは、以前のバージョンの After Effects にあった「」という列に相当します。ピックウイップを使用するには、リンクするプロパティの横にあるピックウイップアイコンをクリックしてドラッグし、(タイムライン内の)リンク先となるプロパティにドロップします。

ピックウイップリンクを無効にする(そのプロパティの式を無効にする)には、Option キー(macOS)または Alt キー(Windows)を押しながら、プロパティリンクのピックウイップをクリックします。

モーショングラフィックステンプレートをプロジェクトとして開く

2018 年 4 月リリースの新機能

After Effects で作成したモーショングラフィックステンプレートを After Effects でプロジェクトファイルとして、コンポジションとアセットを保持したまま開くことができるようになりました。After Effects でテンプレートを編集して元のプロジェクト(.aep)と置き換えたり、Premiere Pro のユーザー用に新しいモーショングラフィックステンプレートとして書き出したりできます。

データ駆動型アニメーションの向上

2018 年 4 月リリースの新機能

After Effects では、アプリケーション内でアニメーションを動作させるためのデータファイルの使用方法に関する複数の機能強化が導入されています。

  • カンマ区切り値(CSV)およびタブ区切り値(TSV)ファイルをサポートします。
  • 各データプロパティには、そのプロパティを JSON、CSV または TSV ファイル内のデータにリンクするエクスプレッションが適用されます。タイムラインパネルのすべてのデータファイルのデータ階層を表示します。JSON、CSV または TSV ファイルをコンポジションに追加してプロパティを開くと、プロパティには、トランスフォームプロパティグループではなくデータプロパティグループのみが含まれています。
また、JSON、CSV および TSV ファイルのデータをレイヤーまたはフッテージアイテムとして参照するエクスプレッションも記述できます。
データ駆動型アニメーションの強化
データ駆動型アニメーションの強化

ビデオリミッター

2018 年 4 月リリースの新機能

ビデオリミッターは、ビデオ信号を放送のリーガルレンジに制限する GPU 高速処理エフェクトです。放送の仕様に合わせて輝度およびクロミナンス信号を圧縮します。このエフェクトを個別のレイヤーに適用したり、調整レイヤーに適用してコンポジション全体に影響を与えたりできます。

詳しくは、ビデオリミッターエフェクトを参照してください。

カラー補正とカラーマネジメントの強化

2018 年 4 月リリースの新機能

Lumetri カラーのカスタム LUT ディレクトリ

Lumetri カラーエフェクトの基本補正/LUT 設定およびクリエイティブ/Look メニューに表示されるカスタム LUT ファイルをインストールできるようになりました。カスタム LUT ファイルをインストールするには、最初に次に示す 1 つまたは複数のディレクトリを作成してから、カスタム LUT ファイルをそのフォルダーにコピーします。
 
カスタム LUT ディレクトリ Mac OS Windows
ローカルユーザーのみ使用可能 /Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Creative
 
/Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Technical
すべてのユーザーが使用可能 /Library/Application Support/Adobe/Common/LUTs/Creative
 
/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Program Files\Adobe\Common\LUTs\Creative
 
C:\Program Files\Adobe\Common\LUTs\Technical

After Effects は起動時にフォルダーをスキャンし、これらのディレクトリから LUT ファイルを読み込みます。Creative ディレクトリの LUT はクリエイティブ/Look メニューに表示され、Technical ディレクトリの LUT は基本補正/LUT 設定メニューに表示されます。

作業用のガンマを予測(プロジェクトの作業用スペースなし)

プロジェクトの作業用スペースが「なし」に設定されている場合、新しい「作業用のガンマを予測」コントロールを使用すると、リニアライトへの変換またはリニアライトからの変換の際に、2.4(Rec.709)と 2.2(sRGB)のどちらのガンマ値を使用するかを選択できます。

新規プロジェクトの場合、「作業用のガンマを予測」のデフォルトは、2.4(Rec.709)です。After Effects 14.2.1 以前のリリースをエミュレートする場合を除き、これが推奨値です。After Effects 14.2.1 以前のリリースで最後に保存したプロジェクトは、2.2(sRGB)に設定されます。

パフォーマンスの向上

2018 年 4 月リリースの新機能

強化された GPU メモリの使用方法

プロジェクト設定が Mercury GPU 高速処理に設定されている場合に、GPU メモリ(VRAM)をアグレッシブに使用して、VRAM の使用量が低い状態を避けるようになりました。GPU メモリは常にアグレッシブに使用するようになったので、「GPU メモリをアグレッシブに使用」オプションは削除されました。

グレインエフェクトの CPU パフォーマンスの強化

グレイン(追加)、グレイン(マッチ)およびグレイン(除去)エフェクトは、マルチコア CPU システムでより高速に実行されるようになりました。

ビデオおよびオーディオ形式のサポートの更新

2018 年 4 月リリースの新機能

Camera Raw 形式のサポートの強化

After Effects では、次の Camera Raw 形式のビデオファイルの読み込みに対する強化されたサポートが導入されています。
  • Canon EOS C200 Cinema RAW Light(.crm)
  • RED Image Processing Pipeline(IPP2)(.r3d)
  • Sony VENICE X-OCN 4K 4:3 アナモルフィックおよび 6K 3:2(.mxf)

ハードウェアで高速化された H.264 デコード(Windows のみ)

Windows では、システムのハードウェアデコーダーを使用して H.264 ファイル形式の編集処理を高速化できるようになりました。

最初に、環境設定/読み込みで「高速処理の H.264 デコードを有効にする」オプションを有効にしてから After Effects を再起動します。コンピューターの CPU が Intel クイックシンクビデオをサポートしていない場合、このオプションは機能しません。

サポートの詳細

  • MPEG-4(.mp4)および QuickTime(.mov)コンテナの H.264 ビデオは、ハードウェアによって高速化されます。
  • MPEG Transport Stream(.mts)コンテナは、サポートされません。
  • ハードウェア制限により、チャンネルあたり 8 bit の 4:2:0 ファイルのみサポートされます。

QuickTime 7 時代の形式とコーデックのサポートの廃止

アドビは、最新のワークフローに対応するために、プロフェッショナルなフィルムやビデオ業界で広く使用されている形式やコーデックをサポートしています。そのため、After Effects の今後のバージョン(バージョン 15.1 以降)では、QuickTime 7 時代の従来の形式とコーデックがサポートされなくなります。

QuickTime ムービーファイルでよく使用されるプロフェッショナルなコーデック(ProRes、DNxHD、Animation など)は、この変更の影響を受けません。これらのコーデックは、After Effects でネイティブにサポートされます。

詳しくは、QuickTime 7 のサポートの終了を参照してください。

BMP、GIF およびアニメーション GIF 形式のインポーター

BMP、GIF およびアニメーション GIF 形式用の新しいインポーターが導入されています。以前のインポーターは従来の 32 bit QuickTime ライブラリを使用しています。

MPEG-1 オーディオレイヤー II 形式のサポート

After Effects では、WAV コンテナファイル内の MPEG-1 オーディオレイヤー II 形式のオーディオを読み込めるようになりました。

詳しくは、サポートされているファイル形式 | After Effects CC を参照してください。

エクスプレッションによるプロジェクトプロパティへのアクセス

 2017 年 10 月リリースの新機能

このリリースでは、エクスプレッションでプロジェクトオブジェクトおよび次のプロジェクト属性にアクセスできるようになりました。

  • ディスク上のプロジェクトへのパス。
  • プロジェクトの色深度。
  • リニアブレンドが有効であるかどうか。

チームプロジェクトの強化

2018 年 4 月リリースの新機能

強化されたオンライン共同作業者の参加状況

チームプロジェクトの共同作業者のオンラインステータスが表示され、プロジェクトに変化が起きるとバッジが更新されるようになりました。

詳しくは、チームプロジェクトを使用した共同作業を参照してください。

向上したプロジェクト管理

リンクされたチームプロジェクトをチームプロジェクト内に埋め込むことで、プロジェクトを効果的に管理できます。また、ローカルの After Effects プロジェクトを共有プロジェクトとして読み込むことができます。

詳しくは、チームプロジェクトの作成を参照してください。

teamproject フラグを使用したチームプロジェクトのレンダリング

After Effects コマンドラインレンダラーは、新しい -teamproject フラグを使用してチームプロジェクトをレンダリングできます。このフラグを使用するには、コマンドラインにコンポジション名および出力ファイルのパスを指定します。例えば、aerender -teamproject my_team_project "My Comp" output C:\renders\my_render.mov のように指定します。

その他の機能強化

2018 年 4 月リリースの新機能

ファイルが見つからないことを示すダイアログボックスの集約

開いているプロジェクトで参照されている複数のソースファイルが利用できなくなっている場合に、見つからないすべてのファイルが単一のダイアログボックスに一覧表示されるようになりました。

古いバージョンのディスクキャッシュのクリア

インストールされているすべてのバージョンの After Effects のディスクキャッシュをクリアするオプションを選択できるようになりました。キャッシュをクリアするには、次のいずれかのオプションを使用します。

  • 環境設定/メディア&ディスクキャッシュの「ディスクキャッシュを空にする」ボタンを使用する。
  • 編集/キャッシュの消去/すべてのメモリ&ディスクキャッシュコマンドを選択する。

このオプションの動作は、他のバージョンのディスクキャッシュが現在のバージョンのディスクキャッシュと同じフォルダーに存在することを前提をしています。各バージョンのディスクキャッシュの場所を変更した場合、古いバージョンのディスクキャッシュは見つからず、クリアされません。

環境に無いフォントダイアログボックスの無効化

新しい環境設定項目により、コンピューターにインストールされていないフォントを使用するプロジェクトを開いたとき、環境に無いフォントダイアログボックスを表示しないようにすることができます。環境に無いフォントダイアログボックスを無効にするには、環境設定/種類の「プロジェクトを開くときに見つからないフォントについて警告しない」オプションをオンにします。

複数のフッテージアイテムに対するプロキシの無効化

プロジェクトパネルで、プロキシを使用するアイテムを複数選択した状態からファイル/プロキシ設定/なしコマンドを選択できるようになりました。

プロジェクトパネルでコピーし、選択したフォルダーにペースト

After Effects のプロジェクトパネルで項目をコピー&ペーストすると、フォルダーが選択されている場合は、ルートレベルではなく選択されているフォルダーにプロジェクトの項目がペーストされます。

プロパティの参照テキストレイヤー

タイムラインパネルからプロパティをドラッグし、コンポジションパネルにドロップすることでテキストレイヤーを作成できます。これらのプロパティはエクスプレッションでリンクされ、プロパティの現在値が表示されます。テキストレイヤーは、ガイドレイヤーとして設定されます。 

プロパティ値をテキストレイヤーとして使用すると、式のテストや JSON データソースの操作などの値を視覚的に表すことができます。

次のプロパティタイプがサポートされています。

  • テキスト
  • 数値
  • 2D
  • 3D ポイントおよびスケール
  • 角度
  • チェックボックス
  • ポップアップメニュー

カラープロパティはサポートされていません。 

アンカーポイントを新しいシェイプレイヤーの中央に配置

シェイプレイヤーを作成するとき、そのレイヤーのアンカーポイントを、コンポジションの中央ではなく最初に描画するシェイプの中央に配置することを選択できます。この機能により、例えば、レイヤーのアンカーポイントを変形させることで単一のシェイプをアニメーションにすることができます。アンカーポイントの位置を変更する手間が省けるだけでなく、各種の変形プロパティに加えるオフセットのバランスが自動的に保たれます。

このオプションを使用するには、環境設定/一般設定にある「アンカーポイントを新しいシェイプレイヤーの中央に配置」をオンにします(デフォルトでは無効)。このオプションがオンになっている場合、アンカーポイントは最初のシェイプレイヤーを作成したときにのみ移動します。さらにシェイプを作成してもアンカーポイントは変化しません。ペンツールを使用してベジェパスのシェイプを作成する場合、アンカーポイントは、パスを閉じたとき、またはレイヤーの選択を解除したときに、ベジェシェイプの境界の中央に配置されます。

「テキストからシェイプを作成」または「テキストからマスクを作成」で、選択したレイヤーの上にレイヤーを作成

After Effects の「テキストからシェイプを作成」または「テキストからマスクを作成」を使用して、選択したテキストレイヤーのすぐ上にシェイプレイヤーまたはマスク付きの塗りつぶしレイヤーを作成できます。従来のバージョンでは、コンポジションの最上位にレイヤーが作成されていました。

比較(暗)、比較(明)、ソフトライト描画モードの更新

比較(暗)、比較(明)およびソフトライト描画モードのレンダラーが Photoshop と同じものになりました。ただし、After Effects では部分的に透明な領域のみがレンダラーの影響を受ける点が大きく異なります。

注意:

描画モードが変更されたことにより、After Effects の以前のバージョンで保存されたプロジェクトでは、異なる結果になる場合があります。

レイヤーメニューコマンドの集約

レイヤーのコンテキストメニュー(タイムラインまたはコンポジションパネルでレイヤーを右クリックすると表示されるメニュー)の複数の項目が、以下のサブメニューに集約されました。

  • トラックとスタビライズ
  • 開く
  • 表示
  • 作成

これは増加したメニューオプションを整理するための変更です。作成メニューは、アプリケーションレイヤーのメニューにも含まれています。

After Effects の UserVoice コミュニティ

ユーザーの皆様からのご意見は、今後の After Effects 製品開発の参考になる貴重な情報です。UserVoice サイトでは、After Effects の新機能に関するアイデアやバグレポートを受け付けています。

ご意見への対応が確実におこなわれるよう、1 つの投稿には 1 つの用件のみ記載することをお勧めします。必要に応じていくつでもご意見をお寄せください。

既知の問題と修正された問題

このリリースの既知の問題のリストについては、After Effects CC(15.1)の既知の問題を参照してください。

このリリースで修正された問題のリストについては、After Effects CC(15.1)リリースのバグ修正のリストを参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

リーガルノーティス   |   プライバシーポリシー