Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Adobe_InDesign_CC_mnemonic_RGB_64px

Program Adobe InDesign CC został wyposażony w nowe funkcje i ulepszenia, dzięki którym projektowanie i publikowanie jest jeszcze efektywniejsze. Dostępne są nowe funkcje, takie jak Biblioteki Creative Cloud, Ekran powitalny, usprawniona integracja z usługą Adobe Color, narzędzie Motyw kolorystyczny, nowa interaktywność w układzie stałym EPUB oraz funkcja Podgląd interaktywności EPUB.

W dalszej części znajduje się krótkie omówienie nowych funkcji dostępnych w najnowszej wersji programu Adobe InDesign oraz łącza do innych zasobów, w których można znaleźć dodatkowe informacje.

    W lutowym wydaniu programu Adobe InDesign CC zawarto nowe funkcje, takie jak Biblioteki Creative Cloud oraz nowy Ekran powitalny.


Wydanie programu Adobe InDesign CC 2014.2 | Luty 2015 r.

Współpraca przy użyciu bibliotek Creative Cloud

Nowość w tej wersji programu InDesign CC  

Biblioteki Creative Cloud dostępne teraz w programie InDesign umożliwiają organizowanie, otwieranie oraz współdzielenie zasobów projektowych, takich jak kolory, tekst, pędzle i obrazy. Atrybuty znaku można dodawać jako style tekstowe. Można też kopiować własne zasoby biblioteki programu InDesign do Bibliotek Creative Cloud.

Uwaga:

Do Bibliotek Creative Cloud nie można przenosić stylów znakowych. Można jednak dodawać atrybuty znaku jako style tekstowe.

Biblioteki Creative Cloud

Na wielu komputerach:

Po utworzeniu biblioteki są automatycznie synchronizowane w usłudze Creative Cloud, dlatego nie trzeba się przejmować zapisywaniem oraz przypadkowym usunięciem lub nadpisaniem zasobu.

Programy Photoshop i Illustrator CC:

Programy Photoshop oraz Illustrator CC również mają wbudowane Biblioteki Creative Cloud. Każda biblioteka zapisana w programie InDesign jest również automatycznie dostępna w programie Photoshop oraz Illustrator. Tak samo każda Biblioteka zapisana w programie Photoshop lub Illustrator staje się dostępna w programie InDesign.

Praca bez połączenia z Internetem:

Twoje biblioteki dostępne są zawsze, gdy tego potrzebujesz; nie trzeba do tego połączenia z Internetem. Możesz skorzystać z lokalnej kopii bibliotek dostępnych na komputerze.

Migrowanie zawartości własnych bibliotek programu InDesign do Bibliotek Creative Cloud:

Możliwa jest łatwa migracja wszystkich lub wybranych zasobów z własnych bibliotek programu InDesign do Bibliotek Creative Cloud. Możesz wybrać migrację zasobów z własnej biblioteki do nowej lub istniejącej Biblioteki Creative Cloud.

Więcej informacji znajduje się w artykule na temat bibliotek Creative Cloud.

Ekran powitalny

Nowość w tej wersji programu InDesign CC  

W wydaniu 2015 programu InDesign CC wprowadzono również nową funkcję, która pomaga uczyć się i korzystać z funkcji programu oraz wspiera pełne wykorzystanie jego możliwości. Ekran powitalny w jednym miejscu wyświetla zawartość zgodną z preferencjami użytkownika. Ekran wyświetla się przy każdym uruchomieniu programu InDesign lub po kliknięciu pozycji Pomoc > Witamy. Ekran powitalny wyświetla wszystkie związane z programem InDesign samouczki, filmy, zawartość pomocy oraz wiele innych. Budowa oparta na kartach pozwala łatwo znaleźć interesującą zawartość, taką jak informacje o nowych funkcjach, artykuły z serii Pierwsze kroki lub przydatne porady i techniki.

Funkcja Ekran powitalny

Uwaga:

Funkcja Ekran powitalny dostępna jest dla anglojęzycznych użytkowników programu InDesign CC 2014.2 ze Stanów Zjednoczonych oraz Wielkiej Brytanii.

Otwieranie nowszej wersji dokumentu

Nowość w tej wersji programu InDesign CC  

Możesz teraz wysyłać dokumenty użytkownikom korzystającym ze starszych wersji programu InDesign bez konieczności wykonywania dodatkowych czynności, np. ręcznego eksportowania pliku do formatu IDML. Dzięki skonfigurowanej funkcji zgodności nigdy nie będziesz mieć problemu z otworzeniem swoich dokumentów.

Jeśli otworzysz dokument utworzony w nowszej wersji programu InDesign i klikniesz OK w następującej wiadomości, program InDesign użyje usługi Creative Cloud, aby przekonwertować dokument do wersji programu InDesign, której używasz. Następnie program InDesign z powrotem zapisze skonwertowany dokument na Twoim komputerze.

Komunikat Creative Cloud

Więcej informacji na temat tej funkcji zawiera temat Otwieranie dokumentów InDesign.

Inne ważne ulepszenia

Tworzenie nowych tabel

Nowość w tej wersji programu InDesign CC  

W poprzednich wersjach programu InDesign, aby wstawić tabelę w dokumencie, należało najpierw stworzyć ramkę tekstową, a następnie wstawić w nią tabelę. Oznaczało to, że jeżeli kursor nie znajdował się w ramce tekstowej, opcje menu Tabela były nieaktywne, a użytkownicy nieświadomi takiej kolejności operacji nie byli w stanie kontynuować pracy.

Aby uniknąć tego problemu, program InDesign pozwala teraz na stworzenie tabeli bez wcześniejszego tworzenia ramki tekstowej.

Więcej informacji zawiera temat Korzystanie z opcji Utwórz tabelę.

Funkcja Rozgrupuj zapamiętuje warstwy

Nowość w tej wersji programu InDesign CC  

W poprzednich wersjach programu InDesign, gdy użytkownik zaznaczył wiele elementów z wielu warstw, grupa zawierające te elementy była tworzona w najwyższej warstwie. Po rozgrupowaniu elementy te nie wracały na warstwy, z których pochodziły – pozostawały na najwyższej warstwie.

Nowa funkcja „Rozgrupuj zapamiętuje warstwy” pozwala na uniknięcie tej niedogodności. Funkcja ta sprawia, że po rozgrupowaniu wszystkie elementy zostają przywrócone do ich pierwotnych warstw (warstw, z których pochodzą).

Nowość w tej wersji programu InDesign CC  

Teraz masz możliwość drukowania bieżącej strony za pośrednictwem okna dialogowego Drukuj. Dodatkowo można również skorzystać z panelu Strony, aby drukować strony widzące lub wybrany zakres stron.

Wcześniej, jeżeli użytkownik nie znał numeru bieżącej strony, należało zamknąć okno dialogowe Drukuj, ustalić numer strony, ponownie otworzyć okno dialogowe, a następnie w odpowiednim polu wprowadzić poprawny numer strony. Teraz wystarczy wybrać opcję drukowania bieżącej strony w oknie dialogowym Drukuj.

Więcej informacji zawiera temat Drukowanie za pośrednictwem panelu Strony.

Wydanie programu Adobe InDesign CC 2014 | Październik 2014 r.

Adobe Color

Nowość w tej wersji programu InDesign CC  

Dostęp do wszystkich motywów usługi Adobe Color utworzonych bezpośrednio w programie InDesign.

  • Nowy panel motywów kolorystycznych Adobe Color – wcześniej nazywany panelem Kuler.
  • Zapewnia szybki i łatwy dostęp do motywów Adobe Color. Bez względu na to, w jakim programie motywy kolorystyczne zostały utworzone (Photoshop, Adobe Illustrator, usługa internetowa Color, aplikacja Adobe Color), są one dostępne bezpośrednio w programie InDesign i można je natychmiast zastosować do tworzonych projektów.
  • Dostęp do motywów kolorystycznych oznaczonych jako ulubione.

Więcej informacji można znaleźć w rozdziale Stosowanie kolorów.

Narzędzie Motyw kolorystyczny

Nowość w tej wersji programu InDesign CC  

Wyodrębnianie motywów kolorystycznych w dokumencie programu InDesign.

  • Wyodrębnianie motywów kolorystycznych z dowolnego zaznaczonego obszaru, obrazu lub obiektu znajdującego się w dokumencie programu InDesign za pomocą narzędzia Motyw kolorystyczny.
  • Zapisywanie motywów kolorystycznych w usłudze Adobe Color, która umożliwia uzyskiwanie dostępu do nich za pomocą innych zintegrowanych z nią aplikacji.
  • Dodawanie motywów do panelu Próbki.

Więcej informacji można znaleźć w rozdziale Generowanie motywów kolorystycznych za pomocą narzędzia Motyw kolorystyczny.

Ulepszenia interaktywności EPUB

Nowość w tej wersji programu InDesign CC  

W niniejszym wydaniu są dostępne wzbogacone funkcje interaktywności w układzie stałym EPUB:

  • Do plików EPUB o stałym układzie można wprowadzić więcej elementów interaktywnych, takich jak pokazy slajdów, animacje, przyciski wyzwalające itp.
  • Interaktywność utworzona bezpośrednio w programie InDesign.

Podgląd interaktywności EPUB

Nowość w tej wersji programu InDesign CC  

Przed eksportem do formatu EPUB można wyświetlić podgląd docelowego pliku EPUB o układzie stałym. Funkcja ta jest dostępna po wybraniu polecenia Okno > Interaktywne > Podgląd interaktywności EPUB.

Więcej informacji można znaleźć w rozdziale Interaktywne dokumenty w układzie stałym EPUB.

Usprawnienia w obsłudze formatu EPUB

Ulepszenia w tej wersji programu InDesign CC  

Usprawnienia w obsłudze formatu EPUB z funkcją ponownego wlewania tekstu:

  • Jeszcze łatwiejsze nawigowanie dzięki obsłudze hiperłączy i odnośników.
  • Możliwość zachowania wyglądu projektu na podstawie układu w tworzonych przez siebie plikach EPUB. 

Więcej informacji można znaleźć w rozdziale Eksport zawartości do formatu EPUB.

Ulepszenia dotyczące czcionek Typekit

Nowość w tej wersji programu InDesign CC  

Program InDesign informuje teraz, czy funkcja synchronizacji czcionek w aplikacji Creative Cloud jest włączona, czy nie. Jeśli funkcja ta jest wyłączona, można ją włączyć w oknie dialogowym Brakujące czcionki.

Więcej informacji można znaleźć w rozdziale Praca z brakującymi czcionkami.

W aplikacji – okno dialogowe Co nowego

Ulepszenia w tej wersji programu InDesign CC  

Po pierwszej instalacji programu InDesign CC 2014 wyświetli się okno dialogowe „Co nowego” przedstawiające informacje o nowych funkcjach w tym wydaniu. Więcej informacji na temat tej funkcji można znaleźć, klikając niniejsze łącze.  

Wydanie programu InDesign CC 2014 – czerwiec 2014 r.

Bezproblemowa aktualizacja

Skróty i preferencje są zachowane po aktualizacji do najnowszej wersji InDesign, dzięki czemu można prosto i szybko przystąpić do pracy z najnowszą wersją.

  • Preferencje i ustawienia domyślne programu InDesign z poprzedniej wersji zostają zachowane. Możesz też ręcznie spowodować lokalną migrację ustawień domyślnych i preferencji w Edycja > Migruj poprzednie ustawienia lokalne.
  • Ustawienia z poprzedniej wersji podlegają migracji z Creative Cloud w następujących przypadkach:
    • Brak dostępnych ustawień lokalnych, na których można dokonać migracji
    • W usłudze Creative Cloud aktualna wersja (10.0) ustawień jest niedostępna

Zapewnia to, że nie musisz zmieniać ustawień przy każdej aktualizacji InDesign CC. Po zakończeniu migracji ustawień należy sprawdzić, czy w bieżącej wersji programu została włączona funkcja synchronizacji ustawień, dzięki której wszystkie najnowsze ustawienia są teraz przechowywane w chmurze.

Usprawnienia w obsłudze formatu EPUB

W niniejszym wydaniu program InDesign został wyposażony w funkcję formatów EPUB ze stałymi układami. Można teraz kontrolować dodawanie oznaczeń epub:type. Wśród usprawnień wprowadzonych w niniejszym wydaniu znalazła się również poprawiona obsługa CSS dla stylów tabel i komórek. Metadane można aktualizować w układzie stałym oraz w układach z funkcją ponownego wlewania, a także konfigurować wyeksportowane dane wyjściowe na kartach aplikacji do przeglądania.

Układ stały: program InDesign obsługuje ten interesujący, interaktywny format. Format ten jest powszechnie stosowany w e-bookach dla dzieci i złożonych publikacjach, takich jak książki kucharskie i podręczniki. W przeciwieństwie do typowych plików e-book pliki z układem stałym zachowują ten sam układ stron i wygląd, jaki mają ich drukowane odpowiedniki. Dokument InDesign można wyeksportować do formatu EPUB z układem stałym. Za pomocą tej funkcji można kontrolować sposób wyświetlania układu na czytnikach elektronicznych. Wybierz Plik > Eksportuj > EPUB (układ stały) z menu Zapisz jako typ, aby poznać ten format.

Format układu stałego EPUB
Format układu stałego EPUB

Dostosowywalna szerokość i wysokość obiektów w CSS: okno dialogowe Opcje eksportu obiektu umożliwia dostosowanie szerokości i wysokości obiektu w pliku CSS (dotyczy wyłącznie układu z opcją ponownego wlewania).

Nowe oznaczenia typu EPUB: Nowy typ EPUB przyczynia się do lepszej dostępności komponentów w projekcie eksportu formatu EPUB. Nowy epub:type (Opcje eksportu obiektów > EPUB i HTML) umożliwia definiowanie elementów publikacji i zaprojektowanie zakładanej kolejności czytania w pliku EPUB.

Pisanie poprawionego CSS w ramach stylów tabel i komórek: style tabeli i komórki są teraz odwzorowane odpowiednio do CSS. Jeśli tabela nie jest wykorzystywana, InDesign nie tworzy zbędnych plików CSS.

Metadane: można teraz zaktualizować informacje o pliku lub metadane pliku InDesign i te same dane EPUB rozmieścić zarówno w kartach układu z funkcją ponownego wlewania i z układem stałym.

Aplikacje do przeglądania (Eksport): W opcjach eksportu do formatu EPUB z funkcją ponownego wlewania oraz z układem stałym wprowadzono kartę Aplikacje do przeglądania. Okno Aplikacje do przeglądania wyświetla aplikacje, które można skonfigurować do otwierania lub przeglądania plików EPUB.


Dodaj przeglądarki EPUB w karcie Aplikacje do przeglądania
A. Dodaj przeglądarki EPUB w karcie Aplikacje do przeglądania

Funkcja EPUB programu InDesign została w znacznym stopniu poprawiona i ulepszona. (Lista wszystkich zmian znajduje się w dokumencie InDesign_EPUB_Changes_CC_9.2_to_10.0 pdf).

Wybierz przeglądarkę wynikowego EPUB
B. Wybierz przeglądarkę wynikowego EPUB


Ulepszenia w obsłudze tabel

Jednym z ulepszeń w obsłudze tabel w InDesign jest nowa możliwość przeciągnięcia po prostu wierszy i kolumn tabeli z jednego miejsca w inne w tej samej tabeli. Zaznacz wiersze, które chcesz skopiować lub powielić, umieść wskaźnik nad wybranymi wierszami, a pojawi się odrębny kursor informujący o tym, że można przesunąć zaznaczenie. Wiersz elementu można po prostu przeciągnąć i upuścić (lub skopiować z naciśniętym klawiszem Alt).

Można również kopiować zawartość wierszy nagłówka i stopki do wierszy treści (naciskając klawisz Alt/Opt). W podobny sposób, można teraz powielać i przekształcać wiersze treści na wiersze nagłówka i stopki.

Uproszczona praca z tabelami
Uproszczona praca z tabelami

Więcej informacji zawiera temat Tworzenie tabel.

Grupy kolorów

Możesz teraz tworzyć w InDesign grupy kolorów i zarządzać nimi. Wystarczy, że utworzysz grupy kolorów w panelu Próbki za pomocą nowej ikony Grupa kolorów lub menu kontekstowego i menu wysuwanego. Można także udostępnić grupy kolorów innej aplikacji wykorzystując pliki Adobe Swatch Exchange (.ase). Na przykład: wczytaj próbki kolorów z innego projektu w programie Illustrator.

Tworzenie próbek kolorów i zarządzanie nimi
Twórz próbki kolorów i zarządzaj nimi przy pomocy grup kolorów

Szczegółowe informacje zawiera temat Stosowanie kolorów.

Usprawnione wyszukiwanie – Znajdź poprzednie

W poprzednich wersjach programu InDesign użytkownicy mogli wyszukiwać tylko w przód. Oznaczało to, że przy pominięciu elementu i próbie powrotu, jedynym wyjściem było zakończenie operacji wyszukiwania i jej ponowne rozpoczęcie. Ten obieg pracy został obecnie usprawniony.

Okno dialogowe Znajdź/Zastąp w programie InDesign zawiera teraz dwa przyciski kierunku wyszukiwania – W przód i Wstecz. Wyszukiwanie W przód jest domyślne, ale możesz przełączyć na Wstecz, aby zmienić kierunek wyszukiwania. Nowa funkcja umożliwia wyszukiwanie ciągów z zakładkach Tekst, GREP i Glif.

Ulepszone wyszukiwanie
Ulepszone wyszukiwanie

Więcej informacji zawiera sekcja Znajdowanie/wyszukiwanie.

Integracja z serwisem Behance

Prezentuj i odkrywaj prace w serwisie Behance. Mając członkostwo, możesz tworzyć portfolio swoich prac i skutecznie rozpowszechniać je wśród wielu odbiorców. Możesz też przeglądać najnowsze prace na całym świecie, poprzez wyróżnione lub najpopularniejsze prace w danych tematach.

Możesz przesłać strony widzące jako prace w toku do serwisu Behance bezpośrednio z programu InDesign. Strony widzące są konwertowane na obrazy i udostępniane w serwisie Behance, w celu uzyskania recenzji i komentarzy.

Jednocześnie możesz przesłać z programu InDesign tylko jedną stronę widzącą. Aby udostępnić cały dokument, należy dokonać tylu udostępnień, ile wynosi liczba stron widzących w danym dokumencie. Każda strona widząca jest osobno przesłana i publikowana w serwisie Behance.

Udostępnij w serwisie Behance
Udostępnij w serwisie Behance

Usprawnione pakowanie

Począwszy od tego wydania masz możliwość uwzględnienia plików PDF i IDML w paczce utworzonej w InDesign dla pojedynczych dokumentów. Paczka programu InDesign zawiera obecnie INDD, powiązane pliki, czcionki, IDML i PDF (Druk).

Więcej informacji znajduje się w temacie Pliki pakietów.

Usprawnione scalanie danych dla kodów QR

Można umieścić źródło danych zawierające kod QR w ramach scalania danych. Obieg pracy kodów QR jest zintegrowany ze scalonym dokumentem. Następujące typy kodów QR można powiązać przez scalanie danych z dokumentami InDesign:

  • Zwykły tekst
  • Hiperłącze WWW
  • Wiadomość tekstowa
  • E-mail
  • Wizytówka

Jeśli tworzysz wizytówki dla wielu osób (na przykład w ramach jednej organizacji), możesz korzystać ze scalania danych. Jeśli chcesz dodać kod QR, konieczne będzie ręczne utworzenie kodów QR dla każdej wizytówki. Dzięki nowej aktualizacji dla funkcji scalania danych nie musisz tworzyć kodów QR ręcznie dla każdej wizytówki, kod QR może być automatycznie tworzony podczas scalania danych.

Więcej informacji znajduje się w temacie Scalanie danych.

Usprawnienia dotyczące przypisów dolnych

Można teraz zastosować oblewanie tekstem wobec zakotwiczonego lub ruchomego obiektu stanowiącego część przypisu. To ulepszenie działa zarówno w przypadku prostokątnych jak i nieprostokątnych ramek tekstowych.

Jeśli ruchomy obiekt (nie zakotwiczony ani nie w wierszu) wobec którego zastosowano oblewanie tekstem wchodzi w kontakt z tekstem przypisów dolnych, następuje oblewanie.

Więcej informacji znajduje się w temacie Zewnętrzne oblewanie tekstem obiektów w przypisie.

Obsługa HiDPI w systemie Windows

Program InDesign obsługuje teraz HiDPI w systemie Microsoft Windows przy całym szeregu ustawień DPI wyświetlacza. Możesz oglądać ostre i wyraźne elementy interfejsu użytkownika, atrakcyjne wizualnie przy różnych współczynnikach skalowania. Dzięki HiDPI wyświetlany tekst oraz złożone kompozycje są teraz czytelniejsze, a kolory i odcienie żywsze niż kiedykolwiek wcześniej.

Więcej informacji znajduje się w temacie Obsługa HiDPI dla systemu Windows.

Efekty skalowane

Wcześniej efekt przezroczystości zastosowany wobec obiektu w InDesign nie był skalowany wraz z obiektem. Obecnie wszystkie efekty zostają zastosowane. Efekty takie jak cienie menu wysuwanego są właściwie skalowane podczas skalowania obiektu czy tekstu. Nowa funkcja Efekty skalowalne zapewnia opcję umożliwiającą skalowanie efektów przezroczystości podczas skalowania obiektu, która jest dostępna w menu wysuwanym panelu sterowania oraz menu wysuwanym panelu Przekształć. Musisz aktywować skalowanie korzystając z tej opcji.

Więcej informacji znajduje się w temacie Skalowanie efektów.

Modernizacja – zmiany w panelach

Panel Podpowiedzi dla narzędzia

W ramach przeprowadzonych modernizacji panel Podpowiedzi dla narzędzia został przekonwertowany z technologii Flash na HTML5. Panel ten (Windows > Użytki > Podpowiedzi dla narzędzia) wyświetla informacje o nazwie narzędzia, podpowiedzi dotyczące tego narzędzia i ikonę wybranego narzędzia. Poprzednio rozszerzenie opierało się na technologii APE (Flash), obecnie zaś panel jest rozszerzeniem opartym na CEP HTML5.

Panel Zadania w tle

Panel zadań w tle (Okno > Użytki > Zadania w tle) służy do monitorowania postępu zadań wykonywanych w tle. Umożliwia on również anulowanie zadania wykonywanego w tle. Panel ten był wcześniej oparty na APE (Flash) i został teraz przekonwertowany tak, aby działał w technologii drovera interfejsu użytkownika.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online