Příručka uživatele Zrušit

Náhled stránek

  1. Příručka uživatele aplikace Dreamweaver
  2. Úvod
    1. Základy navrhování responzivních webů
    2. Co je nového v aplikaci Dreamweaver
    3. Vývoj webu v aplikaci Dreamweaver – přehled
    4. Dreamweaver / Běžné otázky
    5. Klávesové zkratky
    6. Systémové požadavky aplikace Dreamweaver
    7. Přehled funkcí
  3. Dreamweaver a Creative Cloud
    1. Synchronizace nastavení aplikace Dreamweaver ve službě Creative Cloud
    2. Knihovny Creative Cloud v aplikaci Dreamweaver
    3. Používání souborů Photoshop v aplikaci Dreamweaver
    4. Práce s aplikací Adobe Animate a Dreamweaver
    5. Extrahujte soubory SVG optimalizované pro web z knihoven
  4. Pracovní plochy a zobrazení aplikace Dreamweaver
    1. Pracovní plocha aplikace Dreamweaver
    2. Optimalizace pracovní plochy aplikace Dreamweaver pro vizuální vývoj
    3. Hledání souborů podle názvu nebo obsahu | Mac OS
  5. Nastavení webů
    1. O webech aplikace Dreamweaver
    2. Nastavení lokální verze webu
    3. Připojení k publikačnímu serveru
    4. Nastavení testovacího serveru
    5. Import a export nastavení webu aplikace Dreamweaver
    6. Přenos stávajících webových stránek ze vzdáleného serveru do kořenové složky lokálního webového místa
    7. Funkce usnadnění přístupu v aplikaci Dreamweaver
    8. Rozšířená nastavení
    9. Nastavení předvoleb webového místa pro přenos souborů
    10. Úprava nastavení serveru proxy v aplikaci Dreamweaver
    11. Synchronizace nastavení aplikace Dreamweaver ve službě Creative Cloud
    12. Používání systému Git v aplikaci Dreamweaver
  6. Správa souborů
    1. Vytváření a otevírání souborů
    2. Správa souborů a složek
    3. Získání souborů ze serveru a odeslání souborů na server
    4. Zpřístupnění/vyhrazení souborů
    5. Synchronizace souborů
    6. Porovnání souborů a nalezení rozdílů
    7. Maskování souborů a složek ve webu aplikace Dreamweaver
    8. Povolení poznámek k návrhu pro weby Dreamweaver
    9. Předcházení potenciálnímu zneužití modulu Gatekeeper
  7. Rozvržení a návrh
    1. Používání vizuálních pomůcek pro rozvržení
    2. O používání souborů CCS k rozvržení stránky
    3. Navrhování responzivních webů pomocí nástroje Bootstrap
    4. Vytvoření a používání multimediálních dotazů v aplikaci Dreamweaver
    5. Zobrazení obsahu pomocí tabulek
    6. Barvy
    7. Responzivní návrh s využitím rozvržení s plovoucí mřížkou
    8. Funkce Extrakt v aplikaci Dreamweaver
  8. CSS
    1. Vysvětlení kaskádových seznamů stylů
    2. Rozvržení stránek pomocí panelu CSS Designer
    3. Použití preprocesorů CSS v aplikaci Dreamweaver
    4. Postup nastavení předvoleb stylu CSS v aplikaci Dreamweaver
    5. Přesunutí pravidel CSS v aplikaci Dreamweaver
    6. Převedení inline CSS na pravidlo CSS v aplikaci Dreamweaver
    7. Práce s tagy div
    8. Použití přechodů na pozadí
    9. Vytváření a úprava efektů přechodů v aplikaci Dreamweaver
    10. Formátování kódu
  9. Obsah stránky a datové zdroje
    1. Nastavení vlastností stránky
    2. Nastavení vlastností nadpisů CSS a vlastností odkazu CSS
    3. Práce s textem
    4. Vyhledání a nahrazení textu, tagů a atributů
    5. Panel DOM
    6. Úpravy v živém zobrazení
    7. Kódování dokumentů v aplikaci Dreamweaver
    8. Výběr a zobrazení elementů v okně dokumentu
    9. Nastavení vlastností textu v Inspektoru vlastností
    10. Kontrola pravopisu webové stránky
    11. Pomocí vodorovných linek v aplikaci Dreamweaver
    12. Přidání a úprava kombinací písma v aplikaci Dreamweaver
    13. Práce s datovými zdroji
    14. Vložení a aktualizace dat v aplikaci Dreamweaver
    15. Vytvoření a správa oblíbených datových zdrojů v aplikaci Dreamweaver
    16. Vložení a úprava obrázků v aplikaci Dreamweaver
    17. Přidání multimediálních objektů
    18. Přidání videa v aplikaci Dreamweaver
    19. Vložení videa HTML 5
    20. Vložit soubory SWF
    21. Přidání zvukových efektů
    22. Vložte zvuk HTML5 v aplikaci Dreamweaver
    23. Práce s položkami knihoven
    24. Používání arabského a hebrejského textu v aplikaci Dreamweaver
  10. Odkazy a navigace
    1. O odkazech a navigaci
    2. Vytváření odkazů
    3. Obrazové mapy
    4. Odstraňování problémů s odkazy
  11. Ovládací prvky a efekty jQuery
    1. Používání widgetů jQuery UI a jQuery Mobile v aplikaci Dreamweaver
    2. Používání efektů jQuery v aplikaci Dreamweaver
  12. Kódování webových stránek
    1. Informace o psaní kódu v aplikaci Dreamweaver
    2. Prostředí pro psaní kódu v aplikaci Dreamweaver
    3. Nastavení předvoleb kódování
    4. Přizpůsobení barevného zvýraznění kódu
    5. Psaní a úprava kódu
    6. Našeptávání kódu a dokončování kódu
    7. Sbalení a rozbalení kódu
    8. Opakované použití kódu v podobě výstřižků
    9. Linting kódu
    10. Optimalizace kódu
    11. Úprava kódu v zobrazení Návrh
    12. Práce s obsahem hlavičky stránek
    13. Vložení zahrnutí na straně serveru v aplikaci Dreamweaver
    14. Používání knihoven tagů v aplikaci Dreamweaver
    15. Import vlastních tagů do aplikace Dreamweaver
    16. Práce s funkcemi JavaScriptu (obecné pokyny)
    17. Použití vestavěných chování jazyka JavaScript
    18. O XML a XSLT
    19. Provádění transformace XSL na straně serveru v aplikaci Dreamweaver
    20. Provádění transformace XSL na straně klienta v aplikaci Dreamweaver
    21. Přidání entit znaku pro XSLT v aplikaci Dreamweaver
    22. Formátování kódu
  13. Pracovní postupy pro různé produkty
    1. Instalace a používání rozšíření v aplikaci Dreamweaver
    2. Aktualizace v rámci aplikace v aplikaci Dreamweaver
    3. Vkládání dokumentů sady Microsoft Office v aplikaci Dreamweaver (jen ve Windows)
    4. Práce s aplikacemi Fireworks a Dreamweaver
    5. Úprava obsahu na webech Dreamweaver za pomoci aplikace Contribute
    6. Integrace mezi aplikacemi Dreamweaver a Business Catalyst
    7. Vytváření e-mailových kampaní na míru
  14. Šablony
    1. O předlohách aplikace Dreamweaver
    2. Rozpoznání předloh a dokumentů založených na předloze
    3. Vytvoření předlohy aplikace Dreamweaver
    4. Vytváření upravitelných oblastí v šablonách
    5. Vytváření opakovaných oblastí a tabulek v aplikaci Dreamweaver
    6. Použijte volitelné oblasti v předlohách
    7. Definování upravitelných atributů tagu v aplikaci Dreamweaver
    8. Postup vytvoření vnořených šablon v aplikaci Dreamweaver
    9. Úprava, aktualizace nebo odstranění předloh
    10. Export a import obsahu XML v aplikaci Dreamweaver
    11. Aplikace nebo odstranění předlohy z existujícího dokumentu.
    12. Úprava obsahu v předlohách Dreamweaver
    13. Pravidla syntaxe pro tagy předloh v aplikaci Dreamweaver
    14. Nastavení předvoleb zvýraznění pro oblasti předlohy
    15. Výhody používání předloh v aplikaci Dreamweaver
  15. Mobilní zařízení a zařízení s více displeji
    1. Vytvoření multimediálních dotazů
    2. Změna orientace stránky pro mobilní zařízení
    3. Vytvoření webových aplikací pro mobilní zařízení pomocí aplikace Dreamweaver
  16. Dynamické weby, stránky a webové formuláře
    1. Informace o webových aplikacích
    2. Nastavení počítače pro vývoj aplikací
    3. Řešení problémů s připojením databází
    4. Odstranění skriptů připojení v aplikaci Dreamweaver
    5. Návrh dynamických stránek
    6. Přehled zdrojů dynamického obsahu
    7. Definice zdrojů dynamického obsahu
    8. Přidání dynamického obsahu na stránky
    9. Změna dynamického obsahu v aplikaci Dreamweaver
    10. Zobrazení záznamů databáze
    11. Zajišťování a řešení potíží s živými daty v aplikaci Dreamweaver
    12. Přidání uživatelského chování serveru v aplikaci Dreamweaver
    13. Vytváření formulářů pomocí aplikace Dreamweaver
    14. Shromažďování informací od uživatelů pomocí formulářů
    15. Vytváření a povolení formulářů ColdFusion v aplikaci Dreamweaver
    16. Vytváření webových formulářů
    17. Rozšířená podpora formátu HTML5 pro elementy formuláře
    18. Vytváření formuláře pomocí aplikace Dreamweaver
  17. Vizuální vytváření aplikací
    1. Vytváření hlavních a podrobných stránek v aplikaci Dreamweaver
    2. Vytváření vyhledávacích stránek a stránek s výsledky
    3. Vytvoření stránky vložení záznamu
    4. Vytvoření stránky pro aktualizaci záznamu v aplikaci Dreamweaver
    5. Budování stránek pro odstranění záznamu v aplikaci Dreamweaver
    6. Používání příkazů ASP k úpravě databáze v aplikaci Dreamweaver
    7. Vytvoření registrační stránky
    8. Vytvoření přihlašovací stránky
    9. Vytvoření stránky, na kterou mají přístup pouze autorizovaní uživatelé
    10. Zabezpečení složek ve službě ColdFusion pomocí aplikace Dreamweaver
    11. Používání komponent ColdFusion v aplikaci Dreamweaver
  18. Testování, náhled a publikování webových stránek
    1. Náhled stránek
    2. Náhled webových stránek Dreamweaver na více zařízeních
    3. Testování webu aplikace Dreamweaver
  19. Odstraňování problémů
    1. Opravené problémy
    2. Známé problémy

 

 

Zobrazte náhled webových stránek v aplikaci Dreamweaver v prohlížečích.

Náhled v reálném čase umožňuje zobrazit náhled stránek v prohlížeči a sledovat v reálném čase v prohlížeči změny při psaní kódu.

Živé zobrazení vám poskytne představu o tom, jak budou stránky vypadat na webu, a umožňuje upravovat položky v zobrazení kódu.

Zobrazení návrhu vám také poskytne představu o tom, jak bude vaše stránka vypadat na webu, ale nevykreslí stránku přesně jako prohlížeče.

Funkce Otevřít v prohlížeči umožňuje vidět to, jak budou stránky vypadat v prohlížečích. Tento postup je nejvhodnější při práci se stránkami, které používají dynamická data z databází, protože práce neprobíhá v reálném čase.

Přečtěte si další informace o různých typech možností náhledu v aplikaci Dreamweaver.

Náhled v prohlížeči v reálném čase

Podle potřeby můžete sledovat náhled webových stránek v reálném čase během psaní kódu a vytváření návrhu v aplikaci Dreamweaver. Tato funkce umožňuje současně psát kód a sledovat náhled webových stránek na více prohlížečích. 

Náhled změn v reálném čase v prohlížeči
Náhled změn v reálném čase v prohlížeči

  1. Na stavovém řádku aplikace Dreamweaver klikněte na možnost Náhled v reálném čase.

    Náhled v reálném čase
    Náhled v reálném čase

    Nově získáváte možnost zobrazit náhled svých webových stránek v reálném čase v prohlížeči.

  2. Pokud budete chtít zobrazit náhled webových stránek v prohlížeči, klikněte na některou z možností prohlížeče.

    Seznam prohlížečů uvedených v tomto seznamu můžete upravit. Pokyny k přidání nebo odebrání prohlížeče z tohoto seznamu naleznete v tématu Nastavení předvoleb prohlížeče.

    Pokud máte testovací server, nezapomeňte během nastavení testovacího serveru povolit možnost Automatické odesílání souborů na testovací server. 

    Náhled v reálném čase získává údaje ze souborů na testovacím serveru. Povolením automatického odesílání na testovací server zajistíte, že se změny zobrazí v reálném čase. 

  3. Po zobrazení výzvy uložte webovou stránku a související dokumenty.

    V prohlížeči se zobrazí webová stránka.

  4. Pokračujte v psaní kódu a sledujte, jak se změny ihned projevují v prohlížeči.

Nastavení předvoleb náhledu v prohlížeči

Lze přepínat mezi náhledem v reálném čase a náhledem v prohlížeči. Nastavte předvolby prohlížeče pro náhled stránky a definujte výchozí primární a sekundární prohlížeč.

Tyto předvolby prohlížeče se použijí bez ohledu na to, zda zobrazujete náhled živého webu s náhledem v reálném čase, nebo otevíráte stránku v prohlížeči.

  1. Vyberte možnosti Soubor > Náhled v reálném čase > Upravit seznam prohlížečů.

    Náhled v reálném čase
    Použít výchozí statický náhled v prohlížeči

    Pokud zrušíte volbu Použít výchozí statický náhled v prohlížeči, náhled v reálném čase se zakáže. K otevření náhledu v prohlížeči lze použít klávesové zkratky primárního a sekundárního prohlížeče. Případně je možné použít nabídku Soubor nebo kliknout na ikonu náhledu zařízení ve stavovém řádku. 

  2. Chcete-li do seznamu přidat prohlížeč, klepněte na tlačítko plus (+), vyplňte dialogové okno Přidat prohlížeč a klepněte na tlačítko OK.
  3. Chcete-li ze seznamu odstranit prohlížeč, vyberte ho a klepněte na tlačítko minus (-).
  4. Chcete-li změnit nastavení pro vybraný prohlížeč, klikněte na tlačítko Upravit, proveďte změny v dialogovém okně Upravit prohlížeč a pak klikněte na tlačítko OK.
  5. Výběrem volby Primární prohlížeč nebo Sekundární prohlížeč určíte, zda bude vybraný prohlížeč primárním nebo sekundárním prohlížečem.

    Klávesami F12 (Windows) nebo Alt+F12 (Macintosh) otevřete primární prohlížeč; pomocí kláves Ctrl+F12 (Windows) nebo Apple+F12 (Macintosh) otevřete sekundární prohlížeč.

  6. Vyberte volbu Náhled s použitím dočasného souboru, chcete-li vytvořit dočasnou kopii pro zobrazení náhledu a ladění na serveru. (Chcete-li aktualizovat dokument přímo, odznačte tuto volbu.)

Použít výchozí statický náhled v prohlížeči Umožňuje uživatelům zvolit režim náhledu souborů v prohlížeči. Po zaškrtnutí políčka mohou uživatelé zobrazovat náhled souborů pomocí funkce „Otevřít v prohlížeči“, dostupné pomocí nabídek a klávesových zkratek. Pokud není volba zaškrtnuta, bude se k náhledu souborů v prohlížečích používat náhled v reálném čase. Ve výchozím nastavení je toto pole nezaškrtnuté a pro náhled souborů v prohlížeči se bude používat náhled v reálném čase.

Zobrazení náhledu stránek v Živém zobrazení

Živé zobrazení se od tradičního zobrazení návrhu v aplikaci Dreamweaver liší v tom, že poskytuje společně s možností úpravy také realističtější vykreslování, aby stránka vypadala jako v prohlížeči. 

Do zobrazení Živé zobrazení můžete kdykoli přepnout ze zobrazení Návrh. Přepnutí do zobrazení Živé zobrazení se ale nevztahuje na přepínání mezi dalšími tradičními zobrazeními v aplikaci Dreamweaver (Kód/Rozdělené zobrazení/Návrh). Přepnete-li do zobrazení Živé zobrazení ze zobrazení Náhled, jedná se o jednoduché přepnutí zobrazení Návrh mezi upravitelným a „živým“ pohledem.

Zatímco zobrazení Návrh při vstupu do zobrazení Živé zobrazení zůstane zmrazené, zobrazení Kód bude i nadále upravitelné, takže budete moci kód změnit a poté obnovit Živé zobrazení, abyste si mohli prohlédnout provedené změny. V zobrazení Živé zobrazení máte také další volby zobrazení živého kódu. Zobrazení Živý kód je podobné zobrazení Živé zobrazení, ale zobrazuje verzi kódu, který je zpracováván prohlížečem při vykreslování stránky. Stejně jako Živé zobrazení, zobrazení Živý kód není upravitelné.

Další výhodou Živého zobrazení je možnost zmrazení kódu jazyka JavaScript. Můžete například přepnout do živého zobrazení a umístit ukazatel na řádky tabulky jQuery, které mění barvu na základě interakce s uživatelem. Zmrazíte-li kód jazyka JavaScript, Živé zobrazení zmrazí stránku v aktuálním stavu. Styly CSS a kód jazyka JavaScript můžete upravit a poté stránku obnovit a prohlédnout si provedené změny. Zmrazení kódu jazyka JavaScript v Živém zobrazení je užitečné, chcete-li zobrazit a změnit vlastnosti různých stavů rozbalovacích nabídek nebo jiných interaktivních prvků, které nemůžete zobrazit v tradičním zobrazení Návrh.

Postup zobrazení náhledu stránek v Živém zobrazení:

  1. Ujistěte se, zda pracujete v zobrazení Návrh (Zobrazení > Návrh) nebo Kód a Návrh (Zobrazení > Kód a Návrh).

  2. Klepněte na tlačítko Živé zobrazení.

  3. (Volitelně) Provádějte změny v zobrazení Kód, v panelu Styly CSS, v externím seznamu stylů CSS nebo v jiném souvisejícím souboru.

    Ačkoli nemůžete provádět úpravy v zobrazení Živé zobrazení, možnosti provádění úprav v jiných oblastech (například v panelu Styly CSS nebo v zobrazení Kód) se změní, jakmile klepnete do živého zobrazení.

    Můžete pracovat se souvisejícími soubory (jako jsou seznamů stylů CSS) při otevřeném Živém zobrazení jejich otevřením z panelu nástrojů Související soubory v horní části dokumentu.

  4. Pokud jste provedli změny v zobrazení Kód nebo v souvisejícím souboru, obnovte Živé zobrazení klepnutím na tlačítko Obnovit v panelu nástrojů Dokument nebo stisknutím klávesy F5.

  5. Chcete-li se vrátit do upravitelného zobrazení Návrh, klepněte znovu na tlačítko Živé zobrazení.

Náhled živého kódu

Kód zobrazený v zobrazení Živý kód je podobný kódu, který se zobrazí při otevření zdroje stránky v prohlížeči. Zatímco tyto zdroje stránek jsou statické a poskytují pouze zdroj stránky z prohlížeče, Živý kód je dynamický a aktualizuje se současně s interakcí se stránkou v Živém zobrazení.

  1. Ujistěte se, že se nacházíte v Živém zobrazení.

  2. Klepněte na tlačítko Živý kód.

    Aplikace Dreamweaver zobrazuje živý kód, který by prohlížeč použil k zobrazení stránky. Žlutě zvýrazněný kód nelze upravovat.

    Při použití interaktivních elementů na stránce zvýrazní živý kód dynamické změny v kódu.

  3. Chcete-li zvýraznění změn při zobrazení živého kódu vypnout, zvolte možnosti Zobrazit > Možnosti živého zobrazení > Zvýraznit změny v živém kódu.

  4. Chcete-li se vrátit do upravitelného zobrazení kódu, klepněte znovu na tlačítko Živý kód.

Chcete-li změnit předvolby pro živý kód, zvolte možnosti Úpravy > Předvolby (Windows) nebo Dreamweaver > Předvolby (Macintosh) a vyberte kategorii Barevné zvýraznění kódu.

Zmrazit JavaScript

Proveďte jeden z následujících úkonů:

  • Stiskněte klávesu F6.

  • Vyberte volbu Zmrazit JavaScript z rozbalovací nabídky tlačítka Živé zobrazení.

Informační panel v horní části dokumentu oznámí, že kód jazyka JavaScript je zmrazený. Chcete-li informační panel zavřít, klepněte na odkaz Zavřít.

Možnosti Živého zobrazení

Vedle možnosti Zafixovat JavaScript je v rozbalovací nabídce tlačítka Živé zobrazení nebo v položce nabídky Zobrazení > Možnosti Živého zobrazení dostupných několik dalších možností.

Zmrazit JavaScript Zmrazí prvky ovlivněné kódem jazyka JavaScript v aktuálním stavu.

Zakázat JavaScript Zakáže kód jazyka JavaScript a znovu vykreslí stránku, jak by vypadala v prohlížeči, který nemá povolený jazyk JavaScript.

Zakázat zásuvné moduly Zakáže zásuvné moduly a znovu vykreslí stránku, jak by vypadala v prohlížeči, který nemá povolené zásuvné moduly.

Zvýraznit změny v Živém kódu Aktivace nebo deaktivace zvýraznění změn při zobrazení živého kódu.

Upravit stránku živého zobrazení v nové záložce Umožňuje otevřít nové záložky pro dokumenty na webu, které procházíte pomocí panelu nástrojů Navigace v prohlížeči nebo funkce Sledovat odkazy. Chcete-li vytvořit novou kartu pro dokument, nejprve přejděte na dokument a potom vyberte možnost Upravit stránku živého zobrazení v nové kartě.

Sledovat odkazy Nastaví další odkaz v Živém zobrazení jako aktivní. Toto můžete provést také stisknutím klávesy Ctrl a klepnutím v okně Živé zobrazení.

Sledovat odkazy nepřetržitě Nastaví odkazy v Živém zobrazení jako trvale aktivní. Aktivní zůstanou, dokud je znovu nezakážete a stránku nezavřete.

Automatická synchronizace vzdálených souborů Kliknutím na ikonu Obnovit na panelu nástrojů Navigace v prohlížeči automaticky synchronizuje místní a vzdálený soubor. Aplikace Dreamweaver před aktualizací uloží soubor na server, aby byly oba soubory synchronizovány.

Používání testovacího serveru pro zdroj dokumentu Slouží především pro dynamické stránky (například stránky ColdFusion) a ve výchozím nastavení je pro ně vybrán. Je-li tato volba vybrána, aplikace Dreamweaver použije verzi souboru na testovacím serveru stránek jako zdroj pro Živé zobrazení.

Používání lokálních souborů pro odkazy dokumentu Výchozí nastavení pro nedynamické stránky. Je-li tato volba vybrána pro dynamické stránky používající Testovací server, aplikace Dreamweaver použije místní verze souborů, které souvisí s dokumentem (například soubory CSS nebo JavaScript), kromě souborů na Testovacím serveru. Poté můžete provádět místní změny v souvisejících souborech, abyste viděli, jak vypadají, než je nahrajete na Testovací server. Je-li výběr této volby zrušen, aplikace Dreamweaver použije verze souvisejících souborů nacházejících se na Testovacím serveru.

Nastavení požadavků HTTP Otevře dialogové okno s dalšími nastaveními, kde můžete zadávat hodnoty pro zobrazování živých dat. Více informací získáte kliknutím na tlačítko Nápověda v dialogovém okně.

Otevřít v prohlížeči

Zobrazit si otevřenou stránku v prohlížeči můžete kdykoliv. Nemusíte ji předtím odesílat na webový server. Když zobrazujete náhled stránky, všechny funkce spojené s prohlížečem by měly fungovat, včetně chování jazyka JavaScript, odkazů relativních k dokumentu a absolutních odkazů, ovládacích prvků ActiveX® a zásuvných modulů prohlížeče za předpokladu, že jste nainstalovali potřebné zásuvné moduly a ovládací prvky ActiveX do svých prohlížečů.

Před otevřením dokumentu v prohlížeči tento dokument uložte, jinak prohlížeč nezobrazí poslední provedené změny.

  1. Klikněte pravým tlačítkem myši na název souboru v panelu nástrojů Dokument a klikněte na tlačítko Otevřít v prohlížeči.

    Poznámka:

    Pokud je seznam prohlížečů prázdný, vyberte možnost Úpravy > Předvolby nebo Dreamweaver > Předvolby (Macintosh), poté nalevo vyberte kategorii Náhled v prohlížeči a vyberte prohlížeč. Další informace naleznete v tématu Nastavení předvoleb náhledu v prohlížeči.

  2. Klepněte na odkazy a otestujte obsah stránky.
    Poznámka:

    Obsah, na který je odkaz s cestou relativní ke kořenu webového místa, se nezobrazí, když zobrazujete náhled dokumentů v lokálním prohlížeči, pokud neurčíte testovací server nebo nevyberete volbu Náhled pomocí dočasného souboru (Úpravy > Předvolby > Náhled v prohlížeči). To je způsobeno tím, že prohlížeče nerozpoznají kořeny webových míst, ale servery ano.

    Poznámka:

    Chcete-li zobrazit náhled obsahu, na který jsou odkazy s cestami relativními ke kořenu, uložte soubor na vzdálený server a pak ho zobrazte pomocí volby Soubor > Zobrazit náhled v prohlížeči.

  3. Až skončíte s testováním, zavřete stránku v prohlížeči.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online