למד כיצד לגרום ל-Illustrator לפעול באופן מהיר ויעיל יותר ב-Windows.

קיימים כמה גורמים המשפיעים על מידת המהירות והיעילות של פעולת Adobe Illustrator, כמו למשל, התצורה של מערכת ההפעלה והחומרה, תהליכי העבודה שלך והאפשרויות שאתה בוחר. אם Illustrator מתחיל לעבוד לאט מהרגיל, נסה את השיטות שלהלן לשיפור לא רק את הביצועים של Illustrator, אלא גם את הביצועים של יתר היישומים. (השיפור בביצועים יהיה ניכר יותר בעת עבודה עם קבצים גדולים).

לפני שתתחיל

לפני ביצוע המשימות להלן, ודא כי ברשותך הגרסה העדכנית ביותר של Illustrator וכי בוצעו העדכונים הדרושים בגרסה שאתה משתמש בה. רבים מעדכוני תוכנה כוללים תיקונים או שיפורים הקשורים לביצועים. 

אם אתה משתמש ב-Illustrator CC, באפשרותך לעדכן את Illustrator באמצעות יישום שולחן העבודה של Creative Cloud.

הערה:

התהליכים במסמך זה מבוססים על ממשק ברירת המחדל. אם הממשק מותאם אישית, חלק מהתהליכים ישתנו. לדוגמה, הנתיב לניווט ללוח הבקרה עשוי להשתנות. בחר התחל > לוח בקרה או התחל > לוח בקרה, בהתאם לגרסת ה-Windows שברשותך.לעצות לפתרון בעיות ומידע כללי על Windows, פנה אל התמיכה של Adobe ואל התמיכה של Microsoft.

מיטוב Windows

על ידי הגדרת מערכת ההפעלה לפעול ביעילות, אתה מגדיל את כמות הזיכרון הזמינה ליישומים, וכך הם יכולים לפעול בצורה חלקה יותר. להלן כמה שיטות למיטוב Windows ושיפור הביצועים של Illustrator

הגדל זיכרון זמין

זיכרון וירטואלי מאפשר לך להשתמש בשטח הדיסק הקשיח כדי לאחסן מידע שבדרך כלל מאוחסן ב-RAM. אך דרוש זמן רב יותר כדי לגשת למידע בדיסק קשיח מאשר הזמן שדרוש כדי לגשת למידע בזיכרון. לכן, אם המערכת שלך צריכה להסתמך יותר מדי על זיכרון וירטואלי, הביצועים שלה עלולים לרדת.

כדי להגביר את הביצועים, בחר בגודל המתאים של קובץ הדפדוף (האזור של הדיסק הקשיח שמאחסן זיכרון וירטואלי. נדרשות זכויות מנהל מערכת כדי לשנות את גודל קובץ ההחלפה. הביצועים של Illustrator הם הטובים ביותר כאשר הגודל המרבי של דף ההחלפה הוא בערך פי שלושה מהסכום של ה-RAM המותקן.

  1. צא מכל היישומים.

  2. בחר Start ‏> Control Panel ‏> System‏ > Advanced System Settings.

  3. בתיבת הדו-שיח System Properties, בחר בכרטיסייה Advanced.

  4. לחץ על Settings במקטע Performance, ולאחר מכן בחר בכרטיסייה Advanced.

  5. בסעיף 'זיכרון וירטואלי', לחץ על שנה.

  6. בטל את הבחירה בתיבת הסימון  Automatically Manage Paging File Size For All Drives.

  7. מרשימת הכונן, בחר דיסק קשיח עם שטח גדול פי שלושה מה- RAM המותקן במחשב. לדוגמה, אם במחשב שלך יש זיכרון RAM בנפח של ‎64 MB, בחר כונן קשיח שיש לו שטח חופשי של לפחות 192‎ MB. לקבלת הביצועים הטובים ביותר, בחר כונן קשיח שאינו משמש לדיסק האחסון המשני של Illustrator.

השבת את תכונות מנהל ההתקן

חלק ממנהלי ההתקן של מתאם הווידאו מציעים הגדרות מתקדמות להאצה או שינוי של תצוגת הגרפיקה. לעיתים הגדרות אלו יכולות להשפיע לרעה על ביצועי ממשק המסך ב-Illustrator. נסה להשבית את התכונות הספציפיות למנהל ההתקן כדי לקבוע את ההגדרות הטובות ביותר לשימוש ב-Illustrator. למידע נוסף, עיין בתיעוד של מתאם הווידאו.

ניהול גופנים

כל גופן שאתה מתקין מגדיל את כמות ה-RAM שמערכת Windows צורכת. התקן רק את הגופנים הדרושים לך, כדי לשפר את ביצועי המערכת ואת ביצועי היישומים הניגשים לגופנים. השתמש בכלי שירות לניהול גופנים שיעזור לך לנהל כמות גופנים גדולה.

הגבל יישומי הפעלה

יישומים שמתחילים באופן אוטומטי ב-Windows מתחרים עם Illustrator על זיכרון RAM פנוי. כדי למנוע מהיישומים להתחיל באופן אוטומטי, בצע את הפעולות הבאות:

  1. צא מכל היישומים.

  2. הפעל את Windows Explorer.
  3. השבת את יישומי ההפעלה על-ידי העברת כל הסמלים וקיצורי הדרך מתיקיית ההפעלה (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) לתיקייה אחרת.

  4. הפעל מחדש את Windows.

כדי לסגור את היישומים שצוינו כדי להתחיל באופן אוטומטי ברישום, בצע את השלבים הבאים:

  1. הפעל מחדש את Windows.
  2. הקש על Ctrl+Shift+Esc.

  3. בחר בכרטיסייה Processes.

  4. בחר שם יישום ולאחר מכן לחץ על סיים משימה.

  5. הפעל מחדש את Illustrator. אם הביצועים של Illustrator משתפרים, צור קשר עם יצרן היישום לקבלת סיוע, על מנת להשבית באופן קבוע את ההפעלה האוטומטית של היישום. חזור על שלבים 2-5 עבור כל יישום הפעלה שנותר.

אפשר שוב סמלים וקיצורי דרך

אם הביצועים של llustrator לא משתפרים לאחר ההפעלה מחדש, אפשר מחדש את הסמלים וקיצורי הדרך ב-Windows Explorer על ידי הצבתם בחזרה בתיקיית ההפעלה.

אם הביצועים של Illustrator משתפרים, בודד את בעיית הביצועים לתוכנה אחת או יותר ואפשר מחדש את הסמלים וקיצורי הדרך שלהן על ידי הצבתן בתיקיית ההפעלה באמצעות Windows Explorer.

הפעל מחדש את המחשב לאחר שתאפשר מחדש ערכת סמלים וקיצורי דרך ותבדוק את ביצועי Illustrator.

חזור על תהליך זה עד שהביצועים של Illustrator יופחתו. לאחר שבודדת את הסמל או קיצור הדרך שגורם לבעיית הביצועים, הסר אותו מחדש. צור קשר עם יצרן התוכנית כדי לראות אם קיים עדכון.

מיטוב חומרה

החומרה שאתה משתמש בה משפיעה על ביצועי Illustrator: ככל שהמעבד או הכונן הקשיח מהירים יותר, כך גדלה המהירות שבה Illustrator יכול לעבד מידע. שיפורי חומרה נוספים, כגון התקנת זיכרון RAM נוסף, שימוש במערכת מרובת מעבדים או אופטימיזציה ואיחוי כוננים, יכולים גם הם לשפר את הביצועים. נסה את השיטות הבאות כדי למטב את החומרה.

שימוש במעבד מהיר יותר

מהירות יחידת העיבוד המרכזית (CPU) של המחשב שלך משפיעה על מהירות הפעולה של Illustrator. מאחר ש-Illustrator מטפל בכמויות גדולות של נתונים ומבצע חישובים רבים, מהירותו תלויה במהירות המעבד. שקול להשתמש במחשב עם מעבד מהיר יותר.

התקנת זיכרון RAM נוסף

אם ל-Illustrator יש כמות זיכרון RAM מספקת, הוא משתמש בשטח של הדיסק הקשיח (זיכרון וירטואלי, דיסק לאחסון משני או שניהם) כדי לעבד מידע. פעולת Illustrator היא המהירה ביותר כשהוא יכול לעבד מידע בזיכרון, מבלי להשתמש בדיסק קשיח.

ניצול אופטימלי של שטח הדיסק

להלן כמה דרכים לנצל את שטח הדיסק באופן אופטימלי:

  • בדוק אם יש טעויות בדיסק הקשיח, קבצים מאוחדים והשתמש בצורה הטובה ביותר בשטח הדיסק הקשיח הפנוי על ידי שימוש בתוכניות CHKDSK.exe ו-Disk Defragmenter. לקבלת מידע, ראה את תיעוד Windows או שיפור ביצועים עבור Windows.
  • שמור את הקבצים בכוננים בעלי מהירות גישה גבוהה יותר. לדוגמה, השתמש בכונן קשיח פנימי במקום בשרת רשת (כונן רשת) או בכונן חיצוני.
  • אם ברצונך לשמור קובץ ברשת או בכונן חיצוני, עליך לשמור תחילה את הקובץ בכונן קשיח פנימי. לאחר מכן סגור את הקובץ והשתמש ב-Windows Explorer כדי להעתיק אותו לרשת או לכונן חיצוני.

שימוש במדפסת PostScript

לקבלת התוצאות הטובות ביותר בעת הדפסה מ-Illustrator, השתמש במדפסת PostScript. רוב המדפסות שאינן PostScript נסמכות על מידע הצג, משאבי מחשב מארח ומנהלי התקן של מדפסת קניינית כדי להעביר מידע הדפסה למדפסת. לכן, ההדפסה בהן עשויה להימשך זמן רב יותר מבמדפסת PostScript.

שימוש יעיל בתכונות של Illustrator

אופן העבודה עם Illustrator, בייחוד אופן הצגת היצירה, יכול להשפיע על ביצועי Illustrator. להלן כמה דרכים להשתמש בתכונות Illustrator בצורה יעילה.

עבודה בתצוגת Outline

תצוגת Outline מסתירה מאפייני צביעה ומציגה את היצירה כנתיבים ללא מילוי. עבודה בתצוגת Outline יכולה להציג יצירות מורכבות מהר יותר, למשל אובייקטים המכילים מילויים של מעברי צבע או דוגמאות. תצוגת Outline מאפשרת גם לערוך ביתר קלות אובייקטים המוסתרים מאחורי אובייקטים אחרים עם מילוי צבע.

כדי להציג מסמך של Illustrator בתצוגת Outline, בחר View > Outline.

יצירת תצוגות מותאמות אישית

באפשרותך ליצור תצוגות מותאמות אישית של המסמך. תצוגות מותאמות אישית מאפשרות לשנות במהירות את מצב התצוגה, את ההגדלה, את מיקום הגלילה ואת אפשרויות השכבה.

כדי ליצור תצוגה מותאמת אישית של מסמך Illustrator, הגדר את מאפייני התצוגה שברצונך לשמור. לאחר מכן, בחר View > New View והזן שם בתיבת הדו-שיח New View. התצוגה המותאמת אישית מופיעה בתפריט View.

שינוי ההגדרות של אפקטי רסטר

באפשרותך לשנות את הרזולוציה של אפקטי רסטר כדי לשפר את ביצועי Illustrator באופן אופטימלי.

כדי לשנות את הרזולוציה של אפקטי רסטר, בחר Effect > Document Raster Effects Settings. בתפריט הקופץ Resolution בצע אחת מהפעולות הבאות:

  • בחר Screen אם אתה עורך קבצים. Illustrator משתמש ברזולוציה של ‎72 ppi עבור אפקטי רסטר, מה שמאיץ את מהירות ההצגה.
  • בחר High אם אתה מדפיס קבצים. Illustrator משתמש ברזולוציה של ‎300 ppi עבור אפקטי רסטר, מה שמאט את מהירות ההדפסה אך משפר את האיכות שלה.

לאחר מכן, לחץ על OK.

הסתרת שכבות והסרת תמונות ממוזערות

השתמש בחלונית Layers כדי לארגן ולשנות את יצירת האמנות. Illustrator מצייר מחדש את המסך מהר יותר כשאתה מסתיר שכבות המכילות יצירות מורכבות או תמונות של מפות סיביות ברזולוציה גבוהה.

להסתרת שכבה, לחץ על סמל העין משמאל לשם השכבה. כדי להסתיר הכול מלבד השכבה שנבחרה, לחץ על סמל העין תוך כדי לחיצה על מקש Alt (לחיצה על Option ב-Mac).

החלונית Layers יכולה להציג תמונות ממוזערות עבור שכבות ברמה העליונה, שכבות מקוננות, קבוצות ואובייקטים. כדי להקטין את מספר התמונות הממוזערות ולאפשר ל-Illustrator לצייר את המסך מהר יותר, בחר Panel Options בתפריט החלונית Layers ולאחר מכן הקטן את מספר התמונות הממוזערות.

החלונית Options

השבתת האפשרות Overprint Preview

האפשרות Overprint Preview מספקת "תצוגה מקדימה של צבע דיו", המדמה בקירוב כיצד המיזוג, השקיפות והדפסת הרכב יוצגו בפלט עם הפרדות צבע. כדי לשפר את הביצועים, הימנע משימוש ב-Overprint Preview.

כדי להפעיל ולהשבית את Overprint Preview, בחר View > Overprint Preview.

מחיקת משטחי Artboard שאינם בשימוש

משטחי יצירה מייצגים את האזורים היכולים לכלול גרפיקה הניתנת להדפסה. כדי ליהנות מביצועים אופטימליים, שקול למחוק משטחי Artboard שאינם בשימוש או אינם נחוצים.

כדי לנהל את משטחי היצירה, בחר Window > Artboards. בחר משטח יצירה שברצונך להסיר ולחץ על Delete.

שינוי העדפות דיסק אחסון משני

כשאתה עובד עם תמונה מוטבעת של מפת סיביות ולמערכת אין מספיק שטח פנוי בזיכרון RAM‏, ‏Illustrator משתמש בשטח הדיסק הקשיח כדיסק אחסון משני. דרוש זמן רב יותר כדי לגשת למידע בדיסק קשיח מאשר לגשת למידע בזיכרון. לכן שימוש בחלק מהדיסק הקשיח כזיכרון וירטואלי עשוי לפגוע בביצועים. אם אתה זקוק לזיכרון גדול יותר כדי לעבוד עם Illustrator‏, Adobe ממליצה להתקין עוד זיכרון RAM.

כברירת מחדל, Illustrator משתמש בכונן המערכת כדיסק הראשי לאחסון זמני. שנה את הגדרת הדיסק הראשי לאחסון זמני ש-Illustrator משתמש בו לכונן הקשיח המהיר ביותר שברשותך.

כדי לשנות את ההעדפה של דיסק האחסון המשני, בצע את הפעולות הבאות:

  1. בחר Edit ‏> Preferences ‏> Plug-ins & Scratch Disk.

  2. בחר כונן קשיח מהתפריט הקופץ Primary. אם אתה עובד עם תמונות גדולות ויש לך יותר מדיסק קשיח אחד, בחר דיסק אחר בתפריט הקופץ Secondary.

  3. לחץ על OK והפעל מחדש את Illustrator.

הסר רכיבים שאינם בשימוש מפרופילי מסמכים

פרופילי המסמכים של Illustrator מכילים את הדוגמאות, המילויים של מעברי צבע, עיצובי הגרפים, הצבעים, ספריות הצבעים והמברשות המוגדרים כברירת מחדל שמופיעים במסמכי Illustrator חדשים. הקבצים הללו קובעים גם את רמת הזום, את גודל החלון, את העדפות התצוגה ואת מיקום הגלילה במסמכים חדשים. הקטן את גודל הקובץ של מסמכים חדשים על-ידי הסרת דוגמיות ומברשות מיותרות מפרופילי המסמכים החדשים של Illustrator.

לקבלת הוראות על יצירת פרופילי מסמכים מותאמים אישית ב-Illustrator, ראה פרופילי הפעלה: כלי מצוין להתאמה אישית של מסמכים חדשים.

הסר רכיבים שאינם בשימוש מתבניות

תבניות מאפשרות ליצור מסמכים בעלי הגדרות ורכיבי עיצוב משותפים. באפשרותך להקטין את גודל הקובץ של מסמכים חדשים על-ידי הסרת דוגמיות, סמלים, סגנונות גרפיקה ומברשות מיותרים מתבניות.

להוראות המסבירות כיצד ליצור קובצי תבניות, ראה קבצים ותבניות.

הפעלת האפשרות ליצור קישורים לתמונות

תמונות מוטבעות של מפות סיביות (לדוגמה, TIFF‏, BMP או Photoshop EPS) יכולות להגדיל באופן משמעותי את הגודל של מסמך Illustrator ולגרום להאטה בביצועים. כדי לשפר את הביצועים, הפעל את האפשרות Link כשאתה ממקם תמונה של מפת סיביות. האפשרות Link מכילה הפניה לתמונה הממוקמת בדיסק הקשיח.

  • בחר File > ‏Place. בתיבת הדו-שיח Place, בחר Link.

אם לשכת שירות מסוימת דורשת תמונות מוטבעות, שמור עותק של הקבצים. בחר Include Linked Files בתיבת הדו-שיח Illustrator Native Format Options או EPS Format Options .

השתמש בתצוגות מקדימות של EPS ברזולוציה נמוכה

אם מסמך מכיל תמונות EPS מקושרות בעלות תצוגות מקדימות ברזולוציה גבוהה, Illustrator מצייר מחדש את המסך לאט יותר בזמן שאתה עורך יצירות. כדי לאפשר ל-Illustrator לצייר מחדש את המסך מהר יותר, השתמש בתצוגות מקדימות של EPS ברזולוציה נמוכה. בצעו את הפעולות הבאות:

  1. בחר Edit ‏> Preferences >‏ File Handling & Clipboard.

  2. סמן את האפשרות Use Low Resolution Proxy For Linked EPS ולחץ על OK.

השבתת האפשרות Show DCS Transparency Interactions

תיבת הדו-שיח Links Panel Options מכילה את האפשרות Show DCS Transparency Interactions. כאשר אפשרות זו נבחרת, החלונית Links מציגה סמל צהוב לזיהוי רכיבי גרפיקת EPS של DCS שהנם שקופים או חופפים לאובייקטים שקופים. מאחר שאפשרות זו מאלצת את Illustrator להחליט בכל פעם אם קובצי EPS מקושרים מקיימים אינטראקציה בצורה שקופה, הביצועים עלולים להיפגע עקב כך.

כדי להשבית את האפשרות Show Transparency Interactions, בצע את הפעולות הבאות:

  1. בחר Windows ‏> Links. מתפריט החלונית Links, בחר Panel Options.

  2. בטל את הבחירה באפשרות Show DCS Transparency Interactions ולחץ על OK.

הסתרת החלונית Navigator

החלונית Navigator מציגה תצוגת תמונה ממוזערת של היצירה הנוכחית כדי שתוכל לנווט ביתר קלות. זמן העיבוד הדרוש כדי לעבד את התמונה הממוזערת בכל פעם שאתה עורך שינויים במסמך תלוי במורכבות היצירה. כדי לשפר את המהירות של פעולת הציור מחדש של המסך במסמך מורכב, הסתר אתה חלונית Navigator. מתחת לתפריט Window, בטל את הבחירה באפשרות Navigator.

באפשרותך להגדיר תצוגות מותאמות אישית כדי להתמקד בעזרת זום באזורים ספציפיים במסמך בצורה יעילה יותר.

השבתת האפשרות Anti-aliased Artwork

האפשרות Anti-alias Artwork מעניקה מראה חלק יותר לטקסט ולגרפיקה בכך שהיא ממזגת את צבע הפיקסלים בקצוות האובייקט עם צבע הפיקסלים הסמוכים. אך תהליך זה עשוי להאט את פעולת הציור מחדש של המסך. כדי להשבית אפשרות זו , בצע את הפעולות הבאות:

  1. בחר Edit ‏> Preferences‏ > General.

  2. בטל את הבחירה באפשרות Anti-aliased Artwork ולחץ על OK.

החלת הפקודה Simplify

הפקודה Simplify מצמצמת את מספר נקודות העיגון בנתיבים ובצורות הנתיבים, כדי להקטין את גודל הקובץ ולשפר את הביצועים. כדי להחיל את הפקודה Simplify, בחר את הנתיב או האובייקט הרצויים ולאחר מכן בחר Object ‏> Path ‏> Simplify.

למידע נוסף על הפקודה Simplify, ראה Illustrator Help.

השבתת קווי עזר חכמים

קווי עזר חכמים מאפשרים לך ליצור, ליישר, לערוך ולשנות אובייקטים של Illustrator ביחס לאובייקטים אחרים. אם היצירה שלך מכילה אובייקטים מרובים, דרוש זמן רב יותר ל-Illustrator כדי להציג קווי עזר חכמים. כדי להשבית קווי עזר חכמים, לחץ על התפריט View, בטל את סימון האפשרות Smart Guides.

לקבלת מידע נוסף על קווי עזר חכמים, ראה Rulers, grids, guides, and cropmarks.

החל גרפיקת רסטר על נתיבים של מברשת Bristle והשבת יכולות PDF

משיחות של מברשת Bristle מורכבות ממספר נתיבים שקופים חופפים ומלאים. נתיבים אלה, בדומה לכל נתיב מלא אחר ב-Illustrator, מקיימים אינטראקציה עם הצבע של אובייקטים אחרים, לרבות נתיבי מברשת Bristle אחרים.

ערוך בדיקות והתנסויות עם מברשות Bristle ועם עיבוד צבע לפני שתתחיל לעבוד על יצירה גדולה. שינוי מאפייני המברשת והחלתם מחדש גורם לעיבוד מחדש של כל המברשות שהשתמשת בהן.

בעת שימוש במברשות Bristle ניתן לצמצם את המורכבות ולהקטין את גודל הקובץ של המסמך בעזרת הפעולות הבאות:

  • בצע פעולת רסטר לכמה נתיבים של מברשת Bristle. אל תשכח לשמור עותק של היצירה המקורית שלך לפני ביצוע פעולת הרסטר עבור התוכן.

אם היצירה מכילה מספר גדול (מעל 30) של מברשות Bristle, צמצם את המורכבות ואת מספר הנתיבים של מברשות Bristle. בחר את הנתיבים של מברשת Bristle ובחר Object ‏> Rasterize.

  • השבתת יכולות PDF.

כברירת מחדל, Illustrator שומר את נתוני ה-PDF המאפשרים לקובצי Illustrator‏ (‏‎*ai‏) להיות תואמים ליישומי Adobe. בחר File ‏Save או File ‏> Save As ולחץ על Save.  אם תיבת הדו-שיח Illustrator Options פתוחה, בטל את הסימון באפשרות Create PDF Compatible File.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת