Stosowanie koloru

W programie Adobe InDesign wprowadzono wiele narzędzi stosowania koloru, w tym m.in. Przybornik, panel Próbki, panel Kolor, Próbnik koloru oraz panel sterowania.

Podczas stosowania koloru można określić, czy ma on zostać zastosowany do obrysu czy do wypełnienia. Obrys stanowi obramowanie obiektu, natomiast wypełnienie jest jego tłem. Podczas stosowania koloru do ramki tekstowej można określić, czy zmiana koloru ma mieć wpływ na ramkę, czy na znajdujący się w niej tekst.

  1. Zaznacz obiekt, któremu ma zostać nadany kolor, wykonując jedną z następujących czynności:
    • W przypadku ścieżki lub ramki użyj narzędzia Zaznaczanie  lub Zaznaczanie bezpośrednie .
    • W przypadku obrazu w skali szarości lub monochromatycznego (1-bitowego) kliknij Uchwyt zawartości lub użyj narzędzia Zaznaczanie bezpośrednie. Do obrazu w skali szarości lub monochromatycznego można zastosować tylko dwa kolory.
    • W przypadku znaków tekstowych użyj narzędzia Tekst  do zmiany koloru pojedynczego słowa lub całego tekstu w ramce.

    Uwaga:

    Do zmiany koloru odstępów w obrysach kreskowanych, kropkowanych albo paskowanych służy panel Obrys.

  2. W przyborniku lub w panelu Kolor, lub Próbki, wybierz opcję Formatowanie ma wpływ na tekst lub Formatowanie ma wpływ na kontener, aby określić czy kolor jest stosowany do tekstu, czy do ramki.

  3. Zaznacz pole wypełnienia lub obrysu w przyborniku, w panelu Kolor lub Próbki, aby zdefiniować wypełnienie lub obrys obiektu. Jeżeli zaznaczonym obiektem jest obraz, to pole Obrys nie pełni żadnej funkcji.
    Określ sposób stosowania koloru w Przyborniku
    Określ sposób stosowania koloru w Przyborniku

    A. Pole Wypełnienie B. Formatowanie ma wpływ na kontener C. Pole Obrys D. Formatowanie ma wpływ na tekst 
  4. Wykonaj jedną z następujących czynności:
    • Wybierz kolor, tintę lub gradient, używając panelu Próbki lub Gradient.
    • Wybierz kolor, tintę lub gradient z menu Wypełnienie lub Obrys w panelu Sterowanie.
    • Dwukrotnie kliknij pole wypełnienia lub obrysu w Przyborniku lub w panelu Kolor, aby otworzyć Próbnik koloru. Określ pożądany kolor i wciśnij przycisk OK.

Uwaga:

InDesign umożliwia nadawanie koloru dowolnemu obrazowi w skali szarości, pod warunkiem, że nie zawiera on kanałów alfa ani kanałów dodatkowych. Jeżeli obraz został zaimportowany ze ścieżką odcinania, należy zaznaczyć tę ścieżkę odcinania narzędziem Zaznaczenie bezpośrednie i nadać kolor tylko obszarowi przyciętemu.

Wybieranie koloru za pomocą Próbnika kolorów

Próbnik kolorów umożliwia wybieranie kolorów z pola koloru albo definiowanie ich liczbowo. Kolory można definiować za pomocą modelu RGB, Lab lub CMYK.

  1. Dwukrotnie kliknij pole wypełnienia lub obrysu w Przyborniku lub w panelu Kolor, aby otworzyć Próbnik koloru.
  2. Aby zmienić widmo wyświetlane w Próbniku kolorów, kliknij jedną z liter: R (czerwony), G (zielony) lub B (niebieski); albo L (jasność), a (oś zielony-czerwony) lub b (oś niebieski-żółty).
    Próbnik kolorów
    Próbnik kolorów

    A. Kolor oryginalny B. Nowy kolor C. Pole koloru D. Trójkąty suwaków koloru E. Widmo kolorów 
  3. Aby zdefiniować kolor, należy wykonać jedną z następujących czynności:
    • Kliknij lub przeciągnij wewnątrz pola koloru. Celowniki wskazują położenie koloru w polu koloru.
    • Przeciągnij trójkąty suwaków koloru wzdłuż widma koloru lub kliknij wewnątrz widma koloru.
    • Wprowadź wartości w dowolnych polach tekstowych.
  4. Aby zapisać kolor jako próbkę, wciśnij przycisk Dodaj próbkę CMYK, Dodaj próbkę RGB lub Dodaj próbkę Lab. InDesign dodaje te kolory do panelu Próbki, wykorzystując wartości składowe jako nazwę koloru.
  5. Kliknij OK.

Stosowanie ostatnio używanego koloru

Pasek narzędzi wyświetla ostatnio zastosowany kolor lub gradient. Umożliwia to nadanie tego koloru lub gradientu bezpośrednio z paska narzędzi.

  1. Zaznacz obiekt lub tekst, który ma zostać pokolorowany.
  2. Kliknij przycisk wypełnienia lub obrysu na pasku narzędzi, w zależności od tego, która część tekstu lub obiektu ma zostać pokolorowana.
  3. Wykonaj jedną z następujących czynności w Przyborniku:
    • Kliknij przycisk Kolor, aby zastosować ostatnio wybrany kolor jednolity z panelu Próbki lub Kolor.
    • Kliknij przycisk Gradient , aby zastosować ostatnio wybrany gradient z panelu Próbki lub Gradient.
    • Kliknij przycisk Brak , aby usunąć wypełnienie lub obrys obiektu.

Usuwanie koloru wypełnienia lub obrysu

  1. Zaznacz obiekt lub tekst, którego kolor ma zostać usunięty.
  2. Kliknij przycisk wypełnienia lub obrysu w Przyborniku, w zależności od tego, która część tekstu lub obiektu ma zostać zmieniona.
  3. Kliknij przycisk Brak , aby usunąć wypełnienie lub obrys obiektu.

Stosowanie kolorów za pomocą przeciągania i upuszczania

Łatwy sposób stosowania kolorów lub gradientów polega na przeciąganiu ich ze źródła koloru na odpowiedni obiekt lub panel. Przeciąganie i upuszczanie umożliwia stosowanie kolorów i gradientów bez zaznaczania obiektów. Przeciągać można:

  • Pola Wypełnienie lub Obrys w Przyborniku lub w panelu.

  • Pole Gradient w panelu Gradient.

  • Próbki w panelu Próbki.

  • Próbka ostatnio użytego koloru z danej przestrzeni barwnej znajdująca się w panelu obok ikony alarmu przestrzeni kolorów .

Kolory lub gradienty można upuszczać na następujące obiekty i panele:

  • Wypełnienie lub obrys ścieżki. Aby upuścić kolor na wypełnienie lub obrys, należy umieścić środek ikony przeciągania dokładnie nad wypełnieniem lub obrysem ścieżki, a następnie zwolnić przycisk myszy.

  • Panel Próbki.

 

Jeśli przeciągnie się jedną lub więcej próbek z panelu Próbki lub próbkę koloru obok ikony alarmu przestrzeni kolorów, można upuścić je w innym oknie dokumentu InDesign, co spowoduje dodanie tych próbek do panelu Próbki tego drugiego dokumentu.

Stosowanie koloru lub gradientu

  1. Przy pomocy narzędzia Zaznaczanie  zaznacz tekst lub ramkę obiektu, bądź też za pomocą narzędzia Tekst  zaznacz fragment tekstu.

  2. Jeśli panel Próbki nie jest otwarty, wybierz polecenie Okno > Kolor > Próbki.

  3. Wybierz pole obrysu lub wypełnienia w panelu Próbki.

  4. Wykonaj jedną z poniższych czynności.

    • Aby zastosować kolor wobec zaznaczonego tekstu, kliknij przycisk Tekst .

    • Aby zastosować kolor wobec zaznaczonego obiektu lub kontenera tekstu (np. ramki lub tabeli), kliknij przycisk Obiekt .

  5. Kliknij próbkę koloru lub gradientu. Wybrany kolor lub gradient zostanie zastosowany do zaznaczonego tekstu lub obiektu i pojawi się w panelu Kolor oraz w polu wypełnienia lub obrysu w Przyborniku.

Uwaga:

Domyślny kolor wypełnienia lub obrysu ustawia się w taki sam sposób, jak inne wartości domyślne InDesign. Wybierz polecenie Edycja > Odznacz wszystko, aby usunąć zaznaczenie ze wszystkich obiektów, a następnie wybierz kolor.

Stosowanie koloru za pomocą panelu Kolor

Choć podczas pracy z kolorami zalecane jest korzystanie z panelu Próbki, kolory można również mieszać z poziomu panelu Kolor. Kolor wybrany w panelu Kolor można w każdej chwili dodać do panelu Próbki. Panel Kolor najbardziej przydaje się do mieszania kolorów nienazwanych.

Uwaga:

Jeśli zaznaczy się obiekt używający obecnie nazwanej próbki, to zmodyfikowanie jego koloru w panelu Kolor zmienia kolory tylko tego obiektu. Aby zmienić kolor w całym dokumencie, należy dwukrotnie kliknąć jego próbkę w panelu Próbki.

Edycja koloru wypełnienia lub obrysu

  1. Zaznacz obiekt lub tekst, który ma zostać zmieniony.
  2. Jeżeli panel Kolor nie jest widoczny, należy wybrać polecenie Okno > Kolor.
  3. Wybierz pole Wypełnienie lub Obrys w panelu Kolor.
    Panel Kolor
    Panel Kolor

    A. Pole Wypełnienie B. Pole Obrys C. Formatowanie ma wpływ na kontener D. Formatowanie ma wpływ na tekst 
  4. Po zaznaczeniu ramki tekstowej wybierz pole Kontener  lub pole Tekst , aby zmienić kolor wypełnienia lub tekstu wewnątrz ramki.
  5. Wykonaj jedną z następujących czynności:
    • Ustaw suwak tinty, który pojawia się domyślnie przy obiektach używających próbki z panelu Próbki.
    • Wybierz model koloru LAB, CMYK lub RGB z menu panelu Kolor, a następnie użyj suwaków do zmiany wartości kolorów. Możesz także wprowadzać wartości liczbowe w polach obok suwaków.
    • Umieść kursor nad paskiem koloru i kliknij.
    • Dwukrotnie kliknij pole wypełnienia lub obrysu i wybierz kolor z próbnika. Następnie kliknij OK.
  6. Jeśli pojawi się ikona alarmu przestrzeni kolorów , a użytkownik chce używać wartości koloru CMYK najbardziej zbliżonego do oryginalnego, należy kliknąć małe pole koloru obok ikony alarmu.

Tworzenie próbki z koloru wybranego w panelu Kolor

  1. Sprawdź, czy aktywne pole wypełnienia lub obrysu w panelu Kolor zawiera ten kolor, który ma zostać dodany.
  2. Z menu panelu wybierz polecenie Dodaj do próbek.

Przechodzenie między trybami kolorów

  1. Wykonaj jedną z następujących czynności:
    • Przytrzymaj wciśnięty klawisz Shift i kliknij pasek koloru w dolnej części panelu Kolor.
    • Przytrzymaj wciśnięty klawisz Shift i kliknij pole koloru w oknie dialogowym Nowa próbka koloru lub Opcje próbek.
    • Zaznacz punkt przejścia gradientu w oknie dialogowym Nowy gradient lub Opcje gradientu, sprawdź, czy w menu Kolor przejścia wybrana jest opcja RGB, LAB lub CMYK, a następnie przytrzymaj wciśnięty klawisz Shift i kliknij pole koloru.

Generowanie motywów kolorystycznych za pomocą narzędzia Motyw kolorystyczny

Motywy kolorystyczne można wyodrębnić z zaznaczonego obszaru, obrazu lub obiektu znajdującego się w dokumencie programu InDesign. Można również wybrać kolor z obrazu, całego obrazu lub całego układu. Właściwie można wyodrębnić motyw kolorystyczny z dowolnego koloru na kompozycji. Narzędzie Motyw kolorystyczny służy do wybierania pojedynczego koloru lub motywu i dodawania motywu kolorystycznego do panelu próbek. 

Aby dodać te kolory do układu, należy najpierw dodać je do panelu Próbki. Możesz zapisać je w swoich Bibliotekach Creative Cloud.

  1. W panelu narzędzi kliknij narzędzie Motyw kolorystyczny. Za pomocą tego skrótu można przełączać się między narzędziem Motyw kolorystyczny a narzędziem Kroplomierz.

    Narzędzie Motyw kolorystyczny
    Narzędzie Motyw kolorystyczny

  2. Aby wybrać kolor, kliknij dowolny element układu. Można również zastosować kolory pochodzące z dowolnej kompozycji programu Adobe Photoshop, Illustrator lub każdego innego pliku.

    Po wybraniu za pomocą narzędzia Motyw kolor zostaje zachowany. Po wybraniu kolorów i zmianie narzędzia na inne w celu wykonania innej operacji, np. narysowania obiektu, a następnie ponownym wybraniu narzędzia Motyw kolorystyczny, motyw wybrany wcześniej zostaje zachowany. Wybrany motyw zostaje zachowany do ponownego użycia, o ile panel nie zostanie zamknięty klawiszem ESC. Naciśnięcie klawisza ESC kasuje pamięć podręczną.

  3. Program InDesign automatycznie zaznaczy obszar, z którego można utworzyć motyw kolorystyczny po najechaniu na niego wskaźnikiem myszy. Kliknij sekcję, a program InDesign utworzy motyw kolorystyczny.

  4. Motyw kolorystyczny składa się z 5 różnych kolorów. Kliknij menu wysuwane, aby zobaczyć pozostałe wygenerowane kolory.

  5. Narzędzie Motyw kolorystyczny – opcje
    Narzędzie Motyw kolorystyczny – opcje

    A. Kliknij, aby wyświetlić wszystkie motywy B. Dodawanie wybranego koloru do panelu Próbki C. Zapisywanie w bieżącej Bibliotece CC 

    Motyw kolorystyczny składa się z 5 różnych kolorów. Kliknij menu wysuwane (zaznaczone na ilustracji literą A), aby zobaczyć pozostałe motywy wygenerowane z tego samego motywu kolorystycznego, takie jak Kolorowy, Jasny, Głębokie oraz Stonowane.

    Jeśli wygenerowany motyw kolorystyczny nie spełnia twoich oczekiwań, naciśnij klawisz Esc i spróbuj ponownie lub naciśnij klawisz Alt, aby tymczasowo przełączyć się na tryb wybierania i pobrać inny motyw.

    Wybierz kolor bazowy motywu, klikając go z naciśniętym klawiszem Shift. Motywy kolorystyczne będą generowane w oparciu o reguły usługi Adobe Color: analogowe, monochromatyczne, trójwartościowe, komplementarne, złożone, odcienie.

  6. Aby zastosować kolory, w panelu Motyw kolorystyczny kliknij pojedynczy kolor. Przesuń wskaźnik myszy na element strony. Zostanie wyświetlona ikona wypełnionego do połowy kroplomierza. Kliknij ją, aby zmienić wypełnienie lub obrys.

    Po najechaniu wskaźnikiem na tekst ikona kroplomierza zostanie przekształcona na tekst. Kolor wygenerowany za pomocą narzędzia Motyw kolorystyczny można stosować wobec tekstu.

  7. Kliknij dwukrotnie narzędzie Motyw kolorystyczny. Kolory wybrane i dodane do próbek rozpoznają przeznaczenie dokumentu i ulegną automatycznej konwersji na właściwą przestrzeń kolorów przed dodaniem do próbek lub naniesieniem na inne obiekty. Można wybrać spośród trzech opcji:

    1. Konwertuj dokument według ustalonej metody.
    2. Konwertuj na CMYK.
    3. Konwertuj na RGB.
    Motyw kolorystyczny — opcje
    Motyw kolorystyczny — opcje

  8. Narzędzie Motyw kolorystyczny – opcje
    Narzędzie Motyw kolorystyczny – opcje

    A. Kliknij, aby wyświetlić wszystkie motywy B. Dodawanie wybranego koloru do panelu Próbki C. Zapisywanie w bieżącej Bibliotece CC 

    Kliknij przycisk oznaczony literą B, aby dodać te kolory do panelu Próbki. Motyw kolorystyczny zostaje dodany do panelu Próbki jako folder.

    Aby do panelu Próbki dodać konkretny kolor, naciśnij klawisz Alt i kliknij przycisk Dodaj wybrany kolor do panelu Próbki.

  9. Motyw kolorystyczny
    Motyw kolorystyczny

    Kliknij ten przycisk, a zaznaczony w panelu motyw zostanie zapisany w bieżącej Bibliotece CC w panelu Biblioteki CC.

  10. Użytkownik może stosować wartości kolorów, używając szesnastkowego kodu RGB w obiegach pracy Próbnik kolorów, Nowa próbka oraz Edycja próbki. Za pomocą szesnastkowego kodu RGB można również stosować wartości kolorów. Istnieją trzy sposoby dodawania wartości szesnastkowej koloru:

    • Korzystając z próbnika kolorów znajdującego się w oknie dialogowym Nowa próbka: w panelu Próbki kliknij, aby wyświetlić opcje menu wysuwanego i wybierz element Nowa próbka koloru. W oknie dialogowym Nowa próbka przejdź do trybu Kolor i wybierz opcję RGB.
      Kliknij próbnik, przytrzymaj naciśnięty klawisz myszy i kliknij dowolne miejsce na ekranie, aby wyświetlić wartość szesnastkową koloru pochodzącego z dowolnego źródła. Kliknij przycisk Dodaj, aby dodać próbkę koloru.
    Nowa próbka – wartość szesnastkowa
    Nowa próbka – wartość szesnastkowa

    • Edycja próbki: można również edytować próbkę i zmieniać jej wartość szesnastkową. Kliknij dwukrotnie próbkę, a następnie w menu rozwijanym Tryb kolorów wybierz element RGB.
    • Prewka koloru: kliknij dwukrotnie prewkę koloru znajdującą się w panelu Narzędzia. Tutaj można wybrać wartość szesnastkową.

Stosowanie kolorów za pomocą narzędzia Kroplomierz

Narzędzie Kroplomierz  umożliwia kopiowanie atrybutów wypełnienia i obrysu, takich jak kolor, z dowolnego obiektu w pliku InDesign, w także z zaimportowanej grafiki. Domyślnie narzędzie Kroplomierz wczytuje wszystkie dostępne atrybuty wypełnienia i obrysu obiektu, a także ustawia domyślne atrybuty wypełnienia i obrysu nowych rysowanych obiektów. Okno dialogowe Opcje kroplomierza umożliwia zmianę atrybutów kopiowanych przez to narzędzie. Narzędzia Kroplomierz można użyć także do kopiowania atrybutów tekstu i przezroczystości.

Uwaga:

Jeśli atrybut nie jest wymieniony w oknie dialogowym Opcje kroplomierza, nie można go skopiować za pomocą tego narzędzia.

Stosowanie kolorów za pomocą narzędzia Kroplomierz

  1. Zaznacz jeden lub więcej obiektów posiadających atrybuty wypełnienia i obrysu, które chcesz zmienić.

  2. Wybierz narzędzie Kroplomierz .

  3. Kliknij dowolny obiekt, z którego mają zostać pobrane atrybuty wypełnienia i obrysu. Zostanie wyświetlony aktywny kroplomierz , a zaznaczone obiekty zostaną automatycznie zaktualizowane o atrybuty wypełnienia i obrysu obiektu klikniętego przez użytkownika.

  4. Aby zastosować te same atrybuty wobec innych obiektów, należy kliknąć je aktywnym kroplomierzem. Jeżeli obiekt ma obrys, ale nie jest wypełniony, kliknij kontur obiektu.

Pobieranie nowych atrybutów, gdy wczytane jest narzędzie Kroplomierz

  1. Przy aktywnym narzędziu Kroplomierz  naciśnij klawisz Alt (Windows) lub Option (Mac OS). Narzędzie Kroplomierz zmienia kierunek i jest wyświetlane jako puste (nieaktywne) , co oznacza, że można za jego pomocą pobrać nowe atrybuty.

  2. Nie zwalniając klawisza Alt lub Option, kliknij obiekt zawierający atrybuty, które mają zostać skopiowane, a następnie zwolnij przycisk Alt lub Option, aby można było upuścić nowe atrybuty na inny obiekt.

Zmiana ustawień narzędzia Kroplomierz

  1. W panelu Przybornik kliknij dwukrotnie narzędzie Kroplomierz .

  2. W sekcjach Ustawienia wypełnienia i Ustawienia obrysu wybierz atrybuty, które chcesz skopiować przy pomocy narzędzia Kroplomierz, a następnie kliknij OK.

Uwaga:

Aby pobrać tylko kolor obrysu albo wypełnienia obiektu, pomijając inne atrybuty, należy przytrzymać klawisz Shift i kliknąć obiekt narzędziem Kroplomierz. Przy nadaniu tego koloru innemu obiektowi zastosowany zostanie tylko kolor obrysu lub wypełnienia, w zależności od tego, czy na pasku narzędzi aktywne jest pole obrysu czy wypełnienia.

Nadawanie kolorów obrazom w skali szarości

W programie InDesign można dodawać kolor do importowanych obrazów w skali szarości.

  1. Upewnij się, że obraz jest zapisany jako obraz w skali szarości lub jako bitmapa, w formacie PSD, TIFF, BMP lub JPG.

    W programie Photoshop możesz wybrać polecenie Obraz > Tryb > Bitmapa lub Obraz > Tryb > Skala szarości.

  2. Kliknij Rączkę zawartości lub zaznacz obraz za pomocą narzędzia Zaznaczanie bezpośrednie .

  3. Wybierz kolor z panelu Próbki lub panelu Kolor.

Obraz w formacie PSD może zawierać wiele warstw, ale warstwa na spodzie musi być nieprzezroczysta. W programie InDesign nie można nadać koloru obrazowi PSD z przezroczystym tłem. Ponadto obraz w skali szarości nie może zawierać kanałów alfa lub dodatkowych.

Dodawanie grup kolorów i zarządzanie nimi

Grupy kolorów umożliwiają lepsze organizowanie schematów kolorów oraz wymianę często używanych próbek kolorów między aplikacjami. Grypy kolorów usprawniają:

  • Organizowanie próbek kolorów.
  • Wczytywanie grup kolorów z projektu programu Illustrator.

Dodawanie grup kolorów

  1. Aby utworzyć grupę kolorów, w panelu Próbki należy kliknąć ikonę grupy kolorów. Można również utworzyć grupę kolorów z menu wysuwanego lub kontekstowego.

    Nowa grupa kolorów
    Nowa grupa kolorów

    • Wprowadź nazwę nowej grupy kolorów.
    • Aby utworzyć schemat grupy kolorów, wybierz opcję:
      • Wybrane próbki:  należy wybrać tę opcję, aby przenieść próbki do grupy kolorów w momencie jej tworzenia. Należy nacisnąć i przytrzymać klawisz Ctrl (Windows) lub Option (Macintosh) w celu zaznaczenia wielu próbek kolorów przed wybraniem opcji Nowa grupa kolorów. Jeśli nie wybrano żadnych próbek, zostanie utworzona pusta grupa kolorów.
      • Wybrane elementy strony:  próbki z wybranych elementów strony lub kompozycji zostają dodane do utworzonej grupy kolorów. Opcja ta jest włączana domyślnie po zaznaczeniu kompozycji.

    Uwaga:

    Aby nadać nazwę grupie kolorów w momencie jej tworzenia, można użyć jednej z opcji lub nacisnąć i przytrzymać klawisz Alt (Windows) lub Option (Macintosh), a następnie kliknąć przycisk nowej grupy kolorów.

  2. Do utworzonej grupy kolorów można przeciągnąć i upuścić wiele próbek pochodzących zarówno z głównej grupy kolorów, jak i z innych grup.

  3. Aby uzyskać dostęp do pozostałych opcji, należy kliknąć prawym przyciskiem myszy próbkę koloru. Po przejściu do widoku grupy kolorów można kompleksowo pracować z grupami kolorów. Należy kliknąć ikonę filtru na dole panelu i wybrać opcję Pokaż grupy kolorów. Umożliwia to kompleksową pracę z grupami kolorów. W tym widoku próbki główne i gradienty są niewidoczne.

    Pokaż grupy kolorów
    Pokaż grupy kolorów

Różne operacje służące do zarządzania grupami kolorów

Na grupach kolorów można wykonać poniższe operacje.

  • Dodawanie próbki do grupy kolorów: wybierz grupę kolorów. Zaznacz próbkę, a następnie przeciągnij ją i upuść w obszarze grupy kolorów.
  • Powielanie grupy kolorów: powielanie można wykonać za pośrednictwem menu kontekstowego lub wysuwanego. Należy kliknąć dwukrotnie grupę kolorów i wybrać Powiel grupę kolorów. Powielone zostaną wszystkie próbki w grupie kolorów wraz z grupą. W celu zapewnienia przejrzystości próbkom w różnych grupach kolorów nadawane są różne nazwy.
  • Rozgrupowanie grupy kolorów: rozgrupowania można dokonać za pośrednictwem menu kontekstowego lub wysuwanego. Należy kliknąć prawym przyciskiem myszy grupę kolorów i wybrać polecenie Rozgrupuj grupę kolorów. Po rozgrupowaniu wszystkie próbki w grupie wracają do próbki głównej, która nie należy do grupy kolorów.
  • Zmiana nazwy grupy kolorów: nazwy grup kolorów można zmieniać za pomocą opcji grupy kolorów w menu kontekstowym lub wysuwanym. Aby przejść do edycji nazwy grupy kolorów, należy kliknąć dwukrotnie grupę. Grupę kolorów można również edytować w wierszu.
  • Usuń grupę kolorów: należy wybrać grupę kolorów, kliknąć ją dwukrotnie, a następnie wybrać polecenie Usuń grupę kolorów. Można również zaznaczyć grupę kolorów i w menu wysuwanym wybrać polecenie Usuń grupę kolorów.

Uwaga:

Usunięcie grupy kolorów powoduje usunięcie wszystkich znajdujących się w niej próbek.

Tworzenie grupy kolorów z zaznaczonymi elementami strony

Można wybrać element(y) strony w dokumencie i utworzyć grupę kolorów ze znajdujących się w nim/nich próbek. Do grupy kolorów można dodać próbki znajdujące się w elemencie lub elementach strony.

  1. Zaznacz element lub elementy strony w dokumencie.

  2. W menu kontekstowym lub wysuwanym wybierz opcję Nowa grupa kolorów.

  3. W oknie dialogowym Nowa grupa kolorów wybierz polecenie Wybrane elementy strony. Jeśli w panelu Próbki została wybrana więcej niż jedna próbka, wówczas zostanie domyślnie włączona opcja Wybrane próbki.

  4. Grupy kolorów działają dla wszystkich widoków list (nazwa, mała nazwa), jak również dla widoków siatek (mała próbka, duża próbka). Wszystkie operacje, takie jak tworzenie, przeciąganie próbek, grupy kolorów można wykonywać we wszystkich rodzajach widoków w panelu Próbki.

Wczytywanie i zapisywanie próbek z pliku .ASE

Pliki .ASE ułatwiają importowanie i eksportowanie próbek kolorów pomiędzy takimi aplikacjami, jak Adobe Illustrator. Pliki .ASE można zaimportować w celu wczytania grup kolorów w panelu Próbki. Grupy kolorów można również zapisywać jako pliki .ASE za pośrednictwem menu wysuwanego Próbki. Podobnie, jeśli grupy kolorów zostały zapisane w programie Illustrator, można je wczytać do programu InDesign.

Wczytywanie próbek

  1. W menu panelu Próbki wybierz polecenie Wczytaj próbki.

  2. Wybierz zapisany plik .ASE. Kliknij przycisk Otwórz.

Zapisywanie próbek

Próbki kolorów lub grupy kolorów można zapisywać jako pliki .ASE.

  1. Wybierz grupę kolorów lub próbkę.

  2. Z menu wysuwanego wybierz polecenie Zapisz próbki.

  3. Wprowadź nazwę pliku .ASE. Kliknij Zapisz.

Importowanie motywów z aplikacji Color

W programie InDesign do panelu Próbki można dodawać motywy panelu Kolor jako grupy kolorów. Motywy te są tworzone jako grupa kolorów z nazwą motywu.

  1. Wybierz Okno > Kolor.

  2. W oknie Przeglądaj należy wybrać motyw.

    Aby wyeksportować motyw do programu InDesign, należy wykonać jedną z następujących czynności:

    • Kliknij strzałkę obok motywu i wybierz panel Dodaj do próbek.                       
    • Kliknij ikonę Dodaj wybrane motywy, aby zaimportować motyw do panelu Próbki.

     

    Dodawanie ikony/opcji Próbki
    Dodawanie ikony/opcji Próbki

  3. W aplikacji Color można również przejść do zakładki Utwórz i wybrać regułę w sekcji Wybierz regułę, a następnie kliknąć ikonę Dodaj ten motyw do próbek.

    Menu Dodaj motyw do próbek
    Menu Dodaj motyw do próbek

Obsługa zachowań starszych wersji oprogramowania

Jeśli plik .idml zawierający grupę kolorów zostanie otwarty w poprzedniej wersji aplikacji, w panelu Próbki zostanie wyświetlona płaska lista próbek. Grupa kolorów nie zostanie wyświetlona, ponieważ funkcja ta nie była obsługiwana w poprzednich wersjach programu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online