Het filter Uitvloeien gebruiken

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Raster en hulplijnen
    5. Handelingen maken
    6. Ongedaan maken en historie
    7. Standaardsneltoetsen
    8. Aanraakfuncties en aanpasbare werkruimten
    9. De Touch Bar gebruiken met Photoshop
    10. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Clouddocumenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Systeemvereisten 1.x | Photoshop op de iPad
    23. Systeemvereisten 2.x | Photoshop op de iPad
    24. Afbeeldingsgrootte bewerken
    25. Livestreamen terwijl u in Photoshop werkt op de iPad
    26. Imperfecties corrigeren met het Retoucheerpenseel
    27. Penselen maken in Capture en gebruiken in Photoshop
  5. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
  6. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  7. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Bestanden exporteren in Photoshop
    4. Apparaatvoorvertoning
    5. CSS kopiëren uit lagen
    6. Webpagina’s segmenteren
    7. HTML-opties voor segmenten
    8. De segmentlay-out wijzigen
    9. Werken met webafbeeldingen
    10. Webfotogalerieën maken
  8. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  9. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  10. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  11. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  12. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  13. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  14. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  15. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Selecties, lagen en paden vullen en omlijnen
    14. Tekenen met de pentools
    15. Patronen maken
    16. Een patroon maken met de Patroonmaker
    17. Paden beheren
    18. Bibliotheken en voorinstellingen van patronen beheren
    19. Tekenen of verven met een grafisch tablet
    20. Structuurpenselen maken
    21. Dynamische elementen toevoegen aan penselen
    22. Verloop
    23. Gestileerde streken tekenen met het penseel Tekeninghistorie
    24. Tekenen met een patroon
    25. Voorinstellingen synchroniseren op meerdere apparaten
  16. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  17. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  18. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  19. Opslaan en exporteren
    1. Bestanden opslaan in grafische indelingen
    2. Uw bestanden opslaan in Photoshop
    3. Bestandsindelingen
    4. Video en animaties opslaan en exporteren
    5. PDF-bestanden opslaan
    6. Digimarc-copyrightbescherming
  20. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  21. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  22. 3D-beelden en technische beeldverwerking
    1. Creative Cloud 3D-animatie (Preview)
    2. 3D-objecten afdrukken
    3. Tekenen in 3D
    4. Verbeteringen in het 3D-deelvenster | Photoshop
    5. De belangrijkste 3D-concepten en -tools
    6. 3D renderen en opslaan
    7. 3D-objecten en -animaties maken
    8. Afbeeldingsstapels
    9. 3D-workflow
    10. Metingen
    11. DICOM-bestanden
    12. Photoshop en MATLAB
    13. Objecten in een afbeelding tellen
    14. 3D-objecten combineren en omzetten
    15. Structuren bewerken in 3D
    16. HDR-belichting en -kleurtinten aanpassen
    17. Instellingen van het 3D-deelvenster
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren

Overzicht van het filter Uitvloeien

Met het filter Uitvloeien kunt u tegen elk gebied van een afbeelding duwen of eraan trekken. Ook kunt u het gebied roteren, reflecteren, plooien of laten zwellen. De vervormingen die u maakt, kunnen subtiel of drastisch zijn. Hierdoor is de opdracht Uitvloeien een krachtige tool voor het retoucheren van afbeeldingen en voor het creëren van artistieke effecten. Het filter Uitvloeien kan worden toegepast op afbeeldingen met 8 bits per kanaal of 16 bits per kanaal.

Photoshop - Een afbeelding vervormen met het filter Uitvloeien
Een afbeelding vervormen met het filter Uitvloeien

Tools, opties en een voorvertoning voor het filter Uitvloeien zijn beschikbaar in het dialoogvenster Uitvloeien. Kies Filter > Uitvloeien om het dialoogvenster weer te geven. Selecteer Geavanceerde modus voor meer opties.

De voorvertoning vergroten of verkleinen

Selecteer de tool Zoomen in het dialoogvenster Uitvloeien en klik of sleep in de voorvertoning om in te zoomen. Houd Alt (Windows) of Option (Mac) ingedrukt en klik of sleep in de voorvertoning om uit te zoomen. U kunt ook een vergrotingsniveau opgeven in het tekstvak Zoomen onder in het dialoogvenster.

Selecteer het handje in het dialoogvenster Uitvloeien en sleep in de voorvertoning. U kunt ook een tool selecteren en de spatiebalk ingedrukt houden terwijl u in de voorvertoning sleept.

Verbeteringen in het filter Uitvloeien (alleen Creative Cloud)

In de Creative Cloud-update voor Photoshop is het filter Uitvloeien aanzienlijk sneller dan in eerdere versies. Het filter Uitvloeien ondersteunt nu slimme objecten, waaronder videolagen met slimme objecten, en wordt als een slim filter toegepast.

Het filter Uitvloeien is ook uitgebreid met extra functionaliteit voor de tool Reconstrueren. Als u Alt (Windows) of Option (Mac OS) ingedrukt houdt tijdens het slepen van de tool Reconstrueren over een verdraaiing, strijkt de tool de verdraaiing mooi glad in plaats van deze terug te schalen of te verwijderen.

Uitvloeien toepassen als een slim filter (alleen Creative Cloud)

Het filter Uitvloeien ondersteunt slimme objecten, zoals videolagen met slimme objecten, en wordt als een slim filter toegepast. Bij het toepassen van het filter Uitvloeien op een slim object, worden nu automatisch netten opgeslagen in uw document. Netten die op slimme objecten zijn toegepast, worden gecomprimeerd en kunnen opnieuw worden bewerkt wanneer u het filter Uitvloeien weer toepast. Houd er rekening mee dat ingesloten netten, ook als ze gecomprimeerd zijn, leiden tot grotere bestanden.

Het filter Uitvloeien toepassen als een slim filter:

  1. Selecteer in het deelvenster Lagen een laag met een slim object.
  2. Kies Filter > Uitvloeien.

Gezicht uitvloeien

Geïntroduceerd in Photoshop CC 2015.5-versie

Het filter Uitvloeien bevat nu een geavanceerde gezichtsdetectiefunctie die automatisch ogen, neuzen, monden en andere gezichtselementen identificeert, zodat u deze gemakkelijk kunt aanpassen. Gezicht uitvloeien is zeer geschikt voor het bijwerken van portretfoto's, het maken van karikaturen en allerlei andere dingen.

U kunt Gezicht uitvloeien gebruiken als slim filter voor niet-destructief bewerken. Zie Slimme filters toepassen in Photoshop als u wilt weten hoe u dit doet.

Vereiste: De grafische processor inschakelen

Als vereiste voor het gebruik van Gezicht uitvloeien, moet u ervoor zorgen dat de grafische processor is ingeschakeld in uw Photoshop-voorkeuren.

  1. Kies Bewerken > Voorkeuren > Prestaties.
  2. Selecteer in het gebied GPU-instellingen de optie GPU gebruiken.
  3. Klik op Geavanceerde instellingen. Zorg dat GPU gebruiken om sneller berekeningen uit te voeren is geselecteerd.
  4. Klik op OK.

Deze instellingen zijn standaard ingeschakeld wanneer u Photoshop de eerste keer start. Als u vragen hebt over het gebruik van GPU in Photoshop, kunt u dit document raadplegen.

Gezichtskenmerken aanpassen met handgrepen op het scherm

  1. Open in Photoshop een afbeelding met een of meer gezichten.
  2. Kies Filter > Uitvloeien. Photoshop opent het dialoogvenster van het filter Uitvloeien.
  3. Selecteer in het deelvenster Tools (tool Gezicht; sneltoets: A). De gezichten in de foto worden automatisch gedetecteerd.
Gezichten automatisch gedetecteerd

  1. Wanneer u de aanwijzer op de gezichten plaatst, toont Photoshop intuïtieve handgrepen rond de gezichten. Gebruik de handgrepen om aanpassingen in de gezichten aan te brengen. U kunt bijvoorbeeld de ogen vergroten of het gezicht smaller maken.
  2. Als u tevreden bent met de wijzigingen, klikt u op OK.

Gezichtskenmerken aanpassen met behulp van schuifregelaars

  1. Open in Photoshop een afbeelding met een of meer gezichten.
  2. Kies Filter > Uitvloeien. Photoshop opent het dialoogvenster van het filter Uitvloeien.
  3. Selecteer in het deelvenster Tools (tool Gezicht; sneltoets: A).

    De gezichten in de foto zijn automatisch gedetecteerd en een van de gezichten is automatisch geselecteerd. De gedetecteerde gezichten worden ook weergegeven in het pop-upmenu Selecteer gezicht in het gebied Gezicht uitvloeien van het deelvenster Eigenschappen. U kunt een ander gezicht selecteren door erop te klikken op het canvas of door het te selecteren in het pop-upmenu.
Het veld Selecteer gezicht

  1. Pas de schuifregelaars in het gedeelte Gezicht uitvloeien aan om de gewenste wijzigingen in de gezichtskenmerken aan te brengen.

Verplaats de schuifregelaaropties voor de linker- en rechterogen om een onafhankelijk/asymmetrisch effect op de ogen toe te passen.

Instellingen voor ogen – asymmetrische effecten

Klik op het koppelingspictogram om de instellingen voor het linker- en rechteroog samen te vergrendelen. Met deze optie kunt u symmetrische effecten op de ogen toepassen.

Instellingen voor ogen – symmetrische effecten

Instellingen neus

Instellingen mond

Instellingen gezichtsvorm

  1. Als u tevreden bent met de wijzigingen, klikt u op OK.
Opmerking:

U kunt een combinatie van handgrepen op het scherm en schuifregelaars gebruiken voor een betere controle over de wijzigingen in Gezicht uitvloeien.

Nuttige aandachtspunten

  • Gezicht uitvloeien werkt het beste voor gezichtselementen die naar de camera toe zijn gericht. Draai voor de beste resultaten gekantelde gezichten eerst voordat u de wijzigingen gaat aanbrengen.
  • De opties Reconstrueren en Alles herstellen zijn niet van toepassing op wijzigingen van Gezicht uitvloeien. Gebruik de opties Opnieuw instellen en Alles in het gebied Gezicht uitvloeien om alle wijzigingen die zijn toegepast op een geselecteerd gezicht of alle gezichten, opnieuw in te stellen.

Tools voor vervorming

Het dialoogvenster Uitvloeien bevat verschillende tools waarmee u het gebied onder het penseel kunt vervormen wanneer u met de muis klikt of sleept. De vervorming concentreert zich in het midden van het penseelgebied en het effect wordt sterker wanneer u de muisknop ingedrukt houdt of herhaaldelijk met de muis over een gebied sleept.

De tool Vooruit verdraaien 

Deze tool duwt pixels voor zich uit terwijl u sleept.

Opmerking:

Als u bij het gebruik van Verdraaien, Naar links duwen of Spiegel de Shift-toets ingedrukt houdt terwijl u klikt, kunt u in een rechte lijn werken vanaf het vorige punt waarop u klikte.

De tool Reconstrueren

Hiermee keert u de vervorming die u al hebt toegevoegd om door de muisknop ingedrukt te houden en de muis te verslepen.

De tool Kronkel - met de klok mee

Met deze tool roteert u pixels met de klok mee wanneer u de muisknop ingedrukt houdt of sleept. Als u pixels tegen de klok in wilt draaien, houdt u Alt (Windows) of Option (Mac OS) ingedrukt wanneer u de muisknop ingedrukt houdt of sleept.

De tool Plooien

Met de tool Plooien verplaatst u pixels naar het midden van het penseelgebied wanneer u de muisknop ingedrukt houdt of sleept.

De tool Zwellen 

Met de tool Zwellen verplaatst u pixels weg uit het midden van het penseelgebied wanneer u de muisknop ingedrukt houdt of sleept.

De tool Naar links duwen 

Met de tool Naar links duwen verplaatst u pixels naar links wanneer u de tool recht omhoog sleept (pixels worden naar rechts verplaatst als u naar beneden sleept). U kunt ook met de klok mee rond een object slepen om het object te vergroten, of tegen de klok in om het te verkleinen. Als u pixels naar rechts wilt duwen wanneer u de tool recht omhoog sleept (of om pixels naar links te verplaatsen als u naar beneden sleept), houdt u Alt (Windows) of Option (Mac OS) tijdens het slepen ingedrukt.

Opties voor de tool Vervorming

In het gedeelte Toolopties van het dialoogvenster stelt u de volgende opties in:

Penseelgrootte

Hiermee stelt u de breedte in van het penseel dat u gebruikt om de afbeelding te vervormen.

Penseeldichtheid

Hiermee stelt u het doezeleffect aan de randen van een penseel in. Het effect is het sterkst in het midden van het penseel en lichter aan de zijkanten.

Penseeldruk

Hiermee stelt u de snelheid in waarmee vervormingen worden gemaakt wanneer u met een tool in de voorvertoning sleept. Bij een lage penseeldruk gaan de veranderingen langzamer, zodat het makkelijker is om op het juiste moment te stoppen.

Penseelsnelheid

Hiermee stelt u de snelheid in waarmee vervormingen worden toegepast wanneer u een tool (zoals Kronkel) in de voorvertoning op dezelfde plaats houdt. Hoe hoger de instelling, hoe groter de snelheid waarmee de vervormingen worden toegepast.

Pendruk

Hiermee gebruikt u de afgelezen drukwaarden van een tekentablet. (Deze optie is alleen beschikbaar als u met een tekentablet werkt.) Indien ingeschakeld, is de penseeldruk voor de tools de pendruk vermenigvuldigd met de waarde voor Penseeldruk.

Een afbeelding vervormen

Opmerking:

Als een tekstlaag of vormlaag is geselecteerd, moet deze eerst worden omgezet in pixels, waarna de tekst of vorm kan worden bewerkt met het filter Uitvloeien. Wilt u tekst vervormen zonder de tekstlaag om te zetten in pixels, gebruik dan de opties voor Verdraaien van de tool Tekst.

  1. Selecteer de laag die u wilt vervormen. Als u de huidige laag gedeeltelijk wilt vervormen, selecteert u dat gebied.
  2. Kies Filter > Uitvloeien.
  3. Bevries de gebieden van de afbeelding die u niet wilt wijzigen.
  4. Met de tools voor uitvloei-effecten kunt u de voorvertoning vervormen. Sleep in de voorvertoning om de afbeelding te vervormen.
  5. Nadat u de voorvertoning hebt vervormd, kunt u:
    • Het gereedschap Reconstrueren  of de Reconstructie-opties gebruiken om de wijzigingen geheel of gedeeltelijk terug te draaien.

    • Andere gereedschappen gebruiken om de afbeelding op nieuwe manieren te wijzigen.

  6. Voer een van de volgende handelingen uit:
    • Klik op OK om het dialoogvenster Uitvloeien te sluiten en de wijzigingen op de actieve laag toe te passen.

    • Klik op Annuleren om het dialoogvenster Uitvloeien te sluiten zonder wijzigingen door te voeren in de laag.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt en klik op Herstellen om alle vervormingen in de voorvertoning terug te draaien en de standaardinstellingen van alle opties te herstellen.

    Opmerking:

    Met de opdracht Bewerken > Vervagen kunt u nog meer effecten bereiken.

Gebieden bevriezen en ontdooien

Gebieden bevriezen die u niet wilt wijzigen of bevroren gebieden ontdooien om deze opnieuw bewerkbaar te maken. Bevroren en ontdooide gebieden omkeren.

Gebieden bevriezen

Door gebieden in de voorvertoning te bevriezen, voorkomt u dat die gebieden worden gewijzigd. Bevroren gebieden worden bedekt met een masker. U tekent dit masker met het gereedschap Masker bevriezen . U kunt ook een bestaand masker of een bestaande selectie of transparantie gebruiken om gebieden te bevriezen. U kunt het masker bekijken in de voorvertoning om het aanbrengen van vervormingen te vergemakkelijken.

Werken met de tool Masker bevriezen

Selecteer het gereedschap Masker bevriezen  en sleep over het gebied dat u wilt beschermen. Klik terwijl u Shift ingedrukt houdt, om een gebied te bevriezen dat een rechte lijn vormt tussen het huidige punt en het vorige punt waarop u hebt geklikt.

Een bestaande selectie of een bestaand masker of transparantiekanaal gebruiken

Als u het filter Uitvloeien toepast op een laag met een selectie, laagmasker, transparantie of alfakanaal, kiest u Selectie, Laagmasker, Transparantie of Snelmasker in het pop-upmenu van een van de vijf pictogrammen in het gebied Maskeropties van het dialoogvenster. Hiermee bepaalt u hoe gebieden in de voorvertoning worden bevroren of gemaskeerd.

Alle ontdooide gebieden bevriezen

Klik op Alles maskeren in het gedeelte Maskeropties van het dialoogvenster.

Gebieden bevriezen of ontdooien

Klik op Alles omkeren in het gedeelte Maskeropties van het dialoogvenster.

Bevroren gebieden tonen of verbergen

Schakel Masker tonen in of uit in het gedeelte Weergave-opties van het dialoogvenster.

De kleur van bevroren gebieden wijzigen

Kies een kleur in het pop-upmenu Maskerkleur in het gedeelte Weergave-opties van het dialoogvenster.

Maskeropties voor het filter Uitvloeien

Wanneer u een bestaande selectie of transparantie of een bestaand masker hebt in een afbeelding, blijven die gegevens behouden wanneer het dialoogvenster Uitvloeien wordt geopend. U kunt een van de volgende maskeropties kiezen:

Selectie vervangen 

Hiermee geeft u de selectie, het masker of de transparantie in de oorspronkelijke afbeelding weer.

Toevoegen aan selectie 

Hiermee geeft u het masker in de oorspronkelijke afbeelding weer, zodat u de selectie vervolgens kunt uitbreiden met de tool Masker bevriezen. Hiermee voegt u geselecteerde pixels in het kanaal toe aan de huidige bevroren selectie.

Verwijderen uit selectie 

Hiermee verwijdert u pixels uit het kanaal van de huidige bevroren selectie.

Doorsnede met selectie 

Hierbij worden alleen geselecteerde pixels gebruikt die op dat moment zijn bevroren.

Selectie omkeren 

Hiermee gebruikt u geselecteerde pixels om de huidige bevroren selectie om te draaien.

Opmerking:

Als er een selectie is, beperkt het filter de voorvertoning en bewerkingen tot een rechthoekig gebied dat de desbetreffende selectie omvat. (In geval van rechthoekige selectiekaders komt het geselecteerde gebied overeen met de voorvertoning. Het kiezen van Selectie in de maskeroptiemenu's erboven heeft dan dus geen effect.)

Gebieden ontdooien

Als u bevroren gebieden wilt ontdooien zodat ze bewerkbaar worden, voert u een van de volgende handelingen uit:
  • Selecteer het gereedschap Masker ontdooien  en sleep over het gebied. Klik terwijl u Shift ingedrukt houdt, om een gebied te ontdooien dat een rechte lijn vormt tussen het huidige punt en het vorige punt waarop u hebt geklikt.

  • Klik op de knop Geen in het gedeelte Maskeropties van het dialoogvenster om alle bevroren gebieden te ontdooien.

  • Klik op de knop Alles omkeren in het gedeelte Maskeropties van het dialoogvenster om alle bevroren en ontdooide gebieden om te draaien.

Werken met netten

Als u de vervormingen wilt zien en volgen, voegt u een net toe. U kunt de afmetingen en de kleur van een net kiezen en het net uit de ene afbeelding opslaan en het in andere afbeeldingen toepassen.

  • Als u een net wilt tonen, selecteert u Net tonen in het gedeelte Weergaveopties van het dialoogvenster en kiest u een netgrootte en een netkleur.

  • Selecteer Net tonen en schakel vervolgens Afbeelding tonen uit om alleen een net te tonen.

  • Als u een vervormingsnet wilt opslaan nadat u de voorvertoning hebt vervormd, klikt u op Net opslaan. Geef een naam en locatie op voor het netbestand en klik op Opslaan.

  • Als u een opgeslagen vervormingsnet wilt toepassen, klikt u op Net laden, selecteert u het netbestand dat u wilt toepassen en klikt u op Openen. Als de afbeelding en het vervormingsnet niet even groot zijn, wordt het net geschaald op het formaat van de afbeelding.

  • Klik op Laatste net laden om het laatst opgeslagen vervormingsnet toe te passen.

  • (Creative Cloud) Netten worden automatisch opgeslagen in uw document. Op slimme objecten toegepaste netten worden gecomprimeerd en kunnen opnieuw worden bewerkt.

Opmerking:

(Creative Cloud) Ingesloten netten, ook gecomprimeerde, doen de bestandsgrootte toenemen.

Werken met achterschermen

U kunt in de voorvertoning desgewenst alleen de actieve laag weergeven of u kunt in de voorvertoning extra lagen als achterscherm weergeven. Met de opties voor de modus kunt u het achterscherm voor of achter de actieve laag plaatsen, zodat u kunt bijhouden welke wijzigingen u hebt doorgevoerd of zodat u de vervorming kunt laten aansluiten op een vervorming in een andere laag.

Opmerking:

Alleen de actieve laag wordt vervormd, zelfs wanneer andere lagen worden weergegeven.

Het achterscherm weergeven

Selecteren Achtergrond tonen en kies Achtergrond in het menu Gebruik plus een optie in het menu Modus.

Wijzigingen in de doellaag tonen zonder de achtergrond weer te geven

Selecteer Alle lagen in het menu Gebruik. Bij een Dekking van 0 wordt alleen de doellaag weergegeven met de volledige effecten van het filter Uitvloeien. Wanneer de Dekking op een hogere waarde wordt ingesteld, is het effect van het filter Uitvloeien op de doellaag minder zichtbaar.

Het overvloeien tussen de doellaag en de achtergrond wijzigen

Geef een waarde voor Dekking op.

Bepalen hoe de doellaag en de achtergrond worden gecombineerd in de voorvertoning

Kies een optie in het menu Modus.

Het achterscherm verbergen

Schakel Achterscherm tonen in of uit in het gedeelte Weergaveopties van het dialoogvenster.

Vervormingen reconstrueren

Wanneer u de afbeelding in de voorvertoning hebt vervormd, kunt de wijzigingen op verschillende manieren terugdraaien of nog eens op een andere manier toepassen. U kunt op twee manieren reconstrueren: U kunt de volledige afbeelding reconstrueren, waarbij alleen de vervormingen in niet-bevroren gebieden worden gecorrigeerd, of u kunt met de tool Reconstrueren alleen bepaalde gebieden reconstrueren. U kunt de tool Masker bevriezen gebruiken als u wilt voorkomen dat vervormde gebieden worden gereconstrueerd.

Photoshop - Reconstructie op basis van vervormingen in bevroren gebieden
Reconstructie op basis van vervormingen in bevroren gebieden

A. Oorspronkelijke afbeelding B. Vervormd met bevroren gebieden C. Gereconstrueerd in de modus Onbuigzaam (met knop) D. Ontdooid, randen gereconstrueerd in modus Vloeiend (met tool) 

Een volledige afbeelding reconstrueren

Klik op Reconstrueren in het gedeelte Reconstructie-opties van het dialoogvenster. Geef vervolgens in het dialoogvenster Reconstructie Vorige versie een waarde op en klik op OK.

Alle vervormingen verwijderen

Klik op Alles herstellen in het gedeelte Reconstructie-opties van het dialoogvenster. Hierdoor worden zelfs vervormingen in bevroren gebieden verwijderd.

Een deel van een vervormde afbeelding reconstrueren

  1. Bevries de delen die u niet wilt reconstrueren.
  2. Selecteer het gereedschap Reconstrueren en geef penseelopties op in het gedeelte met gereedschapsopties van het dialoogvenster.
  3. Sleep over het gebied dat u wilt reconstrueren. In het midden van het penseel gaat de reconstructie sneller. Klik terwijl u Shift ingedrukt houdt om een gebied te reconstrueren dat een rechte lijn vormt tussen het huidige punt en het vorige punt waarop u hebt geklikt.
Adobe-logo

Aanmelden bij je account