Bestanden exporteren in Photoshop

Leer hoe u uw documenten, tekengebieden en lagen in verschillende indelingen en formaten exporteert.

Bestanden in verschillende indelingen exporteren

U kunt de opties Snel exporteren als en Exporteren als gebruiken om een Photoshop-document, tekengebieden, lagen en laaggroepen te exporteren in PNG-, JPG-, GIF- en SVG-bestandsindelingen.

Documenten, tekengebieden en lagen exporteren in Photoshop

Snel exporteren als

Gebruik de optie Snel exporteren wanneer u uw werk snel wilt exporteren op basis van de instellingen die u hebt opgegeven in de voorkeuren voor Snel exporteren.

Ga als volgt te werk om toegang te krijgen tot de optie Snel exporteren als:

  • Ga naar Bestand > Exporteren > Snel exporteren als [afbeeldingsindeling].
  • Ga naar het deelvenster Lagen. Selecteer de lagen, laaggroepen of tekengebieden die u wilt exporteren. Klik met de rechtermuisknop op uw selectie en selecteer Snel exporteren als [afbeeldingsindeling] in het contextmenu.

Voorkeuren voor Snel exporteren

Standaard genereert Snel exporteren middelen altijd als PNG met transparantie en vraagt u om een exportlocatie te selecteren.

Ga als volgt te werk om de instellingen voor Snel exporteren te wijzigen:

  • Ga naar Bewerken > Voorkeuren > Exporteren
  • Selecteer Bestand > Exporteren > Exportvoorkeuren
Uw PSD snel exporteren als een afbeelding
Uw voorkeuren voor exporteren instellen in Photoshop

U kunt de volgende opties in het dialoogvenster Voorkeuren opgeven:

Indeling voor Snel exporteren: selecteer een afbeeldingsbestandsindeling om te exporteren: PNG, JPG, GIF en SVG. U kunt ook indelingsspecifieke parameters instellen. Voor PNG kunt u bijvoorbeeld opgeven of u middelen met de optie Transparantie (32-bits) ingeschakeld wilt exporteren of liever kleinere afbeeldingen (8-bits). Voor JPG kunt u de exportkwaliteit instellen.

Locatie voor Snel exporteren: kies deze optie om de locatie te selecteren voor afbeeldingen die worden geëxporteerd met Snel exporteren. Selecteer een van de volgende opties:

  • Elke keer vragen waar naartoe geëxporteerd moet worden: vraagt u een locatie te selecteren telkens wanneer u middelen exporteert.
  • Bestanden exporteren naar een middelenmap naast het huidige document: plaatst het afbeeldingsmiddel in een submap met de naam Middelen in de map met het oorspronkelijke Photoshop-document.

Metagegevens snel exporteren: gebruik deze optie om metagegevens op te nemen (copyright- en contactgegevens) in de geëxporteerde middelen.

Kleurruimte snel exporteren: kies of u de middelen wilt omzetten naar de sRGB-kleurruimte.

Exporteren als locatie: zie Exporteren als.

Exporteren als

Gebruik de optie Exporteren als voor het verfijnen van uw exportinstellingen wanneer u lagen, laaggroepen, tekengebieden of Photoshop-documenten als afbeeldingen exporteert. Elke geselecteerde laag of laaggroep of elk geselecteerd tekengebied wordt geëxporteerd als een afzonderlijk afbeeldingsmiddel.

Ga als volgt te werk om het dialoogvenster Exporteren als te openen:

  • Ga naar Bestand > Exporteren > Exporteren als om het huidige Photoshop-document te exporteren. Als uw document tekengebieden bevat, worden alle tekengebieden in het document geëxporteerd via dit dialoogvenster.
  • Ga naar het deelvenster Lagen. Selecteer de lagen, laaggroepen of tekengebieden die u wilt exporteren. Klik nu met de rechtermuisknop op uw selectie en selecteer Exporteren als in het contextmenu.

Instellingen voor het dialoogvenster Exporteren als en locatievoorkeuren

U kunt de volgende opties in het dialoogvenster Exporteren als instellen:

Indeling: kies PNG, JPG, GIF of SVG.

Indelingsspecifieke instelling: Geef voor PNG op of u middelen met de optie Transparantie (32-bits) ingeschakeld wilt exporteren of liever kleinere afbeeldingen (8-bits). Geef voor JPEG de gewenste afbeeldingskwaliteit op (0-100%). GIF-afbeeldingen zijn standaard transparant. Onthoud het volgende wanneer u PNG-middelen exporteert:

  • Als u Transparantie selecteert, worden 32-bits PNG-middelen gegenereerd
  • Als u Kleiner bestand selecteert, worden 8-bits PNG-middelen gegenereerd
  • Als u geen van beide opties kiest, worden er 24-bits PNG-middelen gegenereerd

Grootte: geef de breedte en de hoogte van het afbeeldingsmiddel op. Breedte en hoogte zijn standaard aan elkaar gekoppeld. Als u de breedte wijzigt, wordt de hoogte ook automatisch proportioneel gewijzigd. Zie Canvasgrootte als u de canvasgrenzen van het geëxporteerde middel wilt opgeven.

Schaal: kies hoe groot de geëxporteerde afbeelding moet worden. Deze optie is handig voor het exporteren van middelen met een grotere of kleinere resolutie. Het wijzigen van de schaal heeft invloed op de afbeeldingsgrootte.

Nieuwe pixels berekenen: kies een resampling-methode. Resampling verwijst naar het veranderen van de hoeveelheid afbeeldingsgegevens wanneer u de pixelafmetingen of de resolutie van een afbeelding verandert, normaal gesproken wanneer een afbeelding wordt vergroot of verkleind.

  • Bilineair: hiermee voegt u pixels toe door de kleurwaarden van de omringende pixels te middelen. Deze methode levert een gemiddelde kwaliteit op.
  • Bicubisch: een langzamere maar meer precieze methode op basis van een onderzoek van de waarden van de omringende pixels. Middels complexe berekeningen produceert Bicubisch vloeiendere kleurtintgradaties dan de resampling-methode Bilineair of Naaste buur.
  • Bicubisch vloeiender: geschikt voor het vergroten van afbeeldingen op basis van Bicubische interpolatie, maar ontworpen voor het produceren van vloeiendere resultaten.
  • Bicubisch scherper: geschikt voor het verkleinen van een afbeelding op basis van Bicubische interpolatie terwijl de scherpte wordt verbeterd. Met deze methode blijven de details behouden wanneer u het aantal pixels wijzigt. Als Bicubisch scherper sommige gebieden van een afbeelding te scherp maakt, probeert u Bicubisch.
  • Bicubisch, automatisch: hiermee wordt automatisch de Bicubische sampling-methode gekozen die voor de afbeelding geschikt is.
  • Naaste buur: een snelle, maar minder precieze methode waarbij de pixels in een afbeelding worden gedupliceerd. Deze methode wordt gebruikt voor illustraties met randen waarop geen anti-aliasing is toegepast. Harde randen blijven behouden en het bestand wordt kleiner. Het nadeel van deze methode is dat oneffen effecten kunnen ontstaan, die zichtbaar worden wanneer een afbeelding wordt geschaald of wanneer verschillende bewerkingen worden uitgevoerd op een selectie.
  • Details handhaven: deze methode geeft bij het vergroten of verkleinen van de afbeelding de hoogste prioriteit aan het behoud van de details en de scherpte van de afbeelding.

Canvasgrootte: Als het middel een bepaalde breedte en hoogte in beslag moet nemen, geeft u die waarden op als de Canvasgrootte. In het dialoogvenster Exporteren als wordt de voorvertoning bijgewerkt en wordt de afbeelding gecentreerd binnen die grenzen. Deze optie is handig in diverse scenario's, bijvoorbeeld:

  • U exporteert pictogrammen van verschillende grootten, die moeten worden gecentreerd in vakjes van 50x50 px.
  • U exporteert bannerafbeeldingen die kleiner of groter zijn dan de vereiste afmetingen.

Als de afbeelding groter is dan de canvasgrootte, wordt deze bijgesneden tot de breedte en hoogte die zijn ingesteld voor het canvas. U kunt op Herstellen klikken om de waarden te herstellen naar de waarden die zijn ingesteld in Afbeeldingsgrootte.

Metadata: bepaal of u metagegevens (copyright- en contactgegevens) wilt insluiten in de geëxporteerde middelen.

Kleurruimte: geef het volgende op:

  • Of u de geëxporteerde middelen wilt omzetten in de sRGB-kleurruimte. Deze optie is standaard geselecteerd.
  • Of u het kleurprofiel wilt insluiten in het geëxporteerde middel.

Ga als volgt te werk om de locatievoorkeur voor Exporteren als te wijzigen:

  • Ga naar Bewerken > Voorkeuren > Exporteren
  • Selecteer Bestand > Exporteren > Exportvoorkeuren

Kies in het dialoogvenster Voorkeuren een optie onder Locatie voor Exporteren als

  • Middelen exporteren naar de locatie van het huidige document.
  • Middelen exporteren naar de laatst opgegeven locatie.

Bestanden in verschillende formaten exporteren

Met het dialoogvenster Exporteren als kunt u de geselecteerde lagen, tekengebieden of documenten exporteren als middelen met verschillende grootten.

Ga als volgt te werk om dat te doen:

  1. Selecteer in het linkerdeelvenster van het dialoogvenster Exporteren als een relatieve middelgrootte, bijvoorbeeld 1,25x.
  2. Kies een achtervoegsel voor het bij de relatieve middelgrootte geëxporteerde middel. Bijvoorbeeld @1,25x. Met achtervoegsels kunt u de geëxporteerde middelen eenvoudig beheren.
  3. Klik op het pluspictogram om meer grootten en achtervoegsels voor de geëxporteerde middelen toe te voegen.

De schaalopties die u kiest, worden toegepast op alle geselecteerde lagen of tekengebieden.

middelen in verschillende formaten exporteren
Bestanden in verschillende formaten exporteren met het dialoogvenster Exporteren als

Lagen als bestanden exporteren

U kunt lagen exporteren en opslaan als afzonderlijke bestanden in verschillende indelingen, zoals PSD, BMP, JPEG, PDF, Targa en TIFF. Lagen krijgen automatisch een naam als ze worden opgeslagen. U kunt voor het genereren van namen opties instellen.

Ga als volgt te werk om lagen als bestanden te exporteren:

  1. Kies Bestand > Exporteren > Lagen exporteren naar bestanden.
  2. Klik in het dialoogvenster Lagen exporteren naar bestanden bij Doel op Bladeren om een doelmap voor de geëxporteerde bestanden te selecteren. Standaard worden de gegenereerde bestanden opgeslagen in dezelfde map als het bronbestand.
  3. Typ een naam in het tekstvak Voorvoegsel bestandsnaam om een gemeenschappelijke naam op te geven voor de bestanden.
  4. Schakel de optie Alleen zichtbare lagen in als u alleen de lagen wilt exporteren waarvan de zichtbaarheid in het deelvenster Lagen is ingeschakeld. Gebruik deze optie als u niet alle lagen wilt exporteren. Schakel de zichtbaarheid uit voor de lagen die u niet wilt exporteren.
  5. Kies een bestandsindeling in het menu Bestandstype. Stel de gewenste opties in.
  6. Selecteer de optie ICC-profiel opnemen als u het werkruimteprofiel in het geëxporteerde bestand wilt insluiten. Dit is van belang voor workflows met beheerde kleuren.
  7. Klik op Uitvoeren.
Lagen als bestanden exporteren
Lagen als bestanden exporteren

Tekengebieden exporteren als bestanden

U kunt tekengebieden als afzonderlijke bestanden exporteren. Voer de volgende stappen uit:

  1. Selecteer in Photoshop Bestand > Exporteren > Tekengebieden naar bestanden.
  2. Voer in het dialoogvenster Tekengebieden naar bestanden de volgende handelingen uit:
    • Kies de bestemming waar u de gegenereerde bestanden wilt opslaan.
    • Geef een voorvoegsel voor de bestandnaam op.
    • Bepaal of u alleen de inhoud van het tekengebied wilt exporteren of ook de overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Kies het bestandstype waarnaar u wilt exporteren. U kunt het tekengebied exporteren als BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 of PNG-24.
    • Geef de exportopties op voor het bestandstype dat u hebt geselecteerd.
      • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop exporteert de tekengebieden als bestanden in de geselecteerde indeling.
Tekengebieden exporteren als bestanden
Tekengebieden exporteren als bestanden

Tekengebieden exporteren als PDF

U kunt tekengebieden als PDF-documenten exporteren. Voer de volgende stappen uit:

  1. In Photoshop selecteert u Bestand > Exporteren > Tekengebieden naar PDF.
  2. Voer in het dialoogvenster Tekengebieden naar PDF de volgende handelingen uit:
    • Kies de bestemming/locatie waar u de gegenereerde PDF-documenten wilt opslaan.
    • Geef een voorvoegsel voor de bestandsnaam van de gegenereerde PDF-documenten op. Bijvoorbeeld Campagneverzekering.
    • Geef aan of u alleen de inhoud van de tekengebieden wilt exporteren, of ook de inhoud in overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Geef aan of u één PDF voor alle tekengebieden in het huidige document of één PDF-document per tekengebied wilt genereren. Als u ervoor kiest om meerdere PDF-documenten te genereren, krijgen alle bestandsnamen van de documenten het voorvoegsel dat u eerder hebt opgegeven.
    • Geef een codering op voor de geëxporteerde PDF-documenten: ZIP of JPEG. Als u voor JPEG kiest, kunt u ook een kwaliteitsinstelling opgeven (0-12).
    • Geef aan of u het ICC-profiel (International Color Consortium) wilt toevoegen aan de geëxporteerde PDF-documenten. Een ICC-profiel omvat gegevens die een kleurinvoer of uitvoerapparaat kenmerken.
    • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop genereert het PDF-document.
Tekengebied exporteren als PDF
Tekengebied exporteren als PDF

Algemene vragen

Welke kleurruimte is het beste voor het exporteren van mijn Photoshop-document?

sRGB wordt aanbevolen voor het voorbereiden van afbeeldingen voor het web, omdat hiermee de kleurruimte van de standaardmonitor wordt gedefinieerd waarmee de afbeeldingen op het web worden bekeken. sRGB is ook geschikt wanneer u werkt met foto's die met een niet-professionele digitale camera zijn gemaakt, omdat bij het merendeel van deze camera's sRGB als de standaardkleurruimte wordt gebruikt. 

Zie Kleurinstellingen voor meer informatie over kleurruimten en -instellingen.

Wat zijn exportsegmenten?

Segmenten verdelen een afbeelding in kleinere afbeeldingen die opnieuw worden samengesteld op een webpagina met behulp van een HTML-tabel of CSS-lagen. Wanneer u de afbeelding opdeelt, kunt u verschillende URL-koppelingen toewijzen om paginanavigatie in te stellen en kunt u bovendien elk gedeelte van de afbeelding optimaliseren met eigen optimalisatie-instellingen. U kunt een gesegmenteerde afbeelding exporteren en optimaliseren met de optie Opslaan voor web (verouderd). Photoshop slaat ieder segment als een afzonderlijk bestand op en genereert de HTML- of CSS-code die nodig is om de gesegmenteerde afbeelding weer te geven.

Zie Webpagina's segmenteren voor meer informatie.

Kan ik mijn Photoshop-document exporteren met Opslaan voor web?

Ja. U kunt de optie Opslaan voor web (verouderd) nog steeds gebruiken om uw middelen te exporteren. Als u uw document wilt exporteren met de verouderde exportoptie, selecteert u Bestand > Exporteren > Opslaan voor web (verouderd). 

Zie Opslaan voor web in Photoshop voor meer informatie.

Veelvoorkomende fouten en beperkingen

Fout: Opslaan voor web van Adobe

Wanneer u Photoshop gebruikt op macOS 10.15.x en Bestand > Exporteren > Opslaan voor web selecteert, krijgt u een foutmelding: 'Fout met Opslaan voor web van Adobe: kan deze bewerking niet voltooien. Er heeft zich een onbekende fout voorgedaan."

Zie Photoshop en macOS Catalina (10.15) voor meer informatie over de tijdelijke oplossing.

Fout: video renderen wordt gestart, maar nooit voltooid

Wanneer u Bestand > Exporteren > Video renderen... selecteert, wordt het proces niet voltooid.

Zie Photoshop en macOS Catalina (10.15) voor meer informatie over de tijdelijke oplossing.

Fout: 'Er is een probleem opgetreden met Generator' verschijnt bij het starten van Photoshop

De fout: 'Er is een probleem opgetreden met Generator. Sluit Photoshop en probeer het opnieuw. Als het probleem blijft bestaan, sluit dan eventuele plug-ins van derden of installeer Photoshop opnieuw.' kan optreden bij het starten van Photoshop of het gebruiken van Generator-gerelateerde functies. 

Zie Fout: 'Er is een probleem opgetreden met Generator' verschijnt bij het starten van Photoshop voor meer informatie over de tijdelijke oplossing.

Fout: Laag is leeg

Lagen die leeg zijn of waarmee geen afbeeldingen kunnen worden gerenderd, kunnen niet worden gerenderd in het dialoogvenster Exporteren als. Dit kunnen uitknipmaskers, aanpassingslagen of gewoon lagen zonder pixels zijn.

Fout: Afbeelding ligt buiten de documentgrenzen

De functie Exporteren kan de afbeelding niet renderen omdat deze afloopt buiten het canvas. Verplaats de afbeelding zodat deze past binnen het canvas

SVG-exportbeperkingen

  • Tekst wordt mogelijk niet naar verwachting weergegeven. Voor de beste getrouwheid zet u de tekstlaag om in een vorm voordat u deze exporteert naar SVG.
  • Laagmaskers en uitknipmaskers worden niet naar verwachting weergegeven. Gebruik liever vectormaskers voor exporteren naar SVG.
  • De achtergrondlaag wordt transparant geëxporteerd naar SVG. Dupliceer de achtergrondlaag in het deelvenster Lagen om deze zichtbaar te maken in de geëxporteerde SVG-afbeelding.
Adobe-logo

Aanmelden bij je account