Tekengebieden
Tekengebieden voor verschillende apparaten op hetzelfde canvas

Als u een webontwikkelaar of UX-ontwikkelaar bent, zult u steeds vaker websites of apps ontwerpen voor meerdere apparaten. Tekengebieden helpen u het ontwerpproces te stroomlijnen met een onbegrensd canvas waarop u ontwerpen voor verschillende apparaten en schermen kunt maken. Bij het maken van tekengebieden kunt u uit een groot aantal vooraf ingestelde formaten kiezen of zelf een aangepast formaat voor uw tekengebied instellen.

Tekengebieden zijn zelfs handig als u gewoonlijk voor slechts één schermformaat ontwerpt. Als u bijvoorbeeld een website ontwerpt, kunt u tekengebieden gebruiken om ontwerpen voor verschillende pagina's naast elkaar en in context te bekijken.

Opmerking:

Tekengebieden zijn geoptimaliseerd voor de RGB-kleurmodus en de geavanceerde GPU-tekenmodus.

Maar wat is nu een tekengebied?

U kunt een tekengebied zien als een speciaal type laaggroep. Een tekengebied snijdt de inhoud van de elementen die het bevat bij naar de grenzen van het tekengebied. De hiërarchie van elementen in een tekengebied wordt weergegeven in het deelvenster Lagen, samen met de lagen en laaggroepen. Tekengebieden kunnen lagen en laaggroepen bevatten, maar geen andere tekengebieden.

Tekengebieden dienen visueel als afzonderlijke canvassen binnen een document. Lagen in het document die niet in een tekengebied zijn opgenomen, worden boven aan het deelvenster Lagen gegroepeerd en worden niet bijgesneden door tekengebieden.

Tekengebiedvoorkeuren

Als u de weergave van uw tekengebieden wilt aanpassen, selecteert u Voorkeuren > Interface > Vormgeving > Tekengebieden. U kunt desgewenst de randkleur van het tekengebied selecteren en kiezen of u de randen van het tekengebied wilt tonen of verbergen. 

Voorkeuren voor het tekengebied

Een document met tekengebied maken

  1. Selecteer Bestand > Nieuw in Photoshop.
  2. Geef een naam op voor het document in het dialoogvenster Nieuw. Bijvoorbeeld iPhone website.
  3. Selecteer Tekengebied in het pop-upmenu Documenttype.
  4. Selecteer een van de meer dan 35 voorinstellingen voor Grootte tekengebied.
De grootte van het tekengebied in Photoshop
Ruime keuze aan voorinstellingen voor de grootte van het tekengebied

  1. Begin met het toevoegen van uw ontwerpelementen aan het tekengebied. U kunt slimme objecten, lagen, laaggroepen, enz. aan het tekengebied toevoegen.

Een bestaand document in een document met tekengebied omzetten

U kunt een standaard Photoshop-document snel in een document met tekengebied omzetten.

  1. Selecteer een of meerdere laaggroepen of lagen in het document.
  2. Klik met de rechtermuisknop op de selectie en kies vervolgens Tekengebied van lagen of Tekengebied van groep.

Tekengebieden toevoegen aan het huidige document

  1. Klik in het deelvenster Tools op het pictogram  om de tool Tekengebied te selecteren.
  1. Teken het tekengebied op het canvas.
  2. Wijzig zo nodig de afmetingen van het tekengebied. Selecteer in de balk met toolopties een vooraf ingestelde grootte in het pop-upmenu Grootte. U kunt ook de aangepaste afmetingen voor het tekengebied behouden.
De afmetingen van het tekengebied wijzigen
De afmetingen van het tekengebied wijzigen

  1. Geef het tekengebied de door u gewenste naam. Ga als volgt te werk:
    1. Selecteer het tekengebied en selecteer vervolgens Laag > Naam tekengebied wijzigen
    2. Typ een nieuwe naam voor het tekengebied en druk op Enter/Return.
  2. Begin met het toevoegen van uw ontwerpelementen aan het tekengebied. U kunt slimme objecten, lagen, laaggroepen, enz. aan het tekengebied toevoegen.

Snel nieuwe tekengebieden toevoegen aan een document

U kunt tekengebieden toevoegen aan uw document door op de pluspictogrammen naast de huidige tekengebieden in het document te klikken. Deze pluspictogrammen verschijnen als er ruimte voor aanvullende tekengebieden is op het canvas. Houd Option/Alt ingedrukt en klik op het pluspictogram om een tekengebied en de inhoud daarvan te dupliceren.  

  1. Selecteer een tekengebied. 
  2. Klik op een pluspictogram naast het tekengebied. Photoshop voegt een tekengebied in het document toe in de richting van het pluspictogram.
Tekengebieden toevoegen met pluspictogrammen
Tekengebieden toevoegen met pluspictogrammen

Opmerking:

Houd Option/Alt ingedrukt en klik op een pluspictogram om het momenteel geselecteerde tekengebied en de inhoud daarvan te dupliceren. Het nieuwe tekengebied wordt toegevoegd in de richting van het pluspictogram waarop u hebt geklikt.

Werken met tekengebieden

Achtergrond van tekengebied instellen

Geef in het deelvenster Eigenschappen (Venster > Eigenschappen) van het tekengebied de gewenste waarde voor het veld Achtergrondkleur tekengebied. U kunt de achtergrond van het tekengebied ook transparant maken.

Achtergrond van tekengebied instellen

Elementen tussen tekengebieden verplaatsen

Sleep de elementen eenvoudig naar een ander tekengebied op het canvas. Wanneer u een element tussen tekengebieden verplaatst, probeert Photoshop het op dezelfde positie t.o.v. de nulpunten van de liniaal linksboven in de tekengebieden te plaatsen.

Wanneer u een element aan een tekengebied toevoegt of hiernaar verplaatst, komt het nieuwe element boven aan de Z-volgorde van het deelvenster Lagen voor dat tekengebied te staan.

U kunt ook lagen/elementen die niet in een tekengebied zijn opgenomen met bestaande tekengebieden groeperen. Sleep het element op het canvas gewoon naar het doeltekengebied. U kunt het ook naar het doeltekengebied in het deelvenster Lagen verplaatsen.

Lagen of laaggroepen dupliceren

Als u een laag of laaggroep in een document met tekengebieden dupliceert, kunt u het tekengebied kiezen waarin u de gekopieerde laag wilt plaatsen.

Lagen dupliceren: Kies het tekengebied waarin u de gekopieerde laag wilt plaatsen

Verplaatsen

Klik, terwijl de tool Tekengebied of Verplaatsen is geselecteerd, op het label van een tekengebied om het te selecteren. Verplaatst het nu naar de gewenste positie op het canvas.

Formaat wijzigen

Klik, terwijl de tool Tekengebied of Verplaatsen is geselecteerd, op het label van een tekengebied om het te selecteren. Selecteer vervolgens een nieuwe vooraf ingestelde Grootte voor het tekengebied in de balk met toolopties.

Als u de afmetingen van het tekengebied wilt veranderen naar een aangepaste grootte, past u de grenzen gewoon aan via de handgrepen.

Rasters

Selecteer eerst een tekengebied en vervolgens Weergave > Tonen > Raster om rasters weer te geven in een tekengebied.

Hulplijnen

Zorg dat er een tekengebied is geselecteerd en sleep de hulplijnen van de liniaal naar het canvas. Deze hulplijnen worden nu met het tekengebied mee verplaatst. U kunt een tekengebied ook dupliceren met de toegewezen hulplijnen om precies dezelfde hulplijnen toe te wijzen aan het gedupliceerde tekengebied. U kunt ook Weergave > Nieuwe lay-out van hulplijnen selecteren om de gewenste tekengebieden in te stellen. Selecteer Weergave > Tonen om de zichtbaarheidsopties in te stellen.

Nieuwe lay-out van hulplijnen
De nieuwe lay-out van hulplijnen (links) | Zichtbaarheidsopties voor hulplijnen (rechts)

Eigenschappen van het tekengebied controleren

Selecteer eerst een tekengebied en vervolgens Venster > Eigenschappen om snel de belangrijkste eigenschappen te bekijken. U kunt de afmetingen van het tekengebied ook wijzigen vanuit het deelvenster Eigenschappen.

De eigenschappen van het tekengebied worden ook weergegeven in de balk met toolopties wanneer u een tekengebied selecteert. 

Deelvenster Eigenschappen van het tekengebied
Het deelvenster Eigenschappen van het tekengebied

Namen tekengebied tonen

Selecteer Weergave > Tonen > Namen tekengebied. De namen van tekengebieden worden automatisch afgekapt tot de breedte van het tekengebied.

Lagen filteren op tekengebied

Selecteer Tekengebied in het pop-upmenu Zoeken in het deelvenster Lagen. Selecteer een tekengebied of een laag binnen een tekengebied. In het deelvenster Lagen wordt nu alleen het geselecteerde tekengebied weergegeven. Als u de volledige weergave van het deelvenster Lagen wilt herstellen, heft u de selectie van alle lagen op of selecteert u een element buiten het tekengebied.

Automatisch nesten in of buiten tekengebieden voorkomen

Wijs de vergrendeling in de illustratie toe aan een tekengebied om het automatisch nesten in en buiten het tekengebied te voorkomen. Wijs de vergrendeling toe aan specifieke lagen in een tekengebied om het automatisch nesten van deze lagen onmogelijk te maken. Verwijder de vergrendeling voor het automatisch nesten van tekengebieden of lagen om automatisch nesten weer zoals gebruikelijk toe te staan.

Automatisch nesten in of buiten tekengebieden voorkomen

De positie van het tekengebied vergrendelen

Selecteer een tekengebied en wijs de positionele vergrendeling toe. Het tekengebied blijft nu op een vaste positie op het canvas staan, maar u kunt elementen zoals gebruikelijk toevoegen, verplaatsen binnen het tekengebied of verwijderen. 

Positie vergrendelen

Naam wijzigen

Dubbelklik op de naam van het tekengebied in het deelvenster Lagen en voer een nieuwe naam in. U kunt ook de opdracht Laag > Naam tekengebied wijzigen gebruiken.

Tekengebieden ontbinden

U kunt tekengebieden snel tot hun samenstellende elementen ontbinden. Selecteer de tekengebieden en kies vervolgens Laag > Tekengebieden degroeperen.  De tekengebieden worden ontbonden en al hun samenstellende elementen worden naar een hoger niveau in het deelvenster Lagen verplaatst. Als het laatste tekengebied in het document is ontbonden of gedegroepeerd, verandert het document in een document zonder tekengebieden.

Tekengebieden exporteren

Tekengebieden exporteren als afbeeldingsmiddelen

U kunt tekengebieden rechtstreeks vanuit het deelvenster Lagen exporteren als JPEG-, GIF-, PNG-, PNG-8- of SVG-afbeeldingsmiddelen.

Zie voor meer informatie Tekengebieden en lagen exporteren.

Tekengebieden exporteren als PDF

U kunt tekengebieden als PDF-documenten exporteren. Voer de volgende stappen uit:

  1. In Photoshop selecteert u Bestand > Exporteren > Tekengebieden naar PDF.
  2. Voer in het dialoogvenster Tekengebieden naar PDF de volgende handelingen uit:
    • Kies de bestemming/locatie waar u de gegenereerde PDF-documenten wilt opslaan.
    • Geef een voorvoegsel voor de bestandsnaam van de gegenereerde PDF-documenten op. Bijvoorbeeld Campagneverzekering.
    • Geef aan of u alleen de inhoud van de tekengebieden wilt exporteren, of ook de inhoud in overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Geef aan of u één PDF voor alle tekengebieden in het huidige document of één PDF-document per tekengebied wilt genereren. Als u ervoor kiest om meerdere PDF-documenten te genereren, krijgen alle bestandsnamen van de documenten het voorvoegsel dat u eerder hebt opgegeven.
    • Geef een codering op voor de geëxporteerde PDF-documenten: ZIP of JPEG. Als u voor JPEG kiest, kunt u ook een kwaliteitsinstelling opgeven (0-12).
    • Geef aan of u het ICC-profiel (International Color Consortium) wilt toevoegen aan de geëxporteerde PDF-documenten. Een ICC-profiel omvat gegevens die een kleurinvoer of uitvoerapparaat kenmerken.
    • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop genereert het PDF-document.

Tekengebieden exporteren als bestanden

U kunt tekengebieden als afzonderlijke bestanden exporteren. Voer de volgende stappen uit:

  1. Selecteer in Photoshop Bestand > Exporteren > Tekengebieden naar bestanden.
  2. Voer in het dialoogvenster Tekengebieden naar bestanden de volgende handelingen uit:
    • Kies de bestemming waar u de gegenereerde bestanden wilt opslaan.
    • Geef een voorvoegsel voor de bestandnaam op.
    • Bepaal of u alleen de inhoud van het tekengebied wilt exporteren of ook de overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Kies het bestandstype waarnaar u wilt exporteren. U kunt het tekengebied exporteren als BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 of PNG-24.
    • Geef de exportopties op voor het bestandstype dat u hebt geselecteerd.
      • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop exporteert de tekengebieden als bestanden in de geselecteerde indeling.

Apparaatvoorvertoning en de companion-app Preview CC

Ontwerpen als voorvertoning weergeven op doelapparaten

Met de functie Apparaatvoorvertoning in Photoshop en de app Preview CC kunt u snel ontwerpen op hun doel-iOS-apparaten bekijken. Preview CC maakt verbinding met Photoshop via een USB-poort of via WiFi en toont een live voorvertoning van uw ontwerp. Veranderingen die u in uw ontwerp aanbrengt, worden automatisch naar het apparaat gestuurd zodat u ze vooraf kunt bekijken.

Voor documenten met meerdere tekengebieden wordt met Apparaatvoorvertoning geprobeerd het juiste tekengebied weer te geven op basis van de afmetingen en positie van het tekengebied en het schermformaat van het aangesloten iOS-apparaat. U kunt ook met de navigatiebalk een voorvertoning van een bepaald tekengebied op het apparaat weergeven of door tekengebieden bladeren in de volgorde waarin deze worden vermeld in het deelvenster Lagen van Photoshop.

Zie voor meer informatie over Apparaatvoorvertoning en Preview CC:

Veelgestelde vragen

Kan ik een tekengebied in een tekengebied toevoegen?

Nee. Het nesten van tekengebieden wordt momenteel niet ondersteund.

Is een tekengebied een soort laag?

U kunt tekengebieden zien als een speciaal type laaggroepen. Tekengebieden worden weergegeven in het deelvenster Lagen van Photoshop, net zoals lagen en laaggroepen.

Kan ik tekengebieden maken vanuit een standaard Photoshop-document?

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid