Łącza, nazywane również hiperłączami, pozwalają przechodzić do innych miejsc w tym samym dokumencie, do innych dokumentów elektronicznych (również załączników) oraz do stron internetowych. Łącza umożliwiają inicjowanie pewnych operacji, a także zapewniają bezpośredni i natychmiastowy dostęp do informacji. Operacje kojarzone z łączami mogą polegać między innymi na odtwarzaniu dźwięków i filmów.

 

  1. Wybierz Narzędzia > Edytowanie zawartości > Dodaj lub edytuj łącze.

    Kursor zmieni kształt na krzyżyk, a wszystkie łącza w dokumencie (nawet te niewidoczne) zostaną tymczasowo wyświetlone.

  2. Przeciągnij prostokąt na miejsce utworzenia łącza. Łącze działa w prostokątnym obszarze.

  3. W oknie dialogowym Utwórz łącze ustaw opcje odpowiedzialne za wygląd łącza.
  4. Wybierz jedną z następujących operacji:

    Przejdź do widoku strony

    Kliknij przycisk Dalej, określ numer strony i jej powiększenie (w dokumencie bieżącym lub innym), a następnie kliknij przycisk Ustaw łącze.

    Otwórz plik

    Zaznacz plik i kliknij przycisk Wybierz. Jeśli jest to plik w formacie PDF, sprecyzuj, jak ma być otwierany dokument (np. w nowym oknie lub w istniejącym oknie) i kliknij OK.

    Uwaga:

    Jeśli nazwa pliku nie mieści się w polu tekstowym, jest obcinana.

    Otwórz stronę internetową

    Podaj adres URL docelowej strony internetowej.

    Łącze własne

    Kliknij przycisk Dalej, aby otworzyć okno dialogowe Właściwości łącza. W tym oknie dialogowym można skojarzyć z łączem dowolną operację, np. czytanie artykułu lub wykonywanie polecenia z menu.

Więcej zasobów

Samouczki na temat tworzenia łączy można znaleźć w następujących zasobach:

Edycję łącza można przeprowadzić w dowolnej chwili. W ramach edycji można: zmienić obszar aktywny łącza, zmienić skojarzoną z nim operację, usunąć ramkę łącza lub zmienić jej rozmiar, a także zmienić miejsce docelowe łącza. Wszelkie wprowadzone zmiany dotyczą tylko zaznaczonego łącza. Jeśli nie jest zaznaczone żadne łącze, zmiany będą dotyczyć kolejnego tworzonego łącza.

Uwaga:

Chcąc zmienić własności kilku łączy na raz, trzeba zaznaczyć je wcześniej za pomocą narzędzia Łącze lub Zaznaczanie obiektów.

  1. Wybierz narzędzie Dodaj lub Edytuj łącze  (Narzędzia > Edytowanie zawartości > Dodaj lub edytuj łącze).
  2. Przenieś wskaźnik nad ramkę łącza, tak aby pojawiły się uchwyty.
  3. Wykonaj jedną z następujących czynności:
    • Aby przenieść ramkę łącza, przeciągnij ją.

    • Aby zmienić rozmiar ramki łącza, przeciągnij jej dowolny narożnik.

  1. Wybierz narzędzie Dodaj lub Edytuj łącze  (Narzędzia > Edytowanie zawartości > Dodaj lub edytuj łącze).
  2. Dwukrotnie kliknij ramkę łącza.
  3. W zakładce Wygląd w oknie dialogowym Właściwości łącza wybierz kolor, grubość linii i styl linii łącza.
  4. Określ, jak ma wyglądać łącze po zaznaczeniu:

    Brak

    Wygląd łącza nie zmienia się.

    Odwróć

    Kolor łącza zmienia się na przeciwny.

    Kontur

    Kolor konturu łącza zmienia się na przeciwny.

    Wkładka

    Łącze ma wyglądać jak wciśnięty przycisk.

    Uwaga:

    Jeśli ustawienie Wygląd ma wartość Niewidoczne, opcje Typ łącza, Kolor i Styl linii są niedostępne.

  5. Aby ukryć łącze przed użytkownikami w pliku PDF, wybierz wartość Niewidoczna ramka dla ustawienia Typ łącza. Łącze niewidoczne jest przydatne na przykład wtedy, gdy znajduje się nad obrazem.
  6. Aby zapobiec przypadkowym zmianom ustawień łącza, zaznacz opcję Zablokowane.
  7. Aby sprawdzić wygląd łącza, zaznacz narzędzie Rączka.

    Uwaga:

    Właściwości określone w oknie dialogowym Utwórz łącze są stosowane do wszystkich nowych łączy (aż do zmiany tychże właściwości). Aby ponownie użyć ustawień wyglądu łącza, kliknij prawym przyciskiem myszy łącze, którego właściwości chcesz użyć jako domyślnych, i wybierz polecenie Użyj bieżącego wyglądu jako nowego domyślnego.

  1. Wybierz narzędzie Dodaj lub Edytuj łącze  (Narzędzia > Edytowanie zawartości > Dodaj lub edytuj łącze).
  2. Dwukrotnie kliknij ramkę łącza.
  3. W zakładce Operacje okna dialogowego Właściwości łącza zaznacz na liście operację do zmiany, a następnie kliknij przycisk Edytuj.
  1. Wybierz narzędzie Dodaj lub Edytuj łącze  (Narzędzia > Edytowanie zawartości > Dodaj lub edytuj łącze).
  2. Zaznacz ramkę usuwanego łącza.
  3. Wybierz polecenie Edycja > Usuń lub naciśnij klawisz Delete.

Łącza mogą być tworzone automatycznie z adresów URL w dokumencie lub z wybranych jego stron. Jeśli w oknie ogólnych preferencji jest zaznaczona opcja Utwórz łącza z adresów URL, to dla wszystkich otwartych dokumentów PDF są generowane z tekstu aktywne łącza.

  1. Wybierz polecenie Narzędzia > Przetwarzanie dokumentu > Utwórz łącza z adresów URL.
  2. W oknie dialogowym Utwórz łącza internetowe zaznacz albo opcję Wszystkie — aby utworzyć łącza ze wszystkich adresów URL w dokumencie, albo opcję Od — aby utworzyć łącza z tych tylko adresów URL, które znajdują się na stronach z podanego zakresu.
  1. Wybierz polecenie Narzędzia > Przetwarzanie dokumentu > Usuń wszystkie łącza.

W dokumencie PDF można utworzyć łącze do określonego załącznika dokumentu.

Uwaga:

Załączniki należy odróżnić od plików otwieranych za pośrednictwem łącza, czyli plików połączonych. Pliki połączone są zapisywane w różnych miejscach; załączniki są zapisywane zawsze z dokumentem PDF.

  1. Otwórz dokument PDF z załącznikiem.
  2. Przejdź do miejsca utworzenia łącza. Jeśli jest nim załącznik, kliknij przycisk Załączniki w panelu nawigacyjnym, zaznacz załącznik, po czym kliknij przycisk Otwórz.
  3. Wybierz Narzędzia > Edytowanie zawartości > Dodaj lub Edytuj łącze i zaznacz obszar dla łącza.
  4. W oknie dialogowym Utwórz łącze ustaw opcje odpowiedzialne za wygląd łącza, zaznacz opcję Przejdź do widoku strony i kliknij przycisk Dalej.
  5. Określ numer strony i powiększenie (albo w dokumencie macierzystym, albo w załączniku), po czym kliknij przycisk Ustaw łącze.

Miejsca docelowe

Miejsce docelowe jest to miejsce, do którego odwołuje się pewne łącze. Nazwy miejsc docelowych są wyświetlane w panelu Miejsca docelowe. Zakładka ta jest szczególnie użyteczna podczas definiowania ścieżek nawigacyjnych łączących różne dokumenty Adobe PDF. Wynika to z faktu, że łącza prowadzące do miejsc docelowych—w odróżnieniu do łączy do stron—nie są wrażliwe na usuwanie stron w dokumencie docelowym.

Przeglądanie miejsc docelowych i zarządzanie nimi

Zarządzanie miejscami docelowymi umożliwia panel Miejsca docelowe (w okienku nawigacyjnym).

Przeglądanie miejsc docelowych

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Miejsca docelowe. Nastąpi automatyczne wyszukanie wszystkich miejsc docelowych.

Sortowanie listy miejsc docelowych

  1. Wykonaj jedną z następujących czynności:
    • Aby posortować nazwy miejsc docelowych w kolejności alfabetycznej, kliknij etykietę Nazwa u góry panelu Miejsca docelowe.

    • Aby posortować miejsca docelowe według numerów stron, kliknij etykietę Strona u góry panelu Miejsca docelowe.

Zmiana lub usuwanie miejsca docelowego

  1. W panelu Miejsca docelowe kliknij prawym przyciskiem myszy miejsce docelowe, a następnie wybierz polecenie:
    • Aby przejść do miejsca docelowego, wybierz polecenie Przejdź do miejsca docelowego.

    • Aby usunąć miejsce docelowe, wybierz polecenie Usuń.

    • Aby ustawić miejsce docelowe jako aktualnie wyświetlaną stronę, wybierz polecenie Ustaw miejsce docelowe.

    • Aby zmienić nazwę miejsca docelowego, wybierz polecenie Zmień nazwę.

Użytkownik może utworzyć łącze do miejsca docelowego znajdującego się w tym samym lub innym dokumencie PDF.

  1. W dokumencie docelowym wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Miejsca docelowe. Jeśli dokument już zawiera miejsce docelowe łącza, przejdź do kroku 5.
  2. Przejdź do miejsca, w którym będzie definiowane miejsce docelowe, i ustaw odpowiedni widok.
  3. W panelu Miejsca docelowe wybierz polecenie Nowe miejsce docelowe z menu opcji  i podaj nazwę tego miejsca.
  4. Zapisz dokument docelowy.
  5. W dokumencie źródłowym (w którym ma zostać utworzone łącze) wybierz polecenie Narzędzia > Edytowanie zawartości > Dodaj lub Edytuj łącze , a następnie przeciągnij wskaźnik na stronie, aby wskazać lokalizację łącza.
  6. W oknie dialogowym Utwórz łącze ustaw opcje odpowiedzialne za wygląd łącza, zaznacz opcję Przejdź do widoku strony i kliknij przycisk Dalej.
  7. W panelu Miejsca docelowe w oknie dokumentu docelowego kliknij dwukrotnie na miejsce docelowe.
  8. Zapisz dokument źródłowy.

Dodawanie załącznika

Załącznikiem do pliku PDF może być plik PDF lub plik innego typu. Załącznik stanowi część dokumentu; między innymi w tym sensie, że każde przeniesienie dokumentu obejmuje również jego załączniki. Załączniki zawierają łącza do dokumentu nadrzędnego lub do innych załączników.

Załączniki będące plikami należy odróżnić od załączonych komentarzy. Plik załączonyjakokomentarzjest wyświetlany nastronie w postaci ikony Załącznik lub Załącznik dźwiękowy. Ten sam plik jest również wyświetlany na liście komentarzy wraz z pozostałymi komentarzami. (Zobacz Dodawanie komentarzy do załącznika).

Panel Załączniki
Panel Załączniki umożliwia dodawanie, usuwanie i przeglądanie załączników.

  1. Wybierz polecenie Narzędzia > Edycja zawartości > Dołącz plik .
  2. W oknie dialogowym Dodaj pliki zaznacz dołączany plik i kliknij przycisk Otwórz.

    Uwaga:

    Dołączenie pliku w formacie EXE, VBS lub ZIP spowoduje wyświetlenie w programie Acrobat ostrzeżenia z informacją, że ten plik nie zostanie otwarty po dołączeniu, ponieważ jego format jest powiązany z potencjalnie szkodliwymi programami, makrami i wirusami, które mogą uszkodzić komputer.

  3. Aby załącznik można było wyświetlać w programie Acrobat 5.0 lub starszym, wykonaj jedną z następujących czynności:
    • Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Załączniki, a następnie wybierz opcję Pokazuj załączniki domyślnie (zaznaczona domyślnie) w menu panelu .

    • Wybierz polecenie Plik > Właściwości, kliknij zakładkę Widok początkowy, wybierz polecenie Panel Załączniki i strona w menu zakładki nawigacyjnej, a następnie kliknij przycisk OK.

  4. Zapisz dokument PDF.
  5. (Opcjonalnie) Aby dodać do załącznika opis, który ułatwi odróżnianie pliku od podobnych plików w panelu Załączniki, zaznacz załącznik i wybierz polecenie Edytuj opis z menu opcji . Zmień tekst opisu, a następnie zapisz plik.

Otwieranie, zapisywanie i usuwanie załączników

Załączniki zapisane w formacie PDF mogą być otwierane i zmieniane (pod warunkiem posiadania odpowiednich uprawnień).

W przypadku załączników innego typu użytkownik ma możliwość ich otwierania i zapisywania. Otwarcie załącznika powoduje uruchomienie aplikacji skojarzonej z jego formatem — na komputerze musi być zainstalowana odpowiednia aplikacja.

Uwaga:

Pliki w formacie EXE, VBS i ZIP nie są otwierane w programie Acrobat, ponieważ ich formaty są powiązane ze szkodliwymi programami, makrami i wirusami, które mogą uszkodzić komputer.

  1. Aby otworzyć panel Załączniki, wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Załączniki.
  2. W panelu Załączniki wybierz dany załącznik.
  3. Kliknij odpowiednią ikonę, aby otworzyć załącznik w jego aplikacji natywnej, zapisać go lub go usunąć.

    Panel Załączniki z opcjami
    Panel Załączniki z opcjami do otwierania, zapisywania, dodawania, usuwania lub wyszukiwania załączników. Umieść kursor nad danym narzędziem, aby zobaczyć jego nazwę.

Przeszukiwanie załączników

Wyszukiwanie określonych wyrazów lub fraz może obejmować załączone pliki PDF i pliki kilku innych typów. Użytkownicy systemu Windows mogą przeszukiwać dokumenty pakietu Microsoft Office (takie jak DOC, XLS i PPT), pliki rysunków programu AutoCAD (DWG i DWF), pliki HTML oraz dokumenty RTF. Użytkownicy systemu Mac OS mogą przeszukiwać pliki programu Microsoft Word (DOC), pliki HTML oraz dokumenty RTF. Wyniki przeszukiwania poszczególnych załączników są wyświetlane pod ich nazwami i ikonami na liście Wyniki. Załączniki o innym formacie nie są przeszukiwane.

Uwaga:

Aby umożliwić wyszukiwanie plików programów firmy Microsoft i programu AutoCAD, należy zainstalować moduły IFilter odpowiadające poszczególnym typom plików. Moduły IFilter są zazwyczaj instalowane wraz z odpowiednimi aplikacjami, ale można je pobierać z witryn internetowych produktów.

Przeszukiwanie załączników PDF za pomocą panelu Załączniki

  1. Aby otworzyć panel Załączniki, wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Załączniki.
  2. W panelu Załączniki kliknij polecenie Wyszukaj załączniki .
  3. W oknie wyszukiwania wpisz wyraz lub frazę do wyszukania, wybierz odpowiednią opcję wyświetlania wyników i kliknij przycisk Przeszukaj załączniki.

Przeszukiwanie załączników w oknie wyszukiwania

  1. Wybierz polecenie Edycja > Wyszukiwanie zaawansowane.
  2. Wpisz wyraz lub frazę do wyszukania i zaznacz opcję wyświetlania wyników.
  3. Kliknij Pokaż więcej opcji u dołu okna, a następnie zaznacz opcję Dołącz załączniki.

Zarządzanie łączami i załącznikami w plikach PDF za pomocą Acrobat DC

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online