Brugerhåndbog Annuller

Tilpas tastaturgenveje

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
        11. Dimension
    4. Generativ AI (ikke tilgængelig i det kinesiske hovedland)
      1. Generer vektorgrafik ved hjælp af en tekstinstruktion
      2. Farv dit kunstværk igen ved hjælp af en tekstinstruktion
    5. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school-tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på web (beta)
    1. Oversigt over Illustrator på web (beta)
    2. Ofte stillede spørgsmål om Illustrator på web (beta)
    3. Ofte stillede spørgsmål om fejlfinding
    4. Genvejstaster til Illustrator på web (beta)
    5. Opret og kombiner former på web
    6. Tilføj og rediger tekst på web
    7. Anvend farver og farveforløb på web
    8. Tegn og rediger kurver på web
    9. Arbejd med cloud-dokumenter på web
    10. Inviter samarbejdspartnere til at redigere på web
  4. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  5. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  6. Tilføj og rediger indhold
    1. Tegning og dimensionering
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegn enkle streger og former
      6. Tegn rektangulære og polære gitre
      7. Tegn og rediger overstrålinger
      8. Billedvektor
      9. Forenkl en kurve
      10. Symbolismeværktøjer og symbolsæt
      11. Juster kurvesegmenter
      12. Design en blomst i 5 enkle trin
      13. Opret og rediger et perspektivgitter
      14. Tegn og rediger objekter på et perspektivgitter
      15. Brug objekter som symboler til gentagen brug
      16. Tegn pixeljusterede kurver til webarbejdsforløb
      17. Mål og plot dimensioner
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
      5. Opret 3D-objekter
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
      10. Opret realistiske illustrationsmodeller
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Konverter tekst i billeder til redigerbar tekst
      6. Føj grundlæggende formatering til tekst
      7. Føj avanceret formatering til tekst
      8. Import og eksport af tekst
      9. Formater afsnit
      10. Specialtegn
      11. Opret tekst på en kurve
      12. Tegn- og afsnitstyper
      13. Faner
      14. Find manglende skrifttyper (Typekit-arbejdsforløb)
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Stave- og sprogordbøger
      23. Formater asiatiske tegn
      24. Ombryder til asiatiske skriftarter
      25. Opret tekstdesign med blandede objekter
      26. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Attributter for udseende
      4. Opret skitser og mosaikker
      5. Skyggeeffekter, skær og udtynding
      6. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Udsnit og grafikobjekter
  7. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Ophæv integrering af billeder
      5. Importér illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Panelet Dokumentinfo
  8. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  9. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  10. Fejlfinding 
    1. Kendte problemer
    2. Problemer med, at programmet går ned
    3. Gendan filer efter nedbrud
    4. Filproblemer
    5. Understøttede filformater
    6. Problemer med GPU-enhedsdriver
    7. Problemer med Wacom-enhed
    8. Problemer med DLL-fil
    9. Problemer med hukommelse
    10. Problemer med indstillingsfil
    11. Problemer med skrifttyper
    12. Problemer med printer
    13. Del nedbrudsrapport med Adobe
    14. Optimering af ydeevnen i Illustrator

Find ud af, hvordan du tilpasser, definerer, rydder eller sletter genveje i Illustrator.

Med tastaturgenveje bliver du mere produktiv i Illustrator. Du kan benytte standardgenvejene eller tilføje og tilpasse genveje efter behov.

Du kan definere dine egne genvejssæt, ændre genveje i et sæt enkeltvis og skifte mellem genvejssæt. Du kan oprette separate sæt til forskellige arbejdsrum ved at gå til Vindue > Arbejdsrum.

Definere nye tastaturgenveje

  1. Gå til Rediger > Tastaturgenveje.

  2. Vælg et sæt genveje fra indstillingerne under Sæt i dialogboksen Tastaturgenveje.

  3. Vælg en genvejstype i menuen over genvejsvisningen.

    Menukommandoer

    Du kan tilpasse tastaturgenveje til elementer på menulinjen og i panelmenuerne.

    Værktøjer

    Du kan tilpasse tastaturgenveje til værktøjer i værktøjskassen.

  4. Benyt en af disse valgmuligheder:

    • Vælg kolonnen Genvej på rullelisten, og skriv en ny genvej for at ændre en eksisterende genvej. Hvis du indtaster en genvej, der er tildelt en anden kommando eller et andet værktøj, vises der en advarsel. Vælg Fortryd for at annullere ændringen, eller vælg Gå til konflikt for at gå til en anden kommando eller et andet værktøj og give kommandoen eller værktøjet en ny genvej. Skriv det symbol, der skal vises i menuen eller værktøjstippet til kommandoen eller værktøjet i kolonnen Symbol, og vælg OK. Du kan bruge alle de tegn, der er tilladt i kolonnen Genvej.
    • Vælg OK for at gemme et nyt sæt genveje. Angiv et navn til det nye genvejssæt, og vælg OK. Det nye sæt vises i pop op-menuen med det nye navn.
    • Vælg Eksportér tekst..., hvis du vil eksportere de genveje til en tekstfil. Angiv et filnavn til den aktuelle tastekombination i dialogboksen Gem tastkombinationsfilen som, og vælg OK. Du kan bruge denne tekstfil til at udskrive en kopi af tastaturgenvejene.
    Bemærk:

    I macOS kan du ikke tildele Kommando+Alternativ+8 som en menugenvej.


Eksempel: Opret en brugerdefineret tastaturgenvej til Beskær billede

Her er et eksempel, hvordan du opretter en genvej til Beskær billede:

  1. Gå til Rediger > Tastaturgenveje.

  2. Vælg Menukommandoer.

  3. Vælg Objekt > Beskær billede.

  4. Skriv en ny genvej.

    Der vises en advarsel, hvis tastaturgenvejen allerede er tildelt en anden kommando eller et andet værktøj i sættet. Du kan ændre tildelingen af en genvej ved at vælge OK og Gå til konflikt og tildele en ny genvej til en anden kommando eller et andet værktøj.

  5. Indtast et navn på det gemte tastesæt.

  6. Vælg OK.

Du kan også rydde genveje fra en kommando eller et værktøj og slette et sæt genveje.

Ryd en enkelt genvej

  1. Vælg Rediger > Tastaturgenveje.

  2. Vælg den kommando eller det værktøj, hvis genvej du vil slette, i dialogboksen Tastaturgenveje.

  3. Vælg Ryd, og vælg derefter OK.

Slet et sæt genveje

  1. Gå til Rediger > Tastaturgenveje.

  2. Vælg det genvejssæt, du vil slette, på rullelisten Sæt.

  3. Vælg ikonet Slet  , og vælg derefter OK.

Tilpasning af tastaturgenveje til tekstformatering

  1. For at tilpasse tastaturgenvejene skal du gå til Rediger > Tastaturgenveje.

  2. Vælg Menukommandoer > Anden tekst, og gå derefter til afsnittet Fed, Kursiv eller Understreget.

  3. Tildel en ny genvej, og vælg derefter OK.

Den tilpassede tastaturgenvej, du opretter, skal være unik og ledsaget af en redigeringstast (som f.eks. Ctrl eller Kommando).

Find brugerdefinerede genveje på computeren

Brugerdefinerede tastaturgenveje i Illustrator gemmes på følgende placeringer:

macOS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rodbibliotek>\Brugere\[brugernavn]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Bemærk:

Ud over tastaturgenveje kan du opnå adgang til mange kommandoer ved hjælp af kontekstafhængige menuer. I kontekstafhængige menuer vises kommandoer, der er relevante for det aktive værktøj, den aktive markering eller det aktive panel. Hvis du vil have vist en kontekstafhængig menu, skal du højreklikke (Windows) eller Ctrl-klikke (macOS) i dokumentvinduet eller panelet.

Hvis du tidligere har gemt et andet sæt tastaturgenveje end standardgenvejen, gemmes tastaturgenvejene i en .kys-fil i mappen med indstillinger. Du kan kopiere denne fil til den samme placering på den nye computer. Derefter kan du vælge dette sæt i dialogboksen Tastaturgenveje.

Du kan bruge den samme .kys-fil på tværs af platforme, blot de ændrede genveje er gyldige.


Relaterede ressourcer

Tal med os

Vi vil meget gerne høre fra dig. Del dine tanker med Adobe Illustrator Community

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?