Brugerhåndbog Annuller

Billedvektor

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
    4. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  4. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  5. Tilføj og rediger indhold
    1. Tegning
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegning af enkle linjer og former
      6. Billedvektor
      7. Forenkl en kurve
      8. Definition af perspektivgitre
      9. Symbolismeværktøjer og symbolsæt
      10. Justering af kurvesegmenter
      11. Design en blomst i 5 enkle trin
      12. Perspektivtegning
      13. Symboler
      14. Tegning af pixeljusterede kurver til webarbejdsforløb
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Formater tekst
      6. Import og eksport af tekst
      7. Formater afsnit
      8. Specialtegn
      9. Opret tekst på en kurve
      10. Tegn- og afsnitstyper
      11. Faner
      12. Tekster
      13. Find manglende skrifttyper (Typekit-arbejdsforløb)
      14. Opdater tekst fra Illustrator 10
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Tekstforbedringer
      23. Stave- og sprogordbøger
      24. Formater asiatiske tegn
      25. Ombryder til asiatiske skriftarter
      26. Opret tekstdesign med blandede objekter
      27. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Opret en skyggeeffekt
      4. Attributter for udseende
      5. Opret skitser og mosaikker
      6. Skyggeeffekter, skær og udtynding
      7. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Opret animationer
      5. Udsnit og grafikobjekter
  6. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Fjern integrering af billeder
      5. Import af illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Filoplysninger og metadata
  7. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  8. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  9. Fejlfinding 
    1. Problemer med, at programmet går ned
    2. Gendan filer efter nedbrud
    3. Filproblemer
    4. Understøttede filformater
    5. Problemer med GPU-enhedsdriver
    6. Problemer med Wacom-enhed
    7. Problemer med DLL-fil
    8. Problemer med hukommelse
    9. Problemer med indstillingsfil
    10. Problemer med skrifttyper
    11. Problemer med printer
    12. Del nedbrudsrapport med Adobe
    13. Optimering af ydeevnen i Illustrator

Billedvektor lader dig konvertere rasterbilleder (JPEG, PNG, PSD osv.) til vektorillustration. Hvis du vil bruge denne funktion, kan du let basere en ny tegning på en eksisterende illustration ved at vektorisere den. Du kan for eksempel konvertere billedet af en blyantskitse, du har tegnet på papir, til vektorillustrationer ved hjælp af billedvektor. Du kan vælge mellem et sæt forudindstillinger til vektorisering for hurtigt at få det ønskede resultat.

Før og efter vektorisering af et rasterbillede ved hjælp af forudindstillinger til vektorisering

A. Originalbillede B. Vektoriseringsresultater ved hjælp af forskellige forudindstillinger 

Vektoriser et billede

Prøv det i app!

Konverter en håndtegnet skitse til vektorgrafik med det samme i Illustrator.

  1. Åbn eller placer et rasterbillede i dit Illustrator-dokument.

  2. Vælg en af følgende fremgangsmåder, når billedet er valgt:

    • Vælg Objekt > Billedvektor > Gør for at vektorisere med standardparametre. Illustrator konverterer billedet til sort og hvidt vektoriseringsresultat som standard.
    • Klik på knappen Billedvektor i kontrolpanelet eller panelet Egenskaber, eller vælg en forudindstilling fra knappen Forudindstillinger for vektorisering ().
    • Vælg Vindue > Billedvektor , eller skift til arbejdsrummet Vektorisering for at åbne panelet Billedvektor, og gør en af de følgende ting:
    Bemærk:
    • Aktivér Forudindstilling i panelet Billedvektor for at se resultaterne af ændringerne.
    • Opløsningen af ​​dit placerede billede bestemmer vektoriseringens hastighed.
  3. (Valgfrit) Juster resultaterne af vektoriseringen i panelet Billedvektor (Vindue > Billedvektor).

  4. Hvis du vil konvertere vektoriseringsobjektet til kurver og redigere vektorillustrationen manuelt, skal du vælge Objekt > Billedvektor > Udvid.

Se en video om vektorisering i denne instruktionsvideo om billedvektorisering.

Angiv vektoriseringsindstillinger

Når billedet er valgt, kan du se, at indstillingerne i Image Trace-panelet bliver tilgængelige. Øverst på panelet er de grundlæggende indstillinger. Du kan eksponere yderligere indstillinger ved at dreje på trekanten ud for etiketten Avanceret.

Grundlæggende funktionsknapper

Angiv de grundlæggende indstillinger i panelet Billedvektor for at få det ønskede vektoriseringsresultat.

Forudindstilling

Med panelet Billedvektorisering kan du vælge en forudindstilling til dit billede. Ikonerne øverst i ​​panelet er forudindstillinger, som er navngivet efter populære arbejdsforløb. 

Eksempler på at spore forudindstillinger, som er tilgængelige i panelet Billedvektor

Ikon

Forudindstillingens navn

Definition

Automatisk farve

Opretter et plakatbillede ud fra et foto eller en illustration

Kompleks farve

Opretter fotorealistiske illustrationer uden tab af præcision

Simpel farve

Opretter forenklede fotorealistiske illustrationer

Gråtoner

Vektoriserer illustrationen til gråtoner

Sort og hvid

Forenkler billedet til sort-hvid-illustrationer

Kontur

Forenkler billedet til sorte konturer

Der er yderligere forudindstillinger i den øverste rullemenu.

Der er eksempler på forudindstillinger til vektorisering i rullelisten Forudindstilling.

A. 3 farver B. 6 farver C. Foto i høj kvalitet 

Klik på menuikonet () for at gemme de aktuelle indstillinger som en ny forudindstilling eller slette eller omdøbe eksisterende forudindstillinger. Se flere oplysninger under Gem en forudindstilling for vektorisering.

Vis

Angiver visningen af det vektoriserede objekt. Et vektoriseringsobjekt består af to komponenter: det originale kildebillede og vektoriseringsresultatet (det er vektorillustrationen). Du kan vælge at få vist vektoriseringsresultatet, kildebilledet, konturer og andre indstillinger. Du kan klikke på øjeikonet for at maskere den valgte visning på kildebilledet.

Vælg en visning af det vektoriserede objekt
Vælg en visning af det vektoriserede objekt

A. Vektoriseringsresultat B. Vektoriseringsresultat med konturer C. Konturer D. Konturer med kildebillede E. Kildebillede 

Tilstand

Angiver en farvetilstand til vektoriseringsresultatet. De tilgængelige indstillinger definerer grundlæggende farve- versus gråtonetilstand til dine vektoriserede illustrationer.

De følgende farveindstillinger vises på grundlag af indstillingerne i funktionen Tilstand:

Angiver det antal farver, der skal bruges i et vektoriseringsresultat i farver. Hvis du har valgt Dokumentbiblioteket som palet, kan du vælge en farveprøve. (Denne indstilling er kun tilgængelig, når tilstanden er Farve).

Juster antallet af farver i vektoriseringsresultatet, når tilstanden er indstillet til Farve.

Angiver det antal gråtoner, der skal bruges i et vektoriseringsresultat med gråtoner. (Denne indstilling er kun tilgængelig, når tilstanden er Gråtone).

Juster antallet af gråtoner i vektoriseringsresultatet, når tilstanden er indstillet til Gråtone.

Angiver en værdi til at generere et sort/hvidt vektoriseringsresultat fra det oprindelige billede. Alle pixel, der er lysere end tærskelværdien, konverteres til hvid. Alle pixel, der er mørkere end tærskelværdien, konverteres til sort. (denne indstilling er kun tilgængelig, når tilstanden er indstillet til Sort/hvid).

Juster værdien for tærsklen for at konvertere pixels til sort eller hvid i vektoriseringsresultatet, når tilstanden er indstillet til Sort/hvid.

Palet

angiver en palet til at generere et vektoriseringsresultat i farve eller gråtoner fra det oprindelige billede (denne indstilling er kun tilgængelig, når tilstanden er Farve eller Gråtoner).

Du kan vælge en af de følgende indstillinger:

Skifter automatisk mellem den begrænsede palette og fuld tone til sporing, afhængigt af inputbilledet. Når du vælger Automatisk til din palette, kan du justere på skydeknappen til farver for at ændre vektorens enkelhed og nøjagtighed i vektoriseringen. Værdien 0 betyder forenklet på bekostning af nøjagtighed, og værdien 100 betyder præcis eller fotorealistisk på bekostning af enkelhed.

Eksempel: Vektoriseringsresultat, når du vælger Automatisk

Bruger et lille sæt farver til vektoriseringspaletten. Du kan bruge skydeknappen til farve til at reducere de valgte farver yderligere.

Eksempel: Vektoriseringsresultat, når du vælger Begrænset

Bruger hele sættet med farver til vektoriseringspaletten. Denne indstilling er den bedste til at vektorisere fotos og skaber fotorealistiske illustrationer. Med denne mulighed vil skydeknappen til farve bestemme variabiliteten af ​​de pixels, der udgør hvert udfyldningsområde. Når skydeknappen til farve er til højre, er variabiliteten mindre, hvilket resulterer i flere kurver, der er defineret af mindre farveområder. På den anden side, når skydeknap er til venstre, er fyldningsområderne færre og større.

Eksempel: Vektoriseringsresultat, når du vælger fuld tone

Bruger en eksisterende farvegruppe til vektoriseringspaletten. Denne indstilling giver dig mulighed for at definere de nøjagtige farver, du ønsker i den vektoriserede illustration. Du kan vælge et hvilket som helst farvebibliotek, du har indlæst via panelet Farveprøver til din vektoriseringspalette.

Eksempel: Vektoriseringsresultat, når du vælger Dokumentbibliotek

Føj farvebiblioteker til panelet Farveprøver i menuen Farveprøvebiblioteker

  1. For at åbne panelet farveprøver, vælg Window > Farveprøver.
  2. Klik på ikonet () for menuen Farvebiblioteker nederst til venstre i panelet Farveprøver. Alternativt kan du vælge Åbn Farveprøvebibliotek i panelmenuen.
  3. Vælg et bibliotek på listen.
  4. Hvis du vil føje den ønskede farvegruppe til panelet Farveprøver, skal du klikke på panelknappen Arkiver farvegruppe (). For detaljer, se Brug farveprøvebiblioteker.
Føj farvebiblioteker til panelet Farveprøver i menuen Farveprøvebiblioteker.

Vælg et hvilket som helst farvebibliotek, du har indlæst via panelet Farveprøver til din vektoriseringspalet.

Føj farvebiblioteker til panelet Farveprøver ved hjælp af panelet Adobe Color-tema

  1. For at åbne panelet Adobe Color-tema, vælg Window > Color-temaer.
  2. Udforsk de mange offentlige farvetemaer, der er tilgængelige på fanen Udforsk, eller opret dine egne farvetemaer. Føj derefter det valgte farvetema til panelet Farveprøver. For detaljer, se Brug panelet Adobe Color-temaer.
Føj farvebiblioteker til panelet Farveprøver i panelet Adobe Color-temaer.

Vælg et hvilket som helst farvebibliotek, du har indlæst via panelet Adobe Color-temaer til din vektoriseringspalette.

Avancerede funktioner

Finjuster dit vektoriseringsresultat ved hjælp af avancerede funktioner i indstillingerne for Billedvektor.

Kurver

Kontrollerer afstanden mellem den vektoriserede form og den oprindelige pixelform. Lavere værdier giver løsere kurvetilpasning, højere værdier giver tættere kurvetilpasning.

Hjørner

Angiver fremhævningen på hjørner og sandsynligheden for, at en skarp bøjning bliver til et hjørnepunkt. En høj værdi giver flere hjørner.

Støj

Angiver et areal i pixel, der ignoreres under vektorisering. En høj værdi giver mindre støj.

Tip: For et højopløseligt billede, flyt da støj-skydeknappen til en højere værdi (f.eks. mellem 20 og 50), for at opnå effekt. For et lavopløseligt billede, set den lavere (1–10).

Metode

Angiver en metode for vektorisering. Du kan vælge en af de følgende indstillinger:

Ikon

Forudindstillingens navn

Definition

Tilstødende

Opretter fritskrabningskurver. Kanten af ​​en kurve er nøjagtig den samme som kanten af ​​den tilstødende kurve.

Overlappende

Opretter stablede kurver. Hver kurve overlapper naboen lidt.

Udfyldninger

opretter fyldte områder i vektoriseringsresultatet.

Streger

opretter optegnede kurver i vektoriseringsresultatet.

Streg

Angiver den maksimale bredde af funktioner i originalbilledet, som kan optegnes. Funktioner, der er større end den maksimale bredde, bliver optegnede områder i vektoriseringsresultatet.

Fastgør kurver til linjer

Angiver, om lidt buede linjer skal udskiftes med lige linjer, og om linjer tæt på 0 eller 90 grader fastgøres til absolut 0 eller 90 grader.

Tip: Du kan vælge denne mulighed for geometrisk illustration eller hvis nogle former i dit kildebillede er blevet roteret.

Ignorer hvid

Angiver, om hvidt fyldt arealer skal erstattes med intet fyld.

Se en video om vektorisering i denne instruktionsvideo om billedvektorisering.

Gem en forudindstilling for vektorisering

  1. Åbn panelet Billedvektor ved at vælge Window > Billedvektor.

  2. Indstil vektoriseringsindstillinger for forudindstillingen ved hjælp af panelet Billedvektor.

    Bemærk:

    Du kan ikke redigere eller slette standardforudindstillinger (standardforudindstillinger vises i []). Men du kan tage en redigerbar kopi af en standardforudindstilling ved at vælge forudindstillingen og klikke på Gem som ny forudindstilling i panelmenuen.

  3. Klik på menu-ikonet () og vælg Gem som ny forudindstilling.

  4. Angiv et navn på  forudindstillingen , og klik på OK.

  5. (Valgfrit) For at omdøbe din gemte forudindstilling, klik da på ikonet menu () og vælg Omdøb. Angiv et navn på  forudindstillingen , og klik på OK.

  6. (Valgfrit) for at slette dine gemte forudindstillinger, klik da på menu-ikonet () og vælg Slet.

Rediger vektoriseringsresultatet

Når du er tilfreds med resultatet af en vektorisering, kan du konvertere vektoriseringsobjektets kurver. Dette sidste trin giver dig mulighed for at arbejde med vektoriseringsresultatet på samme måde som med andre vektorillustrationer. Når du konverterer vektoriseringsobjektet, kan du ikke længere justere vektoriseringsindstillinger.

  1. Markér vektoriseringsresultatet.

  2. Hvis du vil konvertere vektoriseringsresultatet til kurver, skal du gøre en af de følgende ting:

    • Klik Udvid i Kontrolpanelet eller i panelet Egenskaber.
    • Vælg Objekt > Billedvektorisering > Udvid

    De oprettede kurver grupperes sammen.

  3. For at adskille de grupperede kurver, klik da på Adskil i panelet Egenskaber. Alternativet kan du vælge Objekt > Adskil.

  4. (Valgfrit) For at forenkle kurverne ved at fjerne unødvendige ankerpunkter, vælg da Objekt > Sti > Forenkl. For detaljer, se Forenkl en kurve

    Du kan også omforme eller redigere kurver. For detaljer, se Justér kurvesegmenter.

  5. For at farve dine vektoriseringsresultater, skal du konvertere det til Live Paint Groups ved at vælge den ønskede kurve og vælge Objekt > Live Paint > Opret. For detaljer, se Dynamiske maling-grupper.

     

Ophævelse af et vektoriseringsobjekt

Hvis du vil kassere en vektorisering men beholde det oprindeligt placerede billede, skal du ophæve vektoriseringsobjektet.

  1. Markér vektoriseringsobjektet.

  2. Vælg Objekt > Billedevektor > Ophæv.

Adobe-logo

Log ind på din konto