Brugerhåndbog Annuller

Flytning, justering og fordeling af objekter

  1. Brugerhåndbog til Illustrator
  2. Lær Illustrator at kende
    1. Introduktion til Illustrator
      1. Nyheder i Illustrator
      2. Almindelige spørgsmål
      3. Systemkrav til Illustrator
      4. Illustrator til Apple silicon
    2. Arbejdsrum
      1. Grundlæggende om arbejdsrum
      2. Lær hurtigere med panelet Opdag i Illustrator
      3. Opret dokumenter
      4. Værktøjslinje
      5. Standardtastaturgenveje
      6. Tilpas tastaturgenveje
      7. Introduktion til tegnebrætter
      8. Administrer tegnebrætter
      9. Tilpas arbejdsrummet
      10. Panelet Egenskaber
      11. Angive indstillinger
      12. Touch-arbejdsrum
      13. Understøttelse af Microsoft Surface Dial i Illustrator
      14. Fortryd redigeringer og administrer designhistorik
      15. Roter visning
      16. Linealer, gitre og hjælpelinjer
      17. Tilgængelighed i Illustrator
      18. Sikker tilstand
      19. Vis illustrationer
      20. Brug Touch Bar med Illustrator
      21. Filer og skabeloner
    3. Værktøjer i Illustrator
      1. Et overblik over værktøjer
      2. Vælg værktøjer
        1. Valg
        2. Direkte markering
        3. Gruppemarkering
        4. Tryllestav
        5. Lasso
        6. Tegnebræt
      3. Navigeringsværktøjer
        1. Hånd
        2. Roter visning
        3. Zoom
      4. Maleværktøjer
        1. Forløb
        2. Maske
        3. Opret form
      5. Tekstværktøjer
        1. Tekst
        2. Tekst på en kurve
        3. Lodret tekst
      6. Tegneværktøjer
        1. Pen
        2. Tilføj ankerpunkt
        3. Slet ankerpunkt
        4. Ankerpunkt
        5. Krumning
        6. Stregsegment
        7. Rektangel
        8. Afrundet rektangel
        9. Ellipse
        10. Polygon
        11. Stjerne
        12. Pensel
        13. Klatpensel
        14. Blyant
        15. Shaper
        16. Udsnit
      7. Ændringsværktøjer
        1. Roter
        2. Spejling
        3. Skaler
        4. Vridning
        5. Bredde
        6. Fri transformering
        7. Pipette
        8. Bland
        9. Viskelæder
        10. Saks
    4. Hurtige handlinger
      1. Retro-tekst
      2. Neonskær-tekst
      3. Old school tekst
      4. Skift farve
      5. Konverter skitse til vektor
  3. Illustrator på iPad
    1. Nu kommer Illustrator på iPad
      1. Oversigt over Illustrator på iPad
      2. Ofte stillede spørgsmål om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Hvad du kan og ikke kan gøre med Illustrator på iPad
    2. Arbejdsrum
      1. Illustrator-arbejdsrum på iPad
      2. Touchgenveje og -bevægelser
      3. Genvejstaster til Illustrator på iPad
      4. Administrer dine appindstillinger
    3. Dokumenter
      1. Arbejde med dokumenter i Illustrator på iPad'en
      2. Importér Photoshop- og Fresco-dokumenter
    4. Markér og arranger objekter
      1. Opret gentagelsesobjekter
      2. Blandede objekter
    5. Tegning
      1. Tegn og rediger kurver
      2. Tegn og rediger former
    6. Tekst
      1. Arbejd med tekst og skrifttyper
      2. Opret tekstdesign langs en kurve 
      3. Tilføj dine egne skrifttyper
    7. Arbejd med billeder
      1. Vektoriser rasterbilleder
    8. Farve
      1. Anvend farver og farveforløb
  4. Cloud-dokumenter
    1. Grundlæggende
      1. Arbejd med Illustrator-cloud-dokumenter
      2. Del og samarbejd om Illustrator-cloud-dokumenter
      3. Del dokumenter til gennemgang
      4. Opgrader cloud-lagring til Adobe Illustrator
      5. Illustrator-cloud-dokumenter | Almindelige spørgsmål
    2. Fejlfinding
      1. Fejlfinding af problemer med at oprette eller gemme cloud-dokumenter i Illustrator
      2. Fejlfinding af problemer med cloud-dokumenter i Illustrator
  5. Tilføj og rediger indhold
    1. Tegning
      1. Grundlæggende om tegning
      2. Redigering af kurver
      3. Tegn pixel-perfekte illustrationer
      4. Tegning med penne-, krumnings- eller blyantsværktøjet
      5. Tegning af enkle linjer og former
      6. Billedvektor
      7. Forenkl en kurve
      8. Definition af perspektivgitre
      9. Symbolismeværktøjer og symbolsæt
      10. Justering af kurvesegmenter
      11. Design en blomst i 5 enkle trin
      12. Perspektivtegning
      13. Symboler
      14. Tegning af pixeljusterede kurver til webarbejdsforløb
    2. 3D-objekter og materialer
      1. Om 3D-effekter i Illustrator
      2. Opret 3D-grafik
      3. Knyt illustrationer til 3D-objekter
      4. Opret 3D-tekst
    3. Farve
      1. Om farver
      2. Vælg farver
      3. Brug og opret farveprøver
      4. Juster farver
      5. Brug panelet med Adobe Color-temaer
      6. Farvegrupper (harmonier)
      7. Panelet Farvetemaer
      8. Skift farve på din illustration
    4. Maling
      1. Om maling
      2. Mal med fyld og streger
      3. Dynamisk maling-grupper
      4. Forløb
      5. Pensler
      6. Gennemsigtighed og blandingstilstande
      7. Anvend streg på et objekt
      8. Opret og rediger mønstre
      9. Masker
      10. Mønstre
    5. Markér og arranger objekter
      1. Markér objekter
      2. Lag
      3. Grupper og udvid objekter
      4. Flyt, juster og fordel objekter
      5. Stabling af objekter    
      6. Lås, skjul og slet objekter
      7. Kopiér og dubler objekter
      8. Roter og spejl objekter
      9. Sammenflet objekter
    6. Omform objekter
      1. Beskær billeder
      2. Transformer objekter
      3. Kombiner objekter
      4. Klip, opdel og beskær objekter
      5. Fordrej som marionetdukke
      6. Skaler, vrid og forvræng objekter
      7. Blandede objekter
      8. Omformning med hylstre
      9. Omformning af objekter ved hjælp af effekter
      10. Opret nye former med værktøjerne Shaper og Opret form
      11. Arbejde med live-hjørner
      12. Berøringsunderstøttelse forbedrer dine arbejdsforløb
      13. Rediger udsnitsmasker
      14. Live-former
      15. Opret former med værktøjet Opret form
      16. Global redigering
    7. Tekst
      1. Tilføj tekst og arbejd med tekstobjekter
      2. Opret opstillinger med punkttegn og tal/bogstaver
      3. Styr tekstområde
      4. Skrifttyper og typografi
      5. Formater tekst
      6. Import og eksport af tekst
      7. Formater afsnit
      8. Specialtegn
      9. Opret tekst på en kurve
      10. Tegn- og afsnitstyper
      11. Faner
      12. Tekster
      13. Find manglende skrifttyper (Typekit-arbejdsforløb)
      14. Opdater tekst fra Illustrator 10
      15. Arabisk og hebraisk tekst
      16. Skrifttyper | Ofte stillede spørgsmål og tips om fejlfinding
      17. Opret 3D-teksteffekt
      18. Kreative typografiske design
      19. Skaler og roter tekst
      20. Linje- og tegnafstand
      21. Orddeling og linjeskift
      22. Tekstforbedringer
      23. Stave- og sprogordbøger
      24. Formater asiatiske tegn
      25. Ombryder til asiatiske skriftarter
      26. Opret tekstdesign med blandede objekter
      27. Opret en tekstplakat ved hjælp af Billedvektor
    8. Opret specialeffekter
      1. Arbejde med effekter
      2. Grafikformater
      3. Opret en skyggeeffekt
      4. Attributter for udseende
      5. Opret skitser og mosaikker
      6. Skyggeeffekter, skær og udtynding
      7. Oversigt over effekter
    9. Webgrafik
      1. Bedste fremgangsmåder for oprettelse af webgrafik
      2. Diagrammer
      3. SVG
      4. Opret animationer
      5. Udsnit og grafikobjekter
  6. Importere, eksportere og gemme
    1. Importér
      1. Placer flere filer
      2. Administrer sammenkædede og integrerede filer
      3. Kædeoplysninger
      4. Fjern integrering af billeder
      5. Import af illustrationer fra Photoshop
      6. Import af bitmapbilleder
      7. Import af Adobe PDF-filer
      8. Import af EPS-, DCS- og AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Gem
      1. Gem illustration
    4. Eksportér
      1. Brug Illustrator-illustrationer i Photoshop
      2. Eksportér illustration
      3. Hent aktiver, og eksportér i batches
      4. Pakkefiler
      5. Opret Adobe PDF-filer
      6. Udtræk CSS | Illustrator CC
      7. Adobe PDF-indstillinger
      8. Filoplysninger og metadata
  7. Udskrivning
    1. Forbered til udskrivning
      1. Konfigurer dokumenter til udskrivning
      2. Skift sidestørrelse og -retning
      3. Angiv skæremærker til beskæring eller justering
      4. Kom i gang med stort lærred
    2. Udskrivning
      1. Overprint
      2. Udskrivning med farvestyring
      3. PostScript-udskrivning
      4. Printerforudindstillinger
      5. Printermærker og beskæringer
      6. Udskriv og gem gennemsigtige illustrationer
      7. Diffusering
      8. Udskrive farveseparationer
      9. Udskrivning af farveforløb, masker og farveblandinger
      10. Hvid overprint
  8. Automatiser opgaver
    1. Datafletning ved hjælp af panelet Variabler
    2. Automatisering med scripts
    3. Automatisering med handlinger
  9. Fejlfinding 
    1. Problemer med, at programmet går ned
    2. Gendan filer efter nedbrud
    3. Filproblemer
    4. Understøttede filformater
    5. Problemer med GPU-enhedsdriver
    6. Problemer med Wacom-enhed
    7. Problemer med DLL-fil
    8. Problemer med hukommelse
    9. Problemer med indstillingsfil
    10. Problemer med skrifttyper
    11. Problemer med printer
    12. Del nedbrudsrapport med Adobe
    13. Optimering af ydeevnen i Illustrator

Flytning af objekter

Du kan flytte objekter ved at trække dem med bestemte værktøjer, ved at bruge piletasterne på tastaturet eller ved at angive præcise værdier i et panel eller i en dialogboks.

Du kan bruge fastholdelse som hjælp til at placere objekter, når du flytter dem. Du kan f.eks. fastgøre markøren til hjælpelinjer og ankerpunkter og fastgøre objektgrænser til gitterlinjer. Du kan også bruge panelet Juster til at placere objekter i forhold til hinanden.

Du kan derefter bruge tasten Skift til at begrænse bevægelsen af et eller flere objekter, så de flyttes i en præcis vandret, lodret eller diagonal retning i forhold til den aktuelle retning af x- og y-akserne. Du kan også bruge tasten Skift til at rotere objekter i multipla af 45°.

Flytning af objekter
Hold Skift nede, mens du trækker eller tegner, for at begrænse bevægelsen til den nærmeste vinkel på 45º.

Flytning eller dublering af et objekt ved at indsætte

  1. Marker ét eller flere objekter.

  2. Vælg Rediger > Klip for at flytte markeringen eller Rediger > Kopier for at dublere markeringen.

  3. Hvis du vil indsætte et objekt i en anden fil, skal du åbne filen. (Oplysninger om at indsætte mellem lag finder du i afsnittet Indsættelse af objekter mellem lag).

  4. Benyt en af følgende kommandoer:

    Rediger > Sæt ind

    Indsætter objektet midt i det aktive vindue.

    Rediger > Sæt ind forrest

    Indsætter objektet direkte foran det markerede objekt.

    Rediger > Sæt ind bagest

    Indsætter objektet direkte bag det markerede objekt.

    Rediger > Indsæt på stedet

    Indsætter illustrationen på det aktive tegnebræt på den samme placering som på det tegnebræt, hvor illustrationen er kopieret fra.

    Rediger > Indsæt på alle tegnebrætter

    Indsætter illustrationen på alle tegnebrætter på den samme placering, som illustrationen har på det aktuelle tegnebræt.

Flytning af et objekt ved at trække

  1. Marker ét eller flere objekter.

  2. Træk objektet til en ny placering.

    Hvis et markeret objekt er udfyldt, kan du trække fra et vilkårligt sted i objektet. Hvis et markeret objekt ikke er udfyldt, hvis illustrationen er vist som konturer, eller hvis indstillingen Markering begrænset til kurve er valgt, skal du trække fra objektets kurve (se Dublere markeringer med træk og slip).

    Bemærk:

    Du kan bruge kommandoen Fastgør til punkt i menuen Vis for at fastgøre markøren til et ankerpunkt eller en hjælpelinje, når du trækker et objekt inden for 2 pixel fra ankerpunktet eller hjælpelinjen.

Flytning af et objekt med piletasterne

  1. Marker ét eller flere objekter.

  2. Tryk på den piletast, der peger i den retning, du vil flytte objektet. Tryk på Skift+pil for at flytte objektet med ti gange den værdi, der er angivet med indstillingen Tastaturintervaller.

    Den afstand, objektet flyttes med, hver gang du trykker på en piletast, bestemmes af indstillingen Tastaturintervaller. Standardafstanden er 1 punkt (1/72 af en tomme eller 0,3528 millimeter). Hvis du vil ændre indstillingen Tastaturintervaller, skal du vælge Rediger > Indstillinger > Generelt (Windows) eller Illustrator > Indstillinger > Generelt (Mac OS).

Flytning af et objekt med en bestemt afstand

  1. Marker ét eller flere objekter.

  2. Vælg Objekt > Transformer > Flyt.

    Bemærk:

    Når et objekt er markeret, kan du også dobbeltklikke på værktøjerne Markering, Direkte markering eller Gruppemarkering for at åbne dialogboksen Flyt.

  3. Benyt en af følgende fremgangsmåder:

    • Hvis du vil flytte objektet til venstre eller højre, skal du angive en negativ værdi (flytter mod venstre) eller en positiv værdi (flytter mod højre) i tekstboksen Vandret.

    • Hvis du vil flytte objektet opad eller nedad, skal du angive en negativ værdi (flytter opad) eller en positiv værdi (flytter nedad) i tekstboksen Lodret.

    • Hvis du vil flytte objektet med en vinkel i forhold til objektets x-akse, skal du angive enten en positiv vinkel (bevægelse mod uret) eller en negativ vinkel (bevægelse med uret) i tekstboksen Afstand eller Vinkel. Du kan også indtaste værdier mellem 180° og 360°. Disse værdier konverteres til deres tilsvarende negative værdier (f.eks. konverteres en værdi på 270° til -90°).

  4. Hvis objekterne indeholder et mønsterfyld, skal du vælge Mønstre for at flytte mønsteret. Fravælg Objekter, hvis du vil flytte mønsteret, men ikke objekterne.

  5. Klik på OK, eller klik på Kopier for at flytte en kopi af objekterne.

    Retninger i forhold til x-aksen
    Retninger i forhold til x-aksen

Flytte et objekt med x- og y-koordinater

  1. Marker ét eller flere objekter.

  2. Indtast nye værdier i enten tekstboksen X eller Y eller begge i panelet Transformer eller kontrolpanelet.

    Du kan ændre referencepunktet ved at klikke på en hvid firkant på knappen Placering af referencepunkt , før du angiver værdierne.

Flytning af flere objekter samtidig

  1. Marker ét eller flere objekter.

  2. Vælg Objekt > Transformer > Transformer hvert.

  3. Angiv den afstand, du vil flytte de markerede objekter med, i afsnittet Flyt i dialogboksen.

  4. Benyt en af følgende fremgangsmåder:

    • Hvis du vil flytte objekterne med den angivne afstand, skal du klikke på OK.

    • Hvis du vil flytte objekterne vilkårligt, men ikke mere end de angivne afstande, skal du vælge indstillingen Vilkårlig. Hvis du f.eks. tegner en murstensvæg og vil have murstenene til at være en anelse forskudt i forhold til hinanden i stedet for perfekt justeret, kan du vælge indstillingen Vilkårlig. Klik derefter på OK.

Indsættelse af et objekt i forhold til andre objekter

  1. Marker det objekt, du vil indsætte.

  2. Vælg Rediger > Kopier eller Rediger > Klip.

  3. Marker det objekt, som du vil indsætte objektet foran eller bag ved.

  4. Vælg Rediger > Sæt ind forrest eller Rediger > Sæt ind bagest.

    Hvis du indsætter mere end ét objekt, vises alle indsatte objekter foran eller bag den markerede illustration. Men den relative malingsrækkefølge blandt de enkelte indsatte objekter er den samme.

Indsættelse af objekter mellem lag

Indstillingen Sæt ind husker lag bestemmer, hvor illustrationen indsættes i laghierarkiet. Sæt ind husker lag er som standard slået fra, og illustrationen indsættes i det lag, der er aktivt i panelet Lag. Når Sæt ind husker lag er slået til, indsættes illustrationen i det lag, den blev kopieret fra, uanset hvilket lag der er aktivt i panelet Lag.

Du angiver denne indstilling ved at vælge Sæt ind husker lag i menuen i panelet Lag. En afkrydsning viser, når indstillingen er aktiveret.

Bemærk:

Slå Sæt ind husker lag til, hvis du indsætter en illustration mellem dokumenter, og du automatisk vil placere den i et lag med det samme navn, som den kom fra. Hvis måldokumentet ikke indeholder et lag med det samme navn, opretter Illustrator et nyt lag.

Indsættelse på stedet og indsættelse på alle tegnebrætter

Kommandoen Indsæt på stedet indsætter illustrationer på det aktive tegnebræt. Hvis du vil bruge denne kommando, skal du klikke på Rediger > Indsæt på stedet. Tastaturgenvejen er Ctrl+Skift+V (Windows) eller Kommando+Skift+V (Mac).

Kommandoen Indsæt på alle tegnebrætter indsætter den valgte illustration på alle tegnebrætter. Før du bruger kommandoen Indsæt på alle tegnebrætter, skal du kontrollere, at det tegnebræt, som du kopierer objektet fra, er det aktive tegnebræt.

Hvis du vil bruge kommandoen Indsæt på alle tegnebrætter, skal du klikke på Rediger > Indsæt på alle tegnebrætter, når du klipper eller kopierer illustrationen.

Hvis du kopierer en illustration og derefter vælger Indsæt på alle tegnebrætter, indsættes illustrationen igen på det tegnebræt, som den blev kopieret fra. Det anbefales at klippe objekter ud og derefter indsætte dem, hvis det ikke er nødvendigt at ændre de originale objekter, før kommandoen Indsæt på alle tegnebrætter bruges.

Bemærk:

Med kommandoerne Indsæt på stedet og Indsæt på alle tegnebrætter indsættes objektet på den samme placering som de kopierede objekter med udgangspunkt i det aktive tegnebræt på kopieringstidspunktet.

Justering og fordeling af objekter

Du bruger panelet Juster (Vindue > Juster) og justeringsindstillingerne i kontrolpanelet til at justere eller fordele markerede objekter langs den akse, som du angiver. Du kan bruge enten objektkanterne eller ankerpunkterne som referencepunktet, og du kan justere i forhold til en markering, et tegnebræt eller et nøgleobjekt. Et nøgleobjekt er et specifikt objekt i en markering med flere objekter.

Justeringsindstillingerne kan ses i kontrolpanelet, når et objekt er markeret. Hvis de ikke vises, skal du vælge Juster i menuen i kontrolpanelet.

Bemærk:

Illustrator beregner som standard justering og fordeling baseret på objekternes kurver. Når du arbejder med objekter, som har forskellige stregtykkelser, kan du dog i stedet bruge stregens kant til at beregne justering og fordeling. Det gør du ved at vælge Brug forhåndsvisning af grænser i menuen i panelet Juster.

Justering eller fordeling i forhold til alle markerede objekters afgrænsningsområde

  1. Marker de objekter, du vil justere eller fordele.

  2. Vælg Juster til det valgte  i justeringspanelet eller kontrolpanelet, og klik derefter på knappen for den ønskede type justering eller fordeling.

Justering eller fordeling i forhold til ét ankerpunkt

  1. Klik på værktøjet Direkte markering, hold Skift nede, og marker de ankerpunkter, der skal justeres eller fordeles. Det sidste ankerpunkt, der markeres, bliver til nøgleankerpunktet.

    Indstillingen Juster til nøgleanker  er automatisk valgt i justeringspanelet og kontrolpanelet.

  2. Klik på knappen for den ønskede type justering eller fordeling i justeringspanelet eller kontrolpanelet.

Justering eller fordeling i forhold til et nøgleobjekt

  1. Marker de objekter, du vil justere eller fordele.

  2. Klik igen på det objekt, der skal bruges som et nøgleobjekt (det er ikke nødvendigt at holde Skift nede, når du klikker denne gang).

    Der vises en blå kontur omkring nøgleobjektet, og Juster til nøgleobjekt  vælges automatisk i kontrolpanelet og justeringspanelet.

  3. Klik på knappen for den ønskede type justering eller fordeling i justeringspanelet eller kontrolpanelet.

    Bemærk:

    Du kan stoppe justeringen og fordelingen i forhold til et objekt ved at klikke på objektet igen for at fjerne den blå kontur eller ved at vælge Annuller nøgleobjekt i menuen i justeringspanelet.

Justering eller fordeling i forhold til et tegnebræt

  1. Marker de objekter, du vil justere eller fordele.

  2. Vælg markeringsværktøjet, hold Skift nede, og klik i det tegnebræt, du vil bruge, for at aktivere det. Det aktive tegnebræt har en mørkere kontur end de andre.

  3. Vælg Juster til tegnebræt i justeringspanelet eller kontrolpanelet, og klik derefter på knappen for den ønskede type justering eller fordeling.

Fordeling af objekter med bestemte afstande

Du kan fordele objekter med nøjagtige afstande mellem deres kurver.

  1. Marker de objekter, der skal fordeles.

  2. Brug markeringsværktøjet , og klik på kurven i det objekt, som de andre objekter skal fordeles omkring. Det objekt, du klikker på, bevarer sin position.

  3. Angiv den afstand, der skal vises mellem objekter, i tekstboksen Fordel afstand i panelet Juster.

    Hvis indstillingerne for Fordel afstand ikke vises, skal du vælge Vis indstillinger i panelmenuen.

  4. Klik på en af knapperne Lodret fordeling af afstand eller Vandret fordeling af afstand.

Adobe-logo

Log ind på din konto