Markere kurver, segmenter og ankerpunkter

Inden du kan omforme eller redigere en kurve, skal du markere kurvens ankerpunkter, segmenter eller en kombination af disse.

Markering af ankerpunkter

Benyt en af følgende fremgangsmåder:

  • Hvis du kan se punkterne, kan du klikke på dem med værktøjet Direkte markering  for at markere dem. Hold Skift nede, og klik for at markere flere punkter.
  • Vælg værktøjet Direkte markering, og træk en grænse rundt om ankerpunkterne. Hold Skift nede, og træk rundt om flere ankerpunkter for at markere dem.
  • Du kan vælge ankerpunkter fra valgte eller umarkerede stier. Flyt Værktøjet Direkte markering hen over ankerpunktet, indtil markøren vises som en tom firkant for umarkerede og udfyldt firkant for markerede kurver i forstørret tilstand, og klik derefter på ankerpunktet. Hold Skift nede, og klik på flere ankerpunkter for at markere dem.
  • Vælg lassoværktøjet, og træk rundt om ankerpunkterne. Hold Skift nede, og træk rundt om flere ankerpunkter for at markere dem.

Markering af kurvesegmenter

Benyt en af følgende fremgangsmåder:

  • Vælg værktøjet Direkte markering , og klik derefter inden for 2 pixel fra segmentet, eller træk en markeringsramme over en del af segmentet. Hold Skift nede, og klik på eller træk rundt om flere kurvesegmenter for at markere dem.
  • Vælg lassoværktøjet , og træk rundt om en del af kurvesegmentet. Hold Skift nede, og træk rundt om flere kurvesegmenter for at markere dem.

Markering af alle ankerpunkter og segmenter i en kurve

  1. Vælg værktøjet Direkte markering  eller lassoværktøjet i Illustrator.
  2. Træk rundt om hele kurven.

    Hvis kurven er fyldt, kan du også klikke inde i kurven ved hjælp af værktøjet Direkte markering for at markere alle ankerpunkter.

Kopiering af en kurve

Marker en kurve eller et segment ved hjælp af markeringsværktøjet eller værktøjet Direkte markering, og gør et af følgende:

  • Brug funktionerne i standardmenuen til at kopiere og indsætte kurver i og mellem apps.
  • Hold Alt (Windows) eller Alternativ (macOS) nede, og træk kurven til den ønskede placering. Slip derefter museknappen og Alt/Alternativ-tasten.

Tilføjelse og sletning af ankerpunkter

Du kan få mere kontrol over en kurve eller udvide en åben kurve ved at tilføje ankerpunkter. Det er dog bedst kun at tilføje de punkter, der er nødvendige. En kurve med få punkter er lettere at redigere, vise og udskrive. Du kan reducere en kurves kompleksitet ved at slette unødvendige punkter. At tilføje og slette ankerpunkter fungerer på samme måde i Adobe-apps.

Panelet Værktøjer indeholder tre værktøjer til at tilføje eller slette punkter: penneværktøjet , værktøjet Tilføj ankerpunkt  og værktøjet Slet ankerpunkt . Derudover kan du bruge knappen Fjern markerede ankerpunkter  i kontrolpanelet.

Penneværktøjet ændres som standard til værktøjet Tilføj ankerpunkt, når du placerer det over en markeret kurve, eller til værktøjet Slet ankerpunkt, når du placerer det over et ankerpunkt.

Bemærk:

Brug ikke tasterne Delete og Tilbage eller kommandoerne Rediger > Klip og Rediger > Ryd til at slette ankerpunkter. Disse taster og kommandoer sletter det punkt og de linjesegmenter, der er forbundet med dette punkt.

Tilføjelse eller sletning af et ankerpunkt

  1. Marker den kurve, du vil ændre.

  2. Hvis du vil tilføje et ankerpunkt, skal du vælge penneværktøjet eller værktøjet Tilføj ankerpunkt, placere markøren over kurvesegmentet og klikke.

  3. Benyt en af følgende fremgangsmåder til at slette et ankerpunkt:

    • Marker punktet med værktøjet Direkte markering, og klik på Fjern markerede ankerpunkter  i kontrolpanelet.

    • Vælg penneværktøjet eller værktøjet Slet ankerpunkt, placer markøren over ankerpunktet, og klik.

Finde og slette vildfarne ankerpunkter

Vildfarne ankerpunkter er individuelle punkter, der ikke er forbundet med andre ankerpunkter. Det er en god idé at finde og slette vildfarne ankerpunkter.

  1. Fravælg alle objekter.

  2. Vælg Marker > Objekt > Vildfarne punkter.

  3. Vælg kommandoerne Rediger > Klip eller Rediger > Ryd, eller tryk på Delete eller Tilbage på tastaturet.

Deaktivering eller midlertidig tilsidesættelse af automatisk skift fra penneværktøj

Du kan midlertidig tilsidesætte eller deaktivere automatisk skift til værktøjet Tilføj ankerpunkt eller Slet ankerpunkt.

  • Hold Skift nede, mens du placerer penneværktøjet over den markerede kurve eller et ankerpunkt for midlertidigt at tilsidesætte skift. Dette er nyttigt, når du vil starte en ny kurve oven på en eksisterende. Du kan forhindre Skift i at begrænse penneværktøjet ved at slippe tasten, før du slipper museknappen.

  • Hvis du vil deaktivere skift, skal du vælge Rediger > Indstillinger > Generelt (Windows) eller Illustrator > Indstillinger > Generelt (Mac OS) og markere Deaktiver automatisk tilføj/slet.

Udjævning og forenkling af kurver

Du kan udjævne kurvers udseende og forenkle kurver ved at fjerne overskydende ankerpunkter.

Udjævning af en kurve

  1. Marker objektet.

  2. Vælg udjævningsværktøjet .

  3. Træk værktøjet langs den del af kurvesegmentet, som du vil udjævne.

  4. Fortsæt med at udjævne, indtil stregen eller kurven har det ønskede udseende.

    Brug af udjævningsværktøjet
    Brug af udjævningsværktøjet

    A. Original kurve B. Træk hen over kurven med udjævningsværktøjet C. Resultat 
  5. Hvis du vil ændre mængden af udjævning, skal du dobbeltklikke på udjævningsværktøjet og angive følgende indstillinger:

    Naturtro

    Kontrollerer, hvor langt du skal bevæge musen eller pennen, inden Illustrator føjer et nyt ankerpunkt til kurven. En værdi for Naturtro på f.eks. 2,5 betyder, at bevægelser på mindre end 2,5 pixel ikke registreres. Du kan angive en værdi i intervallet fra 0,5 til 20 pixel for indstillingen Naturtro – jo højere værdi, jo mere jævn og mindre kompleks bliver kurven.

    Udjævning

    kontrollerer den mængde udjævning, som Illustrator anvender, når du bruger værktøjet. Udjævningsgraden kan indstilles til mellem 0% og 100%. Jo højere værdien er, desto jævnere bliver kurven.

Bemærk:

Du kan få en blød kurve, samtidig med at den modsatte kurve bevares. Vælg værktøjet Ankerpunkt, tryk på AlternativAlt, og klik på et af håndtagene for at parre de modsatte håndtag og udjævne punktet.

Parring af modsatte håndtag ved hjælp af værktøjet Ankerpunkt

A. Hjørnepunkter har håndtag, der ikke er parret B. Modsatte håndtag er parret, hvilket giver en jævn kurve 

Forenkling af en kurve

Kurveforenkling fjerner ekstra ankerpunkter uden at ændre kurvens form. Hvis du fjerner unødvendige ankerpunkter, forenkles illustrationen, filstørrelsen reduceres, og den vises og udskrives hurtigere.

  1. Marker objektet.

  2. Vælg Objekt > Kurve > Forenkling.

  3. Angiv en værdi for Kurvepræcision for at kontrollere, hvor tæt den forenklede kurve skal følge den originale kurve.

    Bemærk:

    Vælg Eksempel for at få vist et eksempel på den forenklede kurve og en liste over antallet af punkter i den originale og den forenklede kurve.

  4. Angiv yderligere indstillinger, og klik på OK:

    Kurvepræcision

    angiver en værdi mellem 0% og 100% for at angive, hvor tæt den forenklede kurve skal følge den originale kurve. En højere procentsats opretter flere punkter og tættere tilpasning. Alle eksisterende ankerpunkter ignoreres med undtagelse af kurvers endepunkter og hjørnepunkter (medmindre du angiver en værdi for Vinkeltærskel).

    Vinkeltærskel

    angiver en værdi på mellem 0 og 180 grader for at styre udjævningen af hjørner. Hvis vinklen af et hjørnepunkt er mindre end vinkeltærsklen, ændres hjørnepunktet ikke. Dette valg hjælper med at beholde hjørner skarpe, selv hvis værdien for Kurvepræcision er lav.

    Lige linjer

    opretter lige linjer mellem objektets originale ankerpunkter. Hjørnepunkter flyttes, hvis de har en vinkel, der er større end den værdi, der er angivet i Vinkeltærskel.

    Vis original

    Viser den originale kurve vist bag den forenklede kurve.

Placering af ankerpunkter på en gennemsnitlig position

  1. Vælg to eller flere ankerpunkter (på den samme kurve eller på forskellige kurver).

  2. Vælg Objekt > Kurve > Gennemsnit.

  3. Vælg at placere punkterne gennemsnitligt kun langs den vandrette (x) akse eller kun langs den lodrette (y) akse eller langs begge akser, og klik på OK.

Konvertering mellem bløde punkter og hjørnepunkter

Du kan konvertere punkterne på en kurve mellem hjørnepunkter og bløde punkter. Brug indstillingerne i kontrolpanelet til hurtigt at konvertere flere ankerpunkter. Brug værktøjet Konverter ankerpunkt til at vælge kun at konvertere den ene side af punktet og ændre kurven præcist, når du konverterer punktet.

Konvertering af et eller flere ankerpunkter med kontrolpanelet

Hvis du vil bruge indstillingerne for konvertering af ankerpunkter i kontrolpanelet, skal du kun markere relevante ankerpunkter og ikke hele objektet. Hvis du markerer flere objekter, skal et af objekterne kun være delvis markeret. Når hele objekter markeres, ændres indstillingerne i kontrolpanelet til de indstillinger, som påvirker hele objektet.

  1. Hvis du vil konvertere et eller flere hjørnepunkter til bløde punkter, skal du markere punkterne og derefter klikke på knappen Konverter markerede ankerpunkter til udjævnet  i kontrolpanelet.

  2. Hvis du vil konvertere et eller flere bløde punkter til hjørnepunkter, skal du markere punkterne og derefter klikke på knappen Konverter markerede ankerpunkter til hjørne  i kontrolpanelet.

Konvertering af et ankerpunkt præcist med værktøjet Konverter ankerpunkt

  1. Marker hele den kurve, der skal redigeres, så du kan se dens ankerpunkter.

  2. Vælg værktøjet Konverter ankerpunkt .

  3. Placer værktøjet Konverter ankerpunkt over det ankerpunkt, du vil konvertere, og benyt en af følgende fremgangsmåder:

    • Hvis du vil konvertere et hjørnepunkt til et udjævnet punkt, skal du trække et retningspunkt ud af hjørnepunktet.

    Værktøjet Konverter ankerpunkt
    Træk et retningspunkt ud af et hjørnepunkt for at oprette et udjævnet punkt

    • Hvis du vil konvertere et udjævnet punkt til et hjørnepunkt uden retningslinjer, skal du klikke på det udjævnede punkt.

    Værktøjet Konverter ankerpunkt
    Klik på et udjævnet punkt for at oprette et hjørnepunkt

    • Hvis du vil konvertere et udjævnet punkt til et hjørnepunkt med uafhængige retningslinjer, skal du trække i et af retningspunkterne.

    Værktøjet Konverter ankerpunkt
    Konvertering af et udjævnet punkt til et hjørnepunkt

    • Hvis du vil konvertere et hjørnepunkt uden retningslinjer til et hjørnepunkt med uafhængige retningslinjer, skal du først trække et retningspunkt ud fra et hjørnepunkt (og dermed gøre det til et blødt punkt med retningslinjer). Slip kun museknappen (slip ikke taster, du har trykket på for at aktivere værktøjet Konverter ankerpunkt), og træk derefter i et af retningspunkterne.

Sletning af illustrationer

Du kan slette dele af din illustration med værktøjet Kurveviskelæder, Viskelæder eller viskelæderet på en Wacom-tegnepen. Med værktøjet Kurveviskelæder  kan du slette dele af en kurve ved trække langs kurven. Dette værktøj er praktisk, når du vil begrænse det, som du sletter, til et kurvesegment, f.eks. den ene kant i en trekant. Med værktøjet Viskelæder  og viskelæderet på en Wacom-tegnepen kan du slette et vilkårligt område i illustrationen, uanset struktur. Du kan bruge værktøjet Viskelæder på kurver, sammensatte kurver, kurver i Dynamisk maling-grupper og fritlægningskurver.

Sletning af illustrationer
Brug af værktøjet Kurveviskelæder til at slette dele af en kurve (venstre). Brug værktøjet Viskelæder til at slette en del af et grupperet objekt (højre)

Sletning af en del af en kurve med værktøjet Kurveviskelæder

  1. Marker objektet.

  2. Vælg værktøjet Kurveviskelæder .

  3. Træk værktøjet langs det kurvesegment, du vil slette. Træk værktøjet i én jævn bevægelse for at opnå det bedste resultat.

Sletning af objekter med værktøjet Viskelæder

  1. Benyt en af følgende fremgangsmåder:

    • Hvis du vil slette bestemte objekter, skal du markere objekterne eller åbne dem i isolationstilstand.

    • Hvis du vil slette alle objekter på tegnebrættet, skal du lade alle objekter være umarkerede.

    Når der ikke er markeret noget, sletter værktøjet Viskelæder gennem og på tværs af alle lag.

  2. Vælg værktøjet Viskelæder .

  3. (Valgfrit) Dobbeltklik på værktøjet Viskelæder, og angiv indstillinger.

  4. Træk over det område, du vil viske ud. Du kan styre værktøjet ved at benytte en af følgende fremgangsmåder:

    • Hold Skift nede, og træk for at begrænse værktøjet Viskelæder til en lodret, vandret eller diagonal linje.

    • Hold Alt (Windows) eller Alternativ (Mac OS) nede, og træk for at oprette en markeringsramme omkring et område og slette alt i området. Alt‑Skift‑træk (Windows) eller Valg‑Skift‑træk (Mac OS) for at låse markeringsrammen som en firkant.

Sletning af objekter med viskelæderet på en Wacom-tegnepen

Når du vender en tegnepen, bliver værktøjet Viskelæder automatisk aktivt. Når du igen vender tegnepennen, aktiveres det sidst aktive værktøj igen.

  • Vend tegnepennen, og træk hen over det område, der skal viskes ud. Tryk hårdere for at forøge bredden på den slettede kurve. (Det kan være nødvendigt først at vælge indstillingen Tryk i dialogboksen Indstillinger for Viskelæderværktøj).

Indstillinger for værktøjet Viskelæder

Du kan ændre indstillingerne for værktøjet Viskelæder ved at dobbeltklikke på værktøjet i panelet Værktøjer.

Bemærk:

Du kan altid ændre diameteren ved at trykke på ] for at forstørre eller [ for at formindske.

Vinkel

bestemmer rotationsvinklen for værktøjet. Træk pilehovedet i eksemplet, eller angiv en værdi i tekstboksen Vinkel.

Afrundethed

bestemmer værktøjets afrundethed. Træk en sort prik i forhåndsvisningen væk fra eller ind mod midten, eller indtast en værdi i tekstboksen Afrundethed. Jo højere værdi, desto større afrundethed.

Diameter

bestemmer værktøjets diameter. Brug diameterskydekontrollen, eller indtast en værdi i tekstboksen Diameter.

Med pop op-listen til højre for hver indstilling kan du styre variationer i værktøjets form. Vælg en af følgende indstillinger:

Fast

bruger fast vinkel, afrundethed eller diameter.

Tilfældigt

bruger tilfældige variationer i vinkel, afrundethed eller diameter. Indtast en værdi i tekstboksen Variation, der angiver det interval, som penselegenskaberne kan variere indenfor. Hvis værdien for Diameter for eksempel er 15, og værdien for Variation er 5, kan diameteren være 10 eller 20 eller en vilkårlig værdi derimellem.

Tryk

varierer i vinkel, afrundethed eller diameter baseret på trykket fra en tegnepen. Denne indstilling er især praktisk, når den bruges sammen med Diameter. Den er kun tilgængelig, hvis du har en tegneplade. Indtast en værdi i tekstboksen Variation for at angive, hvor meget den oprindelige værdi for penselkarakteristik vil variere. Hvis værdien for Afrundethed f.eks. er 75 %, og værdien for Variation er 25 %, er den tyndeste streg 50 %, og den tykkeste streg 100 %. Jo lettere trykket er, desto mere vinklet bliver penselstrøget.

Pennehjul

varierer i diameter baseret på behandling af pennehjulet.

Hældning

varierer i vinkel, afrundethed eller diameter baseret på en tegnepens hældning. Denne indstilling er især praktisk, når den bruges sammen med Afrundethed. Den er kun tilgængelig, hvis du har en tegneplade, der kan registrere, i hvilken retning pennen hældes.

Pejling

varierer i vinkel, afrundethed eller diameter baseret på trykket fra en tegnepen. Denne indstilling er især praktisk, når den bruges til at kontrollere vinklen på kalligrafipensler, specielt når penslen bruges som en malerpensel. Den er kun tilgængelig, hvis du har en tegneplade, der kan registrere, hvor tæt på lodret pennen er.

Rotation

varierer i vinkel, afrundethed eller diameter baseret på, hvordan spidsen på tegnepennen roteres. Denne indstilling er især praktisk, når den bruges til at kontrollere vinklen på kalligrafipensler, specielt når penslen bruges som en flad pen. Den er kun tilgængelig, hvis du har en tegneplade, der kan registrere denne type rotation.

Opdeling af en kurve

Du kan opdele en kurve på et vilkårligt ankerpunkt eller langs et vilkårligt segment. Vær opmærksom på følgende, når du opdeler en kurve:

  • Hvis du vil opdele en lukket kurve i to åbne kurver, skal du klippe to steder langs kurven. Hvis du kun klipper en lukket kurve én gang, får du en enkelt kurve med et mellemrum i.

  • Kurver, der er opstået som resultat af en opdeling, har den originale kurves indstillinger, f.eks. stregtykkelse og fyldfarve. Stregjustering nulstilles automatisk til midtpunkt.

  1. (Valgfrit) Marker kurven for at få vist dens aktuelle ankerpunkter.

  2. Benyt en af følgende fremgangsmåder:

    • Vælg sakseværktøjet, og klik på kurven på det sted, hvor den skal opdeles. Når du opdeler kurven midt i et segment, vises de to nye endepunkter oven på hinanden, og det ene endepunkt er markeret.
    • Vælg knivværktøjet, og træk markøren hen over objektet. De snit, du har oprettet ved hjælp af knivværktøjet, vises som streger på objektet.
    • Marker det ankerpunkt, hvor du vil opdele kurven, og klik derefter på knappen Klip kurve ved markerede ankerpunkter  i kontrolpanelet. Når du opdeler en kurve ved et ankerpunkt, vises et nyt ankerpunkt oven på det oprindelige ankerpunkt, og det ene ankerpunkt er markeret.

    Få flere oplysninger i Tilskær, opdel og beskær objekter.

  3. Brug værktøjet Direkte markering til at justere det nye ankerpunkt eller kurvesegment.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online