Om mønstre

Illustrator leveres med mange mønstre, som du kan få adgang til på panelet Farveprøver og i mappen Illustrator Ekstra på Illustrator-cd'en. Du kan tilpasse eksisterende mønstre samt designe mønstre fra bunden med alle værktøjerne i Illustrator. Mønstre, der er beregnet til at udfylde objekter (fyldmønstre), er forskellige i design og fliseinddeling fra mønstre, der er beregnet til anvendelse på en kurve med panelet Pensler (penselmønstre). Det bedste resultat opnås ved at bruge fyldmønstre til at udfylde objekter og penselmønstre til at optegne objekter.

Når du designer mønstre, er det vigtigt at forstå, hvordan Adobe Illustrator inddeler mønstrene:

  • Alle mønstre arrangeres fra venstre til højre fra linealens startpunkt (som standard nederst til venstre på tegnebrættet) til den modsatte side af illustrationen. Hvis du vil justere alle mønstres startpunkt for fliseinddeling, kan du ændre linealens startpunkt i filen.

    Bemærk: Linealstartpunkt i CS5 er anderledes end i CS4. Flisemønstres udseende passer derfor muligvis ikke, når du kopierer og indsætter objekter fra CS4 i CS5. For disse objekter kan fliser transformeres med panelet Transformer, så de passer til udseendet i CS4.

  • Fyldmønstre har typisk kun en flise.

  • Penselmønstre kan bestå af op til fem fliser, nemlig til siderne, de udvendige hjørner, de indvendige hjørner og begyndelsen og slutningen af kurven. De ekstra hjørnefliser bevirker, at penselmønstrene flyder jævnt i hjørnerne.

  • Fyldmønstre lægges vinkelret på x-aksen.

  • Penselmønstre lægges vinkelret på kurven (altid med den øverste del af mønsterflisen udad). Hjørnefliser roteres desuden 90° med uret, hver gang kurven skifter retning.

  • Fyldmønstre arrangerer kun illustrationen inden for mønsterafgrænsningsrammen - et rektangel, der ikke er udfyldt og optegnet, som ikke kan udskrives, og som er placeret bagest i illustrationen. Afgrænsningsrammen fungerer som en maske for fyldmønstre.

  • Penselmønstre arrangerer den del af illustrationen, der er inden for mønsterafgrænsningsrammen, samt de dele der rager udenfor eller er grupperet sammen med den.

Retningslinjer for opbygning af mønsterfliser

Følg nedenstående generelle retningslinjer ved opbygning af mønsterfliser:

  • Hvis du vil forenkle mønsteret, så det er hurtigere at udskrive, skal du fjerne alle unødvendige detaljer fra mønsterillustrationen og gruppere objekter, der er malet med samme farve, så de ligger ved siden af hinanden i stablingsrækkefølgen.

  • Når du opretter mønsterflisen, kan du zoome ind på illustrationen for at justere elementerne mere nøjagtigt og derefter zoome ud fra illustrationen for at foretage den sidste markering.

  • Jo mere komplekst mønsteret er, jo mindre bør den markering være, der blev brugt til at oprette det. Men jo mindre markeringen (og den mønsterflise, den opretter) er, jo flere kopier kræves der for at oprette mønsteret. En kvadratisk flise med en side på 2,5 cm er således mere effektiv end en kvadratisk flise med en side på 1 cm. Hvis du opretter et enkelt mønster, kan du medtage flere kopier af objektet i den markering, der er beregnet til mønsterflisen.

  • Du kan oprette enkle linjemønstre ved at lagdele optegnede linjer i forskellige tykkelser og farver og placere en afgrænsningsramme, der ikke er udfyldt og optegnet, bag linjerne for at oprette en mønsterflise.

  • Hvis du vil give et organisk mønster eller et teksturmønster et uregelmæssigt udseende, kan du variere fliseillustrationen en lille smule for at skabe et mere realistisk udseende. Du kan bruge effekten Ujævn til at styre variationerne.

  • Luk kurverne, inden du definerer mønsteret, for at sikre en jævn lægning af fliserne.

  • Forstør visningen af illustrationen, og kontroller, om der er fejl, inden du definerer et mønster.

  • Hvis du tegner en afgrænsningsramme rundt om illustrationen, skal du sørge for, at området er et rektangel, at det er flisens bageste objekt, samt at det ikke er udfyldt eller optegnet. Sørg for, at intet rager ud over afgrænsningsrammen, hvis Illustrator skal bruge det til et penselmønster.

Følg nedenstående yderligere retningslinjer, når du opretter penselmønstre:

  • Hold om muligt illustrationen inden for en umalet afgrænsningsramme, så du kan styre, hvordan mønsteret dannes.

  • Hjørnefliser skal være kvadratiske og have samme højde som sidefliser for at kunne justeres korrekt på kurven. Hvis du vil bruge hjørnefliser med penselmønsteret, skal du justere objekterne i hjørnefliserne vandret i forhold til objekter i sidefliserne, så mønstrene dannes korrekt.

  • Med hjørnefliser kan du oprette specielle hjørneeffekter til penselmønstre.

Oprette mønsterfarveprøver

  1. Opret illustration til mønsteret.
  2. (Valgfrit) Tegn et mønsterafgrænsningsområde (et rektangel, der ikke er udfyldt) rundt om den illustration, du vil bruge som mønster, for at kontrollere mellemrum mellem mønsterelementer eller for at klippe dele af mønsteret ud. Vælg Objekt > Arranger > Læg bagest for at placere rektanglet som det bageste objekt. Hvis du vil bruge rektanglet som en afgrænsningsramme for et pensel- eller fyldmønster, skal du udfylde og optegne det med Ingen.
  3. Brug værktøjet Markering til at markere den illustration og eventuelle afgrænsningsramme, som skal udgøre mønsterflisen.
  4. Benyt en af følgende fremgangsmåder:
    • Vælg Rediger > Definer mønster, angiv et navn i dialogboksen Ny farveprøve, og klik på OK. Mønsteret vises på panelet Farveprøver.

    • Træk illustrationen til panelet Farveprøver.

Oprette geometriske mønstre uden overgange

  1. Kontroller, at autohjælpelinjer er slået til, og at kommandoen Fastgør til punkt er valgt i menuen Vis.
  2. Marker det geometriske objekt. Placer værktøjet Direkte markering på et af objektets ankerpunkter for at placere det præcist.
  3. Begynd at trække objektet lodret fra et af dets ankerpunkter, og tryk derefter på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) for at kopiere objektet og fastlåse dets bevægelse.
  4. Når kopien af objektet er fastgjort, skal du slippe museknappen og derefter slippe tasterne.
  5. Vælg gruppemarkeringsværktøjet, hold Skift nede, og klik for at markere begge objekter, og begynd at trække objekterne vandret i ét af ankerpunkterne. Tryk derefter på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) for at oprette en kopi og fastlåse bevægelsen.
    Marker begge objekter (venstre), og træk for at oprette en kopi (højre)
    Marker begge objekter (venstre), og træk for at oprette en kopi (højre).

  6. Når kopien af objektet er fastgjort, skal du slippe museknappen og derefter slippe tasterne.
  7. Gentag trin 2 til 6, indtil du har opbygget det ønskede mønster.
  8. Brug værktøjet Rektangel , og benyt en af følgende fremgangsmåder:
    • Til et fyldmønster skal du tegne en afgrænsningsramme fra midtpunktet i det øverste venstre objekt til midtpunktet i det nederste højre objekt.

    • Til et penselmønster skal du tegne en afgrænsningsramme, der omgiver objekterne og falder sammen med deres ydre grænser. Hvis mønsteret skal være en hjørneflise, skal du holde Skift nede, mens du trækker, for at begrænse afgrænsningsrammen til et kvadrat.

    Afgrænsningsramme til et fyldmønster (venstre) sammenlignet med afgrænsningsrammen til et penselmønster (højre)
    Afgrænsningsramme til et fyldmønster (venstre) sammenlignet med afgrænsningsrammen til et penselmønster (højre)

  9. Mal de geometriske objekter i den ønskede farve.
  10. Gem de geometriske objekter som en mønsterfarveprøve.

Opbygge uregelmæssige teksturmønstre

  1. Vælg Vis > Fastgør til punkt.
  2. Tegn en afgrænsningsramme. Hvis du opretter et penselmønster, skal du gå videre til trin 13.
  3. Tegn teksturen med de objekter eller streger, der kun gennemskærer venstre side af afgrænsningsrektanglet.
  4. Marker teksturen og rektanglet med værktøjet Direkte markering, og placer markøren i nederste venstre hjørne af rektanglet.
  5. Træk rektanglet til højre, og tryk derefter på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) for at oprette en kopi og for at fastlåse bevægelsen.
    Tegn tekstur i venstre side af afgrænsningsrammen (venstre), og kopier derefter tekstur og rektangel (højre)
    Tegn tekstur i venstre side af afgrænsningsrammen (venstre), og kopier derefter tekstur og rektangel (højre).

    Når kopiens øverste venstre hjørne er fastgjort til afgrænsningsrammens øverste højre hjørne, skal du slippe museknappen og derefter slippe tasterne.

    Bemærk:

    Hvis du kender afgrænsningsrammens nøjagtige dimensioner, kan du nøjes med at markere teksturerne og bruge kommandoen Flyt til at angive en vandret flytning i rektanglets bredde. Sørg for at klikke på Kopier i stedet for på OK i dialogboksen Flyt.

  6. Klik uden for rektanglet for at ophæve markeringen af det.
  7. Marker det højre rektangel, og slet det.
  8. Fortsæt med at tegne teksturen udelukkende med de objekter eller streger, der gennemskærer rektanglets øverste side.
  9. Når kun den øverste side er færdig, skal du markere alle de streger eller objekter, der krydser den øverste side og afgrænsningsrammen, og derefter trykke på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) og trække nedad for at oprette en kopi og fastlåse bevægelsen.
    Tegn tekstur i øverste side af afgrænsningsrammen (venstre), og kopier derefter tekstur og rektangel (højre)
    Tegn tekstur på øverste side af afgrænsningsrammen (venstre), og kopier derefter tekstur og rektangel (højre).

  10. Når kopiens øverste venstre hjørne er fastgjort til rektanglets nederste venstre hjørne, skal du slippe museknappen og derefter slippe tasterne.
  11. Ophæv markeringen af alt.
  12. Marker det nederste rektangel og de objekter, der ikke krydser det øverste rektangel, og slet dem.
  13. Brug blyantværktøjet til at udfylde midten af rektanglet med din tekstur. Pas på, du ikke gennemskærer nogle af rektanglets kanter. Mal teksturen.
  14. Gem de geometriske objekter som en mønsterfarveprøve.
    Definition af illustration og rektangel som et mønster (venstre) sammenlignet med udfyldning af et område med mønsteret (højre)
    Definition af illustration og rektangel som et mønster (venstre) sammenlignet med udfyldning af et område med mønsteret (højre)

Oprette hjørnefliser til penselmønstre

Hjørnefliser giver specielle kanteffekter, når du anvender penselmønstre. Du kan oprette hjørnefliser helt forfra, eller du kan bruge et penselmønsters sideflise som grundlag, når du designer supplerende ydre og indre (spejlede -135) hjørnefliser.

  1. Vælg Filer > Åbn, find en penselmønsterfil (leveres med Adobe Illustrator), som du vil bruge, og klik derefter på Åbn.
  2. Vælg Vindue > Pensler. Marker den ønskede flise, og træk den til midten af illustrationen.
  3. Hvis flisen ikke har en kvadratisk afgrænsningsramme, skal du oprette et område, der fuldstændigt omslutter illustrationen, og som har samme højde som sideflisen. (Sidefliser kan være rektangulære). Udfyld og optegn området med Ingen, og vælg Objekt > Arranger > Læg bagest for at placere området bagest i illustrationen. (Afgrænsningsrammen hjælper med at justere den nye flise).
  4. Marker flisen og afgrænsningsrammen.
  5. Hvis du vil oprette en udvendig hjørneflise, skal du bruge værktøjet Roter  til at rotere flisen og dens afgrænsningsramme 180°. Spring dette trin over, hvis du vil oprette en indvendig hjørneflise.
    Indsat flise (venstre) sammenlignet med samme flise roteret 180° (højre)
    Indsat flise (venstre) sammenlignet med samme flise roteret 180° (højre)

  6. Brug værktøjet Roter, og hold Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) nede, og klik på det nederste venstre hjørne af afgrænsningsrammen. Angiv en værdi på 90°, og klik på Kopier for at oprette en kopi umiddelbart til venstre for den første flise. Denne flise bliver hjørneflisen.
  7. Brug markeringsværktøjet til at trække den venstre flise ned ved det øverste højre ankerpunkt, og tryk på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS) for at lave en kopi og begrænse bevægelsen, så du opretter en tredje flise under den anden. Når kopiens øvre højre ankerpunkt fastgøres til hjørneflisens nedre højre ankerpunkt, skal du slippe museknappen og Alt+Skift (Windows) eller Alternativ+Skift (Mac OS).

    Brug den tredje kopi til at justere.

    Roter 90°, og kopier venstre flise (venstre), og hold derefter Alt (Windows) eller Alternativ (Mac OS) nede, og træk en hjørneflise for at lave en kopi under den (højre)
    Roter 90°, og kopier venstre flise (venstre), og hold derefter Alt (Windows) eller Alternativ (Mac OS) nede, og træk en hjørneflise for at lave en kopi under den (højre).

  8. Marker illustrationen i den højre flise. Træk den til den venstre, mens du trykker på Alt+Skift (Windows) eller Alternativ+Skift (Mac OS), så illustrationen i den højre flise overlapper den i hjørneflisen.
    Kopier (venstre) og flyt den øverste højre flise over hjørneflisen (højre)
    Kopier (venstre) og flyt den øverste højre flise over hjørneflisen (højre).

  9. Rediger hjørneflisen, så dens illustration er på linje - både lodret og vandret - med fliserne ved siden af den. Marker og slet de dele af flisen, du ikke ønsker i hjørnet, og rediger resten af illustrationen for at oprette den endelige udvendige hjørneflise.
    Sletning af unødvendige elementer (venstre) resulterer i en færdig udvendig hjørneflise (højre)
    Sletning af unødvendige elementer (venstre) resulterer i en færdig udvendig hjørneflise (højre).

  10. Marker alle flisedelene inklusive afgrænsningsrammen.
  11. Gem det nye mønster som en farveprøve.
  12. Dobbeltklik på den nye mønsterfarveprøve for at åbne dialogboksen Farveprøveindstillinger, navngiv flisen som en variation af den oprindelige (brug f.eks. endelsen ".ydre"), og klik på OK.

Ændring af mønstre

  1. Sørg for, at intet er markeret i illustrationen.
  2. Vælg den mønsterfarveprøve, du vil ændre, på panelet Farveprøver.
  3. Træk mønsterfarveprøven til tegnebrættet, og rediger mønsterflisen på tegnebrættet.
  4. Marker mønsterflisen, og hold Alt (Windows) eller Alternativ (Mac OS) nede, og træk det redigerede mønster over på den gamle mønsterfarveprøve i panelet Farveprøver.

    Mønsteret erstattes på panelet Farveprøver og opdateres i den aktuelle fil.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online