Dublering af objekter ved at trække

  1. Marker ét eller flere objekter.

  2. Vælg værktøjet Markering, Direkte markering eller Gruppemarkering.

  3. Træk markeringen (men ikke et håndtag), mens du holder Alt (Windows) eller Alternativ (Mac OS) nede.

Dublering af objekter med panelet Lag

Du kan hurtigt dublere objekter, grupper og hele lag med panelet Lag.

  1. Marker de elementer, du vil dublere, i panelet Lag.

  2. Benyt en af følgende fremgangsmåder:

    • Vælg Dubler "lagnavn" i menuen i panelet Lag.

    • Træk elementet i panelet Lag til knappen Nyt lag  nederst i panelet.

    • Begynd at trække elementet til en ny placering i panelet Lag, og hold derefter Alt (Windows) eller Alternativ (Mac OS) nede. Slip museknappen, når indikatoren er i den position, hvor det dublerede element skal placeres. Hvis du slipper museknappen, når indikatoren peger på et lag eller en gruppe, indsættes det dublerede element øverst i laget eller gruppen. Hvis du slipper museknappen, når indikatoren er mellem elementer, indsættes det dublerede element på den angivne position.

Dublering af markeringer med træk og slip

Du kan bruge udklipsholderen til at overføre markeringer mellem en Illustrator-fil og andre Adobe-programmer, herunder Adobe Photoshop og Adobe InDesign. Udklipsholder er især praktisk til at importere kurver, fordi kurver kopieres til Udklipsholder som PostScript-sprogbeskrivelser. Illustrationer, der kopieres til Udklipsholder, indsættes i PICT-format i de fleste programmer. Nogle programmer tager dog PDF-versionen (f.eks. InDesign) eller AICB-versionen. PDF bevarer gennemsigtighed, og med AICB kan du angive, om du vil bevare markeringens generelle udseende eller kopiere markeringen som et sæt kurver (som kan være nyttige i Photoshop).

Hvis du vil angive kopieringsindstillinger, skal du vælge Rediger > Indstillinger > Filhåndtering og Udklipsholder (Windows) eller Illustrator > Indstillinger > Arkivhåndtering og Skuffe (Mac OS). Vælg PDF, AICB eller begge. Hvis du vælger AICB, skal du vælge Bevar kurver for at kassere gennemsigtighed i den kopierede illustration eller Bevar udseende og overprint for at samkopiere gennemsigtighed, bevare den kopierede illustrations udseende og bevare overprintede objekter.

Trække og slippe illustrationer i et Photoshop-dokument

  1. Marker den illustration, du vil kopiere.

  2. Åbn det Photoshop-dokument, du vil kopiere markeringen til.

  3. Benyt en af følgende fremgangsmåder:

    • Hvis du vil kopiere illustrationen til Photoshop som bitmapbilleder, skal du trække markeringen mod Photoshop-vinduet og slippe museknappen, når der vises en sort kontur. Hvis du vil placere markeringen midt i Photoshop-billedet, skal du holde Skift nede, inden markeringen trækkes. Markerede objekter kopieres som standard som bitmapbilleder til det aktive lag.

    • Hvis du vil kopiere vektorillustrationer til Photoshop som kurver, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og trække markeringen til Photoshop-dokumentet. Når du slipper museknappen, ændres markeringen til en Photoshop-kurve.

Trække og slippe illustrationer fra Photoshop til Illustrator

  1. Åbn det Photoshop-dokument, du vil kopiere fra.

  2. Marker den illustration, du vil kopiere.

  3. Vælg flytteværktøjet , og træk markeringen fra Photoshop til Illustrator-filen.

Trække og slippe illustrationer til skrivebordet (kun Mac OS)

  1. Marker den illustration, du vil kopiere.

  2. Træk markeringen til skrivebordet.

    Markeringer kopieres til skrivebordet som et billedudsnit, der kan trækkes til og slippes i det ønskede dokument. Billedudsnit konverteres til PICT-format, når de trækkes til skrivebordet.

Forskyde dublerede objekter

Du kan oprette en kopi af et objekt, der er forskudt fra det markerede objekt med en angiven afstand, med kommandoen Forskyd kurve eller effekten Forskyd kurve. Det er praktisk at forskyde objekter, når du vil oprette koncentriske former eller mange kopier af et objekt med ens afstand mellem hver kopi.

Du kan forskyde et objekts kurve i forhold til dets oprindelige kurve med effekten Forskyd kurve i menuen Effekt. Denne effekt er nyttig til at konvertere et maskeobjekt til en almindelig kurve. Hvis du f.eks. har ophævet en formgivning eller vil konvertere en maskeform, der skal bruges i et andet program, kan du anvende kommandoen Forskyd kurve med en forskydningsværdi på 0 og derefter slette maskeformen. Du kan derefter redigere den resterende kurve.

Forskyde objekter med kommandoen Forskyd kurve

  1. Marker ét eller flere objekter.

  2. Vælg Objekt > Kurve > Forskyd kurve.

  3. Angiv forskydningsafstand, linjesammenføjningstype og spidsvinkel.

  4. Klik på OK.

Forskyde objekter med effekten Forskyd kurve

  1. Marker ét eller flere objekter.

  2. Vælg Effekt > Kurve > Forskyd kurve.

  3. Angiv forskydningsafstand, linjesammenføjningstype og spidsvinkel.

  4. Klik på OK.

Forskydning af objekter med tastaturet

  1. Marker ét eller flere objekter.

  2. Hold Alt nede, og tryk på en piletast.

Der oprettes et dubleret objekt, som forskydes med den værdi for Tastaturintervaller, der er angivet under de generelle indstillinger. Det nye objekts placering bestemmes af den anvendte piletast.

Bemærk:

Hvis der ikke oprettes en dublet, skal du kontrollere, at indstillingen Tastaturintervaller er sat til en anden værdi end nul.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online