Príručka používateľa Zrušiť

Vlastnosti a metadáta dokumentu PDF

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

Zobrazenie vlastností dokumentu

Keď si prehliadate PDF, môžete o ňom získať určité informácie, ako je jeho názov, použité písma a nastavenia zabezpečenia. Niektoré z týchto informácií nastavuje osoba vytvárajúca dokument a niektoré sa generujú automaticky.

Ak príslušný súbor nebol uložený s nastavením zabezpečenia, ktoré zabraňuje zmenám, môžete v aplikácii Acrobat zmeniť všetky informácie, ktoré môže nastaviť tvorca dokumentu.

  1. Vyberte Súbor > Vlastnosti.
  2. Kliknite na kartu v dialógovom okne Vlastnosti dokumentu.

Vlastnosti dokumentu

Popis

Zobrazuje základné informácie o dokumente. 
 Názov, predmet, autora a kľúčové slová mohla nastaviť osoba, ktorá vytvorila dokument v zdrojovej aplikácii, ako je Word alebo InDesign, alebo osoba, ktorá vytvorila PDF. Ak chcete vyhľadať určité dokumenty, môžete tak spraviť vyhľadaním týchto popisných položiek. Pre presné vyhľadávanie môže byť užitočná hlavne sekcia Kľúčové slová.

Uvedomte si, že mnoho vyhľadávačov používa v prehľade výsledkov vyhľadávania názov dokumentu. Ak PDF nemá názov, objaví sa v prehľade výsledkov namiesto neho názov súboru. Názov dokumentu nemusí byť nutne rovnaký ako názov súboru.

V oblasti Ďalšie voľby sa zobrazuje verzia PDF, veľkosť strany, počet strán, či je dokument tagovaný a či je optimalizovaný pre rýchle zobrazovanie z webu. (Pre dokumenty PDF alebo portfóliá PDF, ktoré obsahujú strany rôznych veľkostí, sa zobrazí veľkosť prvej strany.) Tieto informácie sa generujú automaticky a nemožno ich zmeniť.

Zabezpečenie

Popisuje, aké zmeny a funkcie sú v dokumente PDF povolené. Ak sa v dokumente PDF použilo zabezpečenie heslom, certifikátom alebo zásadami zabezpečenia, zobrazí sa tu príslušný spôsob zabezpečenia.

Písma

Zobrazuje zoznam písiem a typov písiem použitých v pôvodnom dokumente a písma, typy písiem a kódovanie použité na zobrazenie pôvodných písiem.

Ak sú použité náhradné písma a nie ste spokojní s ich vzhľadom, môžete na svoj počítač nainštalovať pôvodné písma alebo požiadať autora dokumentu, aby dokument vytvoril znova s vložením pôvodných písiem.

Počiatočné zobrazenie (len aplikácia Acrobat)

Popisuje, ako sa zobrazí PDF po otvorení. Tieto voľby zahŕňajú počiatočnú veľkosť okna, počiatočné číslo strany a úroveň zväčšenia a či sa zobrazia záložky, miniatúry, panel s nástrojmi a menu. Akékoľvek z týchto nastavení môžete zmeniť a tým určiť, ako má dokument vyzerať, keď sa nabudúce otvorí. Tiež môžete vytvárať JavaScripty, ktoré sa spustia pri zobrazení strany alebo pri otvorení dokumentu atď.

Vlastné (len v aplikácii Acrobat)

Umožňuje pridať do dokumentu užívateľské vlastnosti dokumentu.

Ďalšie voľby

Zobrazuje zoznam nastavení PDF, prednastavení tlačového dialógu a voľby čítania dokumentu.

V nastaveniach dokumentu PDF pre aplikáciu Acrobat môžete nastaviť základnú adresu URL (Uniform Resource Locator) pre webové odkazy v dokumente. Určenie základnej adresy URL uľahčuje správu webových odkazov na iné webové stránky. Ak sa zmení URL webového servera, stačí len upraviť základné URL a nemusíte upravovať každý z jednotlivých webových odkazov, ktoré na tento server odkazujú. Základné URL sa nepoužije, ak odkaz obsahuje kompletnú adresu URL.

K súboru PDF môžete tiež priradiť súbor indexu katalógu (PDX). Pri prehľadávaní dokumentu PDF pomocou okna Prehľadať PDF sa zároveň prehľadávajú aj všetky ďalšie súbory PDF, ktoré sú indexované v určenom súbore PDX.

Do dokumentu môžete vložiť Informácie pre predtlačovú prípravu (prepress), napríklad pre vytváranie presahov (trapping). Pre dokument môžete definovať prednastavenia tlače, ktoré vopred vyplnia tlačové dialógové okno hodnotami špecifickými pre dokument. Môžete tiež nastaviť voľby čítania, ktoré určia, ako budú PDF čítať programy na čítanie z obrazovky alebo iné asistenčné zariadenia.

Pridanie popisu do Vlastností dokumentu

Do vlastností dokumentu PDF môžete pridať kľúčové slová, ktoré potom môžu ostatní použiť vo vyhľadávacích nástrojoch na nájdenie tohoto PDF.

  1. Vyberte Súbor > Vlastnosti.
  2. Kliknite na kartu Opis a zadajte meno autora, predmet a kľúčové slová.
  3. (Voliteľné) Kliknite na tlačidlo Ďalšie metadáta, ak chcete pridať ďalšie popisné informácie, napríklad informácie o ochrane autorských práv (copyright).

Vytvorenie vlastností dokumentu

Do PDF môžete pridať aj užívateľské vlastnosti dokumentu, ktoré sa použijú k uloženiu určitých typov metadát, napríklad čísla verzie alebo názvu spoločnosti. Vlastnosti, ktoré vytvoríte, sa objavia v dialógovom okne Vlastnosti dokumentu. Vytvorené vlastnosti musia mať jedinečné názvy, ktoré sa neopakujú na žiadnej inej karte dialógového okna Vlastnosti dokumentu.

  1. Vyberte voľby Súbor > Vlastnosti a potom vyberte položku Vlastné.
  2. Ak chcete pridať novú vlastnosť, zadajte jej názov a hodnotu a potom kliknite na Pridať.
  3. Ak chcete zmeniť vlastnosti, vykonajte ľubovoľný z týchto úkonov a potom kliknite na tlačidlo OK:
    • Ak chcete vlastnosť upraviť, vyberte ju, zmeňte jej Hodnotu a potom kliknite na Zmeniť.

    • Ak chcete vlastnosť odstrániť, vyberte ju a kliknite na Odstrániť.

    Ak chcete zmeniť názov užívateľskej vlastnosti, odstráňte túto vlastnosť a vytvorte novú užívateľskú vlastnosť s požadovaným názvom.

Úpravy metadát dokumentu

Dokumenty PDF vytvorené v aplikácii Acrobat 5.0 alebo novšej obsahujú metadáta dokumentu vo formáte XML. Metadáta zahŕňajú informácie o dokumente a jeho obsahu, ako je meno autora, kľúčové slová a informácie o ochrane autorských práv (copyright), ktoré môžu využívať vyhľadávacie programy. Metadáta dokumentu obsahujú (okrem iných údajov) tiež informácie uvedené na karte Opis v dialógovom okne Vlastnosti dokumentu. Metadáta dokumentu možno rozširovať a upravovať pomocou produktov iných firiem.

Platforma XMP (Extensible Metadata Platform) poskytuje aplikáciám Adobe spoločný rámec XML, ktorý štandardizuje vytváranie, spracovanie a vzájomnú výmenu metadát dokumentov v rámci pracovných postupov publikovania. Zdrojový kód XML metadát dokumentu môžete ukladať a importovať vo formáte XMP, čo uľahčuje zdieľanie metadát medzi rôznymi dokumentmi. Môžete tiež uložiť metadáta dokumentu do šablóny metadát, ktorú potom môžete znovu použiť v aplikácii Acrobat.

Zobrazenie metadát dokumentu

  1. Vyberte voľby Súbor > Vlastnosti a kliknite na tlačidlo Ďalšie metadáta na karte Opis.
  2. Kliknite na položku Ďalšie voľby, aby ste zobrazili všetky metadáta vložené v dokumente. (Metadáta sa zobrazia schematicky – to znamená v preddefinovaných skupinách spolu súvisiacich informácií.) Zobrazte alebo skryte informácie v schémach podľa názvu schémy. Ak typ metadát nemá známy názov, uvedie sa ako Neznáme. Priestor názvov XML je obsiahnutý v zátvorkách za názvom typu.

Úpravy alebo pridávanie metadát dokumentu

  1. Vyberte voľby Súbor > Vlastnosti, kliknite na kartu Opis a potom kliknite na tlačidlo Ďalšie metadáta.
  2. Zo zoznamu v ľavej časti vyberte Ďalšie voľby.
  3. Ak chcete metadáta upraviť, vykonajte ľubovoľné z týchto úkonov a potom kliknite na tlačidlo OK.
    • Ak chcete pridať skôr uložené informácie, kliknite na Pridať, vyberte súbor XMP alebo FFO a kliknite na Otvoriť.

    • Ak chcete pridať nové informácie a nahradiť aktuálne metadáta informáciami uloženými v súbore XMP, kliknite na Nahradiť, vyberte uložený súbor XMP alebo FFO a kliknite na Otvoriť. Pridajú sa nové vlastnosti, aktuálne vlastnosti, ktoré sú určené aj v novom súbore, sa nahradia novými hodnotami a aktuálne vlastnosti, ktoré v novom súbore nie sú, v metadátach dokumentu zostanú.

    • Ak chcete odstrániť typ metadát XML, vyberte ho a kliknite na Odstrániť.

    • Ak chcete k aktuálnym metadátam pridať metadáta z predlohy, podržte stlačený kláves Ctrl (Windows) alebo Command (Mac OS) a vyberte názov predlohy v menu v pravom hornom rohu dialógového okna.

    Poznámka:

    Predlohu metadát musíte najskôr uložiť, aby ste z nej mohli metadáta importovať.

    Ak chcete nahradiť aktuálne metadáta predlohou metadát, vyberte súbor predlohy (XMP) v menu v pravom hornom rohu dialógového okna.

Uloženie metadát ako predlohy alebo súboru

  1. Vyberte voľby Súbor > Vlastnosti, kliknite na kartu Opis a potom kliknite na tlačidlo Ďalšie metadáta.
  2. Zo zoznamu v ľavej časti vyberte Ďalšie voľby.
  3. Uložte metadáta dokumentu a potom kliknite na tlačidlo OK:
    • Ak chcete uložiť metadáta do externého súboru, kliknite na Uložiť a pomenujte súbor. Metadáta sa uložia do súboru vo formáte XMP. (Ak chcete uložené metadáta použiť v inom PDF, otvorte dokument a postupujte podľa týchto pokynov pre nahradenie alebo pridanie metadát do dokumentu.)

    • Ak chcete uložiť metadáta ako predlohu, vyberte položku Uložiť predlohu metadát v menu v pravom hornom rohu dialógového okna a súbor pomenujte.

Zobrazenie dát a metadát objektu

Môžete si prezerať informácie metadát určitých objektov, tagov a obrázkov v PDF. Môžete upraviť a exportovať metadáta len pre objekty z programu Visio.

Nástroj Dáta objektu v aplikácii Acrobat
Nástroj pre dáta objektu sa používa na prehliadanie zoskupení objektov a dát objektov.

Zobrazenie metadát objektu (Acrobat Pro)

  1. Vyberte voľby Nástroje > Upraviť PDF > Upraviť text a obrázky.

  2. Vyberte objekt, kliknite pravým tlačidlom myši na výber a vyberte voľbu Zobraziť metadáta. (Ak je príkaz Zobraziť metadáta nedostupný, nie sú k obrázku priradené žiadne metadáta.)

Zobrazenie a úpravy metadát objektu Visio

  1. Vyberte voľby Nástroje > Merať > Nástroj Dáta objektu.

  2. Kliknite na objekt na strane, aby ste zobrazili jeho metadáta.

    Otvorí sa okno Strom modelu a zobrazí sa hierarchický zoznam všetkých štrukturálnych elementov. Metadáta vybratého objektu sa zobrazia ako upraviteľné vlastnosti a hodnoty dole v okne Strom modelu.

    Poznámka:

    Vybratý objekt je na strane zvýraznený. Ak chcete zvoliť inú farbu zvýraznenia, použite menu Farba zvýraznenia v hornej časti okna Strom modelu.

  3. Ak chcete upraviť metadáta, píšte do polí v spodnej časti okna Strom modelu.
  4. Ak chcete exportovať metadáta objektu, vyberte v menu volieb voľby Exportovať ako XML > Celý strom, aby ste vyexportovali všetky objekty v Strome modelu, alebo vyberte voľby Exportovať ako XML > Platný uzol, aby ste vyexportovali len vybratý objekt a jeho potomkov. Súbor pomenujte a uložte.

Export metadát objektu Visio

  1. Vyberte voľby Nástroje > Merať > Nástroj Dáta objektu.

  2. Kliknite na objekt na strane, aby ste zobrazili jeho metadáta.
  3. V menu volieb  vyberte jednu z nasledujúcich položiek:
    • Ak chcete exportovať všetky objekty, vyberte voľby Exportovať ako XML > Celý strom.

    • Ak chcete exportovať len vybratý objekt a jeho potomkov, vyberte voľby Exportovať ako XML > Platný uzol.

  4. Súbor pomenujte a uložte.
Logo Adobe

Prihláste sa do svojho účtu