Existuje několik způsobů vytvoření souboru PDF pomocí aplikace Acrobat. Soubor PDF můžete rychle vytvořit pomocí příkazů nabídek, přetažením souborů na ikonu aplikace Acrobat nebo převedením dat ze schránky.

Poznámka: Tento dokument obsahuje pokyny pro Acrobat DC a Acrobat 2017. Používáte-li aplikaci Acrobat XI, najdete další informace v nápovědě pro aplikaci Acrobat XI.

 

Převedení souboru na PDF pomocí příkazů nabídek aplikace Acrobat

  1. V nabídce Soubor aplikace Acrobat zvolte možnost Vytvořit > PDF ze souboru.

  2. V dialogu Otevřít vyberte soubor, který chcete převést. Můžete procházet všechny typy souborů nebo můžete vybrat určitý typ v rozbalovací nabídce Typ souborů.

    Aplikace Acrobat zobrazí všechny soubory aplikace Microsoft Word nacházející se ve vybrané složce
    Aplikace Acrobat zobrazí všechny soubory aplikace Microsoft Word nacházející se ve vybrané složce.

  3. Chcete-li do PDF převést soubor obrazu, klikněte na možnost Nastavení a změňte volby převodu. Dostupné volby převodu závisejí na typu souboru.

    Poznámka: Tlačítko Nastavení je nedostupné, pokud jako typ souboru zvolíte Všechny soubory nebo pokud nejsou pro vybraný typ souboru k dispozici žádné volby převodu. (Například tlačítko Nastavení není k dispozici pro soubory aplikací Microsoft Word a Microsoft Excel.)

  4. Kliknutím na možnost Otevřít převeďte vybraný soubor do PDF.

    V závislosti na typu převáděného souboru se může automaticky otevřít zdrojová aplikace nebo se může objevit dialogové okno postupu. Pokud je soubor v nepodporovaném formátu, objeví se zpráva, že soubor nelze převést do PDF.

  5. Po otevření nového PDF zvolte příkaz Soubor > Uložit nebo Soubor > Uložit jako a pak vyberte název a umístění PDF.

Poznámka: Při pojmenování PDF určeného k elektronické distribuci omezte délku názvu souboru na osm znaků (bez mezer) a připojte příponu .pdf. Touto akcí zajistíte, že e-mailové programy nebo síťové servery nezkrátí název souboru a PDF se otevře očekávaným způsobem.

Vytváření souborů PDF přetažením

Tato metoda se nejlépe hodí pro malé, jednoduché soubory, jako jsou například soubory malých obrazů nebo soubory obsahující obyčejný text, kdy rovnováha mezi velikostí souboru a kvalitou výstupu není důležitá. Tuto techniku můžete použít i pro mnoho dalších typů souborů, ale během převodu nemůžete upravit žádná nastavení převodu.

  1. V aplikaci Průzkumník Windows nebo Mac OS Finder vyberte ikony jednoho nebo více souborů.

  2. Přetáhněte ikony souborů na ikonu aplikace Acrobat. Nebo (pouze ve Windows) přetáhněte soubory do otevřeného okna aplikace Acrobat.

    Pokud se objeví zpráva, že soubor nelze v Acrobatu otevřít, pak tento typ souboru nelze převést do PDF metodou přetažení. Pro takový soubor použijte některou jinou metodu převodu.

    Poznámka: PostScriptové soubory a soubory EPS můžete také převést do PDF tím, že je přetáhnete do okna aplikace Acrobat nebo na ikonu aplikace Acrobat.

  3. Uložte PDF.

    Poznámka:(Pouze Windows) V Průzkumníku Windows také můžete kliknout na soubor pravým tlačítkem a vybrat Převést do Adobe PDF.

Převod obsahu schránky do PDF

Soubory PDF lze vytvořit z textu a obrázků kopírovaných z aplikací v systému Mac OS nebo Windows.

  1. Zachycení obsahu do schránky:
    • Použijte příkaz pro kopírování v aplikacích.
    • Stiskněte klávesu PrintScreen (Windows).
    • Použijte nástroj Grab (Aplikace > Nástroje > Grab) a volbou Úpravy > Kopírovat obsah umístěte do schránky. (Mac OS)
    • V souboru PDF můžete vybrat objekty pomocí nástroje Upravit objekt (Nástroje > Tisková produkce > Upravit objekt) a poté zkopírovat vybrané objekty.
  2. V aplikaci Acrobat vyberte možnost Soubor > Vytvořit > PDF ze schránky. Nebo zvolte Nástroje > Vytvořit PDF > Schránka > Vytvořit.

    Poznámka: Příkaz PDF ze schránky se zobrazí, pouze pokud byl do schránky zkopírován obsah. Je-li schránka prázdná, příkaz je deaktivován.

Vytvoření prázdného dokumentu PDF

Můžete vytvořit prázdný PDF, takže nemusíte začínat se souborem, obrazem ve schránce nebo skenováním.

Tento proces může být užitečný pro vytvoření jednostránkového souboru PDF. U delších, složitějších nebo silně formátovaných dokumentů je lepší vytvořit zdrojový dokument v aplikaci, která nabízí více voleb rozvržení a formátování, jako je například Adobe InDesign nebo Microsoft Word.

  1. Zavřete všechny dokumenty otevřené v aplikaci Adobe Acrobat.

  2. Zvolte příkaz Nástroje > Vytvořit PDF > Prázdná stránka > Vytvořit.

    Vytvoří se jednostránkový soubor PDF.

Poznámka: Chcete-li přidat prázdnou stránku do existujícího PDF, otevřete PDF a zvolte příkaz Nástroje > Uspořádat stránky > Vložit > Prázdná stránka.

Vytvoření více souborů PDF z více souborů (Acrobat Pro)

V jediné operaci lze vytvořit více souborů PDF z více nativních souborů, a to i v různých podporovaných formátech. Tato metoda je užitečná, pokud potřebujete do PDF převést velký počet souborů.

Poznámka: Při použití této metody aplikace Acrobat aplikuje naposledy použité nastavení převodu bez poskytnutí přístupu k těmto nastavením. Chcete-li upravit nastavení převodu, proveďte to před použitím této metody.

  1. Zvolte příkaz Soubor > Vytvořit > Vytvořit více souborů PDF.

  2. Vyberte volbu Přidat soubory > Přidat soubory nebo Přidat složky, a potom vyberte příslušné soubory nebo složku.

    Dialog Vytvořit více souborů PDF
    V dialogovém okně klikněte na možnost Přidat soubory a vyberte soubory, které chcete převést do PDF.
  3. Klikněte na tlačítko OK. Zobrazí se dialog Volby výstupu.

  4. V dialogovém okně Možnosti výstupu zadejte cílovou složku a předvolby pro název souboru a potom klikněte na OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online