Kombinujte dva či více souborů do jednoho PDF v kanceláři nebo na cestách. V počítači nebo jakémkoli webovém prohlížeči uspořádáte stránky do správného pořadí přetažením miniatur.

Poznámka:

Tento dokument obsahuje pokyny pro Acrobat DC a Acrobat 2017. Používáte-li aplikaci Acrobat XI, najdete další informace v nápovědě pro aplikaci Acrobat XI.

Vytváření sloučených dokumentů PDF

Pomocí nástroje Zkombinovat soubory lze slučovat soubory Word, Excel, PowerPoint, zvukové soubory, soubory videa, webové stránky nebo stávající soubory PDF. Aplikace Acrobat vám ještě před vytvořením souboru umožní vytvořit náhled a uspořádat dokumenty a stránky. Můžete odstranit nežádoucí stránky a přesouvat jednotlivé stránky z dokumentu kamkoli mezi slučované stránky. Aplikace Acrobat převede stránky jednotlivých souborů na sekvenční stránky jednoho PDF.

  1. Zvolte příkaz Nástroje > Zkombinovat soubory. Rozhraní Kombinovat soubory se zobrazí s lištou nástrojů v horní části.

    Lišta nástrojů Zkombinovat soubory
  2. Přetáhněte soubory nebo e-maily přímo do rozhraní Zkombinovat soubory. Alternativně můžete vybrat volbu z nabídky Přidat soubory. Můžete přidat složku souborů, webovou stránku, aktuálně otevřené soubory, položky ze schránky, stránky ze skeneru, e-mail nebo soubor, který jste již zkombinovali (Znovu použít soubory).

    Poznámka:

    Pokud přidáte složku obsahující jiné soubory než PDF, nebudou tyto jiné soubory přidány.

  3. Podle potřeby použijte některý z následujících kroků:

    Změna pořadí stránek

    V zobrazení miniatur přetáhněte soubor nebo stránku do správné polohy. V průběhu přetahování se mezi stránkami nebo dokumenty přesouvá modrý pruh označující aktuální polohu.

    Rozbalit stránky nebo Sbalit dokument

    V zobrazení Miniatura podržte ukazatel myši nad stránkou nebo souborem, a poté klikněte na miniaturu Rozbalit stránky . V rozšířeném zobrazení lze snadnou přesouvat jednotlivé stránky mezi ostatními stránkami a dokumenty.

    Chcete-li stránky sbalit, podržte ukazatel myši nad první stránkou, a poté klikněte na miniaturu Sbalit dokument .

    Náhled stránek

    V zobrazení Miniatura podržte ukazatel myši nad stránkou, a poté klikněte na miniaturu Zvětšení .

    Odstranit stránky

    V zobrazení Miniatura podržte ukazatel myši nad stránkou, a poté klikněte na miniaturu Odstranit .

    Uspořádání souborů

    V zobrazení seznamu klikněte na název sloupce, podle kterého chcete seznam seřadit. Dalším kliknutím seznam uspořádáte v opačném pořadí. Pořadí souborů v seznamu odráží pořadí souborů v kombinovaném PDF. Řazení změní uspořádání stránek v kombinovaném PDF.

    Přesunutí souborů nahoru nebo dolů v seznamu souborů

    V zobrazení seznamu vyberte soubor nebo soubory, které chcete přesunout. Poté klikněte na tlačítko Přesunout nahoru nebo Přesunout dolů .

  4. Klikněte na položku Volby a vyberte jednu z voleb velikostí souboru pro převedený soubor:

    Menší velikost souboru

    Zmenší velké obrazy na rozlišení obrazovky a provede kompresi obrazů s použitím nízké kvality JPEG. Tato volba je vhodná pro zobrazení na obrazovce, e-mail a Internet.

    Poznámka: Pokud některé ze zdrojových souborů již jsou ve formátu PDF, volba Menší velikost souboru na ně aplikuje funkci Zmenšit velikost souboru. Funkce Zmenšit velikost souboru se nepoužívá, pokud je zvolena možnost Výchozí velikost souboru nebo Větší velikost souboru.

    Výchozí velikost souboru

    Vytvořte soubory PDF umožňující spolehlivé zobrazování a tisk obchodních dokumentů. Soubory PDF v seznamu si zachovají původní velikost souboru a kvalitu.

    Větší velikost souboru

    Vytváří soubory PDF vhodné pro tisk na stolních tiskárnách. Použije přednastavení převodu Vysoce kvalitní tisk a Soubory PDF v seznamu si zachovají původní velikost souboru a kvalitu.

    Poznámka:

    Tato volba může mít za následek zvýšení velikosti souboru konečného PDF.

  5. V dialogu Volby určete potřebná nastavení převodu a klikněte na tlačítko OK.

  6. Po uspořádání stránek klikněte na tlačítko Zkombinovat.

    Ve stavovém dialogovém okně se zobrazí postup převodu souborů. Některé zdrojové aplikace se spouštějí a ukončují automaticky.

Vložení jednoho PDF do jiného

  1. Otevřete soubor PDF, který slouží jako základ pro zkombinovaný soubor.
  2. Zvolte možnost Nástroje > Uspořádat stránky. Na sekundárním panelu nástrojů se zobrazí sada nástrojů uspořádání stránek.

  3. Na sekundárním panelu nástrojů zvolte příkaz Vložit > Ze souboru.

    Případně můžete na stránku kliknout pravým tlačítkem a výběrem možnosti Vložit stránky si zobrazit možnosti vložení.

    Volba Vložit ze souboru v nástroji Uspořádat stránky
  4. Vyberte PDF, který chcete vložit a klikněte na položku Otevřít.

  5. V dialogovém okně Vložit stránky zadejte, kam chcete dokument vložit (před nebo za první nebo poslední stránku nebo jinou určenou stránku). Klikněte na OK.

  6. Chcete-li původní PDF zachovat neporušený jako samostatný soubor, zvolte Uložit jako a zadejte nový název pro sloučený PDF.

Poznámka:

Do otevřeného souboru PDF lze také přidat stávající soubor. Ikonu souboru přetáhněte přímo do panelu Miniatury stránek v podokně navigace.

Vložení výběru ze schránky do souboru PDF (Windows)

Do existujícího souboru PDF můžete vložit jednu nebo více stránek vybraného obsahu zkopírovaného z jakékoli aplikace.

  1. Otevřete dokument s obsahem, který chcete přidat. Vyberte obsah a poté výběr zkopírujte (ve většině aplikací k tomu slouží příkaz Úpravy > Kopírovat soubor do schránky).

  2. Otevřete soubor PDF, který slouží jako základ pro zkombinovaný soubor.
  3. Zvolte možnost Nástroje > Uspořádat stránky. Na sekundárním panelu nástrojů se zobrazí sada nástrojů uspořádání stránek.

  4. Na sekundárním panelu nástrojů zvolte příkaz Vložit > Ze schránky.

    Případně můžete také na stránku kliknout pravým tlačítkem a výběrem možnosti Vložit stránky si zobrazit možnosti vložení.

  5. V dialogovém okně Vložit stránky zadejte, kam chcete výběr vložit (před nebo za první nebo poslední stránku nebo jinou určenou stránku). Klikněte na OK.

  6. Chcete-li původní PDF zachovat neporušený jako samostatný soubor, zvolte Uložit jako a zadejte nový název pro sloučený PDF.

Vložení webové stránky nebo prázdné stránky do PDF

Webovou stránku můžete do již existujícího PDF vložit výběrem možnosti Nástroje > Uspořádat stránky > Vložit > Z webové stránky. V zobrazeném dialogovém okně zadejte adresu URL stránky, kterou chcete přidat.

Do dokumentu PDF můžete následujícím postupem přidat také prázdnou stránku:

  • Vyberte možnost Nástroje > Uspořádat stránky > Vložit > Prázdná stránka.

    V dialogovém okně Vložit stránky zadejte umístění, kam chcete prázdnou stránku přidat.

  • Prázdnou stránku můžete mezi dvě stránky přidat také pomocí kontextové nabídky. Výběrem možnosti Nástroje > Uspořádat stránky si zobrazíte miniaturu stránky. V zobrazení miniatury stránky klikněte pravým tlačítkem na stránku, kde chcete vložit prázdnou stránku. Vyberte možnost Vložit stránky > Prázdná stránka.

Umístění PDF do jiných dokumentů jako připojených souborů

Soubory PDF můžete začlenit do jiných typů souborů, které podporují OLE (Object Linking and Embedding), jako jsou například soubory aplikací InDesign® nebo Word. Tyto soubory se nazývají kontejnerové dokumenty OLE. Pokud později upravíte původní PDF, OLE funkce v kontejnerové aplikaci aktualizují vložený soubor v kontejnerovém dokumentu tak, aby odrážel vaše změny původního PDF.

  1. Proveďte jeden z následujících úkonů:
    • V kontejnerové aplikaci OLE zvolte příkaz Vložit objekt (Insert Object) nebo Vložit hypertextovou vazbu (Insert Hyperlink).

    • (Windows) V aplikaci Acrobat zvolte příkaz Úpravy > Kopírovat soubor do schránky a pak v kontejnerové aplikaci zvolte příkaz Vložit jinak.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online