Prohlížení poznámek

Seznam poznámek se zobrazí na pravém panelu okna dokumentu. V seznamu poznámek jsou uvedeny všechny poznámky v dokumentu PDF a tento seznam obsahuje pruh nástrojů s běžnými volbami, jako je uspořádání, filtrování a další možnosti práce s poznámkami.

Seznam poznámek v Acrobatu
Seznam poznámek

Otevření seznamu poznámek

  1. Zvolte příkaz Nástroje > Poznámka.

    Na sekundárním panelu nástrojů se zobrazí sada nástrojů poznámek a na pravém panelu se zobrazí seznam poznámek.

  2. Pomocí nabídky Volby v pravém horním rohu seznamu poznámek proveďte libovolný z následujících úkonů:

    • Rozbalte nebo sbalte poznámky. V pruhu nástrojů Seznam poznámek klikněte na tlačítko Rozbalit vše nebo Sbalit vše. Chcete-li rozbalit jednu poznámku, klikněte na ni nebo v poznámce klikněte na ikonu (). Chcete-li jednu poznámku sbalit, klikněte v poznámce na ikonu ().
    • Vytvořte nebo vytiskněte přehled poznámek.
    • Import a export poznámek.
    • Exportujte je do formátu Word nebo AutoCAD.
    • Určete předvolby poznámek.

Otevření seznamu poznámek

Chcete-li, aby dlouhé poznámky byly lépe čitelné, můžete otevřít panel Poznámky.

  • Chcete-li velikost panelu změnit, zarovnejte kurzor podél levé hranice panelu a pak jej přidržte a táhněte směrem doleva nebo doprava.

Uspořádání poznámek

Poznámky můžete v seznamu poznámek řadit podle stránky, autora, data, typu, stavu nepřečteno nebo barvy. U odpovědí v rámci tématu se uspořádá pouze první zpráva, zprávy odpovědí jsou uspořádány ve stejné kategorii jako první zpráva v tématu.

  1. Zvolte příkaz Nástroje > Poznámka.

  2. V seznamu poznámek vyberte volbu z dílčí nabídky Seřadit poznámky .

Filtrování poznámek

Poznámky můžete skrýt nebo zobrazit podle stavu, recenzenta (autora), typu nebo barvy. Filtrování ovlivňuje zobrazení poznámek jak v okně dokumentu tak v seznamu poznámek. Když tisknete nebo vytváříte souhrn poznámek, můžete určit, zda se skryté poznámky vytisknou nebo vloží do souhrnu. Když skryjete lístek s poznámkou, na který někdo odpověděl, skryjí se také všechny odpovědi v tomto tématu.

Poznámka:

Při e-mailové recenzi se skryté poznámky nezahrnou mezi poznámky, které posíláte iniciátorovi recenze.

  1. Z nabídky Filtrovat poznámky v seznamu poznámek proveďte některý z následujících úkonů:

    • Chcete-li vymazat všechny filtry, klikněte na možnost Vymazat vše. Nebo použijte klávesy Ctrl+8 (Windows) nebo Command+8 (Mac OS).

    • Pomocí přepínače můžete zobrazit nebo skrýt všechny poznámky. Nebo použijte klávesy Ctrl+Shift+8 (Windows) nebo Command+Shift+8 (Mac OS).

    • Chcete-li poznámky filtrovat, vyberte kategorie, které chcete zobrazit. Pokud například chcete, aby se zobrazily pouze lístky s poznámkou, které jste ponechali nevyřešené, zvolte možnost > Typy > Lístek s poznámkou, aby se zobrazily pouze lístky s poznámkou, a pak zvolte možnost > Status > Nevyřešené, aby se zobrazily pouze nevyřešené lístky s poznámkou.

    • Chcete-li otevřít všechny rozbalovací poznámky, klikněte pravým tlačítkem na anotaci a vyberte možnost Otevřít všechny rozbalovací poznámky. (Dostupné pouze, když je zavřený seznam poznámek)

    • Chcete-li zavřít všechny rozbalovací poznámky, klikněte pravým tlačítkem na anotaci a vyberte možnost Minimalizovat rozbalovací poznámky. (Dostupné pouze, když je zavřený seznam poznámek)

Odpovídání na poznámky

Poznámka:

V aplikaci Acrobat Reader jsou funkce pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je přidávání poznámek povoleno. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Odpovídání na poznámky přestavuje obzvláště užitečnou funkci ve sdílených recenzích, kde mohou účastníci číst poznámky ostatních. Odpovědi mohou použít také iniciátoři recenze, aby dali recenzentům vědět, jak byly jejich návrhy zpracovány. Když jeden nebo více recenzentů odpoví na poznámku, skupina odpovědí se nazývá téma. V seznamu poznámek jsou zobrazeny všechny odpovědi. Odpovědi jsou odsazené pod původní poznámkou.

Odpovídání v rozbalovací poznámce

  1. Otevřete rozbalovací poznámku.
  2. V pravém horním rohu rozbalovací poznámky klikněte na možnost Odpovědět.

  3. Zadejte svou odpověď do rámečku, který se objeví.

Odpovídání v seznamu poznámek

  1. Vyberte poznámku v seznamu poznámek.
  2. Zadejte svou odpověď do rámečku, který se objeví.

Odpovídání účastníkovi recenze

  1. Vyberte komentář a použijte zmínku @, abyste upoutali pozornost recenzenta dokumentu.

  2. Zadejte svou odpověď do rámečku, který se objeví.

Odstranění odpovědi

Svoje poznámky můžete v souboru PDF odstranit. Nemůžete ale odstranit poznámky ostatních recenzentů.

  1. V lístku s poznámkou klikněte na odpověď pravým tlačítkem myši a vyberte příkaz Odstranit.

Nastavení stavu

Pro soubory PDF sdílené pomocí služby Adobe Document Cloud

Stav je užitečný pro sledování, které poznámky jste již četli, jsou nevyřešené nebo které vyžadují další akci. Nastavením stavu v recenzi můžete účastníkům recenze sdělit, jak poznámku zpracujete.

Vyberte poznámku v seznamu poznámek a klikněte pravým tlačítkem myši. Případně můžete kliknout na nabídku možností () pro vybranou poznámku a provést některou z následujících akcí:

  • Chcete-li poznámku označit jako vyřešenou, vyberte možnost Vyřešit.
  • Chcete-li označit poznámku jako nepřečtenou, vyberte možnost Označit jako nepřečtené.

Pro soubory PDF sdílené pomocí síťové složky

Nastavení stavu nebo zaškrtnutí

 V systému Windows můžete použít stav nebo zaškrtnutí, abyste označili, které poznámky chcete exportovat do dokumentu Word. Nastavením stavu v recenzi můžete zobrazit nebo skrýt skupinu poznámek a sdělit účastníkům recenze, jak poznámku zpracujete. Po nastavení stavu recenze nemůžete z poznámky v seznamu poznámek odstranit zobrazení stavu recenze, a to ani když změníte stav recenze na Žádný. Zaškrtnutí jsou pro vaší osobní potřebu a nezobrazí se, když si PDF prohlížejí ostatní, pokud nezměníte stav poznámky.

  1. Vyberte poznámku v seznamu poznámek a kliknutím pravým tlačítkem myši zobrazte nabídku voleb. Pak vyberte volbu z nabídky Nastavit stav.

    Stav v recenzi se objeví v poznámce spolu se jménem osoby, která nastavila stav v recenzi. Pokud stav recenze pro poznámku nastaví jiný recenzent, zobrazí se v seznamu poznámek jména obou recenzentů a oba stavy recenze.

  2. Chcete-li zobrazit historii změn poznámky, klikněte pravým tlačítkem myši na ikonu lístku s poznámkou, označení nebo titulní pruh rozbalovací poznámky a vyberte příkaz Vlastnosti. Klikněte na kartu Historie recenze.

Označení poznámek zaškrtnutím

  1. Vyberte poznámku v seznamu poznámek. Z nabídky možností vyberte Přidat zaškrtnutí. Na poznámku lze také kliknout pravým tlačítkem myši a vybrat možnost Přidat zaškrtnutí. U poznámky se zobrazí ikona zaškrtnutí  .

Poznámka:

Ve výchozím nastavení je zaškrtávací políčko skryté. Pokud zaškrtávací políčka používáte u více dokumentů, aplikace Acrobat vám nabídne možnost zobrazit je u všech dokumentů.

Pokud chcete zaškrtávací políčko zobrazit u všech poznámek, postupujte takto:

  1. Přejděte do nabídky Úpravy > Předvolby (v systému Windows) nebo Acrobat > Předvolby (v systému Mac OS). Zobrazí se dialogové okno Předvolby.

  2. V kategorii Poznámky vyberte v části Vytváření poznámek možnost Zobrazit zaškrtávací políčko.

    Zobrazit zaškrtávací políčko
  3. Klikněte na OK.

Zaškrtávací políčko nyní bude k dispozici u všech poznámek. Chcete-li přidat zaškrtnutí, zapněte zaškrtávací políčko u poznámky.

Vytvoření přehledu poznámek je praktický způsob, jak vytvořit souhrn všech poznámek, týkajících se souboru PDF. Když vytváříte přehled poznámek, můžete buď vytvořit dokument PDF s poznámkami, který můžete vytisknout, nebo můžete přímo vytisknout přehled. Přehled není ani připojený ani navázaný k původnímu PDF, ze kterého pocházejí poznámky.

Volby uspořádání stránek pro přehled poznámek
Volby uspořádání stránek pro přehled poznámek

A. Dokument a poznámky se spojovacími čárami na jedné stránce B. Dokument a poznámky se spojovacími čarami na samostatných stránkách C. Pouze poznámky D. Dokument a poznámky s pořadovými čísly 

Acrobat standardně tiskne PDF se všemi aplikovanými razítky. Chcete-li mít nad tiskem poznámek co největší kontrolu, vyberte ze seznamu poznámek možnost > Vytisknout se seznamem poznámek.

  1. Nastavte filtr poznámek, aby se v přehledu zobrazily pouze požadované poznámky. (V seznamu poznámek klikněte na tlačítko Filtrovat poznámky a vyberte kategorie poznámek, které chcete zobrazit.)

    Kategorie filtru
  2. Chcete-li mít větší kontrolu nad způsobem tisku poznámek, zvolte > Vytisknout se souhrnem poznámek. Nebo vytvořte z poznámek samostatné PDF volbou > Vytvořit souhrn poznámek.

  3. V dialogovém okně Vytvořit souhrn poznámek zvolte tyto kroky:

    • Zvolte rozvržení pro dokument a poznámky. Vybrané rozvržení určí volby, které budou dostupné.

    • Zvolte způsob seřazení poznámek.

    • Určete rozsah stránek a zvolte, zda chcete s poznámkami zahrnout i stránky.

    • Vyberte, zda chcete do přehledu zařadit všechny poznámky nebo pouze poznámky, které jsou právě zobrazené.

  4. Klikněte na možnost Vytvořit souhrn poznámek.

Vyhledání poznámky

Poznámku můžete najít v seznamu poznámek pomocí hledání určitého slova nebo fráze.

  1. Vybráním volby Nástroje > Poznámka zobrazíte seznam poznámek.

  2. Klikněte na . V poli Prohledat poznámky zadejte slovo nebo frázi, kterou chcete hledat.

Seznam poznámek zobrazí poznámky odpovídající kritériím hledání; počet poznámek je zobrazen v záhlaví panelu.

Odstranění poznámek

Ve sdílené recenzi nemůžete odstranit poznámky jiných recenzentů ani zamknuté poznámky.

Poznámka:

Chcete-li odstranit všechny poznámky v PDF, vyberte možnost Nástroje > Redigovat > Odstranit skryté informace. Poté vyberte na panelu Výsledky volbu Poznámky a značky. Tato funkce není k dispozici pro aplikaci Reader.

Odstranění poznámky

  1. Proveďte jeden z následujících úkonů:
    • Vyberte poznámku a stiskněte klávesu Delete.

    • V seznamu poznámek klikněte pravým tlačítkem na poznámku, kterou chcete odstranit, a v místní nabídce vyberte možnost Odstranit.

      Poznámka: Před stisknutím klávesy Delete zkontrolujte, zda je poznámka vybraná.

Odemknutí poznámky

Poznámka:

K dispozici pouze pro soubory PDF sdílené pomocí síťové složky

  1. Klikněte na poznámku pravým tlačítkem myši a vyberte příkaz Vlastnosti.

  2. Zrušte zaškrtnutí volby Zamknutá.

Kontrola pravopisu všech textů v poznámkách

Můžete kontrolovat pravopis v textu, který přidáte do poznámek a do polí formulářů. Nemůžete ale kontrolovat pravopis v textu ve vlastním PDF.

  1. Vyberte poznámku. V nabídce možností vyberte položku Upravit.

  2. Klikněte na text pravým tlačítkem a vyberte možnost Zkontrolovat pravopis.

  3. Klikněte na položku Spustit. Chcete-li změnit slovo, proveďte jeden z následujících úkonů:

    • Upravte vybrané slovo. Chcete-li vzít své změny zpět, klikněte na Zpět úpravy. Chcete-li změnu přijmout, klikněte na Změnit.

    • Poklepejte na navrhovanou opravu.

    • Vyberte navrhovanou opravu a pak klikněte na položku Změnit. Kliknutím na Změnit vše nahraďte všechny výskyty nerozpoznaného slova navrhovanou opravou.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online