Příručka uživatele Zrušit

Vyplňování formulářů PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Tento dokument vysvětluje, jak vyplnit formuláře PDF pomocí aplikace Acrobat nebo Acrobat Reader pro stolní počítače.

Na úvod

Zavádíme nové, intuitivnější prostředí produktu. Pokud obrazovka zobrazená zde neodpovídá vašemu rozhraní, vyberte nápovědu podle svého prostředí.

V novém prostředí se nástroje zobrazí na levé straně obrazovky.

Lze formulář vyplnit?

Ne všechny formuláře lze vyplnit. Autoři formulářů někdy formuláře nepřevádějí na interaktivní vyplnitelné formuláře. Nebo úmyslně vytvoří formulář, který můžete vyplnit pouze rukou nebo pomocí nástroje Fill & Sign. Těmto neinteraktivním formulářům se říká sloučené formuláře.

Interaktivní formuláře v aplikaci Acrobat Reader
Interaktivní vyplnitelné formuláře v aplikaci Acrobat Reader: Zvýraznění, kde máte začít psát

Plochý formulář v aplikaci Acrobat Reader
Neinteraktivní plochý formulář v aplikaci Acrobat Reader: Pomocí nástroje Fill & Sign můžete přidávat text a další symboly kamkoli do formuláře

Vyplňování interaktivních formulářů

Interaktivní formulář obsahuje pole, která můžete vybrat nebo vyplnit.

Interaktivní formulář v aplikaci Acrobat
Interaktivní vyplnitelný formulář

A. Nachový pruh zpráv označuje přítomnost vyplnitelných polí. B. Po kliknutí zobrazí, kde se vyplnitelná pole nacházejí. 

  1. V případě potřeby vyberte nástroj Ručička nebo Nástroj pro výběr z kontextové nabídky stránky (kliknutím pravým tlačítkem na stránku otevřete kontextovou nabídku).

    Ukazatel se při přesunutí přes pole změní na jinou ikonu. Například nástroj Ručička  se změní na I , když můžete do pole formuláře zadat text. Některá textová pole jsou dynamická, to znamená, že automaticky mění velikost, aby se přizpůsobila množství zadávaných dat, a mohou se rozšířit přes hranice stránky.

  2. Výběrem libovolného místa ve formuláři zobrazíte možnosti, například přepínací tlačítka. Kliknutím dovnitř pole můžete začít psát.

    Stisknutím klávesy Tab se posunete dopředu a kláves Shift+Tab se posunete dozadu.

  3. Po dokončení odešlete formulář, abyste buď odeslali data na server, nebo vytvořili e-mail pro odeslání dat.

Tipy pro řešení problémů týkajících se vyplňování formulářů viz kapitola Řešení potíží s formuláři.

Vyplňování plochých formulářů pomocí nástroje Fill & Sign

Sloučený formulář neobsahuje interaktivní pole. Pomocí nástroje Fill & Sign můžete ale přidávat text a další symboly kamkoli do formuláře. Pokyny naleznete v části Vyplnění formuláře PDF.

Vyplňování sloučených formulářů v prohlížeči

Formuláře PDF se běžně zobrazují v prohlížeči, například po kliknutí na odkaz na webové stránce. Pokud formulář neobsahuje interaktivní pole, můžete jej vyplnit pomocí nástroje Fill & Sign. Uložte formulář do svého počítače a poté jej otevřete přímo v aplikaci Acrobat nebo Acrobat Reader. Pokyny naleznete v části Vyplnění formuláře PDF.

Uložení formuláře do počítače
Uložte formulář, otevřete jej v aplikaci Acrobat nebo Acrobat Reader a poté vyberte možnost Nástroje > Fill & Sign.

Možnosti pro práci ve formulářích

Klávesa

Výsledek

Tabulátor nebo Shift + Tabulátor

Přijme napsaný text a přesune se na další pole

Šipka nahoru/doleva

Vybere předchozí přepínací tlačítko ve skupině

Šipka dolů/vpravo

Vybere další přepínací tlačítko

Esc

Odmítne a zruší výběr pole formuláře.

Esc (stiskněte dvakrát)

Ukončí režim celé obrazovky

Enter nebo Return (textové pole o jednom řádku)

Přijme napsaný text a zruší výběr pole

Enter nebo Return (textové pole o více řádcích)

Vytvoří konec odstavce v daném poli formuláře

Enter nebo Return (zaškrtávací pole)

Zapne nebo vypne zaškrtávací pole

Enter (klávesnice)

Přijme napsaný text a zruší výběr aktuálního pole formuláře

(Windows) Ctrl + tabulátor Vloží do textového pole tabulátor
(macOS) command+Tab Vloží do textového pole tabulátor

Automatické vyplňování formulářů (pouze interaktivní formuláře)

Funkce Automatické doplňování ukládá všechny položky, které napíšete do pole interaktivního formuláře. Funkce automatického doplňování poté navrhuje nebo dokonce automaticky zadá odpovědi odpovídající psanému textu do dalších polí formuláře. Návrhy se objeví v rozbalovací nabídce, ze které můžete vybrat odpovídající položku. Ve výchozím nastavení je funkce Automatické doplňování vypnutá, takže pokud ji chcete používat, musíte ji zapnout v předvolbách Formuláře.

Chcete-li odstranit položku z paměti automatického doplňování, například položku s překlepem, který jste později našli a opravili, můžete v předvolbách upravit jejich seznam.

Poznámka:

Předvolby formulářů se vztahují ke způsobu, jakým aplikace pracuje s otevřenými formuláři, když je používáte. Tyto předvolby se neukládají do vlastních formulářů PDF.

Zapnutí funkce automatického doplňování

  1. V nabídce ikony tří čar vyberte možnost Předvolby (Windows®) nebo Acrobat / Acrobat Reader > Předvolby (macOS).

  2. V dialogovém okně Předvolby vyberte možnost Formuláře jako kategorii předvoleb.

  3. V části Automatické doplňování zvolte z nabídky možnost Základní nebo Rozšířené.

  4. Vyberte Pamatovat číselná data, pokud chcete, aby se do paměti automatického doplňování ukládala i čísla, která zapíšete do formulářů.

Poznámka:

Když vyberete možnost v nabídce Automatické doplňování, v textové oblasti pod ní se objeví popis vlivu této možnosti na chování funkce Automatické doplňování.

Odstranění položky z paměti automatického doplňování

  1. Otevřete dialogové okno Předvolby. V nabídce ikony tří čar vyberte možnost Předvolby (Windows®) nebo AcrobatAcrobat Reader > Předvolby (macOS).

  2. Na levé straně vyberte Formuláře.

  3. V části Automatické doplňování klikněte na možnost Upravit seznam položek.

  4. V dialogovém okně Seznam položek automatického doplňování proveďte jeden z následujících úkonů a poté vyberte možnost Ano:

    • Pokud chcete odebrat všechny položky, vyberte možnost Odebrat vše.
    • Chcete-li odstranit některé položky, vyberte je a klikněte na Odstranit. (Klikněte s klávesou Shift, chcete-li vybrat více sousedících položek, nebo klikněte s klávesou Ctrl, chcete-li vybrat více nesousedících položek.)

Změna sloučených formulářů na vyplnitelné (Acrobat Pro)

Sloučený formulář můžete změnit na vyplnitelný buď pomocí nástroje Připravit formulář nebo zapnutím nástrojů Fill & Sign. Uživatelé aplikace Acrobat nebo Acrobat Reader mohou vyplnit ploché formuláře pomocí nástroje Fill & Sign.

Interaktivní formulář

Chcete-li vytvořit interaktivní formulář, použijte nástroj Připravit formuláře. Viz Vytvoření formuláře ze stávajícího dokumentu.

Sloučený formulář

Chcete-li zapnout nástroje Fill & Sign, z nabídky ikony tří čar (nabídka Soubor v macOS) vyberte možnost Uložit jako jiný > PDF s rozšířením pro Acrobat Reader > Zapnout více nástrojů (zahrnuje vyplnění a uložení formuláře).

Nástroje se zapnou pouze pro aktuální formulář. Při vytváření jiného formuláře musíte tento postup zopakovat, aby mohli uživatelé aplikace Acrobat Reader tyto nástroje používat.

Uložení formulářů

  • Pro uložení vyplněného formuláře vyberte z nabídky ikony tří čar možnost Uložit jako (Soubor > Uložit jako v systému macOS) a soubor přejmenujte.

  • Chcete-li odebrat rozšířené funkce aplikace Acrobat Reader, vyberte možnost Uložit kopii (Soubor > Uložit kopii v systému macOS).

  • Chcete-li uživatelům aplikace Acrobat Reader povolit ukládání zadaných dat, vyberte jednu z následujících možností v závislosti na operačním systému:

    Windows®Uložit jako jiné > PDF s rozšířením pro Acrobat Reader > Povolit další nástroje (včetně vyplnění a uložení formuláře) 
    macOS: Soubor > Uložit jako jiné > PDF s rozšířením pro Acrobat Reader > Povolit další nástroje (včetně vyplnění a uložení formuláře).

  1. Vyberte tlačítko Tisk nebo Tisk z nabídky ikony tří čar (Soubor > Tisk v systému macOS).

  2. Vyberte příslušnou tiskárnu v dialogovém oknu Tisk.

  3. V nabídce Poznámky a formuláře vyberte jednu  následujících možností a poté vyberte OK:

    • (Interaktivní nebo sloučený formulář) Chcete-li vytisknout formulář a napsané položky, vyberte možnost Dokument. Tato možnost vytiskne text, který jste napsali pomocí nástroje Přidat text.

    • (Interaktivní nebo sloučený formulář) Chcete-li vytisknout formulář, napsané položky a všechny poznámky na formuláři, vyberte možnost Dokument a označení. Tato možnost vytiskne text, který jste napsali pomocí nástroje Přidat text.

    • (Pouze interaktivní formulář) Chcete-li vytisknout pouze napsaný text a nikoli samotný formulář, vyberte možnost Pouze pole formuláře.

Vymazání neuložených položek formuláře

  1. Vyberte možnost Nástroje > Připravit formulář. V bočním panelu Pole zvolte možnost Vymazat formulář z nabídky Volby  .

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online