Naskenovaný papírový formulář nebo jednoduchý formulář vytvořený v aplikaci Microsoft Word, Excel nebo v jiné aplikaci můžete snadno převést na inteligentní formulář PDF. Rozesílejte formuláře příjemcům a sledujte stav odpovědí.

Poznámka:

Tento dokument obsahuje pokyny pro Acrobat DC a Acrobat 2017. Používáte-li aplikaci Acrobat XI, najdete další informace v nápovědě pro aplikaci Acrobat XI.

Video návod: Vytváření formulářů pomocí průvodce formulářem

Zjistěte, jak automaticky detekovat pole formuláře a přizpůsobovat vlastnosti různých polí.

Video (06:33) | Autorka Claudia McCue (lynda.com)

Vytvořte si vlastní formulář v aplikaci Acrobat

Můžete začít s prázdným souborem PDF, přidat do něj požadovaný text a popisky, a poté můžete přidat pole formuláře. Tím formulář dokončíte. Další informace najdete v části Vytvoření formuláře pomocí aplikace Adobe Acrobat.

Vytvoření formuláře ze stávajícího dokumentu

Po převodu existujícího dokumentu na formulář PDF do něho aplikace Acrobat automaticky přidá pole interaktivního formuláře. Následně můžete formulář upravit a přidat specializované pole formuláře (jako jsou rolovací nabídka, seznam nebo tlačítka).

Vytvoření formuláře v aplikaci Acrobat
Typy polí formulářů, které lze přidat do PDF

A. Pole podpisu založeného na certifikátu B. Okno Rolovací nabídka C. Textová pole D. Pruh Automatická zpráva E. Zaškrtávací pole F. Přepínací tlačítka G. Pole seznamu H. Tlačítka 
  1. Vyberte příkaz Nástroje > Připravit formulář.

  2. Vyberte jednu z následujících voleb:

    Vyberte soubor

    Převede existující elektronický dokument (například Word, Excel nebo PDF) na interaktivní formulář PDF. Klikněte na možnost Vybrat soubor a vyhledejte soubor.

    Skenovat dokument

    Naskenuje papírový formulář a převede jej na interaktivní formulář PDF.

  3. Chcete-li, aby tento formulář podepsali ostatní uživatelé, zaškrtněte políčko Tento dokument vyžaduje podpisy.

    Poznámka:

    Automatické rozeznávání formulářových polí je ve výchozím nastavení ZAPNUTO. Chcete-li toto nastavení změnit, klikněte na odkaz Změnit a vyberte odpovídající nastavení. Další informace naleznete v části Předvolby formulářů.

  4. Klikněte na položku Spustit.

    Aplikace Acrobat vytvoří formulář a otevře jej v režimu Úpravy formuláře. V pravém podokně se zobrazí možnosti pro úpravy formuláře. Pruh nástrojů obsahuje nástroje pro pole formuláře umožňující přidávat další pole.

  5. Vyhodnoťte pole formuláře vytvořené aplikací Acrobat. Pomocí nástrojů pro pole formuláře na panelu nástrojů přidávejte pole. Podle potřeby pole odstraňte, měňte jejich velikost nebo uspořádání. Můžete přidat kterýkoli z následujících druhů polí formuláře:

    Čárové kódy

    Zakódují zadané údaje z vybraných polí a zobrazí je jako vizuální vzorek, který může být interpretován dekódovacím softwarem nebo hardwarem (dostupným samostatně).

    Tlačítka

    Spustí nějakou změnu na uživatelově počítači, jako je otevření souboru, přehrání zvuku nebo odeslání dat na webový server. Tato tlačítka lze přizpůsobit s použitím obrazů, textu a vizuálních změn, které se spustí akcemi myši.

    Zaškrtávací pole

    Poskytují pro jednotlivé položky volbu mezi ano a ne. Pokud formulář obsahuje více zaškrtávacích polí, uživatel z nich obvykle může zvolit libovolný požadovaný počet.

    Pole digitálního podpisu

    Umožňují uživateli elektronicky podepsat dokument PDF digitálním podpisem.

    Rolovací nabídka

    Umožňují uživateli buď zvolit položku z rozbalovací nabídky nebo zapsat hodnotu. Můžete nastavit vlastnosti pole formuláře, které uživateli umožňuje zadat vlastní hodnotu.

    Pole seznamu

    Zobrazuje seznam voleb, které může uživatel vybrat. Můžete nastavit vlastnost pole formuláře, která uživateli umožňuje vícenásobný výběr položek v seznamu jejich označením kliknutím se stisknutou klávesou Shift.

    Přepínací tlačítka

    Nabízejí skupinu voleb, ze které může uživatel vybrat pouze jednu položku. Všechna přepínací tlačítka se stejným názvem fungují jako skupina.

    Textová pole

    Umožňují uživateli zapsat text, například jméno, adresu nebo telefonní číslo.

    Další informace naleznete v tématu Základy polí formulářů.

  6. Chcete-li formulář vyzkoušet, klikněte na panelu nástrojů na tlačítko Náhled. Náhled formuláře vám umožní zobrazit formulář stejným způsobem, jakým ho uvidí jeho příjemci, a můžete tak formulář zkontrolovat. Když máte zobrazen náhled formuláře, můžete kliknout na tlačítko Upravit a vrátit se zpět do režimu úprav.

  7. Po dokončení formuláře ukončete úpravy formuláře kliknutím na tlačítko křížku v pravé části panelu nástrojů.

Postup rozesílání formulářů a shromažďování odpovědí najdete v tématu Distribuce formulářů PDF nebo webových formulářů.

Vytváření formulářů pro službu Adobe Sign

Na formulář pro službu Adobe Sign můžete převést nějaký stávající formulář nebo můžete pole služby Adobe Sign do PDF jednoduše přetáhnout. Formulář můžete odeslat do služby Adobe Sign, kde bude vyplněn a podepsán. Na pole služby Adobe Sign nelze převádět všechna pole. Jedná se například o seznam, rolovací nabídku nebo pole tlačítek. Z pruhu nástrojů můžete přidat další pole služby Adobe Sign.

  1. Otevřete dokument PDF, který chcete převést na formulář Adobe Sign.

  2. Vyberte příkaz Nástroje > Připravit formulář.

  3. Klikněte na položku Spustit.

    Aplikace Acrobat vytvoří formulář a otevře jej v režimu Úpravy formuláře. V pravém podokně se zobrazí možnosti pro úpravy formuláře. Pruh nástrojů obsahuje nástroje pro pole formuláře umožňující přidávat další pole.

  4. V pravém panelu klikněte na položku Více a poté vyberte příkaz Převést na formulář služby Adobe Sign.

  5. Po zobrazení výstrahy, že aplikace Acrobat odebere pole formuláře nepodporovaná ve službě Adobe Sign, klikněte na tlačítko Další a v další výstraze na tlačítko OK.

  6. Chcete-li do formuláře přidat pole, vyberte v panelu nástrojů příslušnou ikonu. Umístěte ukazatel myši tam, kde chcete pole umístit, a kliknutím pole vložte.

    Specifická pole formuláře Adobe Sign
    Při vytváření nebo úpravách formulářů pro službu Adobe Sign se na panelu nástrojů zobrazují pole formulářů specifická pro službu Adobe Sign.

  7. Pole pojmenujte a určete, kdo může pole vyplňovat a podepisovat. Chcete-li nastavit vlastnosti pole (jako je například barva okraje, výplň, písmo nebo velikost písma), dvakrát na pole klikněte.

    Umístění pole Adobe Sign
    Když pole Adobe Sign umísťujete poprvé, můžete pole pojmenovat a určit, kdo může pole podepisovat nebo vyplňovat.

  8. Chcete-li zobrazit náhled provedených změn, klikněte v pravém horním rohu na možnost Náhled. Kliknutím na tlačítko Upravit v pravém horním rohu se můžete vrátit zpět do režimu úprav.

  9. Formulář uložte.

Postup rozesílání formulářů a shromažďování odpovědí najdete v tématu Rozesílání formulářů služby Adobe Sign.

Povolení ukládání dat formulářů pro uživatele aplikace Reader

Obvykle platí, že uživatelé aplikace Reader X a starších verzí nemohou vyplněné kopie dokončených formulářů ukládat. Oprávnění pro dané PDF ale můžete rozšířit a uživatelům uložení dat formulářů povolit. Pokud vlastníte aplikaci Acrobat Pro, můžete uživatelům aplikace Reader dát i další možnosti (například mohou přidávat text do neinteraktivních formulářů).

Poznámka:

Na rozdíl od předchozích verzí aplikace Reader obsahuje aplikace Reader XI a vyšší jak nástroj Přidat text, tak možnost ukládat data formulářů. Uživatelé aplikace Acrobat mohou psát do nevyplnitelných formulářů, přidávat poznámky i digitálně podepisovat PDF bez nutnosti rozšíření speciálních práv.

  1. Otevřete jeden soubor PDF nebo vyberte jeden dílčí soubor PDF v portfoliu PDF.

  2. Provádíte-li úpravy formuláře, klikněte na ikonu s křížkem vedle tlačítka Náhled v pravém horním rohu.

  3. Vyberte možnost Soubor > Uložit jako jiný > PDF s rozšířením pro Reader a vyberte jednu z následujících voleb:

    Zapnout vytváření poznámek a měření

    (Acrobat Pro) Umožňuje uživatelům přidávat poznámky a používat nástroje data objektu, měření a geoprostorový.

    Zapnout více nástrojů (zahrnuje vyplnění a uložení formuláře)

    Umožňuje uživatelům uložit data, která zadali do interaktivních nebo vyplnitelných formulářů.

Poznámky k lokálnímu ukládání vyplněných formulářů

Aplikace Acrobat Standard i Acrobat Pro umožňují, aby uživatelé aplikace Adobe Reader 8 nebo novější vyplňovali a lokálně ukládali formuláře PDF. Přečtěte si následující dvě poznámky o využití funkcí rozšíření aplikace Reader Extensions k lokálnímu ukládání formulářů PDF (zvaných rozšířené dokumenty):

Počet zavedených rozšířených dokumentů

Zákazník aplikací Acrobat Standard nebo Acrobat Pro může odeslat rozšířený dokument k vyplnění neomezenému počtu příjemců. Například zákazník aplikace Acrobat může vyvěsit na webovou stránku šablonu prázdného formuláře, kterou mohou uživatelé vyplnit a formulář PDF si lokálně uložit. Tuto šablonu může použít neomezený počet lidí. Zákazník aplikace Acrobat může také z vyplněného formulářezískat neomezený počet odpovědí.

Počet příjemců rozšířeného dokumentu

Zákazník aplikací Acrobat Standard nebo Acrobat Pro může odeslat rozšířený dokumentneomezenému počtupříjemců. Zákazník aplikace Acrobat může rozeslatneomezený početkopií rozšířeného dokumentu neomezenému počtu příjemců a získatneomezenýpočet odpovědí z vyplněného formuláře.

Přidání JavaScriptu do formulářů

Jazyk JavaScript umožňuje vytváření interaktivních webových stránek. Společnost Adobe JavaScript zdokonalila, abyste mohli snadno začlenit interaktivní funkce i do formulářů PDF. Nejběžnější způsoby využití JavaScriptu v Acrobatu jsou formátování dat, výpočty dat, ověřování dat a přiřazování akcí. Ve Windows můžete také nakonfigurovat formuláře Adobe PDF tak, aby se připojovaly přímo do databází pomocí ODBC (Open Database Connection).

Poznámka:

Vytváříte-li dynamické formuláře, tak mějte na paměti, že aplikace Acrobat Reader nepodporuje některé vlastní JavaScripty. Formulář nemusí při zobrazení v aplikaci Acrobat Reader fungovat správně, pokud nedojde k přidání dalších práv používání do PDF.

Další zdroje

Další informace o Adobe JavaScriptu naleznete v následujících zdrojích:

Distribuce (rozeslání) formulářů příjemcům

Distribuce formulářů PDF nebo webových formulářů

Po vytvoření formuláře si můžete vybrat způsob jeho rozeslání příjemcům.

  1. V pravém spodním rohu pravého panelu klikněte na položku Rozeslat.

  2. Může se objevit řada zpráv v závislosti na tom, jaké podmínky Acrobat ve vašem formuláři detekuje. Dle potřeby odpovězte na pokyny zobrazené na obrazovce a formulář uložte.

  3. Vyberte metodu rozmístění a kolekce:

    E-mail

    Odpovědi můžete shromažďovat ve své e-mailové schránce.

    Interní server

    Distribuujte a shromažďujte odpovědi v interním serveru (například služby SharePoint) nebo v síťové složce. Další informace viz Určení serveru.

  4. Klikněte na tlačítko Pokračovat a postupujte podle pokynů k distribuci formuláře zobrazených na obrazovce.

  5. Pokud chcete shromažďovat odpovědi ve své e-mailové schránce, proveďte jeden z následujících úkonů:
    • Zadejte e-mailové adresy oddělené středníkem nebo kliknutím na tlačítko Komu vyberte e-mailové adresy ze svého adresáře.
    • Upravte výchozí zprávu.
    • Zvolte možnost Sbírat od příjemců jméno a e-mail v zájmu optimálního sledování. Příjemci budou při odesílání formuláře požádáni o zadání svého jména a e-mailové adresy. Díky tomu v nástroji Sledování uvidíte kdo a kdy odpověděl a kdo neodpověděl.
    • Pokud chcete, aby odesílání odpovědí bylo anonymní, nebo pokud nestojíte o takovou úroveň sledování, odznačte tuto možnost.

    Poznámka:

    Pokud neznáte e-mailové adresy příjemců, zadejte vlastní e-mailovou adresu. Systém vám odešle vazbu na formulář, který můžete podle potřeby odeslat e-mailem příjemcům.

Chcete-li sledovat stav rozeslaného formuláře, klikněte v pravém spodním rohu pravého panelu na položku Sledovat. Více informací viz část O nástroji Sledování formulářů.

Rozesílání formulářů služby Adobe Sign

Po vytvoření formuláře Adobe Sign můžete použít službu Adobe Sign a formulář odeslat příjemcům, aby formulář mohli vyplnit a podepsat.

  1. V pravém spodním rohu pravého panelu klikněte na položku Odeslat k podpisu.

  2. Klikněte na položku Připraveno k odeslání. Dokument je odeslán do služby Adobe Document Cloud.

  3. Zadejte e-mailové adresy osob, které mají dokument podepsat. V případě potřeby přidejte zprávu.

  4. Klikněte na Poslat.

    Obdržíte e-mail od služby Adobe Sign uvádějící, že jsou dokumenty odeslány prvnímu uživateli k podpisu. První uživatel také obdrží e-mail s výzvou k podepsání dokumentu. Jakmile uživatel přidá svůj podpis do pole Podpis a následně klikne na tlačítko Kliknutím podepsat, je dokument odeslán dalšímu uživateli k podpisu, atd.

    Každý dostane kopii podepsaného dokumentu a soubor je bezpečně uložen ve službě Adobe Document Cloud.

Postup sledování stavů formuláře Adobe Sign naleznete v části Sledování smluv odeslaných k podpisu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online