Příručka uživatele Zrušit

Sledování a správa recenzí PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Sledování recenzí souborů PDF sdílených pomocí služby Adobe Document Cloud

Dostupné ve verzi: Acrobat DC

Recenze můžete sledovat a spravovat následujícími způsoby:

Chcete-li si prohlédnout poznámky recenze, postupujte následovně:

  1. Klikněte na odkaz na recenzi v e-mailu.

  2. V prohlížeči se otevře recenzovaný dokument PDF. Přihlášením se pomocí svého Adobe ID se připojte do recenze a prohlédněte si poznámky.

Iniciátor

Když přidají recenzenti k dokumentu PDF nějakou poznámku, zobrazí se v aplikaci Acrobat upozornění. Klikněte na ikonu upozornění () a poté klikněte na zprávu upozornění. Aplikace Acrobat otevře recenzovaný dokument PDF.

Recenzent

V aplikaci Acrobat se zobrazí upozornění. Kliknutím na možnost Recenze ve zprávě upozornění můžete otevřít recenzovaný dokument PDF v aplikaci Acrobat. Dokumenty PDF, které jsou s vámi sdíleny pro účely recenze, naleznete rovněž v části Acrobat > Domovská stránka > Poslední. Nebo soubor PDF dvojitým kliknutím otevřete v aplikaci Acrobat.

Poznámka:

Ikona poznámky () vedle názvu sdíleného souboru označuje, že se jedná o soubor recenze. Pokud se vedle sdíleného souboru ikona poznámky () nenachází, znamená to, že soubor byl sdílen pouze k zobrazování. 

Zobrazit a sledovat všechny dokumenty PDF sdílené k recenzi lze následujícím způsobem:

  1. Klikněte na možnost Domovská stránka.

  2. V části Sdílené proveďte jeden z následujících úkonů:

    • Chcete-li zobrazit soubory, které jste odeslali k recenzi, klikněte na tlačítko Sdílené vámi.
    • Chcete-li zobrazit soubory přijaté k recenzi, klikněte na tlačítko Sdíleno s ostatními.

    Ikona poznámky () vedle názvu sdíleného souboru označuje, že se jedná o soubor recenze.

    Recenze souborů v aplikaci Acrobat

    Zobrazí se všechny soubory PDF sdílené k recenzi, včetně následujících informací:

    • Název: Název souboru PDF sdíleného k recenzi
    • Stav: Zobrazuje počet lidí, kteří k souboru přidali poznámku.
    • Poslední aktivita: Časové razítko poslední aktivity provedené se souborem PDF.
  3. Výběrem souboru PDF si můžete zobrazit podrobnosti o tomto souboru PDF. Na pravém panelu se zobrazí miniatura souboru PDF. Chcete-li zobrazit stav a seznam recenzentů, rozbalte tento seznam kliknutím na klávesu se šipkou ().

    Možnost provádění následujících úkonů závisí tom, jestli jste iniciátor nebo recenzent:

  4. Chcete-li zobrazit poznámky, klikněte dvojitě na soubor. Soubor PDF se otevře k recenzi. V pravém panelu se zobrazí seznam poznámek.
    V pravém horním rohu  klikněte  na ikonu   pro  přepínání mezi zobrazením poznámek a správou recenzí.

    Možnost provádění následujících úkonů z možnosti Sdílení závisí tom, jestli jste iniciátor nebo recenzent:

Sledování recenzí pro soubory PDF sdílené pomocí síťové složky

Dostupné ve verzi: Acrobat DC, Acrobat 2017 a Acrobat DC 2015 (Classic)

Poznámka:

(pouze Acrobat DC)

Chcete-li sledovat a spravovat soubory PDF sdílené pomocí síťové složky, musíte v aplikaci Acrobat DC vypnout následující předvolbu:

  1. Přejděte do nabídky Úpravy > Předvolby. Zobrazí se dialogové okno Předvolby.
  2. V levém panelu klikněte na možnost Recenzování. V části Možnosti sdílené recenze zrušte zaškrtnutí políčka Sdílet pro recenzi pomocí služby Adobe Document Cloud a poté klikněte na možnost OK.

Pomocí nástroje Sledování můžete spravovat recenze dokumentů a rozesílané formuláře, zobrazit stav serverů recenzí a formulářů a spravovat odběr webového vysílání (známého pod názvem kanály RSS). Chcete-li otevřít nástroj Sledování, zvolte možnost Zobrazení > Sledování.

Přehled nástroje Sledování
Pomocí nástroje Sledování můžete spravovat recenze, formuláře a přihlášení k webovému vysílání (kanály RSS). V levém panelu jsou odkazy na soubory recenzí, formuláře, zprávy o stavu serveru a kanály RSS. V pravém panelu se zobrazují podrobnosti pro položku vybranou v levém panelu.

Poznámka:

Pokud není tlačítko RSS v okně Sledování zobrazeno, otevřete v aplikaci Acrobat dialogové okno Předvolby a vyberte položku Sledování. Zvolte položku Aktivovat kanály RSS v nástroji Sledování a klikněte na tlačítko OK. Potom zavřete a znovu otevřete nástroj Sledování.

Pomocí nástroje Sledování se můžete přihlásit k webovému obsahu, který využívá formát RSS (Really Simple Syndication), například kanály novinek nebo hudební kanály. Formát RSS je kompatibilní s formáty XML a RDF.

Stav serveru zobrazuje stav všech serverů, které jsou používány pro recenze a rozesílané formuláře. Ikona zaškrtnutí vedle názvu serveru označuje, že poslední pokus o synchronizaci byl úspěšný. Výstražná ikona označuje, že poslední pokus o synchronizaci byl neúspěšný. Výstražná ikona značí, že server je odpojen od sítě, má problémy se zápisem dat na disk nebo jiný problém. Vyžádejte si pomoc od správce sítě.

Kanály RSS

Stav serveru

Nástroj Sledování můžete použít ke správě rozeslaných nebo přijatých formulářů. Nástroj Sledování umožňuje prohlížení a úpravu umístění souboru odpovědí a sledování, kteří příjemci odpověděli. Můžete také přidávat další příjemce, zasílat e-mail všem příjemcům a zobrazovat odpovědi pro formulář. Více informací viz O nástroji Sledování formulářů.

Formuláře

Nástroj Sledování zobrazuje, kdo je připojen ke sdílené recenzi a kolik poznámek kdo publikoval. Z nástroje Sledování se můžete znovu připojit k recenzi a poslat e-mail účastníkům. Pokud jste recenze iniciovali, můžete přidávat nebo měnit termíny, přidávat recenzenty, ukončovat recenze a zahajovat nové recenze se stávajícími recenzenty.

V levé části nástroje Sledování jsou zobrazeny všechny dokumenty PDF ve spravovaných recenzích. V informačním podokně napravo je uveden datum a čas, kdy byl PDF odeslán, a seznam pozvaných recenzentů. Odkazy na sdílené soubory PDF poskytují další informace, včetně termínu ukončení (pokud byl nastaven) a počtu poznámek, které jednotliví recenzenti poslali. Odstraněním odkazu v nástroji Sledování odstraníte soubor PDF a všechny poznámky ze serveru a natrvalo ukončíte recenzi.

Recenze

Panel Nejnovější aktualizace poskytuje souhrn nejnovějších změn ve sdílených recenzích, souborech formulářů a na serverech. Nemáte-li žádné aktivní recenze nebo formuláře, poskytuje tento panel pokyny a odkazy pro vytvoření spravovaných recenzí, formulářů a rozesílání formulářů. V panelu Nejnovější aktualizace můžete také zapnout nebo vypnout upozornění nástroje Sledování uvnitř aplikace Acrobat a (pouze v systému Windows) v oznamovací oblasti.

Nejnovější aktualizace

  1. V okně nástroje Sledování rozbalte příslušnou složku:

    Odesláno

    Obsahuje seznam PDF v recenzích, které jste iniciovali. (Tato možnost není v Readeru dostupná.)

    Připojeno

    Obsahuje seznam PDF v recenzích, které jste přijali. PDF se v tomto seznamu objeví až poté, co je otevřete. Pokud otevřete PDF z přílohy e-mailu a neuložíte jej, bude položka po zavření souboru z nástroje Sledování odstraněna.

    Poznámka:

    Soubory PDF vyznačené tučně obsahují jednu nebo více z následujících aktualizací: dosud nepřečtené poznámky, aktualizaci termínu od iniciátora recenze a recenzenty, kteří se připojili k recenzi.

  2. Vyberte PDF.

    Specifické informace k vybrané recenzi PDF se objeví vpravo. V seznamu Sdílené recenze jsou uvedeny informace o termínech, recenzenti, kteří se připojili k recenzi a počet poznámek.

Můžete si uložit kopii PDF z recenze, která bude obsahovat všechny poznámky, které recenzenti publikovali nebo které jste importovali (sloučili).

Pokud je PDF ve sdílené recenzi, můžete uložit jeho archivní kopii. Tato kopie již nebude propojená se sdílenou recenzí a můžete v ní upravovat obsah i poznámky.

Poznámka:

Pokud si chcete vytvořit kopii sdíleného PDF pro posílání ostatním, použijte příkaz Uložit jako. Výsledný soubor obsahuje všechny poznámky, které byly dosud publikovány. Lze ji přesunout, zkopírovat nebo přejmenovat, aniž by to ovlivnilo spojení s recenzí nebo serverem poznámek.

  1. Chcete-li si uložit kopii PDF z recenze se všemi poznámkami, otevřete soubor a pak proveďte jeden z následujících úkonů:
    • U sdílené recenze vyberte možnost Soubor > Uložit jako archivní kopii. Nebo klikněte na tlačítko Stav v pruhu zpráv dokumentu a vyberte možnost Uložit jako archivní kopii.

    • Pro e-mailovou recenzi zvolením možnosti Soubor > Uložit jako uložte novou kopii PDF. Tato naposledy uložená verze bude nyní sledovaný PDF. Stará verze je archivní kopie.

Pokud jste iniciátorem recenze, můžete ostatní pozvat k účasti v recenzi. Pokud jste recenzent a chcete, aby se recenze zúčastnili další lidé, požádejte iniciátora recenze, aby je přizval. Tímto způsobem pak iniciátor může automaticky sledovat všechny účastníky a přijímat upozornění, když od nich dostane poznámky.

  1. V nástroji Sledování vyberte v nabídce Odeslané dokument PDF a klikněte vpravo na možnost Přidat recenzenty.

  2. Zadejte e-mailové adresy recenzentů, které chcete přidat. Zprávu podle potřeby změňte a poté odešlete.

    Další recenzenti se objeví spolu s ostatními účastníky recenze v pravém panelu nástroje Sledování.

Iniciátor recenze může přidat nebo změnit termín odevzdání ve stávající recenzi.

  1. V nástroji Sledování vyberte PDF a proveďte jeden z následujících úkonů:
    • Pokud recenze nemá daný termín odevzdání, klikněte na položku Přidat termín.

    • Pokud recenze má termín odevzdání, klikněte na položku Změnit termín.

  2. Klikněte na Termín recenze, podle potřeby změňte termín a klikněte na tlačítko OK.

  3. Podle potřeby změňte příjemce e-mailu, předmět a zprávu a pak klikněte na možnost Odeslat.

Iniciátor recenze může ukončit stávající recenzi. Jakmile recenze skončí, účastníci nemohou publikovat poznámky na serveru. Termín odevzdání můžete později změnit, chcete-li recenzi znovu zahájit.

  1. V nástroji Sledování vyberte soubor PDF a klikněte na možnost Ukončit recenzi.

  1. V nástroji Sledování vyberte PDF a klikněte na možnost Zahájit novou recenzi se stejnými recenzenty.

  2. Chcete-li zahájit sdílenou recenzi, postupujte následovně.

Někdy v průběhu recenze chcete kontaktovat ostatní recenzenty nebo jim poslat upomínku na blížící se termín ukončení recenze.

  1. V nástroji Sledování vyberte soubor PDF a klikněte na možnost E-mail pro všechny recenzenty.

  2. V e-mailové zprávě podle potřeby změňte pole Komu a Předmět nebo tělo e-mailové zprávy a klikněte na možnost Odeslat.

Ve svých poznámkách jste označeni jako jejich autoři prostřednictvím svého jména, které jste zadali, když jste se k recenzi připojili nebo když jste ji zahájili, nebo prostřednictvím svého systémového přihlašovacího jména. Jméno autora a další informace v profilu můžete kdykoli změnit. Pokud to uděláte, váš aktualizovaný profil se objeví pouze v nových poznámkách, stávající poznámky se nezmění.

Aktualizace vašeho profilu pro recenze

  1. V dialogovém okně Předvolby (Úpravy > Předvolby) vyberte v části Kategorie položku Přidávání poznámek.

  2. Zrušte označení možnosti Vždy použít přihlašovací jméno jako jméno autora.

  3. V seznamu na levé straně vyberte položku Identita.

  4. Upravte svůj profil a nezapomeňte do něho vložit e-mailovou adresu, kterou budete používat pro recenze. Klikněte na OK.

Aktualizace vašeho profilu pro sdílenou recenzi

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Identita.

  2. Upravte svůj profil a zkontrolujte, že jste zadali platnou e-mailovou adresu. Klikněte na tlačítko OK.

  1. Klikněte na tlačítko Kanály RSS na levé straně okna Sledování.

    Poznámka:

    Pokud není tlačítko RSS v okně Sledování zobrazeno, otevřete v aplikaci Acrobat dialogové okno Předvolby a vyberte položku Sledování. Zvolte položku Aktivovat kanály RSS v nástroji Sledování a klikněte na tlačítko OK. Potom zavřete a znovu otevřete nástroj Sledování.

  2. Klikněte na možnost Odebírat kanál RSS a potom zadejte webovou adresu do pole URL.

Chcete-li určit nastavení pro nástroj Sledování, vyberte v dialogovém okně Předvolby v části Kategorie položku Sledování.

Automaticky kontrolovat výskyt nových poznámek a dat z formuláře

Určuje, jak často jsou poznámky synchronizovány. Automatickou synchronizaci vypnete nastavením posuvníku doprava, dokud se nezobrazí hodnota Nikdy.

Pozastavit kontrolu výskytu nových poznámek a dat z formuláře

Určuje, jak dlouho po době nečinnosti v recenzi nebo formuláři se má ukončit kontrola výskytu nových poznámek a dat z formuláře.

Odstranit umístění vlastních serverů

Chcete-li odstranit profil serveru, vyberte jej a klikněte na Odstranit profil serveru.

Upozornění

Určuje, kde se zobrazují upozornění nástroje Sledování.

Aktivovat kanály RSS v nástroji Sledování

Pokud je tato množnost vybrána, na levé straně nástroje Sledování se zobrazí kategorie RSS. K odběru kanálů RSS se můžete přihlásit v nástroji Sledování.

Smazat všechna uložená oprávnění

Kliknutím odeberete všechna uložená oprávnění používaná pro sdílené recenze.

Logo Adobe

Přihlaste se ke svému účtu.