Příručka uživatele Zrušit

Základy polí formulářů PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Tento dokument vysvětluje základy polí formulářů PDF v aplikaci Acrobat DC. (Pokud hledáte více informací o vlastnostech polí formuláře, klikněte na příslušný odkaz výše.)

 

Vytvoření polí formuláře

V aplikaci Acrobat pole formuláře vytvoříte jeho výběrem z nástrojů pro formuláře. Pro každý typ pole můžete nastavit řadu možností v dialogovém okně Vlastnosti pro pole formuláře.

  1. Po převedení dokumentu do formuláře PDF použijte jeden z následujících postupů:

    • Na panelu nástrojů vyberte pole formuláře.

    • Klikněte pravým tlačítkem myši na stránku a vyberte pole.

    Kurzor se změní na nitkový kříž a zobrazí se náhled tohoto pole.

  2. Klikněte na stránce na místo, kam chcete přidat pole a vytvořte pole výchozí velikosti. Pokud chcete vytvořit pole s jinou velikostí, nakreslete obdélník a určete rozměry pole.
  3. V poli Název pole zadejte název pole a určete, zda se má jednat o povinné pole. Zvolte název, který je relevantní a popisný, aby byl sběr a organizace dat snadnější.

  4. Pokud chcete zobrazit dialogové okno Vlastnosti a upravit nějaké další vlastnosti pole, klikněte na možnost Všechny vlastnosti.

    Poznámka:

    Pokud jste na panelu nástrojů zvolili možnost Ponechat nástroj vybraný , pole Název pole se po přidání pole nezobrazí. Při každém dalším kliknutí na stránku je do formuláře přidáno nové pole. Pokud tento režim chcete ukončit, stiskněte klávesu Esc nebo klikněte na tlačítko nástroje pro výběr objektu . Pokud chcete upravit vlastnosti pole, dvakrát klikněte na něj.

  5. Chcete-li formulář vyzkoušet, klikněte na panelu nástrojů na tlačítko Náhled. Náhled formuláře vám umožní zobrazit formulář stejným způsobem, jakým ho uvidí jeho příjemci, a můžete tak formulář zkontrolovat. Když máte zobrazen náhled formuláře, můžete kliknout na tlačítko Upravit a vrátit se zpět do režimu úprav.

  6. Po dokončení formuláře ukončete úpravy formuláře kliknutím na tlačítko křížku v pravé části panelu nástrojů.

Rozmístění polí formuláře v mřížce

K přesnému umístění polí formuláře na stránce můžete použít mřížku. Můžete určit velikost dílků, barvu a polohu mřížky. Můžete také určit, zda se mají hranice polí formuláře přitahovat na nejbližší čáru mřížky, když pole formuláře upravujete. Čáry mřížky se netisknou.

  1. Zvolte příkaz Zobrazit > Zobrazit/Skrýt > Pravítka a mřížky > Mřížka.

  2. Aby se pole formuláře přitahovala k nejbližším čárám mřížky, když je vytváříte nebo přemísťujete, zvolte příkaz Zobrazení > Zobrazit/Skrýt > Pravítka a mřížky > Přitahovat na mřížku.

Použití vlastností pole formuláře ke správnému umístění polí

Umístění pole formuláře můžete upravit zadáním zarovnání ve vlastnostech pole formuláře.

  1. Klikněte pravým tlačítkem myši na pole formuláře a vyberte možnost Vlastnosti.

  2. Klikněte na kartu Pozice. Karta Pozice vám umožní umístit nebo upravit velikost aktuálně vybraného pole nebo polí s přesností až jedna deseti tisícinapalce.

    Přesnost pole formuláře až na desetitisícinu palce

    Další informace o vlastnostech pole formuláře naleznete v tématu Vlastnosti polí formuláře PDF.

Kopírování pole formuláře

Můžete vytvářet kopie pole formuláře na jedné stránce formuláře PDF. Pole formuláře také můžete zkopírovat a vložit ho na další stránky. Když vytváříte duplikovaná pole formuláře, jsou na jednu nebo více stránek vloženy repliky původních polí. Duplicitní pole jsou na každé stránce vždy umístěny na stejném místě jako originál. V případě, že je v umístění již pole formuláře přítomno, bude zkopírované pole vloženo do středu stránky. Kopie i duplikáty lze přetáhnout do jiné polohy na stránce, ale ne z jedné stránky na jinou.

Kopie i duplikáty jsou vytvořeny se stejným základním názvem jako původní pole formuláře. Kopie a duplikáty vložené pomocí příkazu Duplikovat na stránkách mají k názvu připojena rovněž čísla. Všechna pole formuláře se stejným základním názvem sdílejí stejná uživatelská data a vlastnosti akce. Stejně tak, když uživatel provede úpravu nebo zadání nějakých údajů v kopii nebo duplikátu pole, zobrazí se tyto údaje ve všech polích se stejným základním názvem.

Pokud změníte vlastnosti libovolné z vícenásobných verzí pole formuláře se stejným základním názvem, budou mít tyto změny vliv pouze na tuto kopii pole formuláře. Výjimkou jsou změny v seznamu Akcí, pokud spouštěcí událost není akce myši.

Poznámka:

Pokud chcete duplikátu nebo zkopírovanému poli formuláře zabránit, aby reagovalo stejně jako původní pole, změňte název nového pole formuláře.

Vytvoření kopie pole formuláře

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte pole formuláře a proveďte jeden z následujících úkonů:
    • Chcete-li zkopírovat pole formuláře do středu současného zobrazení, zvolte Úpravy > Kopírovat a pak zvolte Úpravy > Vložit.

    • Chcete-li zkopírovat pole formuláře a přesunout ho do jiného místa na stránce, přetáhněte ho se stisknutou klávesou Ctrl.

      Tip: Chcete-li tažení omezit na vodorovný nebo svislý pohyb, stiskněte a podržte klávesu Shift.

  3. Chcete-li, aby se pole automaticky vyplnilo daty, která uživatel napíše do originálního pole, ponechte název nezměněný. Pokud je zkopírované pole určeno pro jedinečné uživatelské informace, přejmenujte jej.

Vytvoření více kopií pole formuláře na stránce

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Klikněte pravým tlačítkem na pole formuláře a vyberte možnost Vytvořit více kopií.

  3. V dialogovém okně Vytvořit více kopií polí vyberte položku Náhled a posuňte dialogové okno podle potřeby tak, abyste viděli původní pole a jeho kopie na stránce formuláře.

  4. Vyberte možnosti, které chcete použít:
    • Chcete-li změnit počet vytvářených kopií, zadejte jiné hodnoty v možnostech Kopírovat vybraná pole dolů a Kopírovat vybraná pole napříč.

    • Chcete-li změnit rozměry původního pole a všech jeho kopií, zadejte jiné hodnoty v možnostech Změnit šířku a Změnit výšku.

    • Chcete-li posunout původní pole a všechny jeho kopie, klikněte na tlačítka Nahoru, Dolů, Doleva nebo Doprava.

  5. Chcete-li, aby se pole automaticky vyplnila daty, která uživatel napíše do originálního pole, ponechte názvy nezměněné. Pokud budou zkopírovaná pole určena pro jedinečné uživatelské informace, přejmenujte je.

Duplikování pole formuláře na více stránkách

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Klikněte pravým tlačítkem myši na pole formuláře a vyberte možnost Duplikovat na stránkách.

    Poznámka:

    Příkaz Duplikovat na stránkách není dostupný pro formuláře s pouze jednou stránkou.

  3. Proveďte jeden z následujících úkonů:
    • Chcete-li duplikovat pole formuláře na každé stránce formuláře, vyberte Všechny a klikněte na OK.

    • Chcete-li duplikovat pole formuláře v omezeném rozsahu stránek, klikněte na tlačítko Od a zadejte počáteční a koncovou stránku rozsahu, ve kterém chcete pole formuláře umístit. Pak klikněte na OK.

    Poznámka:

    Zahrnutí nebo nezahrnutí stránky, na které se pole formuláře původně vyskytuje, proces duplikování neovlivní. Při zahrnutí této stránky se nevytvoří druhá kopie pole nad originálem a při jejím nezahrnutí se původní pole formuláře neodstraní.

  4. Chcete-li, aby se pole automaticky vyplnila daty, která uživatel napíše do originálního pole, ponechte názvy nezměněné. Pokud budou duplicitní pole určena pro jedinečné uživatelské informace, přejmenujte je.

Výběr více polí formuláře

Výběr více polí formuláře je prvním krokem pro několik úkonů, jako je vytváření kopií, vyrovnání polí formuláře a úprava rozestupů mezi poli formuláře.

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Proveďte libovolné z následujících úkonů:
    • Chcete-li vybrat všechna pole formuláře všech typů, zvolte Úpravy > Vybrat vše.

    • Chcete-li vybrat určitý rozsah polí formuláře, klikněte na první pole formuláře z tohoto rozsahu a pak se stisknutou klávesou Shift klikněte na poslední pole. Vyberou se všechna pole formuláře mezi těmito dvěma poli.

    • Pokud chcete vybrat jednotlivá pole formuláře v různých částech stránky PDF, klikněte na každé pole se stisknutou klávesou Ctrl.

    • Chcete-li vybrat všechna pole formuláře v určité oblasti stránky, použijte nástroj pro výběr objektu a tažením vytvořte rámeček výběru kolem této oblasti.

    • Pokud chcete zrušit výběr jednotlivých polí formuláře, klikněte na daná pole se stisknutou klávesou Ctrl.

    Pole, které je zvýrazněno tmavě modrou barvou a na jeho okrajích jsou zobrazena uchopovací táhla jekotevní pole. Když vyberete více polí formuláře kliknutím, bude kotva poslední vybrané pole. Když použijete rámeček výběru, bude kotva to pole formuláře, které bylo vytvořeno nejdříve. Pokud kliknutím s klávesou Ctrl zrušíte označení kotevního pole, stane se novým kotevním polem pole umístěné v levém horním rohu výběru.

Změna velikosti polí formuláře

Po vytvoření polí formuláře můžete měnit jejich uspořádání, velikost nebo umístění a nastavit tak stránce čistší a profesionálnější vzhled.

Změna velikosti pole formuláře

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte pole formuláře, jehož velikost chcete změnit.
  3. Proveďte libovolné z následujících úkonů:
    • Chcete-li ručně změnit velikost pole, přetáhněte okrajové táhlo. Pokud chcete zachovat poměr stran pole formuláře, podržte během přetažení táhla v rohu klávesu Shift.

    • Pokud chcete velikost pole změnit o jeden bod, stiskněte kombinaci kláves Ctrl+klávesa se šipkou, pokud chcete velikost polí změnit o 10 bodů, stiskněte kombinaci kláves Ctrl+Shift+klávesa se šipkou.

    • Chcete-li změnit velikost konkrétního rozměru, klikněte pravým tlačítkem myši na pole a zvolte možnost Vlastnosti. Poté klikněte na záložku Pozice a upravte hodnoty Šířka a Výška.

Změna velikosti více polí formuláře podle vybraného pole formuláře

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte všechna pole formuláře, jejichž velikost chcete změnit.
  3. Na pravém panelu, v části Stejná velikost, vyberte odpovídající možnost.

    Můžete také kliknout pravým tlačítkem myši na pole formuláře, podle kterého mají být nastavena ostatní vybraná pole formuláře. Vyberte možnost Nastavit pole na stejnou velikost a poté vyberte jednu z následujících možností:

    Výška

    Nastaví výšky polí bez změny jejich šířky.

    Šířka

    Nastaví šířky polí bez změny jejich výšky.

    Obojí

    Nastaví všechny výšky a šířky podle vybraného pole.

Přemístění polí formuláře

Přemístění jednotlivých polí formuláře

Pole formuláře můžete jednoduše přesunout přetažením myší. Abyste rychleji dostali přesnější výsledky, můžete použít speciální funkce, které pole navzájem zarovnají, nastaví mezi nimi stejný odstup nebo je vystředí na stránce.

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte jedno nebo více polí formuláře, která chcete přesunout.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li je přemístit do přibližné polohy, přetáhněte vybraná pole formuláře na nové místo.

      Tip: Chcete-li omezit pohyb jen na vodorovný nebo svislý směr, začněte táhnout, a pak stiskněte klávesu Shift a pokračujte v tažení výběru.

    • Chcete-li provést přesun na konkrétní místo, klikněte pravým tlačítkem myši na pole a zvolte možnost Vlastnosti. Poté klikněte na záložku Pozice a nastavte hodnoty Pozice.

    • Chcete-li pole posouvat buď vodorovně nebo svisle po malých krocích, nastavte polohu vybraných polí formuláře stisknutím kláves se šipkami.

    • Chcete-li pole formuláře umístit přesně do středu stránky, zvolte Úpravy > Vyjmout, přejděte na požadovanou stránku, a pak zvolte možnost Úpravy > Vložit.

      Poznámka: Pole se umístí doprostřed stránky pouze při prvním vložení. Další vložená pole budou posunutá vzhledem k dříve vloženým polím.

Zarovnání a vystředění více polí formuláře

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte dvě nebo více polí formuláře, která chcete zarovnat.
  3. Na pravém panelu klikněte na odpovídající možnost.

    Můžete také kliknout pravým tlačítkem myši na pole, podle kterého chcete zarovnat ostatní pole. Vyberte možnost Zarovnat, rozmístit nebo vystředit a poté vyberte příkaz podle následujícího popisu:

    • Pokud chcete zarovnat sloupec polí, vyberte možnost Zarovnat doleva, doprava nebo svisle. Pole budou na základě zvoleného příkazu zarovnána k levé hraně, pravé hraně nebo svislé ose (středu) kotevního pole formuláře.

    • Pokud chcete zarovnat řadu polí, vyberte možnost Zarovnat nahoru, dolů nebo vodorovně. Pole budou na základě zvoleného příkazu zarovnána k horní hraně, spodní hraně nebo vodorovné ose (středu) kotevního pole formuláře.

    • Pokud chcete pole vystředit, vyberte možnost Vystředit svisle, vodorovně nebo podle obou os.

    Poznámka:

    Když kliknete pravým tlačítkem myši na jedno z vybraných polí, zobrazí se na jeho okrajích uchopovací táhla, která značí, že se jedná o kotevní pole formuláře. Příkazy z nabídky Zarovnat posunou ostatní vybraná pole formuláře tak, aby byla zarovnaná podle okraje nebo středu kotevního pole formuláře.

Nastavení odstupu mezi poli formuláře

Rovnoměrné rozmístění skupiny polí formuláře nastaví rovnoměrné rozestupy mezi poli formuláře, měřené mezi středy sousedních polí. Příkazy Rozmístění mají přednost před příkazem Přitahovat na mřížku.

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Vyberte pole formuláře, která chcete upravit.
  3. Na pravém panelu v části Rozmístit vyberte odpovídající možnost.

    Můžete také kliknout pravým tlačítkem na jedno z vybraných polí formuláře a provést jeden z následujících úkonů:

    • Pokud chcete pole rozmístit rovnoměrně mezi pole umístěné zcela nahoře a pole umístěné zcela dole, vyberte možnost Zarovnat, rozmístit nebo vystředit > Rozmístit svisle.

    • Pokud chcete pole rozmístit rovnoměrně mezi pole umístěné zcela vlevo a pole umístěné zcela vpravo, vyberte možnost Zarovnat, rozmístit nebo vystředit > Rozmístit vodorovně.

      Poznámka: Příkaz Rozmístit ve spodní části pravého panelu má jinou funkci. Tento příkaz používejte k odeslání formuláře jiným osobám, které doplní informace a data vám vrátí.

       

Odstranění pole formuláře

  1. Nejste-li v režimu úprav formuláře, vyberte možnost Nástroje > Připravit formulář.

  2. Na pravém panelu, v části Pole nebo v zobrazení stránky, vyberte pole formuláře, která chcete odstranit.

  3. Klikněte pravým tlačítkem a vyberte příkaz Odstranit nebo vyberte příkaz nabídky Upravit > Odstranit.

Logo Adobe

Přihlaste se ke svému účtu.