Příručka uživatele Zrušit

Účast v recenzi PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Recenze dokumentu PDF hostovaného ve službě Adobe Document Cloud

Pokud iniciátor sdílel soubor PDF pomocí služby recenze Adobe Document Cloud, bude e-mailová pozvánka obsahovat odkaz na recenzovaný dokument PDF. Po kliknutí na odkaz se soubor PDF otevře ve webovém prohlížeči. Pomocí nástrojů poznámek dostupných v okně prohlížeče můžete do dokumentu PDF přidávat poznámky. Není vyžadováno žádné přihlášení. Z webu můžete rovněž spustit aplikace Acrobat Reader nebo Acrobat pro stolní počítač a použít je k přidávání poznámek.

Do recenze se můžete připojit jedním z následujících způsobů:

  1. V e-mailové pozvánce k recenzi klikněte na odkaz nebo na tlačítko Recenze.

    Poznámka: Níže vidíte ukázku e-mailové pozvánky odeslané prostřednictvím služby Adobe Document Cloud. Pozvánka může vypadat odlišně, pokud vám iniciátor poslal veřejný odkaz na recenzi dokumentu PDF e-mailem.

    Odkaz na recenzi v e-mailu

  2. Soubor PDF se otevře ve webovém prohlížeči. Vstupte jako host nebo se přihlaste pomocí svého Adobe ID a hesla. Pokud se přihlásíte, můžete používat značky zmínění @ a poznámky kdykoliv upravit nebo odstranit.

    Recenzovat ve webovém prohlížeči

  3. Přidejte do PDF poznámky pomocí nástrojů poznámek. Vaše poznámky si mohou prohlížet všichni recenzenti.

    Přidávání poznámek

  4. V rámci recenzování můžete provádět rovněž následující úkony:

    • Pomocí zmínky @ upoutat pozornost recenzenta. Použitím zmínky @ odešlete uvedenému recenzentovi upozornění.
    • Poznámky můžete filtrovat () na základě stavu poznámky, například Nepřečtené, Vyřešené, zmínky @ nebo poznámka od recenzenta.
    • Pomocí nabídky Možnosti () si můžete zobrazit všechny recenzenty, zkopírovat sdílený odkaz, odebrat se z účastníků recenze nebo nahlásit zneužití.
  5. Po dokončení recenze klikněte na možnost Dokončeno. V aplikaci Acrobat se zobrazí upozornění a iniciátorovi se odešle e-mail.

  1. V e-mailové pozvánce k recenzi klikněte na odkaz nebo na tlačítko Otevřít. Soubor PDF se otevře ve webovém prohlížeči.

  2. Na panelu nástrojů klikněte na možnost Otevřít v aplikaci Acrobat. Soubor PDF se stáhne a v závislosti na tom, která aplikace je výchozím vlastníkem souboru PDF, se otevře v aplikaci Acrobat Reader nebo Acrobat

    Recenze v aplikaci pro stolní počítače

    Poznámka:

    Abyste se mohli k recenzi připojit, musíte mít nainstalovanou nejnovější verzi aplikace Adobe Reader nebo Adobe Acrobat Další informace naleznete v části Funkce recenze služby Adobe Document Cloud | Otevření v aplikaci Acrobat

  3. V aplikaci Acrobat Reader nebo Acrobat můžete poznámky do dokumentu PDF přidávat pomocí nástrojů poznámek. Poznámky se automaticky ukládají a mohou si je prohlížet všichni recenzenti.

    Poznámka:

    Poznámky můžete do dokumentu PDF přidávat, i když nejste připojeni k internetu. Poznámky se uloží do služby Document Cloud, kdykoliv se připojíte k internetu.

  4. V rámci recenzování můžete provádět rovněž následující úkony:

    • Pomocí zmínky @ upoutat pozornost recenzenta. Použitím zmínky @ odešlete uvedenému recenzentovi upozornění.
    • Použití pole Prohledat poznámky k vyhledání určitého výrazu.
    • Seřadit poznámky () podle stránky, autora, data, typu, stavu nepřečtené nebo barvy.
    • Filtrovat poznámky () na základě stavu poznámky, například Nepřečtené, Vyřešené, Nevyřešené, zmínky @ nebo poznámky od recenzenta, typů poznámek a barvy.
    • Pomocí nabídky možností () můžete vybranou poznámku upravit, označit jako nepřečtenou nebo odstranit.
    • Kliknutím na avatar recenzenta v levém horním rohu můžete zkontrolovat stav recenze pro všechny účastníky.
    Další akce recenzování souboru PDF

    A. Kliknutím zobrazíte všechny účastníky B. Nástroje pro anotace C. Kliknutím můžete přepínat mezi správou sdíleného souboru a zobrazením poznámek D. Prohledat poznámky E. Uspořádání poznámek F. Filtrování poznámek G. Zmínka @ 

  5. Po dokončení recenze klikněte na možnost Hotovo. Recenze souboru PDF je uzavřena. Iniciátorovi se v aplikaci Acrobat/Reader zobrazí upozornění a odešle se e-mail.

Recenze souboru PDF hostovaného ve službě SharePoint, na serveru WebDAV nebo v síťové složce

Když dostanete e-mailové pozvání k recenzi PDF, toto pozvání obvykle obsahuje PDF jako přílohu nebo poskytuje adresu URL souboru PDF. Některá pozvání mohou obsahovat přílohu FDF (Forms Data Format). Když otevřete soubor FDF, zkonfigurují se vaše nastavení recenzování a v aplikaci Acrobat se otevře PDF.

PDF v recenzi mají speciální funkce, zahrnující nástroje pro poznámky a pruh zpráv dokumentu s pokyny. Pomocí nástrojů pro poznámky přidejte poznámky do PDF a poté je odešlete. Poznámky publikujte na server poznámek, kde je mohou vidět ostatní, nebo je odešlete jako e-mailovou přílohu iniciátorovi recenze.

Poznámka:

Je možné přijímat i PDF, které neobsahuje zvláštní funkce. V takovém případě přidejte poznámky pomocí nástrojů na pruhu Nástroje > Poznámky. Pak PDF uložte a odešlete zpět.

Chcete-li si PDF prohlédnout později, znovu je otevřete v nástroji Sledování. Tím zajistíte, že vaše poznámky budou přidány do sledované kopie PDF a že je obdrží iniciátor. Pokud své poznámky neodešlete nebo nepublikujete hned, uložte PDF před jeho zavřením, abyste zabránili ztrátě svých poznámek. Dokud iniciátor recenze nepřijme vaše poznámky, objeví se pouze ve vaší lokální kopii PDF a pro ostatní recenzenty nejsou viditelné.

  1. V e-mailové aplikaci otevřete soubor PDF kliknutím na adresu URL nebo dvojitým kliknutím na přílohu (PDF nebo FDF).
  2. Pokud se zobrazí výzva, proveďte jeden nebo více z následujících úkonů:
    • Přihlaste se ke službám Adobe Document Cloud pomocí svého identifikátoru Adobe ID a hesla.
    • Klikněte na Připojit v dialogovém okně Sdílená recenze.
    • Klikněte na OK v okně Vítejte ve sdílené recenzi. V tomto okně je zobrazen termín recenze, účastníci, informace o tom, jestli jednotliví recenzenti vložili nějaké poznámky, a umístění serveru s poznámkami.
    • Zadejte své jméno, e-mailovou adresu, název společnosti a funkci.
  3. Soubor uložte do umístění, kde ho snadno najdete, například na plochu.
  4. Přidejte do PDF poznámky pomocí nástrojů z pruhu Nástroje > Poznámky. Chcete-li odstranit poznámku, vyberte ji a stiskněte klávesu Delete. (Odstranit můžete pouze vámi vytvořené poznámky.)

  5. Proveďte všechny z následujících úkonů, které se právě hodí:
    • Pokud jste upozorněni, že jsou dostupné nové poznámky od jiných recenzentů, klikněte na zprávu. Nové poznámky se objeví v PDF.
    • Pokud chcete zjistit, zda jsou dostupné nové poznámky od jiných recenzentů, klikněte na tlačítko Zkontrolovat nové poznámky .
  6. Odešlete své poznámky kliknutím na pruhu zpráv dokumentu na možnost Publikovat poznámky nebo Odeslat poznámky iniciátorovi recenze.

    Když odešlete poznámky, PDF obsahující vaše poznámky se iniciátorovi recenze pošle jako příloha e-mailu. Když publikujete poznámky, vaše poznámky se uloží na server poznámek.

Možnosti v pruhu zpráv dokumentu závisí na tom, jak iniciátor recenzi nastavil a zda máte přístup na server poznámek.

Zkontrolovat nové poznámky

Požádá Acrobat, aby synchronizoval poznámky mezi serverem poznámek a lokálním pevným diskem. Pokud na toto tlačítko nekliknete, aplikace Acrobat zkontroluje nové poznámky každých 10 minut, je-li dokument otevřený, a každou hodinu, je-li zavřený.

Sloučit poznámky

Zkopíruje poznámky z otevřeného PDF do vaší kopie. Tato možnost je dostupná pouze pro soubory PDF, které dostanete od recenzentů v e-mailových recenzích.

Publikovat poznámky

Dostupné pouze u sdílených recenzí. Pošle vaše nové poznámky na server poznámek. Po ukončení recenze je toto tlačítko neaktivní.

Uložit archivní kopii

Dostupné pouze ve sdílených recenzích po jejich ukončení. Uloží kopii dokumentu s poznámkami recenzentů na váš pevný disk.

Poslat poznámky

Vytvoří e-mailovou zprávu adresovanou iniciátorovi recenze, která jako přílohu obsahuje dokument PDF. Tato možnost je pro recenzenty vždy dostupná v e-mailových recenzích. Zobrazuje se ve sdílených recenzích, pokud recenzent zvolil práci v režimu offline, nebo pokud se připojení k serveru poznámek nezdařilo.

Stav

Ikona značící stav připojení serveru poznámek. Ikona se zobrazuje jako ikona posledního úspěšného pokusu o připojení , ikona posledního neúspěšného pokusu o připojení nebo ikona probíhajícího pokusu o připojení . Kliknete-li na tuto ikonu, zobrazí se nabídka s dalšími možnostmi: možnost Sledovat recenze otevře nástroj sledování; funkce Uložit jako archivní kopii uloží kopii PDF, která již není připojena k recenzi; funkce Pracovat offline vám umožní práci v režimu offline, ve kterém lze zapisovat poznámky, ale nemůžete je publikovat, dokud aplikaci znovu nepřepnete do režimu online. Chcete-li přepnout do režimu online, klikněte na tlačítko Znovu připojit k serveru.

Pokud se účastníte sdílené recenze, aplikace Acrobat synchronizuje publikované poznámky na vašem místním pevném disku s poznámkami na serveru. Aplikace Acrobat vás upozorní, pokud jsou k dispozici nové poznámky. Protože synchronizace pokračuje i po zavření PDF, budete upozornění dostávat i nadále.

Zprávy v oznamovací oblasti vás budou informovat, když se k recenzi přidají další uživatelé, když se vyskytnou aktualizace (více recenzí), při změně termínu odevzdání a když se nezdaří pokus o synchronizaci. Budou vás také informovat, když se do nástroje sledování přidá nové přihlášení k vysílání. Můžete změnit frekvenci zpráv a synchronizace poznámek a manuálně spustit proces synchronizace.

Abyste mohli prohlížet nové poznámky ve sdílené recenzi, musíte být schopni se připojit k síti, kde je umístěn server poznámek. Pokud se nemůžete připojit, zkontrolujte stav serveru v okně nástroje sledování, abyste určili příčinu problémů.

  1. Klikněte na tlačítko Zkontrolovat nové poznámky v pruhu zpráv dokumentu.

Pokud recenzujete PDF offline nebo za bránou firewall nebo pokud se přeruší vaše připojení k serveru poznámek, možná bude nutné poslat poznámky v e-mailové zprávě.

  1. Vyberte Soubor > Odeslat soubor > Přiložit k e-mailu.

  2. V dialogovém okně Odeslat e-mail vyberte možnost Výchozí e-mailová aplikace nebo vyberte položku Použít webovou poštu a v okně pro výběr vyberte příslušného klienta webové pošty.

  3. Klikněte na tlačítko Pokračovat a postupujte podle pokynů na obrazovce.

    Poznámka:

    Pokud PDF přesahuje maximální velikost 5 MB, aplikace Acrobat vás vyzve k odeslání poznámek v souboru FDF (Forms Data Format). Iniciátor může tento malý soubor importovat. Chcete-li upravit limit, otevřete dialogové okno Předvolby a vyberte položku Recenzování. Poté zadejte novou hodnotu pro možnost Posílat poznámky jako FDF pro soubory větší než [#] MB.

Když se účastníte recenze, můžete dostat poznámky od jiných recenzentů. Pokud recenzent nemá například přístup k serveru, může vám odeslat poznámky. V jiném příkladu předpokládejme, že jste požádali o zpětnou vazbu osoby, které k recenzi nebyly původně přizvány. Tito recenzenti mohou vrátit kopii recenzovaného PDF se svými poznámkami. Po převzetí vlastnictví poznámek je můžete sdílet s ostatními v recenzi.

  1. Otevřete PDF obsahující poznámky.

  2. Proveďte jeden z následujících úkonů:
    • Na dotaz, zda chcete publikovat poznámky za daného recenzenta, klikněte na OK. Publikované poznámky se objeví v PDF. Vaše jméno se objeví v titulním pruhu a v těle poznámky se zobrazí jméno autora a před ním text Jménem.
    Poznámka:

    Chcete-li skrýt text „Jménem“ v dialogovém okně Předvolby v nabídce Recenzování, zrušte zaškrtnutí možnosti Zobrazit text „Jménem“ v  poznámce , když  uživatel  převezme vlastnictví poznámek ve sdílené recenzi.

    • Klikněte na Ano v okně s dotazem, zda chcete poznámky sloučit, nebo klikněte na Sloučit poznámky v pruhu zpráv dokumentu a pak klikněte na Poslat poznámky. Podle potřeby přidejte e-mailové adresy pro další recenzenty a pak klikněte na Poslat.
    • V aplikaci Acrobat nebo Reader otevřete kopii PDF a vyberte možnost Poznámka > Seznam poznámek > Možnosti > Importovat datový soubor. Vyberte soubor s poznámky od recenzentů. Podle potřeby přidejte e-mailové adresy pro další recenzenty a pak klikněte na Poslat.

Publikoují nebo pošlou se pouze nové nebo upravené poznámky.

K novému otevření PDF z aktivní recenze použijte nástroj Sledování. Nástroj Sledování zobrazí pouze uložené soubory PDF. Pokud jste PDF po prvním otevření neuložili, otevřete jej znovu pomocí e-mailové aplikace.

  1. Vyberte Zobrazit > Sledování.

  2. V okně nástroje Sledování dvakrát klikněte na soubor PDF.

  3. Přidejte nové poznámky nebo upravte stávající poznámky. Chcete-li odstranit poznámku, vyberte ji a stiskněte klávesu Delete. (Odstranit můžete pouze vámi vytvořené poznámky.)

    Aplikace Acrobat odebere odstraněné poznámky z PDF online při příští synchronizaci poznámek. Pokud odstraníte poznámky, které jste poslali v dřívějším e-mailu, tyto poznámky se z dokumentu iniciátora recenze neodstraní.

  4. V pruhu zpráv dokumentu klikněte na Publikovat poznámky.

    Publikoují nebo pošlou se pouze nové nebo upravené poznámky.

Logo Adobe

Přihlaste se ke svému účtu.