Vazby umožňují přecházet na jiná místa ve stejném dokumentu, do jiných elektronických dokumentů, včetně příloh, nebo na webové stránky. Vazby můžete využít k tomu, abyste spustili akce, nebo abyste zajistili, že čtenář bude mít okamžitý přístup k souvisejícím informacím. Můžete k nim také přidat akce, které přehrají zvukový nebo filmový soubor.

  1. Vyberte Nástroje > Upravit PDF > Vazba > Přidat nebo upravit.

    Kurzor se změní na zaměřovací kříž a všechny existující vazby v dokumentu, včetně neviditelných vazeb, budou dočasně viditelné.

  2. Tažením vytvořte obdélník v místě, kde chcete vytvořit vazbu. To je oblast, ve které bude vazba aktivní.
  3. V dialogovém okně Vytvořit vazbu vyberte požadované volby vzhledu vazby.
  4. Vyberte jednu z následujících akcí vazby:

    Jít na zobrazení stránky

    Klikněte na Další, abyste nastavili požadované číslo stránky a zvětšení zobrazení v aktuálním nebo jiném dokumentu (například v přiloženém souboru) a pak klikněte na možnost Nastavit vazbu.

    Otevřít soubor

    Vyberte cílový soubor a klepněte na Vybrat. Pokud je soubor ve formátu PDF, určete jak by se měl dokument otvírat (například v novém okně nebo ve stávajícím okně), a klepněte na tlačítko OK.

    Poznámka:

    Pokud je název souboru příliš dlouhý a nevejde se do textového rámečku, zkrátí se uprostřed.

    Otevřít webovou stránku

    Zadejte URL cílové webové stránky.

    Uživatelská vazba

    Kliknutím na tlačítko Další otevřete dialogové okno Vlastnosti vazby. V tomto dialogovém okně můžete k vazbě přiřadit jakoukoliv akci, například čtení článku, nebo provedení příkazu z nabídky.

Vazbu můžete kdykoliv upravit. Můžete změnit její aktivní oblast nebo připojené akce vazby, odstranit, zvětšit nebo zmenšit obdélník vazby nebo změnit cíl vazby. Změny vlastností existující vazby ovlivní pouze právě vybranou vazbu. Pokud není vybraná žádná vazba, vlastnosti se aplikují na další vazbu, kterou vytvoříte.

Poznámka:

Můžete změnit vlastnosti více vazeb najednou, pokud je vyberete tažením obdélníku kolem nich s použitím nástroje vazba nebo nástroje pro výběr objektu.

  1. Vyberte nástroj Přidat nebo upravit vazbu (Nástroje > Upravit PDF > Vazba > Přidat nebo upravit).

  2. Přesuňte ukazatel na obdélník odkazu tak, aby se zobrazila táhla.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li obdélník vazby přemístit, přetáhněte ho.

    • Chcete-li změnit velikost obdélníku vazby, přetáhněte některý rohový bod.

  1. Vyberte nástroj Přidat nebo upravit vazbu (Nástroje > Upravit PDF > Vazba > Přidat nebo upravit).

  2. Dvakrát klikněte na obdélník odkazu.
  3. V záložce Vzhled v dialogovém okně Vlastnosti vazby zvolte pro vazbu barvu, tloušťku čáry a styl čáry.
  4. Vyberte styl zvýraznění pro stav, kdy je vazba vybraná:

    Žádný

    Vzhled vazby se nezmění.

    Invertovat

    Změní barvu vazby na opačnou barvu.

    Obrys

    Změní barvu obrysu vazby na opačnou.

    Vsazení

    Vytvoří vzhled reliéfního obdélníku.

    Poznámka:

    Pokud je jako Vzhled vybrána volba Neviditelný, nejsou dostupné volby Typ vazby, Barva a Styl čáry.

  5. Pokud nechcete, aby uživatelé v dokumentu PDF vazbu viděli, vyberte jako Typ vazby možnost Neviditelný obdélník. Neviditelná vazba je užitečná, pokud je vazba nad obrázkem.
  6. Vyberte volbu Zamknutá, pokud chcete zabránit neúmyslným změnám nastavení.
  7. Chcete-li vazbu otestovat, vyberte nástroj ručička.

    Poznámka:

    Vlastnosti vazby v dialogovém okně Vytvořit vazbu se aplikují na všechny nové vazby, které vytvoříte, dokud tyto vlastnosti nezměníte. Chcete-li nastavení vzhledu vazby používat opakovaně, klepněte pravým tlačítkem myši na vazbu, jejíž vlastnosti chcete použít jako výchozí, a vyberte příkaz Použít současný vzhled jako nové výchozí nastavení.

  1. Vyberte nástroj Přidat nebo upravit vazbu (Nástroje > Upravit PDF > Vazba > Přidat nebo upravit).

  2. Dvakrát klikněte na obdélník odkazu.
  3. V záložce Akce v dialogovém okně Vlastnosti vazby vyberte ze seznamu akci, kterou chcete změnit, a klikněte na Upravit.
  1. Vyberte nástroj Přidat nebo upravit vazbu (Nástroje > Upravit PDF > Vazba > Přidat nebo upravit).

  2. Vyberte obdélník vazby, kterou chcete odstranit.
  3. Zvolte Úpravy > Odstranit nebo stiskněte klávesu Delete.

Vytvořením vazby z rodičovského dokumentu, která přejde do přílohy, můžete uživatele nasměrovat do přiloženého PDF.

Poznámka:

Nepleťte si přiložené soubory se soubory, které lze otevřít pomocí vazby. Navázané soubory mohou být uložené v různých místech, přiložené soubory jsou vždy uložené v PDF.

  1. Otevřete PDF, který obsahuje přiložený soubor PDF.
  2. Přejděte do místa, kde chcete vytvořit vazbu. Pokud je toto místo v přiloženém souboru, klepněte na tlačítko Přílohy v navigačním panelu, vyberte přiložený soubor a klepněte na Otevřít.
  3. Vyberte Nástroje > Upravit PDF > Vazba > Přidat nebo upravit a zvolte oblast pro vazbu.

  4. V dialogovém okně Vytvořit vazbu nastavte vzhled vazby, vyberte Jít na zobrazení stránky, a pak klikněte na Další.
  5. Nastavte požadované číslo stránky a zvětšení zobrazení, buď v rodičovském dokumentu PDF nebo v přiloženém souboru, a pak klikněte na Nastavit vazbu.

Cílová místa

Cílové místo je koncový bod vazby a představuje ho text v panelu Cílová místa. Cílová místa umožňují nastavit navigační cesty v celé kolekci dokumentů PDF. Při vytváření vazeb mezi různými dokumenty se doporučuje použít vazby na cílová místa, protože na rozdíl od vazby na stránku nebude vazba na cílové místo ovlivněna přidáním nebo odstraněním stránek v cílovém dokumentu.

Zobrazení a správa cílových míst

Cílová místa můžete spravovat v panelu Cílová místa v navigačním panelu.

Zobrazení cílových míst

  1. Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Cílová místa. Automaticky se vyhledají všechna cílová místa.

Seřazení seznamu cílových míst

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li uspořádat názvy cílových míst podle abecedy, klepněte na nadpis Název nahoře v panelu Cílová místa.

    • Chcete-li uspořádat cílová místa podle čísla stránky, klepněte na nadpis Stránka nahoře v panelu Cílová místa.

Změna nebo odstranění cílového místa

  1. V panelu Cílová místa klepněte na cílové místo pravým tlačítkem myši a vyberte příkaz:
    • Chcete-li přejít na cílové místo, zvolte Jít na cílové místo.

    • Chcete-li cílové místo vymazat, zvolte Odstranit.

    • Chcete-li nastavit cílové místo na právě zobrazenou stránku, zvolte Nastavit cílové místo.

    • Chcete-li změnit název cílového místa, zvolte Přejmenovat.

Můžete vytvořit vazbu na cílové místo ve stejném PDF nebo v jiném PDF.

  1. V cílovém dokumentu vyberte možnosti Zobrazení > Zobrazit/Skrýt > Navigační panely > Cílová místa. Pokud dokument již obsahuje cílové místo, na které chcete vytvořit vazbu, přejděte na krok 5.
  2. Přejděte na místo, kde chcete vytvořit cílové místo, a nastavte požadované zobrazení.
  3. Na panelu Cílová místa zvolte možnost Nové cílové místo z nabídky Volby a cílové místo pojmenujte.
  4. Uložte cílový dokument.
  5. Ve zdrojovém dokumentu (ze kterého chcete vytvořit vazbu) vyberte možnosti Nástroje > Upravit PDF > Vazba > Přidat nebo upravit a tažením nakreslete obdélník určující umístění vazby.

  6. V dialogovém okně Vytvořit vazbu nastavte vzhled vazby, vyberte Jít na zobrazení stránky, a pak klikněte na Další.
  7. V cílovém dokumentu poklepejte na cílové místo v panelu Cílová místa.
  8. Uložte zdrojový dokument PDF.

Přidání přílohy

Do PDF můžete přiložit soubory PDF i další typy souborů. Pokud PDF přemístíte na nové místo, přílohy se přemístí spolu s ním. Přílohy mohou obsahovat vazby na rodičovský dokument nebo na jiné přílohy a mohou na ně být vazby v rodičovském dokumentu.

Nepleťte si přiložené poznámky s přiloženými soubory. Soubor přiložený jako poznámka se zobrazuje na stránce s ikonou přiloženého souboru nebo s ikonou zvukové přílohy a v seznamu poznámek spolu s ostatními poznámkami. (Viz Přidání poznámek v přiloženém souboru.)

Panel Přílohy v Acrobatu
K přidání, odstranění nebo prohlížení příloh se používá panel Přílohy.

  1. Vyberte Nástroje > Upravit PDF > Více > Připojit soubor.

  2. V dialogovém okně Přidat soubory vyberte soubor, který chcete přiložit, a klikněte na tlačítko Otevřít.

    Poznámka:

    Pokud připojíte formáty souborů EXE, VBS nebo ZIP, Acrobat zobrazí varování, že přiložené soubory neotevře, protože tyto formáty jsou asociovány s nebezpečnými programy, makry a viry, které mohou poškodit váš počítač.

  3. Aby bylo možné přílohu zobrazit v aplikaci Acrobat 5.0 nebo dřívější, proveďte jeden z následujících úkonů:
    • Vyberte možnosti Zobrazení > Zobrazit/Skrýt > Navigační panely > Přílohy a vyberte příkaz Standardně zobrazovat přílohy (tato volba je ve výchozím nastavení vybraná).

    • Zvolte Soubor > Vlastnosti, klikněte na záložku Počáteční zobrazení, na kartě Navigace zvolte Panel přílohy a stránku, a klikněte na OK.

  4. Uložte PDF.
  5. (Volitelné) Chcete-li k příloze přidat popis, který pomůže rozlišit podobné soubory v panelu Přílohy, vyberte přiložený soubor a v nabídce Volby vyberte příkaz Upravit popis. Upravte text popisu a pak soubor uložte.

Otevření, uložení nebo odstranění přílohy

Přiložený soubor PDF můžete otevřít a provést v něm změny – pokud k tomu máte práva – a vaše změny se aplikují na přiložený PDF.

Pro ostatní typy přiložených souborů máte možnost soubor otevřít nebo uložit. Otevření souboru spustí aplikaci, která zpracovává formát souboru přílohy - aplikaci pro otevření souboru musíte mít.

Poznámka:

Acrobat neotevírá soubory formátu EXE, VBS a ZIP, protože tyto formáty jsou asociovány s nebezpečnými programy, makry a viry, které mohou poškodit váš počítač.

  1. Chcete-li otevřít panel Přílohy, vyberte možnost Zobrazit > Zobrazit/Skrýt > Navigační panely > Přílohy.
  2. Na panelu Příloha vyberte přílohu.
  3. Kliknutím na odpovídající ikonu můžete přílohu otevřít ve své nativní aplikaci, uložit nebo odstranit:
    Panel Přílohy v Acrobatu
    Panel Přílohy s volbami pro otevření, uložení, přidání, odstranění nebo prohledání příloh. Umístěním myši na nástroj si zobrazíte název nástroje.

Hledání v přílohách

Při hledání určitých slov nebo slovních spojení můžete spolu s připojenými soubory PDF prohledávat také několik dalších typů souborů. Uživatelé systému Windows mohou hledat v dokumentech sady Microsoft Office (jako je .doc, .xls a .ppt), ve formátech souborů výkresů aplikace AutoCAD (.dwg a .dwf), v souborech HTML a v souborech .rtf (Rich Text Format). Uživatelé systému Mac OS mohou hledat v souborech .doc (Microsoft Word), HTML a .rtf. Výsledky hledání v přílohách se objeví v seznamu Výsledky pod názvem a ikonou přiloženého souboru. Prohledávací modul ignoruje přílohy v jiných formátech než PDF.

Poznámka:

Chcete-li zapnout hledání v souborech Microsoftu a AutoCADu, je třeba nainstalovat iFiltry odpovídající daným typům souborů. iFiltry se obvykle nainstalují s příslušnými aplikacemi, lze je však také stáhnout z produktových webů.

Prohledání příloh z panelu Přílohy

  1. Chcete-li otevřít panel Přílohy, vyberte možnost Zobrazit > Zobrazit/Skrýt > Navigační panely > Přílohy.
  2. Na panelu Přílohy klikněte na možnost Prohledat přílohy .
  3. V okně Hledat zadejte slovo nebo slovní spojení, které chcete vyhledat, vyberte požadované volby výsledků, a pak klepněte na tlačítko Prohledat přílohy.

Prohledání příloh z okna Prohledat

  1. Vyberte možnost Úpravy > Pokročilé vyhledávání.
  2. Zadejte slovo nebo slovní spojení, které chcete vyhledat, a vyberte požadované volby výsledků.
  3. Dole v okně klikněte na možnost Zobrazit více voleb a pak vyberte položku Zahrnout přílohy.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online