マニュアル キャンセル

ワークスペースとヘッダーバー

  1. Adobe Premiere Pro ユーザーガイド
  2. ベータ版のリリース
    1. ベータ版プログラムの概要
    2. Premiere Pro ベータ版ホーム
  3. はじめに
    1. Adobe Premiere Pro の概要
    2. Premiere Pro の新機能
    3. リリースノート | Premiere Pro
    4. Premiere Pro のキーボードショートカット
    5. Premiere Pro のアクセシビリティ
    6. 長編とエピソードのワークフローガイド
  4. ハードウェアおよびオペレーティングシステムの要件
    1. 推奨ハードウェア
    2. 必要システム構成
    3. GPU および GPU ドライバーの要件
    4. GPU アクセラレーションレンダリングとハードウェアによるエンコード/デコード
  5. プロジェクトの作成
    1. 新規プロジェクトの作成
    2. プロジェクトを開く
    3. プロジェクトの移動または削除
    4. 複数の開いているプロジェクトの操作
    5. プロジェクトのショートカットの操作
    6. Premiere Pro プロジェクトの下位互換性
    7. Premiere Rush プロジェクトを Premiere Pro で開いて編集する
    8. ベストプラクティス:独自のプロジェクトテンプレートを作成する
  6. ワークスペースとワークフロー
    1. ワークスペース
    2. よくある質問 | Premiere Pro での読み込みと書き出し
    3. パネルの操作
    4. Windows タッチおよびジェスチャーによる操作
    5. デュアルモニターセットアップでの Premiere Pro の使用
  7. キャプチャと読み込み
    1. キャプチャ
      1. フッテージのキャプチャとデジタル化
      2. HD、DV または HDV ビデオのキャプチャ
      3. バッチキャプチャと再キャプチャ
      4. HD、DV または HDV のキャプチャ用にシステムをセットアップ
    2. 読み込み中
      1. ファイルの転送
      2. 静止画の読み込み
      3. デジタルオーディオの読み込み
    3. Avid または Final Cut からの読み込み
      1. Avid Media Composer からの AAF プロジェクトファイルの読み込み
      2. Final Cut Pro 7 および Final Cut Pro X からの XML プロジェクトファイルの読み込み
    4. サポートされているファイル形式
    5. アナログビデオのデジタル化
    6. タイムコードの操作
  8. 編集
    1. ビデオの編集
    2. シーケンス
      1. シーケンスの作成と変更
      2. シーケンス設定の変更
      3. クリップをシーケンスに追加する
      4. シーケンスでのクリップの並べ替え
      5. シーケンス内でのクリップの検索、選択およびグループ化
      6. ソースモニターに読み込まれたシーケンスからの編集
      7. シーケンスの簡易化
      8. シーケンスのレンダリングとプレビュー
      9. マーカーの操作
      10. ソースのパッチ適用とトラックのターゲティング
      11. シーン編集の検出
    3. ビデオ
      1. クリップの作成と再生
      2. クリップのトリミング
      3. クリップの統合によるオーディオとビデオの同期
      4. メディアをレンダリングして置き換え
      5. 取り消し、履歴、イベント
      6. フレームの固定と保持
      7. 縦横比の操作
    4. オーディオ
      1. Premiere Pro のオーディオの概要
      2. オーディオトラックミキサー
      3. ボリュームレベルの調整
      4. エッセンシャルサウンドパネルを使用したオーディオの編集、修復および向上
      5. 自動ダッキングオーディオ
      6. リミックスオーディオ
      7. オーディオクリップミキサーを使用したクリップボリュームおよびパンのモニタリング
      8. オーディオバランスとパンについて
      9. 高度なオーディオ - サブミックス、ダウンミキシング、およびルーティング
      10. オーディオエフェクトおよびトランジション
      11. オーディオトランジションの操作
      12. オーディオへのエフェクトの適用
      13. ラウドネスレーダーエフェクトを使用したオーディオの測定
      14. オーディオミックスの録音
      15. タイムラインでのオーディオの編集
      16. Premiere Pro でのオーディオチャンネルのマッピング
      17. Premiere Pro で Adobe Stock オーディオを使用する
    5. 高度な編集
      1. マルチカメラ編集ワークフロー
      2. Premiere Pro でイマーシブビデオ用にヘッドマウントディスプレイの設定および使用
      3. VR の編集
    6. ベストプラクティス
      1. ベストプラクティス:オーディオミックスの高速化
      2. ベストプラクティス:効率的な編集
      3. 長編映画の編集ワークフロー
  9. ビデオエフェクトとトランジション
    1. ビデオエフェクトとトランジションの概要
    2. エフェクト
      1. Premiere Pro のエフェクトの種類
      2. エフェクトの適用と削除
      3. エフェクトプリセット
      4. 様々なソーシャルメディアチャンネル用にビデオを自動的に再フレーム化します
      5. カラー補正エフェクト
      6. クリップのデュレーションと速度を変更する
      7. 調整レイヤー
      8. フッテージのスタビライズ
    3. トランジション
      1. Premiere Pro でのトランジションの適用
      2. トランジションの変更とカスタマイズ
      3. モーフカット
  10. タイトル、グラフィック、キャプション
    1. エッセンシャルグラフィックスパネルの概要
    2. タイトル
      1. タイトルの作成
    3. グラフィック
      1. シェイプの作成
      2. オブジェクトの整列と分布
      3. テキストとシェイプの外観の変更
      4. グラデーションの適用
      5. グラフィックへレスポンシブデザイン機能の追加
      6. モーショングラフィックステンプレートのインストールと使用
      7. モーショングラフィックステンプレートでの画像またはビデオの置き換え
      8. データに基づくモーショングラフィックステンプレートの使用
    4. キャプション
      1. 音声テキスト化
      2. キャプションの操作
      3. スペルチェックおよび検索と置換
      4. テキストの書き出し
      5. Premiere Pro での音声テキスト化 | よくある質問
    5. ベストプラクティス:グラフィックワークフローの高速化
    6. Premiere Pro でのレガシータイトルの廃止 | よくある質問
    7. レガシータイトルからソースグラフィックへのアップグレード
  11. アニメーションとキーフレーム
    1. キーフレームの追加、移動、設定
    2. エフェクトのアニメート
    3. モーションエフェクトを使用したクリップの編集およびアニメーション
    4. キーフレームのオートメーションの最適化
    5. キーフレームの移動とコピー
    6. エフェクトとキーフレームの表示および調整
  12. 合成
    1. 合成、アルファチャンネル、クリップの不透明度の調整
    2. マスクとトラッキング
    3. 描画モード
  13. カラー補正とグレーディング
    1. 概要:Premiere Pro のカラーワークフロー
    2. 自動カラー補正
    3. Lumetri Look を使用したカラーでクリエイティブに
    4. RGB および色相/彩度カーブを使用したカラーの調整
    5. ショット間のカラーを修正および一致
    6. Lumetri カラーパネルでの HSL セカンダリコントロールの使用
    7. ビネットの作成
    8. Look と LUT
    9. Lumetri スコープ
    10. カラーマネジメントの表示
    11. 放送用 HDR
    12. DirectX HDR サポートを有効にする
  14. メディアの書き出し
    1. ビデオの書き出し
    2. プリセットマネージャーの書き出し
    3. 書き出しのワークフローと概要
    4. クイック書き出し
    5. Web およびモバイルデバイス向けの書き出し
    6. 静止画像の書き出し
    7. 他のアプリケーション用のプロジェクトの書き出し
    8. Pro Tools で使用する OMF ファイルの書き出し
    9. Panasonic P2 形式への書き出し
    10. 書き出し設定
      1. 書き出し設定のリファレンス
      2. 基本ビデオ設定
      3. エンコード設定
    11. ベストプラクティス:書き出しを高速化
  15. 共同作業:Frame.io、プロダクションおよび Team Projects
    1. Premiere Pro での共同作業
    2. Frame.io
      1. Frame.io のインストールとアクティベート
      2. Premiere Pro および After Effects での Frame.io の使用
      3. よくある質問
    3. プロダクション
      1. プロダクションの使用
      2. プロダクション内のプロジェクト間でクリップがどのように動作するかを説明します
      3. ベストプラクティス:プロダクションの操作
    4. Team Projects
      1. Team Projects の概要
      2. Team Projects の作成
      3. チームプロジェクトでメディアを追加および管理
      4. Team Projects を使用した共同作業
      5. Team Project 共同作業者との変更点の共有と管理
      6. チームプロジェクトをアーカイブ、復元または削除
  16. 他のアドビアプリケーションの操作
    1. After Effects および Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. アセットの整理と管理
    1. プロジェクトパネルでの操作
    2. プロジェクトパネルでのアセットの整理
    3. アセットの再生
    4. アセットの検索
    5. Creative Cloud ライブラリ
    6. Premiere Pro の同期設定
    7. プロジェクトのコンソリデート、トランスコードおよびアーカイブ
    8. メタデータの管理
    9. ベストプラクティス
      1. ベストプラクティス:ブロードキャストでのプロダクションから学習する
      2. ベストプラクティス:ネイティブ形式で作業する
  18. パフォーマンスの向上とトラブルシューティング
    1. 環境設定の設定
    2. 環境設定をリセット
    3. プロキシの使用
      1. プロキシの概要
      2. 取り込みとプロキシのワークフロー
    4. システムが Premiere Pro と互換性があるかどうかの確認
    5. Apple シリコン用 Premiere Pro
    6. ちらつき削除
    7. インターレースとフィールドオーダー
    8. スマートレンダリング
    9. コントロールサーフェスのサポート
    10. ベストプラクティス:ネイティブ形式で作業する
    11. ナレッジベース
      1. 既知の問題
      2. 修正された問題
      3. Premiere Pro クラッシュの問題の修正
      4. Premiere Pro または Premiere Rush での緑とピンクのビデオ
      5. Premiere Pro でメディアキャッシュを管理する方法
      6. レンダリングまたは書き出し時のエラーの修正
      7. Premiere Pro の再生とパフォーマンスに関する問題のトラブルシューティング
  19. アセットとオフラインメディアの監視
    1. アセットのモニタリング
      1. ソースモニターとプログラムモニターの使用
      2. リファレンスモニターの使用
    2. オフラインメディア
      1. オフラインクリップの操作
      2. オフライン編集用のクリップの作成
      3. MedInstia オフラインでの再リンク

Premiere Pro で編集ワークフロー間を移動するには、ヘッダーバーを使用します。 初期設定のワークスペースレイアウトを使用するか、または独自の作業スタイルに合わせてカスタマイズすることができます。

Adobe ビデオアプリケーションとオーディオアプリケーションは、様々なタスクに応じてカスタマイズ可能なワークスペースを提供します。 各アプリケーションには独自のパネル(プロジェクトメタデータタイムライン)がありますが、パネルの移動やグループ化の方法はすべての製品で共通です。

プログラムのメインウィンドウはアプリケーションウィンドウと呼ばれます。このウィンドウでは、ワークスペースと呼ばれる構成でパネルが表示されます。初期設定のワークスペースには、グループ化されたパネル、およびグループに属さない単独のパネルが表示されます。

作業スタイルに適したレイアウトにパネルを並び替えて、ワークスペースをカスタマイズできます。パネルを再び整列すると、他のパネルはウィンドウに収まるように自動的にサイズ変更されます。タスクごとに複数のカスタムワークスペース(例えば、編集用のワークスペースとプレビュー用のワークスペースなど)を作成および保存できます。

ホーム画面のナビゲーションと使用

ホーム画面は、Premiere Pro を開始する際の画面です。左側のオプションを使用して、新しいプロジェクトを開始したり、既存のプロジェクトを開いたりできます。ホーム画面の右側には、アプリケーション内のチュートリアルや、オンラインで使用できるその他のチュートリアルやドキュメントへのリンクが表示されます。

Premiere Pro を使用していると、ホーム画面のコンテンツが次第に増えていきます。様々なプロジェクトを扱っているうちに、ホーム画面には最近使用したプロジェクトが表示されるようになり、チュートリアルの表示数は減少していきます。

初回起動時の Premiere Pro ホーム画面
初回起動時の Premiere Pro ホーム画面

Premiere Pro 内を移動するためのヘッダーバー

ヘッダーバーを使用して、アプリケーションの各部間を移動したり、編集中に別のワークスペースを開くことができます。

ヘッダーバー
ヘッダーバー

A. ホーム画面を開くためのホームボタン B. 「読み込み」タブ C. 「編集」タブ D. 「書き出し」タブ E. プロジェクト名 F. ワークスペース G. クイック書き出し H. ビデオ出力を最大化 

新規プロジェクト」を選択すると、Premiere Pro が読み込みモードで開きます。新規プロジェクトを作成するか、既存のプロジェクトを開くと、Premiere Pro が編集モードで開きます。ビデオを書き出す準備ができたら、書き出しモードを開きます。

ワークスペース

Premiere Pro インターフェイスは、レイアウトに整理されワークスペースとして保存されたパネルで構成されています。 Premiere Pro には 15 個のデフォルトワークスペースが用意されています。 ワークスペースのほとんどは、特定のポストプロダクションタスク(カラー、オーディオ、グラフィックなど)に基づいていますが、ここでは、一般的なワークスペースを使用するためのヒントを次に示します。

  • 初期設定 - 必要な情報がすべて、容易にアクセスできるように整理されています。 特に、1 台のモニターを使用している場合の使用にお勧めです。
  • 縦型 - 縦型ビデオを操作している場合に最適です。 同じパネルでソースモニターとプログラムモニターを切り替えることができます。
  • ラーニング - 編集中にアプリ内のチュートリアルやラーニングコンテンツを使用したい場合に最適です。
  • アセンブリ - 大きなプロジェクトパネルを備えたこのワークスペースは、ホバースクラブ、インポイントとアウトポイントの設定、ラフカットの迅速な作成を行う場合に最適です。
  • キャプションとグラフィック - キャプショングラフィックを操作する場合に最適です。
  • レビュー - レビュー用に Frame.io を使用する場合は、このワークスペースを使用してください
  • プロダクション - プロダクションについてチームと共同作業している場合は、このワークスペースを使用してください。

ワークスペースの変更

ドロップダウンメニューのワークスペース名をクリックして、ワークスペースにアクセスします。

また、ウィンドウメニューまたはキーボードショートカットを使用してワークスペースを開くこともできます。

  1. 作業対象のプロジェクトを開き、ウィンドウワークスペースを選択して、目的のワークスペースを選択します。
  2. 個々のワークスペースを開くには、Alt + Shift + 1(最大 9)キーを押します。

ワークスペースアイコン
Premiere Pro のワークスペース

優先するワークスペース(カスタムワークスペースなど)を開くよう、キーボードショートカットをカスタマイズすることができます。

プロジェクトでのワークスペースの読み込み

初期設定では、Premiere Pro は現在開いているワークスペースでプロジェクトを開きます。プロジェクトを最後に使用したワークスペースで開くこともできます。このオプションは、プロジェクトごとにワークスペースを頻繁に再配置する場合に便利です。

プロジェクトを開く前に、ウィンドウワークスペースプロジェクトからワークスペースを読み込むを選択します。

注意:

プロジェクトを読み込んだときにワークスペースが空白の場合は、プロジェクトを閉じます。「プロジェクトからワークスペースを読み込み」の選択を解除します。プロジェクトをもう一度読み込み、プロジェクトに既存のワークスペースを選択します。

ワークスペースの並べ替えと削除

ワークスペースの表示順序を変更したり、ワークスペースメニューに表示されないようにワークスペースを非表示にしたりすることができます。不要になったカスタムワークスペースを削除することもできます。

  • ワークスペースメニューの下部にある、「ワークスペースの編集」を選択します。ワークスペースを編集ダイアログが表示されます。
    また、ウィンドウワークスペースワークスペースを編集からワークスペースを編集ダイアログにアクセスすることもできます。
  • ここでは、ワークスペースの順序を変更したり、非表示にしたり、カスタムワークスペースを削除したりできます。
  • 変更を元に戻すには、「キャンセル」をクリックします。
「ワークスペースを編集」を選択します。
「ワークスペースを編集」を選択します。

カスタムワークスペースの作成

ワークスペースを変更して、最新のレイアウトをカスタムワークスペースとして保存できます。 保存したカスタムワークスペースは、後でアクセスできるようにワークスペースメニューに表示されます。

必要に応じてグループやパネルを並べ替えて、次のいずれかの操作を行います。

  1. ワークスペースドロップダウンメニューを開き、「新規ワークスペースとして保存」を選択します。または
  2. ウィンドウワークスペース新規ワークスペースとして保存を選択します。

元のデフォルトのワークスペースに変更を加えて、変更を保存した場合、元に戻す唯一の方法は、レイアウトフォルダーからワークスペースの設定ファイルを削除することです。

カスタムワークスペースの保存
カスタムワークスペースの保存

ワークスペースのリセット

現在のワークスペースをリセットして、元の保存済みパネルのレイアウトに戻します。

次のいずれかの操作を行います。

  • ワークスペースドロップダウンメニューを開き、「保存済みレイアウトにリセット」を選択します。または、
  • ウィンドウワークスペース 保存したレイアウトにリセットを選択します。

パネルのドッキング、グループ化、フローティング

パネル同士をドッキングしたり、グループの中または外に移動したり、パネルのドッキングを解除してアプリケーションウィンドウ上にフローティング表示することができます。パネルをドラッグすると、ドロップゾーン(パネルの移動可能な領域)がハイライトされます。選択したドロップゾーンによって、パネルの挿入位置と、他のパネルとドッキングするかグループ化するかが決まります。

ドッキングゾーン

ドッキングゾーンはパネル、グループまたはウィンドウの端に沿って存在します。パネルをドッキングすると、既存のグループの近くに配置されます。新しいパネルを表示するために、すべてのグループのサイズが変更されます。

パネル(A)をドッキングゾーン(B)にドラッグしてドッキングします(C)

グループ化ゾーン

グループ化ゾーンは、パネルまたはグループの中央、およびパネルのタブ領域に沿って存在します。パネルをグループ化ゾーンにドロップすると、そのパネルは他のパネルと重なります。

パネル(A)をグループ化ゾーン(B)にドラッグして、既存のパネル(C)とグループ化します

パネルのドッキングまたはグループ化

  1. ドッキングまたはグループ化するパネルが表示されていない場合は、ウィンドウメニューでそのパネルを選択します。

  2. 目的のパネルを目的のドロップゾーンにドラッグします。ドロップゾーンのタイプに応じて、ドッキングまたはグループ化されます。

    Ctrl キーを押しながらパネルをドラッグすると、パネルが浮動になります。

     

    パネルグループのパネルは、スタック形式またはタブ形式で表示することができます。スタック形式のパネルは、パネルヘッダーをマウスでクリック(タッチパネルの場合は指でタップ)すると、展開したり、折りたたんだりできます。パネルグループ設定で、いずれかのオプションを選択してください。

フローティングウィンドウでのパネルのドッキング解除

フローティングウィンドウでパネルのドッキングを解除すると、アプリケーションウィンドウと同様に、ウィンドウにパネルを追加して変更できます。フローティングウィンドウを使用して、セカンドモニターを使用したり、以前のバージョンのアドビアプリケーションのワークスペースのようなワークスペースを作成したりできます。

  1. ドッキングを解除したいパネルを選択し(表示されていない場合は、ウィンドウメニューから選択)、次のいずれかの操作を行います。

    • パネルメニューから「パネルのドッキングを解除」または「パネルグループのドッキングを解除」を選択します。「パネルグループのドッキングを解除」を選択すると、パネルグループのドッキングが解除されます。

    • Ctrl キー(Windows®)または Command キー(Mac OS®)を押しながらパネルまたはグループを現在の場所からドラッグします。マウスのボタンを放すと、パネルまたはグループが新しいフローティングウィンドウとして表示されます。

    • パネルまたはグループをアプリケーションウィンドウの外側にドラッグします(アプリケーションウィンドウを最大化している場合は、パネルを Windows のタスクバーにドラッグします)。

パネルグループのサイズ変更

パネルグループ間の境界線にポインターを置くと、サイズ変更アイコンが表示されます。そのアイコンをドラッグすると、その境界線を共有するすべてのグループのサイズが変更されます。例えば、ワークスペースに縦に 3 つのパネルグループが表示されているとします。下の 2 つのグループ間の境界線をドラッグすると、その 2 つのグループのサイズが変更されますが、一番上のグループは変更されません。

注意:

ポインターの下にあるパネルを素早く最大化するには、アクセントキーを押します。(Shift キーは押さないでください。)パネルを元のサイズに戻すには、もう一度アクセントキーを押します。

  1. 次のいずれかの操作を行います。
    • 縦方向または横方向のいずれか一方向にサイズを変更するには、2 つのパネルグループの間にポインターを合わせます。ポインターが二重矢印 に変わります。
    • 一度に両方向のサイズを変更するには、3 つ以上のパネルグループの交点にポインターを置きます。ポインターが四方向矢印 に変わります。
  2. マウスボタンを押してドラッグし、パネルグループのサイズを変更します。
    パネルグループ間の境界線をドラッグしてサイズを水平方向に変更

    A. 元のグループとサイズ変更アイコン B. サイズが変更されたグループ 

パネルを開く、閉じる、スクロール

アプリケーションウィンドウでパネルグループを閉じると、他のグループのサイズが変更され、新しく使用可能になったスペースを使用します。フローティングウィンドウを閉じると、そのウィンドウ内のパネルも閉じます。

  • パネルを開くには、ウィンドウメニューからパネルを選択します。
  • パネルやウィンドウを閉じるには、Ctrl+W(Windows)または Command+W(Mac OS)を押すか、閉じるボタン をクリックします。
  • 幅の狭いパネルグループ内のすべてのパネルタブを見るには、水平スクロールバーをドラッグします。
  • パネルをパネルグループの前面に移動するには、次のいずれかの操作を行います。
    • 前面に移動するパネルのタブをクリックします。

    • タブ領域上にカーソルを置き、マウスのスクロールホイールを回します。スクロールすると、各パネルが次々と前面に表示されます。

    • タブを水平方向にドラッグして、順序を変えます。

  • 狭いパネルグループ内の隠れたパネルを表示するには、パネルグループの上にあるスクロールバーをドラッグします。
狭いグループ内のパネルをすべて表示するには水平スクロールバーをドラッグ

マルチモニターの操作

使用可能な画面上のスペースを増やすには、複数のモニターを使用します。複数のモニターを使用する場合、アプリケーションウィンドウを一方のモニターに表示し、フローティングウィンドウをセカンドモニターに配置します。モニターの設定はワークスペースに保存されます。

インターフェイスの明るさ/暗さの調節

暗い編集室で作業する場合や、カラー補正を行う場合は、明るさを下げることができます。明るさを変更すると、パネル、ウィンドウおよびダイアログボックスには影響しますが、パネルの内部に位置していないスクロールバー、タイトルバーおよびメニューには影響しません。また、この変更は Windows 上のバックグラウンドアプリケーションにも影響しません。

  1. 編集環境設定アピアランス(Windows)または Premiere Pro環境設定アピアランス(macOS)を選択します。

  2. ユーザーインタフェイスの明るさスライダーを左右にドラッグします。デフォルトの明るさレベルに戻すには、「デフォルト」をクリックします。

アドビのロゴ

アカウントにログイン