Find ud af, hvordan du får Illustrator til at køre hurtigt og effektivt på Windows.

Der er flere faktorer, som påvirker, hvor hurtigt og effektivt Adobe Illustrator kører, f.eks. dit operativsystem, din hardwarekonfiguration, dine arbejdsprocesser og de valgte indstillinger. Hvis du lægger mærke til, at Illustrator kører langsommere end normalt, kan du prøve at bruge teknikkerne nedenfor for ikke blot at optimere Illustrators ydeevne, men også dine andre programmers ydeevne.En forbedring af ydeevnen er mere mærkbar, når du arbejder med store filer.

Inden du går i gang

Inden du udfører nedenstående trin, skal du sørge for at installere den nyeste version af Illustrator eller eventuelle opdateringer til din nuværende version. Softwareopdateringer omfatter ofte ydeevnerelaterede rettelser og forbedringer. 

Hvis du bruger Illustrator CC, kan du opdatere Illustrator via skrivebordsversionen af Creative Cloud-programmet.

Bemærk:

Fremgangsmåden i denne vejledning er baseret på standardgrænsefladen. Hvis grænsefladen er brugerdefineret, kan enkelte procedurer eventuelt variere. For eksempel kan stien til Kontrolpanel variere. Vælg Start > Indstillinger > Kontrolpanel eller Start > Kontrolpanel, afhængigt af hvilken version af Windows du har. Der er tip om fejlfinding og generelle oplysninger om Windows på Adobes supportwebsted og Microsofts supportwebsted.

Optimering af Windows

Ved at konfigurere dit operativsystem til at køre effektivt øger du den mængde hukommelse, som kan bruges af programmerne, hvilket er en hjælp til, at de kan køre stabilt. Her er nogle teknikker til at optimere Windows og forbedre Illustrators ydeevne.

Øgning af den tilgængelige hukommelse

Med virtuel hukommelse kan du bruge harddiskplads til at gemme informationer, der normalt bliver gemt i rammen. Det tager imidlertid længere tid at få adgang til oplysninger på en harddisk sammenlignet med hukommelsen. Så det kan reducere ydeevnen, hvis dit system bruger fór megen virtuel hukommelse.

For at øge ydeevnen skal du vælge den rigtige størrelse for sidefilen (det område af harddisken, hvor den virtuelle hukommelse gemmes). Du skal have administratorrettigheder for at ændre størrelsen af sidefilen. Illustrator fungerer bedst, når sidefilstørrelsen er ca. tre gange så stor som mængden af installeret ram.

  1. Luk alle programmer.

  2. Vælg Start > Kontrolpanel > System > Avancerede systemindstillinger.

  3. I dialogboksen Egenskaber for system skal du vælge fanen Avanceret.

  4. Klik på Indstillinger under Ydeevne, og vælg derefter fanen Avanceret.

  5. Klik på Rediger under Virtuel hukommelse.

  6. Fjern markeringen af afkrydsningsfeltetAdministrer automatisk sidefilstørrelse for alle drev.

  7. Fra listen over drev skal du vælge en harddisk, som har mindst tre gange mængden af computerens installerede RAM. Hvis din computer for eksempel har 64 MB RAM, skal du vælge en harddisk, der har mindst 192 MB ledig plads. Vælg en harddisk, der ikke bruges til Illustrators arbejdsdisk for at få den bedste ydeevne.

Deaktivering af driverfunktioner

Nogle videokortdrivere har avancerede indstillinger til acceleration eller ændring af den grafiske visning. Disse indstillinger kan sommetider have en negativ indflydelse på skærmens ydeevne i Illustrator. Prøv at deaktivere driver-specifikke funktioner for at afgøre, hvilke der er de bedste indstillinger til brugen af Illustrator. Der er yderligere oplysninger i dokumentationen til videokortet.

Administrer skrifttyper

Hvert skrifttype, du har, øger den mængde ram, som bruges af Windows. Installer kun de skrifttyper, du har brug for, for at forbedre systemets ydelse samt ydelsen af programmer, der anvender skrifttyper. Brug et hjælpeværktøj til administration af skrifttyper til at håndtere mange skrifttyper.

Begrænsning af startprogrammer

De programmer, der automatisk startes sammen med Windows, konkurrerer med Illustrator om den tilgængelige ram. Gør følgende for at forhindre programmer i at starte automatisk:

  1. Luk alle programmer.

  2. Start Windows Explorer.
  3. Deaktiver startapps ved at flytte alle ikoner og genveje fra startmappen (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) til en anden mappe.

  4. Genstart Windows.

Du lukker programmer, der er angivet til at starte automatisk i registreringsdatabasen, ved at gøre følgende:

  1. Genstart Windows.
  2. Tryk på Ctrl+Skift+Esc.

  3. Klik på fanen Processer.

  4. Vælg et programnavn, og klik derefter på Afslut Opgave.

  5. Genstart Illustrator. Hvis ydeevnen for Illustrator forbedres, kan du kontakte programmets producent for at finde ud af, hvordan du permanent kan forhindre det i at starte automatisk. Gentag trin 2-5 for hvert af de resterende startprogrammer.

Genaktivering af ikoner og genveje

Hvis ydeevnen for Illustrator ikke forbedres efter genstart, skal du genaktivere ikonerne og genvejene i Windows Stifinder ved at flytte dem tilbage til startmappen.

Hvis ydeevnen for Illustrator forbedres, skal du isolere problemet til et eller flere programmer og genaktivere deres ikoner og genveje ved at placere dem i startmappen vha. Windows Stifinder.

Genstart computeren, efter du har genaktiveret hvert sæt af ikoner og genveje, og test Illustrators ydeevne.

Gentag denne procedure, indtil Illustrators ydelse bliver forringet. Når du har isoleret ikonet eller genvejen, der forårsager problemet, kan du fjerne det/den igen. Kontakt programmets producent for at se, om der findes en opdatering.

Optimering af hardware

Den hardware, du bruger, påvirker Illustrators ydeevne: Jo hurtigere processor eller harddisk, desto hurtigere kan Illustrator behandle informationer. Andre hardwareforbedringer, som f.eks. at installere mere RAM, bruge et multiprocessorsystem eller optimering og defragmentering af drev, kan også forbedre ydeevnen. Prøv disse teknikker for at optimere hardwaren.

Brug en hurtigere processor

Hastigheden for computerens processor (CPU eller Central Processing Unit) har indflydelse på, hvor hurtigt Illustrator kører. Eftersom Illustrator behandler store mængder af data og udfører mange beregninger, er hastigheden afhængig af processorens hastighed. Overvej at bruge en computer med en hurtigere processor.

Installer mere ram

Hvis Illustrator ikke har tilstrækkeligt med ram, bruger programmet harddiskplads (virtuel hukommelse, arbejdsdisk eller begge dele) til at behandle informationer. Illustrator fungerer hurtigst, når programmet kan behandle informationer i hukommelsen uden at benytte en harddisk.

Optimer diskpladsen

Optimer diskpladsen på følgende måde:

  • Kontrollér din harddisk for fejl, defragmenter filerne, og udnyt den tilgængelige plads på harddisken bedst muligt ved at bruge programmerne CHKDSK.exe og Diskdefragmentering. Der er flere oplysninger i dokumentationen til Windows eller i Øg ydeevnen for Windows.
  • Gem dine filer på drev med hurtigere adgangshastigheder. For eksempel kan du bruge en intern harddisk i stedet for én på en netværksserver (netværksdrev) eller et eksternt drev.
  • Hvis du vil gemme en fil på et netværk eller et eksternt drev, skal du først gemme filen på en intern harddisk. Herefter skal du lukke filen og bruge Windows Stifinder til at kopiere den til netværket eller det eksterne drev.

Brug en PostScript-printer

Du får det bedste resultat, hvis du bruger en PostScript-printer, når du udskriver fra Illustrator. De fleste ikke-PostScript-printere er afhængige af skærmoplysninger, ressourcer fra værtscomputeren samt printerdrivere for at kunne videresende udskrivningsoplysninger til printeren. De kan derfor være meget længere om at udskrive end en PostScript-printer.

Brug Illustrator-funktionerne effektivt

Den måde, du arbejder på i Illustrator – især den måde, du ser illustrationer på – kan påvirke Illustrators ydeevne. Her er nogle måder til at bruge Illustrators funktioner effektivt.

Arbejd i Konturvisning

Konturvisning skjuler farveattributter og viser illustrationer som ikke udfyldte kurver. Hvis man arbejder i konturvisning, kan det øge hastigheden af visningen for komplekse illustrationer, eksempelvis objekter, der indeholder farveforløb eller mønstre. Konturvisning kan også gøre det nemmere at redigere objekter, der er skjult bag andre fyldte objekter.

Hvis du vil se et Illustrator-dokument i Konturvisning, skal du vælge Vis > Kontur.

Opret brugerdefinerede visninger

Du kan oprette brugerdefinerede visninger af dit dokument. Med brugerdefinerede visninger kan du hurtigt ændre visningstilstanden, forstørrelsen, scrollepositionen og lagindstillingerne.

Du opretter en brugerdefineret visning af et Illustrator-dokument ved at indstille de visningsattributter, du ønsker at gemme. Herefter skal du vælge Visning > Ny visning og skrive et navn i dialogboksen Ny visning. Den brugerdefinerede visning bliver vist i menuen Vis.

Rediger indstillingerne for rastereffekt

Du kan ændre opløsningen for rastereffekter for at optimere Illustrators ydelse.

Du ændrer opløsningen for rastereffekter ved at vælge Effekter > Indstillinger for dokumentrastereffekter. I pop op-menuen for opløsning skal du gøre ét af følgende:

  • Vælg Skærm, hvis du redigerer filer. Illustrator øger skærmhastigheden ved at bruge en opløsning på 72 ppi til rastereffekter.
  • Vælg Høj, hvis du udskriver filer. Illustrator bruger en opløsning på 300 ppi til rastereffekter, der sænker udskrivningshastigheden, men øger udskrivningskvaliteten.

Klik derefter på OK.

Skjul lag, og fjern miniaturebilleder

Brug lagpanelet til at organisere og ændre illustrationer. Når du skjuler lag, som indeholder komplekse illustrationer eller bitmapbilleder i høj opløsning, opdaterer Illustrator skærmbilledet hurtigere.

Hvis du vil skjule et lag, skal du klikke på øjeikonet til venstre for lagets navn. For at skjule alle lag undtagen det valgte lag skal du trykke på Alt (Option for Mac) og klikke på øjeikonet.

Lagpanelet kan vise miniaturebilleder af de øverste lag, indlejrede lag, grupper og objekter. Du kan reducere antallet af miniaturebilleder, så Illustrator opdaterer skærmbilledet hurtigere, ved at vælge Panelindstillinger i menuen i panelet Lag og så reducere antallet af miniaturebilleder.

Panelet Indstillinger

Deaktiver Skærmversion af overprint

Skærmversion af overprint viser et "trykfarveeksempel" der er en tilnærmelse af, hvordan blanding, gennemsigtighed og overprint ser ud på farvesepareret output. For at forbedre ydeevnen skal du undgå at bruge Skærmversion af overprint.

Vælg Vis > Skærmversion af overprint for at aktivere eller deaktivere Skærmversion af overprint.

Slet ubrugte Tegnebrætter

Tegnebrætter repræsenterer de områder, der kan indeholde illustrationer, som kan udskrives. Du kan slette ubrugte eller unødvendige tegnebrætter for at optimere ydelsen.

Du kan administrere dine tegnebrætter ved at vælge Windows > Tegnebrætter. Vælg et tegnebræt, som du vil fjerne, og klik på Slet.

Rediger indstillingerne for arbejdsdisken

Når du arbejder med et integreret bitmapbillede, og dit system ikke har tilstrækkelig ram, bruger Illustrator harddiskplads til at oprette en arbejdsdisk. Det tager længere tid at få adgang til oplysninger på en harddisk sammenlignet med hukommelsen. Hvis en del af harddisken bruges som virtuel hukommelse, kan det derfor forringe ydelsen. Adobe anbefaler, at du installerer mere ram, hvis du har brug for mere hukommelse for at kunne arbejde i Illustrator.

Som standard bruger Illustrator systemdrevet som sin primære arbejdsdisk. Vælg din hurtigste harddisk som Illustrators primære arbejdsdisk.

Du ændrer arbejdsdiskindstillingerne ved at gøre følgende:

  1. Vælg Rediger > Indstillinger > Plugins og arbejdsdisk.

  2. Vælg en harddisk i pop-up-menuen Primær. Hvis du arbejder med store billeder og har mere end én harddisk, skal du vælge en anden disk i pop-up-menuen Sekundær.

  3. Klik på OK, og genstart Illustrator.

Fjern ubrugte elementer fra dokumentprofilerne

Illustrator-dokumentprofiler indeholder standardmønstre, farveforløb, diagramdesign, farver, farvebiblioteker og pensler, der optræder i nye Illustrator-dokumenter. Disse filer bestemmer også zoomniveau, vinduesstørrelse, visningsindstillinger og rulleposition for nye dokumenter. Minimer filstørrelsen på nye dokumenter ved at fjerne unødvendige farveprøver og pensler fra Illustrators nye dokumentprofiler.

Du kan finde en vejledning til oprettelse af brugerdefinerede dokumentprofiler i Illustrator under Opstartsprofiler: Et effektivt værktøj til tilpasning af nye dokumenter.

Fjern ubrugte elementer fra skabeloner

Ved hjælp af skabeloner kan du oprette dokumenter, som deler fælles indstillinger og designelementer. Du kan minimere filstørrelsen på de nye dokumenter ved at fjerne unødvendige farveprøver, symboler, grafiktyper og pensler fra skabelonerne.

Der er en vejledning i at oprette skabeloner i Filer og skabeloner.

Aktivér link til billeder

Integrerede bitmapbilleder (for eksempel TIFF, BMP eller Photoshop EPS) kan øge størrelsen på et Illustrator-dokument betydeligt og nedsætte ydeevnen. Du kan forbedre ydeevnen ved at aktivere Link-indstillingen, når du indsætter et bitmapbillede. Link-indstillingen henviser til det indsatte billede på harddisken.

  • Vælg Filer > Indsæt. I dialogboksen Indsæt skal du vælge Link.

Hvis et servicebureau kræver integrerede billeder, kan du gemme en kopi af filerne. Vælg Inkluder sammenlænkede filer i dialogboksen Illustrators Originalformatindstillinger eller EPS-formatindstillinger .

Anvend EPS-forhåndsvisninger med lav opløsning

Hvis et dokument indeholder sammenkædede EPS-billeder, der har visninger med høj opløsning, vil Illustrator opdatere skærmbilledet langsomt, mens du redigerer illustrationen. Du skal bruge forhåndsvisninger med lav opløsning, hvis Illustrator skal kunne opdatere skærmen hurtigere. Benyt følgende fremgangsmåde:

  1. Vælg Rediger > Indstillinger > Filhåndtering og udklipsholder.

  2. Vælg Brug lav opløsnings-proxy til sammenlænkede EPS-filer, og klik på OK.

Deaktiver Vis interaktioner for DCS-gennemsigtighed

Dialogboksen Link-panelindstillinger indeholder en indstilling for Vis interaktioner for DCS-gennemsigtighed. Hvis denne indstilling er valgt, viser Linkpanelet et gult ikon til at identificere linket DCS EPS-grafik, der er gennemsigtig eller overlapper gennemsigtige objekter. Da denne indstilling tvinger Illustrator til jævnligt at afgøre, om sammenlænkede EPS-filer interagerer med gennemsigtighed, kan det reducere ydeevnen.

Du kan deaktivere indstillingen Vis interaktioner for gennemsigtighed ved at gøre følgende:

  1. Vælg Windows > Link. Vælg Panelindstillinger i panelmenuen Lænker.

  2. Fjern markeringen af Vis interaktioner for DCS-gennemsigtighed, og klik på OK.

Skjul navigatorpanelet

Navigatorpanelet indeholder en miniaturebilledvisning af dine nuværende illustrationer for at lette navigationen. Behandlingstiden til at opdatere miniaturebilleder, hver gang du ændrer dokumentet, afhænger af billedets kompleksitet. Du kan forbedre skærmbilledets opdateringshastighed i et komplekst dokument ved at skjule navigatorpanelet. Fravælg Navigator under menuen Vindue.

Du kan konfigurere brugerdefinerede visninger, så du bedre kan zoome ind på bestemte områder af dit dokument.

Deaktiver Kantudjævnet illustration

Med indstillingen Kantudjævnet illustration udglattes tekst og grafik ved at blande farven på et objekts kant-pixel med farven på de tilstødende pixel. Dette kan imidlertid bevirke, at skærmen opdateres langsomt. Du kan deaktivere denne indstilling ved at gøre følgende:

  1. Vælg Rediger > Indstillinger > Generelt.

  2. Fjern markeringen af Kantudjævnet illustration og klik på OK.

Anvend kommandoen Forenkling

Kommandoen Forenkling reducerer antallet af forankringspunkter på stier og stiformer, og reducerer derved filstørrelsen og øger ydeevnen. Du kan anvende kommandoen Forenkling ved at gå til den ønskede kurve eller det ønskede objekt og derefter trykke på Objekt > Kurve > Forenkling.

Der er yderligere oplysninger om kommandoen Forenkling i afsnittet Hjælp i Illustrator.

Deaktiver autohjælpelinjer

Med autohjælpelinjer kan du oprette, justere, redigere og transformere Illustrator-objekter i forhold til andre objekter. Hvis du har flere objekter i dine illustrationer, skal Illustrator bruge mere tid til at vise autohjælpelinjerne. Du kan deaktivere autohjælpelinjer ved at gå til menuen Vis og fravælge Autohjælpelinjer.

Der er flere oplysninger om autohjælpelinjer i Linealer, gitre, hjælpelinjer og beskæringsmærker.

Rasteriser børstehårspenselkurver, og deaktiver PDF-funktioner

Børstehårspenselstrøg består af adskillige overlappende og fyldte, gennemsigtige kurver. Disse stier interagerer ligesom alle andre fyldte kurver i Illustrator med andre objekters maling inklusive andre børstehårspenselkurver.

Test og eksperimentér med børstehårspensler og maleri, inden du går i gang med illustrationer i stor målestok. Ved ændring af penselattributter og genanvendelse af dem vil alle brugte pensler gengives igen.

Når du bruger børstehårspensler, kan du reducere dokumentets kompleksitet og filstørrelse på følgende måde:

  • Rasterisere nogle børstehårspenselkurver. Sørg for at gemme en kopi af de originale illustrationer, inden du rasteriserer dem.

Hvis billedet indeholder et stort antal (>30) børstehårspensler, skal du reducere kompleksiteten og antallet af børstehårspenselkurver. Vælg Børstehårspenselkurver, og vælg Objekt > Rasteriser.

  • Deaktivere PDF-funktioner.

Som standard gemmer Illustrator PDF-data, der gør det muligt for Illustrator-filer (*ai) at være kompatible med andre Adobe-programmer. Vælg Filer > Gem eller Filer > Gem som, og klik på Gem.  I dialogboksen med indstillinger for Illustrator skal du fravælge Opret PDF-kompatibel fil.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online