Användarhandbok Avbryt

Samla in och hantera PDF-formulärdata

  1. Användarhandbok för Acrobat
  2. Introduktion till Acrobat
    1. Få åtkomst till Acrobat från dator, mobil, webb
    2. Nyheter i Acrobat
    3. Kortkommandon
    4. Systemkrav
  3. Arbetsyta
    1. Allmänt om arbetsytan
    2. Öppna och visa PDF-filer
      1. Öppna PDF-filer
      2. Navigera i PDF-filer
      3. Visa PDF-preferenser
      4. Justera PDF-vyer
      5. Aktivera miniatyrförhandsgranskning av PDF-filer
      6. Visa PDF i webbläsare
    3. Arbeta med onlinelagringskonton
      1. Få åtkomst till filer från Box
      2. Få åtkomst till filer från Dropbox
      3. Få åtkomst till filer från OneDrive
      4. Få åtkomst till filer från SharePoint
      5. Få åtkomst till filer från Google Drive
    4. Acrobat och macOS
    5. Acrobat-meddelanden
    6. Rutnät, stödlinjer och mätningar i PDF-filer
    7. Asiatisk, kyrillisk och höger-till-vänster-text i PDF-filer
  4. Skapa PDF-filer
    1. Översikt över att skapa PDF-filer
    2. Skapa PDF-filer med Acrobat
    3. Skapa PDF-filer med PDFMaker
    4. Använda Adobe PDF-skrivaren
    5. Konvertera webbsidor till PDF-format
    6. Skapa PDF-filer med Acrobat Distiller
    7. Konverteringsinställning för Adobe PDF
    8. PDF-teckensnitt
  5. Redigera PDF-filer
    1. Redigera text i PDF-filer
    2. Redigera bilder eller objekt i en PDF-fil
    3. Rotera, flytta, ta bort och numrera om PDF-sidor
    4. Redigera skannade PDF-filer
    5. Förbättra hämtade dokumentfoton med hjälp av en mobilkamera
    6. Optimera PDF-filer
    7. Egenskaper och metadata för PDF-filer
    8. Länkar och bifogade filer i PDF-filer
    9. PDF-lager
    10. Sidminiatyrer och bokmärken i PDF-filer
    11. Åtgärdsguiden (Acrobat Pro)
    12. PDF-filer som har konverterats till webbsidor
    13. Konfigurera PDF-filer för en presentation
    14. PDF-artiklar
    15. Geospatiala PDF-filer
    16. Använda åtgärder och skript i PDF-filer
    17. Ändra standardteckensnittet för texttillägg
    18. Ta bort sidor från en PDF
  6. Skanning och OCR
    1. Skanna dokument till PDF
    2. Förbättra foton i dokument
    3. Felsök skannerproblem när du skannar i Acrobat
  7. Formulär
    1. Grunderna för PDF-formulär
    2. Skapa ett formulär från grunden i Acrobat
    3. Skapa och distribuera PDF-formulär
    4. Fylla i PDF-formulär
    5. Egenskaper för PDF-formulärfält
    6. Fyll i och signera PDF-formulär
    7. Ange åtgärdsknappar i PDF-formulär
    8. Publicera interaktiva PDF-webbformulär
    9. Grunderna för PDF-formulärfält
    10. PDF-streckkodsfält
    11. Samla in och hantera PDF-formulärdata
    12. Om Formulärspåraren
    13. Hjälp för PDF-formulär
    14. Skicka PDF-formulär till mottagare via e-post eller en intern server
  8. Kombinera filer
    1. Kombinera eller sammanfoga filer till en enda PDF-fil
    2. Rotera, flytta, ta bort och numrera om PDF-sidor
    3. Lägga till sidhuvuden, sidfötter och Bates-numrering i PDF-dokument
    4. Beskära PDF-sidor
    5. Lägga till vattenstämplar i PDF-dokument
    6. Lägga till bakgrunder i PDF-filer
    7. Arbeta med komponentfiler i en PDF-portfölj
    8. Publicera och dela PDF-portföljer
    9. Översikt över PDF-portföljer
    10. Skapa och anpassa PDF-portföljer
  9. Dela, granska och kommentera
    1. Dela och spåra PDF-dokument online
    2. Redigeringsmarkera text
    3. Förbereda för en PDF-granskning
    4. Starta en PDF-granskning
    5. Använda delade granskningar på SharePoint eller Office 365-webbplatser
    6. Delta i en PDF-granskning
    7. Lägga till kommentarer i PDF-filer
    8. Lägga till en stämpel i ett PDF-dokument
    9. Arbetsgångar för godkännande
    10. Hantera kommentarer | visa, svara, skriva ut
    11. Importera och exportera kommentarer
    12. Spåra och hantera PDF-granskningar
  10. Spara och exportera PDF-filer
    1. Spara PDF-filer
    2. Konvertera PDF till Word
    3. Konvertera PDF till JPG
    4. Konvertera eller exportera PDF-filer till andra filformat
    5. Filformatalternativ för PDF-export
    6. Återanvända PDF-innehåll
  11. Säkerhet
    1. Förbättrad säkerhetsinställning för PDF-filer
    2. Skydda PDF-dokument med lösenord
    3. Hantera digitala ID:n
    4. Skydda PDF-dokument med certifikat
    5. Öppna skyddade PDF-filer
    6. Ta bort känsligt innehåll från PDF-filer
    7. Konfigurera skyddsprofiler för PDF-filer
    8. Välj en dokumentskyddsmetod för PDF-filer
    9. Säkerhetsvarningar när en PDF-fil öppnas
    10. Skydda PDF-filer med Adobe Experience Manager
    11. Skyddad visningsfunktion för PDF-filer
    12. Översikt över säkerhet i Acrobat och PDF-filer
    13. JavaScript-skript i PDF-dokument som en säkerhetsrisk
    14. Bilagor som säkerhetsrisker
    15. Tillåt eller blockera länkar i PDF-filer
  12. Digitala signaturer
    1. Signera PDF-dokument
    2. Läs in din signatur på mobilen och använd den överallt
    3. Skicka dokument för e-signering
    4. Om certifikatsignaturer
    5. Certifikatbaserade signaturer
    6. Validera digitala signaturer
    7. Adobe Approved Trust List
    8. Hantera pålitliga identiteter
  13. Skriva ut
    1. Grundläggande PDF-utskriftsåtgärder
    2. Skriva ut häften och PDF-portföljer
    3. Avancerade PDF-utskriftsinställningar
    4. Skriv ut till PDF
    5. Skriva ut PDF-filer i färg (Acrobat Pro)
    6. Skriva ut PDF-dokument i anpassad storlek
  14. Tillgänglighet, taggar och flödesomformning
    1. Skapa och verifiera PDF-tillgänglighet
    2. Tillgänglighetsfunktioner i PDF-filer
    3. Verktyget Läsordning för PDF-filer
    4. Läsa PDF-filer med flödesomformning och tillgänglighetsfunktioner
    5. Redigera dokumentstrukturen med panelerna Innehåll och Taggar
    6. Skapa tillgängliga PDF-filer
  15. Söka och indexera
    1. Skapa PDF-index
    2. Söka i PDF-filer
  16. Multimedia och 3D-modeller
    1. Lägga till ljud, video och interaktiva objekt i PDF-filer
    2. Lägga till 3D-modeller till PDF-filer (Acrobat Pro)
    3. Visa 3D-modeller i PDF-filer
    4. Samverka med 3D-modeller
    5. Mäta 3D-objekt i PDF-filer
    6. Ställa in 3D-vyer i PDF-filer
    7. Aktivera 3D-innehåll i PDF-filer
    8. Lägga till multimedia i PDF-filer
    9. Kommentera 3D-design i PDF-filer
    10. Spela upp video-, ljud- och multimedieformat i PDF-filer
    11. Lägga till kommentarer till videofilmer
  17. Verktyg för tryckproduktion (Acrobat Pro)
    1. Översikt över verktyg för utskriftsproduktion
    2. Skrivarmärken och hårlinjer
    3. Förhandsgranska utdata
    4. Genomskinlighetsförenkling
    5. Färgkonvertering och tryckfärgshantering
    6. Svällningsfärg
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- och PDF/E-kompatibla filer
    2. Preflight-profiler
    3. Avancerade preflight-kontroller
    4. Preflight-rapporter
    5. Visa preflight-resultat, objekt och resurser
    6. Utdatametoder i PDF-filer
    7. Korrigera problemområden med preflight-verktyget
    8. Automatisera dokumentanalys med droplet-filer eller preflight-åtgärder
    9. Analysera dokument med preflight-verktyget
    10. Ytterligare kontroller i preflight-verktyget
    11. Preflight-bibliotek
    12. Preflight-variabler
  19. Färghantering
    1. Bibehålla konsekventa färger
    2. Färginställningar
    3. Färghantera dokument
    4. Arbeta med färgprofiler
    5. Mer om färghantering


Du är på den här sidan >
Samla in och hantera formulärets data

Det här dokumentet beskriver hur du samlar in och hanterar PDF-formulärdata. (Klicka på lämplig länk ovan för mer information om PDF-formulär.)
 

När du distribuerar ett formulär skapar Acrobat automatiskt en PDF-portfölj för att samla in data som skickas in av användarna. Som standard spara denna fil i samma mapp som originalformuläret och döps till filnamn_responses.

Samla in användardata

  1. Öppna det insända formuläret när en användare har skickat det.
  2. Välj något av följande i dialogrutan Lägg till ifyllda formulär till svarsfilen:

    Lägg till i en befintlig svarsfil

    Kompilerar informationen i svarsfilen som du skapade när du använde guiden Distribuera formulär för att skicka ut formuläret. (Klicka vid behov på Bläddra för att leta upp svarsfilen.)

    Skapa en ny svarsfil

    Skapar en ny svarsfil med det namn och på den plats du anger.

  3. Svarsfilen öppnas när du klickar på OK. Varje returnerat formulär som läggs in i svarsfilen visas som en komponentfil i en PDF-portfölj.

Lägga till användardata i en befintlig svarsfil

  1. Öppna svarsfilen i Acrobat.

  2. Klicka på Lägg till i det sekundära verktygsfältet.

    Lägga till användardata i en svarsfil

  3. Klicka på Lägg till fil i dialogrutan Lägg till returnerade formulär. Leta upp och välj de returnerade formulären och klicka på Öppna.

  4. Upprepa föregående steg för att lägga till returnerade formulär som finns i andra mappar. Klicka på OK när du är klar.

När du är klar visas varje inlagt PDF-formulär som en komponentfil i PDF-portföljen.

Exportera användardata från en svarsfil

Använd den här processen när du vill spara alla poster i en PDF-portfölj till en kalkylblads- eller XML-fil.

  1. Öppna svarsfilen i Acrobat och markera de data som ska exporteras.

  2. Klicka på Exportera i det sekundära verktygsfältet och välj sedan Exportera markerade.

    Exportera data

  3. Ange namn, plats och filformat (CSV eller XML) för formulärdata i dialogrutan Välj mapp där filen ska sparas och klicka sedan på Spara.

Hantera formulärdatafiler

Du kan flytta svaren för ett PDF-formulär till och från andra filformat som kräver mindre utrymme än en fullständig PDF-fil.

Importera formulärdata

I vissa situationer kan personer skicka in ifyllda formulär som datafiler i stället för som fullständiga PDF-filer. Dessa filer är inte PDF-filer utan har ett annat filformat, t.ex. FDF eller XML. Du kan visa data som har skickats av en enskild person i ett PDF-sammanhang genom att öppna den ursprungliga PDF-filen och sedan importera informationen från datafilen.

  1. Gå till Acrobat och öppna PDF-formuläret som du vill importera data till.

  2. Välj Verktyg > Förbered formulär. Välj Mer > Rensa formulär på den högra panelen.

    Obs!

    När du importerar data från en annan fil till ett PDF-formulär, ersätter importerade data den information som eventuellt redan finns i de olika formulärfälten. Om den importerade datafilen däremot innehåller ett eller flera tomma formulärfält, kommer importen inte att rensa bort ursprungliga data.

  3. Välj Mer > Importera data.

  4. Använd dialogrutan Välj filen som innehåller formulärdata för att välja ett filformat som motsvarar den datafil du tänker importera. Leta upp och välj filen och klicka sedan på Öppna.

    Obs!

    Vissa format är bara tillgängliga för specifika typer av PDF-formulär beroende på vilket program som har använts för att skapa formuläret, t ex Acrobat eller Designer ES2. Data som du importerar från en textfil (.txt) måste vara formaterade i tabbavgränsade rader uppställda i kolumner.

Exportera fildata

Du kan spara informationen i ett ifyllt PDF-formulär som en datafil i ett annat filformat. Senare kan du återanvända dessa data för att fylla i formuläret igen eller för att fylla i ett annat formulär som innehåller samma fält och fältnamn.

  1. Öppna den ifyllda formulärfilen i Acrobat.

  2. Välj Mer > Exportera data på den högra panelen.

  3. Välj i vilket format (FDF, XFDF, XML eller TXT) formulärdata ska sparas i dialogrutan Exportera formulärdata som. Välj plats och filnamn och klicka sedan på Spara.

    Obs!

    En del filformat är bara tillgängliga för specifika typer av PDF-formulär beroende på hur formuläret skapades.

Sammanfoga exporterade datafiler till ett kalkylblad

Om du vill kompilera data från formulär som inte redan finns i en datauppsättning följer du nedanstående instruktioner.

  1. Gör något av följande:

    • På menyn Redigera väljer du Formuläralternativ > Sammanfoga datafiler i kalkylblad
    • Välj Verktyg > Förbered formulär. Välj Mer > Sammanfoga datafiler i kalkylblad på den högra panelen.
  2. Klicka på Lägg till filer i dialogrutan Exportera data från flera formulär.

  3. Välj ett filformat (Acrobat-formulärdatafiler eller Alla filer) i listrutan för filformat i dialogrutan Välj filen som innehåller formulärdata. Leta upp de formulärfiler som du vill sammanfoga till kalkylbladet, markera dem och klicka sedan på Öppna.

  4. Upprepa föregående steg om du behöver lägga till formulärdatafiler som finns på andra platser.
  5. Klicka på Exportera. Välj mapp och filnamn för kalkylbladet och klicka sedan på Spara.

  6. I dialogrutan Exportförlopp klickar du på Visa fil nu om du vill öppna kalkylbladet eller på Stäng dialogrutan om du vill gå tillbaka till Acrobat.

Obs!

När returnerade formulär finns i en svarsfil, exporterar du smidigast informationen till ett kalkylblad genom att använda knappen Exportera data i vänstra navigeringsfältet för PDF-portföljens svarsfil.

Formulärspåraren

Använd Spåraren för att hantera de formulär som du har distribuerat eller tagit emot. Spåraren gör det möjligt för dig att visa och redigera plats för svarsfilen för ett formulär, hålla reda på vilka mottagare som har svarat, lägga till fler mottagare, skicka e-post till alla mottagare och se alla svar.

  1. I Acrobat väljer du Redigera > Formuläralternativ > Spåra eller Visa > Spårare.

  2. Expandera Formulär i den vänstra navigeringsrutan.

  3. Markera ett formulär och gör något av följande:

    • Om du vill visa alla svar för ett formulär klickar du på Visa svar.

    • Om du vill ändra svarsfilens plats går du till Svarsfilens plats och klickar på Redigera filplats.

    • Om du vill visa originalformuläret klickar du på Öppna originalformulär.

    • Om du vill skicka formuläret till fler mottagare klickar du på Lägg till mottagare.

Adobes logotyp

Logga in på ditt konto