Med hjälp av länkar kan du snabbt förflytta dig till olika delar i samma dokument, i andra elektroniska dokument med bifogade filer eller till webbplatser. Du kan använda länkar för att initiera åtgärder eller för att försäkra dig om att läsarna kan få snabb åtkomst till relaterad information. Du kan även lägga till åtgärder för att spela upp en ljud- eller filmfil.

  1. Välj Verktyg > Redigera PDF > Länk > Lägg till eller redigera.

    Pekaren ändras till ett hårkors (+) och samtliga befintliga länkar i dokumentet, inklusive osynliga länkar, visas tillfälligt.

  2. Dra en rektangel där du vill skapa en länk. Det är detta område som länken är aktiv i.
  3. I dialogrutan Skapa länk väljer du vilka alternativ du vill ha för länkens utseende.
  4. Välj en av följande länkåtgärder:

    Gå till en sidvy

    Klicka på Nästa för att ange det sidnummer och den förstoringsgrad som du vill ha i det aktuella dokumentet eller i ett annat dokument (till exempel en bifogad fil). Klicka sedan på Ange länk.

    Öppna en fil

    Välj målfilen och klicka sedan på Välj. Om filen är ett PDF-dokument anger du hur dokumentet ska öppnas (till exempel i ett nytt fönster eller i ett befintligt fönster) och klickar sedan på OK.

    Obs!

    Om filnamnet är för långt för att få plats i textrutan utelämnas mitten av namnet.

    Öppna en webbsida

    Ange URL-adressen för målwebbsidan.

    Egen länk

    Klicka på Nästa för att öppna dialogrutan Egenskaper för länkar. I den här dialogrutan kan du ange att en åtgärd, t ex läsa en artikel eller utföra ett menykommando, ska kopplas till länken.

Du kan redigera en länk när som helst. Du kan ändra länkens klickbara område eller kopplad länkåtgärd. Du kan även ta bort eller ändra storlek på länkrektangeln eller ändra länkens mål. Om du ändrar en länks egenskaper påverkar detta endast den länk som för tillfället är markerad. Om en länk inte är markerad, tillämpas egenskaperna på nästa länk som du skapar.

Obs!

Du kan ändra egenskaperna för flera länkar samtidigt om du markerar dem genom att dra en rektangel med länkverktyget eller objektmarkeringsverktyget.

  1. Välj verktyget Lägg till eller redigera länk  (Verktyg > Redigera PDF > Länk > Lägg till eller redigera).

  2. Flytta pekaren över länkrektangeln så att handtagen visas.
  3. Gör något av följande:
    • Flytta länkrektangeln genom att dra i den.

    • Ändra storlek på länkrektangeln genom att dra i en hörnpunkt.

  1. Välj verktyget Lägg till eller redigera länk  (Verktyg > Redigera PDF > Länk > Lägg till eller redigera).

  2. Dubbelklicka på länkrektangeln.
  3. På fliken Utseende i dialogrutan Egenskaper för länkar väljer du en färg, linjetjocklek och linjestil för länken.
  4. Ange en markeringsstil som ska tillämpas när länken väljs:

    Inget

    Länkens utseende ändras inte.

    Invertera

    Länkens färg ändras till motsatsen.

    Ytterkontur

    Länkens konturfärg ändras till motsatsen.

    Innerkontur

    Får utseendet av en upphöjd rektangel.

    Obs!

    Alternativen för länktyp, färg och linjeformat är inte tillgängliga om du har valt Osynlig för Utseende.

  5. Välj länktypen Osynlig rektangel om du inte vill att användarna ska se länken i PDF-dokumentet. En osynlig länk är användbar om länken är över en bild.
  6. Markera låsalternativet om du vill förhindra att användare råkar ändra dina inställningar.
  7. Använd handverktyget för att testa länken.

    Obs!

    Länkegenskaperna i dialogrutan Skapa länk gäller för alla nya länkar som du skapar tills du ändrar egenskaperna. Om du vill återanvända utseendeinställningarna för en länk, högerklickar du på länken vars egenskaper du vill använda som standard och väljer det nuvarande utseendet som ny standard.

  1. Välj verktyget Lägg till eller redigera länk  (Verktyg > Redigera PDF > Länk > Lägg till eller redigera).

  2. Dubbelklicka på länkrektangeln.
  3. Markera den listade åtgärd som du vill ändra på fliken Åtgärder i dialogrutan Egenskaper för länkar och klicka sedan på Redigera.
  1. Välj verktyget Lägg till eller redigera länk  (Verktyg > Redigera PDF > Länk > Lägg till eller redigera).

  2. Markera länkrektangeln som du vill ta bort.
  3. Välj Redigera > Ta bort eller tryck på DEL-tangenten.

Du kan dirigera användare till en bifogad PDF-fil genom att skapa en länk i det överordnade PDF-dokumentet som leder till den bifogade filen.

Obs!

Förväxla inte bifogade filer med filer som kan öppnas från en länk. Länkade dokument kan sparas på olika platser. Bifogade filer sparas alltid tillsammans med PDF-dokumentet.

  1. Öppna en PDF-fil som innehåller en bifogad PDF-fil.
  2. Gå till den plats där du vill skapa en länk. Om den platsen är i den bifogade filen klickar du på knappen Bifogade filer i navigeringsrutan, markerar den bifogade filen och klickar sedan på Öppna.
  3. Välj Verktyg > Redigera PDF > Länk > Lägg till eller redigera och välj område för länken.

  4. I dialogrutan Skapa länk anger du länkutseendet, markerar Gå till en sidvy och klickar på Nästa.
  5. Ange det sidnummer och den förstoringsgrad du vill ha, antingen i det överordnade PDF-dokumentet eller i den bifogade filen och klicka på Ange länk.

Destinationer

Ett mål är länkens slutmål och representeras av texten på panelen Destinationer. Med mål blir det möjligt att definiera navigeringsvägar i en samling PDF-dokument. Du bör länka till en destination när du länkar mellan olika dokument eftersom en länk till en destination inte påverkas av att sidor i måldokumentet läggs till eller tas bort, vilket inte gäller för en länk till en sida.

Visa och hantera mål

Hantera mål från panelen Destinationer i navigeringsrutan.

Visa mål

  1. Välj Visa > Visa/Dölj > Navigeringsrutor > Destinationer. Alla mål skannas automatiskt.

Sortera mållistan

  1. Gör något av följande:
    • För att sortera målnamnen alfabetiskt klickar du på etiketten Namn överst på panelen Destinationer.

    • För att sortera målnamnen efter sidnummer klickar du på etiketten Sida överst på panelen Destinationer.

Ändra eller ta bort ett mål

  1. Högerklicka på målet på panelen Destinationer och välj sedan ett kommando:
    • Välj Gå till destination om du vill gå till målplatsen.

    • Välj Ta bort om du vill ta bort destinationen.

    • Välj Ställ in destination för att ange destinationen på visad sida på nytt.

    • Välj Byt namn om du vill byta namn på destinationen.

Du kan skapa en länk till ett mål i samma eller ett annat PDF-dokument.

  1. I måldokumentet (destination) väljer du Visa > Visa/Dölj > Navigeringsrutor > Destinationer. Om dokumentet redan innehåller ett mål som du vill länka till går du vidare till steg 5.
  2. Navigera till den plats där du vill skapa ett mål och ställ in önskad vy.
  3. Välj Ny destination på Alternativ-menyn på panelen Destinationer och ge sedan målet ett namn.
  4. Spara måldokumentet.
  5. I källdokumentet (där du vill skapa länken) väljer du Verktyg > Redigera PDF > Länk > Lägg till eller redigera och drar en rektangel för att ange en plats för länken.

  6. I dialogrutan Skapa länk anger du länkutseendet, markerar Gå till en sidvy och klickar på Nästa.
  7. Dubbelklicka på målet i måldokumentet på panelen Destinationer.
  8. Spara källdokumentet.

Lägga till en bilaga

Du kan bifoga PDF-filer och andra typer av filer i ett PDF-dokument. Om du flyttar PDF-filen till en ny plats, flyttas de bifogade filerna tillsammans med PDF-filen. Bifogade filer kan innehålla länkar till eller från det överordnade dokumentet eller till andra bifogade filer.

Förväxla inte bifogade kommentarer med bifogade filer. En fil som bifogas som en kommentar visas på sidan med ikonen för Bifogad fil eller Bifogad ljudfil och i kommentarlistan med andra kommentarer. (Läs mer i Lägga till kommentarer i en bifogad fil.)

Panel för bifogade filer i Acrobat
Använd panelen Bifogade filer om du vill lägga till, ta bort eller visa bifogade filer.

  1. Välj Verktyg > Redigera PDF > Mer > Bifoga fil.

  2. I dialogrutan Lägg till filer markerar du filen du vill bifoga och klickar på Öppna.

    Obs!

    Om du bifogar filer i formaten EXE, VBS och ZIP visas det en varning i Acrobat om att du inte kan öppna dem när de väl bifogats, eftersom dessa format kan innehålla skadliga program, makron och virus som kan skada datorn.

  3. Gör något av följande för att göra så att den bifogade filen syns i Acrobat 5.0 eller tidigare:
    • Välj Visa > Visa/Dölj > Navigeringsrutor > Bifogade filer och välj sedan Visa bifogade filer som standard på Alternativ-menyn  (valt som standard).

    • Välj Arkiv > Egenskaper, klicka på fliken Inledande vy, välj Panel och sida för bifogade filer på menyn Navigeringsflik och klicka sedan på OK.

  4. Spara PDF-filen.
  5. (Valfritt) Om du vill lägga till en beskrivning till den bifogade filen som hjälper till att hålla i sär filer som liknar varandra på panelen Bifogade filer, markerar du den bifogade filen och väljer sedan Redigera beskrivning på Alternativ-menyn . Redigera texten i beskrivningen och spara sedan filen.

Öppna, spara eller ta bort en bifogad fil

Du kan öppna en bifogad PDF-fil och göra ändringar i den – om du har behörighet. Ändringarna tillämpas sedan i den bifogade PDF-filen.

När det gäller andra typer av bifogade filer, kan du välja att öppna eller spara filen. När du öppnar filen startar det program som är avsett att hantera filformatet för den bifogade filen – du måste ha det programmet för att kunna öppna den bifogade filen.

Obs!

Du kan inte öppna filer i formaten EXE, VBS och ZIP med Acrobat, eftersom dessa format kan innehålla skadliga program, makron och virus som kan skada datorn.

  1. Välj Visa > Visa/Dölj > Navigeringspaneler > Bifogade filer för att visa panelen Bifogade filer.
  2. Markera bilagan på panelen Bifogade filer.
  3. Klicka på önskad ikon för att öppna bilagan i det program där den skapades, för att spara den eller ta bort den:
    Panel för bifogade filer i Acrobat
    Panelen Bifogade filer med alternativ för att öppna, spara, lägga till, ta bort eller söka efter bifogade filer. Placera musen över ett verktyg för att visa dess namn.

Söka i bifogade filer

Om du söker efter specifika ord eller fraser kan du ta med bifogade PDF-filer, och flera andra filtyper, i sökningen. Windows-användare kan söka efter Microsoft Office-dokument (t ex .doc, .xls och .ppt), AutoCAD-filformat (.dwg och .dwf), HTML-filer och Rich Text Format-filer (.rtf). Mac OS-användare kan söka efter Microsoft Word-filer (.doc), HTML-filer och .rtf-filer. Sökresultat från bifogade filer visas i resultatlistan under namnet och ikonen för den bifogade filen. Bifogade filer i andra format ignoreras av sökmotorn.

Obs!

För att kunna söka igenom Microsoft- och AutoCAD-filer måste du ha installerat rätt IFilters för respektive filtyp. IFilters installeras vanligtvis i samband med att programmen installeras, men du kan även hämta dem från produkternas hemsidor.

Söka i bifogade filer från panelen Bifogade filer

  1. Välj Visa > Visa/Dölj > Navigeringspaneler > Bifogade filer för att visa panelen Bifogade filer.
  2. Klicka på Sök i bifogade filer på panelen Bifogade filer .
  3. Skriv det ord eller den fras du vill söka efter i sökfönstret, markera det resultatalternativ du vill ha, och klicka på Sök i bifogade filer.

Sök i bifogade filer från fönstret Sök efter

  1. Välj Redigera > Avancerad sökning.
  2. Skriv ordet eller frasen du vill söka efter och markera det resultatalternativ du vill ha.
  3. Klicka på alternativet Visa fler alternativ längst ned i fönstret och markera sedan Inkludera bifogade filer.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy