Användarhandbok Avbryt

Hantera kommentarer | visa, svara, skriva ut

  1. Användarhandbok för Acrobat
  2. Introduktion till Acrobat
    1. Få åtkomst till Acrobat från dator, mobil, webb
    2. Nyheter i Acrobat
    3. Kortkommandon
    4. Systemkrav
  3. Arbetsyta
    1. Allmänt om arbetsytan
    2. Öppna och visa PDF-filer
      1. Öppna PDF-filer
      2. Navigera i PDF-filer
      3. Visa PDF-preferenser
      4. Justera PDF-vyer
      5. Aktivera miniatyrförhandsgranskning av PDF-filer
      6. Visa PDF i webbläsare
    3. Arbeta med onlinelagringskonton
      1. Få åtkomst till filer från Box
      2. Få åtkomst till filer från Dropbox
      3. Få åtkomst till filer från OneDrive
      4. Få åtkomst till filer från SharePoint
      5. Få åtkomst till filer från Google Drive
    4. Acrobat och macOS
    5. Acrobat-meddelanden
    6. Rutnät, stödlinjer och mätningar i PDF-filer
    7. Asiatisk, kyrillisk och höger-till-vänster-text i PDF-filer
  4. Skapa PDF-filer
    1. Översikt över att skapa PDF-filer
    2. Skapa PDF-filer med Acrobat
    3. Skapa PDF-filer med PDFMaker
    4. Använda Adobe PDF-skrivaren
    5. Konvertera webbsidor till PDF-format
    6. Skapa PDF-filer med Acrobat Distiller
    7. Konverteringsinställning för Adobe PDF
    8. PDF-teckensnitt
  5. Redigera PDF-filer
    1. Redigera text i PDF-filer
    2. Redigera bilder eller objekt i en PDF-fil
    3. Rotera, flytta, ta bort och numrera om PDF-sidor
    4. Redigera skannade PDF-filer
    5. Förbättra hämtade dokumentfoton med hjälp av en mobilkamera
    6. Optimera PDF-filer
    7. Egenskaper och metadata för PDF-filer
    8. Länkar och bifogade filer i PDF-filer
    9. PDF-lager
    10. Sidminiatyrer och bokmärken i PDF-filer
    11. Åtgärdsguiden (Acrobat Pro)
    12. PDF-filer som har konverterats till webbsidor
    13. Konfigurera PDF-filer för en presentation
    14. PDF-artiklar
    15. Geospatiala PDF-filer
    16. Använda åtgärder och skript i PDF-filer
    17. Ändra standardteckensnittet för texttillägg
    18. Ta bort sidor från en PDF
  6. Skanning och OCR
    1. Skanna dokument till PDF
    2. Förbättra foton i dokument
    3. Felsök skannerproblem när du skannar i Acrobat
  7. Formulär
    1. Grunderna för PDF-formulär
    2. Skapa ett formulär från grunden i Acrobat
    3. Skapa och distribuera PDF-formulär
    4. Fylla i PDF-formulär
    5. Egenskaper för PDF-formulärfält
    6. Fyll i och signera PDF-formulär
    7. Ange åtgärdsknappar i PDF-formulär
    8. Publicera interaktiva PDF-webbformulär
    9. Grunderna för PDF-formulärfält
    10. PDF-streckkodsfält
    11. Samla in och hantera PDF-formulärdata
    12. Om Formulärspåraren
    13. Hjälp för PDF-formulär
    14. Skicka PDF-formulär till mottagare via e-post eller en intern server
  8. Kombinera filer
    1. Kombinera eller sammanfoga filer till en enda PDF-fil
    2. Rotera, flytta, ta bort och numrera om PDF-sidor
    3. Lägga till sidhuvuden, sidfötter och Bates-numrering i PDF-dokument
    4. Beskära PDF-sidor
    5. Lägga till vattenstämplar i PDF-dokument
    6. Lägga till bakgrunder i PDF-filer
    7. Arbeta med komponentfiler i en PDF-portfölj
    8. Publicera och dela PDF-portföljer
    9. Översikt över PDF-portföljer
    10. Skapa och anpassa PDF-portföljer
  9. Dela, granska och kommentera
    1. Dela och spåra PDF-dokument online
    2. Redigeringsmarkera text
    3. Förbereda för en PDF-granskning
    4. Starta en PDF-granskning
    5. Använda delade granskningar på SharePoint eller Office 365-webbplatser
    6. Delta i en PDF-granskning
    7. Lägga till kommentarer i PDF-filer
    8. Lägga till en stämpel i ett PDF-dokument
    9. Arbetsgångar för godkännande
    10. Hantera kommentarer | visa, svara, skriva ut
    11. Importera och exportera kommentarer
    12. Spåra och hantera PDF-granskningar
  10. Spara och exportera PDF-filer
    1. Spara PDF-filer
    2. Konvertera PDF till Word
    3. Konvertera PDF till JPG
    4. Konvertera eller exportera PDF-filer till andra filformat
    5. Filformatalternativ för PDF-export
    6. Återanvända PDF-innehåll
  11. Säkerhet
    1. Förbättrad säkerhetsinställning för PDF-filer
    2. Skydda PDF-dokument med lösenord
    3. Hantera digitala ID:n
    4. Skydda PDF-dokument med certifikat
    5. Öppna skyddade PDF-filer
    6. Ta bort känsligt innehåll från PDF-filer
    7. Konfigurera skyddsprofiler för PDF-filer
    8. Välj en dokumentskyddsmetod för PDF-filer
    9. Säkerhetsvarningar när en PDF-fil öppnas
    10. Skydda PDF-filer med Adobe Experience Manager
    11. Skyddad visningsfunktion för PDF-filer
    12. Översikt över säkerhet i Acrobat och PDF-filer
    13. JavaScript-skript i PDF-dokument som en säkerhetsrisk
    14. Bilagor som säkerhetsrisker
    15. Tillåt eller blockera länkar i PDF-filer
  12. Digitala signaturer
    1. Signera PDF-dokument
    2. Läs in din signatur på mobilen och använd den överallt
    3. Skicka dokument för e-signering
    4. Om certifikatsignaturer
    5. Certifikatbaserade signaturer
    6. Validera digitala signaturer
    7. Adobe Approved Trust List
    8. Hantera pålitliga identiteter
  13. Skriva ut
    1. Grundläggande PDF-utskriftsåtgärder
    2. Skriva ut häften och PDF-portföljer
    3. Avancerade PDF-utskriftsinställningar
    4. Skriv ut till PDF
    5. Skriva ut PDF-filer i färg (Acrobat Pro)
    6. Skriva ut PDF-dokument i anpassad storlek
  14. Tillgänglighet, taggar och flödesomformning
    1. Skapa och verifiera PDF-tillgänglighet
    2. Tillgänglighetsfunktioner i PDF-filer
    3. Verktyget Läsordning för PDF-filer
    4. Läsa PDF-filer med flödesomformning och tillgänglighetsfunktioner
    5. Redigera dokumentstrukturen med panelerna Innehåll och Taggar
    6. Skapa tillgängliga PDF-filer
  15. Söka och indexera
    1. Skapa PDF-index
    2. Söka i PDF-filer
  16. Multimedia och 3D-modeller
    1. Lägga till ljud, video och interaktiva objekt i PDF-filer
    2. Lägga till 3D-modeller till PDF-filer (Acrobat Pro)
    3. Visa 3D-modeller i PDF-filer
    4. Samverka med 3D-modeller
    5. Mäta 3D-objekt i PDF-filer
    6. Ställa in 3D-vyer i PDF-filer
    7. Aktivera 3D-innehåll i PDF-filer
    8. Lägga till multimedia i PDF-filer
    9. Kommentera 3D-design i PDF-filer
    10. Spela upp video-, ljud- och multimedieformat i PDF-filer
    11. Lägga till kommentarer till videofilmer
  17. Verktyg för tryckproduktion (Acrobat Pro)
    1. Översikt över verktyg för utskriftsproduktion
    2. Skrivarmärken och hårlinjer
    3. Förhandsgranska utdata
    4. Genomskinlighetsförenkling
    5. Färgkonvertering och tryckfärgshantering
    6. Svällningsfärg
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- och PDF/E-kompatibla filer
    2. Preflight-profiler
    3. Avancerade preflight-kontroller
    4. Preflight-rapporter
    5. Visa preflight-resultat, objekt och resurser
    6. Utdatametoder i PDF-filer
    7. Korrigera problemområden med preflight-verktyget
    8. Automatisera dokumentanalys med droplet-filer eller preflight-åtgärder
    9. Analysera dokument med preflight-verktyget
    10. Ytterligare kontroller i preflight-verktyget
    11. Preflight-bibliotek
    12. Preflight-variabler
  19. Färghantering
    1. Bibehålla konsekventa färger
    2. Färginställningar
    3. Färghantera dokument
    4. Arbeta med färgprofiler
    5. Mer om färghantering

Visa kommentarer

Kommentarslistan visas i den högra rutan i dokumentfönstret. Kommentarslistan innehåller alla kommentarer i ett PDF-dokument samt ett verktygsfält med vanliga alternativ, t.ex. alternativ för att sortera, filtrera och andra alternativ för att arbeta med kommentarer.

Kommentarlista i Acrobat
Kommentarslista

  1. Välj Verktyg > Kommentar.

    Verktygsuppsättning för kommentarer visas i det sekundära verktygsfältet och i kommentarslistan som visas i den högra rutan.

  2. Använd Alternativ-menyn längst upp till höger i kommentarlistan för att göra något av följande:

    • Expandera eller komprimera kommentarerna. Klicka på Expandera alla eller Komprimera alla på alternativmenyn Kommentarlista. Om du vill visa en enskild kommentar, klickar du på kommentaren och sedan på () i kommentaren. Om du vill komprimera en enskild kommentar, klickar du på () i kommentaren.
    • Skapa eller skriv ut kommentarsammanfattning.
    • Importera och exportera kommentarer.
    • Exportera till Word eller AutoCAD.
    • Specificera kommentarinställningar

Du kan expandera rutan Kommentarer för bättre läsbarhet av långa kommentarer.

  • Justera markören längs den vänstra kanten av rutan, håll kvar och dra åt vänster eller höger om du vill ändra storlek på rutan.

Du kan sortera kommentaren i kommentarslistan efter sida, författare, datum, typ, oläst-status eller färg. I en artikel med svar sorteras endast det första meddelandet, och svarsmeddelandena sorteras inom samma kategori som det första meddelandet i artikeln.

  1. Välj Verktyg > Kommentar.

  2. Välj ett alternativ på menyn Sortera kommentarer i kommentarslistan .

Du kan dölja eller visa kommentarer baserat på status, granskare (författare), typ eller färg. Filtreringen påverkar kommentarernas utseende i både dokumentfönstret och i kommentarslistan. När du skriver ut eller sammanfattar kommentarer, kan du ange om dolda kommentarer ska skrivas ut eller sammanfattas. När du döljer en anteckningskommentar som någon har svarat på, döljs även alla svar i artikeln.

Obs!

I en e-postbaserad granskning inkluderas inte dolda kommentarer när du skickar kommentarer till initieraren.

  1. Gör något av följande i kommentarslistan på menyn Filtrera kommentarer:

    • Om du vill rensa alla filter, klickar du på Rensa alla. Du kan även använda Ctrl+8 (Windows) eller Kommando+8 (Mac OS).

    • Använd växlingskontrollen för att visa eller dölja alla kommentarer. Du kan även använda Ctrl+Skift+8 (Windows) eller Kommando+Skift+8 (Mac OS).

    • Om du vill filtrera kommentarer väljer du de kategorier som du vill ska visas. Om du t.ex. bara vill visa anteckningskommentarer som fortfarande är olösta, väljer du > Typer > Anteckningar, så att endast anteckningskommentarer visas. Välj sedan > Status > Olösta, så att endast olösta anteckningskommentarer visas.

    • Om du vill öppna alla snabbfönster högerklickar du på en anteckning och väljer Öppna alla snabbfönster. (Endast tillgängligt om kommentarlistan är stängd.)

    • Om du vill stänga alla snabbfönster högerklickar du på en anteckning och väljer Minimera alla snabbfönster. (Endast tillgängligt om kommentarlistan är stängd.)

Svara på kommentarer

Obs!

Kommentarsfunktionerna i Acrobat Reader är bara tillgängliga i PDF-dokument som har kommentarsfunktionerna aktiverade. Kommentarbehörighet ingår normalt för PDF-dokument i ett granskningsflöde.

Svar på kommentarer är särskilt användbara i deladegranskningar,när deltagare kan läsa varandras kommentarer. De kan även användas av granskningsinitieraren som kan visa granskarna hur deras förslag implementeras. När en eller flera granskare svarar på en kommentar, kallas de olika svaren för en artikel. I kommentarslistan visas alla svar. Svaren visas nedanför den ursprungliga kommentaren.

  1. Öppna snabbfönstret för kommentaren.
  2. Klicka på Svara i det övre högra hörnet av snabbfönstret.

  3. Skriv ditt svar i rutan som visas.
  1. Välj en kommentar i kommentarslistan.
  2. Skriv ditt svar i rutan som visas.

  1. Välj en kommentar och använd @mention när du vill uppmärksamma granskaren på den.

  2. Skriv ditt svar i rutan som visas.

Du kan ta bort dina kommentarer i en PDF-fil. Du kan dock inte ta bort andra granskares kommentarer.

  1. Högerklicka på svaret i snabbfönstret och välj Ta bort.

Ändra författarnamn för kommentarer

Du kan ändra ditt namn som visas i kommentarerna i en PDF-fil. Gör följande:

  1. Gå till Redigera > Inställningar (Windows) eller Acrobat > Inställningar (Mac). Avmarkera alternativet Använd alltid inloggningsnamn för författarnamn i kategorin Kommentera och klicka på OK.

  2. Välj en kommentar i kommentarslistan. Välj Egenskaper på alternativmenyn ().

    Egenskaper för kommentarer

  3. I dialogrutan med kommentarsegenskaper går du till fliken Allmänt och anger ditt namn i fältet Författare.

    Ändra författarnamn

  4. Välj alternativet Gör egenskaperna till standard och klicka på OK.

Ange status

För delade PDF-dokument som använder Adobe Document Cloud

Status är användbart för att hålla koll på vilka kommentarer du har läst, vilka som har lösts och vilka som kräver vidare åtgärd. Genom att ställa in granskningsstatus kan du låta granskningsdeltagarna veta hur du kommer att hantera kommentaren.

Markera kommentaren i kommentarslistan och högerklicka. Alternativt kan du klicka på alternativmenyn () för den markerade kommentaren och utföra följande åtgärder:

  • För att markera kommentaren som löst, väljer du Lös.
  • Markera kommentaren som oläst genom att välja Markera som oläst.

För PDF-dokument som använder en nätverksmapp

Ange status eller bockmarkering

 I Windows kan du ange status eller en bockmarkering för att indikera vilka kommentarer som du vill exportera till ett Word-dokument. Genom att ställa in granskningsstatus kan du visa eller dölja en grupp kommentarer och låta granskningsdeltagarna veta hur du kommer att hantera kommentaren. När granskningsstatusen väl har angetts, kan du inte ta bort visningen av granskningsstatusen från kommentaren i kommentarslistan även om du ändrar statusen till Ingen. Bockarna är till för din egen skull och visas inte när andra läser PDF-dokumentet, om du inte ändrar statusen på kommentarerna.

  1. Markera kommentaren i kommentarlistan och högerklicka för att visa alternativmenyn. Välj sedan ett alternativ på menyn Ange status.

    Granskningens status visas i kommentaren tillsammans med namnet på personen som angav granskningsstatusen. Om en annan granskare anger status för samma kommentar, visas båda granskarnas namn och statusvärden i kommentarslistan.

  2. Om du vill visa ändringshistoriken för en kommentar, högerklickar du på anteckningsikonen, markeringen eller namnlisten i ett snabbfönster och väljer sedan Egenskaper. Klicka på fliken Granska tidigare.

Flagga kommentarer med en bockmarkering

  1. Välj en kommentar i kommentarslistan. På alternativmenyn () väljer du Lägg till bockmarkering. Du kan också högerklicka på kommentaren och välja Lägg till bockmarkering. En bockmarkering () visas vid kommentaren.

Obs!

Som standard är kryssrutan dold. Om du använder kryssrutor i flera dokument kommer du att uppmanas att aktivera kryssrutorna för alla dokument i Acrobat.

Gör följande när du vill visa kryssrutor för alla kommentarer:

  1. Gå till Redigera > Inställningar (i Windows) eller Acrobat > Inställningar (i macOS). Dialogrutan Inställningar visas.

  2. I kategorin Kommentarer väljer du Visa kryssruta under Göra kommentarer.

    Visa kryssruta

  3. Klicka på OK.

Kryssrutan är nu tillgänglig för alla kommentarer. Markera kryssrutan bredvid kommentaren när du vill lägg till en kryssmarkering.

Det är praktiskt att sammanfatta kommentarer om du vill få en översikt över alla de kommentarer som hör ihop med ett PDF-dokument. När du sammanfattar kommentarer, kan du antingen skapa ett PDF-dokument med kommentarer som du kan skriva ut eller skriva ut sammanfattningen direkt. Sammanfattningen är inte kopplad eller länkad till det PDF-dokument som kommentarerna kommer ifrån.

Alternativ för sidlayout för kommentarssammanfattningar
Alternativ för sidlayout för kommentarssammanfattningar

A. Dokument och kommentarer med kopplingslinjer på en och samma sida B. Dokument och kommentarer med kopplingslinjer på separata sidor C. Endast kommentarer D. Dokument och kommentarer med sekvensnummer 

I Acrobat skrivs PDF-dokument som standard ut med de stämplar som har använts. Kontrollera hur kommentarerna skrivs ut genom att välja  > Skriv ut med kommentarssammanfattning från kommentarslistan.

  1. Filtrera kommentarerna så att bara de du vill inkludera i sammanfattningen visas. (Klicka på Filtrera kommentarer i kommentarlistan och välj de kommentarkategorier som du vill visa.)

    Filtrera kategori

  2. Kontrollera hur kommentarerna skrivs ut genom att välja  > Skriv ut med kommentarssammanfattning. Du kan också skapa en separat PDF-fil med kommentarerna genom att välja  > Skapa kommentarsammanfattning.

  3. Gör följande i dialogrutan Skapa kommentarsammanfattning:

    • Välj en layout för dokumentet och kommentarerna. Layouten avgör vilka alternativ som är tillgängliga.

    • Välj hur kommentarerna ska sorteras.

    • Ange ett sidintervall och välj om sidor utan kommentarer ska inkluderas.

    • Välj om du vill att alla kommentarer ska visas i sammanfattningen eller endast de kommentarer som för närvarande visas.

  4. Klicka på Skapa kommentarsammanfattning.

Söka efter kommentar

Sök efter en kommentar i kommentarlistan genom att söka efter ett specifikt ord eller en fras.

  1. Välj Verktyg > Kommentar för att visa kommentarslistan.

  2. Klicka . I fältet Sök kommentarer anger du den fras eller det ord du söker efter.

I kommentarslistan visas de kommentarer som matchar sökvillkoren. Antalet kommentarer visas i panelhuvudet.

Ta bort kommentarer

Du kan inte ta bort andra granskares kommentarer i en delad granskning, inte heller kan du låsa kommentarer.

Obs!

Om du vill ta bort alla kommentarer i ett PDF-dokument väljer du Verktyg > Redigera bort > Ta bort dold information. Välj sedan kommentarerna och markeringsalternativ från resultatfönstret. Denna funktion finns inte i Reader.

Ta bort en kommentar

  1. Gör något av följande:
    • Markera kommentaren och tryck på Delete.

    • I kommentarslistan högerklickar du på de kommentarer som du vill ta bort och väljer sedan Ta bort på snabbmenyn.

      Obs! Innan du trycker på Delete ska du kontrollera att kommentaren är markerad.

Låsa upp en kommentar

Endast tillgängligt för PDF-dokument som delats med hjälp av en nätverksmapp

Obs!

Endast tillgängligt för PDF-dokument som delats med hjälp av en nätverksmapp

  1. Högerklicka på kommentaren och välj Egenskaper.

  2. Avmarkera Låst.

Stavningskontrollera all text i kommentarer

Du kan stavningskontrollera texten du lägger till i anteckningskommentarer och formulärfält. Du kan däremot inte stavningskontrollera texten i det underliggande PDF-dokumentet.

  1. Markera kommentaren. I Alternativ-menyn väljer du Redigera.

  2. Högerklicka på texten och välj Kontrollera stavning.

  3. Klicka på Starta. Gör något av följande om du vill ändra ett ord:

    • Redigera det markerade ordet. Klicka på Ångra redigering om du vill ångra ändringen. Klicka på Ändra om du vill godkänna ändringen.

    • Dubbelklicka på en föreslagen korrigering.

    • Markera en föreslagen korrigering och klicka sedan på Ändra. Klicka på Ändra alla för att ersätta samtliga förekomster av det okända ordet med den föreslagna korrigeringen.

Adobes logotyp

Logga in på ditt konto