Användarhandbok Avbryt

Grunderna för PDF-formulärfält

  1. Användarhandbok för Acrobat
  2. Introduktion till Acrobat
    1. Få åtkomst till Acrobat från dator, mobil, webb
    2. Nyheter i Acrobat
    3. Kortkommandon
    4. Systemkrav
  3. Arbetsyta
    1. Allmänt om arbetsytan
    2. Öppna och visa PDF-filer
      1. Öppna PDF-filer
      2. Navigera i PDF-filer
      3. Visa PDF-preferenser
      4. Justera PDF-vyer
      5. Aktivera miniatyrförhandsgranskning av PDF-filer
      6. Visa PDF i webbläsare
    3. Arbeta med onlinelagringskonton
      1. Få åtkomst till filer från Box
      2. Få åtkomst till filer från Dropbox
      3. Få åtkomst till filer från OneDrive
      4. Få åtkomst till filer från SharePoint
      5. Få åtkomst till filer från Google Drive
    4. Acrobat och macOS
    5. Acrobat-meddelanden
    6. Rutnät, stödlinjer och mätningar i PDF-filer
    7. Asiatisk, kyrillisk och höger-till-vänster-text i PDF-filer
  4. Skapa PDF-filer
    1. Översikt över att skapa PDF-filer
    2. Skapa PDF-filer med Acrobat
    3. Skapa PDF-filer med PDFMaker
    4. Använda Adobe PDF-skrivaren
    5. Konvertera webbsidor till PDF-format
    6. Skapa PDF-filer med Acrobat Distiller
    7. Konverteringsinställning för Adobe PDF
    8. PDF-teckensnitt
  5. Redigera PDF-filer
    1. Redigera text i PDF-filer
    2. Redigera bilder eller objekt i en PDF-fil
    3. Rotera, flytta, ta bort och numrera om PDF-sidor
    4. Redigera skannade PDF-filer
    5. Förbättra hämtade dokumentfoton med hjälp av en mobilkamera
    6. Optimera PDF-filer
    7. Egenskaper och metadata för PDF-filer
    8. Länkar och bifogade filer i PDF-filer
    9. PDF-lager
    10. Sidminiatyrer och bokmärken i PDF-filer
    11. Åtgärdsguiden (Acrobat Pro)
    12. PDF-filer som har konverterats till webbsidor
    13. Konfigurera PDF-filer för en presentation
    14. PDF-artiklar
    15. Geospatiala PDF-filer
    16. Använda åtgärder och skript i PDF-filer
    17. Ändra standardteckensnittet för texttillägg
    18. Ta bort sidor från en PDF
  6. Skanning och OCR
    1. Skanna dokument till PDF
    2. Förbättra foton i dokument
    3. Felsök skannerproblem när du skannar i Acrobat
  7. Formulär
    1. Grunderna för PDF-formulär
    2. Skapa ett formulär från grunden i Acrobat
    3. Skapa och distribuera PDF-formulär
    4. Fylla i PDF-formulär
    5. Egenskaper för PDF-formulärfält
    6. Fyll i och signera PDF-formulär
    7. Ange åtgärdsknappar i PDF-formulär
    8. Publicera interaktiva PDF-webbformulär
    9. Grunderna för PDF-formulärfält
    10. PDF-streckkodsfält
    11. Samla in och hantera PDF-formulärdata
    12. Om Formulärspåraren
    13. Hjälp för PDF-formulär
    14. Skicka PDF-formulär till mottagare via e-post eller en intern server
  8. Kombinera filer
    1. Kombinera eller sammanfoga filer till en enda PDF-fil
    2. Rotera, flytta, ta bort och numrera om PDF-sidor
    3. Lägga till sidhuvuden, sidfötter och Bates-numrering i PDF-dokument
    4. Beskära PDF-sidor
    5. Lägga till vattenstämplar i PDF-dokument
    6. Lägga till bakgrunder i PDF-filer
    7. Arbeta med komponentfiler i en PDF-portfölj
    8. Publicera och dela PDF-portföljer
    9. Översikt över PDF-portföljer
    10. Skapa och anpassa PDF-portföljer
  9. Dela, granska och kommentera
    1. Dela och spåra PDF-dokument online
    2. Redigeringsmarkera text
    3. Förbereda för en PDF-granskning
    4. Starta en PDF-granskning
    5. Använda delade granskningar på SharePoint eller Office 365-webbplatser
    6. Delta i en PDF-granskning
    7. Lägga till kommentarer i PDF-filer
    8. Lägga till en stämpel i ett PDF-dokument
    9. Arbetsgångar för godkännande
    10. Hantera kommentarer | visa, svara, skriva ut
    11. Importera och exportera kommentarer
    12. Spåra och hantera PDF-granskningar
  10. Spara och exportera PDF-filer
    1. Spara PDF-filer
    2. Konvertera PDF till Word
    3. Konvertera PDF till JPG
    4. Konvertera eller exportera PDF-filer till andra filformat
    5. Filformatalternativ för PDF-export
    6. Återanvända PDF-innehåll
  11. Säkerhet
    1. Förbättrad säkerhetsinställning för PDF-filer
    2. Skydda PDF-dokument med lösenord
    3. Hantera digitala ID:n
    4. Skydda PDF-dokument med certifikat
    5. Öppna skyddade PDF-filer
    6. Ta bort känsligt innehåll från PDF-filer
    7. Konfigurera skyddsprofiler för PDF-filer
    8. Välj en dokumentskyddsmetod för PDF-filer
    9. Säkerhetsvarningar när en PDF-fil öppnas
    10. Skydda PDF-filer med Adobe Experience Manager
    11. Skyddad visningsfunktion för PDF-filer
    12. Översikt över säkerhet i Acrobat och PDF-filer
    13. JavaScript-skript i PDF-dokument som en säkerhetsrisk
    14. Bilagor som säkerhetsrisker
    15. Tillåt eller blockera länkar i PDF-filer
  12. Digitala signaturer
    1. Signera PDF-dokument
    2. Läs in din signatur på mobilen och använd den överallt
    3. Skicka dokument för e-signering
    4. Om certifikatsignaturer
    5. Certifikatbaserade signaturer
    6. Validera digitala signaturer
    7. Adobe Approved Trust List
    8. Hantera pålitliga identiteter
  13. Skriva ut
    1. Grundläggande PDF-utskriftsåtgärder
    2. Skriva ut häften och PDF-portföljer
    3. Avancerade PDF-utskriftsinställningar
    4. Skriv ut till PDF
    5. Skriva ut PDF-filer i färg (Acrobat Pro)
    6. Skriva ut PDF-dokument i anpassad storlek
  14. Tillgänglighet, taggar och flödesomformning
    1. Skapa och verifiera PDF-tillgänglighet
    2. Tillgänglighetsfunktioner i PDF-filer
    3. Verktyget Läsordning för PDF-filer
    4. Läsa PDF-filer med flödesomformning och tillgänglighetsfunktioner
    5. Redigera dokumentstrukturen med panelerna Innehåll och Taggar
    6. Skapa tillgängliga PDF-filer
  15. Söka och indexera
    1. Skapa PDF-index
    2. Söka i PDF-filer
  16. Multimedia och 3D-modeller
    1. Lägga till ljud, video och interaktiva objekt i PDF-filer
    2. Lägga till 3D-modeller till PDF-filer (Acrobat Pro)
    3. Visa 3D-modeller i PDF-filer
    4. Samverka med 3D-modeller
    5. Mäta 3D-objekt i PDF-filer
    6. Ställa in 3D-vyer i PDF-filer
    7. Aktivera 3D-innehåll i PDF-filer
    8. Lägga till multimedia i PDF-filer
    9. Kommentera 3D-design i PDF-filer
    10. Spela upp video-, ljud- och multimedieformat i PDF-filer
    11. Lägga till kommentarer till videofilmer
  17. Verktyg för tryckproduktion (Acrobat Pro)
    1. Översikt över verktyg för utskriftsproduktion
    2. Skrivarmärken och hårlinjer
    3. Förhandsgranska utdata
    4. Genomskinlighetsförenkling
    5. Färgkonvertering och tryckfärgshantering
    6. Svällningsfärg
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- och PDF/E-kompatibla filer
    2. Preflight-profiler
    3. Avancerade preflight-kontroller
    4. Preflight-rapporter
    5. Visa preflight-resultat, objekt och resurser
    6. Utdatametoder i PDF-filer
    7. Korrigera problemområden med preflight-verktyget
    8. Automatisera dokumentanalys med droplet-filer eller preflight-åtgärder
    9. Analysera dokument med preflight-verktyget
    10. Ytterligare kontroller i preflight-verktyget
    11. Preflight-bibliotek
    12. Preflight-variabler
  19. Färghantering
    1. Bibehålla konsekventa färger
    2. Färginställningar
    3. Färghantera dokument
    4. Arbeta med färgprofiler
    5. Mer om färghantering

Det här dokumentet beskriver grunderna för PDF-formulärfält i Acrobat. (Om du letar efter mer information om formulärfältsegenskaper klickar du på lämplig länk ovan.)

 

Skapa formulärfält

I Acrobat skappar du ett formulärfält genom att välja ett av formulärverktygen. Du kan ange en mängd alternativ för varje fälttyp via formulärfältets dialogruta Egenskaper.

  1. Gör något av följande efter att du har konverterat dokumentet till ett PDF-formulär:

    • Välj ett formulärfält i verktygsfältet.

    • Högerklicka på sidan och markera ett fält.

    Markören omvandlas till ett hårkors och visar en förhandsgranskning av fältet.

  2. Klicka på det ställe på sidan där du vill lägga till fältet så skapas ett fält med standardstorlek. För att välja ett fält med egen storlek, dra en rektangel för att ange fältets storlek.
  3. I rutan Fältnamn skriver du in namnet på fältet och anger om du vill att fältet ska vara ett obligatoriskt fält. Välj ett namn som är relevant och beskrivande så det blir lättare att organisera och samla in data.

  4. Om du vill visa dialogrutan Egenskaper och ändra andra fältegenskaper klickar du på Alla egenskaper.

    Obs!

    Om du har valt alternativet Behåll verktyget markerat i verktygsfältet visas inte rutan Fältnamn när du har lagt till ett fält. Varje gång du klickar på sidan, läggs ett nytt fält till formuläret. Om du vill gå ur detta läge trycker du på Esc-tangenten eller klickar på knappen för objektmarkeringsverktyget . För att ändra egenskaperna i fältet dubbelklickar du på fältet.

  5. Klicka på knappen Förhandsgranska i verktygsfältet när du vill testa formuläret. Genom att förhandsgranska ett formulär kan du se formuläret så som det kommer att se ut för mottagaren och kan kontrollera att det är korrekt. Medan du förhandsgranskar ett formulär kan du klicka på knappen Redigera för att gå tillbaka till redigeringsläge.

  6. Klicka på knappen med krysset till höger i verktygsfältet för att stänga formulärredigeringsläget när formuläret är klart.

Placera formulärfält på ett rutnät

Du kan använda rutnät för att placera formulärfält exakt där du vill på en sida. Du kan definiera linjeavstånd, färg och placering. Du kan också välja om du vill att formulärfältets kanter ska fästas mot rutnätets linjer när du redigerar formulärfältet. Rutnätet skrivs inte ut.

  1. Välj Visa > Visa/Dölj > Linjaler och rutnät > Rutnät.

  2. Välj Visa > Visa/Dölj > Linjaler och rutnät > Fäst mot rutnät om du vill att formulärfälten ska fästa mot de närmaste rutnätslinjerna när du skapar eller flyttar dem.

Använd formulärfältsegenskaperna för att placera fälten korrekt

Du kan justera positionen för ett formulärfält genom att ange justeringen i formulärfältsegenskaperna.

  1. Högerklicka i formulärfältet och välj Egenskaper.

  2. Klicka på fliken Position. På fliken Position kan du placera eller ändra storlek på det markerade fältet eller fälten med en noggrannhet upp till 10 000-dels tum.

    Formfältsprecision upp till 10 000-del av en tum

    Mer information om formulärfältsegenskaper finns i PDF-formulärfältsegenskaper.

Kopiera ett formulärfält

Du kan skapa kopior av ett formulärfält på en enstaka sida i ett PDF-formulär. Du kan också kopiera ett formulärfält och klistra in det på andra sidor. När du duplicerar formulärfält läggs dubbletter av originalfältet till på en eller flera sidor. De duplicerade fälten ligger alltid på samma ställe som originalet på varje sida. Om ett formulärfält redan finns på platsen klistras det kopierade fältet in i mitten av sidan. Både kopior och dubbletter kan dras till olika platser på en sida, men inte från en sida till en annan.

Både kopior och dubbletter skapas med samma grundnamn som det ursprungliga formulärfältet. Kopior och dubbletter som klistras in med kommandot Duplicera över sidor får även ett nummer. Alla formulärfält med samma grundläggande namn delar samma användardata och åtgärdsegenskaper. När en användare lägger till eller redigerar ett svar i någon av kopiorna eller dubbletterna, visas svaret i alla fält med samma grundläggande namn.

Om du ändrar egenskaperna i någon av flera versioner av ett formulärfält med samma grundläggande namn, påverkar ändringarna bara den kopian av formulärfältet. Undantaget är om du ändrar en åtgärdslista och utlösaren inte är en musåtgärd.

Obs!

Om du inte vill att ett duplicerat eller kopierat formulärfält ska reagera unisont med det ursprungliga fältet kan du byta namn på det nya formulärfältet.

Skapa en kopia av ett formulärfält

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera formulärfältet och gör något av följande:
    • Välj Redigera > Kopiera och därefter Redigera > Klistra in om du vill kopiera formulärfältet till mitten av den aktuella vyn.

    • Ctrl-dra formulärfältet om du vill kopiera fältet och dra det till en annan plats på sidan.

      Tips! Håll ned Skift-tangenten när du drar om du vill begränsa rörelsen lodrätt eller vågrätt.

  3. Om du vill att fältet ska fyllas i automatiskt, med data som användaren anger i det ursprungliga fältet ska du lämna namnet som det är. Om det kopierade fältet är avsett för unik användarinformation ändrar du namnet på det.

Skapa flera kopior av ett formulärfält på en sida

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Högerklicka på formulärfältet och välj Skapa flera kopior.

  3. Välj Förhandsgranska i dialogrutan Skapa flera kopior av fält och flytta dialogrutan vid behov så att du kan se originalfältet och kopiorna på formulärsidan.

  4. Gör de val som du vill tillämpa:
    • Om du vill ändra antalet kopior som skapas, anger du ett annat värde för alternativen Kopiera markerade fält nedåt och Kopiera markerade fält tvärs över.

    • Om du vill ändra dimensionerna för originalfältet och alla kopior, anger du andra värden för alternativen Ändra bredd och Ändra höjd.

    • Om du vill flytta originalfältet och alla kopior klickar du på knapparna Upp, Ned, Vänster och Höger.

  5. Om du vill att fälten ska fyllas i automatiskt, med data som användaren anger i det ursprungliga fältet ska du lämna namnen som de är. Om de kopierade fälten avser unik användarinformation ska du byta namn på dem.

Duplicera ett formulärfält över flera sidor

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Högerklicka i formulärfältet och välj Duplicera över sidor.

    Obs!

    Kommandot Duplicera över sidor är inte tillgängligt i formulär som bara innehåller en sida.

  3. Gör något av följande:
    • Om du vill duplicera formulärfältet på varje sida i formuläret markerar du alternativet Alla och klickar sedan på OK.

    • Om du vill duplicera formulärfältet på ett visst antal sidor klickar du på knappen Från och anger sedan den första och den sista sidan där formulärfältet ska visas. Sedan klickar du på OK.

    Obs!

    Om du tar med eller inte tar med den sida där det ursprungliga formulärfältet finns påverkar inte dupliceringen. Om du tar med den sidan skapas inte en andra kopia ovanpå den ursprungliga, och om du inte tar med den tas inte det ursprungliga formulärfältet bort.

  4. Om du vill att fälten ska fyllas i automatiskt, med data som användaren anger i det ursprungliga fältet ska du lämna namnen som de är. Om dubblettfälten avser unik användarinformation ska du byta namn på dem.

Välja flera formulärfält

Att markera flera formulärfält är första steget i många åtgärder, t.ex. skapa kopior, justera formulärfält och anpassa avståndet mellan formulärfält.

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Gör något av följande:
    • Om du vill markera alla formulärfält oavsett typ väljer du Redigera > Markera allt.

    • Om du vill markera ett intervall av formulärfält klickar du först på det första formulärfältet i intervallet och Skift-klickar sedan på det sista formulärfältet. Alla formulärfält mellan de två formulärfälten markeras.

    • Om du vill markera enskilda formulärfält i olika delar av PDF-sidan Ctrl-klickar du på respektive formulärfält.

    • Om du vill markera alla formulärfält i ett visst område på sidan drar du en markeringsram runt området med hjälp av objektmarkeringsverktyget .

    • Om du vill avmarkera ett enskilt formulärfält Ctrl-klickar du på fältet.

    Fältet som är markerat med mörkblått och har handtag på ramen är fästpunkt. När du markerar flera formulärfält genom att klicka blir det sist markerade fältet fästpunkt. När du använder en markeringsram blir det formulärfält som skapades först fästpunkt. Om du Ctrl-klicka för att avmarkera fästpunkten blir det formulärfält som finns överst till vänster i markeringen ny fästpunkt.

Ändra storlek på formulärfält

När du har skapat formulärfält kan du ändra ordning eller storlek på dem, eller flytta dem för att ge sidan ett renare och mer professionellt utseende.

Ändra storlek på ett formulärfält

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera det formulärfält som du vill ändra storlek på.
  3. Gör något av följande:
    • Dra i ett kanthandtag för att manuellt ändra storlek på fältet. Håll ned Skift-tangenten och dra ett hörnhandtag för att upprätthålla formulärfältets höjd-/breddförhållande.

    • Om du vill ändra storlek på fältet med en 1 bildpunkt trycker du på Ctrl+piltangent. Om du vill ändra storlek på fältet med 10 bildpunkter trycker du på Ctrl+Skift+piltangent.

    • Om du vill ändra till en viss storlek högerklickar du på fältet och väljer Egenskaper. Klicka sedan på fliken Position och justera värdena för Bredd och Höjd.

Ändra storlek på flera formulärfält så att de stämmer överens med ett markerat formulärfält

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera alla formulärfält som du vill ändra storlek på.
  3. Välj ett lämpligt alternativ på den högra panelen under Matcha storlek.

    Du kan också högerklicka på det formulärfält som du vill att de andra markerade formulärfälten ska matcha. Välj Ställ in fält till samma storlek och välj sedan ett av följande:

    Höjd

    Justerar höjderna utan att ändra bredderna.

    Bredd

    Justerar bredderna utan att ändra höjderna.

    Båda

    Justerar alla bredder och höjder.

Flytta formulärfält

Flytta enskilda formulärfält

Du kan flytta formulärfält genom att helt enkelt dra dem. För större precision och mindre arbete kan du använda specialfunktioner som justerar dem i förhållande till varandra, justerar avståndet mellan dem och centrerar dem på sidan.

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera minst ett formulärfält som du vill flytta.
  3. Gör något av följande:
    • Om du vill flytta till en ungefärlig plats drar du de markerade formulärfälten till den nya platsen.

      Tips! Om du bara vill flytta i vågrät eller lodrät riktning börjar du dra och trycker sedan på Skift medan du drar.

    • Om du vill flytta till en viss plats högerklickar du på fältet och väljer Egenskaper. Klicka sedan på fliken Position och ange värden för Position.

    • Om du vill flytta vågrätt eller lodrätt i små steg trycker du på piltangenterna tills det markerade formulärfältet är i önskad position.

    • Om du vill flytta formulärfältet till mitten av en sida väljer du Redigera > Klipp ut, navigerar till önskad sida och väljer sedan Redigera > Klistra in.

      Obs! Fälten placeras bara mitt på sidan första gången du klistrar in dem. Ytterligare inklistrade fält förskjuts i förhållande till tidigare inklistrade fält.

Justera och centrera flera formulärfält

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera minst två formulärfält som du vill justera.
  3. Klicka på ett lämpligt alternativ på den högra panelen.

    Du kan också högerklicka på det fält efter vilket du vill justera de andra fälten. Välj Justera, distribuera eller centrera och välj sedan ett kommando enligt nedanstående:

    • För att justera en kolumn med fält väljer du Justera vänster, höger eller vertikalt. De justeras efter vänster kant, höger kant eller den lodräta axeln (mitten) hos det formulärfält som är fästpunkt.

    • Om du vill justera en rad med fält väljer du över, under eller vågrätt. De justeras efter överkanten, underkanten eller den vågräta axeln (mitten) hos det formulärfält som är fästpunkt.

    • Om du vill centrera fälten väljer du Centrera lodrätt, vågrätt eller båda.

    Obs!

    När du högerklickar på något av de markerade fälten visar det kanthandtagen, vilket anger att det är det formulärfältet som fungerar som fästpunkt. Kommandona på Justera-menyn flyttar de övriga markerade formulärfälten så att de är i linje med kanterna på ankarformulärfältet.

Justera avståndet mellan formulärfält

När det gäller att placera formulärfält på en sida innebär termen distribuera att ge en grupp formulärfält enhetliga avstånd mätt från mitten av intilliggande fält. Distribuera-kommandon har företräde framför kommandot Fäst mot rutnät.

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera de formulärfält som du vill justera.
  3. Välj ett lämpligt alternativ på den högra panelen under Distribuera.

    Du kan också högerklicka på ett av de valda formulärfälten och göra något av följande:

    • Om du vill distribuera fälten jämnt mellan det översta och det understa fältet väljer du Justera, distribuera eller centrera > Distribuera lodrätt.

    • Om du vill distribuera fälten jämnt mellan fältet längst till vänster och fältet längst till höger väljer du Justera, distribuera eller centrera > Distribuera vågrätt.

      Obs! Kommandot Distribuera längst ned på den högra panelen har en annan funktion. Använd kommandot för att skicka ditt formulär till andra som fyller i informationen och returnerar informationen till dig.

       

Ta bort ett formulärfält

  1. Om du inte är i formulärredigeringsläget väljer du Verktyg > Förbered formulär.

  2. Markera de formulärfält som du vill ta bort på den högra panelen under Fält eller i sidvyn.

  3. Högerklicka och välj Ta bort eller välj Redigera > Ta bort.

Adobes logotyp

Logga in på ditt konto