I Acrobat DC kan du visa och arbeta med högkvalitativt 3D-innehåll som har skapats i professionella 3D CAD- eller 3D-modelleringsprogram och bäddats in i PDF-filer. Du kan till exempel dölja och visa delar i en 3D-modell, ta bort ett ytskikt så att du kan se insidan samt vrida och vända på delarna precis som om du höll dem i handen.

En 3D-modell visas inledningsvis som en tvådimensionell bild. När du klickar på 3D-modellen med objektmarkerings- eller handverktyget aktiveras modellen, verktygsfältet 3D öppnas och eventuell animering spelas upp.

Markerat 3D-objekt
Markerat 3D-objekt

A. Modellträd B. 3D-verktygsfältet C. 3D-objekt 

Aktivera uppspelning av 3D-innehåll i PDF-filer

När du öppnar en PDF med 3D-innehåll ser du ett gult fält högst upp med meddelandet "3D-innehåll har inaktiverats. Aktivera funktionen om du litar på dokumentet."

Automatisk uppspelning av 3D-innehåll är inaktiverat som standard
Automatisk uppspelning av 3D-innehåll är inaktiverat som standard

Om du vill aktivera 3D-innehåll i det aktuella dokumentet:

Klicka på Alternativ och välj sedan ett lämpligt alternativ:

  • Lita på dokumentet endast den här gången
  • Lita alltid på det här dokumentet

Aktivera 3D-innehåll permanent:

  • Gå till Redigera > Inställningar > 3D och multimedia och markera kryssrutan Aktivera uppspelning av 3D-innehåll.

Mer information finns i Aktivera 3D-innehåll i PDF-filer.

Översikt över verktygsfältet 3D

3D-verktygsfältet visas när du klickat på 3D-modellen med handverktyget. Detta aktiverar 3D-modellen och spelar upp enimeringar som har ställts in för att spelas upp när filen aktiveras. Verktygsfältet 3D visas alltid i området ovanför 3D-modellens övre, vänstra hörn och det kan inte flyttas. En liten pil visas till höger om roteringsverktyget, vilket du kan klicka på för att dölja eller visa verktygsfältet.

Du kan använda verktygsfältet 3D för att zooma in och ut, rotera och panorera objektet. Använd modellträdet när du vill dölja eller isolera olika delar eller göra delar genomskinliga.

Du manipulerar en 3D-modell genom att markera och dra olika verktyg för 3D-navigering. När du navigerar i 3D underlättar det om du tänker dig att du tittar på den stationära 3D-modellen från en kameras perspektiv. Du kan rotera, panorera (flytta uppåt, nedåt eller från sida till sida) och zooma in eller ut.

Verktyg för 3D-navigering

Rotera 

Vrider 3D-objekt i förhållande till skärmen. Hur objekten rör sig beror på startvyn, var du börjar dra och i vilken riktning du drar.

Obs!

Du kan också använda handverktyget för att rotera ett objekt. Kontrollera att alternativet Aktivera 3D-markering för handverktyget är markerat på panelen 3D i dialogrutan Inställningar.

Snurra 

Vrider en 3D-modell parallellt med två fasta axlar i 3D-modellen, x-axeln och z-axeln.

Panorera 

Flyttar modellen endast lodrätt eller vågrätt. Du kan också panorera med handverktyget: Ctrl-dra.

Zoomning 

Flyttar dig framåt mot eller bakåt från objekt i scenen när du drar vertikalt. Du kan också zooma med handverktyget genom att hålla ned Skift när du drar.

Gå 

Vrider vågrätt kring scenen när du drar vågrätt. Flyttar framåt eller bakåt i scenen när du drar lodrätt, och bibehåller konstant höjdnivå oavsett hur du drar. Gå-verktyget passar särskilt bra för arkitektoniska 3D-modeller. Om du vill ändra hastigheten ändrar du standardvisningsenheten i Preferences (3D).

Obs!

Gå-verktyget är tillgängligt när du markerar alternativet för att konsolidera verktyg i dialogrutan Inställningar eller när du högerklickar på 3D-modellen och väljer Verktyg > Gå.

Flyg

Navigerar genom en modell med bibehållen ytorientering. Högerklicka och dra inuti 3D-fönstret. Flygverktyget rör sig långsammare ju närmare ett objekt du kommer. Dra muspekaren åt höger eller vänster för att svänga.

För att rotera kameravyn, klicka med vänster musknapp innanför 3D-fönstret och dra för att vända kameravy. För att gå tillbaka till kamerans startriktning, flytta musen tillbaka till den ursprungliga klickpunkten.

Använd musens rullningshjul för att förflytta dig snabbt framåt och bakåt i kamerans längdriktning. Den här funktionen är användbar om du inte vet var i en modell du är eller om du glider in i ytan.

Kameraegenskaper

Definierar kameravinkel, justering och andra egenskaper som definierar den lins genom vilken 3D-modellen betraktas. Kameraegenskaperna är vykomponenter, men anges separat.

3D-mätningsverktyg 

Mäter storlek och avstånd för delar i 3D-modellen.

Visningskontroller i 3D-verktygsfältet

Standardvy 

Återgår till förinställd zoomning, panorering och projektion för 3D-modellen. Använd Alternativ-menyn i modellträdets vyruta när du vill ange en annan vy som standard. Du kan också använda kommandot Hantera vyer i listrutan Vyer i verktygsfältet 3D när du vill ange en annan vy som standard.

Obs!

Om ett objekt försvinner ur sikte beror det på att du har vänt kameran bort från objektet. Klicka då på ikonen Standardvy i verktygsfältet 3D så får du tillbaka objektet i synfältet.

Listrutan Vyer

Listar de definierade vyerna för den aktuella 3D-modellen.

Modellträd på/av 

Öppnar och döljer modellträdet.

Spela/Pausa animering  

Spelar upp eller pausar eventuell JavaScript-aktiverad animering. Via menyn för knappen Spela/Pausa animering kan du visa ett skjutreglage som du kan dra fram och tillbaka för att förflytta dig i animeringssekvensen.

Använd ortografisk projektion/perspektivprojektion

Växlar mellan perspektivprojektion och ortografisk projektion av 3D-objektet.

Menyn för knappen Modellåtergivningsläge 

Här kan du välja hur 3D-modellen ska återges. Det finns en bild på detta i avsnittet Exempel på modellåtergivningslägen.

Menyn för knappen Aktivera extra ljus 

Listar de olika ljuseffekter som är tillgängliga för att förbättra belysningen av 3D-objektet. Experimentera för att få fram de visuella effekter du vill ha.

Bakgrundsfärg 

Öppnar färgväljaren, där du kan välja en annan färg för området som omger 3D-objektet.

Tvärsnitt på/av 

Visar och döljer tvärsnitt i objektet. Öppna dialogrutan Egenskaper för tvärsnitt genom att klicka på snabbmenyn. Du hittar mer information i Skapa tvärsnitt.

Lägg till multimedia/3D-kommentar

Gör det möjligt för dig att lägga till en anteckning till vilken del av 3D-modellen som helst. Anteckningen följer med vyn. Läs mer i Kommentera 3D-design i PDF-filer.

3D-inställningar

På panelen 3D och multimedia i inställningsdialogrutan kan du ange om 3D-verktygsfältet och modellträdet ska visas som standard. Du kan också ange en standardåtergivning och bestämma om animeringar ska tillåtas.

Aktivera uppspelning av 3D-innehåll

De dynamiska egenskaperna i 3D-innehåll gör att det kan vara en potentiell säkerhetsrisk. Därför är automatisk uppspelning av 3D-innehåll i PDF-filer inaktiverat som standard. Välj det här alternativet om du vill aktivera 3D-innehåll i PDF-filer.

Önskad rendering

Anger vilken återgivningsmotor som ska användas. Påverkar både prestanda och kvalitet så det är viktigt att välj rätt återgivningsmotor. Beroende på vilket system du använder kan du byta renderingsmotor. Om du väljer alternativet DirectX® eller OpenGL sker all återgivning via grafikkretsen på grafikkortet. Om du väljer Software tar återgivningen längre tid, men ofta motsvarar det modellåtergivningen i originalprogrammet bättre.

Aktivera maskinvaruåtergivning för äldre videokort

Tvingar fram användning av maskinvaruaccelerator även för grafikkort som saknar stöd för en pixel shader.

Aktivera dubbelsidig återgivning

Vissa modelldelar har två sidor. Om du vill spara tid och utrymme avmarkerar du det här alternativet och återger bara den sida som riktas mot användaren. Om användaren tittar inuti en del som bara har återgetts med en sida, blir baksidan osynlig.

Önskat 3D PMI-återgivningsläge

Anger vilket PMI-läge som används vid rendering. Det går att välja ett av följande alternativ:

Använd Inställning för innehåll: PMI-återgivningen använder inställningen för varje PMI för att avgöra om Z-bufferten ska användas.

Återge alltid 3D PMI framför modellen: PMI-återgivningen ignorerar Z-bufferten oavsett filens inställning.

Återge alltid 3D PMI med Z-buffert: PMI-återgivningen aktiverar alltid Z-bufferten oavsett filens inställning.

Öppna modellträd vid 3D-aktivering

Anger om modellträdet visas när 3D-modellen aktiveras. Välj Använd anteckningens inställning om du vill använda den inställning som författaren använde när 3D-modellen lades in i PDF-filen.

Förvalt läge för verktygsfält

Anger om verktygsfältet 3D ska visas eller döljas när en 3D-modell aktiveras. Välj Använd anteckningens inställning om du vill använda den inställning som författaren använde när 3D-modellen lades in i PDF-filen.

Aktivera markering för handverktyget

Gör att användaren kan markera och färgmarkera delar i 3D-modellen med handverktyget. Om det här alternativet inte är markerat kan du markera objektet med objektdataverktyget (Verktyg > Interaktiva objekt > Markera objekt).

Konsolidera verktyg i 3D-verktygsfältet

Om du väljer det här alternativet placeras hanterings- och navigeringsverktygen under roteringsverktyget, vilket gör 3D-verktygsfältet kortare.

Aktivera vyövergångar

Vissa 3D-modeller innehåller animerade övergångar mellan vyerna. Avmarkera det här alternativet om du vill förhindra 3D-animering.

Visa orientering för 3D-axel

Sätter på eller stänger av visning av en axel som indikerar 3D-scenens aktuella orientering.

Optimeringsschema för låg ramhastighet

Anger vad som händer med animeringar av komplexa modeller när ramhastigheten blir låg. Ingen kompromissar inte med det visuella och lämnar ramhastigheten låg. Satsyta visar de tredimensionella plan som omger delarna i stället för delarna själva, vilken ger en hög ramhastighet. Släpp objekt låter bli att visa vissa delar av modellen, vilket håller ramhastigheten hög.

Tröskelvärde för ramhastighet

Ställ in den minsta ramhastigheten genom att dra i skjutreglaget eller genom att ange ett värde i värderutan. Om ramhastigheten faller under detta antal ramar per sekund aktiveras alternativet Optimeringsschema för låg ramhastighet.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy