Käyttöopas Peruuta

Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Ylä- ja alatunnisteet sekä Bates-numerointi

Acrobatissa voit lisätä ylä- ja alatunnisteen koko PDF-tiedostoon. Ylä- ja alatunnisteissa voi olla päivämäärä, automaattinen sivunumerointi, Bates-numerot juridisia asiakirjoja varten tai tiedoston nimi sekä kirjoittaja. Voit lisätä ylä- ja alatunnisteita yhteen tai useampaan PDF-tiedostoon.

PDF-tiedostossa voi käyttää myös vaihtelevia ylä- ja alatunnisteita. Voit esimerkiksi lisätä ylätunnisteen, jonka mukaan sivunumero sijoittuu parittomalla sivuilla oikeaan reunaan, ja toisen ylätunnisteen, jonka mukaan sivunumero sijoittuu parillisilla sivuilla vasempaan reunaan. Bates-numerointia lisätessäsi voit määrittää numeroiden määrän, aloittavan numeron ja kuhunkin Bates-numeroon lisättävän etu- tai jälkiliitteen.

Voit määrittää ja tallentaa ylä- ja alatunnisteet myöhempää käyttöä varten tai käyttää ylä- tai alatunnistetta vain yhden kerran. Ylä- ja alatunnisteita voi niiden lisäämisen jälkeen muokata, korvata tai poistaa PDF-tiedostossa. Voit myös esikatsella ylä- ja alatunnisteita ennen niiden lisäämistä ja muokata ylä- ja alatunnisteen reunuksia niin, etteivät tunnisteet tule sivun muun sisällön päälle.

Ylä- ja alatunnisteiden lisääminen, kun dokumentti on avoinna

  1. Avaa PDF-tiedosto, johon haluat lisätä ylä- ja alatunnisteen.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

    Muokkaa PDF-tiedostoa -työkalut näkyvät toissijaisella työkalurivillä.

    Huomautus:

    Muotoilu ja muut siihen liittyvät valinnat näkyvät oikeanpuoleisessa ruudussa.

  3. Valitse toissijaisesta työkalurivistä Ylä- ja alatunniste > Lisää.

  4. Määritä Kirjasin- ja Reuna-asetukset tarvittaessa.

    Tekstin ominaisuuksia käytetään kaikissa ylä- ja alatunnisteissa, jotka kuuluvat kyseiseen asetusmääritykseen. Muita asetuksia ei voi käyttää yksittäisissä ylä- tai alatunnistetekstikehyksissä saman istunnon aikana Lisää ylä- ja alatunniste -valintaikkunassa.

    Huomautus:

    Voit välttää päällekkäisyydet napsauttamalla Ulkoasun asetukset -linkkiä ja valitsemalla Kutista dokumenttia sen tekstin ja grafiikan päällekkäisyyksien välttämiseksi -asetuksen. Voit välttää koon ja paikan muuttumisen, kun PDF-tiedosto tulostetaan suurikokoisena, valitsemalla Säilytä ylä- ja alatunnisteen tekstin sijainti ja koko vakiona eri kokoisille papereille tulostettaessa.

  5. Kirjoita teksti ylä- ja alatunnisteiden tekstiruutuihin. Jos haluat lisätä sivunumeroita tai tämänhetkisen päivämäärän, napsauta ruutua ja sitten vastaavia painikkeita. Jos haluat valita automaattisten tietojen muotoilun, valitse Sivunumeron ja päiväyksen muoto.

    Huomautus:

    Voit yhdistää tekstiin päivämääriä ja sivunumeroita. Voit myös lisätä tunnisteeseen useita rivejä tekstiä.

  6. Jos haluat määrittää sivut, joilla ylä- tai alatunniste näkyy, valitse Sivualueasetukset. Määritä sitten sivualue ja valitse tarvittaessa Osajoukko-asetus.

  7. Tarkastele tuloksia esikatselualueella. Voit katsella PDF-tiedoston eri sivuja Sivun esikatselu -valinnan avulla.

  8. (Valinnainen) Jos haluat säilyttää tunnisteasetukset tulevaa käyttöä varten, napsauta valintaikkunan yläreunan Tallenna asetukset -painiketta.

  9. (Valinnainen) Jos haluat käyttää samoja asetuksia muissa PDF-tiedostoissa, napsauta Käytä useissa tiedostoissa -painiketta. Napsauta Lisää tiedostot, valitse Lisää tiedostot tai Lisää avoimet tiedostot ja valitse sitten tiedostot. Määritä sitten Tulostusasetukset-valintaikkunassa kansio ja tiedostonimi ja napsauta OK.

Ylä- ja alatunnisteiden lisääminen, kun dokumentti ei ole avoinna (vain Windows)

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  2. Valitse toissijaisesta työkalurivistä Ylä- ja alatunniste > Lisää.

  3. Napsauta valintaikkunassa Lisää tiedostot, valitse Lisää tiedostot ja valitse sitten tiedostot.

    Huomautus:

    Voit lisätä tiedostoja tai kansioita myös vetämällä ne valintaikkunaan.

  4. Lisää avoimeen dokumenttiin ylä- ja alatunnisteet suorittamalla toimintaohjeen vaiheet 4–8. Kun olet määrittänyt ylä- ja alatunnisteet, napsauta OK.

  5. Määritä Tulostusasetukset-valintaikkunassa kansio ja tiedostonimi ja napsauta OK.

Ylä- ja alatunnisteiden päivittäminen

Päivittäminen vaikuttaa viimeksi lisättyyn ylä- ja alatunnisteiden sarjaan.

  1. Avaa PDF-tiedosto, joka sisältää ylä- ja alatunnisteen.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  3. Valitse toissijaisesta työkalurivistä Ylä- ja alatunniste > Päivitä.

  4. Muuta asetuksia tarvittaessa.

Toisen ylä- ja alatunnisteen lisääminen

  1. Avaa PDF-tiedosto, joka sisältää ylä- ja alatunnisteen.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  3. Valitse toissijaisesta työkalurivistä Ylä- ja alatunniste > Lisää ja napsauta sitten Lisää uusi näkyviin tulevassa viestissä.

    Nykyiset ylä- ja alatunnisteet näkyvät esikatseluikkunassa.

  4. Ylä- ja alatunnisteita voi lisätä kirjoittamalla tekstiä ylä- ja alatunnisteen tekstiruutuihin. Kirjoituksen aikana ylä- ja alatunnisteet näkyvät esikatseluruudussa sellaisina kuin ne näkyvät sivulla.
  5. Valitse uudet muotoiluasetukset. Huomaa jälleen, että muutokset päivittyvät esikatseluikkunaan.

Kaikkien ylä- ja alatunnisteiden korvaaminen

  1. Avaa PDF-tiedosto, joka sisältää ylä- ja alatunnisteen.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  3. Valitse toissijaisesta työkalurivistä Ylä- ja alatunniste > Lisää ja napsauta sitten Korvaa aiemmat näkyviin tulevassa viestissä.

  4. Määritä asetukset tarvittaessa.

Kaikkien ylä- ja alatunnisteiden poistaminen

  1. Tee jokin seuraavista toimista:
    • Avaa PDF-tiedosto, joka sisältää ylä- ja alatunnisteen. Valitse sitten Työkalut > Muokkaa PDF-tiedostoa > Ylä- ja alatunniste > Poista.
    • Jos haluat poistaa ylä- ja alatunnisteet useasta PDF-tiedostosta, sulje kaikki avoimet dokumentit ja valitse Työkalut > Muokkaa PDF-tiedostoa > Ylä- ja alatunniste > Poista. Napsauta valintaikkunassa Lisää tiedostot, valitse Lisää tiedostot ja valitse sitten tiedostot. Napsauta OK ja määritä sitten kansion ja tiedostonimen ominaisuudet Tulostusasetukset-valintaikkunassa.

Bates-numeroidun ylä- tai alatunnisteen lisääminen (Acrobat Pro)

Bates-numerointi on tapa indeksoida lakidokumentteja tunnistuksen ja haun helpottamiseksi. Kunkin dokumentin kullekin sivulle annetaan yksilöllinen Bates-numero, joka ilmaisee sivun suhteen muihin Bates-numeroituihin dokumentteihin. Bates-numerot näkyvät ylä- tai alatunnisteina sarjan kunkin PDF-tiedoston sivuilla.

Bates-tunnistetta sanotaan numeroksi, vaikka siinä voi olla aakkosnumeerinen etu- ja jälkiliite. Etu- ja jälkiliite voivat helpottaa tiedostojen keskeisen sisällön tunnistamista.

Huomautus:

Bates-numerointia ei voi käyttää suojatuissa tai salatuissa tiedostoissa eikä eräissä lomakkeissa.

Bates-numeroinnin lisääminen

Kun määrität dokumentteja Bates-numerointia varten, voit lisätä PDF-tiedostoja ja mitä tahansa muita tiedostoja, jotka on mahdollista muuntaa PDF-muotoon. Ohjelma muuntaa muuntyyppiset tiedostot PDF-muotoon ja lisää luomaansa PDF-tiedostoon Bates-numeroinnin.

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa.

    Muokkaa PDF-tiedostoa -työkalut näkyvät toissijaisella työkalurivillä.

  2. Valitse toissijaisesta työkalurivistä Lisää > Bates-numerointi > Lisää.

  3. Napsauta Bates-numerointi-valintaikkunassa Lisää tiedostot ja valitse Lisää tiedostot, Lisää kansiot tai Lisää avoimet tiedostot. Valitse sitten tiedostot tai kansio.

    Huomautus:

    Jos lisäät kansion, jossa on myös muita kuin PDF-tiedostoja, vain PDF-tiedostot lisätään.

    Jos jokin tai jotkin tiedostot on suojattu salasanalla, näyttöön tulee yksi tai useita viestejä, joihin on vastattava antamalla oikea salasana.

  4. Tee tiedostoluettelossa jokin seuraavista toimista:
    • Jos haluat muuttaa Bates-numeroiden määritysjärjestystä, valitse tiedosto ja vedä sitä tai napsauta Siirrä ylös tai Siirrä alas.
    • Jos haluat lajitella luettelon, napsauta sarakkeen nimeä. Muuta järjestys vastakkaiseksi napsauttamalla uudelleen.
  5. Jos haluat määrittää tulostiedostoille kohdekansion ja tiedostojen oletusnimet, napsauta Tulostusasetukset. Määritä muut asetukset tarvittaessa ja napsauta OK.

  6. Kun olet lisännyt tiedostot ja järjestänyt ne haluamallasi tavalla, napsauta OK. Sijoita kohdistin haluamaasi kohtaan napsauttamalla Lisää ylä- ja alatunniste -valintaikkunan ruutua.

  7. Valitse Lisää Bates-numero. Määritä sitten seuraavat:

    • Määritä Numeroiden määrä -ruudussa, kuinka monta numeroa Bates-numero sisältää (3–15). Oletusmäärä on 6, jolloin Bates-numerot ovat muotoa 000001, 000002 ja niin edelleen.
    • Kirjoita Ensimmäinen numero -ruutuun numero, joka annetaan luettelon ensimmäiselle PDF-tiedostolle. Oletus on 1.
    • Kirjoita Etuliite-ruutuun teksti, jonka pitää näkyä Bates-numeron edessä.
    • Kirjoita Jälkiliite-ruutuun teksti, jonka pitää näkyä Bates-numeron jäljessä.
    Huomautus:

    Jos kyseessä on paljon sivuja sisältävä oikeudellinen dokumentti, kirjoita Numeroiden määrä -ruutuun suuri luku. Älä käytä etu- tai jälkiliitteen tekstissä #-merkkiä.

  8. Napsauta OK ja tee sitten muiden asetusten muutokset aivan tavallisen ylä- tai alatunnisteen tapaan.

Tiedostojen lisääminen Bates-numerointisarjaan

Ennen kuin aloitat, varmista, mikä on sarjan viimeksi käytetty Bates-numero.

  1. Aloita Bates-numerointi edellisessä aiheessa esitetyllä tavalla ja valitse sarjaan lisättävät tiedostot.

  2. Valittuasi Lisää Bates-numero -vaihtoehdon kirjoita sarjan seuraavan numero Aloitusnumero-ruutuun. Kirjoita sarjan muita osia vastaava etuliite ja jälkiliite.

  3. Muuta muita asetuksia ja napsauta sitten OK.

Etsi Bates-numeroituja PDF-tiedostoja

  1. Valitse Muokkaa > Tarkennettu haku.

  2. Kirjoita haettavan sanan tai sanaryhmän kenttään Bates-numero tai sen osa.

    Jos esimerkiksi haluat löytää tietyn dokumentin ja tiedät sen Bates-numeron, kirjoita koko numero hakusanaksi. Jos haluat löytää Bates-numerointisarjan kaikki dokumentit, kirjoita Bates-sarjan tunnusomainen osa, esimerkiksi etu- tai jälkiliite.

  3. Valitse Mistä etsitään -asetukseksi Kaikki kohteen PDF-dokumentit.

  4. Napsauta Selaa sijainti ja määritä sijainti.

  5. Napsauta Etsi.

Huomautus:

Voit etsiä Bates-numeroidut PDF-tiedostot PDF-portfoliosta avaamalla PDF-portfolion ja kirjoittamalla Bates-numeron tai sen osan PDF-portfolio-työkalurivin Etsi-ruutuun.

Bates-numeron lisääminen olemassa oleviin tiedostonimiin

Voit lisätä Bates-numeron tiedostonimen alkuun tai loppuun. Voit lisätä Bates-numeron tiedostonimeen seuraavasti:

  1. Avaa PDF-tiedosto Acrobatissa.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  3. Valitse Muokkaa PDF-tiedostoa -työkaluriviltä Lisää > Bates-numerointi > Lisää.

  4. Napsauta Bates-numerointi-valintaikkunassa Tulostusasetukset.

    Tulostusasetukset

  5. Valitse Lisää tiedostojen alkuperäisiin nimiin ja kirjoita %BATES_NUMBER_KEY% Lisää ennen- tai Lisää jälkeen -kenttiin mielesi mukaan.

    Lisää Bates-numero tiedostonimeen

  6. Valitse OK.

Bates-numeroinnin poistaminen

  1. Avaa Bates-numeroita sisältävä PDF-tiedosto.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  3. Valitse toissijaisesta työkalurivistä Lisää > Bates-numerointi > Poista.

Adobe-logo

Kirjaudu sisään tiliisi