Käyttöopas Peruuta

Kommenttien hallinta | näytä, vastaa, tulosta

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Kommenttien näyttäminen

Kommenttiluettelo näkyy dokumentti-ikkunan oikeanpuoleisessa ruudussa. Kommenttiluettelossa näkyvät kaikki PDF-tiedoston kommentit. Siinä on myös työkalurivi, joka sisältää kommentteja koskevat yleiset toiminnot, kuten lajittelu ja suodatus.

Acrobatin kommenttiluettelo
Kommenttiluettelo

  1. Valitse Työkalut > Kommentti.

    Kommenttien työkalut näkyvät toissijaisella työkalurivillä, ja kommenttiluettelo näkyy oikeanpuoleisessa ruudussa.

  2. Käytä kommenttiluettelon oikeassa yläkulmassa olevaa Asetukset-valikkoa ja tee jokin seuraavista:

    • Laajenna tai supista kommentit. Valitse kommenttiluettelon Asetukset-valikosta Laajenna kaikki tai Supista kaikki. Jos haluat laajentaa yksittäisen kommentin, napsauta kommenttia tai napsauta kommentissa (). Jos haluat kutistaa yksittäisen kommentin, napsauta kommentissa ().
    • Luo tai tulosta kommenttien yhteenveto.
    • Tuo ja vie kommentit.
    • Vie Wordiin tai AutoCADiin.
    • Määritä kommentoinnin oletusarvot

Voit laajentaa Kommentit-ruudun pitkien kommenttien luettavuuden parantamiseksi.

  • Jos haluat muuttaa ruudun kokoa, siirrä kohdistin ruudun vasempaan reunaan, pidä kohdistin paikallaan ja vedä sitä sitten vasemmalle tai oikealle.

Voit lajitella Kommentit-luettelon kommentit sivun, tekijän, päivämäärän, tyypin, lukemattoman tilan tai värin mukaan. Jos kyseessä on vastaussäie, vain ensimmäinen viesti lajitellaan ja vastausviestit lajitellaan samaan luokkaan kuin säikeen ensimmäinen viesti.

  1. Valitse Työkalut > Kommentti.

  2. Valitse kommenttiluettelossa jokin Lajittele kommentit -valikon vaihtoehdoista.

Voit näyttää tai piilottaa kommentit tilan, tarkistajan (tekijän), tyypin tai värin mukaan. Suodattaminen vaikuttaa kommenttien ulkoasuun sekä dokumentti-ikkunassa että kommenttiluettelossa. Kun tulostat kommentteja tai teet niistä yhteenvetoja, voit määrittää, tehdäänkö piilotetuista kommenteista yhteenvetoja ja tulostetaanko ne. Jos piilotat huomautuskommentin, johon on vastattu, myös kaikki muut viestisäikeen vastaukset piilotetaan.

Huomautus:

Kun lähetät kommentteja tarkistuksen aloittajalle sähköpostipohjaisessa tarkistuksessa, piilotettuja kommentteja ei lähetetä.

  1. Tee jokin seuraavista Kommentit-luettelon Suodata kommentit -valikossa :

    • Jos haluat poistaa kaikki suodattimet, valitse Poista kaikki. Voit myös käyttää näppäinyhdistelmää Ctrl+8 (Windows) tai Komento+8 (Mac OS).

    • Voit näyttää tai piilottaa kaikki kommentit vaihtokytkimellä. Voit myös käyttää näppäinyhdistelmää Ctrl+Vaihto+8 (Windows) tai Komento+Vaihto+8 (Mac OS).

    • Voit suodattaa kommentteja valitsemalla luokat, jotka haluat näkyviin. Jos esimerkiksi haluat, että näkyviin tulevat vain ratkaisemattomat tarralappukommentit, valitse > Tyypit > Tarralaput, jolloin näkyviin tulevat vain tarralappukommentit. Valitse sitten > Tila > Ratkaisemattomat, jolloin näkyviin tulevat vain ratkaisemattomat tarralappukommentit.

    • Jos haluat avata kaikki ponnahdushuomautukset, napsauta huomautusta kakkospainikkeella ja valitse Avaa kaikki ponnahdusikkunat. (Käytettävissä vain, jos Kommentit-luettelo on suljettu.)

    • Jos haluat sulkea kaikki ponnahdushuomautukset, napsauta huomautusta kakkospainikkeella ja valitse Pienennä ponnahdusikkunat. (Käytettävissä vain, jos Kommentit-luettelo on suljettu.)

Vastaaminen kommentteihin

Huomautus:

Acrobat Readerissa kommentointitoiminnot ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Kommentteihin vastaaminen on erityisen käytännöllistä jaetuissatarkistuksissa,kun osallistujat voivat lukea toistensa kommentteja. Tarkistusten aloittajat voivat niiden välityksellä myös tiedottaa tarkistajille, miten ehdotuksia toteutetaan. Kun yksi tai useampi tarkistaja vastaa kommenttiin, vastausjoukkoa kutsutaan viestisäikeeksi. Kaikki vastaukset näkyvät kommenttiluettelossa. Vastaukset näkyvät alkuperäisen kommentin alla.

  1. Avaa kommentin ponnahdusikkuna.
  2. Valitse ponnahdushuomautuksen oikeasta yläkulmasta Vastaa.

  3. Kirjoita vastauksesi näyttöön tulevaan ruutuun.
  1. Valitse kommentti Kommentit-luettelosta.
  2. Kirjoita vastauksesi näyttöön tulevaan ruutuun.

  1. Valitse kommentti ja käytä @mainintaa saadaksesi asiakirjan tarkastajan huomion.

  2. Kirjoita vastauksesi näyttöön tulevaan ruutuun.

Voit poistaa PDF-tiedostossa olevat kommenttisi. Et kuitenkaan voi poistaa muiden tarkistajien kommentteja.

  1. Napsauta ponnahdushuomautuksessa näkyvää vastausta hiiren kakkospainikkeella ja valitse sitten Poista.

Kommenttien tekijän nimen muuttaminen

Voit muuttaa PDF-tiedoston kommenteissa näkyvän nimesi. Toimi seuraavasti:

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Acrobat > Oletusarvot (Mac). Poista Kommentointi-luokassa Käytä aina käyttäjätunnusta tekijän nimenä -asetuksen valinta ja napsauta sitten OK.

  2. Valitse kommentti Kommentit-luettelosta. Valitse Asetukset-valikosta () Ominaisuudet.

    Kommentin ominaisuudet

  3. Siirry Kommentin ominaisuudet -valintaikkunassa Yleiset-välilehteen ja määritä nimesi Tekijä-kentässä.

    Muuta tekijän nimi

  4. Valitse Aseta ominaisuudet oletusarvoiksi -asetus ja napsauta sitten OK.

Tilan asettaminen

Adobe Document Cloudilla jaetut PDF-tiedostot

Tilasta on hyötyä, kun haluat seurata luettuja, ratkaistuja tai lisätoimenpiteitä vaativia kommentteja. Asettamalla tarkistuksen tilan voit ilmoittaa osallistujille, miten haluat käsitellä kommenttia.

Valitse kommentti Kommentit-luettelosta ja napsauta hiiren kakkospainiketta. Voit myös napsauttaa valitun kommentin Asetukset-valikkoa () ja suorittaa seuraavat toiminnot:

  • Jos haluat merkitä kommentin ratkaistuksi, valitse Ratkaise.
  • Jos haluat merkitä kommentin lukemattomaksi, valitse Merkitse lukemattomaksi.

Verkkokansion kautta jaetut PDF-tiedostot

Tilan tai valintamerkin asettaminen

 Windowsissa voit käyttää tiloja ja valintamerkkejä ilmaisemaan, mitkä kommentit viedään Word-dokumenttiin. Asettamalla tarkistustilan voit näyttää tai piilottaa kommenttiryhmän ja ilmaista tarkistuksen osallistujille, miten aiot käsitellä kommenttia. Kun tarkistustila on asetettu, kommentin tarkistustilan näyttö ei poistu kommenttiluettelosta edes silloin, kun kommentin tarkistustilaksi muutetaan Ei mitään. Valintamerkit on tarkoitettu omaan henkilökohtaiseen käyttöösi. Ne eivät ne näy muille PDF-tiedoston lukijoille, ellet muuta kommenttien tilaa.

  1. Valitse kommentti kommenttiluettelosta ja napsauta hiiren kakkospainikkeella, niin Asetukset-valikko tulee näkyviin. Valitse sitten asetus Aseta tila -valikosta.

    Tarkistustila näkyy kommentissa yhdessä tilan asettajan nimen kanssa. Jos toinen tarkistaja määrittää kyseisen kommentin tarkistustilan, molempien tarkistajien nimet ja tarkistustilat näkyvät kommenttiluettelossa.

  2. Voit tarkastella kommentin muutoshistoriaa napsauttamalla hiiren kakkospainikkeella huomautuskuvaketta, merkintää tai ponnahdushuomautuksen otsikkoriviä ja valitsemalla sitten Ominaisuudet. Valitse Tarkistuksen historia -välilehti.

Kommenttien merkitseminen valintamerkillä

  1. Valitse kommentti Kommentit-luettelosta. Valitse Asetukset-valikosta () Lisää valintamerkki. Voit myös napsauttaa kommenttia hiiren kakkospainikkeella ja valita Lisää valintamerkki. Valintamerkin kuvake () ilmestyy kommenttiin.

Huomautus:

Valintaruutu on oletuksena piilotettu. Jos käytät valintaruutuja useissa asiakirjoissa, Acrobat kehottaa sinua ottamaan valintaruudut käyttöön kaikissa asiakirjoissa.

Voit näyttää kaikkien kommenttien valintaruudun seuraavasti:

  1. Siirry valikkoon Muokkaa > Asetukset (Windows) tai Acrobat > Asetukset (macOS). Oletusarvot-valintaikkuna tulee näyttöön.

  2. Valitse Kommentointi-luokan Kommenttien luonti -kohdasta Näytä valintaruutu.

    Näytä valintaruutu

  3. Valitse OK.

Valintaruutu on nyt saatavana kaikille kommenteille. Voit lisätä valintamerkin valitsemalla kommentin vieressä olevan valintaruudun.

Kommenttiyhteenvedon tulostaminen

Kommenttien yhteenvedon tekeminen on kätevä tapa luoda tiivistelmä kaikista PDF-tiedoston kommenteista. Kun teet kommenteista yhteenvedon, voit joko luoda tulostettavat kommentit sisältävän PDF-tiedoston tai tulostaa yhteenvedon suoraan. Yhteenveto ei liity eikä ole linkitetty PDF-tiedostoon, josta kommentit haettiin.

Kommenttien yhteenvetojen sivuasettelun asetukset
Kommenttien yhteenvetojen sivuasettelun asetukset

A. Dokumentti ja samalla sivulla olevat, yhdysviivoilla merkityt kommentit. B. Dokumentti ja eri sivuilla olevat, yhdysviivoilla merkityt kommentit. C. Vain kommentit D. Dokumentti ja järjestysnumeroidut kommentit. 

Normaalisti Acrobat tulostaa PDF-tiedostot kaikkine leimoineen. Kun haluat määrittää kommenttien tulostumisen mahdollisimman yksityiskohtaisesti, valitse kommenttiluettelosta  > Tulosta myös kommenttien yhteenveto.

  1. Suodata kommentit niin, että vain haluamasi kommentit näkyvät yhteenvedossa. (Napsauta kommenttiluettelossa Suodata kommentit ja valitse näytettävät kommenttiluokat.)

    Suodata luokka

  2. Kun haluat määrittää kommenttien tulostumisen mahdollisimman yksityiskohtaisesti, valitse  > Tulosta myös kommenttien yhteenveto. Vaihtoehtoisesti voit luoda kommenteista erillisen PDF-tiedoston valitsemalla  > Luo kommenttiyhteenveto.

  3. Tee Luo kommenttiyhteenveto -valintaikkunassa seuraavat:

    • Valitse dokumentin ja kommenttien asettelu. Käytettävissä olevat asetukset vaihtelevat asettelun mukaan.

    • Valitse kommenttien lajittelutapa.

    • Määritä sivuväli ja se, haluatko sisällyttää sivut, joilla ei ole kommentteja.

    • Valitse, näytetäänkö yhteenvedossa kaikki kommentit vai pelkästään näkyvissä olevat.

  4. Napsauta Luo kommenttiyhteenveto.

Kommentin etsiminen

Etsi kommentti kommenttiluettelosta etsimällä sanaa tai sanaryhmää.

  1. Tuo kommenttiluettelo näkyviin valitsemalla Työkalut > Kommentti.

  2. Napsauta . Määritä Hae kommentteja -kenttään sana tai lause, jolla haluat hakea.

Kommenttiluettelossa näkyvät kommentit, jotka vastaavat hakuehtoja. Kommenttien määrä näkyy paneelin ylätunnisteessa.

Kommenttien poistaminen

Et voi poistaa jaetun tarkistuksen muiden tarkistajien kommentteja. Et voi myöskään poistaa lukittuja kommentteja.

Huomautus:

Jos haluat poistaa kaikki kommentit PDF:stä, valitse Työkalut > Hävitä > Poista piilotetut tiedot. Sitten voit valita Kommentit ja merkinnät -vaihtoehdon Tulokset-ruudusta. Tätä toimintoa ei ole Readerissa.

Kommentin poistaminen

  1. Tee jokin seuraavista toimista:
    • Valitse kommentti ja paina Delete-näppäintä.

    • Napsauta kommenttiluettelossa poistettavaa kommenttia hiiren kakkospainikkeella ja valitse sitten pikavalikosta Poista.

      Huomautus: Varmista ennen Delete-näppäimen painamista, että kommentti on valittu.

Kommentin lukituksen avaaminen

Käytettävissä vain verkkokansioiden kautta jaettujen PDF-tiedostojen tapauksessa

Huomautus:

Käytettävissä vain verkkokansioiden kautta jaettujen PDF-tiedostojen tapauksessa

  1. Napsauta kommenttia hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  2. Poista Lukittu-kohdan valinta.

Kaikkien kommenttien tekstin oikeinkirjoituksen tarkistaminen

Voit tarkistaa huomautuskommentteihin ja lomakekenttiin lisätyn tekstin oikeinkirjoituksen. Et voi kuitenkaan tarkistaa PDF-tiedoston oikeinkirjoitusta.

  1. Valitse kommentti. Valitse Asetukset-valikosta Muokkaa.

  2. Napsauta tekstiä hiiren kakkospainikkeella ja valitse Tarkista oikeinkirjoitus.

  3. Valitse Käynnistä. Muokkaa sanaa jollakin seuraavista menetelmistä:

    • Muokkaa valittua sanaa. Voit kumota muutoksen napsauttamalla Kumoa Muokkaa. Voit hyväksyä muutoksen napsauttamalla Muuta.

    • Kaksoisnapsauta ehdotettua korjausta.

    • Valitse ehdotettu korjaus ja napsauta sitten Muuta. Napsauta Vaihda kaikki, jos haluat korvata tunnistamattoman sanan kaikki esiintymät ehdotetulla korjauksella.

Adobe-logo

Kirjaudu sisään tiliisi